<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Power to the People: Polestar Offers 68 HP Software Upgrade" />
<meta property="og:description" content="Polestar is offering Long range Dual motor customers a 68 HP, 15 lb-ft of TQ downloadable software upgrade for &quot;just&quot; $1195." />
<meta property="og:url" content="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-12-08T10:43:02+00:00" />
<meta property="article:published_time" content="2022-12-08T07:10:21+00:00" />
<meta property="article:modified_time" content="2022-12-08T10:43:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Power to the People: Polestar Offers 68 HP Software Upgrade" />
<meta name="twitter:description" content="Polestar is offering Long range Dual motor customers a 68 HP, 15 lb-ft of TQ downloadable software upgrade for &quot;just&quot; $1195." />
<meta property="og:image" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg" />
<meta property="og:image:width" content="1839" />
<meta property="og:image:height" content="787" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Power to the People: Polestar Offers 68 HP Software Upgrade</title>
	<meta name="description" content="Polestar is offering Long range Dual motor customers a 68 HP, 15 lb-ft of TQ downloadable software upgrade for &quot;just&quot; $1195." />
	<link rel="canonical" href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/" />
	<meta name="author" content="Jo Borrás" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jo Borrás" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Power to the People: Polestar Offers 68 HP Software Upgrade Comments Feed" href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/feed/" />
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1020645035249848');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1020645035249848&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->

<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://confesschairs.com/v2qoycyVNOHcqUvZO_xctPH0sjirBP1wb2TOYybwATibQ8Csme6eBe0U",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=6.0.3' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/282592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=282592' />
      <meta property="og:title" content="Power to the People: Polestar Offers 68 HP Software Upgrade"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Longtime Volvo fans already know that the Polestar brand once served as the AMG to Volvo's Mercedes, offering high-performance parts and engine upgrades to make the Swedish turbo-bricks go as fast as possible. Now they're turning that tuning heritage towards the long-range, dual-motor Polestar 2 in North America, with an optional software upgrade that boosts"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-BRWNS0TK1P"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-BRWNS0TK1P');
</script>

<script type="text/javascript">
	function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,1981,{} /*config*/);
</script>
	

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/" />
			<meta property="og:title" content="Power to the People: Polestar Offers 68 HP Software Upgrade" />
			<meta property="og:description" content="Longtime Volvo fans already know that the Polestar brand once served as the AMG to Volvo&#8217;s Mercedes, offering high-performance parts and engine upgrades to make the Swedish turbo-bricks go as fast as possible. Now they&#8217;re turning that tuning heritage towards the long-range, dual-motor Polestar 2 in North America, with an optional software upgrade that boosts [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/">
			<meta name="twitter:title" content="Power to the People: Polestar Offers 68 HP Software Upgrade">
			<meta name="twitter:description" content="Longtime Volvo fans already know that the Polestar brand once served as the AMG to Volvo&#8217;s Mercedes, offering high-performance parts and engine upgrades to make the Swedish turbo-bricks go as fast as possible. Now they&#8217;re turning that tuning heritage towards the long-range, dual-motor Polestar 2 in North America, with an optional software upgrade that boosts [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style>	<style>img#wpstats{display:none}</style>
		<script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-282592 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-270639"><a href="https://cleantechnica.com/cleantechnica_news_daily/">#270639 (no title)</a></li>
<li class="page_item page-item-270646"><a href="https://cleantechnica.com/cleantechnica-news-weekly/">#270646 (no title)</a></li>
<li class="page_item page-item-270647"><a href="https://cleantechnica.com/cleantechnica-ev-newsletter-daily/">#270647 (no title)</a></li>
<li class="page_item page-item-270651"><a href="https://cleantechnica.com/cleantechnica-solar-news/">#270651 (no title)</a></li>
<li class="page_item page-item-275264"><a href="https://cleantechnica.com/ev-fast-home-charging/">#275264 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-278742"><a href="https://cleantechnica.com/content-submission-form/">#278742 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions: Why 1.5°C Is So Important</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-267687"><a href="https://cleantechnica.com/custom-webinar-tester/">REGISTRATION TESTER</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-265702"><a href="https://cleantechnica.com/ev-fleet-charging/">Switching to an Electric Fleet &#8211; Learn About Charging, Payments, &#038; More</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-268375"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1552008901061842"
     crossorigin="anonymous"></script>
<!-- CT Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="4877706911"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/08/airports-will-increment-solar-to-match-12x-electricity-demand-by-2100/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Electrification demand scenario for smaller international airport through 2100" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-600x337.png 600w, https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282596" data-permalink="https://cleantechnica.com/2022/12/08/airports-will-increment-solar-to-match-12x-electricity-demand-by-2100/screenshot-2022-12-07-at-1-25-26-pm/" data-orig-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM.png" data-orig-size="1714,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electrification demand scenario for smaller international airport through 2100" data-image-description="&lt;p&gt;Electrification demand scenario for smaller international airport through 2100&lt;/p&gt;
" data-image-caption="&lt;p&gt;Electrification demand scenario for smaller international airport through 2100&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-400x228.png" data-large-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-800x456.png" /></div><p>Airports Will Increment Solar To Match 12x Electricity Demand By 2100</p></a></li><li><a href="https://cleantechnica.com/2022/12/07/iea-reports-finds-unprecedented-momentum-in-renewable-energy-sector/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg 1100w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244944" data-permalink="https://cleantechnica.com/2021/08/02/given-detailed-analysis-grids-can-host-the-most-solar/cleantechnica-solar-panel-farm-2-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-2-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg" /></div><p>IEA Report Finds Unprecedented Momentum In Renewable Energy Sector</p></a></li><li><a href="https://cleantechnica.com/2022/12/07/solarapp-prize-helps-communities-adopt-automated-solar-permit-processing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/solarapp-prize-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/solarapp-prize-600x337.jpeg 600w, https://cleantechnica.com/files/2022/12/solarapp-prize-400x225.jpeg 400w, https://cleantechnica.com/files/2022/12/solarapp-prize-800x450.jpeg 800w, https://cleantechnica.com/files/2022/12/solarapp-prize-768x432.jpeg 768w, https://cleantechnica.com/files/2022/12/solarapp-prize.jpeg 825w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282547" data-permalink="https://cleantechnica.com/2022/12/07/solarapp-prize-helps-communities-adopt-automated-solar-permit-processing/solarapp-prize/" data-orig-file="https://cleantechnica.com/files/2022/12/solarapp-prize.jpeg" data-orig-size="825,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solarapp-prize" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/solarapp-prize-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/12/solarapp-prize-800x450.jpeg" /></div><p>SolarAPP+ Prize Helps Communities Adopt Automated Solar Permit Processing</p></a></li><li><a href="https://cleantechnica.com/2022/12/05/how-much-electricity-will-electric-airplanes-need-how-much-will-it-cost/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Solar_array-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="1.8 MW solar array at Austin-Bergstrom International Airport" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Solar_array-600x337.jpeg 600w, https://cleantechnica.com/files/2022/11/Solar_array-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281621" data-permalink="https://cleantechnica.com/2022/12/05/how-much-electricity-will-electric-airplanes-need-how-much-will-it-cost/solar_array/" data-orig-file="https://cleantechnica.com/files/2022/11/Solar_array.jpeg" data-orig-size="1355,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1.8 MW solar array at Austin-Bergstrom International Airport" data-image-description="&lt;p&gt;1.8 MW solar array at Austin-Bergstrom International Airport&lt;/p&gt;
" data-image-caption="&lt;p&gt;1.8 MW solar array at Austin-Bergstrom International Airport. Image courtesy City of Austin.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/Solar_array-400x204.jpeg" data-large-file="https://cleantechnica.com/files/2022/11/Solar_array-800x407.jpeg" /></div><p>How Much Electricity Will Electric Airplanes Need, &#038; How Much Will It Cost?</p></a></li><li><a href="https://cleantechnica.com/2022/12/04/the-great-solar-panel-tariff-debate-heats-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power plant Nevada jobs" loading="lazy" data-attachment-id="59455" data-permalink="https://cleantechnica.com/2013/11/27/cost-nuclear-still-unknown-cost-solar/abb-solar-power-plant-sunedison-engineer-nevada/" data-orig-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada.jpg" data-orig-size="1000,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383912631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000638162093172&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABB Solar Power Plant SunEdison Engineer Nevada" data-image-description="" data-image-caption="&lt;p&gt;SunEdison technician at ABB solar power plant in Nevada. Photo by Zach Shahan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-400x299.jpg" data-large-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-800x598.jpg" /></div><p>The Great Solar Panel Tariff Debate Heats Up</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/07/iea-reports-finds-unprecedented-momentum-in-renewable-energy-sector/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg 1100w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244944" data-permalink="https://cleantechnica.com/2021/08/02/given-detailed-analysis-grids-can-host-the-most-solar/cleantechnica-solar-panel-farm-2-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-2-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg" /></div><p>IEA Report Finds Unprecedented Momentum In Renewable Energy Sector</p></a></li><li><a href="https://cleantechnica.com/2022/12/07/whats-ahead-for-renewable-energy-for-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Renewable Energy for 2023" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023-600x337.png 600w, https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282570" data-permalink="https://cleantechnica.com/2022/12/07/whats-ahead-for-renewable-energy-for-2023/renewable-energy-for-2023/" data-orig-file="https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023.png" data-orig-size="1200,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Renewable Energy for 2023" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-image-caption="&lt;p&gt;Graphic provided by Deliotte&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023-400x276.png" data-large-file="https://cleantechnica.com/files/2022/12/Renewable-Energy-for-2023-800x553.png" /></div><p>What&#8217;s Ahead For Renewable Energy For 2023?</p></a></li><li><a href="https://cleantechnica.com/2022/12/06/wind-power-to-cut-cargo-ship-emissions-20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind power cargo ships sail Seawing Airsail" loading="lazy" data-attachment-id="282514" data-permalink="https://cleantechnica.com/2022/12/06/wind-power-to-cut-cargo-ship-emissions-20/wind-power-ships-airbus-airseas-2/" data-orig-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas.jpg" data-orig-size="1000,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power cargo ships sail Seawing Aireas" data-image-description="&lt;p&gt;Wind power can help solve for the shipping industry&#8217;s carbon woes (image courtesy of Airseas).&lt;/p&gt;
" data-image-caption="&lt;p&gt;The global shipping industry is rediscovering good old fashioned wind power (image courtesy of Airseas).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-400x212.jpg" data-large-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-800x424.jpg" /></div><p>Wind Power To Cut Cargo Ship Emissions 20%</p></a></li><li><a href="https://cleantechnica.com/2022/12/05/new-us-floating-offshore-wind-auction-caps-run-of-bad-news-for-fossil-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA--600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="floating offshore wind USA" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA--600x337.png 600w, https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA--1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282363" data-permalink="https://cleantechnica.com/2022/12/05/new-us-floating-offshore-wind-auction-caps-run-of-bad-news-for-fossil-energy/floating-offshore-wind-usa/" data-orig-file="https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA-.png" data-orig-size="1328,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="floating offshore wind USA" data-image-description="&lt;p&gt;US floating offshore wind industry peels self off wall, aims for 4.5 gigawatts in capacity off California coast.&lt;/p&gt;
" data-image-caption="&lt;p&gt;More than 4.5 gigawatts in floating offshore wind turbine capacity are coming to the California coast (image courtesy of NREL).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA--400x245.png" data-large-file="https://cleantechnica.com/files/2022/12/floating-offshore-wind-USA--800x489.png" /></div><p>New US Floating Offshore Wind Auction Caps Run Of Bad News For Fossil Energy</p></a></li><li><a href="https://cleantechnica.com/2022/12/02/low-carbon-energy-tech-is-the-key-to-achieving-paris-agreement-goals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/heat-pump-in-PTown-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="heat pump" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/heat-pump-in-PTown-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/heat-pump-in-PTown-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281146" data-permalink="https://cleantechnica.com/2022/11/17/heat-pumps-states-others-cant-pass-up-the-chance-to-electrify-buildings/heat-pump-in-ptown/" data-orig-file="https://cleantechnica.com/files/2022/11/heat-pump-in-PTown.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heat pump in PTown" data-image-description="&lt;p&gt;heat pump in Provincetown, MA&lt;/p&gt;
" data-image-caption="&lt;p&gt;Heat pump, photo by Carolyn Fortuna / CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/heat-pump-in-PTown-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/11/heat-pump-in-PTown-800x600.jpg" /></div><p>Low Carbon Energy Tech Is The Key To Achieving Paris Agreement Goals</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/11/23/dandelion-energy-ready-to-expand-ground-source-heat-pumps/"><div class="zox-mega-img"><img width="472" height="337" src="https://cleantechnica.com/files/2019/02/dandelion-1.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="home geothermal" loading="lazy" srcset="https://cleantechnica.com/files/2019/02/dandelion-1.png 1600w, https://cleantechnica.com/files/2019/02/dandelion-1-270x193.png 270w, https://cleantechnica.com/files/2019/02/dandelion-1-768x548.png 768w, https://cleantechnica.com/files/2019/02/dandelion-1-570x407.png 570w" sizes="(max-width: 472px) 100vw, 472px" data-attachment-id="171867" data-permalink="https://cleantechnica.com/2019/02/14/dandelion-energy-closes-16-million-series-a-round-to-expand-geothermal-energy/dandelion-1/" data-orig-file="https://cleantechnica.com/files/2019/02/dandelion-1.png" data-orig-size="1600,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dandelion 1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/02/dandelion-1-270x193.png" data-large-file="https://cleantechnica.com/files/2019/02/dandelion-1-570x407.png" /></div><p>Dandelion Energy Ready To Expand Ground Source Heat Pumps</p></a></li><li><a href="https://cleantechnica.com/2022/11/14/deep-geothermal-one-renewable-energy-source-to-rule-them-all/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="deep gepthermal" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280952" data-permalink="https://cleantechnica.com/2022/11/14/deep-geothermal-one-renewable-energy-source-to-rule-them-all/mit-quaise-01-press_0-2/" data-orig-file="https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MIT-Quaise-01-press_0" data-image-description="&lt;p&gt;https://news.mit.edu/2022/quaise-energy-geothermal-0628&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of MIT&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/11/MIT-Quaise-01-press_0-800x533.jpg" /></div><p>Deep Geothermal &#8212; One Renewable Energy Source To Rule Them All?</p></a></li><li><a href="https://cleantechnica.com/2022/11/07/clean-energy-supply-chain-analysis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="258261" data-permalink="https://cleantechnica.com/2022/01/21/reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment/20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257/" data-orig-file="https://cleantechnica.com/files/2022/01/20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257.jpg" data-orig-size="825,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257" data-image-description="" data-image-caption="&lt;p&gt;Buildings and campuses making renewable energy and energy storage investments can use REopt to model and optimize system sizes and dispatch strategies to achieve emissions targets. Photo by Dennis Schroeder, NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/01/20220118-reopt-targets-emissions-for-tomorrows-cleaner-healthier-built-environment-electrical-technician-62257-800x533.jpg" /></div><p>Clean Energy Supply Chain Analyses</p></a></li><li><a href="https://cleantechnica.com/2022/10/29/tenerifes-barriers-to-renewable-energy-are-substantial-but-not-insurmountable/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/parque-national-tenerife-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tenerife" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/parque-national-tenerife-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/parque-national-tenerife-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280029" data-permalink="https://cleantechnica.com/2022/10/29/tenerifes-barriers-to-renewable-energy-are-substantial-but-not-insurmountable/parque-national-tenerife/" data-orig-file="https://cleantechnica.com/files/2022/10/parque-national-tenerife.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parque National Tenerife" data-image-description="&lt;p&gt;Tenerife volcano&lt;/p&gt;
" data-image-caption="&lt;p&gt;&#8220;Parque Nacional del Teide, Tenerife&#8221; by szeke is licensed under CC BY-NC-SA 2.0.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/parque-national-tenerife-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/parque-national-tenerife-800x533.jpg" /></div><p>Tenerife&#8217;s Barriers To Renewable Energy Are Substantial But Not Insurmountable</p></a></li><li><a href="https://cleantechnica.com/2022/09/27/your-rechargeable-batteries-need-lithium-geothermal-energy-could-soon-help-surprise-video/"><div class="zox-mega-img"><img width="600" height="245" src="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-600x245.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="277550" data-permalink="https://cleantechnica.com/2022/09/27/your-rechargeable-batteries-need-lithium-geothermal-energy-could-soon-help-surprise-video/lithium-story-cropped-body/" data-orig-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body.jpg" data-orig-size="825,245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lithium-story-cropped-body" data-image-description="" data-image-caption="&lt;p&gt;The concept of the Lithium Story Map was made possible through GTO funding and NREL teams, including Aaron Weissman, AJ Schnore, Haiku Sky, Nicholas Gilroy, Elisabet Metcalfe, and Kate DeBrandt.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-400x119.jpg" data-large-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-800x238.jpg" /></div><p>Your Rechargeable Batteries Need Lithium. Geothermal Energy Could Soon Help. (Surprise Video)</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/08/low-cost-sodium-sulfur-battery-shows-promise/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/University-of-Sydney-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="sodium sulfur battery" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/University-of-Sydney-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/University-of-Sydney-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282598" data-permalink="https://cleantechnica.com/2022/12/08/low-cost-sodium-sulfur-battery-shows-promise/the-quadrangle-and-jacaranda-in-bloom/" data-orig-file="https://cleantechnica.com/files/2022/12/University-of-Sydney.jpg" data-orig-size="1360,907" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Quadrangle and jacaranda in bloom&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Unlimited usage University of Sydney. Third and external parties must credit the photographer: \u00a9 University of Sydney&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;The Quadrangle and jacaranda in bloom&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Quadrangle and jacaranda in bloom" data-image-description="&lt;p&gt;https://www.sydney.edu.au/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: University of Sydney&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/University-of-Sydney-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/12/University-of-Sydney-800x534.jpg" /></div><p>Low Cost Sodium Sulfur Battery Shows Promise</p></a></li><li><a href="https://cleantechnica.com/2022/12/07/ev-battery-prices-climb-for-the-first-time/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Tesla-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ev battery material prices continue to rise" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Tesla-600x337.png 600w, https://cleantechnica.com/files/2022/08/Tesla-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273999" data-permalink="https://cleantechnica.com/2022/08/09/invest-in-lithium-refining-a-license-to-print-money-elon-musk/tesla/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla.png" data-orig-size="1273,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla" data-image-description="" data-image-caption="&lt;p&gt;Tesla officials conducting risk assessments at a mining site. Photo courtesy of Tesla.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-400x223.png" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-800x446.png" /></div><p>EV Battery Prices Climb For The First Time</p></a></li><li><a href="https://cleantechnica.com/2022/12/05/ford-sk-innovation-break-ground-on-ev-battery-factory-in-kentucky-create-5000-new-jobs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ford BlueOval SK Battery Park" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282411" data-permalink="https://cleantechnica.com/2022/12/05/ford-sk-innovation-break-ground-on-ev-battery-factory-in-kentucky-create-5000-new-jobs/blueoval-sk-battery-park_construction-progress_04/" data-orig-file="https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1669019648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BlueOval SK Battery Park_construction progress_04" data-image-description="&lt;p&gt;Ford BlueOval SK Battery Park&lt;/p&gt;
" data-image-caption="&lt;p&gt;BlueOval SK Battery Park construction progress, image courtesy of Ford&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/12/BlueOval-SK-Battery-Park_construction-progress_04-e1670264774271-800x533.jpg" /></div><p>Ford &#038; SK Innovation Break Ground On EV Battery Factory In Kentucky, Create 5,000 New Jobs</p></a></li><li><a href="https://cleantechnica.com/2022/12/04/chargepost-new-ultra-fast-charging-system-with-integrated-battery-storage-large-screens/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-400x225.jpg 400w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-800x450.jpg 800w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-768x432.jpg 768w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282286" data-permalink="https://cleantechnica.com/2022/12/04/chargepost-new-ultra-fast-charging-system-with-integrated-battery-storage-large-screens/chargepost_ohne-schrift/" data-orig-file="https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ChargePost_ohne Schrift" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/12/ChargePost_ohne-Schrift-800x450.jpg" /></div><p>ChargePost — New Ultra-Fast Charging System With Integrated Battery Storage &#038; Large Screens</p></a></li><li><a href="https://cleantechnica.com/2022/12/03/united-and-airbus-take-different-paths-to-zero-emissions-air-travel/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="air travel hydrogen engine" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282279" data-permalink="https://cleantechnica.com/2022/12/03/united-and-airbus-take-different-paths-to-zero-emissions-air-travel/zeroe-fuel-cell-engine-model-reveal/" data-orig-file="https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal.jpg" data-orig-size="1440,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zeroe-fuel-cell-engine-model-reveal" data-image-description="&lt;p&gt;https://www.airbus.com/en/newsroom/press-releases/2022-11-airbus-reveals-hydrogen-powered-zero-emission-engine&lt;/p&gt;
" data-image-caption="&lt;p&gt;Courtesy of Airbus&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal-400x279.jpg" data-large-file="https://cleantechnica.com/files/2022/12/zeroe-fuel-cell-engine-model-reveal-800x558.jpg" /></div><p>United And Airbus Take Different Paths To Zero Emissions Air Travel</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/11/30/vehicle-to-grid-solutions-could-open-fast-lane-to-net-zero-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/flightning-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ford f-150 lightning" loading="lazy" srcset="https://cleantechnica.com/files/2022/05/flightning-600x337.jpg 600w, https://cleantechnica.com/files/2022/05/flightning-400x225.jpg 400w, https://cleantechnica.com/files/2022/05/flightning-800x450.jpg 800w, https://cleantechnica.com/files/2022/05/flightning-768x432.jpg 768w, https://cleantechnica.com/files/2022/05/flightning.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="267064" data-permalink="https://cleantechnica.com/2022/05/19/fords-electric-f-150-announcement-4-important-ev-questions/flightning/" data-orig-file="https://cleantechnica.com/files/2022/05/flightning.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flightning" data-image-description="&lt;p&gt;ford f-150 lightning frequently asked questions FAQ&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Ford.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/flightning-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/05/flightning-800x450.jpg" /></div><p>Vehicle-To-Grid Solutions Could Open Fast Lane To Net-Zero Future</p></a></li><li><a href="https://cleantechnica.com/2022/11/28/from-hyundai-kona-ev-to-tesla-model-y-standard-range/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped-600x337.jpeg 600w, https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281860" data-permalink="https://cleantechnica.com/2022/11/28/from-hyundai-kona-ev-to-tesla-model-y-standard-range/tesla-model-y-modified-for-handicapped/" data-orig-file="https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped.jpeg" data-orig-size="3024,2445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model Y modified for handicapped" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped-400x323.jpeg" data-large-file="https://cleantechnica.com/files/2022/11/Tesla-Model-Y-modified-for-handicapped-800x647.jpeg" /></div><p>From Hyundai Kona EV to Tesla Model Y Standard Range</p></a></li><li><a href="https://cleantechnica.com/2022/10/30/usas-1st-vehicle-to-grid-export-rate-for-commercial-electric-vehicles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800-600x337.jpeg 600w, https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258371" data-permalink="https://cleantechnica.com/2022/01/23/interview-with-greenpower-motors-ceo-fraser-atkinson/greenpower-electric-school-bus-2/" data-orig-file="https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800.jpeg" data-orig-size="1300,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546473854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GreenPower electric school bus" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of GreenPower Motor Company.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800-400x210.jpeg" data-large-file="https://cleantechnica.com/files/2022/01/GreenPower-electric-school-bus-e1660029826800-800x420.jpeg" /></div><p>USA&#8217;s 1st Vehicle-To-Grid Export Rate For Commercial Electric Vehicles</p></a></li><li><a href="https://cleantechnica.com/2022/10/20/shyft-group-shows-off-its-blue-arc-electric-last-mile-delivery-vehicle-to-customers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21-600x337.png 600w, https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279230" data-permalink="https://cleantechnica.com/2022/10/20/shyft-group-shows-off-its-blue-arc-electric-last-mile-delivery-vehicle-to-customers/2022-10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-official-21/" data-orig-file="https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21.png" data-orig-size="2705,1227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022.10 blue arc shyft group electric delivery van ups fedex ev last mile OFFICIAL 21" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21-400x181.png" data-large-file="https://cleantechnica.com/files/2022/10/2022.10-blue-arc-shyft-group-electric-delivery-van-ups-fedex-ev-last-mile-OFFICIAL-21-800x363.png" /></div><p>Shyft Group Shows Off Its Blue Arc Electric Last Mile Delivery Vehicle To Customers</p></a></li><li><a href="https://cleantechnica.com/2022/10/09/volvo-ex90-will-feature-app-based-ac-dc-bi-directional-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volvo bi-directional charging" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-600x337.jpeg 600w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-400x225.jpeg 400w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-800x450.jpeg 800w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-768x432.jpeg 768w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278466" data-permalink="https://cleantechnica.com/2022/10/09/volvo-ex90-will-feature-app-based-ac-dc-bi-directional-charging/volvo-bi0drectional-charging/" data-orig-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volvo bi0drectional charging" data-image-description="&lt;p&gt;https://www.media.volvocars.com/global/en-gb/media/pressreleases/304763/power-your-life-with-the-volvo-ex90&lt;/p&gt;
" data-image-caption="&lt;p&gt;Volvo bi-directional charging graphic.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-800x450.jpeg" /></div><p>Volvo EX90 Will Feature App-Based AC &#038; DC Bi-Directional Charging</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/06/heat-pumps-on-fire-globally-as-in-getting-much-more-popular/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan-600x337.png 600w, https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282535" data-permalink="https://cleantechnica.com/2022/12/06/heat-pumps-on-fire-globally-as-in-getting-much-more-popular/heat-pump-growth-poland-italy-france-germany-usa-china-japan/" data-orig-file="https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan.png" data-orig-size="2300,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heat pump growth Poland Italy France Germany USA China Japan" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan-400x157.png" data-large-file="https://cleantechnica.com/files/2022/12/heat-pump-growth-Poland-Italy-France-Germany-USA-China-Japan-800x314.png" /></div><p>Heat Pumps On Fire Globally — As In, Getting Much More Popular</p></a></li><li><a href="https://cleantechnica.com/2022/12/06/biden-harris-heres-80-million-for-energy-upgrades-in-public-schools/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/12/Texas-Blue-Bird-electric-school-bus-e1670386562472-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="226521" data-permalink="https://cleantechnica.com/2020/12/11/blue-bird-sells-its-300th-electric-school-bus-1st-in-texas/texas-blue-bird-electric-school-bus/" data-orig-file="https://cleantechnica.com/files/2020/12/Texas-Blue-Bird-electric-school-bus-e1670386562472.jpg" data-orig-size="800,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Thomas Judd&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602066124&quot;,&quot;copyright&quot;:&quot;\u00a9Thomas Judd&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas Blue Bird electric school bus" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Blue Bird Corporation.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/12/Texas-Blue-Bird-electric-school-bus-e1670386562472-400x241.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Texas-Blue-Bird-electric-school-bus-570x380.jpg" /></div><p>Biden &#038; Harris: Here&#8217;s $80 Million for Energy Upgrades in Public Schools</p></a></li><li><a href="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232115" data-permalink="https://cleantechnica.com/2021/02/18/pushing-for-ev-charging-at-your-multi-family-property-share-this-webinar/ford-mustang-mach-e-tesla-model-3-apartment-complex/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869.jpeg" data-orig-size="1600,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Tesla Model 3 Apartment Complex" data-image-description="" data-image-caption="&lt;p&gt;Figure 1: Old fossil-powered Ford Mustang, electric Ford Mustang Mach-E, and Tesla Model 3. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-400x256.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-800x512.jpeg" /></div><p>Open Your Eyes: Battery Electric Cars, Bikes, Tools, &#038; Toys Everywhere — Life In An All-Electric Future (Part 1)</p></a></li><li><a href="https://cleantechnica.com/2022/12/02/how-green-schools-can-help-save-our-planet/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282416" data-permalink="https://cleantechnica.com/2022/12/02/how-green-schools-can-help-save-our-planet/zum-kid-exit-bus/" data-orig-file="https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2022,Laurie Frankel Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zum Kid Exit Bus" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/12/Zum-Kid-Exit-Bus-e1670266028275-800x533.jpg" /></div><p>How Green Schools Can Help Save Our Planet</p></a></li><li><a href="https://cleantechnica.com/2022/11/30/this-couple-shows-us-the-right-way-to-approach-the-ev-towing-problem-again/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/09/Screenshot-from-2022-09-21-23-04-35-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="277223" data-permalink="https://cleantechnica.com/2022/09/23/this-couple-is-hauling-a-camper-with-a-bolt-it-works-fine/screenshot-from-2022-09-21-23-04-35/" data-orig-file="https://cleantechnica.com/files/2022/09/Screenshot-from-2022-09-21-23-04-35.png" data-orig-size="1602,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2022-09-21 23-04-35" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/09/Screenshot-from-2022-09-21-23-04-35-400x120.png" data-large-file="https://cleantechnica.com/files/2022/09/Screenshot-from-2022-09-21-23-04-35-800x239.png" /></div><p>This Couple Shows Us The Right Way To Approach The EV Towing Problem, Again</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/08/european-company-car-market-goes-green/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="277177" data-permalink="https://cleantechnica.com/2022/09/21/teslacon-florida-be-there/tesla-model-3-s-x-fleet-red-white-blue-supercharging-florida-national-drive-electric-week-metro-watermark/" data-orig-file="https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark.jpeg" data-orig-size="2160,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark-400x276.jpeg" data-large-file="https://cleantechnica.com/files/2022/09/Tesla-Model-3-S-X-Fleet-Red-White-Blue-Supercharging-Florida-National-Drive-Electric-Week-Metro-watermark-800x553.jpeg" /></div><p>European Company Car Market Goes Green</p></a></li><li><a href="https://cleantechnica.com/2022/12/08/volkswagen-pivots-to-meb-platform-700-km-range-200-kw-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/MEB-graphiic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen MEB+ platform" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/MEB-graphiic-600x337.jpg 600w, https://cleantechnica.com/files/2022/12/MEB-graphiic-400x225.jpg 400w, https://cleantechnica.com/files/2022/12/MEB-graphiic-800x450.jpg 800w, https://cleantechnica.com/files/2022/12/MEB-graphiic-768x432.jpg 768w, https://cleantechnica.com/files/2022/12/MEB-graphiic-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/12/MEB-graphiic-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/12/MEB-graphiic.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282646" data-permalink="https://cleantechnica.com/2022/12/08/volkswagen-pivots-to-meb-platform-700-km-range-200-kw-charging/meb-graphiic/" data-orig-file="https://cleantechnica.com/files/2022/12/MEB-graphiic.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen MEB+ platform" data-image-description="&lt;p&gt;https://shaping-mobility.volkswagen.com/en/stories/vw-further-develops-e-car-platform-15349&lt;/p&gt;
" data-image-caption="&lt;p&gt;Volkswagen MEB+ platform, image courtesy of Vollkswagen&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/MEB-graphiic-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/12/MEB-graphiic-800x450.jpg" /></div><p>Volkswagen Pivots To MEB+ Platform &#8212; 700 Km Range, 200 kW Charging</p></a></li><li><a href="https://cleantechnica.com/2022/12/08/airports-will-increment-solar-to-match-12x-electricity-demand-by-2100/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Electrification demand scenario for smaller international airport through 2100" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-600x337.png 600w, https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282596" data-permalink="https://cleantechnica.com/2022/12/08/airports-will-increment-solar-to-match-12x-electricity-demand-by-2100/screenshot-2022-12-07-at-1-25-26-pm/" data-orig-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM.png" data-orig-size="1714,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electrification demand scenario for smaller international airport through 2100" data-image-description="&lt;p&gt;Electrification demand scenario for smaller international airport through 2100&lt;/p&gt;
" data-image-caption="&lt;p&gt;Electrification demand scenario for smaller international airport through 2100&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-400x228.png" data-large-file="https://cleantechnica.com/files/2022/12/Screenshot-2022-12-07-at-1.25.26-PM-800x456.png" /></div><p>Airports Will Increment Solar To Match 12x Electricity Demand By 2100</p></a></li><li><a href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-600x337.jpeg 600w, https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282634" data-permalink="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/polestar-2-performance-upgrade/" data-orig-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg" data-orig-size="1839,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Polestar 2 performance upgrade" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-400x171.jpeg" data-large-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-800x342.jpeg" /></div><p>Power to the People: Polestar Offers 68 HP Software Upgrade</p></a></li><li><a href="https://cleantechnica.com/2022/12/07/janus-converts-cement-truck/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270962" data-permalink="https://cleantechnica.com/2022/07/05/janus-electric-trucks-update/janus-electric-trucks-david-and-lex-with-the-western-star/" data-orig-file="https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star.jpeg" data-orig-size="1252,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star" data-image-description="" data-image-caption="&lt;p&gt;Lex and David with an earlier conversion.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star-400x345.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Janus-Electric-Trucks-David-and-Lex-with-the-Western-Star-800x689.jpeg" /></div><p>Janus Converts Cement Truck</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/01/superstrata-aerodynamic-finesse-pumping-oxygen-cycling-as-neural-fertilizer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280356" data-permalink="https://cleantechnica.com/2022/12/01/superstrata-aerodynamic-finesse-pumping-oxygen-cycling-as-neural-fertilizer/img_7184/" data-orig-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667484348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00232558139535&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7184" data-image-description="" data-image-caption="&lt;p&gt;Superstrata.&lt;br /&gt;
Image by Cynthia Shahan | CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-800x600.jpg" /></div><p>Superstrata Aerodynamic Finesse &#038; Pumping Oxygen — Cycling As &#8220;Neural Fertilizer&#8221;</p></a></li><li><a href="https://cleantechnica.com/2022/11/25/mg-zs-ev-vs-byd-atto-3-dual-owner-comparison/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281706" data-permalink="https://cleantechnica.com/2022/11/25/mg-zs-ev-vs-byd-atto-3-dual-owner-comparison/mg-zs-ev-tesla-model-3-byd-atto-3/" data-orig-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3.jpg" data-orig-size="2596,1273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MG ZS EV Tesla Model 3 BYD Atto 3" data-image-description="" data-image-caption="&lt;p&gt;Electric car podium in Australia — BYD Atto 3, Tesla Model 3, MG ZS EV (L to R). Photo courtesy of Majella Waterworth.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-400x196.jpg" data-large-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-800x392.jpg" /></div><p>MG ZS EV vs. BYD Atto 3 — Dual Owner Comparison!</p></a></li><li><a href="https://cleantechnica.com/2022/11/25/can-electric-vehicles-revive-the-great-aussie-road-trip-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-600x337.jpeg 600w, https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281690" data-permalink="https://cleantechnica.com/2022/11/25/can-electric-vehicles-revive-the-great-aussie-road-trip-part-3/tesla-model-3-great-aussie-road-trip/" data-orig-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip.jpeg" data-orig-size="1612,1537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 Great Aussie Road Trip" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-400x381.jpeg" data-large-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-800x763.jpeg" /></div><p>Can Electric Vehicles Revive the Great Aussie Road Trip? Part 3</p></a></li><li><a href="https://cleantechnica.com/2022/11/16/tesla-fsd-beta-10-69-2-4-latest-improvements-nagging-faults/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281134" data-permalink="https://cleantechnica.com/2022/11/16/tesla-fsd-beta-10-69-2-4-latest-improvements-nagging-faults/tesla-fsd-beta-truck-blocking-stop-sign-watermark/" data-orig-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark.jpg" data-orig-size="1667,1087" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-400x261.jpg" data-large-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-800x522.jpg" /></div><p>Tesla FSD Beta 10.69.2.4 — Latest Improvements &#038; Nagging Faults</p></a></li><li><a href="https://cleantechnica.com/2022/11/14/bolt-euv-month-2-part-4-a-challenging-rural-road/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/20221111_140856-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/20221111_140856-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/20221111_140856-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280968" data-permalink="https://cleantechnica.com/20221111_140856/" data-orig-file="https://cleantechnica.com/files/2022/11/20221111_140856.jpg" data-orig-size="9023,3576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668175737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20221111_140856" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/20221111_140856-400x159.jpg" data-large-file="https://cleantechnica.com/files/2022/11/20221111_140856-800x317.jpg" /></div><p>Bolt EUV Month 2, Part 4: A Challenging Rural Road</p></a></li></ul></div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a>
<ul class="sub-menu">
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282551" data-permalink="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/november-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1716,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-800x398.png" /></div><p>Germany&#8217;s EVs Near 40% Share — Tesla Model 3 Bestseller</p></a></li><li><a href="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282504" data-permalink="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/november-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1721,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 UK Passenger Auto Registrations -WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-800x393.png" /></div><p>UK Plugin EVs Take 27.7% Share — Tesla Model Y Bestseller</p></a></li><li><a href="https://cleantechnica.com/2022/12/05/100-electric-vehicles-11-of-new-vehicle-sales-globally-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022-600x337.png 600w, https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282426" data-permalink="https://cleantechnica.com/2022/12/05/100-electric-vehicles-11-of-new-vehicle-sales-globally-2/top-selling-electric-vehicles-in-world-october-2022/" data-orig-file="https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022.png" data-orig-size="2193,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top Selling Electric Vehicles in World October 2022" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022-400x243.png" data-large-file="https://cleantechnica.com/files/2022/12/Top-Selling-Electric-Vehicles-in-World-October-2022-800x487.png" /></div><p>100% Electric Vehicles = 11% Of New Vehicle Sales Globally!</p></a></li><li><a href="https://cleantechnica.com/2022/12/05/france-plugins-take-record-24-4-tesla-model-y-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282385" data-permalink="https://cleantechnica.com/2022/12/05/france-plugins-take-record-24-4-tesla-model-y-bestseller/november-2022-france-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD.png" data-orig-size="1725,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 France Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-France-Passenger-Auto-Registrations-WD-800x392.png" /></div><p>In France, Plugins Take Record 24.4% — Tesla Model Y Bestseller</p></a></li><li><a href="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282329" data-permalink="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/november-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1712,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-800x393.png" /></div><p>Norway BEVs Hit Record Volume in November — Tesla Model Y Leads</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/01/superstrata-aerodynamic-finesse-pumping-oxygen-cycling-as-neural-fertilizer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280356" data-permalink="https://cleantechnica.com/2022/12/01/superstrata-aerodynamic-finesse-pumping-oxygen-cycling-as-neural-fertilizer/img_7184/" data-orig-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667484348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00232558139535&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7184" data-image-description="" data-image-caption="&lt;p&gt;Superstrata.&lt;br /&gt;
Image by Cynthia Shahan | CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/11/IMG_7184-e1667515801460-800x600.jpg" /></div><p>Superstrata Aerodynamic Finesse &#038; Pumping Oxygen — Cycling As &#8220;Neural Fertilizer&#8221;</p></a></li><li><a href="https://cleantechnica.com/2022/11/25/mg-zs-ev-vs-byd-atto-3-dual-owner-comparison/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281706" data-permalink="https://cleantechnica.com/2022/11/25/mg-zs-ev-vs-byd-atto-3-dual-owner-comparison/mg-zs-ev-tesla-model-3-byd-atto-3/" data-orig-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3.jpg" data-orig-size="2596,1273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MG ZS EV Tesla Model 3 BYD Atto 3" data-image-description="" data-image-caption="&lt;p&gt;Electric car podium in Australia — BYD Atto 3, Tesla Model 3, MG ZS EV (L to R). Photo courtesy of Majella Waterworth.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-400x196.jpg" data-large-file="https://cleantechnica.com/files/2022/11/MG-ZS-EV-Tesla-Model-3-BYD-Atto-3-800x392.jpg" /></div><p>MG ZS EV vs. BYD Atto 3 — Dual Owner Comparison!</p></a></li><li><a href="https://cleantechnica.com/2022/11/25/can-electric-vehicles-revive-the-great-aussie-road-trip-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-600x337.jpeg 600w, https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281690" data-permalink="https://cleantechnica.com/2022/11/25/can-electric-vehicles-revive-the-great-aussie-road-trip-part-3/tesla-model-3-great-aussie-road-trip/" data-orig-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip.jpeg" data-orig-size="1612,1537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 Great Aussie Road Trip" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-400x381.jpeg" data-large-file="https://cleantechnica.com/files/2022/11/Tesla-Model-3-Great-Aussie-Road-Trip-800x763.jpeg" /></div><p>Can Electric Vehicles Revive the Great Aussie Road Trip? Part 3</p></a></li><li><a href="https://cleantechnica.com/2022/11/16/tesla-fsd-beta-10-69-2-4-latest-improvements-nagging-faults/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="281134" data-permalink="https://cleantechnica.com/2022/11/16/tesla-fsd-beta-10-69-2-4-latest-improvements-nagging-faults/tesla-fsd-beta-truck-blocking-stop-sign-watermark/" data-orig-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark.jpg" data-orig-size="1667,1087" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-400x261.jpg" data-large-file="https://cleantechnica.com/files/2022/11/Tesla-FSD-Beta-Truck-Blocking-Stop-Sign-watermark-800x522.jpg" /></div><p>Tesla FSD Beta 10.69.2.4 — Latest Improvements &#038; Nagging Faults</p></a></li><li><a href="https://cleantechnica.com/2022/11/14/bolt-euv-month-2-part-4-a-challenging-rural-road/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/20221111_140856-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/20221111_140856-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/20221111_140856-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280968" data-permalink="https://cleantechnica.com/20221111_140856/" data-orig-file="https://cleantechnica.com/files/2022/11/20221111_140856.jpg" data-orig-size="9023,3576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668175737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20221111_140856" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/20221111_140856-400x159.jpg" data-large-file="https://cleantechnica.com/files/2022/11/20221111_140856-800x317.jpg" /></div><p>Bolt EUV Month 2, Part 4: A Challenging Rural Road</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/12/02/2022-volvo-xc40-recharge-twin-ultimate-cleantechnica-review-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265-600x337.png 600w, https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282018" data-permalink="https://cleantechnica.com/2022/12/02/2022-volvo-xc40-recharge-twin-ultimate-cleantechnica-review-video/xc40front/" data-orig-file="https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265.png" data-orig-size="1296,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="XC40Front" data-image-description="" data-image-caption="&lt;p&gt;Image by Tyler Boggs | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265-400x228.png" data-large-file="https://cleantechnica.com/files/2022/11/XC40Front-e1669949862265-800x456.png" /></div><p>2022 Volvo XC40 Recharge Twin Ultimate — CleanTechnica Review (Video)</p></a></li><li><a href="https://cleantechnica.com/2022/11/10/2022-cleantechnica-car-of-the-year-writers-discuss-finalists/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827-600x337.jpg 600w, https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="280827" data-permalink="https://cleantechnica.com/2022/11/10/2022-cleantechnica-car-of-the-year-writers-discuss-finalists/video-thumbnail-for-youtube-video-gey87xu9fdu/" data-orig-file="https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827.jpg" data-orig-size="1122,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video gey87xu9fdu" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827-400x214.jpg" data-large-file="https://cleantechnica.com/files/2022/11/gey87xu9fdu-e1668125965827-800x428.jpg" /></div><p>2022 CleanTechnica Car of the Year — Writers Discuss Finalists</p></a></li><li><a href="https://cleantechnica.com/2022/10/19/watch-tesla-conference-call-live-today-with-charts-analyst-quotes-transcribed-questions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/7fumrhystf0-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/7fumrhystf0-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/7fumrhystf0-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/7fumrhystf0-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/7fumrhystf0-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/7fumrhystf0-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/7fumrhystf0.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279271" data-permalink="https://cleantechnica.com/2022/10/19/watch-tesla-conference-call-live-today-with-charts-analyst-quotes-transcribed-questions/video-thumbnail-for-youtube-video-7fumrhystf0/" data-orig-file="https://cleantechnica.com/files/2022/10/7fumrhystf0.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video 7fumrhystf0" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/7fumrhystf0-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/7fumrhystf0-800x450.jpg" /></div><p>Watch Tesla Conference Call Live Today — With Charts, Analyst Quotes, Transcribed Questions</p></a></li><li><a href="https://cleantechnica.com/2022/10/14/fisker-ocean-cleantechnica-walkthrough-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278749" data-permalink="https://cleantechnica.com/2022/10/14/fisker-ocean-cleantechnica-walkthrough-video/fisker-exterior-3/" data-orig-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;??????????&quot;,&quot;created_timestamp&quot;:&quot;1664831183&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fisker Exterior 3" data-image-description="" data-image-caption="&lt;p&gt;Courtesy of Tyler Boggs | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-800x450.jpg" /></div><p>Fisker Ocean — CleanTechnica Walkthrough Video </p></a></li><li><a href="https://cleantechnica.com/2022/10/12/the-aptera-gamma-cleantechnica-video-walkthrough/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278617" data-permalink="https://cleantechnica.com/2022/10/12/the-aptera-gamma-cleantechnica-video-walkthrough/aptera-exterior-2-1c/" data-orig-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aptera Exterior 2 (1)c" data-image-description="" data-image-caption="&lt;p&gt;Courtesy of Tyler Boggs | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-800x450.jpg" /></div><p>The Aptera Gamma — CleanTechnica Video Walkthrough</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-266564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266564"><a href="https://cleantechnica.com/ev-fleet-charging/">EV Fleet Charging</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
		<li id="menu-item-276346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276346"><a href="https://cleantechnica.com/ev-fast-home-charging/">Fast Home EV Charging</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
		<li id="menu-item-270543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270543"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-282592" class="post-282592 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-electric-cars category-electric-vehicles tag-ota-software-updates tag-polestar tag-polestar-2 grow-content-body" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1839" height="787" src="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg" class="flipboard-image wp-post-image" alt="" srcset="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg 1839w, https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-400x171.jpeg 400w, https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-800x342.jpeg 800w, https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-768x329.jpeg 768w, https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-1536x657.jpeg 1536w" sizes="(max-width: 1839px) 100vw, 1839px" data-attachment-id="282634" data-permalink="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/polestar-2-performance-upgrade/" data-orig-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg" data-orig-size="1839,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Polestar 2 performance upgrade" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-400x171.jpeg" data-large-file="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade-800x342.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/12/Polestar-2-performance-upgrade.jpeg">
				<meta itemprop="width" content="1839">
				<meta itemprop="height" content="787">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Power to the People: Polestar Offers 68 HP Software Upgrade</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/joborras/" title="Posts by Jo Borrás" rel="author">Jo Borrás</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-08">6 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-12-08"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/&amp;t=Power to the People: Polestar Offers 68 HP Software Upgrade', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Power to the People: Polestar Offers 68 HP Software Upgrade -&amp;url=https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Power to the People: Polestar Offers 68 HP Software Upgrade&url=https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Power to the People: Polestar Offers 68 HP Software Upgrade&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Longtime Volvo fans already know that <a href="https://us.motorsport.com/team/polestar-racing-team/22854/">the Polestar brand once served as the AMG to Volvo&#8217;s Mercedes</a>, offering high-performance parts and engine upgrades to make the Swedish turbo-bricks go as fast as possible. Now they&#8217;re turning that tuning heritage towards the long-range, dual-motor Polestar 2 in North America, with an <a href="https://media.polestar.com/us/en/media/pressreleases/662265">optional software upgrade</a> that boosts the electric sport sedan&#8217;s output to 476. (That&#8217;s a 68 HP gain!)</p>
<p class="css-lgyc7a">Behind the wheel, the software upgrade delivers increased &#8220;throttle&#8221; response and a sportier experience overall. The sprint from 0–60 MPH drops to 4.2 seconds, with even bigger gains felt between 45 and 80 MPH, resulting in solid mid-range acceleration gains that give an overall livelier feel to the Polestar 2.</p>
<p class="css-lgyc7a">&#8220;With this upgrade,&#8221; reads the official copy, &#8220;accelerating from 50 to 75 mph takes just 2.2 seconds — half a second quicker than a standard dual-motor Polestar 2.&#8221;</p>
<p class="css-lgyc7a">&#8220;This upgrade highlights how connected technologies can transform the relationship a car company has with its customers,&#8221; said Thomas Ingenlath, CEO of Polestar. &#8220;The driving experience in Polestar 2 is something we are really proud of. It is such a fun car to drive already, but with this upgrade we can offer even more to our customers who might be after a little extra excitement.&#8221;</p>
<p>The upgrade adds 68 horsepower and 15 lb-ft of torque to the existing 408 hp and 487 lb-ft of torque produced by the dual-motor powertrain, for a total output of 476 hp and 502 lb-ft. And, because it&#8217;s software, the &#8220;tune&#8221; can be downloaded directly to the vehicle without a trip to a Polestar service point, a quick and convenient process for any eligible Polestar owner. The OTA download is available online for eligible owners now in the Polestar Shop website, for a one-time cost of $1195.</p>
<p>And, if all this sounds familiar, that&#8217;s because you&#8217;ve been paying attention! A nearly identical update was offered to Polestar&#8217;s European customers late last year, and has done well enough (both in terms of sales and warranty claims) to merit being brought across the pond. <a href="https://cleantechnica.com/2021/12/09/polestar-2-gets-over-the-air-power-boost/">You can check that previous news out here</a>, and then let us know down in the comments what you think of Polestar&#8217;s latest tuning program.</p>
<p><em>Featured images courtesy of <a href="https://media.polestar.com/us/en/media/pressreleases/662265">Polestar</a>.</em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>

<a href="https://shop.spreadshirt.com/CleanTechnica" target="_blank" rel="noopener"><img data-attachment-id="121003" data-permalink="https://cleantechnica.com/ct-store-400x50/" data-orig-file="https://cleantechnica.com/files/2017/04/CT-store-400x50.png" data-orig-size="833,104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CT store 400&#215;50" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2017/04/CT-store-400x50-270x34.png" data-large-file="https://cleantechnica.com/files/2017/04/CT-store-400x50-570x71.png" class="aligncenter size-full wp-image-121003" src="https://cleantechnica.com/files/2019/04/CleanTechnica-store-cleantech-news-tesla-solar-wind-electric-vehicles-news.jpg" alt="" /></a>
<div>
&nbsp;
</div>
<a href="https://www.youtube.com/cleantechnica?sub_confirmation=1"><img data-attachment-id="200149" data-permalink="https://cleantechnica.com/?attachment_id=200149" data-orig-file="https://cleantechnica.com/files/2013/07/CleanTechnica_youtube_banner_02.jpg" data-orig-size="1200,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_youtube_banner_02" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2013/07/CleanTechnica_youtube_banner_02-270x104.jpg" data-large-file="https://cleantechnica.com/files/2013/07/CleanTechnica_youtube_banner_02-570x219.jpg" class="aligncenter wp-image-200149 size-full" src="https://cleantechnica.com/files/2013/07/CleanTechnica-YouTube-Channel.jpg" alt="" width="1200" height="460" /></a>
<div>
&nbsp;
</div>
<em>Appreciate CleanTechnica’s originality and cleantech news coverage? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>

<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="235506" data-permalink="https://cleantechnica.com/cleantechnica-1-1/" data-orig-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1.png" data-orig-size="1686,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleantechnica 1.1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-800x307.png" class="aligncenter size-full wp-image-235506" src="https://cleantechnica.com/files/2021/05/Tech-News-Solar-News-Tesla-News-EV-Batteries-Renewable-Energy-cleantechnica-writer-support-subscribers-banner.png" alt="" width="1686" height="648" /></a>
<hr />
<em>Don't want to miss a cleantech story? Sign up for <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily news updates from CleanTechnica</a> on email. Or <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ">follow us on Google News</a>!</em>
<div class="afterpost">
&nbsp;</div>
<hr />
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>

<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Power%20to%20the%20People%3A%20Polestar%20Offers%2068%20HP%20Software%20Upgrade&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F&title=Power%20to%20the%20People%3A%20Polestar%20Offers%2068%20HP%20Software%20Upgrade&summary=Polestar%20is%20offering%20Long%20range%20Dual%20motor%20customers%20a%2068%20HP%2C%2015%20lb-ft%20of%20TQ%20downloadable%20software%20upgrade%20for%20%22just%22%20%241195.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F&t=Power%20to%20the%20People%3A%20Polestar%20Offers%2068%20HP%20Software%20Upgrade" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/ota-software-updates/" rel="tag">OTA software updates</a>, <a href="https://cleantechnica.com/tag/polestar/" rel="tag">Polestar</a>, <a href="https://cleantechnica.com/tag/polestar-2/" rel="tag">Polestar 2</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/joborras/" title="Posts by Jo Borrás" rel="author">Jo Borrás</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>I've been involved in motorsports and tuning since 1997, and have been a part of the Important Media Network since 2008.  You can find me here, working on my Volvo fansite, riding a motorcycle around Chicago, or chasing my kids around Oak Park.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-282592 zox-com-but-282592">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="282592 https://cleantechnica.com/?p=282592">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-282592"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Power to the People: Polestar Offers 68 HP Software Upgrade";
        var disqus_url = "https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/";
        var disqus_identifier = "cleantechnica-282592";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/12/08/power-to-the-people-polestar-offers-68-hp-software-upgrade/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="282592 https://cleantechnica.com/?p=282592">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-100x100.jpeg 100w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-150x150.jpeg 150w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="232115" data-permalink="https://cleantechnica.com/2021/02/18/pushing-for-ev-charging-at-your-multi-family-property-share-this-webinar/ford-mustang-mach-e-tesla-model-3-apartment-complex/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869.jpeg" data-orig-size="1600,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Tesla Model 3 Apartment Complex" data-image-description="" data-image-caption="&lt;p&gt;Figure 1: Old fossil-powered Ford Mustang, electric Ford Mustang Mach-E, and Tesla Model 3. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-400x256.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1637820394869-800x512.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere/" rel="bookmark">
		<h2 class="zox-s-title3">Open Your Eyes: Battery Electric Cars, Bikes, Tools, &#038; Toys Everywhere — Life In An All-Electric Future (Part 1)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282504" data-permalink="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/november-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1721,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 UK Passenger Auto Registrations -WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-800x393.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/" rel="bookmark">
		<h2 class="zox-s-title3">UK Plugin EVs Take 27.7% Share — Tesla Model Y Bestseller</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/tesla-model-s-tops-euro-ncap-safety-tests/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-100x100.png 100w, https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-150x150.png 150w, https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282495" data-permalink="https://cleantechnica.com/2022/12/06/tesla-model-s-tops-euro-ncap-safety-tests/2211-hero-image-tesla_model_s_2022_md/" data-orig-file="https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md.png" data-orig-size="1608,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2211-hero-image-tesla_model_s_2022_md" data-image-description="&lt;p&gt;A Tesla Model S being tested by Euro NCAP. Photo: Euro NCAP https://www.euroncap.com/en/press-media/press-releases/manufacturers-have-euro-ncap-s-vision-2030-in-sight-as-fifteen-cars-score-the-maximum-star-rating/&lt;/p&gt;
" data-image-caption="&lt;p&gt;A Tesla Model S being tested by Euro NCAP. Image courtesy of EURO NCAP.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-400x222.png" data-large-file="https://cleantechnica.com/files/2022/12/2211-hero-image-tesla_model_s_2022_md-800x444.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/12/06/tesla-model-s-tops-euro-ncap-safety-tests/" rel="bookmark">
		<h2 class="zox-s-title3">Tesla Model S Tops Euro NCAP Safety Tests</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere-life-in-a-fully-electric-future-part-2/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022-100x100.jpeg 100w, https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022-150x150.jpeg 150w, https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282443" data-permalink="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere-life-in-a-fully-electric-future-part-2/markwallesverdfritz_ebikes_camphasler_threelakes_14september2022/" data-orig-file="https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022.jpeg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663150726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0121951219512&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022" data-image-description="" data-image-caption="&lt;p&gt;Figure 1: A friend and me on our ebikes. Camp Hasler. Three Lakes, Wisconsin. September 14, 2022. Photo by Fritz Hasler.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2022/12/MarkWallesverdFritz_Ebikes_CampHasler_Threelakes_14September2022.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Bicycles</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/12/06/open-your-eyes-battery-electric-cars-bikes-tools-toys-are-everywhere-life-in-a-fully-electric-future-part-2/" rel="bookmark">
		<h2 class="zox-s-title3">Open Your Eyes: Battery Electric Cars, Bikes, Tools, &#038; Toys Everywhere — Life In A Fully Electric Future (Part 2)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/wind-power-to-cut-cargo-ship-emissions-20/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-100x100.jpg" class="lazy-load wp-post-image" alt="wind power cargo ships sail Seawing Airsail" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-100x100.jpg 100w, https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282514" data-permalink="https://cleantechnica.com/2022/12/06/wind-power-to-cut-cargo-ship-emissions-20/wind-power-ships-airbus-airseas-2/" data-orig-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas.jpg" data-orig-size="1000,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power cargo ships sail Seawing Aireas" data-image-description="&lt;p&gt;Wind power can help solve for the shipping industry&#8217;s carbon woes (image courtesy of Airseas).&lt;/p&gt;
" data-image-caption="&lt;p&gt;The global shipping industry is rediscovering good old fashioned wind power (image courtesy of Airseas).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-400x212.jpg" data-large-file="https://cleantechnica.com/files/2022/12/wind-power-ships-Airbus-Airseas-800x424.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/12/06/wind-power-to-cut-cargo-ship-emissions-20/" rel="bookmark">
		<h2 class="zox-s-title3">Wind Power To Cut Cargo Ship Emissions 20%</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282551" data-permalink="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/november-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1716,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-800x398.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282551" data-permalink="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/november-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1716,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Germany-Passenger-Auto-Registrations-WD-800x398.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/12/07/germanys-evs-near-40-share-tesla-model-3-bestseller/" rel="bookmark">
			<h2 class="zox-s-title2">Germany&#8217;s EVs Near 40% Share — Tesla Model 3 Bestseller</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Germany&#8217;s plugin electric vehicle share broke new records in November, gaining 39.4% of the auto market, up from 34.4%, year on year. Overall auto...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>20 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282504" data-permalink="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/november-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1721,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 UK Passenger Auto Registrations -WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-800x393.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282504" data-permalink="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/november-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1721,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 UK Passenger Auto Registrations -WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-UK-Passenger-Auto-Registrations-WD-800x393.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/12/06/uk-plugin-evs-take-27-7-share-tesla-model-y-bestseller/" rel="bookmark">
			<h2 class="zox-s-title2">UK Plugin EVs Take 27.7% Share — Tesla Model Y Bestseller</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The UK auto market saw plugin electric vehicles take 27.7% share in November, down from 28.1% year on year. Full electric share grew YoY,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282329" data-permalink="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/november-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1712,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-800x393.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282329" data-permalink="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/november-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1712,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-400x196.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Norway-Passenger-Auto-Registrations-WD-800x393.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/12/03/norway-bevs-hit-record-volume-in-november-tesla-model-y-leads/" rel="bookmark">
			<h2 class="zox-s-title2">Norway BEVs Hit Record Volume in November — Tesla Model Y Leads</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Plugin electric vehicles took 89.3% share of the auto market in Norway in November, down from 91.2% year on year. Full electrics (BEVs), however,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/12/02/swedens-bevs-hit-new-high-before-incentive-cut/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="282081" data-permalink="https://cleantechnica.com/2022/12/02/swedens-bevs-hit-new-high-before-incentive-cut/november-2022-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-400x201.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-800x403.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="282081" data-permalink="https://cleantechnica.com/2022/12/02/swedens-bevs-hit-new-high-before-incentive-cut/november-2022-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2022 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-400x201.png" data-large-file="https://cleantechnica.com/files/2022/12/November-2022-Sweden-Passenger-Auto-Registrations-WD-800x403.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/12/02/swedens-bevs-hit-new-high-before-incentive-cut/" rel="bookmark">
			<h2 class="zox-s-title2">Sweden&#8217;s BEVs Hit New High Before Incentive Cut</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sweden’s plugin electric vehicle share hit record highs in November, gaining 64.6% of the auto market, from 54.3% a year ago. Full electrics saw...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2022 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:282592,&quot;categories&quot;:[{&quot;ID&quot;:200},{&quot;ID&quot;:294330},{&quot;ID&quot;:498},{&quot;ID&quot;:2868}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F&amp;t=Power%20to%20the%20People%3A%20Polestar%20Offers%2068%20HP%20Software%20Upgrade" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Power%20to%20the%20People%3A%20Polestar%20Offers%2068%20HP%20Software%20Upgrade&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"282592 https:\/\/cleantechnica.com\/?p=282592","disqusShortname":"im-cleantechnica","disqusTitle":"Power to the People: Polestar Offers 68 HP Software Upgrade","disqusUrl":"https:\/\/cleantechnica.com\/2022\/12\/08\/power-to-the-people-polestar-offers-68-hp-software-upgrade\/","postId":"282592"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0.3' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-282592").on("click", function(){
	  	    	$(".zox-com-click-id-282592").show();
		    	$(".disqus-thread-282592").show();
	  	    	$(".zox-com-but-282592").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"1b3de13357","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F12%2F08%2Fpower-to-the-people-polestar-offers-68-hp-software-upgrade%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.5' id='jetpack-carousel-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'13821326',post:'282592',tz:'-5',srv:'cleantechnica.com',j:'1:11.5'} ]);
		_stq.push([ 'clickTrackerInit', '13821326', '282592' ]);
	</script>	</body>
</html>