<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diesel Killing Locomotive of the Future Runs on Solar Power" />
<meta property="og:description" content="This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry." />
<meta property="og:url" content="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-08-24T11:09:41+00:00" />
<meta property="article:published_time" content="2021-08-24T12:05:31+00:00" />
<meta property="article:modified_time" content="2021-08-24T11:09:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Diesel Killing Locomotive of the Future Runs on Solar Power" />
<meta name="twitter:description" content="This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry." />
<meta property="og:image" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" />
<meta property="og:image:width" content="1188" />
<meta property="og:image:height" content="471" />
<meta name="twitter:creator" content="@https://twitter.com/TinaMCasey" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Diesel Killing Locomotive of the Future Runs on Solar Power</title>
	<meta name="description" content="This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry." />
	<link rel="canonical" href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tina Casey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Diesel-Killing Locomotive Of The Future Runs On Solar Power Comments Feed" href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.8' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/246540" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=246540' />
      <meta property="og:title" content="Diesel-Killing Locomotive Of The Future Runs On Solar Power"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="The creators of the solar-powered locomotive of the future were aiming to set a Guinness record for speed last weekend, and that is more than just your ordinary attention-getting stunt. Demonstrating the functionality of PV panels on rail cars could help set the stage for solar power to knock diesel fuel out of the railroad"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-1024x471.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-1024x471.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/" />
			<meta property="og:title" content="Diesel-Killing Locomotive Of The Future Runs On Solar Power" />
			<meta property="og:description" content="This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/">
			<meta name="twitter:title" content="Diesel-Killing Locomotive Of The Future Runs On Solar Power">
			<meta name="twitter:description" content="This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-246540 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power Solar Train freight California" loading="lazy" data-attachment-id="246612" data-permalink="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/solar-power-freight-solar-train/" data-orig-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" data-orig-size="1188,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar power freight Solar Train" data-image-description="&lt;p&gt;This rolling sheet of solar panels could help introduce more solar power into the railroad industry.&lt;/p&gt;
" data-image-caption="&lt;p&gt;This rolling sheet of solar panels may not look like much on the outside, but it could help spark a solar power revolution in the railroad industry (screenshot courtesy of The Solar Train).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-400x159.png" data-large-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-800x317.png" /></div><p>Diesel-Killing Locomotive Of The Future Runs On Solar Power</p></a></li><li><a href="https://cleantechnica.com/2021/08/24/solar-beats-coal-for-one-brief-moment-in-australia/"><div class="zox-mega-img"><img width="600" height="224" src="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Neoen Hornsdale battery excls" loading="lazy" data-attachment-id="203471" data-permalink="https://cleantechnica.com/2020/03/02/neoen-says-hornsdale-battery-has-exceeded-expectations/neoen-renewable-energy-australia/" data-orig-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" data-orig-size="1600,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neoen renewable energy Australia" data-image-description="" data-image-caption="&lt;p&gt;Credit: Neoen&lt;br /&gt;
https://www.neoen.com/en/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-270x101.png" data-large-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-570x213.png" /></div><p>Solar Beats Coal For One Brief Moment In Australia</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/elon-musk-i-gave-tesla-the-last-of-my-remaining-cash-in-its-darkest-hour/"><div class="zox-mega-img"><img width="541" height="337" src="https://cleantechnica.com/files/2018/08/ELON-MUSK-talking.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2018/08/ELON-MUSK-talking.jpg 1200w, https://cleantechnica.com/files/2018/08/ELON-MUSK-talking-270x168.jpg 270w, https://cleantechnica.com/files/2018/08/ELON-MUSK-talking-768x479.jpg 768w, https://cleantechnica.com/files/2018/08/ELON-MUSK-talking-570x355.jpg 570w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="155211" data-permalink="https://cleantechnica.com/2018/08/13/tesla-model-y-how-should-tesla-proceed/elon-musk-talking/" data-orig-file="https://cleantechnica.com/files/2018/08/ELON-MUSK-talking.jpg" data-orig-size="1200,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ELON MUSK talking" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2018/08/ELON-MUSK-talking-270x168.jpg" data-large-file="https://cleantechnica.com/files/2018/08/ELON-MUSK-talking-570x355.jpg" /></div><p>Elon Musk: I Gave Tesla The &#8220;Last Of My Remaining Cash&#8221; In Its Darkest Hour</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/engie-commissions-200-megawatts-of-solar-in-india/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Engie Commissions 200 Megawatts Of Solar In India</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/india-hits-100-gigawatts-of-renewable-energy-capacity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Solar Farm" loading="lazy" data-attachment-id="214915" data-permalink="https://cleantechnica.com/2020/08/03/community-solar-power-whats-happening-whats-new/cleantechnica-solar-panel-farm-2/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 2 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 2 Watermark&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-570x321.jpg" /></div><p>India Hits 100 Gigawatts Of Renewable Energy Capacity</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/23/mingyang-launches-worlds-largest-offshore-hybrid-drive-wind-turbine/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/20210820134715082-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/20210820134715082-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/20210820134715082-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/20210820134715082-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/20210820134715082-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/20210820134715082-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/08/20210820134715082-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/08/20210820134715082-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/20210820134715082-e1629595704379.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246453" data-permalink="https://cleantechnica.com/2021/08/23/mingyang-launches-worlds-largest-offshore-hybrid-drive-wind-turbine/attachment/20210820134715082/" data-orig-file="https://cleantechnica.com/files/2021/08/20210820134715082-e1629595704379.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210820134715082" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of MingYang Smart Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/20210820134715082-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/20210820134715082-800x450.jpg" /></div><p>MingYang Launches World&#8217;s Largest Offshore Hybrid Drive Wind Turbine</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/how-to-make-a-small-fortune/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232214" data-permalink="https://cleantechnica.com/2021/02/20/big-oil-gas-cashes-in-on-jackpot-as-millions-of-people-freeze/natural-gas-plant-pexels-loi%cc%88c-manegarium/" data-orig-file="https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-e1620237156562.jpg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="natural-gas-plant-pexels-loïc-manegarium" data-image-description="" data-image-caption="&lt;p&gt;Photo by Loïc Manegarium from Pexels&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/02/natural-gas-plant-pexels-loïc-manegarium-800x533.jpg" /></div><p>How to Make a Small Fortune</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="energy storage battery California Vistra" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246490" data-permalink="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/energy-storage-battery-vistra/" data-orig-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608545214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="energy storage battery Vistra" data-image-description="" data-image-caption="&lt;p&gt;A massive energy storage project in California demonstrates that the heyday of natural gas will soon come to a close, eventually (photo courtesy of Vistra).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-800x450.jpg" /></div><p>Giant Energy Storage Project Hoovers Up Excess Wind &#038; Solar</p></a></li><li><a href="https://cleantechnica.com/2021/08/21/ipcc-report-climate-change-is-a-generational-justice-issue/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-400x225.jpg 400w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-800x450.jpg 800w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-768x432.jpg 768w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238621" data-permalink="https://cleantechnica.com/2021/05/14/us-west-likely-to-have-tough-2021-due-to-drought/nps-climate-change-response-wildfire-2/" data-orig-file="https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NPS-Climate-Change-Response-Wildfire" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of National Park Service (NPS), public domain.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/05/NPS-Climate-Change-Response-Wildfire-800x450.jpg" /></div><p>IPCC Report: Climate Change Is a Generational Justice Issue</p></a></li><li><a href="https://cleantechnica.com/2021/08/20/the-power-of-wind-interview-with-bound4blue-founder/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/bound4blue-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/bound4blue-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/bound4blue-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246309" data-permalink="https://cleantechnica.com/2021/08/20/the-power-of-wind-interview-with-bound4blue-founder/bound4blue/" data-orig-file="https://cleantechnica.com/files/2021/08/bound4blue.jpeg" data-orig-size="2000,1319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bound4blue" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy Bound4blue&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/bound4blue-400x264.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/bound4blue-800x528.jpeg" /></div><p>The Power Of Wind: Interview With Bound4blue Founder</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244520" data-permalink="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/whisper-valley-thurman-home-green-eco/" data-orig-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco.jpeg" data-orig-size="1920,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whisper-Valley-Thurman-Home-Green-Eco" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Whisper Valley&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-800x499.jpeg" /></div><p>Idea For Tesla Energy: Look At Austin&#8217;s Whisper Valley For Your Next Solar Neighborhood</p></a></li><li><a href="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/salton-sea-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243985" data-permalink="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/salton-sea/" data-orig-file="https://cleantechnica.com/files/2021/07/salton-sea.jpg" data-orig-size="825,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salton-sea" data-image-description="" data-image-caption="&lt;p&gt;California’s Salton Sea, one of the world’s largest inland seas, could potentially deliver 10 times the current U.S. lithium demand. Photo by Janet Harvey, Heidelberg University via NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/salton-sea-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/07/salton-sea-800x469.jpg" /></div><p>Using Direct Lithium Extraction To Secure U.S. Supplies</p></a></li><li><a href="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy West Virginia USA" loading="lazy" data-attachment-id="243571" data-permalink="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/geothermal-energy-usa/" data-orig-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA.png" data-orig-size="1293,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal energy USA" data-image-description="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could bring many more new green jobs to the state (screenshot via NREL).&lt;/p&gt;
" data-image-caption="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could help it partake in the forthcoming US geothermal energy revolution (image: screenshot via NREL).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-400x169.png" data-large-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-800x337.png" /></div><p>Earth To Senator Joe Manchin: Geothermal Energy. That&#8217;s It. That&#8217;s The Message.</p></a></li><li><a href="https://cleantechnica.com/2021/06/27/california-public-utilities-commissions-clean-energy-order-necessary-timely-ambitious/"><div class="zox-mega-img"><img width="596" height="337" src="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="184906" data-permalink="https://cleantechnica.com/2015/11/13/evs-pvs-driving-sunshine/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2/" data-orig-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" data-orig-size="1600,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;One M8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435048626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00123915737299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015 alverstone rooftop residential solar rec sunrun kyle 2" data-image-description="" data-image-caption="&lt;p&gt;Alverstone rooftop residential solar, by Kyle Field.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-270x153.jpg" data-large-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-570x322.jpg" /></div><p>California Public Utilities Commission&#8217;s Clean Energy Order: Necessary, Timely, &#038; Ambitious</p></a></li><li><a href="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241280" data-permalink="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/ramon-salinero-vee00hx5d0q-unsplash-2/" data-orig-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-e1624020316974.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramon-salinero-vEE00Hx5d0Q-unsplash (2)" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@donramxn?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Ramón Salinero&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/magic?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo by Ramón Salinero on Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-800x533.jpg" /></div><p>Are Hybrid Systems Truly the Future of the Grid? NREL’s Magic 8-Ball Says: “Concentrate and Ask Again.”</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/23/exclusive-ford-mustang-mach-e-production-capacity-could-be-175000-a-year-maybe/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237850" data-permalink="https://cleantechnica.com/2021/05/05/you-vote-2021-cleantechnica-car-of-the-year/mustang_mach-e_nominee-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2.jpg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mustang_Mach-E_nominee 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-800x600.jpg" /></div><p>Exclusive: Ford Mustang Mach-E Production Capacity Could Be 175,000 Vehicles A Year! (Maybe)</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/stanford-going-to-100-renewable-electricity-100-solar-1st-major-university-to-do-so/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Stanford Going To 100% Renewable Electricity (100% Solar) — 1st Major University In USA To Do So</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="energy storage battery California Vistra" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246490" data-permalink="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/energy-storage-battery-vistra/" data-orig-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608545214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="energy storage battery Vistra" data-image-description="" data-image-caption="&lt;p&gt;A massive energy storage project in California demonstrates that the heyday of natural gas will soon come to a close, eventually (photo courtesy of Vistra).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-800x450.jpg" /></div><p>Giant Energy Storage Project Hoovers Up Excess Wind &#038; Solar</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/really-bad-news-gm-expands-chevy-bolt-ev-recall-to-include-2020-2022-vehicles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232903" data-permalink="https://cleantechnica.com/2021/03/01/first-drive-of-the-new-chevy-bolt-euv-with-super-cruise/2022-chevrolet-bolt-euv-14/" data-orig-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL.jpg" data-orig-size="5700,3800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;2022 Chevrolet Bolt EUV&quot;,&quot;created_timestamp&quot;:&quot;1605675600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;2022 Chevrolet Bolt EUV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022 Chevrolet Bolt EUV" data-image-description="" data-image-caption="&lt;p&gt;Featured image: Photo of new Bolt EUV and Bolt EV by GM.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-800x533.jpg" /></div><p>Really Bad News: GM Expands Chevy Bolt EV Recall To Include 2020-2022 Vehicles</p></a></li><li><a href="https://cleantechnica.com/2021/08/21/tesla-switching-to-lfp-batteries-for-standard-range-model-3-model-y/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245807" data-permalink="https://cleantechnica.com/2021/08/13/sales-of-fossil-fuel-vehicles-have-already-peaked-bloomberg-predicts/tesla-model-3-white-florida-new-college-sunset-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo.jpeg" data-orig-size="1967,1389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo-400x282.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Model-3-White-Florida-New-College-Sunset-CleanTechnica-logo-800x565.jpeg" /></div><p>Tesla Switching to LFP Batteries for Standard Range Model 3 &#038; Model Y</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/07/how-long-does-it-take-for-solar-panels-to-pay-for-themselves/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/mysolar_2-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Denmark home solar power" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/mysolar_2-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/mysolar_2-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244842" data-permalink="https://cleantechnica.com/2021/08/07/how-long-does-it-take-for-solar-panels-to-pay-for-themselves/sony-dsc-2/" data-orig-file="https://cleantechnica.com/files/2021/08/mysolar_2.jpeg" data-orig-size="1600,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NEX-5&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1317292936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solar roof installation in Denmark" data-image-description="" data-image-caption="&lt;p&gt;My solar roof being installed.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/mysolar_2-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/mysolar_2-800x533.jpeg" /></div><p>How Long Does It Take For Solar Panels To Pay For Themselves?</p></a></li><li><a href="https://cleantechnica.com/2021/07/29/ford-books-120000-reservations-for-f-150-lightning/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-600x337.png 600w, https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239173" data-permalink="https://cleantechnica.com/2021/05/21/the-ford-f-150-lightnings-mega-power-frunk-will-be-a-huge-consumer-attraction/f-150-lightning-mega-power-frunk-1/" data-orig-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1.png" data-orig-size="1700,1135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F-150 Lightning Mega Power Frunk 1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-400x267.png" data-large-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-800x534.png" /></div><p>Ford Books 120,000 Reservations For F-150 Lightning</p></a></li><li><a href="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/cement_0_0_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="242816" data-permalink="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/cement_0_0_1/" data-orig-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cement_0_0_1" data-image-description="" data-image-caption="&lt;p&gt;Using TCF funds, PNNL researchers and industry collaborators will advance a self-healing cement for use in harsh environments where current cement material can fail over time due to exposure to chemical and physical stresses. (Photo by Andrea Starr | Pacific Northwest National Laboratory)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/cement_0_0_1-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" /></div><p>11 Energy-Related Inventions From Pacific Northwest National Laboratory (PNNL) Get More Funding</p></a></li><li><a href="https://cleantechnica.com/2021/07/03/power-outages-in-new-mexico-why-now-how-to-stay-safe/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-600x337.png 600w, https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242358" data-permalink="https://cleantechnica.com/2021/07/01/climate-change-from-heating-human-bodies-to-baking-the-earth/heatwave-1200-climate-gov-june-2021/" data-orig-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021.png" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heatwave 1200 climate gov june 2021" data-image-description="" data-image-caption="&lt;p&gt;Image from climate.gov (public domain)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-400x400.png" data-large-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-800x800.png" /></div><p>Power Outages in New Mexico: Why Now &#038; How to Stay Safe</p></a></li><li><a href="https://cleantechnica.com/2021/06/29/the-california-blackout-that-wasnt/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237448" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-e1621092056743.jpg" data-orig-size="1600,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619775866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 tesla solar panels installation energy powerwall storage residential home rooftop california KYLE 1" data-image-description="" data-image-caption="&lt;p&gt;Tesla solar panel installation in California. Photo by Kyle Field, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-400x162.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-800x324.jpg" /></div><p>The California Blackout That Wasn’t</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/19/new-innovations-bolster-american-workforce-advance-building-envelope-retrofits/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246218" data-permalink="https://cleantechnica.com/2021/08/19/new-innovations-bolster-american-workforce-advance-building-envelope-retrofits/robot-inspecting-attic/" data-orig-file="https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629382385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robot Inspecting Attic" data-image-description="" data-image-caption="&lt;p&gt;Robot Inspecting Attic&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/Robot-Inspecting-Attic-800x450.jpg" /></div><p>New Innovations Bolster American Workforce &#038; Advance Building Envelope Retrofits</p></a></li><li><a href="https://cleantechnica.com/2021/08/17/does-houston-really-want-to-lead-the-energy-transition-or-is-this-just-more-greenwashing-by-big-oil/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Houston-Climate-Action-Plan-Header-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="237191" data-permalink="https://cleantechnica.com/2021/04/27/a-historically-black-community-will-be-home-to-largest-urban-solar-farm-in-u-s-built-on-former-landfill/houston-climate-action-plan-header/" data-orig-file="https://cleantechnica.com/files/2021/04/Houston-Climate-Action-Plan-Header.png" data-orig-size="1152,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Houston Climate Action Plan Header" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Houston Mayor&#8217;s Office.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/Houston-Climate-Action-Plan-Header-400x174.png" data-large-file="https://cleantechnica.com/files/2021/04/Houston-Climate-Action-Plan-Header-800x347.png" /></div><p>Does Houston Really Want To Lead The Energy Transition, Or Is This Just More Greenwashing By Big Oil?</p></a></li><li><a href="https://cleantechnica.com/2021/08/15/decarbonized-buildings-vehicles-create-good-missouri-jobs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241275" data-permalink="https://cleantechnica.com/2021/06/18/kansas-city-engages-community-to-expand-electric-vehicle-infrastructure/streetlight-charging-scenario-1/" data-orig-file="https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1.jpg" data-orig-size="1600,921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="streetlight-charging-scenario (1)" data-image-description="" data-image-caption="&lt;p&gt;Installing electric vehicle charging stations on existing streetlights will help Kansas City, Missouri, expand access to EVs. Photo illustration courtesy of the Metropolitan Energy Center&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1-400x230.jpg" data-large-file="https://cleantechnica.com/files/2021/06/streetlight-charging-scenario-1-800x461.jpg" /></div><p>Decarbonized Buildings &#038; Vehicles Create Good Missouri Jobs</p></a></li><li><a href="https://cleantechnica.com/2021/08/12/why-heat-pumps-are-the-answer-to-heat-waves/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1-600x337.png 600w, https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245672" data-permalink="https://cleantechnica.com/2021/08/12/why-heat-pumps-are-the-answer-to-heat-waves/final_all-temp-1536x804/" data-orig-file="https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1.png" data-orig-size="1536,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL_All-Temp-1536&#215;804" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1-400x209.png" data-large-file="https://cleantechnica.com/files/2021/08/FINAL_All-Temp-1536x804-1-800x419.png" /></div><p>Why Heat Pumps Are The Answer To Heat Waves</p></a></li><li><a href="https://cleantechnica.com/2021/07/30/ductless-heat-pumps-demystified/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/IMG_0911-1-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/IMG_0911-1-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/IMG_0911-1-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244682" data-permalink="https://cleantechnica.com/2021/07/30/ductless-heat-pumps-demystified/img_0911-1-1/" data-orig-file="https://cleantechnica.com/files/2021/07/IMG_0911-1-1.jpg" data-orig-size="1600,1178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0911 (1) (1)" data-image-description="" data-image-caption="&lt;p&gt;Photo Courtesy of The Heat Pump Store&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/IMG_0911-1-1-400x295.jpg" data-large-file="https://cleantechnica.com/files/2021/07/IMG_0911-1-1-800x589.jpg" /></div><p>Ductless Heat Pumps Demystified</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power Solar Train freight California" loading="lazy" data-attachment-id="246612" data-permalink="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/solar-power-freight-solar-train/" data-orig-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" data-orig-size="1188,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar power freight Solar Train" data-image-description="&lt;p&gt;This rolling sheet of solar panels could help introduce more solar power into the railroad industry.&lt;/p&gt;
" data-image-caption="&lt;p&gt;This rolling sheet of solar panels may not look like much on the outside, but it could help spark a solar power revolution in the railroad industry (screenshot courtesy of The Solar Train).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-400x159.png" data-large-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-800x317.png" /></div><p>Diesel-Killing Locomotive Of The Future Runs On Solar Power</p></a></li><li><a href="https://cleantechnica.com/2021/08/24/why-i-think-the-new-byd-dolphin-will-convince-millions-to-go-electric/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/BYD-Dolphin-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/BYD-Dolphin-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/BYD-Dolphin-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246441" data-permalink="https://cleantechnica.com/2021/08/24/why-i-think-the-new-byd-dolphin-will-convince-millions-to-go-electric/byd-dolphin-2/" data-orig-file="https://cleantechnica.com/files/2021/08/BYD-Dolphin-2.jpg" data-orig-size="2045,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Paul&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629573250&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BYD Dolphin 2" data-image-description="&lt;p&gt;Source: BYD Europe  https://youtu.be/VhkPmRFjJfg&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image source: BYD Europe&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/BYD-Dolphin-2-400x195.jpg" data-large-file="https://cleantechnica.com/files/2021/08/BYD-Dolphin-2-800x391.jpg" /></div><p>Why I Think The New BYD Dolphin Will Convince Millions To Go Electric</p></a></li><li><a href="https://cleantechnica.com/2021/08/24/zero-now-fund-powers-electric-trucks-in-chicago-san-diego-san-jose/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245892" data-permalink="https://cleantechnica.com/2021/08/14/fedex-orders-120-xos-electric-trucks/xos-fedex-electric-delivery-van-truck/" data-orig-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck.jpeg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Light-Duty Vehicle Sales" data-image-description="" data-image-caption="&lt;p&gt;Xos FedEx Electric delivery van/truck.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-800x600.jpeg" /></div><p>&#8220;Zero Now Fund&#8221; Powers Electric Trucks In Chicago, San Diego, &#038; San Jose</p></a></li><li><a href="https://cleantechnica.com/2021/08/24/the-coming-end-of-an-aussie-pastime/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/front-yard-mechanics-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/front-yard-mechanics-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/front-yard-mechanics-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246587" data-permalink="https://cleantechnica.com/2021/08/24/the-coming-end-of-an-aussie-pastime/front-yard-mechanics-1/" data-orig-file="https://cleantechnica.com/files/2021/08/front-yard-mechanics-1.jpg" data-orig-size="1600,1184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="front yard mechanics (1)" data-image-description="" data-image-caption="&lt;p&gt;Front yard mechanics. Image by David Waterworth.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/front-yard-mechanics-1-400x296.jpg" data-large-file="https://cleantechnica.com/files/2021/08/front-yard-mechanics-1-800x592.jpg" /></div><p>The Coming End of an Aussie Pastime</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/is-the-35000-tesla-model-3-getting-into-reach/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg 2160w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-270x203.jpg 270w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-570x428.jpg 570w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-768x576.jpg 768w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-1536x1152.jpg 1536w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="204005" data-permalink="https://cleantechnica.com/2020/03/08/where-would-the-ev-market-be-today-if-tesla-didnt-exist/tesla-model-3-fleet-supercharging-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg" data-orig-size="2160,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 fleet Supercharging Zach Shahan CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-570x428.jpg" /></div><p>Is The $35,000 Tesla Model 3 Getting Into Reach?</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/23/the-surface-604-colt-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Surface 604 Colt Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245126" data-permalink="https://cleantechnica.com/?attachment_id=245126" data-orig-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2.jpg" data-orig-size="3985,2970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628066947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;41&quot;,&quot;shutter_speed&quot;:&quot;0.004474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202108 surface 604 colt ebike electric bike trail path california KYLE 2" data-image-description="&lt;p&gt;Surface 604 Colt Electric Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-400x298.jpg" data-large-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-800x596.jpg" /></div><p>The Surface 604 Colt Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/08/20/tesla-automation-in-my-model-3-today-the-amazingly-good-the-bad-the-ugly/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/unnamed-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/unnamed-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/unnamed-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246064" data-permalink="https://cleantechnica.com/2021/08/20/tesla-automation-in-my-model-3-today-the-amazingly-good-the-bad-the-ugly/unnamed-2-16/" data-orig-file="https://cleantechnica.com/files/2021/08/unnamed-2-e1629215623194.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/unnamed-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/08/unnamed-2-800x600.jpg" /></div><p>Tesla Automation In My Model 3 Today: The (Amazingly) Good, The Bad, &#038; The Ugly</p></a></li><li><a href="https://cleantechnica.com/2021/08/19/the-ride1up-lmtd-xr-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245869" data-permalink="https://cleantechnica.com/2021/08/19/the-ride1up-lmtd-xr-e-bike-cleantechnica-review/2021-08-ride1up-lmtd-electric-bicycle-ebike-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1.jpg" data-orig-size="3493,2875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628589427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;65&quot;,&quot;shutter_speed&quot;:&quot;0.000383&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 Ride1Up LMTD electric bicycle ebike KYLE 1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-400x329.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-800x658.jpg" /></div><p>The Ride1Up LMT&#8217;D XR E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/08/15/8-things-that-suck-about-my-tesla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="244498" data-permalink="https://cleantechnica.com/2021/08/15/8-things-that-suck-about-my-tesla/screen-shot-2021-07-27-at-12-20-11-pm/" data-orig-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM.png" data-orig-size="775,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Changes to regenerative braking Tesla" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM-400x271.png" data-large-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM.png" /></div><p>8 Things That Drive Me Nuts About My Tesla</p></a></li><li><a href="https://cleantechnica.com/2021/08/12/tesla-model-s-plaid-yoke-swapped-with-tesla-model-3-steering-wheel-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-600x337.png 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245651" data-permalink="https://cleantechnica.com/2021/08/12/tesla-model-s-plaid-yoke-swapped-with-tesla-model-3-steering-wheel-video/cleantechnica-tesla-model-3-steering-wheel-yoke-from-model-s-4/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4.png" data-orig-size="2957,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Tesla Model 3 steering wheel yoke from Model S 4" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-400x221.png" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-800x443.png" /></div><p>Tesla Model S Plaid Yoke Swapped With Tesla Model 3 Steering Wheel (Video)</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/23/is-the-35000-tesla-model-3-getting-into-reach/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg 2160w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-270x203.jpg 270w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-570x428.jpg 570w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-768x576.jpg 768w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-1536x1152.jpg 1536w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="204005" data-permalink="https://cleantechnica.com/2020/03/08/where-would-the-ev-market-be-today-if-tesla-didnt-exist/tesla-model-3-fleet-supercharging-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica.jpg" data-orig-size="2160,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 fleet Supercharging Zach Shahan CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-fleet-Supercharging-Zach-Shahan-CleanTechnica-570x428.jpg" /></div><p>Is The $35,000 Tesla Model 3 Getting Into Reach?</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/the-surface-604-colt-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Surface 604 Colt Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245126" data-permalink="https://cleantechnica.com/?attachment_id=245126" data-orig-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2.jpg" data-orig-size="3985,2970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628066947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;41&quot;,&quot;shutter_speed&quot;:&quot;0.004474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202108 surface 604 colt ebike electric bike trail path california KYLE 2" data-image-description="&lt;p&gt;Surface 604 Colt Electric Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-400x298.jpg" data-large-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-800x596.jpg" /></div><p>The Surface 604 Colt Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/08/23/exclusive-ford-mustang-mach-e-production-capacity-could-be-175000-a-year-maybe/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237850" data-permalink="https://cleantechnica.com/2021/05/05/you-vote-2021-cleantechnica-car-of-the-year/mustang_mach-e_nominee-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2.jpg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mustang_Mach-E_nominee 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-800x600.jpg" /></div><p>Exclusive: Ford Mustang Mach-E Production Capacity Could Be 175,000 Vehicles A Year! (Maybe)</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-4/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-600x337.png 600w, https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-400x226.png 400w, https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246420" data-permalink="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-1/tesla-dojo-cover/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover.png" data-orig-size="3822,2159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Dojo Cover" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-400x226.png" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-800x452.png" /></div><p>Tesla&#8217;s Dojo Supercomputer Breaks All Established Industry Standards — CleanTechnica Deep Dive, Part 4</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Hard-drives-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Hard-drives-600x337.png 600w, https://cleantechnica.com/files/2021/08/Hard-drives-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246408" data-permalink="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-1/hard-drives/" data-orig-file="https://cleantechnica.com/files/2021/08/Hard-drives.png" data-orig-size="2164,1371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hard drives" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Hard-drives-400x253.png" data-large-file="https://cleantechnica.com/files/2021/08/Hard-drives-800x507.png" /></div><p>Tesla&#8217;s Dojo Supercomputer Breaks All Established Industry Standards — CleanTechnica Deep Dive, Part 3</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-4/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-600x337.png 600w, https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-400x226.png 400w, https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246420" data-permalink="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-1/tesla-dojo-cover/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover.png" data-orig-size="3822,2159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Dojo Cover" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-400x226.png" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Dojo-Cover-800x452.png" /></div><p>Tesla&#8217;s Dojo Supercomputer Breaks All Established Industry Standards — CleanTechnica Deep Dive, Part 4</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Hard-drives-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Hard-drives-600x337.png 600w, https://cleantechnica.com/files/2021/08/Hard-drives-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246408" data-permalink="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-1/hard-drives/" data-orig-file="https://cleantechnica.com/files/2021/08/Hard-drives.png" data-orig-size="2164,1371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hard drives" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Hard-drives-400x253.png" data-large-file="https://cleantechnica.com/files/2021/08/Hard-drives-800x507.png" /></div><p>Tesla&#8217;s Dojo Supercomputer Breaks All Established Industry Standards — CleanTechnica Deep Dive, Part 3</p></a></li><li><a href="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-600x337.png 600w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-400x225.png 400w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-800x450.png 800w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-768x432.png 768w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-1536x864.png 1536w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-2048x1152.png 2048w, https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246403" data-permalink="https://cleantechnica.com/2021/08/22/teslas-dojo-supercomputer-breaks-all-established-industry-standards-cleantechnica-deep-dive-part-1/part-of-training-tile/" data-orig-file="https://cleantechnica.com/files/2021/08/Part-of-Training-Tile.png" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Part of Training Tile" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/Part-of-Training-Tile-800x450.png" /></div><p>Tesla&#8217;s Dojo Supercomputer Breaks All Established Industry Standards — CleanTechnica Deep Dive, Part 2</p></a></li><li><a href="https://cleantechnica.com/2021/08/15/volkswagen-takes-3-out-of-top-4-spots-in-july-in-germany-plugin-vehicle-sales-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240994" data-permalink="https://cleantechnica.com/?attachment_id=240994" data-orig-file="https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-e1623700513264.jpg" data-orig-size="1600,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623690137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00243902439024&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Volkswage ID3 charging Paris, CleanTechnica" data-image-description="" data-image-caption="&lt;p&gt;Volkswagen ID.3 charging. Photo by Cynthia Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-400x277.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Volkswage-ID3-charging-Paris-CleanTechnica-800x553.jpg" /></div><p>Volkswagen Takes 3 Out Of Top 4 Spots In July In Germany — Plugin Vehicle Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/08/12/kia-niro-ev-ford-mustang-mach-e-shine-in-netherlands-in-july-sales-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237850" data-permalink="https://cleantechnica.com/2021/05/05/you-vote-2021-cleantechnica-car-of-the-year/mustang_mach-e_nominee-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2.jpg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mustang_Mach-E_nominee 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-800x600.jpg" /></div><p>Kia Niro EV &#038; Ford Mustang Mach-E Shine In Netherlands In July — Sales Report</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/23/the-surface-604-colt-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Surface 604 Colt Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245126" data-permalink="https://cleantechnica.com/?attachment_id=245126" data-orig-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2.jpg" data-orig-size="3985,2970" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628066947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;41&quot;,&quot;shutter_speed&quot;:&quot;0.004474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202108 surface 604 colt ebike electric bike trail path california KYLE 2" data-image-description="&lt;p&gt;Surface 604 Colt Electric Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-400x298.jpg" data-large-file="https://cleantechnica.com/files/2021/08/202108-surface-604-colt-ebike-electric-bike-trail-path-california-KYLE-2-800x596.jpg" /></div><p>The Surface 604 Colt Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/08/20/tesla-automation-in-my-model-3-today-the-amazingly-good-the-bad-the-ugly/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/unnamed-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/unnamed-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/unnamed-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246064" data-permalink="https://cleantechnica.com/2021/08/20/tesla-automation-in-my-model-3-today-the-amazingly-good-the-bad-the-ugly/unnamed-2-16/" data-orig-file="https://cleantechnica.com/files/2021/08/unnamed-2-e1629215623194.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/unnamed-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/08/unnamed-2-800x600.jpg" /></div><p>Tesla Automation In My Model 3 Today: The (Amazingly) Good, The Bad, &#038; The Ugly</p></a></li><li><a href="https://cleantechnica.com/2021/08/19/the-ride1up-lmtd-xr-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245869" data-permalink="https://cleantechnica.com/2021/08/19/the-ride1up-lmtd-xr-e-bike-cleantechnica-review/2021-08-ride1up-lmtd-electric-bicycle-ebike-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1.jpg" data-orig-size="3493,2875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628589427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;65&quot;,&quot;shutter_speed&quot;:&quot;0.000383&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 Ride1Up LMTD electric bicycle ebike KYLE 1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-400x329.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-Ride1Up-LMTD-electric-bicycle-ebike-KYLE-1-800x658.jpg" /></div><p>The Ride1Up LMT&#8217;D XR E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/08/15/8-things-that-suck-about-my-tesla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="244498" data-permalink="https://cleantechnica.com/2021/08/15/8-things-that-suck-about-my-tesla/screen-shot-2021-07-27-at-12-20-11-pm/" data-orig-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM.png" data-orig-size="775,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Changes to regenerative braking Tesla" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM-400x271.png" data-large-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-27-at-12.20.11-PM.png" /></div><p>8 Things That Drive Me Nuts About My Tesla</p></a></li><li><a href="https://cleantechnica.com/2021/08/12/tesla-model-s-plaid-yoke-swapped-with-tesla-model-3-steering-wheel-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-600x337.png 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245651" data-permalink="https://cleantechnica.com/2021/08/12/tesla-model-s-plaid-yoke-swapped-with-tesla-model-3-steering-wheel-video/cleantechnica-tesla-model-3-steering-wheel-yoke-from-model-s-4/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4.png" data-orig-size="2957,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Tesla Model 3 steering wheel yoke from Model S 4" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-400x221.png" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Tesla-Model-3-steering-wheel-yoke-from-Model-S-4-800x443.png" /></div><p>Tesla Model S Plaid Yoke Swapped With Tesla Model 3 Steering Wheel (Video)</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/09/tesla-model-s-plaid-getting-prepped-for-mt-washington-race-part-1-exclusive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/tutki5b0wmi-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/tutki5b0wmi-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/tutki5b0wmi.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245401" data-permalink="https://cleantechnica.com/2021/08/09/tesla-model-s-plaid-getting-prepped-for-mt-washington-race-part-1-exclusive/video-thumbnail-for-youtube-video-tutki5b0wmi/" data-orig-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video tutki5b0wmi" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi-800x450.jpg" /></div><p>Tesla Model S Plaid Teardown — Getting Prepped For Mt. Washington Race, Part 1 — Exclusive!</p></a></li><li><a href="https://cleantechnica.com/2021/08/06/cleantechnica-webinar-coming-soon-how-to-support-ev-adoption-in-multi-family-units/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-600x337.png 600w, https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245231" data-permalink="https://cleantechnica.com/2021/08/06/cleantechnica-webinar-coming-soon-how-to-support-ev-adoption-in-multi-family-units/flo-webinar-1-2_-no-button/" data-orig-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button.png" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flo webinar 1.2_ no button" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-400x267.png" data-large-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-800x534.png" /></div><p>CleanTechnica Webinar Coming Soon: How To Support EV Adoption In Multi-Family Units</p></a></li><li><a href="https://cleantechnica.com/2021/08/02/european-ev-policy-sales-trends-greece-netherlands-italy-spain-austria-belgium-germany-norway-denmark-iceland-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--600x337.png 600w, https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244926" data-permalink="https://cleantechnica.com/2021/08/02/european-ev-policy-sales-trends-greece-netherlands-italy-spain-austria-belgium-germany-norway-denmark-iceland-uk/norway-plugin-electric-vehicle-share-year-by-year/" data-orig-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--e1627954521460.png" data-orig-size="1101,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Norway Plugin Electric Vehicle Share Year by Year" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--400x268.png" data-large-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--800x537.png" /></div><p>European EV Policy &#038; Sales Trends — Greece, Netherlands, Italy, Spain, Austria, Belgium, Germany, Norway, Denmark, Iceland, &#038; UK</p></a></li><li><a href="https://cleantechnica.com/2021/07/30/cleantechnica-webinar-accelerating-quality-development-origination-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668-600x337.png 600w, https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244713" data-permalink="https://cleantechnica.com/2021/07/30/cleantechnica-webinar-accelerating-quality-development-origination-video/screen-shot-hst-webinar-28jul2021/" data-orig-file="https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668.png" data-orig-size="1588,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen shot-hst webinar-28JUL2021" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668-400x201.png" data-large-file="https://cleantechnica.com/files/2021/07/screen-shot-hst-webinar-28JUL2021-e1627680131668-800x402.png" /></div><p>CleanTechnica Webinar: Accelerating Quality Development &#038; Origination (Video)</p></a></li><li><a href="https://cleantechnica.com/2021/07/26/how-to-watch-listen-to-tesla-shareholder-conference-call-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/vfzwhvun8ha-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/vfzwhvun8ha-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/vfzwhvun8ha-400x225.jpg 400w, https://cleantechnica.com/files/2021/07/vfzwhvun8ha-800x450.jpg 800w, https://cleantechnica.com/files/2021/07/vfzwhvun8ha-768x432.jpg 768w, https://cleantechnica.com/files/2021/07/vfzwhvun8ha-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/07/vfzwhvun8ha.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244315" data-permalink="https://cleantechnica.com/2021/07/26/how-to-watch-listen-to-tesla-shareholder-conference-call-live/video-thumbnail-for-youtube-video-vfzwhvun8ha/" data-orig-file="https://cleantechnica.com/files/2021/07/vfzwhvun8ha.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video vfzwhvun8ha" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/vfzwhvun8ha-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/07/vfzwhvun8ha-800x450.jpg" /></div><p>Watch &#038; Listen To Tesla Shareholder Conference Call Live Here</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-246540" class="post-246540 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-clean-transport-2 category-electric-vehicles category-solar-energy category-solar-panels category-trains-rail tag-california tag-calpoly tag-electricity tag-energy tag-green-hydrogen tag-herzog tag-northwestern-pacific tag-renewable-energy tag-sierra-railroad tag-the-solar-train tag-united-states tag-us" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1188" height="471" src="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" class="flipboard-image wp-post-image" alt="solar power Solar Train freight California" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png 1188w, https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-400x159.png 400w, https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-800x317.png 800w, https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-768x304.png 768w" sizes="(max-width: 1188px) 100vw, 1188px" data-attachment-id="246612" data-permalink="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/solar-power-freight-solar-train/" data-orig-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png" data-orig-size="1188,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar power freight Solar Train" data-image-description="&lt;p&gt;This rolling sheet of solar panels could help introduce more solar power into the railroad industry.&lt;/p&gt;
" data-image-caption="&lt;p&gt;This rolling sheet of solar panels may not look like much on the outside, but it could help spark a solar power revolution in the railroad industry (screenshot courtesy of The Solar Train).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-400x159.png" data-large-file="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train-800x317.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/08/solar-power-freight-Solar-Train.png">
				<meta itemprop="width" content="1188">
				<meta itemprop="height" content="471">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">This rolling sheet of solar panels may not look like much on the outside, but it could help spark a solar power revolution in the railroad industry (screenshot courtesy of The Solar Train).</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-energy/"><span class="zox-post-cat">Clean Power</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Diesel-Killing Locomotive Of The Future Runs On Solar Power</h1>
					<span class="zox-post-excerpt"><p>This rolling sheet of solar panels may not look like much, but it could help spark a solar power revolution in the railroad industry</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/seawolf/" title="Posts by Tina Casey" rel="author">Tina Casey</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">7 seconds ago</time></span>
							<meta itemprop="dateModified" content="2021-08-24"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/&amp;t=Diesel-Killing Locomotive Of The Future Runs On Solar Power', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Diesel-Killing Locomotive Of The Future Runs On Solar Power -&amp;url=https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Diesel-Killing Locomotive Of The Future Runs On Solar Power&url=https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Diesel-Killing Locomotive Of The Future Runs On Solar Power&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>The creators of the solar-powered locomotive of the future were aiming to set a Guinness record for speed last weekend, and that is more than just your ordinary attention-getting stunt. Demonstrating the functionality of PV panels on rail cars could help set the stage for solar power to knock diesel fuel out of the railroad business. No word yet on the official results, but solar is beginning to wiggle its way into a field dominated by fossil fuel.</p>
<h3 style="text-align: center;">The Solar Train Of The Future Hits The Tracks, With Only Solar Power</h3>
<p>When people say &#8220;solar train,&#8221; they usually mean a battery-powered train charged by solar panels parked in a solar farm, such as the UK&#8217;s <a href="https://www.ridingsunbeams.org/18092020-solar-trains-pioneer-receives-its-first-commercial-funding">Riding Sunbeams</a> project. In other words, the solar power is there, but it is not actually along for the ride.</p>
<p>Placing solar panels on the roof of the train itself is a whole &#8216;nother kettle of fish. A cute <a href="https://cleantechnica.com/2019/04/26/worlds-first-100-solar-powered-train-video/">retro solar train</a> began ferrying passengers on a six-kilometer round trip route in Byron, Australia back in 2017, but that&#8217;s the main extent of the activity so far, at least in terms of powering entire trains with sunlight.</p>
<p>It&#8217;s possible that the Byron train could go faster and farther with more solar panels, but integrating rooftop panels into the train&#8217;s 1940s-era styling was a key consideration that limits its ability to soak up energy from the sun.</p>
<p>The team behind <a href="https://www.train.solar/">the record-aspiring Solar Train</a> are under no such constraints. Aesthetics have been tossed aside in favor of function, and solar panels are just about all there is to the Solar Train in its current 42-foot long iteration. Aside from a small space for the driver and a couple of passengers, all of the rail car&#8217;s flat surface is taken up by solar panels.</p>
<p>The goal for 2022 is to engineer an 80-foot version that can reach a top speed of 65 miles per hour on raw solar power alone.</p>
<p>As for that whether or not the Solar Train made the record books last weekend, check back with the <em>The Press-Democrat</em> of Sonoma County, California. They covered a test run of the Solar Train last Friday and their story is <a href="https://www.pressdemocrat.com/article/news/sonoma-tracks-to-host-solar-rail-cars-run-into-the-record-books-on-saturda/">loaded with interesting details</a> about the self-funded labor-of-love project, so maybe they&#8217;ll do a followup after the official results roll in.</p>
<h3 style="text-align: center;">Who Hearts Solar Power For The Locomotive Of The Future?</h3>
<p>The Solar Train began as a DIY project in 2016, and now some heavy hitters in the US railway business are eyeballing the action.</p>
<p>Solar Train&#8217;s website lists Northwestern Pacific and Sierra Railroad as supporters, along with <a href="https://www.americanscii.com/">American Systems Controls &amp; Integration, Inc.</a>, <a href="https://www.calpoly.edu/">Cal Poly</a>, and something called robotcity.io.</p>
<p>Northwestern Pacific has undergone something of a transformation from its roots in the great age of the steam locomotion, back in 1869. The whole industry shifted into diesel by the 1930s, and in 2006 NWP embarked on a major renovation and expansion project in its California territory. The company began its modern era of service in 2011, right about the time when President Obama&#8217;s plans for climate action began to kick into gear.</p>
<p>The Obama <a href="https://cleantechnica.com/2018/10/08/clean-power-plan-or-not-coal-caught-in-corporate-death-squeeze-ct-exclusive-interview/">Clean Power Plan</a> got hung up in court, but meanwhile NWP kept expanding its network into Marin and Sonoma counties. While still relying on diesel, NWP touts the advantages of <a href="https://www.nwprailroad.com/">railways for freight transportation</a> over diesel trucks.</p>
<p class="" style="padding-left: 40px;"><em>&#8220;Railroads are a very efficient mode of transportation; steel wheels on steel rail give very little rolling resistance, therefor reducing overall fuel consumption, pollution, and greenhouse gasses. NWP takes this one step further by using low emission Tier 3 locomotives for goods movements along the hwy 101 corridor. Each railcar that NWP hauls can handle up to 220,000 pounds of payload, that’s more than 8 trucks off the busy highways and roads per railcar for each round trip!&#8221; NWP enthuses.</em></p>
<p>Interesting! They left out that bit about the labor advantage of railways over trucks. If and when the trucking industry shifts into battery electric and fuel cell technology, each truck is still going to need at least one driver, and the <a href="https://www.bloomberg.com/news/articles/2021-08-20/women-are-entering-a-trucking-industry-that-s-not-built-for-them">the truck driver shortage</a> shows little sign of easing. Meanwhile, it&#8217;s a piece of cake for one engineer to manage a 100-car freight train, though rail safety regulators may have something to say about that.</p>
<h3 style="text-align: center;">Sierra Railroad &amp; The Electric Train Of The Future</h3>
<p>As of this writing NWP has not built much of a public profile in the clean power area, though positive press related to the Solar Train could convince the company to throw some clams into the innovation pot. NWP&#8217;s Sonoma County rail network has been hosting the train&#8217;s trial runs, and the activity will continue at least into 2022, when the Solar Train team will try for the 65 mph goal.</p>
<p>Sierra Railroad has staked out a somewhat more ambitious position. Last year the company nailed down a $4 million grant to build a &#8220;green&#8221; switcher locomotive powered by <a href="https://cleantechnica.com/2021/03/25/all-eyes-on-4-million-diesel-killing-hydrogen-locomotive-in-california/">zero emission hydrogen fuel cells</a>. That&#8217;s actually not very green at all, considering that the primary source of the global hydrogen supply is natural gas. This year, <a href="https://newsroom.socalgas.com/press-release/socalgas-partners-with-sierra-northern-railway-to-fund-development-of-hydrogen-fuel">the California utility SoCalGas</a> also hopped on board the project, which doesn&#8217;t exactly inspire confidence in a green makeover.</p>
<p>On the bright side, interest in <a href="https://cleantechnica.com/2020/10/19/new-us-fuel-cell-alliance-blows-dark-green-hydrogen-cloud-over-natural-gas/">the green hydrogen field</a> is blowing up like a rocket to Mars. SoCalGas is among those dipping a toe in the power-to-gas field, which refers to systems that apply clean kilowatts from solar power, wind power, and other renewables to water, in order to release renewable hydrogen gas.</p>
<p>Here in the US, signs of <a href="https://cleantechnica.com/2020/11/23/western-green-hydrogen-makeover-clouds-fossil-energy-revival/">a green makeover for the hydrogen economy</a> are already brewing, and the activity is especially strong in sunny California and the sunny southwest, which could mean good things for solar developers.</p>
<p>In a couple of especially interesting developments in the western US, Texas is eyeballing a green hydrogen hub that leverages its <a href="https://cleantechnica.com/2021/01/11/in-midst-of-insurrection-texas-roots-for-green-hydrogen-future/">considerable solar and wind assets</a>, and Utah is helping to propel the <a href="https://cleantechnica.com/2021/05/03/new-green-hydrogen-project-warns-natural-gas-stakeholders-get-out/">natural gas-to-green-hydrogen turbine trend</a> along with the <a href="https://www.triplepundit.com/story/2021/new-energy-storage-caucus/726481">hydrogen-as-storage</a> model.</p>
<h3 style="text-align: center;">Onward &amp; Upward For The Solar Powered Railway Of The Future</h3>
<p>Meanwhile, solar power is already beginning to establish <a href="https://www.herzog.com/innovation/ballast-unloading-machine-for-new-track-construction/">workhorse status in the railroad industry</a>. One interesting example comes from the firm Herzog, which is pitching a solar-powered system for remotely unloading ballast cars, which are freight cars that can be unloaded by opening a vent at the bottom.</p>
<p>&#8220;During ballast distribution, our remotely operated hydraulically-powered doors provide easy opening and closing. The doors eliminate the need for manual manipulation/operation, and only a single operator is required for ballast distribution, increasing efficiency and safety for your employees,&#8221; Herzog explains.</p>
<p><a href="https://www.trinasolar.com/us/resources/blog/use-solar-power-trains-cars-and-trucks">The company Trina Solar</a> also takes note that India has been deploying solar panels on trains to power fans and other equipment. While not replacing diesel entirely, the addition of solar power can make a significant difference.</p>
<p>&#8220;In India, the addition of solar PV panels to just one train is estimated to save 5,547 gallons of diesel every year, a savings equivalent to nearly $20,000. These panels do not yet propel the locomotive but merely power its fans, lights and comfort systems, underscoring the enormous opportunity to further curb operating expenses by switching to renewables,&#8221; says Trina.</p>
<p>Electrified railways have already made diesel fuel obsolete for many commuter lines, but there are still plenty of other opportunities for solar power to wiggle its way into the railways of the world.</p>
<p><em>Follow me on Twitter: <a href="https://twitter.com/tinamcasey?lang=en">@TinaMCasey</a>.</em></p>
<p><em>Photo (screenshot): Solar power for a self-propelled rail car, courtesy of <a href="https://www.train.solar/">Solar Train</a>.</em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>
<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="235506" data-permalink="https://cleantechnica.com/cleantechnica-1-1/" data-orig-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1.png" data-orig-size="1686,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleantechnica 1.1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-800x307.png" class="aligncenter size-full wp-image-235506" src="https://cleantechnica.com/files/2021/08/Tech-News-Solar-News-Tesla-News-EV-Batteries-Solar-Energy-cleantechnica-writer-support-subscribers-banner.png" alt="" width="1686" height="648" /></a>

<div>
&nbsp;
</div>
<hr />

<center><bold>Advertisement</bold></center>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&title=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power&summary=This%20rolling%20sheet%20of%20solar%20panels%20may%20not%20look%20like%20much%2C%20but%20it%20could%20help%20spark%20a%20solar%20power%20revolution%20in%20the%20railroad%20industry.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&t=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/california/" rel="tag">California</a>, <a href="https://cleantechnica.com/tag/calpoly/" rel="tag">CalPoly</a>, <a href="https://cleantechnica.com/tag/electricity/" rel="tag">Electricity</a>, <a href="https://cleantechnica.com/tag/energy/" rel="tag">Energy</a>, <a href="https://cleantechnica.com/tag/green-hydrogen/" rel="tag">green hydrogen</a>, <a href="https://cleantechnica.com/tag/herzog/" rel="tag">Herzog</a>, <a href="https://cleantechnica.com/tag/northwestern-pacific/" rel="tag">Northwestern Pacific</a>, <a href="https://cleantechnica.com/tag/renewable-energy/" rel="tag">Renewable Energy</a>, <a href="https://cleantechnica.com/tag/sierra-railroad/" rel="tag">Sierra Railroad</a>, <a href="https://cleantechnica.com/tag/the-solar-train/" rel="tag">The Solar Train</a>, <a href="https://cleantechnica.com/tag/united-states/" rel="tag">united states</a>, <a href="https://cleantechnica.com/tag/us/" rel="tag">US</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/seawolf/" title="Posts by Tina Casey" rel="author">Tina Casey</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Tina specializes in military and corporate sustainability, advanced technology, emerging materials, biofuels, and water and wastewater issues. Views expressed are her own. Follow her on Twitter <a href="https://twitter.com/TinaMCasey">@TinaMCasey</a> and <a href="https://plus.google.com/102291313118764969093/">Google+</a>.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-246540 zox-com-but-246540">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="246540 https://cleantechnica.com/?p=246540">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-246540"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Diesel-Killing Locomotive Of The Future Runs On Solar Power";
        var disqus_url = "https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/";
        var disqus_identifier = "cleantechnica-246540";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/08/24/diesel-killing-locomotive-of-the-future-runs-on-solar-power/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="246540 https://cleantechnica.com/?p=246540">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/22/gac-aion-v-6c-promises-8-minute-charge-times-1000-kilometer-range/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-100x100.png 100w, https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-150x150.png 150w, https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="246494" data-permalink="https://cleantechnica.com/2021/08/22/gac-aion-v-6c-promises-8-minute-charge-times-1000-kilometer-range/aion-v-6c-charging/" data-orig-file="https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging.png" data-orig-size="1510,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aion V 6C Charging" data-image-description="&lt;p&gt;https://cnevpost.com/2021/07/28/gac-aion-shows-technology-with-charging-speed-comparable-to-refueling/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Credit: cnevpost&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-400x212.png" data-large-file="https://cleantechnica.com/files/2021/08/Aion-V-6C-Charging-800x425.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/08/22/gac-aion-v-6c-promises-8-minute-charge-times-1000-kilometer-range/" rel="bookmark">
		<h2 class="zox-s-title3">GAC Aion V 6C Promises 8-Minute Charge Times, 1000 Kilometer Range</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/23/exclusive-ford-mustang-mach-e-production-capacity-could-be-175000-a-year-maybe/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="237850" data-permalink="https://cleantechnica.com/2021/05/05/you-vote-2021-cleantechnica-car-of-the-year/mustang_mach-e_nominee-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2.jpg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mustang_Mach-E_nominee 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Mustang_Mach-E_nominee-2-800x600.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/08/23/exclusive-ford-mustang-mach-e-production-capacity-could-be-175000-a-year-maybe/" rel="bookmark">
		<h2 class="zox-s-title3">Exclusive: Ford Mustang Mach-E Production Capacity Could Be 175,000 Vehicles A Year! (Maybe)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/22/when-electric-buses-make-sense-when-they-just-dont/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/sguk-gypkns-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/sguk-gypkns-100x100.jpg 100w, https://cleantechnica.com/files/2021/08/sguk-gypkns-150x150.jpg 150w, https://cleantechnica.com/files/2021/08/sguk-gypkns-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="246365" data-permalink="https://cleantechnica.com/2021/08/22/when-electric-buses-make-sense-when-they-just-dont/video-thumbnail-for-youtube-video-sguk-gypkns/" data-orig-file="https://cleantechnica.com/files/2021/08/sguk-gypkns.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video sguk-gypkns" data-image-description="" data-image-caption="&lt;p&gt;Featured image: Screenshot from one of the YouTube videos embedded in this article.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/sguk-gypkns-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/sguk-gypkns-800x450.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/08/22/when-electric-buses-make-sense-when-they-just-dont/" rel="bookmark">
		<h2 class="zox-s-title3">When Electric Buses Make Sense, &#038; When They Just Don&#8217;t</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/22/really-bad-news-gm-expands-chevy-bolt-ev-recall-to-include-2020-2022-vehicles/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="232903" data-permalink="https://cleantechnica.com/2021/03/01/first-drive-of-the-new-chevy-bolt-euv-with-super-cruise/2022-chevrolet-bolt-euv-14/" data-orig-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL.jpg" data-orig-size="5700,3800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;2022 Chevrolet Bolt EUV&quot;,&quot;created_timestamp&quot;:&quot;1605675600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;2022 Chevrolet Bolt EUV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022 Chevrolet Bolt EUV" data-image-description="" data-image-caption="&lt;p&gt;Featured image: Photo of new Bolt EUV and Bolt EV by GM.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/02/2022-Chevrolet-BoltEUV-005-Chevy-OFFICIAL-800x533.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/08/22/really-bad-news-gm-expands-chevy-bolt-ev-recall-to-include-2020-2022-vehicles/" rel="bookmark">
		<h2 class="zox-s-title3">Really Bad News: GM Expands Chevy Bolt EV Recall To Include 2020-2022 Vehicles</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-100x100.jpg" class="lazy-load wp-post-image" alt="energy storage battery California Vistra" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-100x100.jpg 100w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-150x150.jpg 150w, https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="246490" data-permalink="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/energy-storage-battery-vistra/" data-orig-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608545214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="energy storage battery Vistra" data-image-description="" data-image-caption="&lt;p&gt;A massive energy storage project in California demonstrates that the heyday of natural gas will soon come to a close, eventually (photo courtesy of Vistra).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/energy-storage-battery-Vistra-800x450.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/08/22/giant-energy-storage-project-hoovers-up-excess-wind-solar/" rel="bookmark">
		<h2 class="zox-s-title3">Giant Energy Storage Project Hoovers Up Excess Wind &#038; Solar</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/24/zero-now-fund-powers-electric-trucks-in-chicago-san-diego-san-jose/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-600x337.jpeg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245892" data-permalink="https://cleantechnica.com/2021/08/14/fedex-orders-120-xos-electric-trucks/xos-fedex-electric-delivery-van-truck/" data-orig-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck.jpeg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Light-Duty Vehicle Sales" data-image-description="" data-image-caption="&lt;p&gt;Xos FedEx Electric delivery van/truck.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-800x600.jpeg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-100x100.jpeg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-100x100.jpeg 100w, https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-150x150.jpeg 150w, https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="245892" data-permalink="https://cleantechnica.com/2021/08/14/fedex-orders-120-xos-electric-trucks/xos-fedex-electric-delivery-van-truck/" data-orig-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck.jpeg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Light-Duty Vehicle Sales" data-image-description="" data-image-caption="&lt;p&gt;Xos FedEx Electric delivery van/truck.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Xos-FedEx-electric-delivery-van-truck-800x600.jpeg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/08/24/zero-now-fund-powers-electric-trucks-in-chicago-san-diego-san-jose/" rel="bookmark">
			<h2 class="zox-s-title2">&#8220;Zero Now Fund&#8221; Powers Electric Trucks In Chicago, San Diego, &#038; San Jose</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A bold new program is accelerating the transition to zero-emissions trucks.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/eheyd/" title="Posts by NRDC" rel="author">NRDC</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/23/not-all-rideshare-drivers-are-the-same-the-cities-they-work-in-need-to-be-part-of-the-conversation-part-2/" rel="bookmark">
				<img width="600" height="260" src="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-e1610031208840.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="228491" data-permalink="https://cleantechnica.com/2021/01/07/the-race-to-tackling-transportation-emissions-by-electrifying-ridehailing-fleets/lyft-tesla-supercharger-2-2/" data-orig-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-e1610031208840.jpg" data-orig-size="1300,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyft-Tesla-Supercharger-2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-270x117.jpg" data-large-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-570x247.jpg" />				<img width="100" height="43" src="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-e1610031208840.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" data-attachment-id="228491" data-permalink="https://cleantechnica.com/2021/01/07/the-race-to-tackling-transportation-emissions-by-electrifying-ridehailing-fleets/lyft-tesla-supercharger-2-2/" data-orig-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-e1610031208840.jpg" data-orig-size="1300,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyft-Tesla-Supercharger-2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-270x117.jpg" data-large-file="https://cleantechnica.com/files/2021/01/Lyft-Tesla-Supercharger-2-570x247.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/08/23/not-all-rideshare-drivers-are-the-same-the-cities-they-work-in-need-to-be-part-of-the-conversation-part-2/" rel="bookmark">
			<h2 class="zox-s-title2">Not All Rideshare Drivers Are The Same, &#038; The Cities They Work In Need To Be Part Of The Conversation (Part 2)</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">In the first part of this article, I gave a brief overview of the issue of how to classify rideshare drivers. Some want to...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>22 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/23/hydrogen-for-cars-no-for-steel-yes/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="Hybrit hydrogen fossil free steel" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239775" data-permalink="https://cleantechnica.com/2021/05/29/6-global-banks-come-together-to-decarbonize-steel/hybrit-fossil-free-steel-1/" data-orig-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1.jpg" data-orig-size="1600,1064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622282627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hybrit-fossil-free-steel" data-image-description="" data-image-caption="&lt;p&gt;Image: Hybrit fossil free steel, courtesy of Hybrit&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-800x532.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="Hybrit hydrogen fossil free steel" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="239775" data-permalink="https://cleantechnica.com/2021/05/29/6-global-banks-come-together-to-decarbonize-steel/hybrit-fossil-free-steel-1/" data-orig-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1.jpg" data-orig-size="1600,1064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622282627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hybrit-fossil-free-steel" data-image-description="" data-image-caption="&lt;p&gt;Image: Hybrit fossil free steel, courtesy of Hybrit&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Hybrit-fossil-free-steel-1-800x532.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/08/23/hydrogen-for-cars-no-for-steel-yes/" rel="bookmark">
			<h2 class="zox-s-title2">Hydrogen — For Cars, No; For Steel, Yes</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Royal Automobile Club of Queensland is Queensland’s peak automotive body, and I was both amazed and amused that there is an altercation going...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>23 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/08/23/not-all-rideshare-drivers-are-the-same-the-cities-they-work-in-need-to-be-part-of-the-conversation/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232174" data-permalink="https://cleantechnica.com/2021/02/19/lyfts-100-electrification-target-autonomy-charging-cleantech-talk-podcast/lyft-tesla-model-s-supercharger-watermarked-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-e1621038779275.jpg" data-orig-size="1600,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-400x174.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-800x347.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="232174" data-permalink="https://cleantechnica.com/2021/02/19/lyfts-100-electrification-target-autonomy-charging-cleantech-talk-podcast/lyft-tesla-model-s-supercharger-watermarked-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-e1621038779275.jpg" data-orig-size="1600,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-400x174.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Lyft-Tesla-Model-S-Supercharger-Watermarked-CleanTechnica-800x347.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/08/23/not-all-rideshare-drivers-are-the-same-the-cities-they-work-in-need-to-be-part-of-the-conversation/" rel="bookmark">
			<h2 class="zox-s-title2">Not All Rideshare Drivers Are The Same, &#038; The Cities They Work In Need To Be Part Of The Conversation</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The legal status of rideshare drivers has been a contentious issue, especially in California. Many drivers have been fighting for state government to force...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>23 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&amp;t=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power&amp;url=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F&amp;media=&amp;description=Diesel%20Killing%20Locomotive%20of%20the%20Future%20Runs%20on%20Solar%20Power" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"246540 https:\/\/cleantechnica.com\/?p=246540","disqusShortname":"im-cleantechnica","disqusTitle":"Diesel-Killing Locomotive Of The Future Runs On Solar Power","disqusUrl":"https:\/\/cleantechnica.com\/2021\/08\/24\/diesel-killing-locomotive-of-the-future-runs-on-solar-power\/","postId":"246540"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-246540").on("click", function(){
	  	    	$(".zox-com-click-id-246540").show();
		    	$(".disqus-thread-246540").show();
	  	    	$(".zox-com-but-246540").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"1e66997d4d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F08%2F24%2Fdiesel-killing-locomotive-of-the-future-runs-on-solar-power%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'13821326',post:'246540',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '246540' ]);
</script>
	</body>
</html>