<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics</title>
	<meta name="description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions." />
	<link rel="canonical" href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dr. Maximilian Holland">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics" />
<meta property="og:description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions." />
<meta property="og:url"	content="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-04-02T10:20:28+00:00" />
<meta property="article:published_time" content="2021-04-02T10:20:28+00:00" />
<meta property="article:modified_time" content="2021-04-02T10:20:28+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide.png" />
<meta property="og:image:width" content="1411" />
<meta property="og:image:height" content="832" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics" />
<meta name="twitter:description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions." />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide.png" />
<meta name="twitter:creator" content="@https://twitter.com/Dr_Maximilian" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics Comments Feed" href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.7' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.7' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/235327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=235327' />
      <meta property="og:title" content="Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions.



The combined plugin result of"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-1024x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-1024x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/" />
			<meta property="og:title" content="Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics" />
			<meta property="og:description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions. The combined plugin result [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/">
			<meta name="twitter:title" content="Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics">
			<meta name="twitter:description" content="Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions. The combined plugin result [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-235327 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy News</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/01/tesla-to-build-a-city-or-even-hundreds-of-tesla-cities/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg 3481w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg 270w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-768x438.jpg 768w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg 570w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="174167" data-permalink="https://cleantechnica.com/2019/03/23/tesla-model-y-everything-you-need-to-know/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy/" data-orig-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" data-orig-size="3481,1983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552596463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.7&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla model y unveiling elon musk solar roof powerwall energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg" /></div><p>Tesla To Build A City, Or Even Hundreds Of &#8220;Tesla Cities&#8221;</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg 400w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg 800w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-768x432.jpg 768w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg 1795w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235324" data-permalink="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/story-energy-expert-as-much-electrification-as-possible-as/" data-orig-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg" data-orig-size="1795,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Wind power is key to climate-neutral energy supply&quot;,&quot;created_timestamp&quot;:&quot;1537030906&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Story \u201cEnergy expert: As much electrification as possible,  as&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Story “Energy expert: As much electrification as possible,  as" data-image-description="&lt;p&gt;Image courtesy of Volkswagen AG.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg" /></div><p>Volkswagen&#8217;s European Factories Up To 95% Powered By Renewables</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/5-4-billion-project-aims-to-be-worlds-largest-green-hydrogen-producer-in-2025/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enegix_MAIN-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brazil Hydrogen Project" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enegix_MAIN-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enegix_MAIN-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235219" data-permalink="https://cleantechnica.com/2021/03/31/5-4-billion-project-aims-to-be-worlds-largest-green-hydrogen-producer-in-2025/enegix_main/" data-orig-file="https://cleantechnica.com/files/2021/03/enegix_MAIN.jpg" data-orig-size="1800,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enegix_MAIN" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/enegix_MAIN-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enegix_MAIN-800x400.jpg" /></div><p>$5.4 Billion Project Aims To Be World&#8217;s Largest Green Hydrogen Producer In 2025</p></a></li><li><a href="https://cleantechnica.com/2021/03/30/hydrogen-trains-upgrading-a-water-heater-cheap-solar-cleantechnica-top-20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-600x337.png 600w, https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234887" data-permalink="https://cleantechnica.com/2021/03/26/solar-is-cheapest-electricity-in-history-us-doe-aims-to-cut-costs-60-by-2030/us-solar-power-plant-costs-trend/" data-orig-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend.png" data-orig-size="1864,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US Solar Power Plant Costs Trend" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-400x190.png" data-large-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-800x380.png" /></div><p>Hydrogen Trains, Upgrading A Water Heater, Cheap Solar — CleanTechnica Top 20</p></a></li><li><a href="https://cleantechnica.com/2021/03/30/india-restricts-module-models-allowed-to-be-installed-at-new-projects/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>India Restricts Module Models Allowed To Be Installed At New Projects</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg 400w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg 800w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-768x432.jpg 768w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg 1795w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235324" data-permalink="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/story-energy-expert-as-much-electrification-as-possible-as/" data-orig-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg" data-orig-size="1795,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Wind power is key to climate-neutral energy supply&quot;,&quot;created_timestamp&quot;:&quot;1537030906&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Story \u201cEnergy expert: As much electrification as possible,  as&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Story “Energy expert: As much electrification as possible,  as" data-image-description="&lt;p&gt;Image courtesy of Volkswagen AG.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg" /></div><p>Volkswagen&#8217;s European Factories Up To 95% Powered By Renewables</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/5-4-billion-project-aims-to-be-worlds-largest-green-hydrogen-producer-in-2025/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enegix_MAIN-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brazil Hydrogen Project" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enegix_MAIN-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enegix_MAIN-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235219" data-permalink="https://cleantechnica.com/2021/03/31/5-4-billion-project-aims-to-be-worlds-largest-green-hydrogen-producer-in-2025/enegix_main/" data-orig-file="https://cleantechnica.com/files/2021/03/enegix_MAIN.jpg" data-orig-size="1800,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enegix_MAIN" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/enegix_MAIN-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enegix_MAIN-800x400.jpg" /></div><p>$5.4 Billion Project Aims To Be World&#8217;s Largest Green Hydrogen Producer In 2025</p></a></li><li><a href="https://cleantechnica.com/2021/03/30/bidens-new-30-gw-offshore-wind-power-pledge-is-solyndras-revenge/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/offshore-wind-PNNL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="offshore wind USA" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/offshore-wind-PNNL-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/offshore-wind-PNNL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235159" data-permalink="https://cleantechnica.com/2021/03/30/bidens-new-30-gw-offshore-wind-power-pledge-is-solyndras-revenge/offshore-wind-pnnl/" data-orig-file="https://cleantechnica.com/files/2021/03/offshore-wind-PNNL.jpg" data-orig-size="1600,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="offshore wind PNNL" data-image-description="&lt;p&gt;The Energy Department&#8217;s Loan Programs Office roars back into life with big bucks for US offshore wind industry (photo by Shannon Colson, PNNL).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/offshore-wind-PNNL-400x150.jpg" data-large-file="https://cleantechnica.com/files/2021/03/offshore-wind-PNNL-800x299.jpg" /></div><p>Biden&#8217;s New 30 GW Offshore Wind Power Pledge Is Solyndra&#8217;s Revenge</p></a></li><li><a href="https://cleantechnica.com/2021/03/26/uk-can-power-transport-entirely-with-renewables-if-used-efficiently/"><div class="zox-mega-img"><img width="600" height="266" src="https://cleantechnica.com/files/2020/08/20191113_amsterdam-nissan-env200-electric-van-cargo-shipping-last-mile-KYLE-delivery-flyerman-scaled-e1616773556476.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="217779" data-permalink="https://cleantechnica.com/20191113_amsterdam-nissan-env200-electric-van-cargo-shipping-last-mile-kyle-delivery-flyerman/" data-orig-file="https://cleantechnica.com/files/2020/08/20191113_amsterdam-nissan-env200-electric-van-cargo-shipping-last-mile-KYLE-delivery-flyerman-scaled-e1616773556476.jpg" data-orig-size="1600,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573647874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20191113_amsterdam nissan env200 electric van cargo shipping last mile KYLE delivery flyerman" data-image-description="&lt;p&gt;Amsterdam Nissan-ENV200 Electric Van-Cargo Shipping Last-Mile,&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/08/20191113_amsterdam-nissan-env200-electric-van-cargo-shipping-last-mile-KYLE-delivery-flyerman-270x120.jpg" data-large-file="https://cleantechnica.com/files/2020/08/20191113_amsterdam-nissan-env200-electric-van-cargo-shipping-last-mile-KYLE-delivery-flyerman-570x253.jpg" /></div><p>UK Can Power Transport Entirely With Renewables If Used Efficiently</p></a></li><li><a href="https://cleantechnica.com/2021/03/26/kansas-gop-split-over-anti-wind-bill/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" /></div><p>Kansas GOP Split Over Anti-Wind Bill</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/31/u-s-department-of-energy-geothermal-competitions-heat-up-new-lithium-extraction-prize-teams-advance-in-manufacturing-prize/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>U.S. Department of Energy Geothermal Competitions Heat Up: New Lithium Extraction Prize &#038; Teams Advance in Manufacturing Prize</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/in-virtual-tour-department-of-energy-recognizes-iron-mountain-data-centers-for-energy-efficiency-leadership-through-better-buildings-challenge/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Screenshot-10-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Screenshot-10-600x337.png 600w, https://cleantechnica.com/files/2021/03/Screenshot-10-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234120" data-permalink="https://cleantechnica.com/2021/03/16/in-virtual-tour-department-of-energy-recognizes-iron-mountain-data-centers-for-energy-efficiency-leadership-through-better-buildings-challenge/screenshot-10-2/" data-orig-file="https://cleantechnica.com/files/2021/03/Screenshot-10.png" data-orig-size="1255,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (10)" data-image-description="&lt;p&gt;https://www.energy.gov/eere/articles/virtual-tour-department-energy-recognizes-iron-mountain-data-centers-energy-efficiency&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/Screenshot-10-400x223.png" data-large-file="https://cleantechnica.com/files/2021/03/Screenshot-10-800x446.png" /></div><p>In Virtual Tour, Department of Energy Recognizes Iron Mountain Data Centers for Energy Efficiency Leadership through Better Buildings Challenge</p></a></li><li><a href="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>Geothermal Energy Is Having A Magic Moment, This Time For Real — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/02/24/u-s-department-of-energy-awards-46-million-for-geothermal-initiative-projects-with-potential-to-power-millions-of-u-s-homes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-600x337.png 600w, https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232550" data-permalink="https://cleantechnica.com/2021/02/24/u-s-department-of-energy-awards-46-million-for-geothermal-initiative-projects-with-potential-to-power-millions-of-u-s-homes/us-doe-forge-reframe-b-1600px/" data-orig-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px.png" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-DOE-FORGE reframe B 1600px" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-400x267.png" data-large-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-800x534.png" /></div><p>U.S. Department of Energy Awards $46 Million for Geothermal Initiative Projects with Potential to Power Millions of U.S. Homes</p></a></li><li><a href="https://cleantechnica.com/2021/02/19/us-power-capacity-changes-from-2010-to-2020-cleantechnica-charts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>US Power Capacity Changes from 2010 to 2020 — CleanTechnica Charts</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/01/tesla-has-its-fingerprints-on-apple-volkswagen-business-deals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-600x337.png 600w, https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="221345" data-permalink="https://cleantechnica.com/2020/10/05/tesla-megapack-powerpack-powerwall-battery-storage-prices/tesla-megapack-4/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760.png" data-orig-size="2441,1476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Megapack 4" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-400x242.png" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-800x484.png" /></div><p>Tesla Has Its Fingerprints On Apple &#038; Volkswagen Business Deals</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/deepgreen-pens-open-letter-to-bmw-volvo-google-samsung-sdi-other-brands/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2020/08/DSC06106.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/08/DSC06106.jpg 2500w, https://cleantechnica.com/files/2020/08/DSC06106-270x180.jpg 270w, https://cleantechnica.com/files/2020/08/DSC06106-570x380.jpg 570w, https://cleantechnica.com/files/2020/08/DSC06106-768x512.jpg 768w, https://cleantechnica.com/files/2020/08/DSC06106-1536x1024.jpg 1536w, https://cleantechnica.com/files/2020/08/DSC06106-2048x1366.jpg 2048w" sizes="(max-width: 505px) 100vw, 505px" data-attachment-id="215774" data-permalink="https://cleantechnica.com/2020/08/15/ceo-of-deepgreen-metals-talks-mining-nickel-other-rees-from-the-seafloor-cleantechnica-interview/dsc06106/" data-orig-file="https://cleantechnica.com/files/2020/08/DSC06106.jpg" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Richard Baron&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575414997&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC06106" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/08/DSC06106-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/08/DSC06106-570x380.jpg" /></div><p>DeepGreen Pens Open Letter To BMW, Volvo, Google, Samsung SDI &amp; Other Brands</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/doe-awards-110-million-to-small-businesses-pursuing-scientific-clean-energy-and-climate-solutions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/TalosTech-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/TalosTech-600x337.png 600w, https://cleantechnica.com/files/2021/04/TalosTech-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235275" data-permalink="https://cleantechnica.com/2021/03/31/doe-awards-110-million-to-small-businesses-pursuing-scientific-clean-energy-and-climate-solutions/talostech/" data-orig-file="https://cleantechnica.com/files/2021/04/TalosTech.png" data-orig-size="1981,1581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TalosTech" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/TalosTech-400x319.png" data-large-file="https://cleantechnica.com/files/2021/04/TalosTech-800x638.png" /></div><p>DOE Awards $110 Million to Small Businesses Pursuing Scientific, Clean Energy, and Climate Solutions</p></a></li><li><a href="https://cleantechnica.com/2021/03/30/hydrogen-trains-upgrading-a-water-heater-cheap-solar-cleantechnica-top-20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-600x337.png 600w, https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234887" data-permalink="https://cleantechnica.com/2021/03/26/solar-is-cheapest-electricity-in-history-us-doe-aims-to-cut-costs-60-by-2030/us-solar-power-plant-costs-trend/" data-orig-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend.png" data-orig-size="1864,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US Solar Power Plant Costs Trend" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-400x190.png" data-large-file="https://cleantechnica.com/files/2021/03/US-Solar-Power-Plant-Costs-Trend-800x380.png" /></div><p>Hydrogen Trains, Upgrading A Water Heater, Cheap Solar — CleanTechnica Top 20</p></a></li><li><a href="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235143" data-permalink="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1.jpg" data-orig-size="3747,2346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612188316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;69&quot;,&quot;shutter_speed&quot;:&quot;0.000128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 jackery explorer solar generator lithium ion battery camping rv portable backup power storage grid KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-800x501.jpg" /></div><p>The Jackery Explorer 1500 Solar Generator Enables Exciting New Possibilities</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234676" data-permalink="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/bmw-green-energy-charging-2/" data-orig-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2.jpg" data-orig-size="1300,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542228816&quot;,&quot;copyright&quot;:&quot;WILFRIED WULFF&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW Green Energy Charging 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-800x471.jpg" /></div><p>BMW Electric Vehicle Drivers in California Get Green Energy Option via Smart Charging</p></a></li><li><a href="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234432" data-permalink="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/volkswagen-bi-directional-vehicle-to-grid-charging-storage-0/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-e1616253317812.png" data-orig-size="1700,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen bi-directional vehicle-to-grid charging storage 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-400x176.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-800x352.png" /></div><p>How Much Does Volkswagen&#8217;s Bi-Directional Charging Innovation Matter?</p></a></li><li><a href="https://cleantechnica.com/2021/02/22/americas-electrical-grid-has-a-transmission-problem-how-to-move-electricity-from-here-to-there/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73627" data-permalink="https://cleantechnica.com/2019/07/04/india-issues-its-8th-wind-energy-tender-for-1-8-gigawatts/7-5-mw-wind-turbines-4/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 4" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-400x299.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-800x598.jpg" /></div><p>America&#8217;s Electrical Grid Has A Transmission Problem &#8212; How To Move Electricity From Here To There?</p></a></li><li><a href="https://cleantechnica.com/2021/01/21/fleet-owners-for-big-savings-plan-now-for-electrification/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="220583" data-permalink="https://cleantechnica.com/2020/09/30/electrify-america-needs-some-big-improvements-in-us-southeast/large-electrify-america-s-educational-campaign-normal-now-will-sponsor-national-drive-electric-week-events-to-raise-awareness-of-electric-vehicles-and-public-charging-infrastructure-544-1/" data-orig-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" data-orig-size="3000,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP Trichr&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591037594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Large-Electrify-America&#8212;s-Educational-Campaign&#8212;-Normal-Now&#8212;-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-570x428.jpg" /></div><p>Fleet Owners: For Big Savings, Plan Now For Electrification</p></a></li><li><a href="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/"><div class="zox-mega-img"><img width="437" height="337" src="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Screenshot-1006.png 794w, https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png 270w, https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png 570w, https://cleantechnica.com/files/2021/01/Screenshot-1006-768x592.png 768w" sizes="(max-width: 437px) 100vw, 437px" data-attachment-id="229097" data-permalink="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/screenshot-1006/" data-orig-file="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" data-orig-size="794,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (1006)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png" data-large-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png" /></div><p>Demand Flexibility Is Critical — Use It When We Have It</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/25/upgrading-a-water-heater-heat-pump-solar-or-on-demand-the-tech-the-pros-cons-of-each/"><div class="zox-mega-img"><img width="498" height="335" src="https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Heat Pump Water Heater Diagram, courtesy of Energy Star" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM.png 498w, https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM-400x269.png 400w" sizes="(max-width: 498px) 100vw, 498px" data-attachment-id="234798" data-permalink="https://cleantechnica.com/2021/03/25/upgrading-a-water-heater-heat-pump-solar-or-on-demand-the-tech-the-pros-cons-of-each/screen-shot-2021-03-24-at-2-01-41-pm/" data-orig-file="https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM.png" data-orig-size="498,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heat Pump Water Heater Efficiency Advantages" data-image-description="&lt;p&gt;Heat Pump Water Heater Diagram, courtesy of Energy Star&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM-400x269.png" data-large-file="https://cleantechnica.com/files/2021/03/Screen-Shot-2021-03-24-at-2.01.41-PM.png" /></div><p>Upgrading A Water Heater: Heat Pump, Solar, Or On Demand? The Tech &#038; The Pros &#038; Cons Of Each</p></a></li><li><a href="https://cleantechnica.com/2021/03/24/building-industry-framework-will-tackle-consumer-demands-to-go-green/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/engineering-design-process-nasa-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="234689" data-permalink="https://cleantechnica.com/2021/03/24/building-industry-framework-will-tackle-consumer-demands-to-go-green/engineering-design-process-nasa/" data-orig-file="https://cleantechnica.com/files/2021/03/engineering-design-process-nasa.png" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="engineering design process nasa" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/engineering-design-process-nasa-400x219.png" data-large-file="https://cleantechnica.com/files/2021/03/engineering-design-process-nasa.png" /></div><p>Building Industry Framework Will Tackle Consumer Demands To &#8220;Go Green!&#8221;</p></a></li><li><a href="https://cleantechnica.com/2021/03/19/no-tesla-wont-beat-lamborghini-at-handling-anytime-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg 1920w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg 270w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg 570w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-1536x864.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="221000" data-permalink="https://cleantechnica.com/2020/10/04/teslas-future-is-not-what-we-thought/tesla-family-semi-cybertruck-roadster-model-3-model-s-model-x-watermarked/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Family Semi Cybertruck Roadster Model 3 Model S Model X Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg" /></div><p>No, Tesla Won&#8217;t Beat Lamborghini At Handling Anytime Soon</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234253" data-permalink="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/philips-led-hue-lights-wall-mount-exterior-kyle-scaled-cleantechnica-header/" data-orig-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header.jpg" data-orig-size="2560,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578571349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-400x231.jpg" data-large-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-800x463.jpg" /></div><p>Samantha Reese: Connecting Science to Industry with Supply Chain Analysis</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234166" data-permalink="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/ed-leszczynskl-red-glow-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash.jpg" data-orig-size="5472,2028" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed-leszczynskl-red-glow-unsplash" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-400x148.jpg" data-large-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-800x296.jpg" /></div><p>New Perovskite LED Emits A Spin-Polarized Glow</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ride1Up 700 Series Step-Through e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234242" data-permalink="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4.jpg" data-orig-size="3718,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615903075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 ride1up 700 series st step through ebike electric bike california coast beach cruiser KYLE 4" data-image-description="&lt;p&gt;Ride1Up 700 Series Step-Through e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-400x325.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-800x651.jpg" /></div><p>The Ride1Up 700 Series ST E-Bike Packs Premium Features At A Budget Price — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/0-charging-in-nearly-3-years-of-electric-car-life-in-florida-over/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234489" data-permalink="https://cleantechnica.com/2021/03/21/chuck-schumer-has-an-audacious-electric-car-proposal/new-tesla-model-3-red-on-black-white-on-white-girls-chargepoint-charging-florida-header-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica.jpg" data-orig-size="1300,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-800x531.jpg" /></div><p>$0 Charging in Nearly 3 Years of Electric Car Life in Florida — Over</p></a></li><li><a href="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235143" data-permalink="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1.jpg" data-orig-size="3747,2346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612188316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;69&quot;,&quot;shutter_speed&quot;:&quot;0.000128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 jackery explorer solar generator lithium ion battery camping rv portable backup power storage grid KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-800x501.jpg" /></div><p>The Jackery Explorer 1500 Solar Generator Enables Exciting New Possibilities</p></a></li><li><a href="https://cleantechnica.com/2021/03/28/ford-rises-to-the-occasion-my-review-of-the-mustang-mach-e/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/IMG_4196-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ford Mustang Mach-E red Bethesda Virginia" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/IMG_4196-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/IMG_4196-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234840" data-permalink="https://cleantechnica.com/2021/03/28/ford-rises-to-the-occasion-my-review-of-the-mustang-mach-e/img_4196/" data-orig-file="https://cleantechnica.com/files/2021/03/IMG_4196-e1616711359476.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616605413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00490196078431&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E red Bethesda Virginia" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/IMG_4196-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/03/IMG_4196-800x600.jpg" /></div><p>Ford Rises to the Occasion: My Review of the Mustang Mach-E </p></a></li><li><a href="https://cleantechnica.com/2021/03/28/electric-chill-my-review-of-the-volkswagen-id-4/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-400x226.png 400w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-800x451.png 800w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-768x433.png 768w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-1536x866.png 1536w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-1024x576.png 1024w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior.png 1700w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235074" data-permalink="https://cleantechnica.com/2021/03/28/electric-chill-my-review-of-the-volkswagen-id-4/volkswagen-id4-interior/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior.png" data-orig-size="1700,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID4 interior" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-400x226.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-800x451.png" /></div><p>Electric Chill: My Review of the Volkswagen ID.4 </p></a></li></ul></div></div></li>
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
	<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
	<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-600x337.png 600w, https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235332" data-permalink="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/march-2021-sweden-passenger-auto-registrations-tidy-wide/" data-orig-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide.png" data-orig-size="1411,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2021 Sweden Passenger Auto Registrations &#8211; tidy wide" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-400x236.png" data-large-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-800x472.png" /></div><p>Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/tesla-to-build-a-city-or-even-hundreds-of-tesla-cities/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg 3481w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg 270w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-768x438.jpg 768w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg 570w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="174167" data-permalink="https://cleantechnica.com/2019/03/23/tesla-model-y-everything-you-need-to-know/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy/" data-orig-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" data-orig-size="3481,1983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552596463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.7&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla model y unveiling elon musk solar roof powerwall energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg" /></div><p>Tesla To Build A City, Or Even Hundreds Of &#8220;Tesla Cities&#8221;</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ride1Up 700 Series Step-Through e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234242" data-permalink="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4.jpg" data-orig-size="3718,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615903075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 ride1up 700 series st step through ebike electric bike california coast beach cruiser KYLE 4" data-image-description="&lt;p&gt;Ride1Up 700 Series Step-Through e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-400x325.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-800x651.jpg" /></div><p>The Ride1Up 700 Series ST E-Bike Packs Premium Features At A Budget Price — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/france-hits-16-1-plugin-share-tesla-model-3-at-record-4524-sales/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-600x337.png 600w, https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235287" data-permalink="https://cleantechnica.com/2021/04/01/france-hits-16-1-plugin-share-tesla-model-3-at-record-4524-sales/march-2021-france-passenger-auto-registrations-tidy-wide-2/" data-orig-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2.png" data-orig-size="1433,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2021 France Passenger Auto Registrations &#8211; Tidy Wide 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-400x229.png" data-large-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-800x459.png" /></div><p>France Hits 16.1% Plugin Share, Tesla Model 3 At Record 4,524 Sales</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/diving-into-ark-invests-bear-case-on-tesla-tsla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235272" data-permalink="https://cleantechnica.com/2021/03/31/diving-into-ark-invests-bear-case-on-tesla-tsla/tesla-fremont-factory-tesla-model-3-body-parts/" data-orig-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts.jpg" data-orig-size="1700,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551872346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla-fremont-factory-tesla-model-3-body-parts" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-400x204.jpg" data-large-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-800x408.jpg" /></div><p>Diving Into ARK Invest&#8217;s Bear Case On Tesla [TSLA]</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-600x337.png 600w, https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235332" data-permalink="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/march-2021-sweden-passenger-auto-registrations-tidy-wide/" data-orig-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide.png" data-orig-size="1411,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2021 Sweden Passenger Auto Registrations &#8211; tidy wide" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-400x236.png" data-large-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide-800x472.png" /></div><p>Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics</p></a></li><li><a href="https://cleantechnica.com/2021/04/01/france-hits-16-1-plugin-share-tesla-model-3-at-record-4524-sales/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-600x337.png 600w, https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235287" data-permalink="https://cleantechnica.com/2021/04/01/france-hits-16-1-plugin-share-tesla-model-3-at-record-4524-sales/march-2021-france-passenger-auto-registrations-tidy-wide-2/" data-orig-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2.png" data-orig-size="1433,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2021 France Passenger Auto Registrations &#8211; Tidy Wide 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-400x229.png" data-large-file="https://cleantechnica.com/files/2021/04/March-2021-France-Passenger-Auto-Registrations-Tidy-Wide-2-800x459.png" /></div><p>France Hits 16.1% Plugin Share, Tesla Model 3 At Record 4,524 Sales</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/diving-into-ark-invests-bear-case-on-tesla-tsla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235272" data-permalink="https://cleantechnica.com/2021/03/31/diving-into-ark-invests-bear-case-on-tesla-tsla/tesla-fremont-factory-tesla-model-3-body-parts/" data-orig-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts.jpg" data-orig-size="1700,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551872346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla-fremont-factory-tesla-model-3-body-parts" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-400x204.jpg" data-large-file="https://cleantechnica.com/files/2021/04/tesla-fremont-factory-tesla-model-3-body-parts-800x408.jpg" /></div><p>Diving Into ARK Invest&#8217;s Bear Case On Tesla [TSLA]</p></a></li><li><a href="https://cleantechnica.com/2021/03/27/tesla-model-3-tops-european-market-in-february-ev-sales-report/"><div class="zox-mega-img"><img width="485" height="337" src="https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors.jpg 1920w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-270x188.jpg 270w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-570x396.jpg 570w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-768x534.jpg 768w, https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-1536x1067.jpg 1536w" sizes="(max-width: 485px) 100vw, 485px" data-attachment-id="203988" data-permalink="https://cleantechnica.com/2020/03/09/swedens-ev-market-share-24-petrol-diesel-continue-to-melt/tesla-model-3-in-barcelona-1920px-for-use-by-cleantechnica-authors-2/" data-orig-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors.jpg" data-orig-size="1920,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LGM-V300K&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578925364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.03&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00649350649351&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 in Barcelona 1920px, for use by CleanTechnica Authors" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-270x188.jpg" data-large-file="https://cleantechnica.com/files/2020/03/Tesla-Model-3-in-Barcelona-1920px-for-use-by-CleanTechnica-Authors-570x396.jpg" /></div><p>Tesla Model 3 Tops European Market in February — EV Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/03/22/solar-wind-coal-nuclear-nat-gas-us-electricity-generation-changes-2010-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234557" data-permalink="https://cleantechnica.com/2021/03/22/solar-wind-coal-nuclear-nat-gas-us-electricity-generation-changes-2010-2020/usa-renewable-energy-share-2010-2020-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica.png" data-orig-size="2640,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-renewable-energy-share-2010-2020-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica-400x218.png" data-large-file="https://cleantechnica.com/files/2021/03/USA-renewable-energy-share-2010-2020-CleanTechnica-800x436.png" /></div><p>Solar, Wind, Coal, Nuclear, &#038; Nat Gas US Electricity Generation Changes 2010–2020</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ride1Up 700 Series Step-Through e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234242" data-permalink="https://cleantechnica.com/2021/04/01/the-ride1up-700-series-step-through-cleantechnica-review/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4.jpg" data-orig-size="3718,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615903075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 ride1up 700 series st step through ebike electric bike california coast beach cruiser KYLE 4" data-image-description="&lt;p&gt;Ride1Up 700 Series Step-Through e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-400x325.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-ride1up-700-series-st-step-through-ebike-electric-bike-california-coast-beach-cruiser-KYLE-4-800x651.jpg" /></div><p>The Ride1Up 700 Series ST E-Bike Packs Premium Features At A Budget Price — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/03/31/0-charging-in-nearly-3-years-of-electric-car-life-in-florida-over/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234489" data-permalink="https://cleantechnica.com/2021/03/21/chuck-schumer-has-an-audacious-electric-car-proposal/new-tesla-model-3-red-on-black-white-on-white-girls-chargepoint-charging-florida-header-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica.jpg" data-orig-size="1300,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-800x531.jpg" /></div><p>$0 Charging in Nearly 3 Years of Electric Car Life in Florida — Over</p></a></li><li><a href="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235143" data-permalink="https://cleantechnica.com/2021/03/29/the-jackery-explorer-1500-solar-generator-enables-exciting-new-possibilities/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1.jpg" data-orig-size="3747,2346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612188316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;69&quot;,&quot;shutter_speed&quot;:&quot;0.000128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 jackery explorer solar generator lithium ion battery camping rv portable backup power storage grid KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-jackery-explorer-solar-generator-lithium-ion-battery-camping-rv-portable-backup-power-storage-grid-KYLE-1-800x501.jpg" /></div><p>The Jackery Explorer 1500 Solar Generator Enables Exciting New Possibilities</p></a></li><li><a href="https://cleantechnica.com/2021/03/28/ford-rises-to-the-occasion-my-review-of-the-mustang-mach-e/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/IMG_4196-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ford Mustang Mach-E red Bethesda Virginia" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/IMG_4196-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/IMG_4196-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234840" data-permalink="https://cleantechnica.com/2021/03/28/ford-rises-to-the-occasion-my-review-of-the-mustang-mach-e/img_4196/" data-orig-file="https://cleantechnica.com/files/2021/03/IMG_4196-e1616711359476.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616605413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00490196078431&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E red Bethesda Virginia" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/IMG_4196-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/03/IMG_4196-800x600.jpg" /></div><p>Ford Rises to the Occasion: My Review of the Mustang Mach-E </p></a></li><li><a href="https://cleantechnica.com/2021/03/28/electric-chill-my-review-of-the-volkswagen-id-4/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-400x226.png 400w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-800x451.png 800w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-768x433.png 768w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-1536x866.png 1536w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-1024x576.png 1024w, https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior.png 1700w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235074" data-permalink="https://cleantechnica.com/2021/03/28/electric-chill-my-review-of-the-volkswagen-id-4/volkswagen-id4-interior/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior.png" data-orig-size="1700,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID4 interior" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-400x226.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID4-interior-800x451.png" /></div><p>Electric Chill: My Review of the Volkswagen ID.4 </p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png 600w, https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232649" data-permalink="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/attracting-and-retaining-residents-with-ev-charging/" data-orig-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging.png" data-orig-size="3565,1887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attracting and Retaining Residents with EV Charging" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-400x212.png" data-large-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-800x423.png" /></div><p>Attracting &#038; Retaining Residents With EV Charging At Apartments, Condos, Etc. — Check Out The Webinar Recording</p></a></li><li><a href="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg 1280w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg 270w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg 570w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230161" data-permalink="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/video-thumbnail-for-youtube-video-xs-emtnu7w/" data-orig-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video -xs-emtnu7w" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q4 Earnings Call (Livestream)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/luring-tesla-buyers-in-back-in-2012-vs-2021/"><div class="zox-mega-img"><img width="495" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg 1080w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-768x523.jpg 768w" sizes="(max-width: 495px) 100vw, 495px" data-attachment-id="227168" data-permalink="https://cleantechnica.com/2020/12/19/teslas-success-is-a-combination-of-thousands-of-heroic-feats-that-no-one-knows-about-book-excerpt/tesla-model-s-powertrain-david-havasi/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" data-orig-size="1080,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model S powertrain David Havasi" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg" /></div><p>Luring Tesla Buyers In Back In 2012 vs. 2021 (CleanTechnica Interview)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/10-top-tesla-model-3-aftermarket-products-video-review/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="225467" data-permalink="https://cleantechnica.com/?attachment_id=225467" data-orig-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Elon Musk Starman Sunshade Sunshield EV ANNEX 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-270x203.png" data-large-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-570x428.png" /></div><p>10 Top Tesla Model 3 Aftermarket Products (Video Review)</p></a></li><li><a href="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/"><div class="zox-mega-img"><img width="524" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png 2938w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-768x494.png 768w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-1536x988.png 1536w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-2048x1317.png 2048w" sizes="(max-width: 524px) 100vw, 524px" data-attachment-id="227217" data-permalink="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/tesla-model-3-16-month-review/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" data-orig-size="2938,1890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 16 month review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png" /></div><p>16 Months With Tesla Model 3 Standard Range Plus (Video Summary)</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-235327" class="post-235327 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-cleantechnica-exclusive category-cleantechnica-reports tag-bil-sweden tag-bonus-malus tag-end-of-oil tag-europe tag-europe-ev-sales tag-ev-market-share tag-ev-sales tag-kia tag-kia-ceed-phev tag-kia-niro tag-polestar tag-polestar-2 tag-porsche-taycan tag-sweden-ev-market-share tag-sweden-ev-sales tag-tesla tag-tesla-model-3 tag-volkswagen tag-volkswagen-e-golf tag-volkswagen-id-3 tag-volkswagen-id-4 tag-volvo-xc40" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
									<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-wide.png">
		<meta itemprop="width" content="1411">
		<meta itemprop="height" content="832">
	</div><!--zox-post-img-hide-->
							</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/fc44d6304819563ad22d791290b13730?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc44d6304819563ad22d791290b13730?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-02">1 hour ago</time></span>
							<meta itemprop="dateModified" content="2021-04-02"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&amp;t=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics -&amp;url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Sweden saw a plugin electric vehicle market share of 37% in March 2020, up from 27.2% in March 2020. Plugin hybrids gained share from a last minute pull-forward in March, ahead of a policy change from April 1st which now more strongly favours full electric vehicles, and further penalizes carbon emissions.</p>
<p><a href="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square.png"><img data-attachment-id="235328" data-permalink="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/march-2021-sweden-passenger-auto-registrations-tidy-square/" data-orig-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square.png" data-orig-size="1130,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2021 Sweden Passenger Auto Registrations &#8211; tidy square" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square-400x293.png" data-large-file="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square-800x586.png" loading="lazy" class="aligncenter size-full wp-image-235328" src="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square.png" alt="" width="1130" height="828" srcset="https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square.png 1130w, https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square-400x293.png 400w, https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square-800x586.png 800w, https://cleantechnica.com/files/2021/04/March-2021-Sweden-Passenger-Auto-Registrations-tidy-square-768x563.png 768w" sizes="(max-width: 1130px) 100vw, 1130px" /></a></p>
<p>The combined plugin result of 37.0% was unusually skewed towards plugin hybrids (PHEVs) at 31.5%, with full electrics (BEVs) contributing just 5.5%. This 6:1 ratio in March is a large divergence from the more recent ~2.5:1 ratio seen over the past year, due to imminent policy changes that made March a &#8216;last chance&#8217; for buyers to benefit from relatively strong incentives for PHEVs.</p>
<h4>Incentive Policy Changes</h4>
<p>From April 1st, PHEVs now have their incentive cut from a previous range of €2,000 to €3,900 (depending on emissions) down to a range of €1,250 to €2,800 going forwards. That&#8217;s a loss averaging around €1,000 per vehicle, so caused a last minute pull-forward of PHEV purchases prior to the change.</p>
<p>BEVs, by contrast, are now gaining an additional ~€1,000 of rebate from April 1st, so saw a hold-back in March, waiting for the more generous incentives to come into effect. The total rebate for BEVs now stands at up to 70,000 SEK (€6,800), up to a maximum of 25% of the vehicle sticker price.</p>
<p>Effectively these changes mean that there&#8217;s now a €2,000 re-weighting between PHEVs and BEVs, resulting in BEVs getting relatively more attractive from April 1st onwards.</p>
<p><a href="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press.jpg"><img data-attachment-id="235331" data-permalink="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/volvo-xc90-press/" data-orig-file="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press.jpg" data-orig-size="1059,706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volvo XC90 Press" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press-800x533.jpg" loading="lazy" class="aligncenter size-full wp-image-235331" src="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press.jpg" alt="" width="1059" height="706" srcset="https://cleantechnica.com/files/2021/04/Volvo-XC90-Press.jpg 1059w, https://cleantechnica.com/files/2021/04/Volvo-XC90-Press-400x267.jpg 400w, https://cleantechnica.com/files/2021/04/Volvo-XC90-Press-800x533.jpg 800w, https://cleantechnica.com/files/2021/04/Volvo-XC90-Press-768x512.jpg 768w" sizes="(max-width: 1059px) 100vw, 1059px" /></a><em><small>The huge Volvo XC90 now comes as a PHEV, and soon as BEV. Image: Volvo</small></em></p>
<p>Additionally, annual taxes (lasting three years) for vehicle carbon emissions have also become more costly. These changes make all vehicles with emissions below 90 grams/km relatively more attractive than previously, and vehicles with emission above this threshold relatively more expensive.</p>
<p>High emitters like combustion sports cars, and large-and-heavy combustion vehicles, are especially penalized, with an additional 3-year tax cost amounting to around €5,000 for a 230 g/km vehicle like the non-hybridized Volvo XC90. And that&#8217;s before the additional costs of actually paying for the fuel for such vehicles. Effectively these taxes help tilt the cost-of-ownership playing field in favour of plugin powertrains. And, no surprise, there&#8217;s a PHEV version of the XC90 already, and a BEV version <a href="https://www.autocar.co.uk/car-news/new-cars/volvo-confirms-electric-version-next-xc90">coming next year</a>.</p>
<p>Sweden&#8217;s vehicle policy changes are not over yet however. Changes to company taxes for vehicles are still in flux, and will only bite after July 1st, so it will take a while longer for the dust to settle on the new landscape of the auto market.  There may be a few more anomalous pull-forward and hold-back effects between now and then. Industry body, <a href="https://www.bilsweden.se/statistik/Nyregistreringar_per_manad_1"><em>BIL Sweden</em></a> summarized the position thus:</p>
<p style="padding-left: 40px;">&#8220;During March, new registrations of plug-in hybrids increased by almost 212 percent while electric cars decreased by 13 percent. The two-part picture among the rechargeable cars is explained by the government&#8217;s adjustments within the Bonus-malus system. As of today, the bonus for plug-in hybrids will decrease by an average of SEK 10,000, while the bonus for electric cars will increase from SEK 60,000 to SEK 70,000. These changes have largely contributed to the plug-in hybrid customer choosing to bring forward their purchase, at the same time as the electric car customer has waited to receive the bonus increase&#8230; On 1 July, the [company] benefit tax will also be raised, which means that we will not be able to see the real effects of the policy changes in the new registrations until the second half of the year at the earliest.&#8221; (Mattias Bergman, <em>BIL Sweden</em>)</p>
<h4>Best Selling BEVs in Q1 2021</h4>
<p>The <a href="https://cleantechnica.com/tag/tesla-model-3/">Tesla Model 3</a> was the only BEV to get close to the best selling PHEVs in the first quarter of 2021, with 1,357 registrations, up in volume by around 10% year-on-year:</p>
<p><a href="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1.png"><img data-attachment-id="235330" data-permalink="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/2021-q1-sweden-top-selling-bevs-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1.png" data-orig-size="844,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 Q1 &#8211; Sweden Top Selling BEVs (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1-400x372.png" data-large-file="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1-800x744.png" loading="lazy" class="aligncenter size-full wp-image-235330" src="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1.png" alt="" width="844" height="785" srcset="https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1.png 844w, https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1-400x372.png 400w, https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1-800x744.png 800w, https://cleantechnica.com/files/2021/04/2021-Q1-Sweden-Top-Selling-BEVs-1-768x714.png 768w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p>These BEV rankings have been relatively stable over the past year, with the exception of the <a href="https://cleantechnica.com/tag/polestar-2/">Polestar 2</a>, <a href="https://cleantechnica.com/tag/volkswagen-id-3/">VW ID.3</a> and <a href="https://cleantechnica.com/tag/volvo-xc40/">Volvo XC40</a> joining the list. The <a href="https://cleantechnica.com/tag/volkswagen-id-4/">VW ID.4</a> is also now delivering in growing numbers in Sweden, having appeared in February and already gained the #6 spot in March. Will it become a regular member of the top 3 in the coming months?</p>
<p>For volume comparison, the top 3 selling PHEVs, the Kia Ceed, Volvo XC60 and Volvo S/V60 saw first quarter registrations of 2671, 2493 and 2470 respectively, each around twice the volume of the leading BEV.  The Tesla Model 3 would have (almost) competed for the 6th position for plugins overall. As we noted above however, this weighting between BEVs and PHEVs will change after July 1st.</p>
<p><a href="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station.jpg"><img data-attachment-id="233844" data-permalink="https://cleantechnica.com/2021/03/12/volkswagen-going-on-us-cross-country-road-trip-with-id-4-to-entice-debunk/the-new-volkswagen-id-4-1st/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;ULI_SONNTAG&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604559315&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.8&quot;,&quot;title&quot;:&quot;The new Volkswagen ID.4 1ST&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The new Volkswagen ID.4 1ST" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station-800x534.jpg" loading="lazy" class="aligncenter size-full wp-image-233844" src="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station.jpg" alt="" width="1024" height="683" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station.jpg 1024w, https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station-400x267.jpg 400w, https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station-800x534.jpg 800w, https://cleantechnica.com/files/2021/03/Volkswagen-ID.4-Pro-road-trip-Electrify-America-Charging-Station-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><em><small>Volkswagen ID.4 Image: Volkswagen</small></em></p>
<p>What are your expectations for the rebalancing of PHEVs and BEVs in the second half of 2021? Will we see a shift from the recent 2:1 and 3:1 ratios of 2020 and back to the more even balance of previous years? Or will BEVs perhaps now pull ahead, as we see in neighbouring <a href="https://cleantechnica.com/2021/03/02/norway-at-79-1-plugin-electric-market-share-in-february/">Norway</a>? Will the VW ID.4 take the top spot from the Tesla Model 3 later this year (or will the <a href="https://cleantechnica.com/tag/tesla-model-y/">Tesla Model Y</a> overtake both once it appears)?</p>
<p>Please share your thoughts in the comments.</p>
<p>&nbsp;</p>
<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>

<div>
&nbsp;
</div>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />
<div class="afterpost">
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
</div>
&nbsp;
<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr />

<center><h3>New Podcast: Forecasting EV Sales And EV Battery & Metal Prices — Interview with BloombergNEF's Head of Clean Power Research</h3></center>

<iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/999635020&amp;color=%2377bacd&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sweden%20Hits%2037%25%20Plugin%20Share%20In%20March%2C%20New%20Policy%20Boost%20For%20Full%20Electrics&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F&title=Sweden%20Hits%2037%25%20Plugin%20Share%20In%20March%2C%20New%20Policy%20Boost%20For%20Full%20Electrics&summary=Sweden%20saw%20a%20plugin%20electric%20vehicle%20market%20share%20of%2037%25%20in%20March%202020%2C%20up%20from%2027.2%25%20in%20March%202020.%20Plugin%20hybrids%20gained%20share%20from%20a%20last%20minute%20pull-forward%20in%20March%2C%20ahead%20of%20a%20policy%20change&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F&t=Sweden%20Hits%2037%25%20Plugin%20Share%20In%20March%2C%20New%20Policy%20Boost%20For%20Full%20Electrics" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/bil-sweden/" rel="tag">BIL Sweden</a>, <a href="https://cleantechnica.com/tag/bonus-malus/" rel="tag">bonus-malus</a>, <a href="https://cleantechnica.com/tag/end-of-oil/" rel="tag">End of oil</a>, <a href="https://cleantechnica.com/tag/europe/" rel="tag">Europe</a>, <a href="https://cleantechnica.com/tag/europe-ev-sales/" rel="tag">Europe EV sales</a>, <a href="https://cleantechnica.com/tag/ev-market-share/" rel="tag">EV market share</a>, <a href="https://cleantechnica.com/tag/ev-sales/" rel="tag">EV sales</a>, <a href="https://cleantechnica.com/tag/kia/" rel="tag">kia</a>, <a href="https://cleantechnica.com/tag/kia-ceed-phev/" rel="tag">Kia Ceed PHEV</a>, <a href="https://cleantechnica.com/tag/kia-niro/" rel="tag">Kia Niro</a>, <a href="https://cleantechnica.com/tag/polestar/" rel="tag">Polestar</a>, <a href="https://cleantechnica.com/tag/polestar-2/" rel="tag">Polestar 2</a>, <a href="https://cleantechnica.com/tag/porsche-taycan/" rel="tag">Porsche Taycan</a>, <a href="https://cleantechnica.com/tag/sweden-ev-market-share/" rel="tag">Sweden EV Market Share</a>, <a href="https://cleantechnica.com/tag/sweden-ev-sales/" rel="tag">Sweden EV Sales</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/tesla-model-3/" rel="tag">Tesla Model 3</a>, <a href="https://cleantechnica.com/tag/volkswagen/" rel="tag">volkswagen</a>, <a href="https://cleantechnica.com/tag/volkswagen-e-golf/" rel="tag">Volkswagen e-Golf</a>, <a href="https://cleantechnica.com/tag/volkswagen-id-3/" rel="tag">Volkswagen ID.3</a>, <a href="https://cleantechnica.com/tag/volkswagen-id-4/" rel="tag">Volkswagen ID.4</a>, <a href="https://cleantechnica.com/tag/volvo-xc40/" rel="tag">VOLVO XC40</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/fc44d6304819563ad22d791290b13730?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc44d6304819563ad22d791290b13730?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Max is an anthropologist, social theorist and international political economist, trying to ask questions and encourage critical thinking about social and environmental justice, sustainability and the human condition. He has lived and worked in Europe and Asia, and is currently based in Barcelona. 
Find Max's <a href="https://www.amazon.com/Social-Bonding-Nurture-Kinship-Compatibility/dp/1480182001">book on social theory,</a> follow Max on twitter <a href="https://twitter.com/Dr_Maximilian">@Dr_Maximilian</a> and at <a href="http://www.maximilianholland.com">MaximilianHolland.com</a>, or contact him via <a href="https://www.linkedin.com/in/maximilianholland/">LinkedIn</a>.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-235327 zox-com-but-235327">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="235327 https://cleantechnica.com/?p=235327">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-235327"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics";
        var disqus_url = "https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/";
        var disqus_identifier = "cleantechnica-235327";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="235327 https://cleantechnica.com/?p=235327">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/31/rivian-a16-concept-is-a-futuristic-flatbed-hauler/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/Rivian_A16_2-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Rivian_A16_2-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/Rivian_A16_2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235227" data-permalink="https://cleantechnica.com/2021/03/31/rivian-a16-concept-is-a-futuristic-flatbed-hauler/rivian_a16_2/" data-orig-file="https://cleantechnica.com/files/2021/03/Rivian_A16_2.jpg" data-orig-size="1400,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rivian_A16_2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Rivian_A16_2-400x135.jpg" data-large-file="https://cleantechnica.com/files/2021/03/Rivian_A16_2-800x269.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/31/rivian-a16-concept-is-a-futuristic-flatbed-hauler/" rel="bookmark">
		<h2 class="zox-s-title3">Rivian A16 Concept Is A Futuristic Flatbed Hauler</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/31/0-charging-in-nearly-3-years-of-electric-car-life-in-florida-over/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="234489" data-permalink="https://cleantechnica.com/2021/03/21/chuck-schumer-has-an-audacious-electric-car-proposal/new-tesla-model-3-red-on-black-white-on-white-girls-chargepoint-charging-florida-header-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica.jpg" data-orig-size="1300,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/03/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Header-Zach-Shahan-CleanTechnica-800x531.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/31/0-charging-in-nearly-3-years-of-electric-car-life-in-florida-over/" rel="bookmark">
		<h2 class="zox-s-title3">$0 Charging in Nearly 3 Years of Electric Car Life in Florida — Over</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/31/the-specialized-como-super-light-packs-utility-ebike-chops-in-a-commuter-frame/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235242" data-permalink="https://cleantechnica.com/2021/03/31/the-specialized-como-super-light-packs-utility-ebike-chops-in-a-commuter-frame/2021-specialized-turbo-como-super-light-ebike-electric-bike-official/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL.jpg" data-orig-size="1300,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610401169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-400x227.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-Specialized-Turbo-como-super-light-ebike-electric-bike-OFFICIAL-800x455.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Bicycles</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/31/the-specialized-como-super-light-packs-utility-ebike-chops-in-a-commuter-frame/" rel="bookmark">
		<h2 class="zox-s-title3">The Specialized Como Super Light Packs Utility E-Bike Chops In A Commuter Frame</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/31/mercedes-benz-eqs-details-released-ahead-of-official-reveal/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235214" data-permalink="https://cleantechnica.com/2021/03/31/mercedes-benz-eqs-details-released-ahead-of-official-reveal/eqs-hyperscreen-1/" data-orig-file="https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1.jpg" data-orig-size="1500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EQS Hyperscreen 1" data-image-description="&lt;p&gt;https://media.mercedes-benz.com/eqs&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/03/EQS-Hyperscreen-1-800x400.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/31/mercedes-benz-eqs-details-released-ahead-of-official-reveal/" rel="bookmark">
		<h2 class="zox-s-title3">Mercedes-Benz EQS Details Released Ahead Of Official Reveal</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/31/volvo-electric-semi-trucks-now-eligible-for-120000-rebates/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/Volvo_MAIN-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volvo_MAIN-100x100.png 100w, https://cleantechnica.com/files/2021/03/Volvo_MAIN-150x150.png 150w, https://cleantechnica.com/files/2021/03/Volvo_MAIN-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235222" data-permalink="https://cleantechnica.com/2021/03/31/volvo-electric-semi-trucks-now-eligible-for-120000-rebates/volvo_main/" data-orig-file="https://cleantechnica.com/files/2021/03/Volvo_MAIN.png" data-orig-size="2500,1406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volvo_MAIN" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volvo_MAIN-400x225.png" data-large-file="https://cleantechnica.com/files/2021/03/Volvo_MAIN-800x450.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Air Quality</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/31/volvo-electric-semi-trucks-now-eligible-for-120000-rebates/" rel="bookmark">
		<h2 class="zox-s-title3">Volvo Electric Semi Trucks Now Eligible for $120,000 Rebates</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-28" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Sales Charts, Graphs, &#038; Stats</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/"><img class="aligncenter size-full wp-image-232826" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-top-automakers-2020-CleanTechnica-1.png" alt="" width="370" height="453" /></a></div></div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&amp;t=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics -&amp;url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&amp;t=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics -&amp;url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&url=https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/04/02/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="#disqus_thread">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/04/01/tesla-to-build-a-city-or-even-hundreds-of-tesla-cities/" rel="bookmark">
				<img width="592" height="337" src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg 3481w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg 270w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-768x438.jpg 768w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg 570w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="174167" data-permalink="https://cleantechnica.com/2019/03/23/tesla-model-y-everything-you-need-to-know/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy/" data-orig-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" data-orig-size="3481,1983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552596463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.7&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla model y unveiling elon musk solar roof powerwall energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg" />				<img width="100" height="57" src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg 3481w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg 270w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-768x438.jpg 768w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg 570w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-290x166.jpg 290w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="174167" data-permalink="https://cleantechnica.com/2019/03/23/tesla-model-y-everything-you-need-to-know/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy/" data-orig-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy.jpg" data-orig-size="3481,1983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552596463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.7&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla model y unveiling elon musk solar roof powerwall energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-solar-roof-powerwall-energy-570x325.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/04/01/tesla-to-build-a-city-or-even-hundreds-of-tesla-cities/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla To Build A City, Or Even Hundreds Of &#8220;Tesla Cities&#8221;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Elon Musk can&#8217;t stop. Tesla can&#8217;t stop. The cleantech revolution can&#8217;t stop. As if mass-market electric &amp; autonomous cars, record-low battery prices &amp; record-low rooftop...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>12 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg 400w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg 800w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-768x432.jpg 768w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg 1795w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235324" data-permalink="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/story-energy-expert-as-much-electrification-as-possible-as/" data-orig-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg" data-orig-size="1795,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Wind power is key to climate-neutral energy supply&quot;,&quot;created_timestamp&quot;:&quot;1537030906&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Story \u201cEnergy expert: As much electrification as possible,  as&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Story “Energy expert: As much electrification as possible,  as" data-image-description="&lt;p&gt;Image courtesy of Volkswagen AG.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-100x100.jpg 100w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-150x150.jpg 150w, https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235324" data-permalink="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/story-energy-expert-as-much-electrification-as-possible-as/" data-orig-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm.jpg" data-orig-size="1795,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Wind power is key to climate-neutral energy supply&quot;,&quot;created_timestamp&quot;:&quot;1537030906&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Story \u201cEnergy expert: As much electrification as possible,  as&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Story “Energy expert: As much electrification as possible,  as" data-image-description="&lt;p&gt;Image courtesy of Volkswagen AG.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/Volkswagen-Group-wind-farm-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/04/01/volkswagens-european-factories-up-to-95-powered-by-renewables/" rel="bookmark">
			<h2 class="zox-s-title2">Volkswagen&#8217;s European Factories Up To 95% Powered By Renewables</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">In 2020, Volkswagen Group increased the share of renewables powering its European factories from 80% to 95% (year over year/YoY), and 10 of its...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>12 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/04/01/tesla-has-its-fingerprints-on-apple-volkswagen-business-deals/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-600x337.png 600w, https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="221345" data-permalink="https://cleantechnica.com/2020/10/05/tesla-megapack-powerpack-powerwall-battery-storage-prices/tesla-megapack-4/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760.png" data-orig-size="2441,1476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Megapack 4" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-400x242.png" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-800x484.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-100x100.png 100w, https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-150x150.png 150w, https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="221345" data-permalink="https://cleantechnica.com/2020/10/05/tesla-megapack-powerpack-powerwall-battery-storage-prices/tesla-megapack-4/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760.png" data-orig-size="2441,1476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Megapack 4" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-400x242.png" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Megapack-4-e1614442654760-800x484.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/04/01/tesla-has-its-fingerprints-on-apple-volkswagen-business-deals/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla Has Its Fingerprints On Apple &#038; Volkswagen Business Deals</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tesla is involved in an energy storage project for Apple and may be selling emissions credits to Volkswagen in China.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>12 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/04/01/tesla-is-leading-the-global-ev-market-again-charts/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="235317" data-permalink="https://cleantechnica.com/2021/04/01/tesla-is-leading-the-global-ev-market-again-charts/top-5-world-plugin-vehicle-sales-february-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica.png" data-orig-size="1440,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-400x151.png" data-large-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-800x302.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-100x100.png 100w, https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235317" data-permalink="https://cleantechnica.com/2021/04/01/tesla-is-leading-the-global-ev-market-again-charts/top-5-world-plugin-vehicle-sales-february-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica.png" data-orig-size="1440,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-400x151.png" data-large-file="https://cleantechnica.com/files/2021/04/Top-5-World-plugin-vehicle-sales-February-2021-CleanTechnica-800x302.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/04/01/tesla-is-leading-the-global-ev-market-again-charts/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla Is Leading The Global EV Market Again (Charts!)</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tesla is leading the global market again with sales of its Model 3 and Model Y EVs, our friend and regular CleanTechnica contributor José...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>13 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F&t=Sweden%20Hits%2037%25%20Plugin%20Share%20In%20March%2C%20New%20Policy%20Boost%20For%20Full%20Electrics" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sweden%20Hits%2037%25%20Plugin%20Share%20In%20March%2C%20New%20Policy%20Boost%20For%20Full%20Electrics&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div><script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"235327 https:\/\/cleantechnica.com\/?p=235327","disqusShortname":"im-cleantechnica","disqusTitle":"Sweden Hits 37% Plugin Share In March, New Policy Boost For Full Electrics","disqusUrl":"https:\/\/cleantechnica.com\/2021\/04\/02\/sweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics\/","postId":"235327"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-235327").on("click", function(){
	  	    	$(".zox-com-click-id-235327").show();
		    	$(".disqus-thread-235327").show();
	  	    	$(".zox-com-but-235327").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"bb3d503ef0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F04%2F02%2Fsweden-hits-37-plugin-share-in-march-new-policy-boost-for-full-electrics%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.5' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'13821326',post:'235327',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '235327' ]);
</script>
	</body>
</html>