<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &amp; Pickups In The Near Future</title>
	<meta name="description" content="Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Remeredzai Joseph Kuhudzai">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &amp; Pickups In The Near Future" />
<meta property="og:description" content="Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models." />
<meta property="og:url"	content="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-02-08T17:56:33+00:00" />
<meta property="article:published_time" content="2021-02-08T17:45:28+00:00" />
<meta property="article:modified_time" content="2021-02-08T17:56:33+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/02/Knight.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &amp; Pickups In The Near Future" />
<meta name="twitter:description" content="Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models." />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/02/Knight.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future Comments Feed" href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.6.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://confesschairs.com/v2ixtQZptRjdWcLv1W2SDJocjRrLKYCaQpGY85WY2Vvf_Tw_uIX4qK3U",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.6.1' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/231137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=231137' />
<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style>      <meta property="og:title" content="Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/02/Knight-150x150.jpg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Electric vehicles don’t seem to be a priority for legacy OEMs that have some presence in Africa. This could be due to several reasons that include Africa’s low motorization rates and the fact that the majority of vehicles brought into Africa are used vehicles from Asia and Europe. What these legacy automakers fail to see"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/02/Knight-1024x576.jpg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/02/Knight-1024x576.jpg" />
						<meta property="og:url" content="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/" />
			<meta property="og:title" content="Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future" />
			<meta property="og:description" content="Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/">
			<meta name="twitter:title" content="Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future">
			<meta name="twitter:description" content="Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models.">
			<script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><link rel="amphtml" href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/amp/">			<style type="text/css" id="wp-custom-css">
				#custom_html-14,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;}

#custom_html-15,
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;}

#custom_html-16,
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;}

#MM_CT_desktop_top_728x90 {
max-height: 90px
overflow-y: hidden
width: 1030px
}			</style>
		</head>
<body class="post-template-default single single-post postid-231137 single-format-standard wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news.png" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg 400w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg 800w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-768x433.jpeg 768w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231099" data-permalink="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/tesla-model-3-soundproofing-upgrade/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg" data-orig-size="1280,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610358248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 soundproofing upgrade" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg" /></div><p>Improving The Acoustic Comfort Of The 2019 Tesla Model 3</p></a></li><li><a href="https://cleantechnica.com/2021/02/06/someone-agrees-with-me-on-tesla-seats-sandy-munro/"><div class="zox-mega-img"><img width="600" height="313" src="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg 2285w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg 270w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-768x401.jpg 768w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="177318" data-permalink="https://cleantechnica.com/2019/04/22/teslas-seat-heaven-home-of-teslas-cloud-like-seats/tesla-seat-factory-fresh-37/" data-orig-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" data-orig-size="2285,1193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla seat factory fresh 37" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg" data-large-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg" /></div><p>Someone Agrees With Me On Tesla Seats! Sandy Munro!</p></a></li><li><a href="https://cleantechnica.com/2021/02/01/the-wallbox-pulsar-plus-charger-arrives-in-north-america-cleantechnica-review/"><div class="zox-mega-img"><img width="428" height="337" src="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg 3373w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-270x213.jpg 270w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-570x449.jpg 570w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-768x605.jpg 768w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-1536x1210.jpg 1536w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-2048x1614.jpg 2048w" sizes="(max-width: 428px) 100vw, 428px" data-attachment-id="230606" data-permalink="https://cleantechnica.com/2021/02/01/the-wallbox-pulsar-plus-charger-arrives-in-north-america-cleantechnica-review/2021-01-wallbox-pulsar-plus-residential-home-ev-charger-kyle-11/" data-orig-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg" data-orig-size="3373,2658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611502126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;68&quot;,&quot;shutter_speed&quot;:&quot;0.006178&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.01 Wallbox pulsar plus residential home ev charger KYLE 11" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-270x213.jpg" data-large-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-570x449.jpg" /></div><p>The Wallbox Pulsar Plus Charger Arrives In North America — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/01/31/redefined-renewed-my-review-of-the-xc40-recharge/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2021/01/RW-Review-e1611593397906.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="229968" data-permalink="https://cleantechnica.com/2021/01/31/redefined-renewed-my-review-of-the-xc40-recharge/rw-review/" data-orig-file="https://cleantechnica.com/files/2021/01/RW-Review-e1611593397906.jpg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611397674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RW Review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/RW-Review-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/RW-Review-570x428.jpg" /></div><p>Redefined &#038; Renewed: My Review Of The Volvo XC40 Recharge </p></a></li><li><a href="https://cleantechnica.com/2021/01/30/ford-mustang-mach-e-1st-drive-review-take-3-its-not-a-tesla-thats-good/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg 4032w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-270x203.jpg 270w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-570x428.jpg 570w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-768x576.jpg 768w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-1536x1152.jpg 1536w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="230437" data-permalink="https://cleantechnica.com/2021/01/30/ford-mustang-mach-e-1st-drive-review-take-3-its-not-a-tesla-thats-good/ford-mustang-mach-e-paul-fosse-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Paul Fosse CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-570x428.jpg" /></div><p>Ford Mustang Mach-E 1st Drive Review, Take 3! It&#8217;s Not A Tesla, &#038; That&#8217;s Good</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/2020-us-electric-vehicle-sales-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231230" data-permalink="https://cleantechnica.com/2021/02/08/2020-us-electric-vehicle-sales-report/tesla-model-3-white-palm-tree-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark.jpg" data-orig-size="2160,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-800x553.jpg" /></div><p>2020 US Electric Vehicle Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/global-plugin-vehicle-sales-up-43-in-2020-european-sales-up-137/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-600x337.png 600w, https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231190" data-permalink="https://cleantechnica.com/2021/02/08/global-plugin-vehicle-sales-up-43-in-2020-european-sales-up-137/global-plugin-electric-vehicle-sales-growth-by-country-ev-volumes-0/" data-orig-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0.png" data-orig-size="2958,1405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global plugin electric vehicle sales growth by country EV Volumes 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-400x190.png" data-large-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-800x380.png" /></div><p>Global Plugin Vehicle Sales Up 43% In 2020, European Sales Up 137%</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/100-of-new-us-power-capacity-came-from-solar-wind-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>100% of New US Power Capacity Came from Solar &#038; Wind in November</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/global-electric-vehicle-top-20-ev-sales-report/"><div class="zox-mega-img"><img width="275" height="337" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica.png 1440w, https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-245x300.png 245w, https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-570x697.png 570w, https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-768x940.png 768w, https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-1255x1536.png 1255w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="230887" data-permalink="https://cleantechnica.com/2021/02/04/global-electric-vehicle-top-20-ev-sales-report/world-plugin-vehicle-sales-january-december-2020-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica.png" data-orig-size="1440,1762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World-plugin-vehicle-sales-January-December-2020-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-245x300.png" data-large-file="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-January-December-2020-CleanTechnica-570x697.png" /></div><p>Global Electric Vehicle Top 20 — EV Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/02/03/germany-hit-21-7-plugin-share-in-january-up-over-3x-year-on-year/"><div class="zox-mega-img"><img width="421" height="337" src="https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr.png 1047w, https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr-270x216.png 270w, https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr-570x456.png 570w, https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr-768x615.png 768w" sizes="(max-width: 421px) 100vw, 421px" data-attachment-id="230870" data-permalink="https://cleantechnica.com/2021/02/03/germany-hit-21-7-plugin-share-in-january-up-over-3x-year-on-year/december-2020-germany-passenger-auto-registrations-tidy-cr/" data-orig-file="https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr.png" data-orig-size="1047,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="December 2020 Germany Passenger Auto Registrations &#8211; Tidy cr" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr-270x216.png" data-large-file="https://cleantechnica.com/files/2021/02/December-2020-Germany-Passenger-Auto-Registrations-Tidy-cr-570x456.png" /></div><p>Germany Hits 21.7% Plugin Share In January — Up Over 3× Year-on-Year</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg 1280w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg 270w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg 570w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230161" data-permalink="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/video-thumbnail-for-youtube-video-xs-emtnu7w/" data-orig-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video -xs-emtnu7w" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q4 Earnings Call (Livestream)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/luring-tesla-buyers-in-back-in-2012-vs-2021/"><div class="zox-mega-img"><img width="495" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg 1080w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-768x523.jpg 768w" sizes="(max-width: 495px) 100vw, 495px" data-attachment-id="227168" data-permalink="https://cleantechnica.com/2020/12/19/teslas-success-is-a-combination-of-thousands-of-heroic-feats-that-no-one-knows-about-book-excerpt/tesla-model-s-powertrain-david-havasi/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" data-orig-size="1080,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model S powertrain David Havasi" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg" /></div><p>Luring Tesla Buyers In Back In 2012 vs. 2021 (CleanTechnica Interview)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/10-top-tesla-model-3-aftermarket-products-video-review/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="225467" data-permalink="https://cleantechnica.com/?attachment_id=225467" data-orig-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Elon Musk Starman Sunshade Sunshield EV ANNEX 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-270x203.png" data-large-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-570x428.png" /></div><p>10 Top Tesla Model 3 Aftermarket Products (Video Review)</p></a></li><li><a href="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/"><div class="zox-mega-img"><img width="524" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png 2938w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-768x494.png 768w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-1536x988.png 1536w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-2048x1317.png 2048w" sizes="(max-width: 524px) 100vw, 524px" data-attachment-id="227217" data-permalink="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/tesla-model-3-16-month-review/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" data-orig-size="2938,1890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 16 month review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png" /></div><p>16 Months With Tesla Model 3 Standard Range Plus (Video Summary)</p></a></li><li><a href="https://cleantechnica.com/2020/12/13/tesla-parade-of-340-cars-raises-8197-to-rescue-trafficked-children/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-parade-record.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-parade-record.jpeg 960w, https://cleantechnica.com/files/2020/12/Tesla-parade-record-270x152.jpeg 270w, https://cleantechnica.com/files/2020/12/Tesla-parade-record-570x321.jpeg 570w, https://cleantechnica.com/files/2020/12/Tesla-parade-record-768x432.jpeg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="226619" data-permalink="https://cleantechnica.com/2020/12/13/tesla-parade-of-340-cars-raises-8197-to-rescue-trafficked-children/tesla-parade-record/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-parade-record.jpeg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla parade record" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-parade-record-270x152.jpeg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-parade-record-570x321.jpeg" /></div><p>Tesla Parade of 340 Cars Raises $8,197 to Rescue Trafficked Children</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
	<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/2020-us-electric-vehicle-sales-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231230" data-permalink="https://cleantechnica.com/2021/02/08/2020-us-electric-vehicle-sales-report/tesla-model-3-white-palm-tree-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark.jpg" data-orig-size="2160,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-White-Palm-Tree-CleanTechnica-Watermark-800x553.jpg" /></div><p>2020 US Electric Vehicle Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/global-plugin-vehicle-sales-up-43-in-2020-european-sales-up-137/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-600x337.png 600w, https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231190" data-permalink="https://cleantechnica.com/2021/02/08/global-plugin-vehicle-sales-up-43-in-2020-european-sales-up-137/global-plugin-electric-vehicle-sales-growth-by-country-ev-volumes-0/" data-orig-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0.png" data-orig-size="2958,1405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global plugin electric vehicle sales growth by country EV Volumes 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-400x190.png" data-large-file="https://cleantechnica.com/files/2021/02/Global-plugin-electric-vehicle-sales-growth-by-country-EV-Volumes-0-800x380.png" /></div><p>Global Plugin Vehicle Sales Up 43% In 2020, European Sales Up 137%</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/100-of-new-us-power-capacity-came-from-solar-wind-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>100% of New US Power Capacity Came from Solar &#038; Wind in November</p></a></li><li><a href="https://cleantechnica.com/2021/02/07/ufodrive-aims-to-dominate-the-globe-with-ev-rentals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-400x225.jpg 400w, https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-800x450.jpg 800w, https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-768x432.jpg 768w, https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231125" data-permalink="https://cleantechnica.com/2021/02/07/ufodrive-aims-to-dominate-the-globe-with-ev-rentals/ufodrive-ceo-aiden-mccleary-interview/" data-orig-file="https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UFODrive CEO Aiden McCleary Interview" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/02/UFODrive-CEO-Aiden-McCleary-Interview-800x450.jpg" /></div><p>UFODrive Aims To Dominate The Globe With EV Rentals</p></a></li><li><a href="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg 400w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg 800w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-768x433.jpeg 768w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231099" data-permalink="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/tesla-model-3-soundproofing-upgrade/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg" data-orig-size="1280,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610358248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 soundproofing upgrade" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg" /></div><p>Improving The Acoustic Comfort Of The 2019 Tesla Model 3</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/100-of-new-us-power-capacity-came-from-solar-wind-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>100% of New US Power Capacity Came from Solar &#038; Wind in November</p></a></li><li><a href="https://cleantechnica.com/2021/02/07/tesla-is-honoring-black-history-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/1612234868681-e1612757707650-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="230848" data-permalink="https://cleantechnica.com/2021/02/07/tesla-is-honoring-black-history-month/attachment/1612234868681/" data-orig-file="https://cleantechnica.com/files/2021/02/1612234868681-e1612757707650.jpeg" data-orig-size="800,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Black @ Tesla logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/1612234868681-e1612757707650-400x186.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/1612234868681-570x298.jpeg" /></div><p>Tesla Is Honoring Black History Month</p></a></li><li><a href="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230904" data-permalink="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/mango_combo_and_lamp_2/" data-orig-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899.jpg" data-orig-size="1500,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mango Solar combo lamp solar panel africa" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-400x248.jpg" data-large-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-800x496.jpg" /></div><p>Mango Solar — Offering Electrification &#038; Digitalization In Africa, Now In Installments</p></a></li><li><a href="https://cleantechnica.com/2021/02/07/4-billion-us-oil-company-banks-on-perovskite-solar-cell-of-the-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/perovskite-solar-cell-renewable-energy-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="perovskite solar cell renewable energy" loading="lazy" data-attachment-id="231117" data-permalink="https://cleantechnica.com/2021/02/07/4-billion-us-oil-company-banks-on-perovskite-solar-cell-of-the-future/perovskite-solar-cell-renewable-energy/" data-orig-file="https://cleantechnica.com/files/2021/02/perovskite-solar-cell-renewable-energy.jpg" data-orig-size="600,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dennis Schroeder&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="perovskite solar cell renewable energy" data-image-description="&lt;p&gt;Fossil energy brain drain alert: perovskite solar cell field attracts top talent (photo via NREL, https://www.nrel.gov/pv/assets/images/52757-perovskite-patent.jpg).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/perovskite-solar-cell-renewable-energy-400x259.jpg" data-large-file="https://cleantechnica.com/files/2021/02/perovskite-solar-cell-renewable-energy.jpg" /></div><p>$4 Billion US Oil Company Banks On Perovskite Solar Cell Of The Future</p></a></li><li><a href="https://cleantechnica.com/2021/02/07/jackery-explorer-1000-solar-power-station-initial-thoughts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/20210205_162312-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/20210205_162312-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/20210205_162312-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231052" data-permalink="https://cleantechnica.com/2021/02/07/jackery-explorer-1000-solar-power-station-initial-thoughts/20210205_162312/" data-orig-file="https://cleantechnica.com/files/2021/02/20210205_162312.jpg" data-orig-size="2880,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612542192&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00095785440613&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210205_162312" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/20210205_162312-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/02/20210205_162312-800x600.jpg" /></div><p>Jackery Explorer 1000 Solar Power Station: Initial Thoughts</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/100-of-new-us-power-capacity-came-from-solar-wind-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>100% of New US Power Capacity Came from Solar &#038; Wind in November</p></a></li><li><a href="https://cleantechnica.com/2021/02/06/whats-next-for-state-climate-action-in-the-us-7-areas-to-watch/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231114" data-permalink="https://cleantechnica.com/2021/02/06/whats-next-for-state-climate-action-in-the-us-7-areas-to-watch/tesla-model-x-white-ford-mustang-mach-e-blue-cleantechnica-florida-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark.jpg" data-orig-size="2830,1917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model X White Ford Mustang Mach-E Blue CleanTechnica Florida Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark-400x271.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-X-White-Ford-Mustang-Mach-E-Blue-CleanTechnica-Florida-Watermark-800x542.jpg" /></div><p>What&#8217;s Next for State Climate Action in the US? 7 Areas to Watch</p></a></li><li><a href="https://cleantechnica.com/2021/02/05/us-offshore-wind-potential-relies-on-intelligent-grid-integration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231058" data-permalink="https://cleantechnica.com/2021/02/05/us-offshore-wind-potential-relies-on-intelligent-grid-integration/offshore-wind-farm-zach-2-cleantechnica-new/" data-orig-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767.jpg" data-orig-size="2560,1502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore-Wind-Farm-Zach-2-CleanTechnica-new" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-800x469.jpg" /></div><p>US Offshore Wind Potential Relies On Intelligent Grid Integration</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/denmark-to-build-worlds-first-energy-island-in-the-north-sea/"><div class="zox-mega-img"><img width="580" height="337" src="https://cleantechnica.com/files/2021/02/wind20210204.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/wind20210204.jpeg 2021w, https://cleantechnica.com/files/2021/02/wind20210204-270x157.jpeg 270w, https://cleantechnica.com/files/2021/02/wind20210204-570x331.jpeg 570w, https://cleantechnica.com/files/2021/02/wind20210204-768x446.jpeg 768w, https://cleantechnica.com/files/2021/02/wind20210204-1536x892.jpeg 1536w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="230956" data-permalink="https://cleantechnica.com/2021/02/04/denmark-to-build-worlds-first-energy-island-in-the-north-sea/wind20210204/" data-orig-file="https://cleantechnica.com/files/2021/02/wind20210204.jpeg" data-orig-size="2021,1174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611995473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000689179875948&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind20210204" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/wind20210204-270x157.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/wind20210204-570x331.jpeg" /></div><p>Denmark To Build World&#8217;s First Energy Island In The North Sea</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg 1280w, https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg 270w, https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg 570w, https://cleantechnica.com/files/2021/02/unnamed-file-1-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230819" data-permalink="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/video-thumbnail-for-youtube-video-81/" data-orig-file="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg" /></div><p>RMI Relaunches to Transform Energy on a Global Scale, Building on Nearly 40 Years of Analysis, Insight, and Market Innovation</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/100-of-new-us-power-capacity-came-from-solar-wind-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>100% of New US Power Capacity Came from Solar &#038; Wind in November</p></a></li><li><a href="https://cleantechnica.com/2021/02/05/improving-the-efficiency-of-your-home-series-2-heating-cooling-hot-water-part-4/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg 2169w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-270x154.jpg 270w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-570x324.jpg 570w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-768x437.jpg 768w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-1536x874.jpg 1536w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-2048x1165.jpg 2048w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="204251" data-permalink="https://cleantechnica.com/2020/08/02/ossiaco-has-built-the-one-home-solar-inverter-to-rule-them-all/tesla-solar-roof-solarglass-energy-powerwall-ventura-kyle-2/" data-orig-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg" data-orig-size="2169,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582997983&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00253164556962&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla solar roof solarglass energy powerwall ventura KYLE 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-270x154.jpg" data-large-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-570x324.jpg" /></div><p>Improving The Efficiency Of Your Home, Series 2: Heating, Cooling, (Hot) Water &#8212; Part 4</p></a></li><li><a href="https://cleantechnica.com/2021/01/29/improving-the-efficiency-of-your-home-series-2-heating-cooling-hot-water-part-three/"><div class="zox-mega-img"><img width="241" height="337" src="https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped.jpg 1463w, https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-214x300.jpg 214w, https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-570x798.jpg 570w, https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-768x1075.jpg 768w, https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-1097x1536.jpg 1097w" sizes="(max-width: 241px) 100vw, 241px" data-attachment-id="227930" data-permalink="https://cleantechnica.com/2020/12/30/a-guide-to-fuel-efficient-driving-part-one/conserve-energy-cat-ad-hubway-bikesharing-station-uncropped/" data-orig-file="https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped.jpg" data-orig-size="1463,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Conserve Energy Cat Ad Hubway bikesharing station uncropped" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-214x300.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Conserve-Energy-Cat-Ad-Hubway-bikesharing-station-uncropped-570x798.jpg" /></div><p>Improving The Efficiency Of Your Home &#8212; Series 2: Heating, Cooling, (Hot) Water &#8212; Part Three</p></a></li><li><a href="https://cleantechnica.com/2021/01/22/morocco-aims-for-50-renewable-energy-by-2030/"><div class="zox-mega-img"><img width="260" height="337" src="https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1.png 1224w, https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-232x300.png 232w, https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-570x738.png 570w, https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-768x994.png 768w, https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-1187x1536.png 1187w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="229770" data-permalink="https://cleantechnica.com/2021/01/22/morocco-aims-for-50-renewable-energy-by-2030/morocco-100-percent-renewable-energy-solutions-project-1/" data-orig-file="https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1.png" data-orig-size="1224,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Morocco-100-percent-renewable-energy-solutions-project-1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-232x300.png" data-large-file="https://cleantechnica.com/files/2021/01/Morocco-100-percent-renewable-energy-solutions-project-1-570x738.png" /></div><p>Morocco Aims For 50% Renewable Energy By 2030</p></a></li><li><a href="https://cleantechnica.com/2020/12/27/renewables-20-4-of-us-electricity-generation/"><div class="zox-mega-img"><img width="426" height="337" src="https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica.png 1440w, https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica-270x214.png 270w, https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica-570x451.png 570w, https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica-768x608.png 768w" sizes="(max-width: 426px) 100vw, 426px" data-attachment-id="227751" data-permalink="https://cleantechnica.com/2020/12/27/renewables-20-4-of-us-electricity-generation/us-electricity-generation-share-by-source-jan-oct-2020-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica.png" data-orig-size="1440,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica-270x214.png" data-large-file="https://cleantechnica.com/files/2020/12/US-electricity-generation-share-by-source-Jan–Oct-2020-CleanTechnica-570x451.png" /></div><p>Renewables = 20.4% of US Electricity Generation</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/07/jackery-explorer-1000-solar-power-station-initial-thoughts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/20210205_162312-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/20210205_162312-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/20210205_162312-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231052" data-permalink="https://cleantechnica.com/2021/02/07/jackery-explorer-1000-solar-power-station-initial-thoughts/20210205_162312/" data-orig-file="https://cleantechnica.com/files/2021/02/20210205_162312.jpg" data-orig-size="2880,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612542192&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00095785440613&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210205_162312" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/20210205_162312-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/02/20210205_162312-800x600.jpg" /></div><p>Jackery Explorer 1000 Solar Power Station: Initial Thoughts</p></a></li><li><a href="https://cleantechnica.com/2021/02/06/the-ev-battery-supply-chain-pricing-nickel-cobalt-lithium-trends-part-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-600x337.png 600w, https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230903" data-permalink="https://cleantechnica.com/2021/02/04/the-battery-supply-chain-pricing-nickel-lithium-cobalt-trends-part-1/caspar-rawles-cleantech-talk/" data-orig-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900.png" data-orig-size="1600,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caspar-Rawles-CleanTech-Talk" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-400x196.png" data-large-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-800x392.png" /></div><p>The EV Battery Supply Chain &#038; Pricing — Nickel, Cobalt, &#038; Lithium Trends (Part 2)</p></a></li><li><a href="https://cleantechnica.com/2021/02/05/panasonic-boosts-its-profits-outlook-due-to-tesla/"><div class="zox-mega-img"><img width="410" height="337" src="https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling.png 1223w, https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling-270x222.png 270w, https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling-570x468.png 570w, https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling-768x631.png 768w" sizes="(max-width: 410px) 100vw, 410px" data-attachment-id="220392" data-permalink="https://cleantechnica.com/2020/09/24/forecasting-tesla-revenue-growth-alongside-enormous-tesla-battery-growth/tesla-battery-production-forecast-doubling/" data-orig-file="https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling.png" data-orig-size="1223,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Battery Production Forecast Doubling" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling-270x222.png" data-large-file="https://cleantechnica.com/files/2020/09/Tesla-Battery-Production-Forecast-Doubling-570x468.png" /></div><p>Panasonic Boosts Its Profit Outlook Due To Tesla</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg 1280w, https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg 270w, https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg 570w, https://cleantechnica.com/files/2021/02/unnamed-file-1-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230819" data-permalink="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/video-thumbnail-for-youtube-video-81/" data-orig-file="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg" /></div><p>RMI Relaunches to Transform Energy on a Global Scale, Building on Nearly 40 Years of Analysis, Insight, and Market Innovation</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/the-battery-supply-chain-pricing-nickel-lithium-cobalt-trends-part-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-600x337.png 600w, https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230903" data-permalink="https://cleantechnica.com/2021/02/04/the-battery-supply-chain-pricing-nickel-lithium-cobalt-trends-part-1/caspar-rawles-cleantech-talk/" data-orig-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900.png" data-orig-size="1600,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caspar-Rawles-CleanTech-Talk" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-400x196.png" data-large-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-800x392.png" /></div><p>The EV Battery Supply Chain &#038; Pricing — Lithium, Nickel, &#038; Cobalt Trends (Part 1)</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/01/21/fleet-owners-for-big-savings-plan-now-for-electrification/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="220583" data-permalink="https://cleantechnica.com/2020/09/30/electrify-america-needs-some-big-improvements-in-us-southeast/large-electrify-america-s-educational-campaign-normal-now-will-sponsor-national-drive-electric-week-events-to-raise-awareness-of-electric-vehicles-and-public-charging-infrastructure-544-1/" data-orig-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" data-orig-size="3000,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP Trichr&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591037594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Large-Electrify-America&#8212;s-Educational-Campaign&#8212;-Normal-Now&#8212;-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-570x428.jpg" /></div><p>Fleet Owners: For Big Savings, Plan Now For Electrification</p></a></li><li><a href="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/"><div class="zox-mega-img"><img width="437" height="337" src="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Screenshot-1006.png 794w, https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png 270w, https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png 570w, https://cleantechnica.com/files/2021/01/Screenshot-1006-768x592.png 768w" sizes="(max-width: 437px) 100vw, 437px" data-attachment-id="229097" data-permalink="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/screenshot-1006/" data-orig-file="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" data-orig-size="794,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (1006)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png" data-large-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png" /></div><p>Demand Flexibility Is Critical — Use It When We Have It</p></a></li><li><a href="https://cleantechnica.com/2021/01/09/downtown-denver-home-to-new-vehicle-to-building-v2b-technology-trial/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2021/01/AllianceCenter-28-e1609865550450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="228351" data-permalink="https://cleantechnica.com/2021/01/09/downtown-denver-home-to-new-vehicle-to-building-v2b-technology-trial/alliancecenter-28/" data-orig-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-e1609865550450.jpg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Rebecca Ann Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507586329&quot;,&quot;copyright&quot;:&quot;2017, Rebecca Ann Photography, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AllianceCenter-28" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-570x380.jpg" /></div><p>Downtown Denver Home To New Vehicle-to-Building (V2B) Technology Trial</p></a></li><li><a href="https://cleantechnica.com/2021/01/05/2020s-top-wind-energy-rd-achievements/"><div class="zox-mega-img"><img width="600" height="300" src="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg 1040w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-270x135.jpg 270w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-570x285.jpg 570w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-768x384.jpg 768w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-620x310.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="228344" data-permalink="https://cleantechnica.com/2021/01/05/2020s-top-wind-energy-rd-achievements/enviro-section-photo-1040x520/" data-orig-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg" data-orig-size="1040,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enviro-section-photo-1040&#215;520" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-270x135.jpg" data-large-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-570x285.jpg" /></div><p>2020&#8217;s Top Wind Energy R&#038;D Achievements</p></a></li><li><a href="https://cleantechnica.com/2020/12/11/new-york-v2g-project-using-5-electric-school-buses-is-live/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/12/Nuvve_Lion_Electric_Bus-e1607726821674.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="226395" data-permalink="https://cleantechnica.com/2020/12/11/new-york-v2g-project-using-5-electric-school-buses-is-live/nuvve-lion-electric-bus/" data-orig-file="https://cleantechnica.com/files/2020/12/Nuvve_Lion_Electric_Bus-e1607726821674.jpg" data-orig-size="1700,1275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Nuvve Corporation&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Nuvve&#039;s V2G AC chargers and platform connected to Lion Electric school buses on Con Edison&#039;s grid in White Plains NY.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Nuvve Lion Electric Bus&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nuvve Lion Electric Bus" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Nuvve_Lion_Electric_Bus-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Nuvve_Lion_Electric_Bus-570x428.jpg" /></div><p>New York V2G Project Using 5 Electric School Buses Is Live</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/05/washington-clean-buildings-bill-raises-the-bar-for-every-state/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/20190605_192735-e1612551245865.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="231014" data-permalink="https://cleantechnica.com/2021/02/05/washington-clean-buildings-bill-raises-the-bar-for-every-state/20190605_192735/" data-orig-file="https://cleantechnica.com/files/2021/02/20190605_192735-e1612551245865.jpg" data-orig-size="1304,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G920A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20190605_192735" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/20190605_192735-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/02/20190605_192735-570x321.jpg" /></div><p>Washington Clean Buildings Bill Raises the Bar for Every State</p></a></li><li><a href="https://cleantechnica.com/2021/02/05/improving-the-efficiency-of-your-home-series-2-heating-cooling-hot-water-part-4/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg 2169w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-270x154.jpg 270w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-570x324.jpg 570w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-768x437.jpg 768w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-1536x874.jpg 1536w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-2048x1165.jpg 2048w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="204251" data-permalink="https://cleantechnica.com/2020/08/02/ossiaco-has-built-the-one-home-solar-inverter-to-rule-them-all/tesla-solar-roof-solarglass-energy-powerwall-ventura-kyle-2/" data-orig-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2.jpg" data-orig-size="2169,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582997983&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00253164556962&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla solar roof solarglass energy powerwall ventura KYLE 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-270x154.jpg" data-large-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-2-570x324.jpg" /></div><p>Improving The Efficiency Of Your Home, Series 2: Heating, Cooling, (Hot) Water &#8212; Part 4</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg 1280w, https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg 270w, https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg 570w, https://cleantechnica.com/files/2021/02/unnamed-file-1-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230819" data-permalink="https://cleantechnica.com/2021/02/04/rmi-relaunches-to-transform-energy-on-a-global-scale-building-on-nearly-40-years-of-analysis-insight-and-market-innovation/video-thumbnail-for-youtube-video-81/" data-orig-file="https://cleantechnica.com/files/2021/02/unnamed-file-1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/02/unnamed-file-1-570x321.jpg" /></div><p>RMI Relaunches to Transform Energy on a Global Scale, Building on Nearly 40 Years of Analysis, Insight, and Market Innovation</p></a></li><li><a href="https://cleantechnica.com/2021/02/04/us-eia-explores-covid-19s-impact-on-us-energy-mix-2020-2050/"><div class="zox-mega-img"><img width="584" height="281" src="https://cleantechnica.com/files/2021/02/main-1.svg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="230823" data-permalink="https://cleantechnica.com/2021/02/04/us-eia-explores-covid-19s-impact-on-us-energy-mix-2020-2050/main-20/" data-orig-file="https://cleantechnica.com/files/2021/02/main-1.svg" data-orig-size="584,281" data-comments-opened="1" data-image-meta="[]" data-image-title="main" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/main-1.svg" data-large-file="https://cleantechnica.com/files/2021/02/main-1.svg" /></div><p>US EIA Explores COVID-19&#8217;s Impact On US Energy Mix 2020–2050</p></a></li><li><a href="https://cleantechnica.com/2021/02/03/efficiency-before-solar-how-much-cost-difference-will-it-make/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-scaled.jpg 2560w, https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-270x203.jpg 270w, https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-570x428.jpg 570w, https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-768x576.jpg 768w, https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-1536x1152.jpg 1536w, https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="218418" data-permalink="https://cleantechnica.com/2020/09/03/how-does-the-tesla-solar-roof-stack-up-to-a-traditional-solar-system-after-6-months/tesla-solar-roof-energy-home-residential-bipv-tiles-solarglass-chuck-kyle-construction-installation-10/" data-orig-file="https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563997486&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla solar roof energy home residential BIPV tiles solarglass CHUCK KYLE construction installation 10" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/tesla-solar-roof-energy-home-residential-BIPV-tiles-solarglass-CHUCK-KYLE-construction-installation-10-570x428.jpg" /></div><p>Energy Efficiency Before Going Solar: How Much Difference In The Cost Does It Make?</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-231064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231064 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/08/how-did-the-2021-super-bowl-ads-depict-sustainability-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231155" data-permalink="https://cleantechnica.com/2021/02/08/how-did-the-2021-super-bowl-ads-depict-sustainability-video/cadillac-lyriq-pairs-next-generation-battery-technology-with-a-b/" data-orig-file="https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019.jpg" data-orig-size="1280,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;Cadillac LYRIQ pairs next-generation battery technology with a bold design statement which introduces a new face, proportion and presence for the brand\u2019s new generation of EVs.\rImages display show car, not for sale. Some features shown may not be available on actual production model.&quot;,&quot;created_timestamp&quot;:&quot;1583643600&quot;,&quot;copyright&quot;:&quot;GM CONFIDENTIAL&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;Cadillac LYRIQ pairs next-generation battery technology with a b&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cadillac LYRIQ pairs next-generation battery technology with a b" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019-400x262.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Cadillac-LYRIQ-019-800x524.jpg" /></div><p>How Did The 2021 Super Bowl Ads Depict Sustainability? (Video)</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/volvo-cars-luminar-launch-next-level-lidar-dataset/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-400x225.jpg 400w, https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-800x450.jpg 800w, https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-768x432.jpg 768w, https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231239" data-permalink="https://cleantechnica.com/2021/02/08/volvo-cars-luminar-launch-next-level-lidar-dataset/luminar-lidar-volvo-xc40-recharge/" data-orig-file="https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luminar Lidar Volvo XC40 Recharge" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Luminar-Lidar-Volvo-XC40-Recharge-800x450.jpg" /></div><p>Volvo Cars &#038; Luminar Open Up Long-Distance Lidar Dataset</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/another-update-on-our-ev-charging-stations-plan-for-the-biden-administration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02-600x337.png 600w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231175" data-permalink="https://cleantechnica.com/2021/02/08/another-update-on-our-ev-charging-stations-plan-for-the-biden-administration/screenshot-from-2021-02-07-23-55-02/" data-orig-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02.png" data-orig-size="2322,1611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-02-07 23-55-02" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02-400x278.png" data-large-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-07-23-55-02-800x555.png" /></div><p>Another Update On Our EV Charging Stations Plan For The Biden Administration</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Knight-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Knight-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Knight-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231138" data-permalink="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/knight/" data-orig-file="https://cleantechnica.com/files/2021/02/Knight.jpg" data-orig-size="1280,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Knight" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Knight-400x188.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Knight-800x375.jpg" /></div><p>Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future</p></a></li><li><a href="https://cleantechnica.com/2021/02/08/photos-of-volkswagen-id-6-appear-on-chinese-website/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/ID.6-MIIT-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="231121" data-permalink="https://cleantechnica.com/2021/02/08/photos-of-volkswagen-id-6-appear-on-chinese-website/id-6-miit/" data-orig-file="https://cleantechnica.com/files/2021/02/ID.6-MIIT.jpg" data-orig-size="800,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ID.6 MIIT" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/ID.6-MIIT-400x188.jpg" data-large-file="https://cleantechnica.com/files/2021/02/ID.6-MIIT.jpg" /></div><p>Photos Of Volkswagen ID.6 Appear On Chinese Website</p></a></li></ul></div></div></li>
<li id="menu-item-92086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92086 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg 400w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg 800w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-768x433.jpeg 768w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231099" data-permalink="https://cleantechnica.com/2021/02/06/improving-the-acoustic-comfort-of-the-2019-tesla-model-3/tesla-model-3-soundproofing-upgrade/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade.jpeg" data-orig-size="1280,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610358248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 soundproofing upgrade" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-400x226.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-soundproofing-upgrade-800x451.jpeg" /></div><p>Improving The Acoustic Comfort Of The 2019 Tesla Model 3</p></a></li><li><a href="https://cleantechnica.com/2021/02/06/someone-agrees-with-me-on-tesla-seats-sandy-munro/"><div class="zox-mega-img"><img width="600" height="313" src="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg 2285w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg 270w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-768x401.jpg 768w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="177318" data-permalink="https://cleantechnica.com/2019/04/22/teslas-seat-heaven-home-of-teslas-cloud-like-seats/tesla-seat-factory-fresh-37/" data-orig-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" data-orig-size="2285,1193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla seat factory fresh 37" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg" data-large-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg" /></div><p>Someone Agrees With Me On Tesla Seats! Sandy Munro!</p></a></li><li><a href="https://cleantechnica.com/2021/02/01/the-wallbox-pulsar-plus-charger-arrives-in-north-america-cleantechnica-review/"><div class="zox-mega-img"><img width="428" height="337" src="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg 3373w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-270x213.jpg 270w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-570x449.jpg 570w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-768x605.jpg 768w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-1536x1210.jpg 1536w, https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-2048x1614.jpg 2048w" sizes="(max-width: 428px) 100vw, 428px" data-attachment-id="230606" data-permalink="https://cleantechnica.com/2021/02/01/the-wallbox-pulsar-plus-charger-arrives-in-north-america-cleantechnica-review/2021-01-wallbox-pulsar-plus-residential-home-ev-charger-kyle-11/" data-orig-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11.jpg" data-orig-size="3373,2658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611502126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;68&quot;,&quot;shutter_speed&quot;:&quot;0.006178&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.01 Wallbox pulsar plus residential home ev charger KYLE 11" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-270x213.jpg" data-large-file="https://cleantechnica.com/files/2021/02/2021.01-Wallbox-pulsar-plus-residential-home-ev-charger-KYLE-11-570x449.jpg" /></div><p>The Wallbox Pulsar Plus Charger Arrives In North America — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/01/31/redefined-renewed-my-review-of-the-xc40-recharge/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2021/01/RW-Review-e1611593397906.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="229968" data-permalink="https://cleantechnica.com/2021/01/31/redefined-renewed-my-review-of-the-xc40-recharge/rw-review/" data-orig-file="https://cleantechnica.com/files/2021/01/RW-Review-e1611593397906.jpg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611397674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RW Review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/RW-Review-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/RW-Review-570x428.jpg" /></div><p>Redefined &#038; Renewed: My Review Of The Volvo XC40 Recharge </p></a></li><li><a href="https://cleantechnica.com/2021/01/30/ford-mustang-mach-e-1st-drive-review-take-3-its-not-a-tesla-thats-good/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg 4032w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-270x203.jpg 270w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-570x428.jpg 570w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-768x576.jpg 768w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-1536x1152.jpg 1536w, https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="230437" data-permalink="https://cleantechnica.com/2021/01/30/ford-mustang-mach-e-1st-drive-review-take-3-its-not-a-tesla-thats-good/ford-mustang-mach-e-paul-fosse-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Paul Fosse CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/Ford-Mustang-Mach-E-Paul-Fosse-CleanTechnica-570x428.jpg" /></div><p>Ford Mustang Mach-E 1st Drive Review, Take 3! It&#8217;s Not A Tesla, &#038; That&#8217;s Good</p></a></li></ul></div></div></li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-231137" class="post-231137 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-electric-cars category-electric-vehicles tag-africa tag-brightcloud tag-brightcloud-automotive tag-nigeria" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1280" height="600" src="https://cleantechnica.com/files/2021/02/Knight.jpg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Knight.jpg 1280w, https://cleantechnica.com/files/2021/02/Knight-400x188.jpg 400w, https://cleantechnica.com/files/2021/02/Knight-800x375.jpg 800w, https://cleantechnica.com/files/2021/02/Knight-768x360.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="231138" data-permalink="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/knight/" data-orig-file="https://cleantechnica.com/files/2021/02/Knight.jpg" data-orig-size="1280,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Knight" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Knight-400x188.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Knight-800x375.jpg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/02/Knight.jpg">
				<meta itemprop="width" content="1280">
				<meta itemprop="height" content="600">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future</h1>
					<span class="zox-post-excerpt"><p>Nigeria’s BrightCloud Automotive is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/33ad3308d5f090f029c0dd55ea19c35e?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/33ad3308d5f090f029c0dd55ea19c35e?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-08">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-02-08"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&amp;t=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future -&amp;url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Electric vehicles don’t seem to be a priority for legacy OEMs that have some presence in Africa. This could be due to several reasons that include <a href="https://cleantechnica.com/2020/08/07/africas-low-motorization-levels-present-an-opportunity-for-another-leapfrog-event/">Africa’s low motorization rates</a> and the fact that the majority of vehicles brought into Africa are used vehicles from Asia and Europe. What these legacy automakers fail to see though, is that this low motorization actually presents an opportunity for another leapfrog event similar to what we have seen before with the telecommunications and fintech industries. Once the underserved and unbanked population were introduced to the world of mobile phones and subsequently mobile money, they quickly jumped in. They simply bypassed the fixed line era and brick &amp; mortar banking when superior technology and services became available before the traditional telecoms and banking services had reached them. Having waited years for fixed telephone networks and traditional banking services to reach them, there was simply no reason to wait any longer once cell phones and associated value added services arrived. Africa’s low motorization levels present a similar opportunity.</p>
<div id="attachment_231139" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57.jpeg"><img aria-describedby="caption-attachment-231139" data-attachment-id="231139" data-permalink="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/whatsapp-image-2020-04-03-at-19-54-57/" data-orig-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57.jpeg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-04-03-at-19.54.57" data-image-description="&lt;p&gt;BrightCloud Knight electric SUV&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-400x400.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-800x800.jpeg" loading="lazy" class="wp-image-231139 size-full" src="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57.jpeg" alt="BrightCloud Knight electric SUV" width="800" height="800" srcset="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57.jpeg 800w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-400x400.jpeg 400w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-150x150.jpeg 150w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-768x768.jpeg 768w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-600x600.jpeg 600w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-19.54.57-100x100.jpeg 100w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-231139" class="wp-caption-text">BrightCloud Knight electric SUV</p></div>
<p>A lot of African governments are inviting firms to establish motor vehicle assembly operations, starting with imported knocked down kits, and gradually increasing the percentage of local components and eventually manufacturing vehicles on the continent. VW is one of the firms that has heeded the call, opening assembly plants in Kenya and <a href="https://cleantechnica.com/2020/07/25/vws-accra-factory-starts-production-toyota-nissan-also-set-to-open-plants-this-year-we-hope-they-add-evs-soon/">Ghana</a> to add to the existing assembly plants in South Africa. But these new vehicle plants are only assembling ICE vehicles, which is a shame as these new plants could have started with EVs. South Africa hosts several assembly plants of major brands such as Toyota, Mercedes, Ford, Nissan, and VW, but South Africa risks missing out on the electric vehicle revolution as these plants <a href="https://cleantechnica.com/2019/10/18/south-africa-could-miss-out-on-the-evolution/">still assemble just ICE</a> vehicles and some mild hybrids.</p>
<div id="attachment_231140" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14.jpeg"><img aria-describedby="caption-attachment-231140" data-attachment-id="231140" data-permalink="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/whatsapp-image-2020-04-03-at-21-04-14/" data-orig-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14.jpeg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-04-03-at-21.04.14" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-400x400.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-800x800.jpeg" loading="lazy" class="wp-image-231140 size-full" title="Brightcloud Knight electric SUV" src="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14.jpeg" alt="Brightcloud Knight electric SUV" width="800" height="800" srcset="https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14.jpeg 800w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-400x400.jpeg 400w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-150x150.jpeg 150w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-768x768.jpeg 768w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-600x600.jpeg 600w, https://cleantechnica.com/files/2021/02/WhatsApp-Image-2020-04-03-at-21.04.14-100x100.jpeg 100w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-231140" class="wp-caption-text">BrightCloud Knight electric SUV</p></div>
<p>It&#8217;s not all doom and gloom though, as some OEMs like Hyundai are starting to get quite serious about Africa. Hyundai in Ethiopia has gone straight in with some EVs! Marathon Motor Engineering, a joint venture between Hyundai Motor Company and Olympic Champion Haile Gebrselassie, has started assembling the all-electric <a href="https://cleantechnica.com/2020/07/27/first-ethiopian-assembled-all-electric-hyundai-ionic-rolls-out-of-haile-gebrselassies-marathon-motor-engineering-plant/">Hyundai Ioniq in Ethiopia.</a> It seems Hyundai is serious about taking the lead in Africa and Hyundai is now assembling the critically acclaimed <a href="https://cleantechnica.com/2020/11/21/the-all-electric-hyundai-kona-is-now-assembled-in-nigeria/">Hyundai Kona in Lagos Nigeria.</a><strong> </strong>Perhaps the best way forward to jumpstart local assembly/manufacturing is for African nations to look at local solutions. On the mass transit side, Uganda’s Kiira Motors is accelerating plans to supply <a href="https://cleantechnica.com/2020/07/22/ugandas-kiira-motors-electric-bus-pilot-program-jinja-ev-factory-construction-update/">all electric buses on the continent</a>. On the last mile delivery side, South Africa’s MellowVans is ramping up production of its electric three-wheeler cargo vans that it develops, manufactures, and leases. On the electric bicycle side, Namibia’s Ebikes4Africa is also scaling up production of its <a href="https://cleantechnica.com/2020/04/07/e-bikes4africas-suncycles-ramp-up-delivery-service-to-weather-the-coronavirus-storm/">SunCycles electric bicycles</a>.</p>
<p>Now Nigeria’s <a href="https://brightcloudautomobile.com/">BrightCloud Automotive</a> is hoping to jump into the electric SUV and pickup space, starting with its proposed Knight SUV that will come in both plug-in hybrid and full battery electric models. The proposed all electric SUV will have some “flexible photovoltaic solar cells are seamlessly integrated into the roof seamlessly and beautifully. The polymer coating of the solar cells does not crack or break, it has high resistance and protects the solar cells from all forms external impact and hence preventing the cells from damage,” according to BrightCloud.</p>
<p>Here are some of the proposed specs of the SUV:</p>
<ul>
<li>100kwh /120kwh battery packs with active thermal management (liquid cooled)</li>
<li>Length 4725mm</li>
<li>Width 1931mm</li>
<li>Height 1969mm</li>
<li>Wheelbase 2890mm</li>
<li>Curb weight 2485kg</li>
</ul>
<p>It’s still very early days for BrightCloud and it is still trying to raise funds to kickstart its project, but it is still exciting to hear some local startups are now looking into the feasibility of developing some manufacturing of EVs on the continent, and I hope they manage to make progress in their quest to start this project. South Africa’s Optimal Energy was probably too early in the market when it proposed its <a href="https://www.news24.com/citypress/business/how-south-africa-lost-its-electric-joule-20191011">Joule electric 5-seat passenger</a> car in 2008 but could not secure funding to take off. It is now 2021 and there are now over 10 million vehicles on the roads worldwide. Battery electric vehicles are increasing their market share in several markets in Europe and China. Adedokun Muhammed Ali Adedeji, CEO and Co-Founder of BrightCloud, hopes this wave of optimism around EVs across the globe will spill into Nigeria, catalyzing local manufacturing.</p>
<p>All images courtesy of BrightCloud</p>
&nbsp;
&nbsp;
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>

<hr />

<em>Sign up for our <a href="https://mailchi.mp/cleantechnica/daily-newsletter">free daily newsletter</a> to never miss a story.</em> 

<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>

<hr />

<h2><center>Latest CleanTech Talk Episode</center></h2>

<iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/978780994&amp;color=%23a4d4dc&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe>

<iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/980442103&amp;color=%23a4d4dc&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe>

<hr />
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Nigerian%20Startup%20BrightCloud%20Automotive%20Hopes%20To%20Start%20Making%20Electric%20SUVs%20%26%20Pickups%20In%20The%20Near%20Future&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F&title=Nigerian%20Startup%20BrightCloud%20Automotive%20Hopes%20To%20Start%20Making%20Electric%20SUVs%20%26%20Pickups%20In%20The%20Near%20Future&summary=Nigeria%E2%80%99s%20BrightCloud%20Automotive%20is%20hoping%20to%20jump%20into%20the%20electric%20SUV%20and%20pickup%20space%2C%20starting%20with%20its%20proposed%20Knight%20SUV%20that%20will%20come%20in%20both%20plug-in%20hybrid%20and%20full%20battery%20electric%20models.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F&t=Nigerian%20Startup%20BrightCloud%20Automotive%20Hopes%20To%20Start%20Making%20Electric%20SUVs%20%26%20Pickups%20In%20The%20Near%20Future" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/africa/" rel="tag">Africa</a>, <a href="https://cleantechnica.com/tag/brightcloud/" rel="tag">BrightCloud</a>, <a href="https://cleantechnica.com/tag/brightcloud-automotive/" rel="tag">BrightCloud Automotive</a>, <a href="https://cleantechnica.com/tag/nigeria/" rel="tag">Nigeria</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/33ad3308d5f090f029c0dd55ea19c35e?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/33ad3308d5f090f029c0dd55ea19c35e?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Remeredzai Joseph Kuhudzai has been fascinated with batteries since he was in primary school. As part of his High School Physics class he had to choose an elective course. He picked the renewable energy course and he has been hooked ever since.

At university he continued to explore materials with applications in the energy space and ending up doing a PhD involving the study of radiation damage in High Temperature Gas Cooled Nuclear Reactors. He has since transitioned to work in the Solar and Storage industry and his love for batteries has driven him to obsess about electric vehicles.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-231137 zox-com-but-231137">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="231137 https://cleantechnica.com/?p=231137">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-231137"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs & Pickups In The Near Future";
        var disqus_url = "https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/";
        var disqus_identifier = "cleantechnica-231137";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="231137 https://cleantechnica.com/?p=231137">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center><strong>#1 most loved electric vehicle, solar energy, &amp; battery news &amp; analysis site in the world.</strong></center><center></center><center> <br />
&nbsp;<br />
<a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/06/a-differential-equation-governing-methane-concentration-in-the-atmosphere/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-100x100.jpg 100w, https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-150x150.jpg 150w, https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="229864" data-permalink="https://cleantechnica.com/2021/02/06/a-differential-equation-governing-methane-concentration-in-the-atmosphere/jeswin-thomas-hecib2an4t4-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132.jpg" data-orig-size="1306,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jeswin-thomas-hecib2an4T4-unsplash" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-400x239.jpg" data-large-file="https://cleantechnica.com/files/2021/01/jeswin-thomas-hecib2an4T4-unsplash-e1612642126132-800x478.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/06/a-differential-equation-governing-methane-concentration-in-the-atmosphere/" rel="bookmark">
		<h2 class="zox-s-title3">A Differential Equation Governing Methane Concentration in the Atmosphere</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/06/europes-chance-to-sprint-ahead-on-electric-vehicles/" rel="bookmark">
				<img width="100" height="56" src="https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-scaled.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-270x152.jpg 270w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-570x321.jpg 570w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-768x432.jpg 768w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-2048x1152.jpg 2048w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-290x166.jpg 290w, https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="212362" data-permalink="https://cleantechnica.com/2020/06/30/does-it-matter-if-tesla-is-a-car-company-or-a-technology-company/tesla-model-s-black-netherlands-europe-chanan-bos-cleantechnica-2/" data-orig-file="https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chanan Bos&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/06/Tesla-Model-S-Black-Netherlands-Europe-Chanan-Bos-CleanTechnica-570x321.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Air Quality</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/06/europes-chance-to-sprint-ahead-on-electric-vehicles/" rel="bookmark">
		<h2 class="zox-s-title3">Europe&#8217;s Chance To Sprint Ahead On Electric Vehicles</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/06/someone-agrees-with-me-on-tesla-seats-sandy-munro/" rel="bookmark">
				<img width="100" height="52" src="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg 2285w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg 270w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-768x401.jpg 768w, https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg 570w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="177318" data-permalink="https://cleantechnica.com/2019/04/22/teslas-seat-heaven-home-of-teslas-cloud-like-seats/tesla-seat-factory-fresh-37/" data-orig-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37.jpg" data-orig-size="2285,1193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla seat factory fresh 37" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-270x141.jpg" data-large-file="https://cleantechnica.com/files/2019/04/Tesla-seat-factory-fresh-37-570x298.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/06/someone-agrees-with-me-on-tesla-seats-sandy-munro/" rel="bookmark">
		<h2 class="zox-s-title3">Someone Agrees With Me On Tesla Seats! Sandy Munro!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/05/how-much-will-tesla-grow-its-chinese-production-in-2021/" rel="bookmark">
				<img width="100" height="50" src="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL.png 2314w, https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-270x135.png 270w, https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-768x384.png 768w, https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-570x285.png 570w, https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-620x310.png 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="193830" data-permalink="https://cleantechnica.com/2019/10/23/tesla-delivers-record-production-gigafactory-3-making-cars-model-y-6-months-early/tesla-shanghai-gigafactory-gf3-paint-shop-tesla-official/" data-orig-file="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL.png" data-orig-size="2314,1156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla shanghai gigafactory gf3 paint shop TESLA OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-270x135.png" data-large-file="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-paint-shop-TESLA-OFFICIAL-570x285.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/05/how-much-will-tesla-grow-its-chinese-production-in-2021/" rel="bookmark">
		<h2 class="zox-s-title3">How Much Will Tesla Grow Its Chinese Production In 2021?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/06/survey-results-are-coming-in-ev-charging-at-multi-family-properties/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-100x100.jpg 100w, https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-150x150.jpg 150w, https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="186482" data-permalink="https://cleantechnica.com/2019/07/27/tesla-ev-life-in-wroclaw-poland-whats-new/nissan-leafs-girl-kid-ev-charging-station-wroclaw-poland-zach-shahan-cleantechnica-4/" data-orig-file="https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328.jpg" data-orig-size="2075,1442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nissan LEAFs Girl Kid EV Charging Station Wroclaw Poland Zach Shahan CleanTechnica 4" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-400x278.jpg" data-large-file="https://cleantechnica.com/files/2019/07/Nissan-LEAFs-Girl-Kid-EV-Charging-Station-Wroclaw-Poland-Zach-Shahan-CleanTechnica-4-e1612606915328-800x556.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/06/survey-results-are-coming-in-ev-charging-at-multi-family-properties/" rel="bookmark">
		<h2 class="zox-s-title3">Survey Results Are Coming In: EV Charging At Multi-Family Properties</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/05/new-report-electric-vehicles-can-save-nevada-20-billion/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="231061" data-permalink="https://cleantechnica.com/2021/02/05/new-report-electric-vehicles-can-save-nevada-20-billion/bmw-i3-white-grey-black-kids-charging-station-chargepoint-florida-zach-shahan-cleantechnica-palma4-new/" data-orig-file="https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new.jpg" data-orig-size="2083,1348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-400x259.jpg" data-large-file="https://cleantechnica.com/files/2021/02/BMW-i3-white-grey-black-Kids-charging-station-ChargePoint-Florida-Zach-Shahan-CleanTechnica-Palma4-new-800x518.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Air Quality</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/05/new-report-electric-vehicles-can-save-nevada-20-billion/" rel="bookmark">
		<h2 class="zox-s-title3">New Report: Electric Vehicles Can Save Nevada $20 Billion</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/06/the-ev-battery-supply-chain-pricing-nickel-cobalt-lithium-trends-part-2/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-100x100.png 100w, https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-150x150.png 150w, https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="230903" data-permalink="https://cleantechnica.com/2021/02/04/the-battery-supply-chain-pricing-nickel-lithium-cobalt-trends-part-1/caspar-rawles-cleantech-talk/" data-orig-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900.png" data-orig-size="1600,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caspar-Rawles-CleanTech-Talk" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-400x196.png" data-large-file="https://cleantechnica.com/files/2021/02/Caspar-Rawles-CleanTech-Talk-e1612640303900-800x392.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/02/06/the-ev-battery-supply-chain-pricing-nickel-cobalt-lithium-trends-part-2/" rel="bookmark">
		<h2 class="zox-s-title3">The EV Battery Supply Chain &#038; Pricing — Nickel, Cobalt, &#038; Lithium Trends (Part 2)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="custom_html-5" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Charging Guidelines for Cities</span></h4></div><div class="textwidget custom-html-widget"><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a>

<center> </center><center><em>Read & share our <strong>free</strong> report on "<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>."</em></center></div></div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&amp;t=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future -&amp;url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&amp;t=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future -&amp;url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&url=https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs &#038; Pickups In The Near Future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/02/08/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="#disqus_thread">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230904" data-permalink="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/mango_combo_and_lamp_2/" data-orig-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899.jpg" data-orig-size="1500,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mango Solar combo lamp solar panel africa" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-400x248.jpg" data-large-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-800x496.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="230904" data-permalink="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/mango_combo_and_lamp_2/" data-orig-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899.jpg" data-orig-size="1500,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mango Solar combo lamp solar panel africa" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-400x248.jpg" data-large-file="https://cleantechnica.com/files/2021/02/mango_Combo_and_Lamp_2-e1612756484899-800x496.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/02/07/mango-solar-offering-electrification-digitalization-in-africa-now-in-installments/" rel="bookmark">
			<h2 class="zox-s-title2">Mango Solar — Offering Electrification &#038; Digitalization In Africa, Now In Installments</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">It wasn’t until I talked to Mango Solar that I realized how long it has been. It feels like just a few years ago...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/chananbos/" title="Posts by Chanan Bos" rel="author">Chanan Bos</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>22 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/03/going-all-in-with-aptera-south-africa-to-europe-then-the-world/" rel="bookmark">
				<img width="563" height="337" src="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png 2562w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-270x162.png 270w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-570x341.png 570w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-768x460.png 768w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-1536x919.png 1536w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-2048x1225.png 2048w" sizes="(max-width: 563px) 100vw, 563px" data-attachment-id="230788" data-permalink="https://cleantechnica.com/2021/02/03/going-all-in-with-aptera-south-africa-to-europe-then-the-world/screenshot-from-2021-02-02-23-20-23/" data-orig-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png" data-orig-size="2562,1533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-02-02 23-20-23" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-270x162.png" data-large-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-570x341.png" />				<img width="100" height="60" src="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png 2562w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-270x162.png 270w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-570x341.png 570w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-768x460.png 768w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-1536x919.png 1536w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-2048x1225.png 2048w, https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-700x426.png 700w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="230788" data-permalink="https://cleantechnica.com/2021/02/03/going-all-in-with-aptera-south-africa-to-europe-then-the-world/screenshot-from-2021-02-02-23-20-23/" data-orig-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23.png" data-orig-size="2562,1533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-02-02 23-20-23" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-270x162.png" data-large-file="https://cleantechnica.com/files/2021/02/Screenshot-from-2021-02-02-23-20-23-570x341.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/02/03/going-all-in-with-aptera-south-africa-to-europe-then-the-world/" rel="bookmark">
			<h2 class="zox-s-title2">Going All-In With Aptera: South Africa To Europe, Then The World</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">After planning a trip in an Aptera for London to Moscow to Beijing, I decided to see about crossing two more continents so we...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/16/byd-zimbabwe-starts-delivering-evs-to-customers/" rel="bookmark">
				<img width="506" height="337" src="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg 1080w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-768x512.jpg 768w" sizes="(max-width: 506px) 100vw, 506px" data-attachment-id="229174" data-permalink="https://cleantechnica.com/2021/01/16/byd-zimbabwe-starts-delivering-evs-to-customers/fb_img_1610726405902/" data-orig-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1610726405902" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-570x380.jpg" />				<img width="100" height="67" src="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg 1080w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-768x512.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="229174" data-permalink="https://cleantechnica.com/2021/01/16/byd-zimbabwe-starts-delivering-evs-to-customers/fb_img_1610726405902/" data-orig-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902.jpg" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1610726405902" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/FB_IMG_1610726405902-570x380.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/16/byd-zimbabwe-starts-delivering-evs-to-customers/" rel="bookmark">
			<h2 class="zox-s-title2">BYD Zimbabwe Starts Delivering EVs To Customers</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The transition to electromobility is happening a lot faster than a lot of people think. The EV scene in Europe is red hot right...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 16, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/14/the-new-electric-renault-5-prototype-brings-back-some-good-memories/" rel="bookmark">
				<img width="590" height="337" src="https://cleantechnica.com/files/2021/01/20210114_113107.jpg" class="zox-reg-img wp-post-image" alt="Renault 5 Electric Prototype" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/20210114_113107.jpg 4096w, https://cleantechnica.com/files/2021/01/20210114_113107-270x154.jpg 270w, https://cleantechnica.com/files/2021/01/20210114_113107-570x326.jpg 570w, https://cleantechnica.com/files/2021/01/20210114_113107-768x439.jpg 768w, https://cleantechnica.com/files/2021/01/20210114_113107-1536x878.jpg 1536w, https://cleantechnica.com/files/2021/01/20210114_113107-2048x1171.jpg 2048w, https://cleantechnica.com/files/2021/01/20210114_113107-290x166.jpg 290w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="229073" data-permalink="https://cleantechnica.com/2021/01/14/the-new-electric-renault-5-prototype-brings-back-some-good-memories/20210114_113107/" data-orig-file="https://cleantechnica.com/files/2021/01/20210114_113107.jpg" data-orig-size="4096,2341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210114_113107" data-image-description="&lt;p&gt;Renault 5 Electric Prototype&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/01/20210114_113107-270x154.jpg" data-large-file="https://cleantechnica.com/files/2021/01/20210114_113107-570x326.jpg" />				<img width="100" height="57" src="https://cleantechnica.com/files/2021/01/20210114_113107.jpg" class="zox-mob-img wp-post-image" alt="Renault 5 Electric Prototype" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/20210114_113107.jpg 4096w, https://cleantechnica.com/files/2021/01/20210114_113107-270x154.jpg 270w, https://cleantechnica.com/files/2021/01/20210114_113107-570x326.jpg 570w, https://cleantechnica.com/files/2021/01/20210114_113107-768x439.jpg 768w, https://cleantechnica.com/files/2021/01/20210114_113107-1536x878.jpg 1536w, https://cleantechnica.com/files/2021/01/20210114_113107-2048x1171.jpg 2048w, https://cleantechnica.com/files/2021/01/20210114_113107-290x166.jpg 290w, https://cleantechnica.com/files/2021/01/20210114_113107-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="229073" data-permalink="https://cleantechnica.com/2021/01/14/the-new-electric-renault-5-prototype-brings-back-some-good-memories/20210114_113107/" data-orig-file="https://cleantechnica.com/files/2021/01/20210114_113107.jpg" data-orig-size="4096,2341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210114_113107" data-image-description="&lt;p&gt;Renault 5 Electric Prototype&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/01/20210114_113107-270x154.jpg" data-large-file="https://cleantechnica.com/files/2021/01/20210114_113107-570x326.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/14/the-new-electric-renault-5-prototype-brings-back-some-good-memories/" rel="bookmark">
			<h2 class="zox-s-title2">The New Electric Renault 5 Prototype Brings Back Some Good Memories</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The proposed Renault 5 prototype looks stunning. We need more small affordable electric city cars to accelerate adoption. The forthcoming Renault 5 and Renault...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 14, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/08/solar-sister-how-2020-changed-things/" rel="bookmark">
				<img width="506" height="337" src="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg 5616w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-768x512.jpg 768w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-1536x1024.jpg 1536w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-2048x1365.jpg 2048w" sizes="(max-width: 506px) 100vw, 506px" data-attachment-id="228599" data-permalink="https://cleantechnica.com/2021/01/08/solar-sister-how-2020-changed-things/24653796845_f710e1f9ea_o/" data-orig-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Joanna B Pinneo&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Mforo, Tanzania a village near Moshi, Tanzania.\rThis is the weekly meeting of the community loan share or Village Community Bank at the home of Solar Sister entrepreneur Fatma Mziray. The group meets together to contribute money that all can borrow from when needed to make special purchases. Fatma has on the Solar Sister T-shirt and the black headscarf.  Three of the other ladies in the group are also Solar Sister entrepreneurs. Fatma Mziray is greeting one of the members of the group before the meeting.        Fatma Mziray is a Solar Sister entrepreneur who sells both clean cookstoves and solar lanterns. Fatma heard about the cookstoves from a Solar Sister development associate and decided to try one out. The smoke from cooking on her traditional wood stove using firewood was causing her to have a lot of heath problems, her lungs congested her eyes stinging and her doctor told her that she had to stop cooking that way. Some days she felt so bad she couldn&#039;t go in to cook. Fatma said, \u201cCooking for a family, preparing breakfast, lunch and dinner I used to gather a large load of wood every day to use. Now with the new cook stove the same load of wood can last up to three weeks of cooking. \r\r\u201cWith the extra time I can develop my business. I also have more time for the family. I can monitor my children\u2019s studies. All of this makes for a happier family and a better relationship with my husband. Since using the clean cookstove no one has been sick or gone to the hospital due to flu.\u201d  Fatma sees herself helping her community because she no longer sees the people that she has sold cookstoves have red eyes, coughing or sick like they used to be. She has been able to help with the school fees for her children, purchase items for the home and a cow.\r\r\u201cWhat makes me wake up early every morning and take my cookstoves and go to my business is to be able to take my family to school as well as to get food and other family needs.\u201d  \r\rFatma has enjoyed being a part of a&quot;,&quot;created_timestamp&quot;:&quot;1422381355&quot;,&quot;copyright&quot;:&quot;2015 Joanna B Pinneo&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24653796845_f710e1f9ea_o" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-570x380.jpg" />				<img width="100" height="67" src="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg 5616w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-768x512.jpg 768w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-1536x1024.jpg 1536w, https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-2048x1365.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="228599" data-permalink="https://cleantechnica.com/2021/01/08/solar-sister-how-2020-changed-things/24653796845_f710e1f9ea_o/" data-orig-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o.jpg" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Joanna B Pinneo&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Mforo, Tanzania a village near Moshi, Tanzania.\rThis is the weekly meeting of the community loan share or Village Community Bank at the home of Solar Sister entrepreneur Fatma Mziray. The group meets together to contribute money that all can borrow from when needed to make special purchases. Fatma has on the Solar Sister T-shirt and the black headscarf.  Three of the other ladies in the group are also Solar Sister entrepreneurs. Fatma Mziray is greeting one of the members of the group before the meeting.        Fatma Mziray is a Solar Sister entrepreneur who sells both clean cookstoves and solar lanterns. Fatma heard about the cookstoves from a Solar Sister development associate and decided to try one out. The smoke from cooking on her traditional wood stove using firewood was causing her to have a lot of heath problems, her lungs congested her eyes stinging and her doctor told her that she had to stop cooking that way. Some days she felt so bad she couldn&#039;t go in to cook. Fatma said, \u201cCooking for a family, preparing breakfast, lunch and dinner I used to gather a large load of wood every day to use. Now with the new cook stove the same load of wood can last up to three weeks of cooking. \r\r\u201cWith the extra time I can develop my business. I also have more time for the family. I can monitor my children\u2019s studies. All of this makes for a happier family and a better relationship with my husband. Since using the clean cookstove no one has been sick or gone to the hospital due to flu.\u201d  Fatma sees herself helping her community because she no longer sees the people that she has sold cookstoves have red eyes, coughing or sick like they used to be. She has been able to help with the school fees for her children, purchase items for the home and a cow.\r\r\u201cWhat makes me wake up early every morning and take my cookstoves and go to my business is to be able to take my family to school as well as to get food and other family needs.\u201d  \r\rFatma has enjoyed being a part of a&quot;,&quot;created_timestamp&quot;:&quot;1422381355&quot;,&quot;copyright&quot;:&quot;2015 Joanna B Pinneo&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24653796845_f710e1f9ea_o" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/24653796845_f710e1f9ea_o-570x380.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/08/solar-sister-how-2020-changed-things/" rel="bookmark">
			<h2 class="zox-s-title2">Solar Sister: How 2020 Changed Things</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">One year after our first chat, The Beam spoke again with Katherine Lucey, founder and CEO of Solar Sister, to see how 2020 changed...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/thebeam/" title="Posts by The Beam" rel="author">The Beam</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 8, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/08/record-ev-sales-in-europe-are-good-for-africa/" rel="bookmark">
				<img width="449" height="337" src="https://cleantechnica.com/files/2021/01/20201128_172223.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/20201128_172223.jpg 4000w, https://cleantechnica.com/files/2021/01/20201128_172223-270x203.jpg 270w, https://cleantechnica.com/files/2021/01/20201128_172223-570x428.jpg 570w, https://cleantechnica.com/files/2021/01/20201128_172223-768x576.jpg 768w, https://cleantechnica.com/files/2021/01/20201128_172223-1536x1152.jpg 1536w, https://cleantechnica.com/files/2021/01/20201128_172223-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="228566" data-permalink="https://cleantechnica.com/2021/01/08/record-ev-sales-in-europe-are-good-for-africa/20201128_172223/" data-orig-file="https://cleantechnica.com/files/2021/01/20201128_172223.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A515F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606584143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20201128_172223" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/20201128_172223-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/20201128_172223-570x428.jpg" />				<img width="100" height="75" src="https://cleantechnica.com/files/2021/01/20201128_172223.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/20201128_172223.jpg 4000w, https://cleantechnica.com/files/2021/01/20201128_172223-270x203.jpg 270w, https://cleantechnica.com/files/2021/01/20201128_172223-570x428.jpg 570w, https://cleantechnica.com/files/2021/01/20201128_172223-768x576.jpg 768w, https://cleantechnica.com/files/2021/01/20201128_172223-1536x1152.jpg 1536w, https://cleantechnica.com/files/2021/01/20201128_172223-2048x1536.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="228566" data-permalink="https://cleantechnica.com/2021/01/08/record-ev-sales-in-europe-are-good-for-africa/20201128_172223/" data-orig-file="https://cleantechnica.com/files/2021/01/20201128_172223.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A515F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606584143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20201128_172223" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/20201128_172223-270x203.jpg" data-large-file="https://cleantechnica.com/files/2021/01/20201128_172223-570x428.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/08/record-ev-sales-in-europe-are-good-for-africa/" rel="bookmark">
			<h2 class="zox-s-title2">Record EV Sales In Europe Are Good For Africa</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The importation of used EVs from Europe and Asia is mostly likely going to be one of the main channels for accelerating adoption of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 8, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/07/the-african-hydrogen-partnership-wants-to-catalyze-the-african-green-hydrogen-economy/" rel="bookmark">
				<img width="337" height="337" src="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png" class="zox-reg-img wp-post-image" alt="Earth from space" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png 1041w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-270x270.png 270w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-570x570.png 570w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-150x150.png 150w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-768x768.png 768w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-50x50.png 50w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-186x186.png 186w" sizes="(max-width: 337px) 100vw, 337px" data-attachment-id="223220" data-permalink="https://cleantechnica.com/2020/10/29/ford-and-gm-lied-the-planet-died-part-two/187_1003703_africa_dxm/" data-orig-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png" data-orig-size="1041,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="earth from space NASA" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-270x270.png" data-large-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-570x570.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png" class="zox-mob-img wp-post-image" alt="Earth from space" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png 1041w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-270x270.png 270w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-570x570.png 570w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-150x150.png 150w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-768x768.png 768w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-50x50.png 50w, https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-186x186.png 186w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="223220" data-permalink="https://cleantechnica.com/2020/10/29/ford-and-gm-lied-the-planet-died-part-two/187_1003703_africa_dxm/" data-orig-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm.png" data-orig-size="1041,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="earth from space NASA" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-270x270.png" data-large-file="https://cleantechnica.com/files/2020/10/187_1003703_africa_dxm-570x570.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/07/the-african-hydrogen-partnership-wants-to-catalyze-the-african-green-hydrogen-economy/" rel="bookmark">
			<h2 class="zox-s-title2">The African Hydrogen Partnership Wants To Catalyze The African Green Hydrogen Economy</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A lot of African countries have tremendous potential to utilize their abundant renewable energy resources, and green hydrogen could be a viable option for...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/remeredzaijosephkuhudzai/" title="Posts by Remeredzai Joseph Kuhudzai" rel="author">Remeredzai Joseph Kuhudzai</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 7, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/01/03/5-finalists-for-2020-2021-prize-for-cities-show-how-to-tackle-climate-change-inequality-together/" rel="bookmark">
				<img width="506" height="337" src="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg 1920w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-768x512.jpg 768w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-1536x1024.jpg 1536w" sizes="(max-width: 506px) 100vw, 506px" data-attachment-id="228141" data-permalink="https://cleantechnica.com/2021/01/03/5-finalists-for-2020-2021-prize-for-cities-show-how-to-tackle-climate-change-inequality-together/ulez-sign-1_5/" data-orig-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Garnett&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609521937&quot;,&quot;copyright&quot;:&quot;\u00a9 Transport for London&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;22510&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ULEZ-sign-(1)_5" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-570x380.jpg" />				<img width="100" height="67" src="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg 1920w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-270x180.jpg 270w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-570x380.jpg 570w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-768x512.jpg 768w, https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-1536x1024.jpg 1536w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="228141" data-permalink="https://cleantechnica.com/2021/01/03/5-finalists-for-2020-2021-prize-for-cities-show-how-to-tackle-climate-change-inequality-together/ulez-sign-1_5/" data-orig-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Garnett&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609521937&quot;,&quot;copyright&quot;:&quot;\u00a9 Transport for London&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;22510&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ULEZ-sign-(1)_5" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/ULEZ-sign-1_5-570x380.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Agriculture</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/01/03/5-finalists-for-2020-2021-prize-for-cities-show-how-to-tackle-climate-change-inequality-together/" rel="bookmark">
			<h2 class="zox-s-title2">5 Finalists For 2020–2021 Prize For Cities Show How To Tackle Climate Change &#038; Inequality Together</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">WRI Ross Center for Sustainable Cities announced five projects as finalists for the 2020-2021 WRI Ross Center Prize for Cities last month for showing...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/worldresourcesinstitute/" title="Posts by World Resources Institute" rel="author">World Resources Institute</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 3, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:1},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F&t=Nigerian%20Startup%20BrightCloud%20Automotive%20Hopes%20To%20Start%20Making%20Electric%20SUVs%20%26%20Pickups%20In%20The%20Near%20Future" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Nigerian%20Startup%20BrightCloud%20Automotive%20Hopes%20To%20Start%20Making%20Electric%20SUVs%20%26%20Pickups%20In%20The%20Near%20Future&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.6.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.6.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"231137 https:\/\/cleantechnica.com\/?p=231137","disqusShortname":"im-cleantechnica","disqusTitle":"Nigerian Startup BrightCloud Automotive Hopes To Start Making Electric SUVs & Pickups In The Near Future","disqusUrl":"https:\/\/cleantechnica.com\/2021\/02\/08\/nigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future\/","postId":"231137"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.6.1' id='zendy_video_resizer_js-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.6.1' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.6.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-231137").on("click", function(){
	  	    	$(".zox-com-click-id-231137").show();
		    	$(".disqus-thread-231137").show();
	  	    	$(".zox-com-but-231137").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.6.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.6.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"51f6507724","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F02%2F08%2Fnigerian-startup-brightcloud-automotive-hopes-to-start-making-electric-suvs-pickups-in-the-near-future%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'13821326',post:'231137',tz:'-5',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '231137' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													setTimeout(ctccCloseNotification, 60000);
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>