
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Electric Magic Bus Brings Learning To Vail Preschoolers</title>
	<meta name="description" content="A state-licensed rolling electric pre-school vehicle brings education to families with young children." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Electric Magic Bus Brings Learning To Vail Preschoolers" />
	<meta property="og:description" content="A state-licensed rolling electric pre-school vehicle brings education to families with young children." />
	<meta property="og:url" content="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/" />
	<meta property="og:site_name" content="CleanTechnica" />
	<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
	<meta property="article:author" content="https://www.facebook.com/c4tuna" />
	<meta property="article:published_time" content="2020-09-30T17:30:41+00:00" />
	<meta property="article:modified_time" content="2020-09-30T15:54:24+00:00" />
	<meta property="og:image" content="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM.png" />
	<meta property="og:image:width" content="1345" />
	<meta property="og:image:height" content="782" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/c4tuna31" />
	<meta name="twitter:site" content="@cleantechnica" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM.png","width":1345,"height":782},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#webpage","url":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/","name":"Electric Magic Bus Brings Learning To Vail Preschoolers","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#primaryimage"},"datePublished":"2020-09-30T17:30:41+00:00","dateModified":"2020-09-30T15:54:24+00:00","description":"A state-licensed rolling electric pre-school vehicle brings education to families with young children.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/"]}]},{"@type":"NewsArticle","@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/aa063d77be166b5d6c98592df706ad32"},"headline":"Electric Magic Bus Brings Learning To Vail Preschoolers","datePublished":"2020-09-30T17:30:41+00:00","dateModified":"2020-09-30T15:54:24+00:00","mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#webpage"},"commentCount":0,"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#primaryimage"},"keywords":"Eagle County Public Health,Winnebago Industries Specialty Vehicle,YouthPower365","articleSection":"Clean Transport,Electric Vehicles,Mass Transit / Public Transit","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://cleantechnica.com/#organization"}},{"@type":"Person","@id":"https://cleantechnica.com/#/schema/person/aa063d77be166b5d6c98592df706ad32","name":"Carolyn Fortuna","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=96&d=blank&r=g","caption":"Carolyn Fortuna"},"description":"Carolyn Fortuna, Ph.D. is a writer, researcher, and educator with a lifelong dedication to ecojustice. She's won awards from the Anti-Defamation League, The International Literacy Association, and The Leavy Foundation. As part of her portfolio divestment, she purchased 5 shares of Tesla stock. Please follow her on Twitter and Facebook.","sameAs":["https://www.facebook.com/c4tuna","https://www.linkedin.com/in/carolyn-fortuna-9b1b521a","https://twitter.com/https://twitter.com/c4tuna31"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Electric Magic Bus Brings Learning To Vail Preschoolers Comments Feed" href="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"220812","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"220812","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.5.1' id='scripts-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1' id='adshider-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.5.1' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/220812" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=220812' />
      <meta property="og:title" content="Electric Magic Bus Brings Learning To Vail Preschoolers"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="In these times of raging wildfires, economic downturns, and political uncertainty, it's nice to step back once in a while and read a feel-good story about cleantech, isn't it? To many communities, covid-19 presents obstacles without obvious solutions for teaching students who can't attend school classes on site with immunity and other issues. In Colorado,"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Electric Magic Bus Brings Learning To Vail Preschoolers" /><meta property="og:description" 	content="A state-licensed rolling electric pre-school vehicle brings education to families with young children." /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-570x331.png" /><link rel="amphtml" href="https://cleantechnica.com/2020/09/30/electric-magic-bus-brings-learning-to-vail-preschoolers/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}

			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-220812 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-211364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-211365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-213378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3><small>#1 most loved electric vehicle, solar, & battery news & analysis site in the world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</a></span></span></small></h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-211366'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Research</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-211367'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> </li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> </li>
</ul>
</li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/" class="omc-flex-category">Clean Transport</a>        
        <img src="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-620x350.png" class="featured-full-width-top wp-post-image" alt="" loading="lazy" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> September 30th, 2020 |
                <em>by Carolyn Fortuna</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="220812 https://cleantechnica.com/?p=220812">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Electric Magic Bus Brings Learning To Vail Preschoolers</h1>

    <p><span>September 30th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/carolynfortuna/"  rel="author">Carolyn Fortuna</a></span></strong>&nbsp;</p>
<hr />
<p>In these times of raging wildfires, economic downturns, and political uncertainty, it&#8217;s nice to step back once in a while and read a feel-good story about cleantech, isn&#8217;t it? To many communities, covid-19 presents obstacles without obvious solutions for teaching students who can&#8217;t attend school classes on site with immunity and other issues. In Colorado, however, an all-new, all-electric Magic Bus Mobile Preschool will bring learning to early-childhood communities &#8212; and do so with zero emissions. It&#8217;s an endeavor that makes us smile.</p>
<div id="attachment_220910" style="width: 1355px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM.png"><img aria-describedby="caption-attachment-220910" loading="lazy" class="wp-image-220910 size-full" src="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM.png" alt="" width="1345" height="782" srcset="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM.png 1345w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-270x157.png 270w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-570x331.png 570w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.09.46-AM-768x447.png 768w" sizes="(max-width: 1345px) 100vw, 1345px" /></a></p>
<p id="caption-attachment-220910" class="wp-caption-text">Images courtesy of Vail Valley Foundation, Winnebago, Winnebago’s Specialty Vehicle Division.</p>
</div>
<p>The all-electric <a href="https://winnebagoind.com/product-classes/specialty-vehicles">Winnebago Industries Specialty Vehicles</a> Magic Bus will bring school to many young children throughout a Colorado region beginning in early October. The Vail Valley Foundation’s <a href="https://youthpower365.org/">YouthPower365</a> education initiative is sponsoring the free <a href="https://youthpower365.org/program/magic-bus/">Magic Bus Mobile Preschool Program,</a> which will provide 3-5 year olds who aren&#8217;t attending a traditional preschool with class time and parent support to successfully prepare for kindergarten.</p>
<p>Ensuring that critical childhood learning is available to as many children and families as possible, the Colorado community now will have an all-electric bus to join its gas-powered counterpart, so that 2 buses will make the rounds through neighborhoods.</p>
<p><span id="more-220812"></span></p>
<p>With 2 mobile pre-school classrooms, the program makes bi-weekly visits to 8 different communities throughout Eagle County. Classes are conducted in various neighborhoods, offering 4 hours of class time per session. Families and their Magic Bus Teacher agree on the time, days of the week, and location.</p>
<p>Classes are free of charge.</p>
<p>When the Magic Bus rolls into a neighborhood, children climb aboard for a day of learning, growth, and emotional support from teachers who have become integral parts of the local community. Through songs, read-alouds, exercise games, and vocabulary-building activities in Spanish and English, the children take the first steps in learning what it means to be learners.</p>
<p>YouthPower365 PwrUp Senior Manager Kendra Cowles <a href="https://evobsession.com/first-of-its-kind-all-electric-mobile-preschool-will-make-magic-in-colorado/">discussed</a> the importance of the Magic Bus to the local community.</p>
<p style="padding-left: 40px;"><em>“The Magic Bus plays a critical role in preparing them to successfully transition to school. Most parents walk their student to the bus for a quick check-in to see how the family and child are doing (and) share tidbits about class instruction or their specific child’s progress. The bus is customized to operate as a center-based preschool classroom, complete with dramatic play and kitchen areas, building blocks, and plenty of dinosaurs.”</em></p>
<h3 style="text-align: center;">Magic Bus Specs</h3>
<p>The Winnebago Industries Specialty Vehicle is the first all-electric mobile preschool in the world. A mobile, licensed preschool experience, the Vail Valley Foundation’s Magic Bus is based on Winnebago Industries’ standard J33SE zero-emission commercial vehicle. It utilizes Motiv Power Systems’ all-electric EPIC Ford F-53 chassis. Summit Bodyworks was responsible for the vehicle upfit.</p>
<p>&#8220;We are pleased to see our all-electric vehicle platform being used to provide early childcare programs for Eagle County’s low-income families. The all-electric vehicle will enable operation in a quiet, emission-free manner,” said Robert Kim, Director of the Winnebago Industries Specialty Vehicle Division.</p>
<p>Available on the J38SE and J33SE Class A commercial platforms, this 100% Battery Electric Vehicle qualifies for many federal, state, and local incentives for vehicle purchase and infrastructure upgrades, including charging stations. Depending on interior energy demands, this Class A coach <a href="https://m.winnebagoind.com/binaries/content/assets/brochures/2019/all-electric-digital-bro-2019.x.pdf">delivers</a>:</p>
<ul>
<li>Range: 85–125 miles (full charge)</li>
<li>Charge time: 7–8 hours — Level 2 and Level 3 charging capability</li>
<li>Sodium-Nickel technology (Safe Battery technology)</li>
<li>24/7 remote monitoring of in-vehicle electronics and battery health</li>
<li>Based on the Ford® F53 commercial chassis</li>
<li>Onsite or local service of ZEV components</li>
<li>More than 300 Winnebago service locations for service on Winnebago components</li>
<li>Full Ford chassis warranty on remainder of Ford components</li>
<li>EPIC Chassis powered by Motiv</li>
</ul>
<p>The Magic Bus’ light carbon footprint is a real plus.</p>
<p>The vehicle provides annual fuel and maintenance cost savings for the district. Significant road testing has been conducted on the vehicle that houses 6 batteries and delivers up to 125 miles on a full charge. The Magic Bus is expected to see up to 85% operation and maintenance cost savings.</p>
<div id="attachment_220830" style="width: 580px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2020/09/winnebagoindlogor.jpg"><img aria-describedby="caption-attachment-220830" loading="lazy" class="wp-image-220830 size-large" src="https://cleantechnica.com/files/2020/09/winnebagoindlogor-570x81.jpg" alt="" width="570" height="81" srcset="https://cleantechnica.com/files/2020/09/winnebagoindlogor-570x81.jpg 570w, https://cleantechnica.com/files/2020/09/winnebagoindlogor-270x38.jpg 270w, https://cleantechnica.com/files/2020/09/winnebagoindlogor-768x109.jpg 768w, https://cleantechnica.com/files/2020/09/winnebagoindlogor.jpg 885w" sizes="(max-width: 570px) 100vw, 570px" /></a></p>
<p id="caption-attachment-220830" class="wp-caption-text">Image retrieved from <a href="https://www.sec.gov/Archives/edgar/data/107687/000010768717000094/wgo201710-k.htm">sec.gov</a></p>
</div>
<p>&#8220;Motiv’s mission is to free fleets from fossil fuels, so it’s encouraging to see community outreach merge with emission-free transportation to provide education to families who are unable to access brick and mortar facilities,” said Matt O’Leary, Motiv Chairman and CEO. “Equal education and clean air are two of the most important things we can provide to the next generation, and we are proud to play a part in the Vail Valley Magic School Bus project.&#8221;</p>
<p><a href="https://www.motivps.com/">Motiv</a> has a goal of freeing fleets from fossil fuels by providing a seamless pathway to electrification. Its EV technology is Ford eQVM-approved and CARB-certified. It uses proven BMW batteries and is available for many configurations including step vans, box trucks, work trucks, shuttle buses, school buses, trolleys, and other specialty vehicles.</p>
<p><a href="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM.png"><img loading="lazy" class="aligncenter wp-image-220911 size-full" src="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM.png" alt="" width="1245" height="775" srcset="https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM.png 1245w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM-270x168.png 270w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM-570x355.png 570w, https://cleantechnica.com/files/2020/09/Screenshot-2020-09-30-at-11.11.26-AM-768x478.png 768w" sizes="(max-width: 1245px) 100vw, 1245px" /></a></p>
<h3 style="text-align: center;">Why is Preschool Education on Wheels Needed?</h3>
<p>Across the US and world, families are filled with uncertainty about covid-19-era schooling, especially for parents of preschool children. <a href="http://blogs.edweek.org/edweek/District_Dossier/2019/12/cities_prekindergarten_quality.html">Experts</a> agree that preparation for K-12 education is key to lasting life success, so preschool sets the foundation for years of education ahead.</p>
<p>In preschool, children learn to strengthen their social and emotional development. They negotiate &#8212; many for the first time &#8212; the ideas of compromise, respect, and problem-solving. Preschool provides an environment for children to explore, begin to understand their identities in relation to others, play with peers, and build self-esteem. Children learn they can accomplish tasks and make decisions without the help of their parents, <a href="https://cleantechnica.com/2020/08/31/how-to-talk-to-kids-about-cleantech/">exploring the world&#8217;s possibilities</a> in a <a href="https://cleantechnica.com/2018/03/31/it-starts-with-the-kids-michigan-schools-part-of-trend-to-save-with-solar-project/">new and vital way</a>.</p>
<p>Covid-19 has especially taken its toll on children from lower-income families. According to the <a href="https://www.brookings.edu/blog/brown-center-chalkboard/2020/07/22/are-we-reopening-preschools-fairly-prioritizing-children-most-impacted-by-coronavirus/">Brookings Institute</a>,</p>
<p style="padding-left: 40px;"><em>&#8220;These preschoolers­ &#8212; after missing months of quality pre-K &#8212; suffer from poor nutrition, rising obesity rates, and untold hours staring into television screens and digital devices. Children typically lose a month’s worth of academic skills over the summer, now further eroded by the absence of preschool.&#8221;</em></p>
<p>In an effort to prevent the spread of covid-19, YouthPower365 worked closely with Eagle County Public Health to develop new protocols including the creation of a sanitary environment, utilizing social distancing, masks, frequent hand washing, and many other techniques.</p>
<p>The Magic Bus offers developmentally appropriate activities that build social-emotional, language, literacy and math development using dual language instruction. Teachers on the bus utilize <a href="https://teachingstrategies.com/solutions/assess/gold/">Teaching Strategies GOLD</a> to assess students’ progress, develop lesson plans, and inform parents during home visitation conferences.</p>
<p>The program allows children to experience the importance of play and discovery while preparing for kindergarten. And they&#8217;ll also have <a href="https://cleantechnica.com/2019/03/31/if-we-want-to-see-more-ev-adoption-we-need-to-educate-the-masses/">first-hand experience with electric vehicles</a>, which will form an impression they&#8217;ll carry with them for their entire lives.</p>
<p><em>Images courtesy of Vail Valley Foundation, Winnebago, Winnebago’s Specialty Vehicle Division.</em>&nbsp;<br />
&nbsp;<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;</p>
<hr />
<p><em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em></p>
<p><em>Sign up for our free <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily newsletter</a> or <a href="https://mailchi.mp/cleantechnica/weekly-newsletter">weekly newsletter</a> to never miss a story.</em></p>
<p><em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em></p>
<hr />
<h2><center>Latest Cleantech Talk Episode</center></h2>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/891220831&#038;color=%2300aabb&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=false"></iframe></p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/891220912&#038;color=%2300aabb&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=false"></iframe></p>
<hr />
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Electric%20Magic%20Bus%20Brings%20Learning%20To%20Vail%20Preschoolers&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F09%2F30%2Felectric-magic-bus-brings-learning-to-vail-preschoolers%2F" class="dpsp-network-btn dpsp-twitter dpsp-first" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F09%2F30%2Felectric-magic-bus-brings-learning-to-vail-preschoolers%2F&#038;title=Electric%20Magic%20Bus%20Brings%20Learning%20To%20Vail%20Preschoolers&#038;mini=true" class="dpsp-network-btn dpsp-linkedin" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F09%2F30%2Felectric-magic-bus-brings-learning-to-vail-preschoolers%2F&#038;t=Electric%20Magic%20Bus%20Brings%20Learning%20To%20Vail%20Preschoolers" class="dpsp-network-btn dpsp-facebook dpsp-last" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/eagle-county-public-health/" rel="tag">Eagle County Public Health</a>, <a href="https://cleantechnica.com/tag/winnebago-industries-specialty-vehicle/" rel="tag">Winnebago Industries Specialty Vehicle</a>, <a href="https://cleantechnica.com/tag/youthpower365/" rel="tag">YouthPower365</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/carolynfortuna/"><img alt='' src='https://secure.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
    </div>

    <p><a href="https://cleantechnica.com/author/carolynfortuna/" title="Posts by Carolyn Fortuna" rel="author">Carolyn Fortuna</a> Carolyn Fortuna, Ph.D. is a writer, researcher, and educator with a lifelong dedication to ecojustice. She's won awards from the Anti-Defamation League, The International Literacy Association, and The Leavy Foundation. 
As part of her portfolio divestment, she purchased 5 shares of Tesla stock.
Please follow her on <a href="https://twitter.com/c4tuna31">Twitter</a> and <a href="https://www.facebook.com/c4tuna">Facebook</a>.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
            <h2>No related posts found!</h2>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica: $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/09/28/tesla-tire-costs-10x-battery-cost-my-plan-to-deflate-tire-costs-90/" title="Tesla Tire Costs 10× Battery Cost, &amp; My Plan To Deflate Tire Costs 90%" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/09/Tesla-Model-3-White-ChargePoint-Charging-Sarasota-UTC-Mall-CleanTechnica.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla Tire Costs 10× Battery Cost, &amp; My Plan To Deflate Tire Costs 90%" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/09/28/tesla-tire-costs-10x-battery-cost-my-plan-to-deflate-tire-costs-90/" title="Tesla Tire Costs 10× Battery Cost, &amp; My Plan To Deflate Tire Costs 90%" class="bump-view" data-bump-view="tp">Tesla Tire Costs 10× Battery Cost, &amp; My Plan To Deflate Tire Costs 90%</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/09/28/batteries-for-dummies-like-me-teslas-tabless-battery-why-it-matters/" title="Batteries For Dummies Like Me: Tesla&#039;s Tabless Battery &amp; Why It Matters" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-jelly-roll-4680-cell-SCREENSHOT.png?resize=40%2C40&#038;ssl=1" alt="Batteries For Dummies Like Me: Tesla&#039;s Tabless Battery &amp; Why It Matters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/09/28/batteries-for-dummies-like-me-teslas-tabless-battery-why-it-matters/" title="Batteries For Dummies Like Me: Tesla&#039;s Tabless Battery &amp; Why It Matters" class="bump-view" data-bump-view="tp">Batteries For Dummies Like Me: Tesla&#039;s Tabless Battery &amp; Why It Matters</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/09/28/how-is-panasonic-responding-to-tesla-battery-day/" title="How Is Panasonic Responding To Tesla Battery Day?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/09/CES2015_PanasonicBooth.jpg?resize=40%2C40&#038;ssl=1" alt="How Is Panasonic Responding To Tesla Battery Day?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/09/28/how-is-panasonic-responding-to-tesla-battery-day/" title="How Is Panasonic Responding To Tesla Battery Day?" class="bump-view" data-bump-view="tp">How Is Panasonic Responding To Tesla Battery Day?</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/09/29/ford-mustang-mach-e-price-cut-0-60-mph-times-published/" title="Ford Mustang Mach-E Price Cut, &amp; 0–60 MPH Times Published" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/08/21_FRD_MCH_48136-ford-mach-e-electric-mustang-suv-ev-OFFICIAL.jpg?resize=40%2C40&#038;ssl=1" alt="Ford Mustang Mach-E Price Cut, &amp; 0–60 MPH Times Published" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/09/29/ford-mustang-mach-e-price-cut-0-60-mph-times-published/" title="Ford Mustang Mach-E Price Cut, &amp; 0–60 MPH Times Published" class="bump-view" data-bump-view="tp">Ford Mustang Mach-E Price Cut, &amp; 0–60 MPH Times Published</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/09/29/tesla-as-17-different-companies/" title="Tesla As 17 Different Companies" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2019/03/CleanTechnica-at-Tesla-Fremont-ZACH-KYLE.png?resize=40%2C40&#038;ssl=1" alt="Tesla As 17 Different Companies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/09/29/tesla-as-17-different-companies/" title="Tesla As 17 Different Companies" class="bump-view" data-bump-view="tp">Tesla As 17 Different Companies</a>
							</div>
													</li>
					</ul>
</li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><p class="feedzy-widget-intro"><p>Want to publish a press release on CleanTechnica? Click on Contact at the top of the page.</p>
</p><div class='feedzy-lazy' data-feeds="https://cleantechnica.com/category/press-releases/feed"data-max="5"data-feed_title="no"data-target="_blank"data-follow="no"data-title=""data-meta="no"data-multiple_meta=""data-summary="no"data-summarylength=""data-thumb="no"data-default=""data-size=""data-keywords_title=""data-refresh="1_hours"data-sort=""data-http=""data-error_empty=""data-amp="yes"data-offset=""data-className=""data-lazy="yes"data-keywords_ban=""><div class="feedzy-rss feedzy-3ce8311f431a3c2a15615d618a7b742b"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/09/29/northvolt-raises-600-million-in-equity-to-invest-in-capacity-expansion-rd-giga-scale-recycling/" target="_blank" rel="nofollow noopener">Northvolt Raises $600 Million in Equity to Invest in Capacity Expansion, R&D & Giga-scale Recycling</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/09/29/greenwood-energy-latinoamerica-acquires-2c-power-to-create-a-cleantech-energy-company-for-latin-america/" target="_blank" rel="nofollow noopener">Greenwood Energy Latinoamérica Acquires 2C POWER to Create a Cleantech Energy Company for Latin America</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/09/25/nasa-herox-seek-innovative-energy-solutions-to-power-lunar-activities/" target="_blank" rel="nofollow noopener">NASA & HeroX Seek Innovative Energy Solutions To Power Lunar Activities</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/09/23/in-10th-year-national-drive-electric-week-shifts-online/" target="_blank" rel="nofollow noopener">In 10th Year, National Drive Electric Week Shifts Online</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/09/22/bmw-brilliance-automotive-doubles-production-capacity-for-high-voltage-batteries-in-china/" target="_blank" rel="nofollow noopener">BMW Brilliance Automotive Doubles Production Capacity for High-Voltage Batteries in China</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div></li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-60" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Renewable Energy 101 In Depth</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"220812 https:\/\/cleantechnica.com\/?p=220812","disqusShortname":"im-cleantechnica","disqusTitle":"Electric Magic Bus Brings Learning To Vail Preschoolers","disqusUrl":"https:\/\/cleantechnica.com\/2020\/09\/30\/electric-magic-bus-brings-learning-to-vail-preschoolers\/","postId":"220812"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.5.1' id='zendy_video_resizer_js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='feedzy-rss-feeds-lazy-js-extra'>
/* <![CDATA[ */
var feedzy = {"url":"https:\/\/cleantechnica.com\/wp-json\/feedzy\/v1\/lazy\/","rest_nonce":"e64e70758e","nonce":"66dc303a6f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/js/feedzy-lazy.js?ver=3.4.3' id='feedzy-rss-feeds-lazy-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'13821326',post:'220812',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '220812' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
