
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>It&#039;s THIS Easy to Get Your Tesla Model 3 Ready to Race</title>
	<meta name="description" content="It&#039;s THIS Easy to Get Your Tesla Model 3 Ready to Race wih a bolt-in roll cage, brake pads, and sticky fresh tires!" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="It&#039;s THIS Easy to Get Your Tesla Model 3 Ready to Race" />
	<meta property="og:description" content="It&#039;s THIS Easy to Get Your Tesla Model 3 Ready to Race wih a bolt-in roll cage, brake pads, and sticky fresh tires!" />
	<meta property="og:url" content="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/" />
	<meta property="og:site_name" content="CleanTechnica" />
	<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
	<meta property="article:published_time" content="2020-08-25T02:33:18+00:00" />
	<meta property="article:modified_time" content="2020-08-25T02:33:19+00:00" />
	<meta property="og:image" content="https://cleantechnica.com/files/2020/08/laguna-seca.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" /><meta property="og:image" content="https://cleantechnica.com/files/2020/08/fxquogss9k0.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cleantechnica" />
	<meta name="twitter:site" content="@cleantechnica" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2020/08/laguna-seca.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#webpage","url":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/","name":"It's THIS Easy to Get Your Tesla Model 3 Ready to Race","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#primaryimage"},"datePublished":"2020-08-25T02:33:18+00:00","dateModified":"2020-08-25T02:33:19+00:00","description":"It's THIS Easy to Get Your Tesla Model 3 Ready to Race wih a bolt-in roll cage, brake pads, and sticky fresh tires!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/"]}]},{"@type":"NewsArticle","@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/1839ef4c491f6c47d421d641e466d4af"},"headline":"It&#8217;s THIS Easy To Get Your Tesla Model 3 Ready To Race","datePublished":"2020-08-25T02:33:18+00:00","dateModified":"2020-08-25T02:33:19+00:00","mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#webpage"},"commentCount":0,"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#primaryimage"},"keywords":"Tesla Model 3,Tesla Model 3 racing,tesla performance,Tesla Racing,tesla tuning,teslacorsa,trackday,unplugged performance","articleSection":"Cars,Clean Transport,Consumer Technology,Electric Cars,Electric Vehicles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://cleantechnica.com/#organization"},"video":[{"@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#video"}]},{"@type":["Person"],"@id":"https://cleantechnica.com/#/schema/person/1839ef4c491f6c47d421d641e466d4af","name":"Jo Borr\u00e1s","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=96&d=blank&r=g","caption":"Jo Borr\u00e1s"},"description":"I've been involved in motorsports and tuning since 1997, and have been a part of the Important Media Network since 2008. You can find me here, working on my Volvo fansite, riding a motorcycle around Chicago, or chasing my kids around Oak Park."},{"@type":"VideoObject","@id":"https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/#video","name":"It's THIS Easy to Get Your Tesla Model 3 Ready to Race","thumbnailUrl":"https://cleantechnica.com/files/2020/08/fxquogss9k0.jpg","description":"It's THIS Easy to Get Your Tesla Model 3 Ready to Race wih a bolt-in roll cage, brake pads, and sticky fresh tires!","uploadDate":"2020-08-24T22:33:18+00:00","width":"480","height":"270","embedUrl":"https://www.youtube.com/embed/fXquOGsS9K0","duration":"PT1M44S","isFamilyFriendly":"true","inLanguage":"en-US"}]}</script>
	<meta property="og:video" content="https://www.youtube.com/embed/fXquOGsS9K0" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="104" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2020-08-25T02:33:18+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; It&#8217;s THIS Easy To Get Your Tesla Model 3 Ready To Race Comments Feed" href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"217295","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"217295","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://cleantechnica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=217295' />
      <meta property="og:title" content="It&#8217;s THIS Easy To Get Your Tesla Model 3 Ready To Race"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/08/laguna-seca-150x150.jpg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="The Tesla Model 3 is quickly becoming a favorite among motorsports enthusiasts. It's no wonder why -- the car's stiff chassis, ease of modification, and excellent torque-vectoring powertrain lend themselves to spirited driving, and the EV's mountainous gobs of torque at 0 RPM certainly don't hurt either. Still, a street car isn't a race car."/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="It&#039;s THIS Easy To Get Your Tesla Model 3 Ready To Race" /><meta property="og:description" 	content="The Tesla Model 3 is quickly becoming a favorite among motorsports enthusiasts. It&#039;s no wonder why -- the car&#039;s stiff chassis, ease of modification, and excellent torque-vectoring powertrain lend themselves to spirited driving, and the EV&#039;s mountainous gobs of torque at 0 RPM certainly don&#039;t hurt either." /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/08/laguna-seca-570x380.jpg" /><link rel="amphtml" href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}

			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-217295 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-211364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-211365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-213378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3><small>#1 most loved electric vehicle, solar, & battery news & analysis site in the world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</a></span></span></small></h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-211366'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Research</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-211367'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> </li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> </li>
</ul>
</li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/cars/" class="omc-flex-category">Cars</a>        
        <img src="https://cleantechnica.com/files/2020/08/laguna-seca-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> August 24th, 2020 |
                <em>by Jo Borrás</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="217295 https://cleantechnica.com/?p=217295">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">It&#8217;s THIS Easy To Get Your Tesla Model 3 Ready To Race</h1>

    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=It%27s%20THIS%20Easy%20To%20Get%20Your%20Tesla%20Model%203%20Ready%20To%20Race&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F08%2F24%2Fits-this-easy-to-get-your-tesla-model-3-ready-to-race%2F" class="dpsp-network-btn dpsp-twitter dpsp-first" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F08%2F24%2Fits-this-easy-to-get-your-tesla-model-3-ready-to-race%2F&#038;title=It%27s%20THIS%20Easy%20To%20Get%20Your%20Tesla%20Model%203%20Ready%20To%20Race&#038;mini=true" class="dpsp-network-btn dpsp-linkedin" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F08%2F24%2Fits-this-easy-to-get-your-tesla-model-3-ready-to-race%2F&#038;t=It%27s%20THIS%20Easy%20To%20Get%20Your%20Tesla%20Model%203%20Ready%20To%20Race" class="dpsp-network-btn dpsp-facebook dpsp-last" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p><span>August 24th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/joborras/"  rel="author">Jo Borrás</a></span></strong>&nbsp;</p>
<hr />
<p>The Tesla Model 3 is quickly becoming a favorite among motorsports enthusiasts. It&#8217;s no wonder why &#8212; the car&#8217;s stiff chassis, ease of modification, and excellent torque-vectoring powertrain lend themselves to spirited driving, and the EV&#8217;s <a href="https://cleantechnica.com/2020/03/31/tesla-takes-on-harley-davidson-in-all-electric-drag-race/">mountainous gobs of torque</a> at 0 RPM certainly don&#8217;t hurt either. Still, a street car isn&#8217;t a race car. But &#8230; <a href="https://cleantechnica.com/2020/08/11/tesla-model-3-wins-a-targa-rally-for-the-first-time/">it&#8217;s surprisingly easy to turn a Model 3 into a hugely capable on-track performer in just a few easy steps</a>.</p>
<h3 style="text-align: center;">Step 1: Model 3 Roll Cage — 15 min. Install</h3>
<div id="attachment_217299" style="width: 580px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/model-3-rollcage/" rel="attachment wp-att-217299"><img aria-describedby="caption-attachment-217299" class="wp-image-217299 size-large" src="https://cleantechnica.com/files/2020/08/model-3-rollcage-570x428.jpg" alt="" width="570" height="428" srcset="https://cleantechnica.com/files/2020/08/model-3-rollcage-570x428.jpg 570w, https://cleantechnica.com/files/2020/08/model-3-rollcage-270x203.jpg 270w, https://cleantechnica.com/files/2020/08/model-3-rollcage-768x576.jpg 768w, https://cleantechnica.com/files/2020/08/model-3-rollcage-1536x1152.jpg 1536w, https://cleantechnica.com/files/2020/08/model-3-rollcage.jpg 1800w" sizes="(max-width: 570px) 100vw, 570px" /></a></p>
<p id="caption-attachment-217299" class="wp-caption-text">Image courtesy Unplugged Performance</p>
</div>
<p>On a racetrack, safety is paramount. Now, <a href="https://cleantechnica.com/2019/09/22/dont-be-a-dummy-buy-a-tesla-model-3-if-you-value-your-familys-safety/">we know that Teslas are incredibly safe cars</a>, but racing at speeds that far exceed the legal limits brings new dangers. That&#8217;s why most tracks require vehicles to be fitted with additional safety features like fire suppressors, four- or five-point harnesses, and auxiliary roll cages.</p>
<p>In the past, adding a roll cage to your car meant you needed a friend who was a welder and a willingness to ditch your back seats. Recent advances in CAD and fabrication technology have made safe, stiff cages that can bolt in and out of your car quickly a real possibility, though, making the transition from daily driver to time-attack weapon that much easier.</p>
<p>How <em>much</em> easier? I&#8217;m glad you asked, because Instagram user <strong>From Where I Charge</strong> posted the answer to that question by getting an <a href="https://cleantechnica.com/2020/08/18/unplugged-performances-body-kits-for-the-tesla-model-3-improve-range-by-13-at-70-mph/">Unplugged Performance</a> roll cage fitted into his Model 3 in 15 minutes. Here&#8217;s the timelapse video &#8230;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CD1TjN3nqHa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CD1TjN3nqHa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CD1TjN3nqHa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">From daily to race in just 15mins.  @unpluggedperformance #becauseracecar #teslamotors</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/fromwhereicharge/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> From Where I Charge</a> (@fromwhereicharge) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-13T14:32:31+00:00">Aug 13, 2020 at 7:32am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h3 style="text-align: center;">Step 2: Model 3 Brake Pads &amp; Tires</h3>
<div id="attachment_217300" style="width: 1210px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/unplugged-performance-pro-race-coilover-suspension-kit-tesla-model-3_02/" rel="attachment wp-att-217300"><img aria-describedby="caption-attachment-217300" class="wp-image-217300 size-full" src="https://cleantechnica.com/files/2020/08/Unplugged-Performance-Pro-Race-Coilover-Suspension-Kit-Tesla-Model-3_02.jpg" alt="" width="1200" height="800" srcset="https://cleantechnica.com/files/2020/08/Unplugged-Performance-Pro-Race-Coilover-Suspension-Kit-Tesla-Model-3_02.jpg 1200w, https://cleantechnica.com/files/2020/08/Unplugged-Performance-Pro-Race-Coilover-Suspension-Kit-Tesla-Model-3_02-270x180.jpg 270w, https://cleantechnica.com/files/2020/08/Unplugged-Performance-Pro-Race-Coilover-Suspension-Kit-Tesla-Model-3_02-570x380.jpg 570w, https://cleantechnica.com/files/2020/08/Unplugged-Performance-Pro-Race-Coilover-Suspension-Kit-Tesla-Model-3_02-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p id="caption-attachment-217300" class="wp-caption-text">Image courtesy Unplugged Performance</p>
</div>
<p>Teslas aren&#8217;t cheap. That&#8217;s not to say they&#8217;re overpriced, by any means &#8212; it&#8217;s just saying that they&#8217;re not going with the lowest bidder when it comes to brakes and tires. Even so, the demands of a racetrack are significantly different from those of the street.</p>
<p>On the track, a tire&#8217;s need to deliver quiet, all-weather performance is all but gone. So, too, is its ability to absorb bumps in the road and isolate the driver from every little rut and wrinkle in the road. On the track? It&#8217;s the opposite. You want that feel, you want that stiffness, and &#8212; ultimately &#8212; you want every ounce of traction that tire can give you, even if it&#8217;s howling in protest the entire way.</p>
<p>Oh, and your track tire doesn&#8217;t have to last 40,000 miles.</p>
<p>Similarly, brake pads intended for track use have to meet much higher heat demands than passenger car pads without the huge dip in performance &#8212; called brake fade &#8212; that conventional pads experience after repeated, heavy use. They also don&#8217;t have to deliver the same low dust, low noise operation that most drivers look for in their daily-driven cars, be that a Tesla Model 3 or whatever else.</p>
<p>With a fresh set of Bridgestone Potenza RE-71R tires and high-performance pads installed, an otherwise stock Tesla Model 3 becomes a formidable track say weapon. Check out this one below, lapping a 1:41.0 at Laguna Seca. (<a href="https://www.motortrend.com/news/2019-best-drivers-car-day-3-5-lap-laguna-seca-relap-laguna-seca/" target="_blank" rel="noopener noreferrer">That&#8217;s within half a second of Randy Pobst&#8217;s time at the same track in a top-shelf Toyota Supra</a>!)</p>
<p><iframe  width="900" height="506" src="https://www.youtube.com/embed/fXquOGsS9K0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h3 style="text-align: center;">Step 3: Driver Upgrade</h3>
<div id="attachment_217302" style="width: 872px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/2020/08/24/its-this-easy-to-get-your-tesla-model-3-ready-to-race/randy-pobst/" rel="attachment wp-att-217302"><img aria-describedby="caption-attachment-217302" class="wp-image-217302 size-full" src="https://cleantechnica.com/files/2020/08/randy-pobst.png" alt="" width="862" height="474" srcset="https://cleantechnica.com/files/2020/08/randy-pobst.png 862w, https://cleantechnica.com/files/2020/08/randy-pobst-270x148.png 270w, https://cleantechnica.com/files/2020/08/randy-pobst-570x313.png 570w, https://cleantechnica.com/files/2020/08/randy-pobst-768x422.png 768w" sizes="(max-width: 862px) 100vw, 862px" /></a></p>
<p id="caption-attachment-217302" class="wp-caption-text">Image courtesy Tesla Corsa</p>
</div>
<p>Last but OMG certainly not in any way least, no modification you can make to your car will be more effective than a driver upgrade. Better drivers get better times, and there&#8217;s no better way to get better than to spend time on a track with a professional instructor. Above, you&#8217;ll see racing driver and <em>Motor Trend</em> staple Randy Pobst (same guy from before) taking the wheel of a Model 3 at the last TeslaCorsa event.</p>
<p><a href="https://teslacorsa.com/" target="_blank" rel="noopener noreferrer">TeslaCorsa</a> calls itself &#8220;the world&#8217;s first exclusively Tesla on track experience for owners &#8230; founded to encourage Tesla owners to experience the limits of their cars in a professionally managed race track environment.&#8221;</p>
<p>The events themselves are somewhat loosely organized sessions where fun is put ahead of overall pace, <a href="https://cleantechnica.com/2020/08/22/tesla-model-3-owners-are-happiest-with-their-cars-at-all-ages-70-reasons-why/">and everyone is generally there to have a good time</a> while sharing the tips and tricks they&#8217;ve found to keep their Tesla on its toes. Like my own track day experiences with the AMG Driving Academy and Porsche Club of America, these TeslaCorsa events are great fun, and I definitely recommend checking them out.</p>
<p>What about you guys? Do you dream of taking your own EVs out on the track to stretch their legs, or is the name of your game hypermiling and ultimate long-range efficiency? Take a minute or two to share your thoughts in the comments below.</p>
<p>Sources: <a href="https://www.instagram.com/p/CD1TjN3nqHa/?igshid=1uqqcs0vr6p08&amp;fbclid=IwAR0kf-i9b9K56lfDtQLCTHvJdHEF8tBddSR14BtH7zcDkrLpEdd65f1SPnA" target="_blank" rel="noopener noreferrer">FromWhereICharge</a> (Instagram), <a href="https://teslacorsa.com/" target="_blank" rel="noopener noreferrer">TeslaCorsa</a>.&nbsp;<br />
&nbsp;<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;</p>
<hr />
<p><em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em></p>
<p><em>Sign up for our free <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily newsletter</a> or <a href="https://mailchi.mp/cleantechnica/weekly-newsletter">weekly newsletter</a> to never miss a story.</em></p>
<p><em>Have a tip for CleanTechnica? Send us an email: <a href="mailto:tips@cleantechnica.com">tips@cleantechnica.com</a></em></p>
<hr />
<h2><center>Latest Cleantech Talk Episode</center></h2>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/880488472&amp;color=%2300aabb&amp;auto_play=false&amp;hide_related=true&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<hr />

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/tesla-model-3/" rel="tag">Tesla Model 3</a>, <a href="https://cleantechnica.com/tag/tesla-model-3-racing/" rel="tag">Tesla Model 3 racing</a>, <a href="https://cleantechnica.com/tag/tesla-performance/" rel="tag">tesla performance</a>, <a href="https://cleantechnica.com/tag/tesla-racing/" rel="tag">Tesla Racing</a>, <a href="https://cleantechnica.com/tag/tesla-tuning/" rel="tag">tesla tuning</a>, <a href="https://cleantechnica.com/tag/teslacorsa/" rel="tag">teslacorsa</a>, <a href="https://cleantechnica.com/tag/trackday/" rel="tag">trackday</a>, <a href="https://cleantechnica.com/tag/unplugged-performance/" rel="tag">unplugged performance</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/joborras/"><img alt='' src='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a57f27277f3d7314dea29e817573aecb?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://cleantechnica.com/author/joborras/" title="Posts by Jo Borrás" rel="author">Jo Borrás</a> I've been involved in motorsports and tuning since 1997, and have been a part of the Important Media Network since 2008.  You can find me here, working on my Volvo fansite, riding a motorcycle around Chicago, or chasing my kids around Oak Park.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/08/24/1-year-with-tesla-model-3-sr-0-charging/" title="1 Year With Tesla Model 3 SR+, $0 Charging">

                        <img src="https://cleantechnica.com/files/2019/08/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Zach-Shahan-CleanTechnica-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/08/24/1-year-with-tesla-model-3-sr-0-charging/"
                                                       title="1 Year With Tesla Model 3 SR+, $0 Charging">1 Year With Tesla Model 3 SR+, $0 Charging</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/08/23/tesla-model-3-hyundai-kona-ev-have-54-of-south-korean-ev-market/" title="Tesla Model 3 &#038; Hyundai Kona EV Have 54% Of South Korean EV Market">

                        <img src="https://cleantechnica.com/files/2020/08/Top-5-Electric-Vehicles-in-South-Korea-January-July-2020-CleanTechnica-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/08/23/tesla-model-3-hyundai-kona-ev-have-54-of-south-korean-ev-market/"
                                                       title="Tesla Model 3 &#038; Hyundai Kona EV Have 54% Of South Korean EV Market">Tesla Model 3 &#038; Hyundai Kona EV Have 54% Of South Korean EV Market</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/08/23/11-ev-market-share-in-germany-let-the-disruption-begin/" title="11% EV Market Share In Germany! Let The Disruption Begin!">

                        <img src="https://cleantechnica.com/files/2020/08/Top-20-Plugin-Vehicles-In-Germany-January–July-2020-CleanTechnica-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/08/23/11-ev-market-share-in-germany-let-the-disruption-begin/"
                                                       title="11% EV Market Share In Germany! Let The Disruption Begin!">11% EV Market Share In Germany! Let The Disruption Begin!</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/08/22/tesla-model-3-owners-are-happiest-with-their-cars-at-all-ages-70-reasons-why/" title="Tesla Model 3 Owners Are Happiest With Their Cars &#8230; At All Ages — 70 Reasons Why">

                        <img src="https://cleantechnica.com/files/2019/09/Tesla-Model-3-Fleet-Red-and-White-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/08/22/tesla-model-3-owners-are-happiest-with-their-cars-at-all-ages-70-reasons-why/"
                                                       title="Tesla Model 3 Owners Are Happiest With Their Cars &#8230; At All Ages — 70 Reasons Why">Tesla Model 3 Owners Are Happiest With Their Cars &#8230; At All Ages — 70 Reasons Why</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica: $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/08/24/8-best-new-electric-cars-in-2020/" title="8 Best New Electric Cars In 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/08/21_FRD_MCH_48118-ford-mach-e-electric-mustang-suv-ev-OFFICIAL.jpg?resize=40%2C40&#038;ssl=1" alt="8 Best New Electric Cars In 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/08/24/8-best-new-electric-cars-in-2020/" title="8 Best New Electric Cars In 2020" class="bump-view" data-bump-view="tp">8 Best New Electric Cars In 2020</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/08/24/new-energy-storage-water-battery-breakthrough-look-ma-no-underground-powerhouse/" title="New Energy Storage &quot;Water Battery&quot; Breakthrough: Look Ma, No Underground Powerhouse" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/08/energy-storage-pumped-hydro-turbine.jpg?resize=40%2C40&#038;ssl=1" alt="New Energy Storage &quot;Water Battery&quot; Breakthrough: Look Ma, No Underground Powerhouse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/08/24/new-energy-storage-water-battery-breakthrough-look-ma-no-underground-powerhouse/" title="New Energy Storage &quot;Water Battery&quot; Breakthrough: Look Ma, No Underground Powerhouse" class="bump-view" data-bump-view="tp">New Energy Storage &quot;Water Battery&quot; Breakthrough: Look Ma, No Underground Powerhouse</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/08/23/11-ev-market-share-in-germany-let-the-disruption-begin/" title="11% EV Market Share In Germany! Let The Disruption Begin!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/08/Top-20-Plugin-Vehicles-In-Germany-January–July-2020-CleanTechnica.png?resize=40%2C40&#038;ssl=1" alt="11% EV Market Share In Germany! Let The Disruption Begin!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/08/23/11-ev-market-share-in-germany-let-the-disruption-begin/" title="11% EV Market Share In Germany! Let The Disruption Begin!" class="bump-view" data-bump-view="tp">11% EV Market Share In Germany! Let The Disruption Begin!</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/08/24/1-year-with-tesla-model-3-sr-0-charging/" title="1 Year With Tesla Model 3 SR+, $0 Charging" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2019/08/New-Tesla-Model-3-Red-on-Black-White-on-White-Girls-ChargePoint-Charging-Florida-Zach-Shahan-CleanTechnica.jpg?resize=40%2C40&#038;ssl=1" alt="1 Year With Tesla Model 3 SR+, $0 Charging" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/08/24/1-year-with-tesla-model-3-sr-0-charging/" title="1 Year With Tesla Model 3 SR+, $0 Charging" class="bump-view" data-bump-view="tp">1 Year With Tesla Model 3 SR+, $0 Charging</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/08/22/porsche-announces-its-investigating-suspected-gas-engine-manipulation-how-bad-could-it-be/" title="Porsche Announces It&#039;s Investigating Suspected Gas Engine Manipulation — How Bad Could It Be?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2017/11/DSC_0315.jpg?resize=40%2C40&#038;ssl=1" alt="Porsche Announces It&#039;s Investigating Suspected Gas Engine Manipulation — How Bad Could It Be?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/08/22/porsche-announces-its-investigating-suspected-gas-engine-manipulation-how-bad-could-it-be/" title="Porsche Announces It&#039;s Investigating Suspected Gas Engine Manipulation — How Bad Could It Be?" class="bump-view" data-bump-view="tp">Porsche Announces It&#039;s Investigating Suspected Gas Engine Manipulation — How Bad Could It Be?</a>
							</div>
													</li>
					</ul>
</li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><div class='feedzy-lazy' data-feeds="https://cleantechnica.com/category/press-releases/feed"data-max="5"data-feed_title="no"data-target="_blank"data-follow=""data-title=""data-meta="no"data-multiple_meta=""data-summary="no"data-summarylength=""data-thumb="no"data-default=""data-size=""data-keywords_title=""data-refresh="1_hours"data-sort=""data-http=""data-error_empty=""data-amp="yes"data-offset=""data-className=""data-lazy="yes"data-keywords_ban=""><div class="feedzy-rss feedzy-3ce8311f431a3c2a15615d618a7b742b"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/08/21/nissan-gives-leaf-drivers-a-uefa-champions-league-final-to-remember/" target="_blank" rel=" noopener">Nissan Gives LEAF Drivers a UEFA Champions League Final to Remember</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/08/21/new-sensor-from-ibeo-automotive-systems-detects-environment-in-four-dimensions/" target="_blank" rel=" noopener">New Sensor from Ibeo Automotive Systems Detects Environment in Four Dimensions</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/08/20/fiat-e-ducato-pricing-specs-confirmed-for-uk-market/" target="_blank" rel=" noopener">Fiat E-Ducato Pricing & Specs Confirmed For UK Market</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/08/20/volta-zero-full-electric-commercial-vehicle-to-be-launched-online-on-september-3rd/" target="_blank" rel=" noopener">Volta Zero Full Electric Commercial Vehicle To Be Launched Online On September 3rd</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/08/20/sosnowiec-expands-electric-solaris-bus-fleet/" target="_blank" rel=" noopener">Sosnowiec Expands Electric Solaris Bus Fleet</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div></li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-60" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Renewable Energy 101 In Depth</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	<center><div id="MM_CT_desktop_bottom_970x90"></div></center>

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"217295 https:\/\/cleantechnica.com\/?p=217295","disqusShortname":"im-cleantechnica","disqusTitle":"It\u2019s THIS Easy To Get Your Tesla Model 3 Ready To Race","disqusUrl":"https:\/\/cleantechnica.com\/2020\/08\/24\/its-this-easy-to-get-your-tesla-model-3-ready-to-race\/","postId":"217295"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var feedzy = {"url":"https:\/\/cleantechnica.com\/wp-json\/feedzy\/v1\/lazy\/","rest_nonce":"ca721d59e2","nonce":"95fa711cd2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/js/feedzy-lazy.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'13821326',post:'217295',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '217295' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
