<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adapting to Climate Change by Washing the Driveway" />
<meta property="og:description" content="Adapting to Climate Change means saving water in a drought and using lots of water when the floods are coming." />
<meta property="og:url" content="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-10-19T03:31:50+00:00" />
<meta property="article:published_time" content="2022-10-19T03:31:50+00:00" />
<meta property="article:modified_time" content="2022-10-19T03:31:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Adapting to Climate Change by Washing the Driveway" />
<meta name="twitter:description" content="Adapting to Climate Change means saving water in a drought and using lots of water when the floods are coming." />
<meta property="og:image" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1583" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Adapting to Climate Change by Washing the Driveway - CleanTechnica</title>
	<meta name="description" content="Adapting to Climate Change means saving water in a drought and using lots of water when the floods are coming." />
	<link rel="canonical" href="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/" />
	<meta name="author" content="David Waterworth" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Waterworth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Adapting to Climate Change by Washing the Driveway Comments Feed" href="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/feed/" />
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1020645035249848');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1020645035249848&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=6.0.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/278989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=278989' />
      <meta property="og:title" content="Adapting to Climate Change by Washing the Driveway"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="
Climate change is about extremes and adapting to those extremes. Brisbane experienced a 10-year drought from 2001 to 2011. During that time, washing your car was illegal and hosing down the driveway was punishable by social death. Neighbors dobbed in neighbors as our lawns turned brown and our flower gardens died. We were adapting to"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<script type="text/javascript">
	function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,1981,{} /*config*/);
</script>
	

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/" />
			<meta property="og:title" content="Adapting to Climate Change by Washing the Driveway" />
			<meta property="og:description" content="Climate change is about extremes and adapting to those extremes. Brisbane experienced a 10-year drought from 2001 to 2011. During that time, washing your car was illegal and hosing down the driveway was punishable by social death. Neighbors dobbed in neighbors as our lawns turned brown and our flower gardens died. We were adapting to [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/">
			<meta name="twitter:title" content="Adapting to Climate Change by Washing the Driveway">
			<meta name="twitter:description" content="Climate change is about extremes and adapting to those extremes. Brisbane experienced a 10-year drought from 2001 to 2011. During that time, washing your car was illegal and hosing down the driveway was punishable by social death. Neighbors dobbed in neighbors as our lawns turned brown and our flower gardens died. We were adapting to [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/amp/"><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-278989 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-270639"><a href="https://cleantechnica.com/cleantechnica_news_daily/">#270639 (no title)</a></li>
<li class="page_item page-item-270646"><a href="https://cleantechnica.com/cleantechnica-news-weekly/">#270646 (no title)</a></li>
<li class="page_item page-item-270647"><a href="https://cleantechnica.com/cleantechnica-ev-newsletter-daily/">#270647 (no title)</a></li>
<li class="page_item page-item-270651"><a href="https://cleantechnica.com/cleantechnica-solar-news/">#270651 (no title)</a></li>
<li class="page_item page-item-275264"><a href="https://cleantechnica.com/ev-fast-home-charging/">#275264 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-278742"><a href="https://cleantechnica.com/content-submission-form/">#278742 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions: Why 1.5°C Is So Important</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-267687"><a href="https://cleantechnica.com/custom-webinar-tester/">REGISTRATION TESTER</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-265702"><a href="https://cleantechnica.com/ev-fleet-charging/">Switching to an Electric Fleet &#8211; Learn About Charging, Payments, &#038; More</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-268375"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1552008901061842"
     crossorigin="anonymous"></script>
<!-- CT Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="4877706911"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TAFE Queensland" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279142" data-permalink="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res/" data-orig-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res.jpg" data-orig-size="2160,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;jesse smith photographer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res" data-image-description="&lt;p&gt;Photo courtesy TAFE Queensland&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madeline Chamberlin. Photo courtesy TAFE Queensland.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-800x534.jpg" /></div><p>TAFE Queensland — Leaving A Better Planet For Future Generations</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/1-2-billion-gemini-solarstorage-project-to-use-100-catl-batteries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-600x337.png 600w, https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279169" data-permalink="https://cleantechnica.com/2022/10/18/1-2-billion-gemini-solarstorage-project-to-use-100-catl-batteries/gemini-solarstorage/" data-orig-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage.png" data-orig-size="2837,1675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gemini Solar+Storage" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-400x236.png" data-large-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-800x472.png" /></div><p>$1.2 Billion Gemini Solar+Storage Project To Use 100% CATL Batteries</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/infraco-africa-equatorial-power-to-roll-out-access-to-clean-power-agri-processing-in-the-drc-rwanda/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279106" data-permalink="https://cleantechnica.com/2022/10/18/infraco-africa-equatorial-power-to-roll-out-access-to-clean-power-agri-processing-in-the-drc-rwanda/dji_0086-1200x799/" data-orig-file="https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1.jpg" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI_0086-1200&#215;799" data-image-description="" data-image-caption="&lt;p&gt;Image from Infraco Africa&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/10/DJI_0086-1200x799-1-800x533.jpg" /></div><p>Infraco Africa &#038; Equatorial Power To Roll Out Access To Clean Power &#038; Agri-Processing In The DRC &#038; Rwanda</p></a></li><li><a href="https://cleantechnica.com/2022/10/17/south-africas-eskom-signs-land-lease-agreements-with-independent-clean-power-generators/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>South Africa’s Eskom Signs Land Lease Agreements With Independent Clean Power Generators</p></a></li><li><a href="https://cleantechnica.com/2022/10/17/stealthy-green-steel-startup-cracks-lazy-iron-ore-code/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/green-steel-electra-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green steel electra iron ore" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/green-steel-electra-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/green-steel-electra-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279053" data-permalink="https://cleantechnica.com/2022/10/17/stealthy-green-steel-startup-cracks-lazy-iron-ore-code/web-7/" data-orig-file="https://cleantechnica.com/files/2022/10/green-steel-electra.jpg" data-orig-size="1600,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664831215&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="green steel electra iron ore" data-image-description="&lt;p&gt;Green steel needs to overcome an iron ore supply chain bottleneck, and the startup Electra has the solution.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Green steel needs to overcome an iron ore supply chain bottleneck, and the startup Electra has a solution (image courtesy of Electra).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/green-steel-electra-400x191.jpg" data-large-file="https://cleantechnica.com/files/2022/10/green-steel-electra-800x382.jpg" /></div><p>Stealthy Green Steel Startup Cracks Lazy Iron Ore Code</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TAFE Queensland" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279142" data-permalink="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res/" data-orig-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res.jpg" data-orig-size="2160,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;jesse smith photographer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res" data-image-description="&lt;p&gt;Photo courtesy TAFE Queensland&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madeline Chamberlin. Photo courtesy TAFE Queensland.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-800x534.jpg" /></div><p>TAFE Queensland — Leaving A Better Planet For Future Generations</p></a></li><li><a href="https://cleantechnica.com/2022/10/17/stealthy-green-steel-startup-cracks-lazy-iron-ore-code/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/green-steel-electra-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green steel electra iron ore" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/green-steel-electra-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/green-steel-electra-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279053" data-permalink="https://cleantechnica.com/2022/10/17/stealthy-green-steel-startup-cracks-lazy-iron-ore-code/web-7/" data-orig-file="https://cleantechnica.com/files/2022/10/green-steel-electra.jpg" data-orig-size="1600,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664831215&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="green steel electra iron ore" data-image-description="&lt;p&gt;Green steel needs to overcome an iron ore supply chain bottleneck, and the startup Electra has the solution.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Green steel needs to overcome an iron ore supply chain bottleneck, and the startup Electra has a solution (image courtesy of Electra).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/green-steel-electra-400x191.jpg" data-large-file="https://cleantechnica.com/files/2022/10/green-steel-electra-800x382.jpg" /></div><p>Stealthy Green Steel Startup Cracks Lazy Iron Ore Code</p></a></li><li><a href="https://cleantechnica.com/2022/10/15/credit-suisse-predicts-renewable-energy-that-is-too-cheap-to-meter-by-2025/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Credit Suisse Predicts Renewable Energy That Is &#8220;Too Cheap To Meter&#8221; By 2025</p></a></li><li><a href="https://cleantechnica.com/2022/10/15/us-offshore-wind-guidance-accelerates-development-of-the-us-offshore-wind-industry/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="One Earth climate model renewable energy plan" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="259287" data-permalink="https://cleantechnica.com/2022/02/04/us-offshore-wind-development-jet-stream-models/offshore-wind-farm-zach-2-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark.jpeg" data-orig-size="1100,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark" data-image-description="&lt;p&gt;Image courtesy CleanTechnica&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark-400x299.jpeg" data-large-file="https://cleantechnica.com/files/2022/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-watermark-800x598.jpeg" /></div><p>US Offshore Wind Guidance Accelerates Development of the US Offshore Wind Industry</p></a></li><li><a href="https://cleantechnica.com/2022/10/13/siemens-gamesa-offshore-wind-turbine-prototype-breaks-24-hour-output-record/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Siemens-Gamesa-wind-turbine-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Siemens Gamesa wind turbine" loading="lazy" data-attachment-id="268466" data-permalink="https://cleantechnica.com/2022/06/06/siemens-gamesa-begins-testing-115-meter-long-wind-turbine-blades/siemens-gamesa-wind-turbine/" data-orig-file="https://cleantechnica.com/files/2022/06/Siemens-Gamesa-wind-turbine.jpg" data-orig-size="1200,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Siemens Gamesa wind turbine" data-image-description="&lt;p&gt;https://www.siemensgamesa.com/en-int&lt;/p&gt;
" data-image-caption="&lt;p&gt;Credit: Siemens Gamesa&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Siemens-Gamesa-wind-turbine-400x175.jpg" data-large-file="https://cleantechnica.com/files/2022/06/Siemens-Gamesa-wind-turbine-800x349.jpg" /></div><p>Siemens Gamesa Offshore Wind Turbine Prototype Breaks 24-Hour Output Record</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/09/27/your-rechargeable-batteries-need-lithium-geothermal-energy-could-soon-help-surprise-video/"><div class="zox-mega-img"><img width="600" height="245" src="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-600x245.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="277550" data-permalink="https://cleantechnica.com/2022/09/27/your-rechargeable-batteries-need-lithium-geothermal-energy-could-soon-help-surprise-video/lithium-story-cropped-body/" data-orig-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body.jpg" data-orig-size="825,245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lithium-story-cropped-body" data-image-description="" data-image-caption="&lt;p&gt;The concept of the Lithium Story Map was made possible through GTO funding and NREL teams, including Aaron Weissman, AJ Schnore, Haiku Sky, Nicholas Gilroy, Elisabet Metcalfe, and Kate DeBrandt.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-400x119.jpg" data-large-file="https://cleantechnica.com/files/2022/09/lithium-story-cropped-body-800x238.jpg" /></div><p>Your Rechargeable Batteries Need Lithium. Geothermal Energy Could Soon Help. (Surprise Video)</p></a></li><li><a href="https://cleantechnica.com/2022/09/19/on-the-road-to-100-clean-electricity-6-potential-strategies-to-break-through-last-few-percent/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/09/10percent-illustration-full-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="276943" data-permalink="https://cleantechnica.com/2022/09/19/on-the-road-to-100-clean-electricity-6-potential-strategies-to-break-through-last-few-percent/10percent-illustration-full/" data-orig-file="https://cleantechnica.com/files/2022/09/10percent-illustration-full.jpg" data-orig-size="825,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10percent-illustration-full" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/09/10percent-illustration-full-400x302.jpg" data-large-file="https://cleantechnica.com/files/2022/09/10percent-illustration-full-800x604.jpg" /></div><p>On the Road to 100% Clean Electricity: 6 Potential Strategies To Break Through Last Few Percent</p></a></li><li><a href="https://cleantechnica.com/2022/09/13/president-william-ruto-sworn-in-reaffirms-kenyas-commitment-to-transition-to-100-clean-energy-by-2030/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTechnica-Solar-Panel-Farm-1-scaled watermark" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214914" data-permalink="https://cleantechnica.com/2020/10/05/another-win-for-clean-energy-nextera-surpasses-exxonmobil-in-market-cap/cleantechnica-solar-panel-farm-1/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 1 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 1 Watermark&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image by CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-1-570x321.jpg" /></div><p>President William Ruto Sworn In, Reaffirms Kenya’s Commitment To Transition To 100% Clean Energy By 2030</p></a></li><li><a href="https://cleantechnica.com/2022/08/24/new-lithium-storymap-the-future-of-electrification/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/US-lithium-imports-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="275295" data-permalink="https://cleantechnica.com/2022/08/24/new-lithium-storymap-the-future-of-electrification/us-lithium-imports/" data-orig-file="https://cleantechnica.com/files/2022/08/US-lithium-imports.png" data-orig-size="1300,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US lithium imports" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/US-lithium-imports-400x149.png" data-large-file="https://cleantechnica.com/files/2022/08/US-lithium-imports-800x297.png" /></div><p>New Lithium StoryMap &#038; the Future of Electrification</p></a></li><li><a href="https://cleantechnica.com/2022/08/24/enhanced-geothermal-technology-cracks-the-24-7-energy-code/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="enhanced geothermal systems US DOE Fervo" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="275202" data-permalink="https://cleantechnica.com/2022/08/24/enhanced-geothermal-technology-cracks-the-24-7-energy-code/enhanced-geothermal-systems-us-doe-fervo/" data-orig-file="https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo.jpg" data-orig-size="1600,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal systems US DOE Fervo" data-image-description="&lt;p&gt;The sleeping giant of geothermal energy in the US is about to get a wakeup call.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The sleeping giant of geothermal energy in the US is about to get a wakeup call (infographic via US Department of Energy).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo-400x256.jpg" data-large-file="https://cleantechnica.com/files/2022/08/enhanced-geothermal-systems-US-DOE-Fervo-800x513.jpg" /></div><p>Enhanced Geothermal Technology Cracks The 24/7 Energy Code</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/18/4-more-big-battery-stories/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery-600x337.jpeg 600w, https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279177" data-permalink="https://cleantechnica.com/2022/10/18/4-more-big-battery-stories/acc-siemens-battery/" data-orig-file="https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery.jpeg" data-orig-size="2000,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACC Siemens Battery" data-image-description="" data-image-caption="&lt;p&gt;Battery module designed and manufactured by ACC.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery-400x205.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/ACC-Siemens-Battery-800x411.jpeg" /></div><p>4 More Big Battery Stories</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/1-2-billion-gemini-solarstorage-project-to-use-100-catl-batteries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-600x337.png 600w, https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279169" data-permalink="https://cleantechnica.com/2022/10/18/1-2-billion-gemini-solarstorage-project-to-use-100-catl-batteries/gemini-solarstorage/" data-orig-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage.png" data-orig-size="2837,1675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gemini Solar+Storage" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-400x236.png" data-large-file="https://cleantechnica.com/files/2022/10/Gemini-SolarStorage-800x472.png" /></div><p>$1.2 Billion Gemini Solar+Storage Project To Use 100% CATL Batteries</p></a></li><li><a href="https://cleantechnica.com/2022/10/17/mango-power-e-brings-best-in-class-portable-battery-option/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/00-KV-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/00-KV-600x337.png 600w, https://cleantechnica.com/files/2022/10/00-KV-400x225.png 400w, https://cleantechnica.com/files/2022/10/00-KV-800x450.png 800w, https://cleantechnica.com/files/2022/10/00-KV-768x432.png 768w, https://cleantechnica.com/files/2022/10/00-KV-1536x864.png 1536w, https://cleantechnica.com/files/2022/10/00-KV-2048x1152.png 2048w, https://cleantechnica.com/files/2022/10/00-KV-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278718" data-permalink="https://cleantechnica.com/2022/10/17/mango-power-e-brings-best-in-class-portable-battery-option/00-kv/" data-orig-file="https://cleantechnica.com/files/2022/10/00-KV.png" data-orig-size="8000,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="00 &#8211; KV" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy Mango Power&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/00-KV-400x225.png" data-large-file="https://cleantechnica.com/files/2022/10/00-KV-800x450.png" /></div><p>Mango Power E: Brings Best-in-Class Portable Battery Option</p></a></li><li><a href="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-600x337.jpeg 600w, https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279063" data-permalink="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/general-motors-chair-and-ceo-mary-barra-confirmed-during-her-2022-ces-keynote-address-that-chevrolet-will-launch-the-chevrolet-equinox-ev-in-the-2024-model-year/" data-orig-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001.jpeg" data-orig-size="2000,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year." data-image-description="" data-image-caption="&lt;p&gt;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-400x129.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-800x258.jpeg" /></div><p>Recent Battery Deals Could Indicate Manufacturers Are Up To The Task Congress Gave Them</p></a></li><li><a href="https://cleantechnica.com/2022/10/16/world-energy-storage-forecast-increased-13-thanks-ira-repowereu/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3.png 2118w, https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-270x151.png 270w, https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-570x320.png 570w, https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-768x431.png 768w, https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-1536x862.png 1536w, https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-2048x1149.png 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="197739" data-permalink="https://cleantechnica.com/2019/12/10/93-mwh-tesla-powerpack-coming-to-alaska-to-save-customers-cash/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-tesla-3/" data-orig-file="https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3.png" data-orig-size="2118,1188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla hornsdale battery turbine powerpack energy australia wind lithium TESLA 3" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-270x151.png" data-large-file="https://cleantechnica.com/files/2019/12/tesla-hornsdale-battery-turbine-powerpack-energy-australia-wind-lithium-TESLA-3-570x320.png" /></div><p>World Energy Storage Forecast Increased 13% — Thanks, IRA &#038; REPowerEU!</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/09/volvo-ex90-will-feature-app-based-ac-dc-bi-directional-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volvo bi-directional charging" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-600x337.jpeg 600w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-400x225.jpeg 400w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-800x450.jpeg 800w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-768x432.jpeg 768w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278466" data-permalink="https://cleantechnica.com/2022/10/09/volvo-ex90-will-feature-app-based-ac-dc-bi-directional-charging/volvo-bi0drectional-charging/" data-orig-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volvo bi0drectional charging" data-image-description="&lt;p&gt;https://www.media.volvocars.com/global/en-gb/media/pressreleases/304763/power-your-life-with-the-volvo-ex90&lt;/p&gt;
" data-image-caption="&lt;p&gt;Volvo bi-directional charging graphic.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/Volvo-bi0drectional-charging-800x450.jpeg" /></div><p>Volvo EX90 Will Feature App-Based AC &#038; DC Bi-Directional Charging</p></a></li><li><a href="https://cleantechnica.com/2022/10/09/want-energy-resilience-invest-locally-in-community-solar-rooftop-solar-heat-pumps-evs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-600x337.png 600w, https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278536" data-permalink="https://cleantechnica.com/2022/10/09/want-energy-resilience-invest-locally-in-community-solar-rooftop-solar-heat-pumps-evs/communitysolar_1920/" data-orig-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470.png" data-orig-size="1300,1359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CommunitySolar_1920" data-image-description="" data-image-caption="&lt;p&gt;Community Solar+ image courtesy of RMI: https://rmi.org/insight/community-solar-plus/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-383x400.png" data-large-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-765x800.png" /></div><p>Want Energy Resilience? Invest Locally In Community Solar, Rooftop Solar, Heat Pumps, EVs</p></a></li><li><a href="https://cleantechnica.com/2022/09/25/east-bay-customers-support-californias-grid-during-extreme-heat-wave-through-innovative-program/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/09/East-Bay-Community-Energy-Solar-California-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="277496" data-permalink="https://cleantechnica.com/2022/09/25/east-bay-customers-support-californias-grid-during-extreme-heat-wave-through-innovative-program/ebce-logo-2022-id-72f502c2e4a4-logo/" data-orig-file="https://cleantechnica.com/files/2022/09/East-Bay-Community-Energy-Solar-California.jpeg" data-orig-size="1500,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;East Bay Community Energy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;EBCE-Logo-2022-ID-72f502c2e4a4 Logo&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EBCE-Logo-2022-ID-72f502c2e4a4 Logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/09/East-Bay-Community-Energy-Solar-California-400x120.jpeg" data-large-file="https://cleantechnica.com/files/2022/09/East-Bay-Community-Energy-Solar-California-800x239.jpeg" /></div><p>East Bay Customers Support California&#8217;s Grid During Extreme Heat Wave Through Innovative Program</p></a></li><li><a href="https://cleantechnica.com/2022/09/12/ny-governor-hochul-announces-winner-of-2022-new-york-israel-smart-energy-innovation-challenge/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255936" data-permalink="https://cleantechnica.com/2021/12/21/accelerating-progress-on-clean-vehicles/evolve-ny-chargers-saratoga-spring-city-center-2/" data-orig-file="https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2.jpg" data-orig-size="1050,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EVolve-NY-chargers-Saratoga-Spring-City-Center-2" data-image-description="" data-image-caption="&lt;p&gt;New York Power Authority Installs 14th Site in EVolve NY Cross-State Charging Network, Advances New York’s Clean Energy Goals for Transportation Sector. Courtesy of NYPA/EVolve.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2-400x264.jpg" data-large-file="https://cleantechnica.com/files/2021/12/EVolve-NY-chargers-Saratoga-Spring-City-Center-2-800x527.jpg" /></div><p>NY Governor Hochul Announces Winner of 2022 New York–Israel Smart Energy Innovation Challenge</p></a></li><li><a href="https://cleantechnica.com/2022/08/31/biden-harris-admin-launches-10-5-billion-investment-to-strengthen-americas-electric-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Megapack" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D-600x337.jpeg 600w, https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="274382" data-permalink="https://cleantechnica.com/2022/08/14/new-tesla-lfp-megapack-is-big-really-big-with-video/megapack-cleanergrid-d/" data-orig-file="https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D.jpeg" data-orig-size="1200,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Megapack-CleanerGrid-D" data-image-description="&lt;p&gt;https://www.tesla.com/megapack&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Tesla &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D-400x250.jpeg" data-large-file="https://cleantechnica.com/files/2022/08/Megapack-CleanerGrid-D-800x500.jpeg" /></div><p>Biden–Harris Admin Launches $10.5 Billion Investment to Strengthen America&#8217;s Electric Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/18/how-the-inflation-reduction-act-may-impact-heat-pump-standards/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="heat pump" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279117" data-permalink="https://cleantechnica.com/2022/10/18/how-the-inflation-reduction-act-may-impact-heat-pump-standards/how-a-heat-pump-works/" data-orig-file="https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works.jpg" data-orig-size="1200,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How a Heat Pump Works" data-image-description="&lt;p&gt;https://energy.ri.gov/heating-cooling/renewables/air-source-heat-pumps&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: State Of Rhode Island&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works-400x280.jpg" data-large-file="https://cleantechnica.com/files/2022/10/How-a-Heat-Pump-Works-800x559.jpg" /></div><p>How The Inflation Reduction Act May Impact Heat Pump Standards</p></a></li><li><a href="https://cleantechnica.com/2022/10/11/diyers-have-been-quietly-building-the-green-campers-of-tomorrow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Screenshot-from-2022-10-10-20-44-12-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="278640" data-permalink="https://cleantechnica.com/2022/10/11/diyers-have-been-quietly-building-the-green-campers-of-tomorrow/screenshot-from-2022-10-10-20-44-12/" data-orig-file="https://cleantechnica.com/files/2022/10/Screenshot-from-2022-10-10-20-44-12.png" data-orig-size="1073,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2022-10-10 20-44-12" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Screenshot-from-2022-10-10-20-44-12-400x147.png" data-large-file="https://cleantechnica.com/files/2022/10/Screenshot-from-2022-10-10-20-44-12-800x294.png" /></div><p>DIYers Have Been Quietly Building The Green Campers Of Tomorrow</p></a></li><li><a href="https://cleantechnica.com/2022/10/10/sexy-unsexy-practical-impractical-residential-commercial-industrial-heat-is-serious-business/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sexy / Unsexy, Practical / Impractical quadrant chart for residential, commercial and industrial heat sources by Michael Barnard, Chief Strategist, TFIE Strategy Inc." loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM-600x337.png 600w, https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278461" data-permalink="https://cleantechnica.com/2022/10/10/sexy-unsexy-practical-impractical-residential-commercial-industrial-heat-is-serious-business/screen-shot-2022-10-07-at-3-35-05-pm/" data-orig-file="https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM.png" data-orig-size="1702,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sexy / Unsexy, Practical / Impractical quadrant chart for residential, commercial and industrial heat sources by Michael Barnard, Chief Strategist, TFIE Strategy Inc." data-image-description="&lt;p&gt;Sexy / Unsexy, Practical / Impractical quadrant chart for residential, commercial and industrial heat sources by Michael Barnard, Chief Strategist, TFIE Strategy Inc.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sexy / Unsexy, Practical / Impractical quadrant chart for residential, commercial and industrial heat sources by Michael Barnard, Chief Strategist, TFIE Strategy Inc.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM-400x227.png" data-large-file="https://cleantechnica.com/files/2022/10/Screen-Shot-2022-10-07-at-3.35.05-PM-800x455.png" /></div><p>Sexy/Unsexy, Practical/Impractical: Residential, Commercial, &#038; Industrial Heat Is Serious Business</p></a></li><li><a href="https://cleantechnica.com/2022/10/10/it-aint-easy-affordable-electric-rving-when-the-family-wants-american-luxury/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Jayco-Toyhauler-e1627023220162-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="244091" data-permalink="https://cleantechnica.com/2021/07/25/solving-electric-pickup-trucks-achilles-heel-towing-range/jayco-toyhauler/" data-orig-file="https://cleantechnica.com/files/2021/07/Jayco-Toyhauler-e1627023220162.jpg" data-orig-size="1200,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jayco Toyhauler" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Jayco-Toyhauler-e1627023220162-400x152.jpg" data-large-file="https://cleantechnica.com/files/2021/07/Jayco-Toyhauler-e1627023220162-800x304.jpg" /></div><p>It Ain&#8217;t Easy: Affordable Electric RVing When The Family Wants American Luxury</p></a></li><li><a href="https://cleantechnica.com/2022/10/09/want-energy-resilience-invest-locally-in-community-solar-rooftop-solar-heat-pumps-evs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-600x337.png 600w, https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278536" data-permalink="https://cleantechnica.com/2022/10/09/want-energy-resilience-invest-locally-in-community-solar-rooftop-solar-heat-pumps-evs/communitysolar_1920/" data-orig-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470.png" data-orig-size="1300,1359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CommunitySolar_1920" data-image-description="" data-image-caption="&lt;p&gt;Community Solar+ image courtesy of RMI: https://rmi.org/insight/community-solar-plus/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-383x400.png" data-large-file="https://cleantechnica.com/files/2022/10/CommunitySolar_1920-e1665324637470-765x800.png" /></div><p>Want Energy Resilience? Invest Locally In Community Solar, Rooftop Solar, Heat Pumps, EVs</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/19/indian-battery-electric-vehicle-sales-climb/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/India-BEV-volume-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Indian Battery Electric Vehicle Sales Climb" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/India-BEV-volume-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/India-BEV-volume-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279172" data-permalink="https://cleantechnica.com/2022/10/19/indian-battery-electric-vehicle-sales-climb/india-bev-volume/" data-orig-file="https://cleantechnica.com/files/2022/10/India-BEV-volume.jpg" data-orig-size="1159,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India BEV volume" data-image-description="&lt;p&gt;Chart courtesy of Auto Punditz https://www.autopunditz.com/post/electric-passenger-vehicle-sales-in-india-for-h1-2022&lt;/p&gt;
" data-image-caption="&lt;p&gt;Indian battery electric vehicle sales climb. Chart courtesy of Auto Punditz&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/India-BEV-volume-400x204.jpg" data-large-file="https://cleantechnica.com/files/2022/10/India-BEV-volume-800x407.jpg" /></div><p>Indian Battery Electric Vehicle Sales Climb</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TAFE Queensland" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279142" data-permalink="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res/" data-orig-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res.jpg" data-orig-size="2160,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;jesse smith photographer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res" data-image-description="&lt;p&gt;Photo courtesy TAFE Queensland&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madeline Chamberlin. Photo courtesy TAFE Queensland.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-800x534.jpg" /></div><p>TAFE Queensland — Leaving A Better Planet For Future Generations</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/tesla-history-timeline-evolution-stock-prices/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241864" data-permalink="https://cleantechnica.com/2022/10/18/tesla-history-timeline-evolution-stock-prices/black-tesla-taxi-paris/" data-orig-file="https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-e1626528147517.jpg" data-orig-size="1600,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624562360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00819672131148&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Black Tesla Taxi Paris" data-image-description="" data-image-caption="&lt;p&gt;Tesla taxi in Paris, France. Photo by Cynthia Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-400x154.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Black-Tesla-Taxi-Paris-800x308.jpg" /></div><p>Tesla History Timeline: Evolution &#038; Stock Prices</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/electric-cars-from-china-are-putting-the-squeeze-on-european-manufacturers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen electric cars" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550-600x337.jpg 600w, https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="219222" data-permalink="https://cleantechnica.com/2020/09/13/volkswagen-slash-shipping-emissions-electrify-america-home-charging/volklswagen-cars-on-trains/" data-orig-file="https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550.jpg" data-orig-size="2400,1737" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen cars on trains" data-image-description="&lt;p&gt;https://www.volkswagen-newsroom.com/en/press-releases/volkswagen-sets-course-for-green-electricity-to-power-all-freight-carried-on-deutsche-bahn-6370&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Volkswagen&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550-400x290.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Volklswagen-cars-on-trains-e1618937383550-800x579.jpg" /></div><p>Electric Cars From China Are Putting The Squeeze On European Manufacturers</p></a></li><li><a href="https://cleantechnica.com/2022/10/18/canoo-gets-order-for-3000-evs-from-zeeba-9300-from-kingbee/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Canoo-Zeeba-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Canoo" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Canoo-Zeeba-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/Canoo-Zeeba-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/Canoo-Zeeba-800x449.jpg 800w, https://cleantechnica.com/files/2022/10/Canoo-Zeeba-768x431.jpg 768w, https://cleantechnica.com/files/2022/10/Canoo-Zeeba-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/Canoo-Zeeba.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279143" data-permalink="https://cleantechnica.com/2022/10/18/canoo-gets-order-for-3000-evs-from-zeeba-9300-from-kingbee/canoo-zeeba/" data-orig-file="https://cleantechnica.com/files/2022/10/Canoo-Zeeba.jpg" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canoo Zeeba" data-image-description="&lt;p&gt;https://www.press.canoo.com/press-release/zeeba&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Canoo&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Canoo-Zeeba-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/Canoo-Zeeba-800x449.jpg" /></div><p>Canoo Gets Order For 3000 EVs From Zeeba &#038; 9300 From Kingbee</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/14/month-1-with-my-bolt-euv/"><div class="zox-mega-img"></div><p>Month 1 With My Bolt EUV</p></a></li><li><a href="https://cleantechnica.com/2022/10/13/fully-electric-vehicles-reached-6-of-auto-sales-in-usa-in-3rd-quarter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-600x337.png 600w, https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278885" data-permalink="https://cleantechnica.com/2022/10/13/fully-electric-vehicles-reached-6-of-auto-sales-in-usa-in-3rd-quarter/usa-electric-vehicle-sales-q3-2022-logo-top-12/" data-orig-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12.png" data-orig-size="2040,1035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-electric-vehicle-sales-Q3-2022-logo-top-12" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-400x203.png" data-large-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-800x406.png" /></div><p>Fully Electric Vehicles Reached ~6% Of Auto Sales In USA In 3rd Quarter</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/electric-vehicle-journey-in-hyundai-kona-electric-continues-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/20221006_111045-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/20221006_111045-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/20221006_111045-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278752" data-permalink="https://cleantechnica.com/2022/10/12/electric-vehicle-journey-in-hyundai-kona-electric-continues-part-3/20221006_111045/" data-orig-file="https://cleantechnica.com/files/2022/10/20221006_111045.jpg" data-orig-size="1104,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20221006_111045" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/20221006_111045-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/10/20221006_111045-800x600.jpg" /></div><p>Electric Vehicle Journey In Hyundai Kona Electric Continues — Part 3</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/lipower-mars-1000-power-station-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LiPOWER Pro MARS-1000" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278732" data-permalink="https://cleantechnica.com/2022/10/12/lipower-mars-1000-power-station-review/20221011_095454-2/" data-orig-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265.jpg" data-orig-size="9248,3259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665482094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20221011_095454" data-image-description="&lt;p&gt;LiPOWER Pro MARS-1000&lt;/p&gt;
" data-image-caption="&lt;p&gt;LiPOWER Pro MARS-1000&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-400x141.jpg" data-large-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-800x282.jpg" /></div><p>LiPOWER MARS-1000 Power Station Review</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278599" data-permalink="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/video-thumbnail-for-youtube-video-gnoisrg7g6i/" data-orig-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video gnoisrg7g6i" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg" /></div><p>ElectraMeccanica Solo — CleanTechnica Review</p></a></li></ul></div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a>
<ul class="sub-menu">
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/16/19-of-new-car-sales-in-germany-fully-electric-32-have-a-plug/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Germany-top-OEM-for-plugin-vehicle-sales-in-January-September-2022-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="279091" data-permalink="https://cleantechnica.com/2022/10/16/19-of-new-car-sales-in-germany-fully-electric-32-have-a-plug/germany-top-oem-for-plugin-vehicle-sales-in-january-september-2022-logo/" data-orig-file="https://cleantechnica.com/files/2022/10/Germany-top-OEM-for-plugin-vehicle-sales-in-January-September-2022-logo.png" data-orig-size="2240,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany-top-OEM-for-plugin-vehicle-sales-in-January-September-2022-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Germany-top-OEM-for-plugin-vehicle-sales-in-January-September-2022-logo-400x95.png" data-large-file="https://cleantechnica.com/files/2022/10/Germany-top-OEM-for-plugin-vehicle-sales-in-January-September-2022-logo-800x191.png" /></div><p>19% Of New Car Sales In Germany Fully Electric, 32% Have A Plug</p></a></li><li><a href="https://cleantechnica.com/2022/10/16/16-of-new-cars-now-fully-electric-in-france/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/France-top-OEM-in-plugin-vehicle-sales-January-September-2022-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="279072" data-permalink="https://cleantechnica.com/2022/10/16/16-of-new-cars-now-fully-electric-in-france/france-top-oem-in-plugin-vehicle-sales-january-september-2022-logo/" data-orig-file="https://cleantechnica.com/files/2022/10/France-top-OEM-in-plugin-vehicle-sales-January-September-2022-logo.png" data-orig-size="2240,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="France-top-OEM-in-plugin-vehicle-sales-January-September-2022-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/France-top-OEM-in-plugin-vehicle-sales-January-September-2022-logo-400x95.png" data-large-file="https://cleantechnica.com/files/2022/10/France-top-OEM-in-plugin-vehicle-sales-January-September-2022-logo-800x191.png" /></div><p>16% Of New Cars Now Fully Electric In France!</p></a></li><li><a href="https://cleantechnica.com/2022/10/13/us-auto-sales-down-21-vs-q3-2019-tesla-up-169/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/US-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-CleanTechnica-New-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="278817" data-permalink="https://cleantechnica.com/2022/10/13/us-auto-sales-down-21-vs-q3-2019-tesla-up-169/us-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-cleantechnica-new/" data-orig-file="https://cleantechnica.com/files/2022/10/US-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-CleanTechnica-New.png" data-orig-size="2040,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-CleanTechnica-New" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/US-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-CleanTechnica-New-400x101.png" data-large-file="https://cleantechnica.com/files/2022/10/US-auto-sales-q3-2022-vs-q3-2021-q3-2020-q3-2019-chart-CleanTechnica-New-800x202.png" /></div><p>US Auto Sales Down 21% vs. Q3 2019 — Tesla Up 169%</p></a></li><li><a href="https://cleantechnica.com/2022/10/11/23-of-new-car-sales-now-electric-in-the-netherlands/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Netherlands-top-brands-for-plugin-vehicle-sales-January-September-2022-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="278645" data-permalink="https://cleantechnica.com/2022/10/11/23-of-new-car-sales-now-electric-in-the-netherlands/netherlands-top-brands-for-plugin-vehicle-sales-january-september-2022-logo/" data-orig-file="https://cleantechnica.com/files/2022/10/Netherlands-top-brands-for-plugin-vehicle-sales-January-September-2022-logo.png" data-orig-size="2240,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netherlands-top-brands-for-plugin-vehicle-sales-January-September-2022-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Netherlands-top-brands-for-plugin-vehicle-sales-January-September-2022-logo-400x102.png" data-large-file="https://cleantechnica.com/files/2022/10/Netherlands-top-brands-for-plugin-vehicle-sales-January-September-2022-logo-800x204.png" /></div><p>23% Of New Car Sales Now Electric In The Netherlands!</p></a></li><li><a href="https://cleantechnica.com/2022/10/10/tesla-model-y-germanys-bestselling-vehicle-in-september-beating-iconic-vw-golf/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278576" data-permalink="https://cleantechnica.com/2022/10/10/tesla-model-y-germanys-bestselling-vehicle-in-september-beating-iconic-vw-golf/september-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1712,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="September 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD-400x202.png" data-large-file="https://cleantechnica.com/files/2022/10/September-2022-Germany-Passenger-Auto-Registrations-WD-800x403.png" /></div><p>Tesla Model Y Germany&#8217;s Best Selling Vehicle in September, Beating Iconic VW Golf</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/14/month-1-with-my-bolt-euv/"><div class="zox-mega-img"></div><p>Month 1 With My Bolt EUV</p></a></li><li><a href="https://cleantechnica.com/2022/10/13/fully-electric-vehicles-reached-6-of-auto-sales-in-usa-in-3rd-quarter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-600x337.png 600w, https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278885" data-permalink="https://cleantechnica.com/2022/10/13/fully-electric-vehicles-reached-6-of-auto-sales-in-usa-in-3rd-quarter/usa-electric-vehicle-sales-q3-2022-logo-top-12/" data-orig-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12.png" data-orig-size="2040,1035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-electric-vehicle-sales-Q3-2022-logo-top-12" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-400x203.png" data-large-file="https://cleantechnica.com/files/2022/10/USA-electric-vehicle-sales-Q3-2022-logo-top-12-800x406.png" /></div><p>Fully Electric Vehicles Reached ~6% Of Auto Sales In USA In 3rd Quarter</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/electric-vehicle-journey-in-hyundai-kona-electric-continues-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/20221006_111045-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/20221006_111045-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/20221006_111045-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278752" data-permalink="https://cleantechnica.com/2022/10/12/electric-vehicle-journey-in-hyundai-kona-electric-continues-part-3/20221006_111045/" data-orig-file="https://cleantechnica.com/files/2022/10/20221006_111045.jpg" data-orig-size="1104,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20221006_111045" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/20221006_111045-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/10/20221006_111045-800x600.jpg" /></div><p>Electric Vehicle Journey In Hyundai Kona Electric Continues — Part 3</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/lipower-mars-1000-power-station-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LiPOWER Pro MARS-1000" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278732" data-permalink="https://cleantechnica.com/2022/10/12/lipower-mars-1000-power-station-review/20221011_095454-2/" data-orig-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265.jpg" data-orig-size="9248,3259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665482094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20221011_095454" data-image-description="&lt;p&gt;LiPOWER Pro MARS-1000&lt;/p&gt;
" data-image-caption="&lt;p&gt;LiPOWER Pro MARS-1000&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-400x141.jpg" data-large-file="https://cleantechnica.com/files/2022/10/20221011_095454-1-e1665549703265-800x282.jpg" /></div><p>LiPOWER MARS-1000 Power Station Review</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278599" data-permalink="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/video-thumbnail-for-youtube-video-gnoisrg7g6i/" data-orig-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video gnoisrg7g6i" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg" /></div><p>ElectraMeccanica Solo — CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/10/14/fisker-ocean-cleantechnica-walkthrough-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278749" data-permalink="https://cleantechnica.com/2022/10/14/fisker-ocean-cleantechnica-walkthrough-video/fisker-exterior-3/" data-orig-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;??????????&quot;,&quot;created_timestamp&quot;:&quot;1664831183&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fisker Exterior 3" data-image-description="" data-image-caption="&lt;p&gt;Courtesy of Tyler Boggs | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/Fisker-Exterior-3-e1665588386640-800x450.jpg" /></div><p>Fisker Ocean — CleanTechnica Walkthrough Video </p></a></li><li><a href="https://cleantechnica.com/2022/10/12/the-aptera-gamma-cleantechnica-video-walkthrough/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278617" data-permalink="https://cleantechnica.com/2022/10/12/the-aptera-gamma-cleantechnica-video-walkthrough/aptera-exterior-2-1c/" data-orig-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aptera Exterior 2 (1)c" data-image-description="" data-image-caption="&lt;p&gt;Courtesy of Tyler Boggs | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/Aptera-Exterior-2-1c-e1665431482947-800x450.jpg" /></div><p>The Aptera Gamma — CleanTechnica Video Walkthrough</p></a></li><li><a href="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg 400w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg 800w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-768x432.jpg 768w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="278599" data-permalink="https://cleantechnica.com/2022/10/12/electrameccanica-solo-cleantechnica-review/video-thumbnail-for-youtube-video-gnoisrg7g6i/" data-orig-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video gnoisrg7g6i" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/gnoisrg7g6i-800x450.jpg" /></div><p>ElectraMeccanica Solo — CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/09/23/mazda-mx-30-ev-vs-tesla-model-3-ultimate-ev-battle-bracket/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2-600x337.png 600w, https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="277351" data-permalink="https://cleantechnica.com/2022/09/23/mazda-mx-30-ev-vs-tesla-model-3-ultimate-ev-battle-bracket/ct_ultimate-ev-showdown2/" data-orig-file="https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2.png" data-orig-size="1800,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ct_ultimate-ev-showdown2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2-400x200.png" data-large-file="https://cleantechnica.com/files/2022/09/ct_ultimate-ev-showdown2-800x400.png" /></div><p>Mazda MX-30 EV vs. Tesla Model 3 — Ultimate EV Battle Bracket</p></a></li><li><a href="https://cleantechnica.com/2022/09/08/exploring-xpengs-self-driving-tech-live-brilliant-driving/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-400x225.jpg 400w, https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-800x450.jpg 800w, https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-768x432.jpg 768w, https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/08/jqhtm8n3yo8.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="275142" data-permalink="https://cleantechnica.com/2022/09/08/exploring-xpengs-self-driving-tech-live-brilliant-driving/video-thumbnail-for-youtube-video-jqhtm8n3yo8/" data-orig-file="https://cleantechnica.com/files/2022/08/jqhtm8n3yo8.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video jqhtm8n3yo8" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/08/jqhtm8n3yo8-800x450.jpg" /></div><p>Exploring XPeng&#8217;s Self-Driving Tech Live — 1 Hour+, No Interventions!</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-266564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266564"><a href="https://cleantechnica.com/ev-fleet-charging/">EV Fleet Charging</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
		<li id="menu-item-276346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276346"><a href="https://cleantechnica.com/ev-fast-home-charging/">Fast Home EV Charging</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
		<li id="menu-item-270543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270543"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-278989" class="post-278989 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-change tag-australia tag-flooding tag-floods tag-global-warming grow-content-body" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1800" height="1583" src="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg" class="flipboard-image wp-post-image" alt="" srcset="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg 1800w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-400x352.jpeg 400w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-800x704.jpeg 800w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-768x675.jpeg 768w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-1536x1351.jpeg 1536w" sizes="(max-width: 1800px) 100vw, 1800px" data-attachment-id="279184" data-permalink="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/washing-the-driveway-australia-copy/" data-orig-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg" data-orig-size="1800,1583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="washing-the-driveway-Australia copy" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-400x352.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy-800x704.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-copy.jpeg">
				<meta itemprop="width" content="1800">
				<meta itemprop="height" content="1583">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/climate-change/"><span class="zox-post-cat">Climate Change</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Adapting to Climate Change by Washing the Driveway</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-19">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-10-19"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/&amp;t=Adapting to Climate Change by Washing the Driveway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Adapting to Climate Change by Washing the Driveway -&amp;url=https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adapting to Climate Change by Washing the Driveway&url=https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Adapting to Climate Change by Washing the Driveway&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		
<p>Climate change is about extremes and adapting to those extremes. Brisbane experienced a 10-year drought from 2001 to 2011. During that time, washing your car was illegal and hosing down the driveway was punishable by social death. Neighbors dobbed in neighbors as our lawns turned brown and our flower gardens died. We were adapting to climate change. </p>
<p>2022 marks the third year in a row that Australia is experiencing the challenges effects of La Niña. Eleven cyclones are expected in Queensland this season (we “normally” get 4 crossing the coast). The dams are full after a record year of rains, and tensions are running high as we enter cyclone season. <a href="https://statements.qld.gov.au/statements/96319">Premier Annastacia Palaszczuk</a> has announced a water subsidy and is encouraging people to use as much water as possible. Water is being released from dams in anticipation of high rainfalls in the next two weeks.</p>
<div id="attachment_279185" style="width: 1810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia.jpeg"><img aria-describedby="caption-attachment-279185" data-attachment-id="279185" data-permalink="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/washing-the-driveway-australia/" data-orig-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia.jpeg" data-orig-size="1800,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="washing-the-driveway-Australia" data-image-description="" data-image-caption="&lt;p&gt;Adapting to climate change by washing the driveway. Photo courtesy of Majella Waterworth.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-300x400.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-600x800.jpeg" loading="lazy" class="size-full wp-image-279185" src="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia.jpeg" alt="" width="1800" height="2400" srcset="https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia.jpeg 1800w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-300x400.jpeg 300w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-600x800.jpeg 600w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-768x1024.jpeg 768w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-1152x1536.jpeg 1152w, https://cleantechnica.com/files/2022/10/washing-the-driveway-Australia-1536x2048.jpeg 1536w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-279185" class="wp-caption-text">Adapting to climate change by washing the driveway. Photo courtesy of Majella Waterworth.</p></div>
<p>The Bureau of Meteorology has issued <a href="https://media.bom.gov.au/releases/1090/bureaus-severe-weather-long-range-forecast-shows-risk-of-flooding-and-an-early-tropical-cyclone/">a severe weather warning</a>. Things are going to get worse before they get worse. </p>
<p>The weather report used to be 5 minutes at the end of the news. Now, it leads the bulletin. The weather has become the news around the world. Currently, Australia has massive floods in Tasmania, Victoria, and New South Wales. People have died, caught in flash flooding, and unexpectedly driving through creeks that were a trickle just a few hours ago.</p>
<p>Politicians and administrators are having to overhaul an antiquated warning system which is not working in these extreme weather events. It is the new normal.</p>
<p><a href="https://cleantechnica.com/2021/12/21/what-one-man-can-do-about-the-climate-more-than-dream/">On a personal note</a> — our house flooded in March and the repairs are not yet completed. It was minor and the damage has not stopped us. However, we are now faced with the possibility of another. Time to clean out the gutters, check the drains, and empty the water tank (installed during the drought). Family members living near the Brisbane River had to gut their house for repairs — chances are they will be doing it again.</p>
<p>The areas currently being flooded down south were also hit by the bushfires the year before. How many disasters can a society recover from and just keep going?</p>
<div class="afterpost">
</div><div>
&nbsp;
</div>

<em>Appreciate CleanTechnica’s originality and cleantech news coverage? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div class="afterpost">
&nbsp;</div>
<hr />
<em>Don't want to miss a cleantech story? Sign up for <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily news updates from CleanTechnica</a> on email. Or <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ">follow us on Google News</a>!</em>
<div class="afterpost">
&nbsp;</div>
<hr />
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>

<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Adapting%20to%20Climate%20Change%20by%20Washing%20the%20Driveway&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F&title=Adapting%20to%20Climate%20Change%20by%20Washing%20the%20Driveway&summary=Adapting%20to%20Climate%20Change%20means%20saving%20water%20in%20a%20drought%20and%20using%20lots%20of%20water%20when%20the%20floods%20are%20coming.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F&t=Adapting%20to%20Climate%20Change%20by%20Washing%20the%20Driveway" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/australia/" rel="tag">Australia</a>, <a href="https://cleantechnica.com/tag/flooding/" rel="tag">flooding</a>, <a href="https://cleantechnica.com/tag/floods/" rel="tag">floods</a>, <a href="https://cleantechnica.com/tag/global-warming/" rel="tag">Global Weirding</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>David Waterworth is a retired teacher who divides his time between looking after his grandchildren and trying to make sure they have a planet to live on. He is long on Tesla [NASDAQ:TSLA].</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-278989 zox-com-but-278989">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="278989 https://cleantechnica.com/?p=278989">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-278989"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Adapting to Climate Change by Washing the Driveway";
        var disqus_url = "https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/";
        var disqus_identifier = "cleantechnica-278989";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/10/19/adapting-to-climate-change-by-washing-the-driveway/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="278989 https://cleantechnica.com/?p=278989">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/17/the-new-sion-electric-vehicle-from-sono-motors-is-worth-waiting-for/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-100x100.jpg" class="lazy-load wp-post-image" alt="electric vehicle sono motors photo by tina casey" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-100x100.jpg 100w, https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-150x150.jpg 150w, https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="278996" data-permalink="https://cleantechnica.com/2022/10/17/the-new-sion-electric-vehicle-from-sono-motors-is-worth-waiting-for/new-electric-vehicle-sono-photo-by-tina-casey-oct-12-2022-2/" data-orig-file="https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1.jpg" data-orig-size="1600,906" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665595653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="new electric vehicle sono photo by Tina Casey oct 12 2022" data-image-description="&lt;p&gt;The new Sion electric vehicle from Sono Motors sports an eye catching silhouette and an unusual interior touch, too.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The new Sion electric vehicle from Sono Motors is a practicality-oriented crossover SUV that gives pleasure, too (photo by Tina Casey).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-400x227.jpg" data-large-file="https://cleantechnica.com/files/2022/10/new-electric-vehicle-sono-photo-by-Tina-Casey-oct-12-2022-1-800x453.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/10/17/the-new-sion-electric-vehicle-from-sono-motors-is-worth-waiting-for/" rel="bookmark">
		<h2 class="zox-s-title3">The New Sion Electric Vehicle From Sono Motors Is Worth Waiting For</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/17/mango-power-e-brings-best-in-class-portable-battery-option/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/00-KV-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/00-KV-100x100.png 100w, https://cleantechnica.com/files/2022/10/00-KV-150x150.png 150w, https://cleantechnica.com/files/2022/10/00-KV-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="278718" data-permalink="https://cleantechnica.com/2022/10/17/mango-power-e-brings-best-in-class-portable-battery-option/00-kv/" data-orig-file="https://cleantechnica.com/files/2022/10/00-KV.png" data-orig-size="8000,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="00 &#8211; KV" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy Mango Power&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/00-KV-400x225.png" data-large-file="https://cleantechnica.com/files/2022/10/00-KV-800x450.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/10/17/mango-power-e-brings-best-in-class-portable-battery-option/" rel="bookmark">
		<h2 class="zox-s-title3">Mango Power E: Brings Best-in-Class Portable Battery Option</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/17/say-climate-pollution-instead-of-greenhouse-gases-the-difference-in-impact-is-huge/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/approaching-storm-100x100.jpg" class="lazy-load wp-post-image" alt="climate pollution" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/approaching-storm-100x100.jpg 100w, https://cleantechnica.com/files/2022/10/approaching-storm-150x150.jpg 150w, https://cleantechnica.com/files/2022/10/approaching-storm-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279017" data-permalink="https://cleantechnica.com/2022/10/17/say-climate-pollution-instead-of-greenhouse-gases-the-difference-in-impact-is-huge/approaching-storm/" data-orig-file="https://cleantechnica.com/files/2022/10/approaching-storm.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="approaching storm" data-image-description="&lt;p&gt;storm&lt;/p&gt;
" data-image-caption="&lt;p&gt;&#8220;Storm over land&#8221; by Kansas Poetry (Patrick) is licensed under CC BY-ND 2.0.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/approaching-storm-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/approaching-storm-800x533.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Air Quality</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/10/17/say-climate-pollution-instead-of-greenhouse-gases-the-difference-in-impact-is-huge/" rel="bookmark">
		<h2 class="zox-s-title3">Say &#8220;Climate Pollution&#8221; Instead Of &#8220;Greenhouse Gases&#8221; &#8212; The Difference In Impact Is Huge</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/17/advances-in-decarbonizing-steel-and-cement-manufacturing/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-100x100.png" class="lazy-load wp-post-image" alt="decarbonzing steel" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-100x100.png 100w, https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-150x150.png 150w, https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279062" data-permalink="https://cleantechnica.com/2022/10/17/advances-in-decarbonizing-steel-and-cement-manufacturing/electra-low-carbon-steel/" data-orig-file="https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel.png" data-orig-size="1589,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electra low carbon steel" data-image-description="&lt;p&gt;https://www.electra.earth/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Courtesy of Electra&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-400x184.png" data-large-file="https://cleantechnica.com/files/2022/10/Electra-low-carbon-steel-800x368.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Green Economy</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/10/17/advances-in-decarbonizing-steel-and-cement-manufacturing/" rel="bookmark">
		<h2 class="zox-s-title3">Advances In Decarbonizing Steel &#038; Cement Manufacturing</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/17/vw-gen-travel-concept-proves-car-companies-hate-trains/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-100x100.jpg" class="lazy-load wp-post-image" alt="Volkswagen&#039;s GEN.TRAVEL Concept Vehicle, with Modular Interior" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-100x100.jpg 100w, https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-150x150.jpg 150w, https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279120" data-permalink="https://cleantechnica.com/2022/10/17/vw-gen-travel-concept-proves-car-companies-hate-trains/gen-travel_main2/" data-orig-file="https://cleantechnica.com/files/2022/10/gen-travel_MAIN2.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gen-travel_MAIN2" data-image-description="&lt;p&gt;Volkswagen&#8217;s GEN.TRAVEL Concept Vehicle, with Modular Interior&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/10/gen-travel_MAIN2-800x450.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/10/17/vw-gen-travel-concept-proves-car-companies-hate-trains/" rel="bookmark">
		<h2 class="zox-s-title3">VW GEN.TRAVEL Concept Proves: Car Companies HATE Trains</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg" class="zox-reg-img wp-post-image" alt="TAFE Queensland" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x337.jpg 600w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279142" data-permalink="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res/" data-orig-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res.jpg" data-orig-size="2160,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;jesse smith photographer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res" data-image-description="&lt;p&gt;Photo courtesy TAFE Queensland&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madeline Chamberlin. Photo courtesy TAFE Queensland.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-800x534.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-100x100.jpg" class="zox-mob-img wp-post-image" alt="TAFE Queensland" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-100x100.jpg 100w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-150x150.jpg 150w, https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279142" data-permalink="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res/" data-orig-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res.jpg" data-orig-size="2160,1441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;jesse smith photographer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res" data-image-description="&lt;p&gt;Photo courtesy TAFE Queensland&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madeline Chamberlin. Photo courtesy TAFE Queensland.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/10/automotive-ev-portrait-2022-ydyg-madeline-chamberlin-low-res-800x534.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/10/18/tafe-queensland-leaving-a-better-planet-for-future-generations/" rel="bookmark">
			<h2 class="zox-s-title2">TAFE Queensland — Leaving A Better Planet For Future Generations</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">By TAFE Queensland Chief Executive Officer Mary Campbell in response to questions submitted by David Waterworth: For 140 years, TAFE Queensland has evolved with...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>8 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-600x337.jpeg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-600x337.jpeg 600w, https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279063" data-permalink="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/general-motors-chair-and-ceo-mary-barra-confirmed-during-her-2022-ces-keynote-address-that-chevrolet-will-launch-the-chevrolet-equinox-ev-in-the-2024-model-year/" data-orig-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001.jpeg" data-orig-size="2000,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year." data-image-description="" data-image-caption="&lt;p&gt;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-400x129.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-800x258.jpeg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-100x100.jpeg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-100x100.jpeg 100w, https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-150x150.jpeg 150w, https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279063" data-permalink="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/general-motors-chair-and-ceo-mary-barra-confirmed-during-her-2022-ces-keynote-address-that-chevrolet-will-launch-the-chevrolet-equinox-ev-in-the-2024-model-year/" data-orig-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001.jpeg" data-orig-size="2000,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year." data-image-description="" data-image-caption="&lt;p&gt;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-400x129.jpeg" data-large-file="https://cleantechnica.com/files/2022/10/2024-Chevrolet-Equinox-EV-001-800x258.jpeg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/10/16/recent-battery-deals-could-indicate-manufacturers-are-up-to-the-task-congress-gave-them/" rel="bookmark">
			<h2 class="zox-s-title2">Recent Battery Deals Could Indicate Manufacturers Are Up To The Task Congress Gave Them</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A large reason people were hesitant about the most current version of US electric vehicle subsidies was that it wouldn&#8217;t provide funding to vehicle...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/15/evs-in-australia-state-of-the-states/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-600x337.png 600w, https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="279007" data-permalink="https://cleantechnica.com/2022/10/15/evs-in-australia-state-of-the-states/tesla-model-y-yeeeeaah-australia/" data-orig-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia.png" data-orig-size="1800,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y YEEEEAAH Australia" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-400x200.png" data-large-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-800x400.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-100x100.png 100w, https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-150x150.png 150w, https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="279007" data-permalink="https://cleantechnica.com/2022/10/15/evs-in-australia-state-of-the-states/tesla-model-y-yeeeeaah-australia/" data-orig-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia.png" data-orig-size="1800,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y YEEEEAAH Australia" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-400x200.png" data-large-file="https://cleantechnica.com/files/2022/10/Tesla-Model-Y-YEEEEAAH-Australia-800x400.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/10/15/evs-in-australia-state-of-the-states/" rel="bookmark">
			<h2 class="zox-s-title2">EVs in Australia — State of the States</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Year to date, 2022 has seen a 65% increase in electric vehicle sales in Australia. So, with 3 months to go and ships already...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/10/14/stellantis-materials-deal-shows-growth-in-minerals-from-friendly-countries/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jeep Recon" loading="lazy" srcset="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-600x337.jpg 600w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-400x225.jpg 400w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-800x450.jpg 800w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-768x432.jpg 768w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="276291" data-permalink="https://cleantechnica.com/2022/09/08/jeep-unveils-3-new-battery-electric-models-with-video/jeep-recon-3/" data-orig-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeep Recon 3" data-image-description="&lt;p&gt;https://media.stellantisnorthamerica.com/image-gallery.do?method=view&amp;amp;imageGalleryId=1377&lt;/p&gt;
" data-image-caption="&lt;p&gt;Courtesy of Stellantis&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jeep Recon" loading="lazy" srcset="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-100x100.jpg 100w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-150x150.jpg 150w, https://cleantechnica.com/files/2022/09/Jeep-Recon-3-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="276291" data-permalink="https://cleantechnica.com/2022/09/08/jeep-unveils-3-new-battery-electric-models-with-video/jeep-recon-3/" data-orig-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeep Recon 3" data-image-description="&lt;p&gt;https://media.stellantisnorthamerica.com/image-gallery.do?method=view&amp;amp;imageGalleryId=1377&lt;/p&gt;
" data-image-caption="&lt;p&gt;Courtesy of Stellantis&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/09/Jeep-Recon-3-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/10/14/stellantis-materials-deal-shows-growth-in-minerals-from-friendly-countries/" rel="bookmark">
			<h2 class="zox-s-title2">Stellantis Materials Deal Shows Growth In Minerals From Friendly Countries</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">One of the biggest things people panned about the most recent iteration of US electric vehicle subsidies was that it wouldn&#8217;t subsidize dependence on...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:278989,&quot;categories&quot;:[{&quot;ID&quot;:45}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F&amp;t=Adapting%20to%20Climate%20Change%20by%20Washing%20the%20Driveway" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Adapting%20to%20Climate%20Change%20by%20Washing%20the%20Driveway&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"278989 https:\/\/cleantechnica.com\/?p=278989","disqusShortname":"im-cleantechnica","disqusTitle":"Adapting to Climate Change by Washing the Driveway","disqusUrl":"https:\/\/cleantechnica.com\/2022\/10\/19\/adapting-to-climate-change-by-washing-the-driveway\/","postId":"278989"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-278989").on("click", function(){
	  	    	$(".zox-com-click-id-278989").show();
		    	$(".disqus-thread-278989").show();
	  	    	$(".zox-com-but-278989").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"7bde19e75d","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F10%2F19%2Fadapting-to-climate-change-by-washing-the-driveway%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'13821326',post:'278989',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '278989' ]);
</script>
	</body>
</html>