
<!DOCTYPE html>
<html lang=en-US>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><style>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</style><script id=__LOADABLE_REQUIRED_CHUNKS__ type="application/json">[]</script>
<script>!function(){if('PerformanceLongTaskTiming'in window){var g=window.__tti={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}}();!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);(function(window){window.marfeel={startTime:window.performance&&window.performance.now?(window.performance.now()+window.performance.timing.navigationStart):null}
window.performance&&window.performance.mark&&window.performance.mark('mrf-domLoading')})(window);</script>
<link rel=preload as=font crossorigin=crossorigin href="https://live.mrf.io/statics/f/ps/fonts.gstatic.com/s/opensans/v13/k3k702ZOKiLJc3WVjuplzKRDOzjiPcYnFooOUGCOsRk.woff">
<META name=robots content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><META property=og:locale content=en_US /><META property=og:type content=article /><META property=og:title content="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations"/><META property=og:description content="In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago"/><META property=og:url content="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"/><META property=og:site_name content=CleanTechnica /><META property=og:updated_time content="2022-09-26T11:56:38+00:00"/><META property=article:published_time content="2022-09-26T16:00:36+00:00"/><META property=article:modified_time content="2022-09-26T11:56:38+00:00"/><META name=twitter:card content=summary_large_image /><META name=twitter:title content="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations"/><META name=twitter:description content="In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago"/><META property=og:image content="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE.jpg"/><META name=twitter:image content="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE.jpg"/><META property=og:image:width content=3822 /><META property=og:image:height content=2569 /><TITLE>An Open Letter To Designers & Manufacturers Of Portable Power Stations - CleanTechnica</TITLE><LINK rel=canonical href="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"/><META name=author content="Barry A.F."/><META name=twitter:label1 content="Written by"/><META name=twitter:data1 content="Barry A.F."/><META name=twitter:label2 content="Est. reading time"/><META name=twitter:data2 content="8 minutes"/><LINK rel=alternate href="https://cleantechnica.com/feed/"/><LINK rel=alternate href="https://cleantechnica.com/comments/feed/"/><LINK rel=alternate href="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/feed/"/><LINK rel=alternate href="https://cleantechnica.com/wp-json/wp/v2/posts/276762"/><META property=og:title content="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations"/><META property=og:type content=article /><META property=og:url content="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"/><META property=og:image content="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE-150x150.jpg"/><META property=og:site_name content=CleanTechnica /><META property=og:description content="In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago to the forefront. Customers can now buy portable batteries that can run appliances, with sizes ranging from 85Wh to almost"/><META property=fb:app_id content=107162296009995 /><META name=google-site-verification content=S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE /><META name=theme-color content="#74b332"/><META property=og:type content=article /><META property=og:image content="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE-1024x576.jpg"/><META name=twitter:image content="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE-1024x576.jpg"/><META property=og:url content="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"/><META property=og:title content="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations"/><META property=og:description content="In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago to the forefront. Customers can now buy portable batteries that can run appliances, with sizes ranging from 85Wh to almost […]"/><META name=twitter:card content=summary_large_image /><META name=twitter:url content="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"/><META name=twitter:title content="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations"/><META name=twitter:description content="In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago to the forefront. Customers can now buy portable batteries that can run appliances, with sizes ranging from 85Wh to almost […]"/><LINK rel=amphtml href="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/amp/"/><LINK rel=amphtml href="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/amp/"/><META name=msapplication-TileImage content="https://cleantechnica.com/files/2013/07/ct-favicon.png"/>
<meta charset=utf-8 content="text/html">
<meta http-equiv=Content-Type content="text/html; charset=utf-8"/>
<meta name=viewport content="width=device-width, initial-scale=1.0, minimum-scale=1.0, shrink-to-fit=no, viewport-fit=cover"/>
<meta name=format-detection content="telephone=no">
<meta name=HandheldFriendly content=True>
<meta name=MobileOptimized content=320>
<meta name="generator" content="MarfeelPress">
<meta name=theme-color content="#FAFAFA">
<meta name=apple-mobile-web-app-capable content=yes>
<meta name=apple-mobile-web-app-status-bar-style content=black-translucent>
<link rel=manifest href="https://live.mrf.io/mstore/d7df0d1/9a1b623286d0e5117f679fc56a1fc244e799baf8/manifest.json"/>
<link rel=dns-prefetch href="https://fonts.gstatic.com">
<link rel=dns-prefetch href="https://live.mrf.io">
<script defer type=module id=mrf-cmpLib-es2015 src="https://live.mrf.io/cmp/cleantechnica.com/es2015.js?autoinit=true&build=25387"></script>
<script defer nomodule id=mrf-cmpLib src="https://live.mrf.io/cmp/cleantechnica.com/es5.js?autoinit=true&build=25387"></script>
<script id=mrf-providers-importmap-ES2015 data-mrf-ecmaVersion=ES2015 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/8c309446e7fea14cdfcd3e6c6aac1f757a919424/index.es2015.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/c3bb90138444979ee90ace8dccda098632802b95/index.es2015.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/5ee3ac8045996d7364a91646f90d593c812e12b2/index.es2015.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/38be5d510d635fd97708a82ecbd006fcbf7dbae6/index.es2015.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/198c571c6e0cdb7f553b710d199b366bd48deda0/index.es2015.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/30a015ed7f7c57dab39a76792cdece8ee16976e6/index.es2015.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/51c4ebfa21d1fabfd984b87f5e198f1bfd8d729b/index.es2015.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/ab98442eec35c4dc8236102d1745d8705b10b366/index.es2015.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/38694c5a291182363521364f41ba6a0a21ff3319/index.es2015.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/60806a2a483635f3351d21d87ff033a732f30186/index.es2015.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/6a0b1228fb59a9360726ad623e93f79fd0a2ff06/index.es2015.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/3dabe6b168a045b235fcb3486a83219d321a145b/index.es2015.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/2de234e49d2eceb94c5fab5cae0d81c5e8a69705/index.es2015.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/bd5007de05cebb3c96f8c71111266672d450125a/index.es2015.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/1b1e5b6223be528c70ee9ab7c32a140279d1c884/index.es2015.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/8646d0f87c6bb0afafdb1737b70fdca474f010c1/index.es2015.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/315176334a6df2aba18806f39b9785bac411fd67/index.es2015.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/2c2f6fa7fe42618f099837d38efcee4ae70cfbe1/index.es2015.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es2015.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es2015.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es2015.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/063b82e49aeccd9a3ff46063747f5850547cb091/index.es2015.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/f0585f605ccb053dfb82ff84a386faba15a2dc36/index.es2015.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/e42d9d7b54435270432a4bf0c278ab70cb2e4005/index.es2015.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/a88961e0816d569d6b047344b66ba27d729cd6fd/index.es2015.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/1297f5ef7a3a3c2b7fb92b6d5583a269e4c7cf43/index.es2015.js"}}
</script>
<script id=mrf-providers-importmap-ES5 data-mrf-ecmaVersion=ES5 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/1eb756f85ce39517540bd0f1de02967ce6614c16/index.es5.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/f285ef872cffcd8d7283d47951818238d75ec911/index.es5.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/50ffe560deb8b20389aed4c36d6e29030e4163d8/index.es5.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/dbcfb4900bc5688b579ca9879d4d7b255fa5d915/index.es5.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/2db53b627bc2954c25ca7f578377e173d36d74c9/index.es5.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/ae3158cc570f821623134dfaacc811c9573978fd/index.es5.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/2bc4fc8f3acab79824bd4cd971351c3b7a028237/index.es5.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/8e49be09cc189e388f5c520022a5e890acb9e6b5/index.es5.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/e09bd19705cf6fa20ef257fcfad5478c921988d6/index.es5.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/93c3ce71c0c35d2f0dc6d69d25e6c324654b9dd1/index.es5.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/12f6132c7d00753b06b03f2ef372aa9cc04a02fa/index.es5.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/cd7d2d4a0385859f69d30562e602ab7a80fdc8e4/index.es5.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/8a332f321a341720908a010051c363088a1fd0a6/index.es5.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/4f2c879e3b4273356f7a2d86091af0ea5159024e/index.es5.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/6c126a31fd06c78b6a9783f91b7ba125b1ab4479/index.es5.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/e7816632c4a45667bbff6c1311a992a55f0cbc31/index.es5.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/cf8f9d43110b62d154d45ed932e2cccdd15f39e2/index.es5.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/01fe8459d4b767058134bd936f18d15979a0dd85/index.es5.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es5.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es5.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es5.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/3fbfd77e5ccfae3ed8e345cab8578eed83ec5d4a/index.es5.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/d3d7d0081075630e629149fae5b09ce6d6a2348b/index.es5.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/7e3414cffbafff5dcf43cd0c78152b6c067d05d3/index.es5.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/7aa126eea7fdfc48fe34c12834000455f8cfe1c6/index.es5.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/b0cf053bd7d7f785f2291792c60cff63afcfd261/index.es5.js"}}
</script>
<link rel=prefetch as=style crossorigin=anonymous data-lazy=below data-href="https://live.mrf.io/mstore/d7df0d1/37a9324e3d1e3edeeabd248371545bbd8c14dc31/core.below.s.css"/>
<SCRIPT class=mrf-structuredData type="application/ld+json">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</SCRIPT>
<link id=mrf-iconsSvg-below data-href="https://live.mrf.io/statics/marfeel/resources/icons/below.svg?build=25387" rel=prefetch as=image data-lazy=below crossorigin>
<link id=mrf-iconsSvg-social-below data-href="https://live.mrf.io/statics/marfeel/resources/icons/socialIcons.svg?build=25387" rel=prefetch as=image data-lazy=below crossorigin>
<script id=mrf-features-json type="application/json">

	
{"options":{},"features":{"reactHeader":false,"ThrottledEverythingElse":true,"lazyRenderingForCRISPR":false,"pageViewTrackerWithIntersectionObserver":true,"useCacheBusterOnHomepageAndApiInvalidations":true,"enableCloseButtonOnSticky":true,"triggerMsmintOnSectionInvalidation":true,"adDealerMosaic":false,"enableAMPAnalyticsOnLazyMosaic":true,"enableBidCaching":true,"callRemoteJsoupRipper":true,"callRemoteWhiteCollarRipper":true,"callRemotePuppeteerRipper":true,"callRemoteMarfeelPressRipper":true,"callRemoteJsoupRipperOnProducers":false,"callRemotePuppeteerRipperOnProducers":false,"callRemoteWhiteCollarRipperOnProducers":false,"callRemoteMarfeelPressRipperOnProducers":false,"coreLazyLoadImgs":true,"lazyItemsOnSectionExtraction":true,"sectionInvalidationOnDemand":false,"lazyPagination":false,"readOnlyRequests":true,"consequenceUpdates":true,"useCloudflareStatics":false,"useAmpNextPageForLazyMosaic":true,"loadEverythingElseOnInteraction":true,"disableSectionPagination":false,"returnUnsavedItems":false,"sectionStructuredData":false,"rawItemStructuredData":false,"useBuildNumberJson":true,"preventMarfeelMetadataToBeConsideredStructuredData":false,"setMinHeightForAds":true,"fetchSectionsModel":true,"lcpImprovements":true,"renderItemRelatedLinks":true,"preloadTopMedia":true,"avoidSetMinHeightForBottomAds":false,"enableArticleCloseBtnProgress":true,"withoutInlineJs":false,"optimizeAmp":true,"forceSyncItemInvalidations":false,"useChunksManifest":true,"usePermanentVersioning":true,"clsEmbeds":true,"useReactForXLDevices":true,"niceAds":true,"useSSR":true,"enableCompassAdTrackingOnInit":true,"enableServerSideHeaderBiddingInAMP":true,"enableMarfeelCMPInTouch":true,"enableMarfeelCMPInAMP":true,"enableBlockOnConsentInAMP":true,"setMinHeightForWidgets":true,"enableXPWidgets":true,"roundedSocialShareBar":false,"renderSectionPagination":true,"flattenHTML":false,"flowcardsOverXP":true,"flowcardsAmp":true,"useMarfeelXPAsALibrary":true,"invokeMiddleware":true,"useRTCInventoryInAMP":true}}
	
	

</script>
</head>
<body id=mrf-body class=" mrf-mosaic mrf-initializing mediaPublisherTheme">
<div id=mrf-iconsSvgBase class=mrf-iconsSvgBase>
<svg version=1.1 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<symbol id=mrf-Icon--menu viewBox="0 0 24 24">
<path d="M3 5h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0 12h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0-6h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1z"/>
</symbol>
<symbol id=mrf-Icon--readingTime viewBox="0 0 24 24">
<path d="M21 13c0 4.97-4.03 9-9 9s-9-4.03-9-9 4.03-9 9-9 9 4.03 9 9zm-2 0c0-3.87-3.13-7-7-7s-7 3.13-7 7 3.13 7 7 7 7-3.13 7-7zM9 1h6c.28 0 .5.1.7.3.2.2.3.42.3.7 0 .28-.1.5-.3.7-.2.2-.42.3-.7.3H9c-.28 0-.5-.1-.7-.3-.2-.2-.3-.4-.3-.7 0-.28.1-.5.3-.7.2-.2.42-.3.7-.3z"/>
<path d="M11.3 8.3c-.2.2-.3.42-.3.7v3c0 .28.1.5.3.7.2.2.42.3.7.3.28 0 .5-.1.7-.3.2-.2.3-.42.3-.7V9c0-.28-.1-.5-.3-.7-.2-.2-.42-.3-.7-.3-.28 0-.5.1-.7.3z"/>
</symbol>
<symbol id=mrf-Icon--camera viewBox="0 0 24 24">
<path d="M8 2h8l2 3h3q1.24 0 2.12.9T24 8.02v11q0 1.23-.88 2.1T21 22H3q-1.24 0-2.12-.88T0 19V8.02Q0 6.77.88 5.9T3 5h3zm4 6q1.02 0 1.94.4t1.6 1.06 1.06 1.6T17 13t-.4 1.94-1.07 1.6-1.6 1.06T12 18t-1.94-.4-1.6-1.07-1.06-1.6T7 13t.4-1.94 1.06-1.6 1.6-1.06T12 8zm0 2q-1.24 0-2.12.88T9 13t.88 2.12T12 16t2.12-.88T15 13t-.88-2.12T12 10zm4.93-3l-1.96-3h-5.9l-2 3H3q-.4 0-.7.3t-.3.72V19q0 .4.3.7t.7.3h18q.42 0 .7-.28t.3-.7v-11q0-.4-.3-.72T21 7h-4.07z"/>
</symbol>
<symbol id=mrf-Icon--arrowHead viewBox="0 0 24 24">
<path d="M4,15 C4,14.724 4.099,14.487 4.297,14.289 L11.297,7.289 C11.49,7.096 11.724,7 12,7 C12.281,7 12.518,7.096 12.711,7.289 L19.711,14.289 C19.904,14.482 20,14.719 20,15 C20,15.276 19.904,15.512 19.711,15.707 C19.518,15.902 19.284,16 19.008,16 C18.737,16 18.5,15.904 18.297,15.711 L12,9.414 L5.711,15.711 C5.508,15.904 5.271,16 5,16 C4.724,16 4.488,15.902 4.293,15.707 C4.098,15.512 4,15.276 4,15"/>
</symbol>
<symbol id=mrf-Icon--video viewBox="0 0 24 24">
<path d="M7 18V6l12 6"/>
</symbol>
<symbol id=mrf-Icon--arrow viewBox="0 0 24 24">
<path d="M14 4q.4 0 .7.3l7 7q.3.3.3.7t-.3.7l-7 7q-.3.3-.7.3-.4 0-.7-.3T13 19q0-.4.3-.7l5.3-5.3H3q-.4 0-.7-.3T2 12t.3-.7.7-.3h15.6l-5.3-5.3Q13 5.4 13 5q0-.4.3-.7T14 4z"/>
</symbol>
<symbol id=mrf-Icon--external viewBox="0 0 24 24">
<path d="M4 1h7q.4 0 .7.3t.3.7-.3.7-.7.3H4q-.4 0-.7.3T3 4v16q0 .4.3.7t.7.3h16q.4 0 .7-.3t.3-.7v-7q0-.4.3-.7t.7-.3.7.3.3.7v7q0 1.24-.88 2.12T20 23H4q-1.24 0-2.12-.88T1 20V4q0-1.24.88-2.12T4 1zm12 0h6q.4 0 .7.3t.3.7v6q0 .4-.3.7T22 9t-.7-.3T21 8V4.4l-8.3 8.3q-.3.3-.7.3-.43 0-.71-.28t-.3-.72q0-.4.3-.7L19.6 3H16q-.4 0-.7-.3T15 2t.3-.7.7-.3z"/>
</symbol>
<symbol id=mrf-Icon--gallery viewBox="0 0 512 512">
<path d="M341.9 184.4H125.5c-5.3 0-9.5 4.3-9.5 9.5v168.6c0 5.3 4.3 9.5 9.5 9.5h216.4c5.3 0 9.5-4.3 9.5-9.5V194c.1-5.3-4.2-9.6-9.5-9.6zM332.4 353H135.1V203.5h197.3V353z" class=st0 />
<path d="M212.1 215.6c-14.7 0-26.7 12-26.7 26.7s12 26.7 26.7 26.7 26.7-12 26.7-26.7-12-26.7-26.7-26.7zm0 34.4c-4.2 0-7.6-3.4-7.6-7.6 0-4.2 3.4-7.6 7.6-7.6 4.2 0 7.6 3.4 7.6 7.6 0 4.1-3.4 7.6-7.6 7.6z" class=st0 />
<path d="M310.2 326.3l-45.8-72.5c-1.6-2.6-4.4-4.2-7.4-4.4-3.1-.2-6 1.1-8 3.4l-35 41.6-15.1-10.8c-2.1-1.5-4.6-2.1-7.1-1.6-2.5.4-4.7 1.8-6.2 3.9L157.3 326c-2.1 2.9-2.3 6.7-.7 9.9 1.6 3.2 4.9 5.2 8.5 5.2h137.1c3.5 0 6.7-1.9 8.4-4.9 1.6-3.2 1.5-6.9-.4-9.9zm-126.8-4.4l12.1-17.2L210 315c4 2.9 9.6 2.2 12.9-1.6l32.3-38.4 29.6 46.9H183.4z" class=st0 />
<path d="M386.5 139.9H166.9c-5.3 0-9.5 4.3-9.5 9.5V194h19.1v-35H377v149.9h-34.4V328h43.9c5.3 0 9.5-4.3 9.5-9.5v-169c0-5.4-4.3-9.6-9.5-9.6z" class=st0 />
</symbol>
<symbol id=mrf-Icon--userCircle viewBox="0 0 24 24">
<path fill-rule=evenodd d="M12 0c6.627 0 12 5.373 12 12s-5.373 12-12 12S0 18.627 0 12 5.373 0 12 0zm-1.868 11.875h-.457A3.676 3.676 0 006 15.55v1.137C6 17.413 6.588 18 7.313 18h9.625c.724 0 1.312-.588 1.312-1.313V15.55a3.676 3.676 0 00-3.675-3.675h-.457a4.765 4.765 0 01-3.986 0zM12.125 4a3.5 3.5 0 100 7 3.5 3.5 0 000-7z"/>
</symbol>
<symbol id=mrf-Icon--left-half-circle viewBox="0 0 40 40">
<path d="M20 39C9.5 39 1 30.5 1 20S9.5 1 20 1" fill=none stroke-miterlimit=10 />
</symbol>
<symbol id=mrf-Icon--close viewBox="0 0 24 24">
<path d="M19 4q.4 0 .7.3t.3.7q0 .4-.3.7L13.4 12l6.3 6.3q.3.3.3.7 0 .4-.3.7t-.7.3q-.4 0-.7-.3L12 13.4l-6.3 6.3q-.3.3-.7.3-.4 0-.7-.3T4 19q0-.4.3-.7l6.3-6.3-6.3-6.3Q4 5.4 4 5q0-.4.3-.7T5 4q.4 0 .7.3l6.3 6.3 6.3-6.3q.3-.3.7-.3z"/>
</symbol>
</svg>
</div>
<div id=mrf-customizer style="position: absolute; top: -100px; visibility: hidden"></div>
<header id=mrf-header class="mrf-collapsableHeader mrf-header mrf-fixedElement mrf-active " data-mrf-preventInteraction=true tabindex=0>
<div class=mrf-levels>
<div class=mrf-thirdLevel>
<div class=mrf-mosaicPagerContainer></div>
</div>
<nav class="mrf-level mrf-secondLevel">
<div class="mrf-scrollableSections mrf-scrollableSections--left">
<ul class="mrf-sectionsIndicator " data-section-thumb-ui-control=header data-sections-alignment=left>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=home data-shortcut=navigateToSection:home>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/" target="">
Home
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=electriccarreviews data-shortcut=navigateToSection:electriccarreviews>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/" target="">
Electric Car Reviews
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=exclusives data-shortcut=navigateToSection:exclusives>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/" target="">
Exclusives
</a>
</li>
<li class=" mrf-section  " data-mrf-sectionName=reports data-shortcut=externalLink:reports>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://future.cleantechnica.com/reports/" target="">
CleanTechnica Reports
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=power data-shortcut=navigateToSection:power>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/clean-power/" target="">
Power
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=transport data-shortcut=navigateToSection:transport>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/clean-transport-2/" target="">
Transport
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=electriccars data-shortcut=navigateToSection:electriccars>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/" target="">
Electric Cars
</a>
</li>
<li class=" mrf-section  mrf-type-external" data-mrf-sectionName=contactus data-shortcut=externalLink:contactus>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/contact/" target="">
Contact Us
</a>
</li>
</ul>
</div>
</nav>
<div class="mrf-level mrf-firstLevel mainColor">
<button aria-label='menu button' type=button class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu">
<label for=mrf-lateralMenu__toggle>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use>
</svg>
</label>
</button>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial mrf-header__logo" href="https://cleantechnica.com">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class="" srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds" width=224 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
</a>
<div class=mrf-buttons-wrapper>
<button type=button class="mrf-buttonToWhite mrf-button  mrf-ButtonIcon mrf-pn__bell" aria-label="PushNotifications Button">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use>
</svg>
</button>
<div class=mrf-timestamp-wrapper>
</div>
</div>
</div>
</div>
</header>
<div id=mrf-mosaic class="mrf-viewNavigator mrf-mosaicContainer uses3d mrf-fixedElement" tabindex=0 data-viewNavigatorDecorator=limitedBullets data-mrf-navigationlevel=mosaic data-mrf-continuousReadingScroll=up>
<div class="mrf-column mrf-col1 mrf-current mrf-preloadedColumn" data-sectionName=home data-mrf-preload-strategy=viewport>
<div class=mrf-sizingWrapper data-mrf-name=home data-mrf-sectionPath="/" data-mrf-virtualPageId="/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-mrf-uri="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-mrf-deeplinking data-mrf-title="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations - CleanTechnica">
<div class="mrf-pageViewTracker mrf-articleLinkInMosaicController">
<div class="mrf-header mrf-collapsableHeader">
<div class="mrf-levels  ">
<div class=mrf-firstLevel></div>
<div class=mrf-secondLevel></div>
</div>
</div>
<div id=articleLink class=mrf-detailsContent>
<div id=articleLink633204e90befb50b754fd6cb class="mrf-detailsContent mrf-page template-01L
		
		" data-mrf-virtualPageId="/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-mrf-headline="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations" data-mrf-title="An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations - CleanTechnica" data-mrf-uri="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-mrf-author="" data-mrf-sectionId=articleLink>
<div class="mrf-detailsLayout mrf-detailsLayout-default" data-mrf-adType=sRoba>
<div class="mrf-adDensityBodySentinel " data-mrf-adDensitySentinelContentType=details>
<div data-plugin=adDensityMeasurer data-page-url="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/"></div>
<span class="mrf-detailsMedia mrf-rDetailsMedia mrf-image mrf-topMedia" style="padding-bottom: 73.93773%">
<img class="img parallax-bg " alt="" data-aspect-ratio=0.67216116 data-height=2569 data-width=3822 data-index=35 data-load-strategy=onInteraction decoding=async src="https://cleantechnica.com/files/2021/11/jackery-solar-generator-1500-explorer-lithium-ion-battery-solar-KYLE.jpg?mrf-size=m" data-media-loaded data-img-alt=""/>
</span>
<div class=mrf-topMediaDecorator>
<div class=mrf-readingTime>
<span class=mrf-readingTime-number>
9'
</span>
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--readingTime" href="#mrf-Icon--readingTime"></use>
</svg>
</div>
</div>
<div class=mrf-offlineBanner>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use>
</svg>
<p class=mrf-offlineBanner__message>
<span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span>
<span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE">
<span class=mrf-offlineBanner__message--lastUpdate-date></span>
</span>
</p>
</div>
<div class="mrf-detailsBody ">
<div data-ssr-component=ArticleDetails><div class=mrf-offlineBanner>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"/>
</svg>
<p class=mrf-offlineBanner__message>
<span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span>
<span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE">
<span class=mrf-offlineBanner__message--lastUpdate-date></span>
</span>
</p>
</div>
<script class=mrf-widgets-configuration type="application/json">
	{"widgets":[{"selector":".tiktok-embed","rawSelector":".tiktok-embed","type":"provider","html":null,"id":"tiktok","name":"tiktok","middleware":null,"parameters":{},"platforms":[]},{"selector":".fb-page","rawSelector":".fb-page","type":"provider","html":null,"id":"facebook-page","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"page"}},"platforms":[]},{"selector":".fb-post","rawSelector":".fb-post","type":"provider","html":null,"id":"facebook-post","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"post"}},"platforms":[]},{"selector":".fb-video","rawSelector":".fb-video","type":"provider","html":null,"id":"facebook-video","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"video"}},"platforms":[]},{"selector":".twitter-tweet","rawSelector":".twitter-tweet","type":"provider","html":null,"id":"twitter-embed","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"tweet"},"platforms":[]},{"selector":".twitter-timeline","rawSelector":".twitter-timeline","type":"provider","html":null,"id":"twitter-timeline","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"profile"},"platforms":[]},{"selector":".twitter-moment","rawSelector":".twitter-moment","type":"provider","html":null,"id":"twitter-moment","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"moment"},"platforms":[]},{"selector":".instagram-media","rawSelector":".instagram-media","type":"provider","html":null,"id":"instagram-embed","name":"instagram","middleware":null,"parameters":{},"platforms":[]},{"selector":".solar","rawSelector":".solar","type":"null","html":null,"id":null,"src":"cleantechnica.com/index/EnergySage.js","templateUrl":null,"iframeAttrs":null,"width":null,"height":null,"parameters":null},{"selector":null,"rawSelector":null,"type":"provider","html":null,"id":"slider","name":"custom-slider-cleantechnica","middleware":"slider","parameters":{"elements":[]},"platforms":[]}]}
</script>
<script data-mrf-ecmaversion=ES2015 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/8c309446e7fea14cdfcd3e6c6aac1f757a919424/index.es2015.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/c3bb90138444979ee90ace8dccda098632802b95/index.es2015.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/5ee3ac8045996d7364a91646f90d593c812e12b2/index.es2015.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/38be5d510d635fd97708a82ecbd006fcbf7dbae6/index.es2015.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/198c571c6e0cdb7f553b710d199b366bd48deda0/index.es2015.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/30a015ed7f7c57dab39a76792cdece8ee16976e6/index.es2015.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/51c4ebfa21d1fabfd984b87f5e198f1bfd8d729b/index.es2015.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/ab98442eec35c4dc8236102d1745d8705b10b366/index.es2015.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/38694c5a291182363521364f41ba6a0a21ff3319/index.es2015.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/60806a2a483635f3351d21d87ff033a732f30186/index.es2015.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/6a0b1228fb59a9360726ad623e93f79fd0a2ff06/index.es2015.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/3dabe6b168a045b235fcb3486a83219d321a145b/index.es2015.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/2de234e49d2eceb94c5fab5cae0d81c5e8a69705/index.es2015.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/bd5007de05cebb3c96f8c71111266672d450125a/index.es2015.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/1b1e5b6223be528c70ee9ab7c32a140279d1c884/index.es2015.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/8646d0f87c6bb0afafdb1737b70fdca474f010c1/index.es2015.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/315176334a6df2aba18806f39b9785bac411fd67/index.es2015.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/2c2f6fa7fe42618f099837d38efcee4ae70cfbe1/index.es2015.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es2015.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es2015.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es2015.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/063b82e49aeccd9a3ff46063747f5850547cb091/index.es2015.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/f0585f605ccb053dfb82ff84a386faba15a2dc36/index.es2015.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/e42d9d7b54435270432a4bf0c278ab70cb2e4005/index.es2015.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/a88961e0816d569d6b047344b66ba27d729cd6fd/index.es2015.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/1297f5ef7a3a3c2b7fb92b6d5583a269e4c7cf43/index.es2015.js"}}
</script>
<script data-mrf-ecmaversion=ES5 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/1eb756f85ce39517540bd0f1de02967ce6614c16/index.es5.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/f285ef872cffcd8d7283d47951818238d75ec911/index.es5.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/50ffe560deb8b20389aed4c36d6e29030e4163d8/index.es5.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/dbcfb4900bc5688b579ca9879d4d7b255fa5d915/index.es5.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/2db53b627bc2954c25ca7f578377e173d36d74c9/index.es5.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/ae3158cc570f821623134dfaacc811c9573978fd/index.es5.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/2bc4fc8f3acab79824bd4cd971351c3b7a028237/index.es5.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/8e49be09cc189e388f5c520022a5e890acb9e6b5/index.es5.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/e09bd19705cf6fa20ef257fcfad5478c921988d6/index.es5.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/93c3ce71c0c35d2f0dc6d69d25e6c324654b9dd1/index.es5.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/12f6132c7d00753b06b03f2ef372aa9cc04a02fa/index.es5.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/cd7d2d4a0385859f69d30562e602ab7a80fdc8e4/index.es5.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/8a332f321a341720908a010051c363088a1fd0a6/index.es5.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/4f2c879e3b4273356f7a2d86091af0ea5159024e/index.es5.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/6c126a31fd06c78b6a9783f91b7ba125b1ab4479/index.es5.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/e7816632c4a45667bbff6c1311a992a55f0cbc31/index.es5.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/cf8f9d43110b62d154d45ed932e2cccdd15f39e2/index.es5.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/01fe8459d4b767058134bd936f18d15979a0dd85/index.es5.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es5.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es5.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es5.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/3fbfd77e5ccfae3ed8e345cab8578eed83ec5d4a/index.es5.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/d3d7d0081075630e629149fae5b09ce6d6a2348b/index.es5.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/7e3414cffbafff5dcf43cd0c78152b6c067d05d3/index.es5.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/7aa126eea7fdfc48fe34c12834000455f8cfe1c6/index.es5.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/b0cf053bd7d7f785f2291792c60cff63afcfd261/index.es5.js"}}
</script>
<script type="text/mrf-item-metatags">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</script>
<div class=mrf-tenant-content data-mrf-component-type=articleContent><script class=mrf-customMetrics type="application/ld+json">{"@context":"http://schema.org","@type":"CustomMetrics","customMetrics": ["276762"]}</script><div class="left zoxrel " id=zox-site><div class="left zoxrel" id=zox-site-wall><div id=zox-lead-top-wrap><div id=zox-lead-top-in><div id=zox-lead-top><center><ins class=adsbygoogle data-ad-client=ca-pub-1552008901061842 data-ad-slot=4877706911>&zwnj;</ins></center></div></div></div><div class="left zoxrel" id=zox-site-main><div id=zox-site-grid><div id=zox-site-wall-small><div class="left relative" id=zox-main-body-wrap><article class="post-276762 post type-post status-publish format-standard has-post-thumbnail hentry category-batteries category-cleantechnica-exclusive category-consumer-technology category-energy-efficiency category-energy-storage category-home-energy-management category-lithium-ion-batteries tag-portable-power-stations grow-content-body" id=post-276762><div class="zox-article-wrap zoxrel left zox100"><div class="zox-post-top-wrap zoxrel left zox100"><div class="zox-post-title-wrap zox-tit2"><div class=zox-post-width><header class="zox-post-head-wrap left zoxrel zox100"><div class="zox-post-head zoxrel"><h3 class=zox-post-cat><a class=zox-post-cat-link href="https://cleantechnica.com/category/energy-storage/batteries/" target=_blank><span class=zox-post-cat>Batteries</span></a></h3><h1 class="mrf-title zox-post-title left entry-title">An Open Letter To Designers &amp; Manufacturers Of Portable Power Stations</h1><div class=zox-post-info-wrap><div class=zox-post-byline-wrap><div class=zox-author-info-wrap><div class="zox-author-name-wrap mrf-author"><p class=mrf-author>By</p><span class="zox-author-name vcard fn author mrf-authorDetails"><a href="https://cleantechnica.com/author/barry/" rel="author noopener noreferrer" target=_blank title="Posts by Barry A.F.">Barry A.F.</a></span></div><div class="zox-post-date-wrap mrf-date"><p class=mrf-date>Published</p><span class="zox-post-date updated"><time class="post-date updated mrf-dateDetails" datetime=2022-09-26>2 hours ago</time></span><meta content=2022-09-26>&zwnj;</div></div></div></div></div></header></div></div></div><div class=zox-post-main-grid><div class=zox-post-width><div class="zox-post-main-wrap zoxrel left zox100"><div class=zox-post-main><div class="zox-post-body-wrap left zoxrel"><div class="zox-post-body left zoxrel zox100"><p>In recent years there has been a huge rise in the demand and types of portable battery storage systems available to consumers. This has brought an industry that practically did not exist 10 years ago to the forefront. Customers can now buy portable batteries that can run appliances, with sizes ranging from 85Wh to <a href="https://electrek.co/2022/09/06/bluetti-ac500-portable-power-station/" rel="noopener noreferrer" target=_blank>almost 20kWh</a>! Not to mention the smaller powerbanks that are USB-powered to charge smartphones/tablets and laptops, with even smaller versions can be found as low as 2000mAh and can fit in our pockets.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=1 data-loadstrategy=onScreen data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>This open letter is about the features I think power stations should have that would increase their utility and make them more consumer friendly. Which also increases sales.</p><hr><h3>Sizing:</h3><p>There are many sizes of power stations on the market, and customers don&rsquo;t always understand what size they need. Also many consumer appliances don&rsquo;t tell you their wattage prominently on the package (and most people don&rsquo;t realize they can read the fine print on the label on the back to find peak draw) and many devices are power hungry. Hence careful sizing of your offerings is paramount.</p><p>Frankly anything under 250W for a plug-in appliance power station is a gimmick. You can get 85W USB/120V power stations, but they don&rsquo;t handle much more than charging phones/tablets and maybe a partial charge of a laptop. With 250Wh minimum you can charge almost any laptop and run very small appliances for a reasonable amount of time, LED light bulbs, radios, some CPAPs without the humidifier, and so forth.</p><p>500Wh is the next size up. At this size you can run everything from most CPAP machines (with humidifiers) to laptops to charging cordless power tools, a few hours for most TVs, a portable fridge for most of the day, and so forth.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=2 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"/4800635/marfeelmobile","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>The benefits of 500W are lower relative cost and low weight/portability. This is about the smallest size most people should aim for when buying a portable power station.</p><p>1kWh is great for day trips and passable for emergencies. You can run many appliances off it, it can double as emergency power for the home, it would be very tight, but it can keep a fridge running for up to a day or power many LED lights and it can be recharged with solar. It is still portable, but is getting into heavy territory.</p><p>2kWh is good for emergencies and off-grid with solar. It is quite heavy and may be technically portable but can be unwieldy. Some manufacturers have been equipping 2kWh+ power stations with a frame on wheels as you find on many gasoline generators, which is a good idea. Combined with solar, this can handle power outages for a few days or even longer if the customer is very smart with how they use power and has sufficient panels. Of course the price for this size power station is very high.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=3 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>Above 2kWh you are getting into generator replacement territory. At this size you can run almost any plug-in appliance (though depending on wattage, maybe only for short periods), and you can certainly use it for backups during power outages. Heck, many fridges and freezers can run for 12 hours to 2 days (depending on their efficiency) off a 2kWh power station before even needing recharging. Also, at this size, the power station should be able to put out surge currents to start appliances with motors (fridges, window air conditioners, washing machines, etc.).</p><div class=mrf-placeHolder data-layout=mrf-inlinePosition></div><p>And EV charging becomes realistic at this power level. As high discharge rates are not ideal for lithium batteries, the EV charging rate may not much higher than Level One charging, but the portability is amazing.</p><p>The downsides of 2kWh+ power stations are weight and cost.</p><p>When you get to 2kWh+, having the feature to daisy-chain them would be ideal so customers can continue to add to their storage as their finances permit. Having them work in tandem means they can power an entire home when combined with connections to the main panel, especially with solar/wind recharging on site. The hardware to connect to the breaker panel to power a whole home off the generator is already sold for gasoline generators.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=4 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>Thus this essentially becomes a DIY (Tesla) powerwall for off-grid use or during power outages.</p><div class=mrf-placeHolder data-layout=mrf-inlinePosition></div><h3>Charging:</h3><p>Power stations should be able to fully charge in 4-6 hours &mdash; this is reasonably quick but preserves battery longevity. Longer charging intervals make it hard to ensure the battery can be recharged in a day of solar charging. While quick charging reduces battery life, it is a feature consumers like. Thus it can be worth having a selectable feature for fast charging, but in general 4-hour charging is a good balance. If you can only design one option, choose the 4-hour charging for battery longevity.</p><p>Have several charging options, virtually all power stations can charge from the grid and most can already charge from solar, which is excellent. Ensure yours can charge from solar/wind. Many small banks/stations charge from USB, PD charging is a good idea, but once you get over 500Wh it gets slow. So it&rsquo;s a nice feature if adding it does not add much cost. Also if your power station can charge from more than one source simultaneously, make sure to mention this in the user manual, as some power stations have the ability but don&rsquo;t tell the customer.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=5 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>Add the option for the user to terminate charging at either 50%, 80%, or 100%. <em>No power station I am aware of currently has this feature.</em></p><p>The idea behind this is that 50% is an excellent storage charge for when the power station is not in use, which will extend its longevity. 80% is an excellent charge level for standard use, which also extends battery life. Storing at this charge balances power stored for the day or emergencies vs battery longevity. 100% of course for when the user needs maximum storage.</p><p>Pass-through charging (able to plug appliances into the power station while its charging) is a very useful feature, especially if the power station is being used off-grid or as backup during an outage. Make sure the power being used comes from the incoming power and not the batteries to prevent more cycles being used up. This also allows the power station to be used as an <a href="https://en.wikipedia.org/wiki/Uninterruptible_power_supply" rel="noopener noreferrer" target=_blank><span class="l_ecrd_txt_heroxs l_ecrd_txt_nound">Uninterruptible Power Supply</span></a> (UPS) which increases the consumer base. Combined with a 50% and 80% charge termination ability, it makes it a better UPS than the lead acid battery units on the market today, as it would have higher power density and longer longevity. <em>Make sure you advertise this ability</em>.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=6 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>If the power station is stored at 100% charge, then design it to intentionally drain itself to 80% after a week of non-use in order to maximize battery life. Explain this feature in the owners manual.</p><p>Measure the phantom drain rate when the power station is not in use and tell the user what this is. For example, if your power station uses 0.75Wh a day in storage, the user can calculate that at 80% charge on a 500Wh station it will drop to 40% in 266 days. And to 0% in 532 days. Thus the customer can make sure to top up as needed. A chart explaining this is a good idea.</p><h3>Built-in Features:</h3><p>The power station should have a numerical percent indicator so that the user knows exactly how much power is remaining. Many stations have bars or dots which are not very accurate, sometimes being 20-30% off in addition to having a wide range &mdash; on a station with 4 dots, two dots could mean anywhere from 30-70% on some stations. This is not precise enough for consumers.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=7 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>It is also a good idea to numerically show the wattage draw rate when something is plugged in and using power (some stations even project time remaining).</p><p>Measure and tell the consumer the efficiency of the 120/230V inverter and the USB outlets and 12V outlet (if applicable). This way consumers can calculate how much energy they ultimately get from the power station and can plan accordingly, which helps reduce prematurely running out of power complaints.</p><h3>User Information (Manuals):</h3><p>Give the users a detailed owners manual and a simplified (even laminated) user manual for everyday reference.</p><p>The simplified user manual should explain:</p><ul><li>The surge and continuous power rates the station can provide</li><li>The 50%-80%-100% charging feature and how to activate it</li><li>The charge methods available and how long they take to charge to 80% and 100% from empty (if not identical)</li><li>The efficiency of inverters for plug in appliances, USB and/or 12V outputs</li><li>The brand/model of battery inside the power station and how many cycles it is rated for</li></ul>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=8 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<h3>Miscellaneous:</h3><p>If the power station has a built-in fan, then run it as needed instead of continuously. Low draws should not require it at all, reducing noise and extending battery life.</p><p>Tell consumers what brand and model of battery is used in the power station and the number of cycles those batteries are rated for.</p><p>Educate customers on best practices for battery/power station longevity, including the 50% storage charge and 80% charging features. Or you can link to my <a href="https://cleantechnica.com/2021/08/03/lithium-ion-battery-care-guide-summary-of-battery-best-practices/" rel="noopener noreferrer" target=_blank>Lithium-Ion Battery Care Guide</a>. Please don&rsquo;t steal it without permission, though.</p><p>Be sure to state the peak wattage and constant wattage the power station is able to produce. This is common already, but not universal. Most lithium can sustain 1C and produce 2-3C in surge power. Size your inverters for this.</p><p>Consider adding a battery health monitor. Laptops and cell phones from Apple and Android (using Accubattery) can calculate battery health (capacity). Some powerbanks such as <a href="https://www.anker.com/products/a1289?yoReviewsPage=2" rel="noopener noreferrer" target=_blank>this one</a> tell you what percent of <a href="https://cdn.shopify.com/s/files/1/0493/9834/9974/products/A1289011_TD03_V1.jpg" rel="noopener noreferrer" target=_blank>original battery capacity</a> is remaining. You might even consider adding cycle count to the displayed health data.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=9 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<p>Of course, competitive pricing is important. And it is always a quality vs pricing trade-off, but producing a product that has a short lifetime will give your company and the industry a bad reputation, so make sure you design your power station for longevity while selling for a competitive price.</p><p>And finally, strong warranties bolster consumer trust and increase your Amazon ratings and repeat sales, bringing in new customers. 5 years or more of warranty should be achievable since the electronics are not expensive to make durably and there are many battery options with 1000+ cycle lives. Heck, with LiFePO4, over 3000 cycles is achievable.</p><em>Appreciate CleanTechnica&rsquo;s originality and cleantech news coverage? Consider becoming a&nbsp;<a href="https://future.cleantechnica.com/subscribe/" target=_blank>CleanTechnica Member, Supporter, Technician, or Ambassador</a>&nbsp;&mdash; or a&nbsp;patron on <a href="https://www.patreon.com/cleantechnica/" target=_blank>Patreon</a>.</em><hr><em>Don't want to miss a cleantech story? Sign up for <a href="https://mailchi.mp/cleantechnica/daily-newsletter" target=_blank>daily news updates from CleanTechnica</a> on email. Or <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ" target=_blank>follow us on Google News</a>!</em><hr><em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/" target=_blank>Contact us here</a>.</em><hr><center><bold>Advertisement</bold></center><center><ins class=adsbygoogle data-ad-client=ca-pub-1552008901061842 data-ad-slot=4461458457>&zwnj;</ins></center><hr></div>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=10 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<div class="zox-post-body-bot left zoxrel zox100"><div class=zox-post-body-width><div class="zox-author-box-wrap left zoxrel"><div class="zox-author-box-img zoxrel"><span class="mrf-detailsMedia mrf-image mrf-floatingImage"><img alt class="avatar avatar-150 photo" data-aspect-ratio=1.00 data-height=150 data-index=1862 data-loading=lazy data-src="https://secure.gravatar.com/avatar/8a55a20e2fb3468d1bf601008e6c612b?s=150&amp;d=blank&amp;r=g" data-srcset="https://secure.gravatar.com/avatar/8a55a20e2fb3468d1bf601008e6c612b?s=300&amp;d=blank&amp;r=g 2x" data-width=150 height=150 src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" width=150><noscript><img alt aspect-ratio=1.00 height=150 src="https://secure.gravatar.com/avatar/8a55a20e2fb3468d1bf601008e6c612b?s=150&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/8a55a20e2fb3468d1bf601008e6c612b?s=300&amp;d=blank&amp;r=g 2x" width=150></noscript></span></div><div class=zox-author-box-right><div class="zox-author-box-text left zoxrel"><p>I've had an interest in renewable energy and EVs since the days of deep cycle lead acid conversions and repurposed drive motors (and $10/watt solar panels). How things have changed.
Also I have an interest in systems thinking (or first principles as some call it), digging into how things work from the ground up.
Did you know that 97% of all Wikipedia articles link to <a href="https://en.wikipedia.org/wiki/Wikipedia:Getting_to_Philosophy" target=_blank>Philosophy</a>? A very small percentage link to Pragmatism.
And in order to put my money where my mouth is I own one Tesla share.
&nbsp;
<a href="https://cleantechnica.com/author/barry/" target=_blank>A link to all my articles</a></p></div></div></div></div></div></div></div></div></div></div></div></article></div><p>Copyright &copy; 2021 CleanTechnica.
The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p></div></div></div></div>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=11 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
</div></div></div>
</div>
</div>
<div class=mrf-sticky-wrapper>
<div class="stickyPage mrf-page" data-mrf-virtualPageId="/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-mrf-pageStyles="">
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder mrf-adv__wrapper--sticky mrf-adv__wrapper--framed " data-label=Advertisement>
<div class="mrf-adv mrf-adv-sticky mad " data-placement=sticky data-sectionId=home data-virtualPageId=1 data-loadStrategy=onScroll data-layout=stickyPage data-invalidateLayout=false data-loadOnEvent=navigationChange data-navigationLevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"320","height":"100","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"300x50,300x100,320x50,320x100","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}},{"name":"seedtag","accountId":"26632919,26632920,27104936,27104937,27104938,27104939","adTags":{"*":"3617-4450-01"}}],"sellerID":"781231282","currencyExchange":{"month":9,"year":2022,"rates":{"EUR":1.0,"USD":0.96781814},"base":"EUR"}}
			</script>
</div>
</div>
<button type=button class="mrf-buttonToWhite mrf-button mrf-ButtonIcon mrf-stickyCloseButton mrf-headerCloseButton mrf-closeButton">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
</div>
<div class=mrf-lazyDetails--extras data-mrf-lazyContent>
<div class=mrf-lazyDetails--extras__wrapper>
<figure class="mrf-detailsDecorator mrf-detailsDecoratorInline mrf-snapperElement--stopper">
<div class=mrf-detailsDecoratorScroll>
<div class="mrf-disqus mrf-collapsedBox mrf-CommentsCommon mrf-commentsContainer" data-counter=true data-plugin=disqus data-core-commenting-system>
<button type=button class="mrf-buttonToBlack mrf-button mrf-endingHeader mrf-commentsHeader mrf-icon">
<div class=mrf-numCommentsTitle>
<svg class="mrf-Icon mrf-Icon--xs">
<use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use>
</svg>
<span class=mrf-commentsCount></span>
Comments
</div>
<div class="mrf-collapseBtn mrf-iconRound">
<div id="" class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
<svg class="mrf-Icon mrf-iconArrow--commentsToggle mrf-hidden">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</div>
</button>
<iframe src=about:blank title=disqusComments data-uri="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-identifier="https://cleantechnica.com/2022/09/26/an-open-letter-to-designers-manufacturers-of-portable-power-stations/" data-title="An Open Letter To Designers & Manufacturers Of Portable Power Stations" data-shortname=im-cleantechnica></iframe>
<span class=mrf-iframeLoading></span>
</div>
<div class=mrf-nextArticlesDecorator>
</div>
</div>
</figure>
<aside class="mrf-sectionPreview mrf-item-related-links mrf-scrollViewContainer">
<div class="mrf-item-related-links__header mrf-sectionPreview__sectionHeader">
<h4 class="mrf-title--withSeparator mrf-item-related-links__title">
Related articles
</h4>
</div>
<ul class="mrf-item-related-links__list mrf-contentSlideView mrf-nativeScrollView mrf-nativeHorizontal" data-preventSameDirectionSwipes=true data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=horizontal>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/evgo-continues-expansion-by-partnering-with-winco-foods-in-several-states/">
EVgo Continues Expansion By Partnering With WinCo Foods In Several States
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/starsight-energy-solarafrica-merge-to-create-one-of-the-largest-ci-solar-development-companies-in-africa/">
Starsight Energy & SolarAfrica Merge To Create One Of The Largest C&I Solar Development Companies In Africa
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/community-solar-power-guide/">
Community Solar Power Guide
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/25/powered-by-artificial-intelligence-argonne-technology-eyes-bird-activity-at-solar-facilities/">
Powered by Artificial Intelligence, Argonne Technology Eyes Bird Activity at Solar Facilities
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/gm-banks-on-honking-big-electric-vehicles-in-first-ever-propulsion-do-over/">
GM Banks On Honking Big Electric Vehicles In First-Ever Propulsion Do-Over
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/19/how-the-chevy-bolt-euv-performs-in-the-mountains-part-2/">
How The Chevy Bolt EUV Performs In The Mountains (Part 2)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/02/putting-the-ecoflow-delta-pro-to-a-hard-test/">
Putting the ecoflow delta pro to a hard test
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/style-guide-draft/">
Style Guide — Draft
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/15/ford-f-150-lightning-cleantechnica-review/">
Ford F-150 Lightning — CleanTechnica Review
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">
How To Improve Storage In A Tesla
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/solar-energy-resources/">
Solar Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">
Reality Check — Correcting the Cleantech Record
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/solar-power-prices-fall-as-installations-rise/">
Solar Power Prices Fall As Installations Rise
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/27/electric-vehicles-dont-break-the-grid-and-they-can-help-boost-it/">
Electric Vehicles Don’t Break The Grid, And They Can Help Boost It
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/19/how-the-chevy-bolt-euv-performs-in-the-mountains/">
How The Chevy Bolt EUV Performs In The Mountains
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/08/exploring-xpengs-self-driving-tech-live-brilliant-driving/">
Exploring XPeng’s Self-Driving Tech Live — 1 Hour+, No Interventions!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/press-release-publication/">
Press Release Publication
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">
70%, 80%, 99.9%, 100% Renewables — Study Central
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica/">
World’s Top Cleantech Site
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/24/tesla-ai-day-2022-what-to-expect/">
Tesla ai day 2022 what to expect
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/31/biden-harris-admin-launches-10-5-billion-investment-to-strengthen-americas-electric-grid/">
Biden–Harris Admin Launches $10.5 Billion Investment to Strengthen America’s Electric Grid
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/great-tips-for-care-of-lithium-batteries/">
Great Tips For Care Of Lithium Batteries
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/energy-dome-to-partner-with-orsted-for-energy-storage/">
Energy Dome To Partner With Ørsted For Energy Storage
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/24/rooftop-solar-recently-reached-72-of-western-australia-electricity-output/">
Rooftop Solar Recently Reached 72% Of Western Australia Electricity Output!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">
Electric Vehicle Sales Charts, Graphs, & Stats
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/china-electric-car-sales-30-share-of-auto-sales-in-august/">
China Electric Car Sales — 30% Share Of Auto Sales In August!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/rheem-releases-120v-plug-in-heat-pump-water-heater-that-can-be-plugged-into-typical-outlet/">
Rheem Releases 120V Plug-In Heat Pump Water Heater That Can Be Plugged Into Typical Outlet
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/12/ny-governor-hochul-announces-winner-of-2022-new-york-israel-smart-energy-innovation-challenge/">
NY Governor Hochul Announces Winner of 2022 New York–Israel Smart Energy Innovation Challenge
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/climate-change-solutions/">
Climate Change Solutions: Why 1.5°C Is So Important
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/18/24-of-new-car-sales-now-electric-in-the-netherlands-2/">
24% Of New Car Sales Now Electric In The Netherlands!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">
MASSIVE Electric Bike Buyer’s Guide — All the Biggest Brands & Models
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/solar-panel-installers/">
Solar Panel Installers — Top Solar Panel Installers & How To Evaluate Them
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/19/on-the-road-to-100-clean-electricity-6-potential-strategies-to-break-through-last-few-percent/">
On the Road to 100% Clean Electricity: 6 Potential Strategies To Break Through Last Few Percent
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/letters-to-tomorrow/">
Letters to tomorrow
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/masdar-blogging-contest/">
Engage Global Competition: Technology for a Sustainable Future
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/tesla-myths-faq/">
Tesla Myths & FAQ
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/stay-connected-with-cleantechnica/">
Stay Connected With CleanTechnica
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/wind-energy-facts/">
Wind Energy Facts
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/13/president-william-ruto-sworn-in-reaffirms-kenyas-commitment-to-transition-to-100-clean-energy-by-2030/">
President William Ruto Sworn In, Reaffirms Kenya’s Commitment To Transition To 100% Clean Energy By 2030
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/ariel-hipercar-batman-your-ev-is-ready-with-video/">
Ariel Hipercar — Batman, Your EV Is Ready (With Video)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/25/electric-utes-for-australia-new-zealand/">
Electric Utes for Australia & New Zealand
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/this-couple-is-hauling-a-camper-with-a-bolt-it-works-fine/">
This Couple Is Hauling A Camper With A … Bolt? (& It Works Fine)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/upcoming-clean-tech-events/">
Upcoming CleanTech Events
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/ev-fast-home-charging/">
Fast Home EV Charging
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/24/new-lithium-storymap-the-future-of-electrification/">
New Lithium StoryMap & the Future of Electrification
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/02/decarbonizing-data-centers-its-fun/">
Decarbonizing Data Centers — It’s Fun!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/07/08/baking-potatoes-powering-an-rv-with-jackerys-biggest-solar-generator-kit/">
Baking potatoes powering an rv with jackerys biggest solar generator kit
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/world-wind-power/">
About Wind Energy / Why Wind Energy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/resources-for-solar-installers/">
Resources For Solar Installers
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/mazda-mx-30-ev-vs-tesla-model-3-ultimate-ev-battle-bracket/">
Mazda MX-30 EV vs. Tesla Model 3 — Ultimate EV Battle Bracket
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/underwater-data-centers-could-be-a-great-way-to-lower-environmental-impacts/">
Underwater Data Centers Could Be A Great Way To Lower Environmental Impacts
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/24/volkswagen-introduces-gen-travel-a-self-driving-innovation-experience-vehicle/">
Volkswagen Introduces GEN.TRAVEL, A Self-Driving Innovation Experience Vehicle
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica-editorial-ethics/">
CleanTechnica Editorial Ethics
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/manage-job-listings/">
Manage Job Listings
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/top-clean-energy-resources/">
Top Clean Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/24/enhanced-geothermal-technology-cracks-the-24-7-energy-code/">
Enhanced Geothermal Technology Cracks The 24/7 Energy Code
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/23/how-to-electrify-your-home-in-5-steps-heat-pumps-solar-panels-induction-stoves-more/">
How To Electrify Your Home In 5 Steps — Heat Pumps, Solar Panels, Induction Stoves, & More!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/ev-fleet-charging/">
Switching to an Electric Fleet – Learn About Charging, Payments, & More
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/project-agreements-for-420-mw-of-onshore-wind-signed-this-week-in-south-africa/">
Project Agreements For 420 MW Of Onshore Wind Signed This Week In South Africa
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/renewable-energy-sources/">
Renewable Energy Sources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/25/east-bay-customers-support-californias-grid-during-extreme-heat-wave-through-innovative-program/">
East Bay Customers Support California’s Grid During Extreme Heat Wave Through Innovative Program
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/19/solar-wind-power-71-of-new-us-power-in-2022-january-july/">
Solar & Wind Power = 71% of New US Power in 2022 (January–July)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/25/2022-nissan-leaf-s-plus-cleantechnica-review-video/">
2022 Nissan Leaf S Plus — CleanTechnica Review (VIDEO)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">
Sustainable Business Virtual Trade Show
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/get-your-cleantech-event-featured/">
Get Your Cleantech Event Featured!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/union-of-concerned-scientists/">
Nukes, Renewables, and the Union of Concerned Scientists
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/25/tesla-full-self-driving-beta-fsd-beta-10-69-latest-observations/">
Tesla full self driving beta fsd beta 10 69 latest observations
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/22/stryten-energy-applauds-investments-in-energy-security-u-s-manufacturers-with-passage-of-inflation-reduction-act/">
Stryten Energy Applauds Investments in Energy Security & U.S. Manufacturers With Passage Of Inflation Reduction Act
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/">
Tesla Q4 Shareholder Conference Call — Watch & Listen Here
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/21/treasury-regulations-tax-inflation-reduction-act-ira/">
Treasury Regulations & Tax Insights Into The Inflation Reduction Act (IRA)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/20/how-jackerys-new-explorer-1000-pro-compares-to-the-1000-non-pro/">
How Jackery’s New Explorer 1000 Pro Compares To The 1000 Non-Pro
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/18/16-of-new-car-sales-in-germany-fully-electric-28-have-a-plug/">
16% Of New Car Sales In Germany Fully Electric, 28% Have A Plug
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/24/tesla-bev-market-share-dropped-from-25-1-in-q2-2020-to-15-6-in-q2-2022-while-sales-grew-180-2/">
Tesla bev market share dropped from 25 1 in q2 2020 to 15 6 in q2 2022 while sales grew 180 2
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/08/29/gooloo-gtx-280-compact-power-station-cleantechnica-review/">
Gooloo GTX 280 Compact Power Station
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">
How To Charge An Electric Vehicle — 101
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/syndicate-our-content/">
Syndicate Our Content
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/use-cleantechnica-content/">
Use of CleanTechnica Content
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica-comment-policy/">
CleanTechnica Comment Policy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/native-content-guidelines/">
Native Content Guidelines
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/mission-and-vision/">
Mission and Vision
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/wind-energy-resources/">
Wind Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/18/14-of-new-cars-now-fully-electric-in-france/">
14% Of New Cars Now Fully Electric In France!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/19/us-banks-on-lithuania-to-prove-la100-renewable-energy-model/">
US Banks On Lithuania (!?) To Prove LA100 Renewable Energy Model
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">
Clean tech and sustainability market research
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/26/electric-vehicle-good-e-bike-better-cargo-e-bike-even-better/">
Electric Vehicle Good, E-Bike Better, Cargo E-Bike Even Better
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/20/is-mena-the-best-hope-for-green-hydrogen-steel/">
Is MENA the Best Hope for Green Hydrogen & Steel?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/09/21/macintyre-wind-precinct-supports-the-locals/">
MacIntyre Wind Precinct Supports the Locals
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
<div class=mrf-todayInHome>
<div class=mrf-homeSectionTitle>
<h2 class=mrf-title--withSeparator>Today in Home</h2>
</div>
</div>
</div>
<div class="mrf-sectionPart mrf-adDensityBodySentinel mrf-homeAnchor" data-mrf-adDensitySentinelContentType=mosaic>
</div>
<footer class="mrf-footer mrf-snapperElement--stopper">
<button type=button class="mrf-buttonOpacity mrf-button mrf-classicVersion" data-plugin=classicVersion data-mrf-ignoreLink=true>
Classic version
</button>
<a class="mrf-buttonOpacity mrf-button mrf-logo" target=_blank rel="noopener noreferrer nofollow" href="https://www.marfeel.com?from_marfeel=true" data-mrf-ignorelink=true>
<span>Powered by</span>
<img class=mrf-logo__img data-src="https://live.mrf.io/statics/marfeel/resources/marfeel-logo.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" alt="marfeel logo" width=80 height=20 />
</a>
</footer>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-18444479-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-17151946-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-19342255-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=newsroom>
<script type="application/json">
		{"vars":{"accountId":"110"},"triggers":{"trackSwipe":{"on":"navigation:swipe","action":"pageviewTerminator","vars":{"type":"swipe"},"platforms":["TOUCH"]},"trackPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]},"trackAdRednered":{"on":"ads:madimpression","action":"adRendered","vars":{"adServerName":"#{event.adServerName}","lineItemId":"#{event.adServerResponse.lineItemId}","adUnitPath":"#{event.adServerResponse.adUnitPath}"},"platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=jetpack>
<script type="application/json">
		{"vars":{"tz":"-5","blog":"13821326","apiVersion":"1:10.5","postId":"276762"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview"}},"middleware":"jetpack"}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-27070218-1"},"extraUrlParams":{"cd1":"anonymous","cd4":"#{env.user.profile.persistencePolicy}","cd6":"#{env.tenant.id}","cd12":"#{env.device.connectionStatus}","contentGroup1":"#{env.contentGroup.current}"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}},"platforms":["TOUCH"]}
	</script>
</mrf-analytics>
<mrf-analytics type=varys>
<script type="application/json">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</script>
</mrf-analytics>
</div>
</div>
</div>
<div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div>
<div id=mrf-transitionerOverlay></div>
</div>
<div id=mrf-details class="mrf-progressiveEnhancement mrf-itemPopup mrf-detailsContent mrf-fixedElement" tabindex=0>
<div id=mrf-content class="mrf-viewNavigator uses3d mrf-fixedElement" data-viewNavigatorDecorator=limitedBullets data-viewNavigatorDecoratorClass=mrf-detailsLimitedPagerContainer data-mrf-navigationlevel=details data-mrf-continuousReadingScroll=up>
<div class="mrf-column mrf-col1"></div>
<div class="mrf-column mrf-col2"></div>
<div class="mrf-column mrf-col3"></div>
</div>
</div>
<header id=mrf-detailsHeader class="mrf-progressiveEnhancement mrf-collapsableHeader mrf-header mrf-eventsForwarder mrf-fixedElement mrf-darkHeader  " data-mrf-preventInteraction=true data-mrf-updateScrollPosition=false tabindex=0>
<div class="mrf-levels mrf-mosaicLevels">
<div class="mrf-level mrf-secondLevel">
<div class=mrf-detailsLimitedPagerContainer></div>
</div>
</div>
<button aria-label='close menu button' type=button class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
<button aria-label='menu button' type=button class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu">
<label for=mrf-lateralMenu__toggle>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use>
</svg>
</label>
</button>
</header>
<div id=mrf-imgGallery class="mrf-progressiveEnhancement mrf-itemPopup mrf-imgGallery mrf-detailsContent" tabindex=0>
<div class="mrf-viewNavigator showHandlers uses3d mrf-fixedElement" data-mrf-navigationlevel=gallery>
<div class="mrf-column mrf-col1" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div>
</div>
<button type=button class="mrf-buttonToWhite mrf-button mrf-ButtonIcon mrf-ButtonIcon--text mrf-closeButton">
<span class=mrf-ButtonIcon--text__content>
Back to article
</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<footer id=mrf-footer class="mrf-fixedElement mrf-footer--unscrolled">
<div class=mrf-goToTop>
<button aria-label='go to top button' type=button class="mrf-buttonToBlack mrf-button mrf-goToTopBtn">
<svg class="mrf-Icon mrf-Icon--m">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</button>
</div>
<div class=mrf-collapseFooter>
<ul id=mrf-shareOptions class="mrf-shareAggregated mrf-shareOptions">
<li class=mrf-shareOptionsWrapper>
<ul class=mrf-shareOptions-items>
<li id=mrf-facebook class="mrf-shareOption mrf-brandBkg mrf-facebookOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use>
</svg>
</button>
</li>
<li id=mrf-twitter class="mrf-shareOption mrf-brandBkg mrf-twitterOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use>
</svg>
</button>
</li>
<li id=mrf-linkedIn class="mrf-shareOption mrf-brandBkg mrf-linkedInOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--linkedIn" href="#mrf-Icon--linkedIn"></use>
</svg>
</button>
</li>
<li id=mrf-whatsapp class="mrf-shareOption mrf-brandBkg mrf-whatsappOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use>
</svg>
</button>
</li>
<li id=mrf-messenger class="mrf-shareOption mrf-brandBkg mrf-messengerOption mrf-hidden">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use>
</svg>
</button>
</li>
<li id=mrf-allShareOptions class="mrf-shareOption mrf-allShareOptions mrf-brandBkg" data-shortcut="share:shareBar:#mrf-details .mrf-current .mrf-page">
<button aria-label='social sharing button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon mrf-Icon--l">
<use xlink:href="#mrf-Icon--options-h" href="#mrf-Icon--options-h"></use>
</svg>
</button>
</li>
</ul>
</li>
<li class=mrf-nextArticle>
<a class="mrf-buttonToBlack mrf-button nextColumnCopy mrf-nextColumnCopy--articles mrf-nextArticle__link" href="https://cleantechnica.com/2022/09/26/florida-women-think-theyre-interesting-enough-for-drones-to-spy-on-them/">
NEXT ARTICLE
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</a>
</li>
</ul>
</div>
</footer>
<div id=mrf-controlBars class=mrf-coverElement>
<div class="mainColor footerDecorator"></div>
<input type=checkbox id=mrf-lateralMenu__toggle class=mrf-listMenu__check>
<nav id=mrf-lateralMenu class="mrf-listMenu mrf-lateralMenu " data-mrf-preventInteraction=true data-mrf-shareOptions=false data-mrf-collapse=true>
<label for=mrf-lateralMenu__toggle>
<div class=mrf-blackoutPart></div>
</label>
<div class="mrf-lateralMenuContainer mrf-listMenu__container">
<div class="menuHeaderFixed mainColor">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class=mrf-listMenu-logo srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds" width=224 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
<div class=mrf-lateralMenu__top>
<form class=mrf-searchForm method=get action="//cleantechnica.com" target=_top>
<input id=mrf-searchForm__checkbox class=mrf-searchForm__checkbox type=checkbox>
<div class="mrf-searchForm--movable mrf-mainColor">
<button id=mrf-searchForm__opener type=submit class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-searchForm__opener">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--loupe" href="#mrf-Icon--loupe"></use>
</svg>
</button>
<label class=mrf-safe-hidden for=mrf-searchForm__input>Search Bar</label>
<input id=mrf-searchForm__input class=mrf-searchForm__input type=text name=s placeholder=Search>
<input type=hidden name=fromt value=yes>
<button id=mrf-searchForm__closer type=reset class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-searchForm__closer">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<label for=mrf-searchForm__checkbox id=mrf-searchForm__toggle class="mrf-searchForm__toggle ">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--loupe" href="#mrf-Icon--loupe"></use>
</svg>
</label>
</form>
</div>
</div>
<div class=mrf-nativeScrollView data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=vertical data-mrf-scrollViewStickyScrollOnChange=false>
<div class=mrf-lateralMenu__overlay>
<img class=mrf-lateralMenu__placeholder width=280 height=700 src="https://live.mrf.io/statics/marfeel/resources/placeholder/overlay.svg" alt="Lateral Menu Placeholder">
</div>
<div class=dropdownScrollView data-section-thumb-ui-control=lateralMenu>
<ul class="mrf-linksContainer mrf-lateralMenu-listContainers">
<li data-shortcut=navigateToSection:home class=" home main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/">
<div class=mrf-listMenu__title>
<span>Home</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:electriccarreviews class=" electriccarreviews main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span>Electric Car Reviews</span>
</div>
</a>
</li>
<li class=" main mrf-type-default mrf-listMenu__section mrf-listMenu--hasSubItems">
<input type=checkbox id=Exclusives class=mrf-listMenu__check>
<label class="mrf-listMenu__collapsable mrf-button" for=Exclusives>
<span class="mrf-listMenu__title mrf-listMenu__subsectionTitle">
<span>Exclusives</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</span>
</label>
<ul class=mrf-listMenu__subSection>
<li data-shortcut=navigateToSection:exclusives class=" exclusives main mrf-type-default mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">
<div class=mrf-listMenu__title>
<span>All Exclusives</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-reports class=" cleantechnica-reports  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Analysis</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:reports class=" reports  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://future.cleantechnica.com/reports/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Reports</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-reviews class=" cleantechnica-reviews  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Reviews</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-videos class=" cleantechnica-videos  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Videos</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:mrf-enc-cleantechnica.tv class=" mrf-enc-cleantechnica.tv  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="http://cleantechnica.tv/">
<div class=mrf-listMenu__title>
<span> CleanTechnica.Tv (YouTube)</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantech-talk class=" cleantech-talk  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantech-talk/">
<div class=mrf-listMenu__title>
<span>CleanTech Talk (Our Podcast)</span>
</div>
</a>
</li>
<li class="  mrf-type-subsection mrf-listMenu__section mrf-listMenu--hasSubItems subsection">
<input type=checkbox id="Series Pages" class=mrf-listMenu__check>
<label class="mrf-listMenu__collapsable mrf-button" for="Series Pages">
<span class="mrf-listMenu__title mrf-listMenu__subsectionTitle">
<span>Series Pages</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</span>
</label>
<ul class=mrf-listMenu__subSection>
<li data-shortcut=externalLink:ev-charging class=" ev-charging  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/ev-charging/">
<div class=mrf-listMenu__title>
<span>Ev Charging</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:home-efficiency class=" home-efficiency  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/home-efficiency/">
<div class=mrf-listMenu__title>
<span>Home Efficiency</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:aftermarket-tesla-accessories class=" aftermarket-tesla-accessories  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/aftermarket-tesla-accessories/">
<div class=mrf-listMenu__title>
<span>Aftermarket Tesla Accessories</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:microgrid class=" microgrid  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/microgrid/">
<div class=mrf-listMenu__title>
<span>Microgrids</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:how-do-you-charge-an-electric-car-at-home class=" how-do-you-charge-an-electric-car-at-home  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">
<div class=mrf-listMenu__title>
<span>How to Charge An EV At Home</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:vanadium-batteries class=" vanadium-batteries  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/vanadium-batteries/">
<div class=mrf-listMenu__title>
<span>Vanadium Flow Batteries Demystified</span>
</div>
</a>
</li>
</ul>
</li>
</ul>
</li>
<li data-shortcut=navigateToSection:power class=" power main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/clean-power/">
<div class=mrf-listMenu__title>
<span>Power</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:transport class=" transport main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/clean-transport-2/">
<div class=mrf-listMenu__title>
<span>Transport</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:about class=" about main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica/">
<div class=mrf-listMenu__title>
<span>About</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:electriccars class=" electriccars main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span>Electric Cars</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:Subscribe class=" Subscribe main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica-newsletters/?fromt=yes">
<div class=mrf-listMenu__title>
<span>Subscribe</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:newsletters class=" newsletters main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica-newsletters/">
<div class=mrf-listMenu__title>
<span>Newsletters</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:advertise class=" advertise main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/advertise/">
<div class=mrf-listMenu__title>
<span>Advertise</span>
</div>
</a>
</li>
<li data-shortcut='externalLink:our team' class=" our team main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/our-team/">
<div class=mrf-listMenu__title>
<span>Our Team</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:contactus class=" contactus  mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/contact/">
<div class=mrf-listMenu__title>
<span>Contact Us</span>
</div>
</a>
</li>
<li id=mrf-openConsent role=button tabindex=0 class="mrf-listMenu__section mrf-sectionThumb">
<button class="mrf-buttonToBlack mrf-button change-consent">
<p class="mrf-listMenu__title mrf-lateralMenu-item-title">
<span class=mrf-message-eea>Manage your cookies</span>
<span class=mrf-message-usca>Do not sell my info</span>
</p>
</button>
</li>
</ul>
<ul class="mrf-externalLinksContainer mrf-lateralMenu-listContainers">
</ul>
</div>
</div>
<div class=mrf-lateralBottom>
<script class=mrf-lateralMenu--messages type="application/json">
				{
					"unsubscribe": "Notifications",
					"lastUpdate": "LAST UPDATE",
					"downloaded": "DOWNLOADED"
				}
			</script>
</div>
</div>
</nav>
<div class=mrf-registerPushBannerTemplate>
<div class="mrf-registerPushNotifications mrf-registerPushBanner">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class=mrf-PushBannerLogo srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25387&height=35&fit=bounds" width=280 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
<div class=mrf-PushBannerText>
Stay always informed and up to date with our breaking news alerts
</div>
<div class=mrf-PushBannerButton>
<svg class="mrf-Icon mrf-PushBannerButton__bell">
<use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use>
</svg>
<span class=mrf-PushBannerButton__text>
Enable Notifications
</span>
</div>
</div>
</div>
</div>
<div id=mrf-paywallPopup class=mrf-coverElement tabindex=0>
<div id=mrf-paywallPopup__loader class="mrf-loading mrf-hide">
<div id="" class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
</div>
<div class="mrf-content mrf-nativeScrollView">
<div class="mrf-closeButton rounded">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</div>
</div>
</div>
<div id=mrf-loader class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
<div class="mrf-modal mrf-coverElement mrf-shareModal" id=mrf-shareModal data-close=true>
<div class=mrf-modal__wrapper>
<div class=mrf-modal__header>
<button type=button class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-modal__close">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<div class=mrf-modal__content>
<div class=mrf-shareModal__preview></div>
<ul class=mrf-shareModal__list>
<li class="mrf-copyToClipboard mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class=mrf-ButtonIcon>
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--copyLink" href="#mrf-Icon--copyLink"></use>
</svg>
</span>
<span class="mrf-linkToCopy mrf-linkToCopy--decorator">
<input class="mrf-linkToCopy__input js-input-to-copy" type=text readonly=readonly>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-copyToClipboardOption">
<span class=js-text-copy>Copy link</span>
<span class=js-text-copied style=display:none>Copied</span>
</span>
</button>
</li>
<li class="mrf-facebook mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-facebookOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-facebookOption">
Share
</span>
</button>
</li>
<li class="mrf-viber mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-viberOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--viber" href="#mrf-Icon--viber"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-viberOption">
Share
</span>
</button>
</li>
<li class="mrf-twitter mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-twitterOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-twitterOption">
Tweet
</span>
</button>
</li>
<li class="mrf-whatsapp mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-whatsappOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-whatsappOption">
Share
</span>
</button>
</li>
<li class="mrf-telegram mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-telegramOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--telegram" href="#mrf-Icon--telegram"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-telegramOption">
Share
</span>
</button>
</li>
<li class="mrf-messenger mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-messengerOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-messengerOption">
Share
</span>
</button>
</li>
<li class="mrf-flipboard mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-flipboardOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--flipboard" href="#mrf-Icon--flipboard"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-flipboardOption">
Share
</span>
</button>
</li>
<li class="mrf-linkedIn mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-linkedInOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--linkedIn" href="#mrf-Icon--linkedIn"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-linkedInOption">
Share
</span>
</button>
</li>
<li class="mrf-pinterest mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-pinterestOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--pinterest" href="#mrf-Icon--pinterest"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-pinterestOption">
Pin it!
</span>
</button>
</li>
<li class="mrf-reddit mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-redditOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--reddit" href="#mrf-Icon--reddit"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-redditOption">
Submit
</span>
</button>
</li>
<li class="mrf-meneame mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-meneameOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--meneame" href="#mrf-Icon--meneame"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-meneameOption">
Share
</span>
</button>
</li>
<li class="mrf-mix mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-mixOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--mix" href="#mrf-Icon--mix"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-mixOption">
Mix
</span>
</button>
</li>
<li class="mrf-VK mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-VKOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--VK" href="#mrf-Icon--VK"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-VKOption">
Share
</span>
</button>
</li>
<li class="mrf-OK mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-OKOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--OK" href="#mrf-Icon--OK"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-OKOption">
Share
</span>
</button>
</li>
<li class="mrf-email mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-emailOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--email" href="#mrf-Icon--email"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-emailOption">
Share
</span>
</button>
</li>
<li class="mrf-comments mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-commentsOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-commentsOption">
Comment
</span>
</button>
</li>
<li class="mrf-threema mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-threemaOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--threema" href="#mrf-Icon--threema"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-threemaOption">
Share
</span>
</button>
</li>
</ul>
</div>
</div>
</div>
<div class="mrf-pn-layer__subscribe mrf-close">
<div class=mrf-blackoutPart></div>
</div>
<div class=mrf-pn-layer__tutorial>
<div class=mrf-pn-layer__tutorial--header>
<p class=mrf-pn-layer__tutorial--title>Unblock Notifications</p>
<div class=mrf-close>
<button type=button class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
</div>
<div class=mrf-pn-layer__tutorial--content></div>
</div>
<div class=mrf-offlinePage data-mrf-offline id=mrf-offlinePage data-mrf-title="offline screen" data-mrf-sectionpath="/offline">
<div class=mrf-pageViewTracker>
<div class="mrf-header mrf-collapsableHeader">
<div class="mrf-levels ">
<div class=mrf-firstLevel></div>
<div class=mrf-secondLevel></div>
</div>
</div>
<div class=mrf-offline>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use>
</svg>
<p class=mrf-offline__message>
Oops, this content can't be loaded<small class=mrf-offline__message__small>because you're having <strong class=mrf-offline__message__strong>connectivity problems</strong></small>
</p>
<button type=button class="mrf-pageReloader mrf-offline__retry">Retry</button>
</div>
</div>
</div>
<script type="text/javascript">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</script>
<script id=mrf-chunks-manifest-core-ES5 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES5 data-mrf-bundletype=core>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</script>
<script id=mrf-chunks-manifest-custom-ES5 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES5 data-mrf-bundletype=custom>
		{"0":"mstore/d7df0d1/ca2f0d757c2dada38c17c5a83a234a7c1eab540b/custom.s.js"}
</script>
<script id=mrf-chunks-manifest-core-ES2015 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES2015 data-mrf-bundletype=core>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</script>
<script id=mrf-chunks-manifest-custom-ES2015 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES2015 data-mrf-bundletype=custom>
		{"0":"mstore/d7df0d1/bb62fd92c7f07886daba7ce0fa9a72ef07787d1a/custom.s.ES2015.js"}
</script>
<script src="https://live.mrf.io/wally/mstore/d7df0d1/f186b1b70748b4412a847d877645597aa914ca98/marfeel.s.react.ES2015.js" type=module crossorigin></script>
<script src="https://live.mrf.io/wally/mstore/d7df0d1/bfa27c1b9009af7b909b4d6f765b8ff11ce88213/marfeel.s.react.js" nomodule crossorigin defer></script>
<script type="text/javascript" defer id=mrf-varysLib src="https://live.mrf.io/mstore/d7df0d1/f08a54fe93290b37811374d5d44f14dc1cdead82/varys.js" onerror="" nomodule></script>
<script type=module defer id=mrf-varysLib-es2015 src="https://live.mrf.io/mstore/d7df0d1/8c92a5fae889ddfb03cacdf1423456921c162692/varys.ES2015.js" onerror=""></script>
<script>window.mrfIsDOMComplete=true;</script>
<marfeel-cmp>
<script id=mrf-cmp-json type="application/json">
	{
	
	
		"vendorListBaseUrl": "https://live.mrf.io/statics/1w/js/ps/vendor-list.consensu.org/v2/",
		"baseUrl": "https://live.mrf.io/cmp/cleantechnica.com",
		"consentLanguage": "en",
		"publisherLogo": "https://live.mrf.io/statics1340/cleantechnica.com/index/logo_carousel.png"
	}
</script>
</marfeel-cmp>
</body>
</html>
