<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indiana Gov&#039;t Stops Solar Net Metering, Costs Voters Thousands!" />
<meta property="og:description" content="Once again, Indiana State Government sides with rich companies and costs working families thousands of dollars!" />
<meta property="og:url" content="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-07-11T12:14:32+00:00" />
<meta property="article:published_time" content="2022-07-11T21:47:04+00:00" />
<meta property="article:modified_time" content="2022-07-11T12:14:32+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Indiana Gov&#039;t Stops Solar Net Metering, Costs Voters Thousands!" />
<meta name="twitter:description" content="Once again, Indiana State Government sides with rich companies and costs working families thousands of dollars!" />
<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="458" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Indiana Gov&#039;t Stops Solar Net Metering, Costs Voters Thousands!</title>
	<meta name="description" content="Once again, Indiana State Government sides with rich companies and costs working families thousands of dollars!" />
	<link rel="canonical" href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/" />
	<meta name="author" content="Jennifer Sensiba" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jennifer Sensiba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands! Comments Feed" href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/feed/" />
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1020645035249848');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1020645035249848&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=6.0' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=6.0' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/271018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=271018' />
      <meta property="og:title" content="Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="There's been a disgusting development in Indiana that not only hurts the environment and national security, but could cost middle-class homeowners (and voters!) thousands of dollars per Indiana household.

It's called net metering, a practice that allows individuals who own rooftop solar to "sell back" extra, unneeded electricity back to the utility company as credit against"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-1024x458.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-1024x458.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/" />
			<meta property="og:title" content="Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!" />
			<meta property="og:description" content="There&#8217;s been a disgusting development in Indiana that not only hurts the environment and national security, but could cost middle-class homeowners (and voters!) thousands of dollars per Indiana household. It&#8217;s called net metering, a practice that allows individuals who own rooftop solar to &#8220;sell back&#8221; extra, unneeded electricity back to the utility company as credit [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/">
			<meta name="twitter:title" content="Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!">
			<meta name="twitter:description" content="There&#8217;s been a disgusting development in Indiana that not only hurts the environment and national security, but could cost middle-class homeowners (and voters!) thousands of dollars per Indiana household. It&#8217;s called net metering, a practice that allows individuals who own rooftop solar to &#8220;sell back&#8221; extra, unneeded electricity back to the utility company as credit [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/amp/"><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-271018 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-270639"><a href="https://cleantechnica.com/cleantechnica_news_daily/">#270639 (no title)</a></li>
<li class="page_item page-item-270646"><a href="https://cleantechnica.com/cleantechnica-news-weekly/">#270646 (no title)</a></li>
<li class="page_item page-item-270647"><a href="https://cleantechnica.com/cleantechnica-ev-newsletter-daily/">#270647 (no title)</a></li>
<li class="page_item page-item-270651"><a href="https://cleantechnica.com/cleantechnica-solar-news/">#270651 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions: Why 1.5°C Is So Important</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-267687"><a href="https://cleantechnica.com/custom-webinar-tester/">REGISTRATION TESTER</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-265702"><a href="https://cleantechnica.com/ev-fleet-charging/">Switching to an Electric Fleet &#8211; Learn About Charging, Payments, &#038; More</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-268375"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269173" data-permalink="https://cleantechnica.com/2022/06/14/how-cleantech-can-protect-us-from-power-infrastructure-attacks-part-2/texas-solar-roof-sunpower-cleantechnica-vijay-govindan-cropped/" data-orig-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" data-orig-size="1300,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645539937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.000728862973761&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan Cropped" data-image-description="" data-image-caption="&lt;p&gt;Featured image by Vijay Govindan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-400x141.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-800x282.jpeg" /></div><p>Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png 600w, https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271296" data-permalink="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/living-vehicle-water-generator-system/" data-orig-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System.png" data-orig-size="2739,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Living Vehicle Water Generator System" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-400x121.png" data-large-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-800x242.png" /></div><p>Off-Grid RV Charges Its Tow Vehicle, Makes Drinking Water From Air</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/studies-showing-hydrogen-pipelines-carry-far-more-energy-keep-making-the-same-mistakes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254886" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/hydrogen-demand-projection-2/" data-orig-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydrogen Demand Projection (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png" /></div><p>Studies Showing Hydrogen Pipelines Carry Far More Energy Keep Making The Same Mistakes</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/is-it-time-to-talk-about-climate-adaptation-hell-no/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239194" data-permalink="https://cleantechnica.com/2021/05/23/president-joe-biden-orders-agencies-to-id-mitigate-climate-risks/img_20170911_204917_475-copy-e1505242266700/" data-orig-file="https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621613840&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hurricane Irma damage in Florida" data-image-description="" data-image-caption="&lt;p&gt;Damage from Hurricane Irma in Sarasota, FL. Photo by Cynthia Shahan/CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/IMG_20170911_204917_475-copy-e1505242266700-800x600.jpg" /></div><p>Is It Time To Talk About Climate Adaptation? Hell NO!!</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/dsd-completes-community-solar-portfolio-for-city-of-white-plains/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271204" data-permalink="https://cleantechnica.com/2022/07/11/dsd-completes-community-solar-portfolio-for-city-of-white-plains/dsd-chester-maple-garage_2-scaled/" data-orig-file="https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465.jpg" data-orig-size="1300,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsd-chester-maple-garage_2-scaled" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of DSD Renewables (DSD) &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465-400x264.jpg" data-large-file="https://cleantechnica.com/files/2022/07/dsd-chester-maple-garage_2-scaled-1-e1657305923465-800x528.jpg" /></div><p>​DSD Completes Community Solar Portfolio for City of White Plains</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/11/studies-showing-hydrogen-pipelines-carry-far-more-energy-keep-making-the-same-mistakes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254886" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/hydrogen-demand-projection-2/" data-orig-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydrogen Demand Projection (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png" /></div><p>Studies Showing Hydrogen Pipelines Carry Far More Energy Keep Making The Same Mistakes</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/high-tech-hard-sails-transform-old-cargo-ships-into-racing-yachts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="cargo ships wind power rigid sails Berge Yara BAR" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-400x225.jpg 400w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-800x450.jpg 800w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-768x432.jpg 768w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270509" data-permalink="https://cleantechnica.com/2022/07/11/high-tech-hard-sails-transform-old-cargo-ships-into-racing-yachts/berge-olympus-windwings-rev/" data-orig-file="https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Berge Bulk&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Berge Bulk to equip BARTech WindWings by Yara Marine Technologies onboard Berge Olympus in Q2 2023&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Berge-Olympus---WindWings--rev&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cargo ships wind power rigid sails Berge Yara BAR" data-image-description="&lt;p&gt;Wing-like rigid sails are leaping from the rarified world of yacht racing to the backs of cargo ships.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wing-like rigid sails are leaping from the rarified world of yacht racing to the backs of cargo ships (photo via Cision PR Newswire).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/06/hard-sails-wind-power-BAR-Technologies-Yara-Berge-800x450.jpg" /></div><p>High-Tech Hard Sails Transform Old Cargo Ships Into Racing Yachts</p></a></li><li><a href="https://cleantechnica.com/2022/07/09/how-inflation-could-be-cut-by-ferc-renewable-energy-doubled/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/65316-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="251826" data-permalink="https://cleantechnica.com/2021/10/26/high-renewables-systems-are-scalable-resilient-secure-with-communication-less-controls/attachment/65316/" data-orig-file="https://cleantechnica.com/files/2021/10/65316.jpg" data-orig-size="825,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="65316" data-image-description="" data-image-caption="&lt;p&gt;On the NREL Flatirons Campus, an outage forced researchers to recover the grid with 100% renewables and a custom control scheme. Photo by Werner Slocum, NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/65316-400x194.jpg" data-large-file="https://cleantechnica.com/files/2021/10/65316-800x388.jpg" /></div><p>How Inflation Could Be Cut By FERC &#038; Renewable Energy Doubled</p></a></li><li><a href="https://cleantechnica.com/2022/07/08/lloyds-register-gets-behind-wind-power-for-cargo-ships/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind power rotor sails energy efficient cargo shipsAnomie" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-400x225.jpg 400w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-800x450.jpg 800w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-768x432.jpg 768w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271165" data-permalink="https://cleantechnica.com/2022/07/08/lloyds-register-gets-behind-wind-power-for-cargo-ships/wind-power-rotor-sails-energy-anomie/" data-orig-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power rotor sails energy Anomie" data-image-description="&lt;p&gt;Only a handful of cargo ships use wind power today, but Lloyd&#8217;s Register has stamped its seal of approval on  new rotor sail technology that improves energy efficiency and reduces carbon emissions.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Only a handful of cargo ships use wind power today, but Lloyd&#8217;s Register has stamped its seal of approval on new rotor sail technology that improves energy efficiency and reduces carbon emissions (image courtesy of Anemoi Marine).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-800x450.jpg" /></div><p>Lloyd&#8217;s Register Gets Behind Wind Power For Cargo Ships</p></a></li><li><a href="https://cleantechnica.com/2022/07/07/somehow-scotus-missed-the-green-hydrogen-memo/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/green-hydrogen-usa-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen usa" loading="lazy" data-attachment-id="271068" data-permalink="https://cleantechnica.com/2022/07/07/somehow-scotus-missed-the-green-hydrogen-memo/green-hydrogen-usa/" data-orig-file="https://cleantechnica.com/files/2022/07/green-hydrogen-usa.png" data-orig-size="820,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="green hydrogen usa" data-image-description="&lt;p&gt;The US Department of Energy is pursuing all sources for sustainable H2, but green hydrogen is gaining an edge.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The US Department of Energy is pursuing all sources for sustainable H2, but green hydrogen is gaining an edge.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/green-hydrogen-usa-400x254.png" data-large-file="https://cleantechnica.com/files/2022/07/green-hydrogen-usa-800x508.png" /></div><p>Somehow, SCOTUS Missed The Green Hydrogen Memo</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/05/tapping-into-the-million-year-energy-source-below-our-feet/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/MIT-Quaise-01-press_0-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="270829" data-permalink="https://cleantechnica.com/2022/07/05/tapping-into-the-million-year-energy-source-below-our-feet/mit-quaise-01-press_0/" data-orig-file="https://cleantechnica.com/files/2022/07/MIT-Quaise-01-press_0.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MIT-Quaise-01-press_0" data-image-description="" data-image-caption="&lt;p&gt;Collage by MIT News with images courtesy of Quaise Energy. Quaise Energy wants to repurpose coal and gas plants into deep geothermal wells by using X-rays to melt rocks.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/MIT-Quaise-01-press_0-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/07/MIT-Quaise-01-press_0-800x533.jpg" /></div><p>Geothermal: Tapping Into the Million-Year Energy Source Below Our Feet</p></a></li><li><a href="https://cleantechnica.com/2022/07/04/we-can-have-just-about-everything-we-want-for-energy-the-climate/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Solar Farm" loading="lazy" data-attachment-id="214915" data-permalink="https://cleantechnica.com/2020/08/03/community-solar-power-whats-happening-whats-new/cleantechnica-solar-panel-farm-2/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 2 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 2 Watermark&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-570x321.jpg" /></div><p>We Can Have (Just About) Everything We Want For Energy &#038; The Climate</p></a></li><li><a href="https://cleantechnica.com/2022/07/02/beyond-renewable-energy-giant-thermoses-wastewater-on-tap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="renewable energy Berlin water wastewater" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270702" data-permalink="https://cleantechnica.com/2022/07/02/beyond-renewable-energy-giant-thermoses-wastewater-on-tap/renewable-energy-berlin-water-wastewater/" data-orig-file="https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater.jpg" data-orig-size="1596,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="renewable energy Berlin water wastewater" data-image-description="" data-image-caption="&lt;p&gt;Berlin enlists more renewable energy and energy storage in race against Russian gas cutoff (photo courtesy of Graforce).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater-400x263.jpg" data-large-file="https://cleantechnica.com/files/2022/07/renewable-energy-Berlin-water-wastewater-800x526.jpg" /></div><p>Beyond Renewable Energy: Giant Thermoses &#038; Wastewater On Tap</p></a></li><li><a href="https://cleantechnica.com/2022/06/16/u-s-mining-geothermal-industries-could-strike-g-o-l-d-through-partnership/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/20220609-gold-body-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269404" data-permalink="https://cleantechnica.com/2022/06/16/u-s-mining-geothermal-industries-could-strike-g-o-l-d-through-partnership/20220609-gold-body/" data-orig-file="https://cleantechnica.com/files/2022/06/20220609-gold-body.jpg" data-orig-size="825,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20220609-gold-body" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/20220609-gold-body-400x210.jpg" data-large-file="https://cleantechnica.com/files/2022/06/20220609-gold-body-800x420.jpg" /></div><p>U.S. Mining &#038; Geothermal Industries Could Strike G.O.L.D. Through Partnership</p></a></li><li><a href="https://cleantechnica.com/2022/05/27/what-are-geophones/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/geothermal-48288-body-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="267749" data-permalink="https://cleantechnica.com/2022/05/27/what-are-geophones/geothermal-48288-body/" data-orig-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body.jpg" data-orig-size="825,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal-48288-body" data-image-description="" data-image-caption="&lt;p&gt;The Blue Mountain Geothermal Plant in Humboldt County, Nevada. Photo by Dennis Schroeder, NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body-400x221.jpg" data-large-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body-800x441.jpg" /></div><p>What Are Geophones?</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png 600w, https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271296" data-permalink="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/living-vehicle-water-generator-system/" data-orig-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System.png" data-orig-size="2739,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Living Vehicle Water Generator System" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-400x121.png" data-large-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-800x242.png" /></div><p>Off-Grid RV Charges Its Tow Vehicle, Makes Drinking Water From Air</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/studies-showing-hydrogen-pipelines-carry-far-more-energy-keep-making-the-same-mistakes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254886" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/hydrogen-demand-projection-2/" data-orig-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydrogen Demand Projection (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png" /></div><p>Studies Showing Hydrogen Pipelines Carry Far More Energy Keep Making The Same Mistakes</p></a></li><li><a href="https://cleantechnica.com/2022/07/10/converting-mines-into-hydro-powered-batteries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="hydro-powered batteries" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-600x337.png 600w, https://cleantechnica.com/files/2022/07/hydro-powered-batteries-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271248" data-permalink="https://cleantechnica.com/2022/07/10/converting-mines-into-hydro-powered-batteries/hydro-powered-batteries/" data-orig-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries.png" data-orig-size="1200,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hydro-powered batteries" data-image-description="" data-image-caption="&lt;p&gt;Photo provided by Michigan Technological University&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-400x251.png" data-large-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-800x501.png" /></div><p>Converting Mines Into Hydro-Powered Batteries</p></a></li><li><a href="https://cleantechnica.com/2022/07/10/solid-state-battery-race-just-got-hotter-with-new-vinfast-prologium-mashup/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solid state battery EV VinFast ProLogium energy storage" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-600x337.png 600w, https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271250" data-permalink="https://cleantechnica.com/2022/07/10/solid-state-battery-race-just-got-hotter-with-new-vinfast-prologium-mashup/solid-state-battery-ev-vinfast-prologium-energy-storage/" data-orig-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage.png" data-orig-size="1599,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solid state battery EV VinFast ProLogium energy storage" data-image-description="&lt;p&gt;With gas prices up, EVs are looking better than ever, and new solid state battery tech will make them look even better than ever, ever.&lt;/p&gt;
" data-image-caption="&lt;p&gt;With gas prices up, EVs are looking better than ever, and new solid-state battery tech will make them look even better than ever, ever (photo courtesy of ProLogium).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-400x202.png" data-large-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-800x404.png" /></div><p>Solid-State Battery Race Just Got Hotter With New VinFast-ProLogium Mashup</p></a></li><li><a href="https://cleantechnica.com/2022/07/10/european-electric-vehicles-need-more-aluminium/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-600x337.jpeg 600w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-400x225.jpeg 400w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-800x450.jpeg 800w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-768x432.jpeg 768w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271200" data-permalink="https://cleantechnica.com/2022/07/10/european-electric-vehicles-need-more-aluminium/dgi1sexc-1/" data-orig-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356.jpeg" data-orig-size="1300,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DgI1sexc (1)" data-image-description="" data-image-caption="&lt;p&gt;Car parts that are going to demonstrate the feasability of the SALEMA alloys. Image courtesy of SALEMA.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-800x450.jpeg" /></div><p>European Electric Vehicles Need More Aluminium</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png 600w, https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269054" data-permalink="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/australia-rooftop-solar-trends/" data-orig-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends.png" data-orig-size="1300,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Australia rooftop solar trends" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-400x239.png" data-large-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-800x478.png" /></div><p>Can Virtual Power Plants Provide Revenue for Householders?</p></a></li><li><a href="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla ERCOT VPP workshop" loading="lazy" data-attachment-id="268881" data-permalink="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/screen-shot-2022-06-10-at-4-10-49-pm/" data-orig-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" data-orig-size="706,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-10 at 4.10.49 PM" data-image-description="" data-image-caption="&lt;p&gt;Graph courtesy of Tesla&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-400x219.png" data-large-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" /></div><p>ERCOT &#038; Tesla: How Virtual Power Plants Can Help Texas Electricity Grid &#038; Save Lives</p></a></li><li><a href="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Energy Security" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/WECF0D_1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268497" data-permalink="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/wecf0d_1/" data-orig-file="https://cleantechnica.com/files/2022/06/WECF0D_1.jpg" data-orig-size="1122,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556718708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alice Springs" data-image-description="&lt;p&gt;Heavitree Gap in Alice Springs, the southern entrance to the isolated Central Australian town. Photo courtesy of  &lt;/p&gt;
" data-image-caption="&lt;p&gt;The West MacDonnell Ranges surround the Central Australian town of Alice Springs.Image: Intyalheme Centre for Future Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/WECF0D_1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/06/WECF0D_1-800x533.jpg" /></div><p>Energy Security at the Edge of the Grid</p></a></li><li><a href="https://cleantechnica.com/2022/05/31/texan-powerwall-owners-can-help-tesla-change-ercots-mind-on-vpps/"><div class="zox-mega-img"><img width="600" height="185" src="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg 2877w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg 270w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-768x237.jpg 768w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="182808" data-permalink="https://cleantechnica.com/2019/06/20/tesla-powerwalls-tapped-for-east-coast-utilitys-new-virtual-power-plant/tesla-powerwall-indoors-energy/" data-orig-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" data-orig-size="2877,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla powerwall indoors energy" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg" data-large-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg" /></div><p>Texan Tesla Powerwall Owners Can Help Change ERCOT&#8217;s Mind On VPPs</p></a></li><li><a href="https://cleantechnica.com/2022/05/27/gridspertise-advanced-digital-solutions-for-a-smart-resilient-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/Gridspertise-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/05/Gridspertise-600x337.jpeg 600w, https://cleantechnica.com/files/2022/05/Gridspertise-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="267775" data-permalink="https://cleantechnica.com/2022/05/27/gridspertise-advanced-digital-solutions-for-a-smart-resilient-grid/gridspertise/" data-orig-file="https://cleantechnica.com/files/2022/05/Gridspertise.jpeg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gridspertise" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy Gridspertise&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/Gridspertise-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/05/Gridspertise-800x534.jpeg" /></div><p>Gridspertise — Advanced Digital Solutions For A Smart, Resilient Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-600x337.png 600w, https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271296" data-permalink="https://cleantechnica.com/2022/07/11/off-grid-rv-charges-its-tow-vehicle-makes-drinking-water-from-air/living-vehicle-water-generator-system/" data-orig-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System.png" data-orig-size="2739,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Living Vehicle Water Generator System" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-400x121.png" data-large-file="https://cleantechnica.com/files/2022/07/Living-Vehicle-Water-Generator-System-800x242.png" /></div><p>Off-Grid RV Charges Its Tow Vehicle, Makes Drinking Water From Air</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/studies-showing-hydrogen-pipelines-carry-far-more-energy-keep-making-the-same-mistakes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254886" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/hydrogen-demand-projection-2/" data-orig-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydrogen Demand Projection (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/Hydrogen-Demand-Projection-2-800x450.png" /></div><p>Studies Showing Hydrogen Pipelines Carry Far More Energy Keep Making The Same Mistakes</p></a></li><li><a href="https://cleantechnica.com/2022/07/08/lloyds-register-gets-behind-wind-power-for-cargo-ships/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind power rotor sails energy efficient cargo shipsAnomie" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-400x225.jpg 400w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-800x450.jpg 800w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-768x432.jpg 768w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271165" data-permalink="https://cleantechnica.com/2022/07/08/lloyds-register-gets-behind-wind-power-for-cargo-ships/wind-power-rotor-sails-energy-anomie/" data-orig-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power rotor sails energy Anomie" data-image-description="&lt;p&gt;Only a handful of cargo ships use wind power today, but Lloyd&#8217;s Register has stamped its seal of approval on  new rotor sail technology that improves energy efficiency and reduces carbon emissions.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Only a handful of cargo ships use wind power today, but Lloyd&#8217;s Register has stamped its seal of approval on new rotor sail technology that improves energy efficiency and reduces carbon emissions (image courtesy of Anemoi Marine).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/07/wind-power-rotor-sails-energy-Anomie-800x450.jpg" /></div><p>Lloyd&#8217;s Register Gets Behind Wind Power For Cargo Ships</p></a></li><li><a href="https://cleantechnica.com/2022/07/04/we-can-have-just-about-everything-we-want-for-energy-the-climate/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Solar Farm" loading="lazy" data-attachment-id="214915" data-permalink="https://cleantechnica.com/2020/08/03/community-solar-power-whats-happening-whats-new/cleantechnica-solar-panel-farm-2/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-scaled-e1627954695991.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 2 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 2 Watermark&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-2-570x321.jpg" /></div><p>We Can Have (Just About) Everything We Want For Energy &#038; The Climate</p></a></li><li><a href="https://cleantechnica.com/2022/07/01/autogrid-recruits-army-of-heat-pumps-for-virtual-power-plants/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="heat pumps, hot water heaters, virtual power plants" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan-600x337.png 600w, https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270628" data-permalink="https://cleantechnica.com/2022/07/01/autogrid-recruits-army-of-heat-pumps-for-virtual-power-plants/heat-pumps-virtual-power-plants-autogrid-willdan/" data-orig-file="https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan.png" data-orig-size="1378,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heat pumps virtual power plants AutoGrid Willdan" data-image-description="&lt;p&gt;Heat pumps, hot water heaters and virtual power plants will do some serious generation-shifting on their own, with or without the Clean Power Plan (spoiler alert: without).&lt;/p&gt;
" data-image-caption="&lt;p&gt;Heat pumps, hot water heaters and virtual power plants will do some serious generation-shifting on their own, with or without the Clean Power Plan (image courtesy of Willdan).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan-400x221.png" data-large-file="https://cleantechnica.com/files/2022/07/heat-pumps-virtual-power-plants-AutoGrid-Willdan-800x442.png" /></div><p>AutoGrid Recruits Army Of Heat Pumps For Virtual Power Plants</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/11/all-phev-are-not-created-equal/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="236714" data-permalink="https://cleantechnica.com/2021/04/22/how-to-get-people-to-actually-buy-a-short-range-ev/20170915_010117/" data-orig-file="https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480.jpg" data-orig-size="4032,1451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505437277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170915_010117" data-image-description="" data-image-caption="&lt;p&gt;Featured image: Chevy Volt, photo by Jennifer Sensiba.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480-400x144.jpg" data-large-file="https://cleantechnica.com/files/2021/04/20170915_010117-e1619051431480-800x288.jpg" /></div><p>All PHEVs Are Not Created Equal</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/hydrogen-fuel-cell-truck-is-here-to-help-ev-batteries-not-harm-them/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="hydrogen fuel cell electric truck battery Tevva" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271256" data-permalink="https://cleantechnica.com/2022/07/11/hydrogen-fuel-cell-truck-is-here-to-help-ev-batteries-not-harm-them/hydrogen-fuel-cell-electric-truck-battery-tevva/" data-orig-file="https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hydrogen fuel cell electric truck battery Tevva" data-image-description="" data-image-caption="&lt;p&gt;Two heads are better than one: new electric truck deploys hydrogen fuel cell and battery, too.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/07/hydrogen-fuel-cell-electric-truck-battery-Tevva-800x534.jpg" /></div><p>Hydrogen Fuel Cell Truck Is Here To Help EV Batteries, Not Harm Them</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/texas-dot-releases-draft-infrastructure-bill-ev-charging-plan-its-pretty-good/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Screenshot-from-2022-07-11-01-47-08-1-e1657527186678-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="271357" data-permalink="https://cleantechnica.com/2022/07/11/texas-dot-releases-draft-infrastructure-bill-ev-charging-plan-its-pretty-good/screenshot-from-2022-07-11-01-47-08-2/" data-orig-file="https://cleantechnica.com/files/2022/07/Screenshot-from-2022-07-11-01-47-08-1-e1657527186678.png" data-orig-size="1597,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2022-07-11 01-47-08" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Screenshot-from-2022-07-11-01-47-08-1-e1657527186678-400x121.png" data-large-file="https://cleantechnica.com/files/2022/07/Screenshot-from-2022-07-11-01-47-08-1-e1657527186678-800x242.png" /></div><p>Texas DOT Releases Draft Infrastructure Bill EV Charging Plan, &amp; It&#8217;s Pretty Good</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/persistent-expands-its-electric-mobility-venture-building-to-west-africa-partners-with-solartaxi/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="271360" data-permalink="https://cleantechnica.com/2022/07/11/persistent-expands-its-electric-mobility-venture-building-to-west-africa-partners-with-solartaxi/image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549-2/" data-orig-file="https://cleantechnica.com/files/2022/07/image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549.jpg" data-orig-size="1000,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549-400x187.jpg" data-large-file="https://cleantechnica.com/files/2022/07/image_740e4e96-e27b-41a6-9712-e0e8ccfc73bf20210823_160549-800x374.jpg" /></div><p>Persistent Expands Its Electric Mobility Venture Building To West Africa, Partners With SolarTaxi</p></a></li><li><a href="https://cleantechnica.com/2022/07/11/the-rivian-r1s-is-a-terrific-electric-suv-two-reviews/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Screenshot-2022-07-10-9.00.21-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rivian R1S" loading="lazy" data-attachment-id="271338" data-permalink="https://cleantechnica.com/2022/07/11/the-rivian-r1s-is-a-terrific-electric-suv-two-reviews/screenshot-2022-07-10-9-00-21-pm/" data-orig-file="https://cleantechnica.com/files/2022/07/Screenshot-2022-07-10-9.00.21-PM.png" data-orig-size="1275,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivian R1S" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Rviian&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/Screenshot-2022-07-10-9.00.21-PM-400x120.png" data-large-file="https://cleantechnica.com/files/2022/07/Screenshot-2022-07-10-9.00.21-PM-800x240.png" /></div><p>The Rivian R1S Is A Terrific Electric SUV &#8212; Two Reviews</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/08/baking-potatoes-powering-an-rv-with-jackerys-biggest-solar-generator-kit/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271155" data-permalink="https://cleantechnica.com/2022/07/08/baking-potatoes-powering-an-rv-with-jackerys-biggest-solar-generator-kit/jackery-200w-panels/" data-orig-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415.jpg" data-orig-size="9248,3098" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1656862146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.002636823&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jackery 200w Panels" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-400x134.jpg" data-large-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-800x268.jpg" /></div><p>Baking Potatoes &#038; Powering an RV With Jackery&#8217;s Biggest Solar Generator Kit</p></a></li><li><a href="https://cleantechnica.com/2022/07/07/germany-plugin-ev-share-grows-fiat-500e-bestseller-grimm-warnings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271071" data-permalink="https://cleantechnica.com/2022/07/07/germany-plugin-ev-share-grows-fiat-500e-bestseller-grimm-warnings/june-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1681,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-400x193.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-800x386.png" /></div><p>Germany Plugin EV Share Grows, Fiat 500e Bestseller, Grimm Warnings</p></a></li><li><a href="https://cleantechnica.com/2022/07/05/cleantechnica-tested-livsn-ecotrex-pants-reflex-shorts-womens-trail-tights/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-600x337.jpeg 600w, https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270763" data-permalink="https://cleantechnica.com/?attachment_id=270763" data-orig-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL.jpeg" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597393193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="livsn ecotrex pant 1 OFFICIAL" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-267x400.jpeg" data-large-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-533x800.jpeg" /></div><p>Tested: LIVSN EcoTrex Pants, Reflex Shorts, &#038; Women&#8217;s Trail Tights</p></a></li><li><a href="https://cleantechnica.com/2022/06/30/we-did-it-we-lost-access-to-tesla-full-self-driving-beta/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-600x337.png 600w, https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261269" data-permalink="https://cleantechnica.com/2022/03/05/60000-drivers-now-have-tesla-full-self-driving-fsd-what-it-is-faq-part-1/tesla-fsd-beta-steering-wheel-palma-zach-shahan-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark.png" data-orig-size="1400,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Steering Wheel Palma Zach Shahan CleanTechnica watermark" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Zachary Shahan | CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-400x219.png" data-large-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-800x439.png" /></div><p>We Did It, We Lost Access To Tesla Full Self Driving Beta!</p></a></li><li><a href="https://cleantechnica.com/2022/06/16/climate-fiction-book-review-ministry-for-the-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="255299" data-permalink="https://cleantechnica.com/?attachment_id=255299" data-orig-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped.jpg" data-orig-size="685,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-k-earth-rise-over-the-lunar-surface_Cropped" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-309x400.jpg" data-large-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-618x800.jpg" /></div><p>Climate-Fiction Book Review: Ministry For The Future</p></a></li></ul></div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a>
<ul class="sub-menu">
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/06/dutch-bev-market-up-82-fossil-fuel-vehicles-down-16/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV-600x337.png 600w, https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270882" data-permalink="https://cleantechnica.com/2022/07/06/dutch-bev-market-up-82-fossil-fuel-vehicles-down-16/dutch-declining-car-market-with-shift-to-bev/" data-orig-file="https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV.png" data-orig-size="2418,1915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dutch declining car market with shift to BEV" data-image-description="&lt;p&gt;copyright Cleantechnica&lt;br /&gt;
Made by Maarten Vinkhuyzen&lt;/p&gt;
" data-image-caption="&lt;p&gt;Declining Dutch car market with shift to BEVs.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV-400x317.png" data-large-file="https://cleantechnica.com/files/2022/07/Dutch-declining-car-market-with-shift-to-BEV-800x634.png" /></div><p>Dutch BEV Market Up 82%, Fossil Fuel Vehicles Down 16%</p></a></li><li><a href="https://cleantechnica.com/2022/07/05/uk-plugin-ev-share-at-22-tesla-model-y-overall-runner-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270975" data-permalink="https://cleantechnica.com/2022/07/05/uk-plugin-ev-share-at-22-tesla-model-y-overall-runner-up/june-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1699,878" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 UK Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD-400x207.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-UK-Passenger-Auto-Registrations-WD-800x413.png" /></div><p>UK Plugin EV Share At 22%, Tesla Model Y Overall Runner Up</p></a></li><li><a href="https://cleantechnica.com/2022/07/04/france-plugin-ev-growth-slows-but-still-rocking/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270848" data-permalink="https://cleantechnica.com/2022/07/04/france-plugin-ev-growth-slows-but-still-rocking/june-2022-france-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD.png" data-orig-size="1682,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 France Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD-400x198.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-France-Passenger-Auto-Registrations-WD-800x395.png" /></div><p>France Plugin EV Growth Slows, But Still Rocking</p></a></li><li><a href="https://cleantechnica.com/2022/07/02/norway-grows-ev-share-tesla-model-y-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270705" data-permalink="https://cleantechnica.com/2022/07/02/norway-grows-ev-share-tesla-model-y-bestseller/june-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1696,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD-400x188.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-Norway-Passenger-Auto-Registrations-WD-800x376.png" /></div><p>Norway Grows EV Share — Tesla Model Y Bestseller</p></a></li><li><a href="https://cleantechnica.com/2022/07/01/swedens-plugin-ev-share-grows-in-june-tesla-model-y-overall-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270621" data-permalink="https://cleantechnica.com/2022/07/01/swedens-plugin-ev-share-grows-in-june-tesla-model-y-overall-bestseller/june-2022-sweden-passenger-auto-registrations-wd2-2/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1.png" data-orig-size="1698,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 Sweden Passenger Auto Registrations &#8211; WD2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1-400x188.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-Sweden-Passenger-Auto-Registrations-WD2-1-800x376.png" /></div><p>Sweden&#8217;s Plugin EV Share Grows In June — Tesla Model Y Overall Bestseller</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/08/baking-potatoes-powering-an-rv-with-jackerys-biggest-solar-generator-kit/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271155" data-permalink="https://cleantechnica.com/2022/07/08/baking-potatoes-powering-an-rv-with-jackerys-biggest-solar-generator-kit/jackery-200w-panels/" data-orig-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415.jpg" data-orig-size="9248,3098" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1656862146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.002636823&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jackery 200w Panels" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-400x134.jpg" data-large-file="https://cleantechnica.com/files/2022/07/Jackery-200w-Panels-e1657248008415-800x268.jpg" /></div><p>Baking Potatoes &#038; Powering an RV With Jackery&#8217;s Biggest Solar Generator Kit</p></a></li><li><a href="https://cleantechnica.com/2022/07/07/germany-plugin-ev-share-grows-fiat-500e-bestseller-grimm-warnings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271071" data-permalink="https://cleantechnica.com/2022/07/07/germany-plugin-ev-share-grows-fiat-500e-bestseller-grimm-warnings/june-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1681,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-400x193.png" data-large-file="https://cleantechnica.com/files/2022/07/June-2022-Germany-Passenger-Auto-Registrations-WD-800x386.png" /></div><p>Germany Plugin EV Share Grows, Fiat 500e Bestseller, Grimm Warnings</p></a></li><li><a href="https://cleantechnica.com/2022/07/05/cleantechnica-tested-livsn-ecotrex-pants-reflex-shorts-womens-trail-tights/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-600x337.jpeg 600w, https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270763" data-permalink="https://cleantechnica.com/?attachment_id=270763" data-orig-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL.jpeg" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597393193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="livsn ecotrex pant 1 OFFICIAL" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-267x400.jpeg" data-large-file="https://cleantechnica.com/files/2022/07/livsn-ecotrex-pant-1-OFFICIAL-533x800.jpeg" /></div><p>Tested: LIVSN EcoTrex Pants, Reflex Shorts, &#038; Women&#8217;s Trail Tights</p></a></li><li><a href="https://cleantechnica.com/2022/06/30/we-did-it-we-lost-access-to-tesla-full-self-driving-beta/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-600x337.png 600w, https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261269" data-permalink="https://cleantechnica.com/2022/03/05/60000-drivers-now-have-tesla-full-self-driving-fsd-what-it-is-faq-part-1/tesla-fsd-beta-steering-wheel-palma-zach-shahan-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark.png" data-orig-size="1400,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Steering Wheel Palma Zach Shahan CleanTechnica watermark" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Zachary Shahan | CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-400x219.png" data-large-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Palma-Zach-Shahan-CleanTechnica-watermark-800x439.png" /></div><p>We Did It, We Lost Access To Tesla Full Self Driving Beta!</p></a></li><li><a href="https://cleantechnica.com/2022/06/16/climate-fiction-book-review-ministry-for-the-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="255299" data-permalink="https://cleantechnica.com/?attachment_id=255299" data-orig-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped.jpg" data-orig-size="685,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-k-earth-rise-over-the-lunar-surface_Cropped" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-309x400.jpg" data-large-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-618x800.jpg" /></div><p>Climate-Fiction Book Review: Ministry For The Future</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg 400w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg 800w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-768x432.jpg 768w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258558" data-permalink="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/video-thumbnail-for-youtube-video-vwq_phtvlwo/" data-orig-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video vwq_phtvlwo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg" /></div><p>Tesla Q4 Shareholder Conference Call — Watch &#038; Listen Here</p></a></li><li><a href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png 600w, https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252165" data-permalink="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/volkswagen-group-bev-deliveries-globally-usa-china-europe/" data-orig-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe.png" data-orig-size="1700,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Group BEV deliveries globally USA China Europe" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-400x223.png" data-large-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-800x445.png" /></div><p>Volkswagen Group — In-Depth Conference Call Highlights Company&#8217;s Focus On Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill McKibben Climate Crisis, Climate Grief, Climate Action, US Climate Policy" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png 600w, https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249055" data-permalink="https://cleantechnica.com/2021/09/24/bill-mckibben-on-climate-crisis-climate-grief-climate-action-us-climate-policy-cleantechnica-interview/cleantech_talk_cover_for_episodes_with_bill_mckibben/" data-orig-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859.png" data-orig-size="1600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech_Talk_cover_for_episodes_with_Bill_McKibben" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-800x420.png" /></div><p>Bill McKibben On Unions, Tesla, &#038; Elon Musk — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251383" data-permalink="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/video-thumbnail-for-youtube-video-biyfxp9dhce/" data-orig-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video biyfxp9dhce" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q3 Earnings Call — Most Useful Livestream</p></a></li><li><a href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250583" data-permalink="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/video-thumbnail-for-youtube-video-y0rfitwydfg/" data-orig-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video y0rfitwydfg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg" /></div><p>Tesla Sales &#038; Future of Tesla Discussion with Ride the Lightning, Starman, &#038; EVANNEX</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-266564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266564"><a href="https://cleantechnica.com/ev-fleet-charging/">EV Fleet Charging</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
		<li id="menu-item-270543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270543"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-271018" class="post-271018 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-power category-cleantech-news-2 category-grid category-policy-politics category-rooftop-solar category-solar-energy tag-indiana tag-net-metering grow-content-body" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1300" height="458" src="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" class="flipboard-image wp-post-image" alt="" srcset="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg 1300w, https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-400x141.jpeg 400w, https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-800x282.jpeg 800w, https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-768x271.jpeg 768w" sizes="(max-width: 1300px) 100vw, 1300px" data-attachment-id="269173" data-permalink="https://cleantechnica.com/2022/06/14/how-cleantech-can-protect-us-from-power-infrastructure-attacks-part-2/texas-solar-roof-sunpower-cleantechnica-vijay-govindan-cropped/" data-orig-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" data-orig-size="1300,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645539937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.000728862973761&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan Cropped" data-image-description="" data-image-caption="&lt;p&gt;Featured image by Vijay Govindan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-400x141.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-800x282.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg">
				<meta itemprop="width" content="1300">
				<meta itemprop="height" content="458">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Featured image by Vijay Govindan, CleanTechnica.</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-power/"><span class="zox-post-cat">Clean Power</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-11">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-07-11"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/&amp;t=Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands! -&amp;url=https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!&url=https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Indiana Gov&#8217;t Stops Solar Net Metering, Costs Voters Thousands!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>There&#8217;s been a disgusting development in Indiana that <a href="https://www.solarpowerworldonline.com/2022/06/net-metering-on-track-to-end-indiana/">not only hurts the environment and national security</a>, but could cost middle-class homeowners (and voters!) thousands of dollars per Indiana household.</p>
<p>It&#8217;s called net metering, <a href="https://www.cnet.com/home/energy-and-utilities/what-is-net-metering-and-how-does-it-work/">a practice that allows individuals who own rooftop solar to &#8220;sell back&#8221; extra, unneeded electricity back to the utility company as credit against their bill</a> (with many people getting checks back for the energy they produce). Now, thanks to oil industry and utility lobbying, Indiana homeowners installing new rooftop solar systems in any of the state&#8217;s investor-owned utilities&#8217; areas will no longer be able to sell their power back to the grid for what they&#8217;d pay for it, which could seriously hurt the appeal of installing rooftop solar in many cases, which will lead to fewer people choosing to put panels on their roof &#8230; and that&#8217;s the point.</p>
<p>“Instead of empowering Hoosier homeowners and Indiana-grown small businesses with the ability to manage their energy destiny by harnessing homemade energy, Indiana is taking a huge step backward by allowing net metering to expire,” said Zach Schalk, Indiana program director for Solar United Neighbors. “Rooftop solar is a powerful tool to enhance the reliability and resiliency of the electric grid. It makes no sense to eliminate net metering as grid operators are warning of electric capacity shortfalls and the threat of rolling blackouts.”</p>
<p>The end of net metering is a result of Indiana&#8217;s Senate Enrolled Act 309 (or, SEA 309). This bill, which was requested by investor-owned utilities, and passed in 2017, ultimately being signed by Governor Eric Holcomb. The act went into effect July 1, 2022 for any customers in the service areas for any of the state&#8217;s five investor-owned utilities. These include Duke Energy Indiana, Indiana Michigan Power, NIPSCO, CenterPoint (formerly Vectren), and AES Indiana (formerly called Indianapolis Power &amp; Light).</p>
<h3 style="text-align: center;">What Is Net Metering, &amp; How Does This Affect Customers With Solar?</h3>
<p>As we mentioned above, solar net metering allows customers who make their own electricity to sell it back to the grid at the time it&#8217;s produced. If you don&#8217;t have battery storage (which is expensive), your solar panels&#8217; power that you don&#8217;t need during the day goes back into the neighborhood wires, and your neighbors (also utility customers) end up using that electricity. Because your neighborhood needs less power, your local utility doesn&#8217;t have to make the power, so it seems like a pretty fair trade.</p>
<p>With net metering, you get a credit on your bill for any month where you give the grid more electricity than you use (something more common in summer months). When you fall short, those credits can cover most or possibly all of your utility bill, meaning you pay little or nothing for most of the year. Or, if you&#8217;re in a place with great sunlight and a utility willing to do it, you could end up getting a check from the power company.</p>
<p>In Indiana, companies are allowed to make different arrangements, called &#8220;Excess Distributed Generation&#8221; policies. This still gives you credits for what you put into the grid for your neighbors (who pay the utility company full price, of course), but they&#8217;re allowed to pay you little or nothing for the electricity depending on their policies. They&#8217;re also allowed to use disadvantageous &#8220;instantaneous netting&#8221; calculations instead of looking at energy put in and out over the course of the month.</p>
<p>“It’s more appropriate to refer to this new methodology as no-netting,” said Ben Inskeep, program director at Citizens Action Coalition. “No-netting is a back-handed scheme designed by the investor-owned monopolies to obstruct Hoosier consumers who are trying to free themselves from monopoly control and their confiscatory and exorbitant energy prices.”</p>
<h3 style="text-align: center;">This Isn&#8217;t Technically Legal, But It&#8217;s Still In The Courts</h3>
<p>If you&#8217;re skeptical that the Indiana Senate would want to rip people with rooftop solar off that badly, you&#8217;re right. SEA 309 didn&#8217;t allow for &#8220;no-netting&#8221; policies that don&#8217;t pay people anything for their power that feeds neighbors, but subsequent handling of the law by utility regulators lead to a policy that&#8217;s functionally no-net (while, of course, being called something else).</p>
<p><a href="https://cleantechnica.com/2022/01/29/californias-rooftop-solar-net-metering-program/">Environmental groups and utility customers predictably sued the state and their utilities for doing this</a>, and eventually won on appeal, but the case is now headed to the Indiana Supreme Court. When the state Supreme Court took the case, they vacated (canceled out) the appeals court&#8217;s decision pending their judgment on the case, allowing the new policies to go into effect for now.</p>
<p>Hearings over this start in September, but until then, customers and solar installers are left in a bad spot. Nobody knows how the case is going to turn out, or whether a longer legal battle will result if the regulators and utilities play more games after losing.</p>
<p>“We understand that state legislators wanted to change how solar customers were credited for excess electricity put back on the grid,” said Laura Ann Arnold, president of Indiana Distributed Energy Alliance (IndianaDG). “But this rewriting of Indiana statute by the IURC was an egregious decision, which will decimate the nascent Indiana rooftop solar industry by discouraging Hoosier ratepayers who want to install solar to reduce their electric bills.”</p>
<h3 style="text-align: center;">This Is Terrible For The Grid</h3>
<div id="attachment_271378" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_.jpg"><img aria-describedby="caption-attachment-271378" data-attachment-id="271378" data-permalink="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/619e6e3df1a01-image/" data-orig-file="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_.jpg" data-orig-size="889,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="619e6e3df1a01.image" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-800x450.jpg" loading="lazy" class="wp-image-271378 size-large" src="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-800x450.jpg" alt="" width="800" height="450" srcset="https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-800x450.jpg 800w, https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-400x225.jpg 400w, https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-768x432.jpg 768w, https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/619e6e3df1a01.image_.jpg 889w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-271378" class="wp-caption-text">Duke Energy utility workers, via Facebook.</p></div>
<p>If you&#8217;ve been paying attention at all to grids and solar over the last couple of years, it&#8217;s clear that we&#8217;ve got a problem with electric grids in the United States. They&#8217;re behind the times and in bad need of upgrades and repairs, and it&#8217;s tough to keep enough power production up in many cases. Distributed power, such as that coming from solar power on rooftops, can greatly help the grid be more stable in the event of low power or overloaded transmission lines. If you&#8217;re getting power from a neighbor&#8217;s rooftop, it puts less stress on the longer lines, for example.</p>
<p>On top of this, we&#8217;re facing climate change. <a href="https://cleantechnica.com/2021/08/14/wireless-ev-charging-for-highways-does-indiana-have-the-solution/">The more clean power we can get on the grid</a>, the better we&#8217;ll do in the long run against the very same issues (severe weather, heat, droughts) that stress the grid to begin with.</p>
<p><a href="https://cleantechnica.com/2021/04/05/renewable-energy-nimby-politics-collide-in-indiana/">A policy that discourages solar installations, rips people off for perfectly good power they&#8217;re putting into the grid, and keeps us burning fossil fuels is just bad all around</a>, but especially bad for Indiana. It&#8217;s bad for the environment, it&#8217;s bad for customers&#8217; wallets, and it&#8217;s bad for the security of the United States against a variety of threats.</p>
<p>All Americans need to be better prepared for emergencies, including the climate emergency, power outages, and everything else that&#8217;s going on right now. This situation in Indiana is wrong-headed in all the ways possible.</p>
<p><em>Featured image by Vijay Govindan, CleanTechnica.</em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
<a href="https://webinar.ringcentral.com/webinar/register/3016565284197/WN_nSD4Ifw_T2arLmC5OSZdBg"><img data-attachment-id="270632" data-permalink="https://cleantechnica.com/?attachment_id=270632" data-orig-file="https://cleantechnica.com/files/2022/07/Article-cover-graphic_1200x675_EV-home-charging-CTA.png" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Article cover graphic_1200x675_EV home charging + CTA" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/Article-cover-graphic_1200x675_EV-home-charging-CTA-400x225.png" data-large-file="https://cleantechnica.com/files/2022/07/Article-cover-graphic_1200x675_EV-home-charging-CTA-800x450.png" class="bannerad aligncenter wp-image-270632 size-full" src="https://cleantechnica.com/files/2022/07/Article-cover-graphic_1200x675_EV-home-charging-CTA.png" alt="" width="1200" height="675" /></a>

<div>
&nbsp;
</div>

<em>Appreciate CleanTechnica’s originality and cleantech news coverage? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="bannerad aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Indiana%20Gov%27t%20Stops%20Solar%20Net%20Metering%2C%20Costs%20Voters%20Thousands%21&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F&title=Indiana%20Gov%27t%20Stops%20Solar%20Net%20Metering%2C%20Costs%20Voters%20Thousands%21&summary=Once%20again%2C%20Indiana%20State%20Government%20sides%20with%20rich%20companies%20and%20costs%20working%20families%20thousands%20of%20dollars%21&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F&t=Indiana%20Gov%27t%20Stops%20Solar%20Net%20Metering%2C%20Costs%20Voters%20Thousands%21" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/indiana/" rel="tag">Indiana</a>, <a href="https://cleantechnica.com/tag/net-metering/" rel="tag">Net Metering</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Jennifer Sensiba is a long time efficient vehicle enthusiast, writer, and photographer. She grew up around a transmission shop, and has been experimenting with vehicle efficiency since she was 16 and drove a Pontiac Fiero. She likes to explore the Southwest US with her partner, kids, and animals.

Follow her on Twitter for her latest articles and other random things: https://twitter.com/JenniferSensiba</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-271018 zox-com-but-271018">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="271018 https://cleantechnica.com/?p=271018">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-271018"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Indiana Gov't Stops Solar Net Metering, Costs Voters Thousands!";
        var disqus_url = "https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/";
        var disqus_identifier = "cleantechnica-271018";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/07/11/indiana-govt-stops-solar-net-metering-costs-voters-thousands/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="271018 https://cleantechnica.com/?p=271018">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/07/10/european-electric-vehicles-need-more-aluminium/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-100x100.jpeg 100w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-150x150.jpeg 150w, https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="271200" data-permalink="https://cleantechnica.com/2022/07/10/european-electric-vehicles-need-more-aluminium/dgi1sexc-1/" data-orig-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356.jpeg" data-orig-size="1300,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DgI1sexc (1)" data-image-description="" data-image-caption="&lt;p&gt;Car parts that are going to demonstrate the feasability of the SALEMA alloys. Image courtesy of SALEMA.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/07/DgI1sexc-1-e1657304283356-800x450.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/07/10/european-electric-vehicles-need-more-aluminium/" rel="bookmark">
		<h2 class="zox-s-title3">European Electric Vehicles Need More Aluminium</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/07/10/converting-mines-into-hydro-powered-batteries/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-100x100.png" class="lazy-load wp-post-image" alt="hydro-powered batteries" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-100x100.png 100w, https://cleantechnica.com/files/2022/07/hydro-powered-batteries-150x150.png 150w, https://cleantechnica.com/files/2022/07/hydro-powered-batteries-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="271248" data-permalink="https://cleantechnica.com/2022/07/10/converting-mines-into-hydro-powered-batteries/hydro-powered-batteries/" data-orig-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries.png" data-orig-size="1200,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hydro-powered batteries" data-image-description="" data-image-caption="&lt;p&gt;Photo provided by Michigan Technological University&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-400x251.png" data-large-file="https://cleantechnica.com/files/2022/07/hydro-powered-batteries-800x501.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Energy Storage</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/07/10/converting-mines-into-hydro-powered-batteries/" rel="bookmark">
		<h2 class="zox-s-title3">Converting Mines Into Hydro-Powered Batteries</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/07/10/solid-state-battery-race-just-got-hotter-with-new-vinfast-prologium-mashup/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-100x100.png" class="lazy-load wp-post-image" alt="solid state battery EV VinFast ProLogium energy storage" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-100x100.png 100w, https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-150x150.png 150w, https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="271250" data-permalink="https://cleantechnica.com/2022/07/10/solid-state-battery-race-just-got-hotter-with-new-vinfast-prologium-mashup/solid-state-battery-ev-vinfast-prologium-energy-storage/" data-orig-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage.png" data-orig-size="1599,808" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solid state battery EV VinFast ProLogium energy storage" data-image-description="&lt;p&gt;With gas prices up, EVs are looking better than ever, and new solid state battery tech will make them look even better than ever, ever.&lt;/p&gt;
" data-image-caption="&lt;p&gt;With gas prices up, EVs are looking better than ever, and new solid-state battery tech will make them look even better than ever, ever (photo courtesy of ProLogium).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-400x202.png" data-large-file="https://cleantechnica.com/files/2022/07/solid-state-battery-EV-VinFast-ProLogium-energy-storage-800x404.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/07/10/solid-state-battery-race-just-got-hotter-with-new-vinfast-prologium-mashup/" rel="bookmark">
		<h2 class="zox-s-title3">Solid-State Battery Race Just Got Hotter With New VinFast-ProLogium Mashup</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/07/10/a-key-nm-charging-station-starts-a-new-round-of-construction/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-100x100.jpg 100w, https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-150x150.jpg 150w, https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="271245" data-permalink="https://cleantechnica.com/2022/07/10/a-key-nm-charging-station-starts-a-new-round-of-construction/nm-governor-socorro-charging-station/" data-orig-file="https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468.jpg" data-orig-size="2048,890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NM Governor Socorro Charging Station" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-400x174.jpg" data-large-file="https://cleantechnica.com/files/2022/07/NM-Governor-Socorro-Charging-Station-e1657355358468-800x348.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/07/10/a-key-nm-charging-station-starts-a-new-round-of-construction/" rel="bookmark">
		<h2 class="zox-s-title3">A Key NM Charging Station Starts A New Round of Construction</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/07/10/more-americans-than-ever-would-consider-buying-an-ev-says-consumer-reports/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-100x100.jpg" class="lazy-load wp-post-image" alt="Chevy Equinox EV" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-100x100.jpg 100w, https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-150x150.jpg 150w, https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="257131" data-permalink="https://cleantechnica.com/2022/01/06/chevrolet-previews-electric-equinox-blazer-at-ces-2022/general-motors-chair-and-ceo-mary-barra-confirmed-during-her-202-2/" data-orig-file="https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h.jpg" data-orig-size="1920,1085" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 2022 CES keynote address that Chevrolet will launch the Chevrolet Equinox EV in the 2024 model year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;General Motors Chair and CEO Mary Barra confirmed during her 202&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Motors Chair and CEO Mary Barra confirmed during her 202" data-image-description="&lt;p&gt;Chevy Equinox EV&lt;/p&gt;
" data-image-caption="&lt;p&gt;Chevy Equinox EV. Image courtesy of  Chevrolet&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-400x226.jpg" data-large-file="https://cleantechnica.com/files/2022/01/chevrolet-equinox_100822951_h-800x452.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/07/10/more-americans-than-ever-would-consider-buying-an-ev-says-consumer-reports/" rel="bookmark">
		<h2 class="zox-s-title3">More Americans Than Ever Would Consider Buying An EV, Says Consumer Reports</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/05/26/stellantis-samsung-sdi-to-build-new-battery-factory-in-indiana/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/03/jeep-ev-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jeep EV" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/jeep-ev-2-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/jeep-ev-2-400x225.jpg 400w, https://cleantechnica.com/files/2022/03/jeep-ev-2-800x450.jpg 800w, https://cleantechnica.com/files/2022/03/jeep-ev-2-768x432.jpg 768w, https://cleantechnica.com/files/2022/03/jeep-ev-2-1536x864.jpg 1536w, https://cleantechnica.com/files/2022/03/jeep-ev-2-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/03/jeep-ev-2.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261131" data-permalink="https://cleantechnica.com/2022/03/02/stellantis-take-the-wraps-off-its-first-battery-electric-jeep/jeep-ev-2/" data-orig-file="https://cleantechnica.com/files/2022/03/jeep-ev-2.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jeep-ev-2" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Jeep&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/jeep-ev-2-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/03/jeep-ev-2-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/jeep-ev-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jeep EV" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/jeep-ev-2-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/jeep-ev-2-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/jeep-ev-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="261131" data-permalink="https://cleantechnica.com/2022/03/02/stellantis-take-the-wraps-off-its-first-battery-electric-jeep/jeep-ev-2/" data-orig-file="https://cleantechnica.com/files/2022/03/jeep-ev-2.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jeep-ev-2" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Jeep&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/jeep-ev-2-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/03/jeep-ev-2-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/05/26/stellantis-samsung-sdi-to-build-new-battery-factory-in-indiana/" rel="bookmark">
			<h2 class="zox-s-title2">Stellantis &#038; Samsung SDI To Build New Battery Factory In Indiana</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Stellantis and Samsung plan a new battery factory.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 26, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/04/27/reduce-high-energy-costs-with-a-solar-system/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-600x337.png 600w, https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="265281" data-permalink="https://cleantechnica.com/2022/04/27/reduce-high-energy-costs-with-a-solar-system/solar-cost-per-kwh-grid-cost-per-kwh/" data-orig-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh.png" data-orig-size="1500,915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar cost per kWh grid cost per kWh" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-400x244.png" data-large-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-800x488.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-100x100.png 100w, https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-150x150.png 150w, https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="265281" data-permalink="https://cleantechnica.com/2022/04/27/reduce-high-energy-costs-with-a-solar-system/solar-cost-per-kwh-grid-cost-per-kwh/" data-orig-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh.png" data-orig-size="1500,915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar cost per kWh grid cost per kWh" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-400x244.png" data-large-file="https://cleantechnica.com/files/2022/04/solar-cost-per-kWh-grid-cost-per-kWh-800x488.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/04/27/reduce-high-energy-costs-with-a-solar-system/" rel="bookmark">
			<h2 class="zox-s-title2">Reduce High Energy Costs With Solar Power — Texas Edition</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">In this post, I&#8217;ll cover how electricity from a new Texas residential solar system is already cheaper than grid electricity costs. I previously wrote...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/vijay/" title="Posts by Vijay Govindan" rel="author">Vijay Govindan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>April 27, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/20/california-solar-energy-attacks-on-solar-net-metering-rooftop-solars-many-benefits/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-600x337.png 600w, https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262388" data-permalink="https://cleantechnica.com/2022/03/20/california-solar-energy-attacks-on-solar-net-metering-rooftop-solars-many-benefits/cover_for_episodes_alex_williams/" data-orig-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105.png" data-orig-size="1600,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover_for_episodes_alex_williams" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-400x204.png" data-large-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-800x408.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-100x100.png 100w, https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-150x150.png 150w, https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="262388" data-permalink="https://cleantechnica.com/2022/03/20/california-solar-energy-attacks-on-solar-net-metering-rooftop-solars-many-benefits/cover_for_episodes_alex_williams/" data-orig-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105.png" data-orig-size="1600,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover_for_episodes_alex_williams" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-400x204.png" data-large-file="https://cleantechnica.com/files/2022/03/cover_for_episodes_alex_williams-e1647838420105-800x408.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/03/20/california-solar-energy-attacks-on-solar-net-metering-rooftop-solars-many-benefits/" rel="bookmark">
			<h2 class="zox-s-title2">California Solar Energy — Attacks on Solar Net Metering, Rooftop Solar&#8217;s Many Benefits</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">There have been attacks on solar net metering for a decade or more, due to the fact that net metering shifts revenue and profit...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 20, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/02/07/is-california-becoming-anti-solar/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-600x337.jpg 600w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="204250" data-permalink="https://cleantechnica.com/2020/08/02/ossiaco-has-built-the-one-home-solar-inverter-to-rule-them-all/tesla-solar-roof-solarglass-energy-powerwall-ventura-kyle/" data-orig-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204.jpg" data-orig-size="1409,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla solar roof solarglass energy powerwall ventura KYLE" data-image-description="" data-image-caption="&lt;p&gt;Tesla Solar Roof on California home, Powerwalls inside. Photo by Kyle Field, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-400x245.jpg" data-large-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-800x490.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-100x100.jpg 100w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-150x150.jpg 150w, https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="204250" data-permalink="https://cleantechnica.com/2020/08/02/ossiaco-has-built-the-one-home-solar-inverter-to-rule-them-all/tesla-solar-roof-solarglass-energy-powerwall-ventura-kyle/" data-orig-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204.jpg" data-orig-size="1409,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla solar roof solarglass energy powerwall ventura KYLE" data-image-description="" data-image-caption="&lt;p&gt;Tesla Solar Roof on California home, Powerwalls inside. Photo by Kyle Field, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-400x245.jpg" data-large-file="https://cleantechnica.com/files/2020/03/tesla-solar-roof-solarglass-energy-powerwall-ventura-KYLE-e1617586061204-800x490.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/02/07/is-california-becoming-anti-solar/" rel="bookmark">
			<h2 class="zox-s-title2">Is California Becoming an Anti-Solar State?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A sweeping new bill was introduced in California that would greatly increase the cost of solar.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>February 7, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:271018,&quot;categories&quot;:[{&quot;ID&quot;:45695},{&quot;ID&quot;:240833},{&quot;ID&quot;:671},{&quot;ID&quot;:294333},{&quot;ID&quot;:43401},{&quot;ID&quot;:1837}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F&amp;t=Indiana%20Gov%27t%20Stops%20Solar%20Net%20Metering%2C%20Costs%20Voters%20Thousands%21" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Indiana%20Gov%27t%20Stops%20Solar%20Net%20Metering%2C%20Costs%20Voters%20Thousands%21&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"271018 https:\/\/cleantechnica.com\/?p=271018","disqusShortname":"im-cleantechnica","disqusTitle":"Indiana Gov\u2019t Stops Solar Net Metering, Costs Voters Thousands!","disqusUrl":"https:\/\/cleantechnica.com\/2022\/07\/11\/indiana-govt-stops-solar-net-metering-costs-voters-thousands\/","postId":"271018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-271018").on("click", function(){
	  	    	$(".zox-com-click-id-271018").show();
		    	$(".disqus-thread-271018").show();
	  	    	$(".zox-com-but-271018").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"34db5719c1","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F07%2F11%2Findiana-govt-stops-solar-net-metering-costs-voters-thousands%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'13821326',post:'271018',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '271018' ]);
</script>
	</body>
</html>