<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sustainable Schools, Sustainable Community, &amp; Sustainable Business in Gympie" />
<meta property="og:description" content="Envirotech Gympie will go ahead on August 6th this year, delayed because of a flood. Covid 19 has disrupted the Expo in previous years." />
<meta property="og:url" content="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-06-25T13:30:42+00:00" />
<meta property="article:published_time" content="2022-06-25T13:27:59+00:00" />
<meta property="article:modified_time" content="2022-06-25T13:30:42+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sustainable Schools, Sustainable Community, &amp; Sustainable Business in Gympie" />
<meta name="twitter:description" content="Envirotech Gympie will go ahead on August 6th this year, delayed because of a flood. Covid 19 has disrupted the Expo in previous years." />
<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Gympie-Australia.png" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/06/Gympie-Australia.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="924" />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sustainable Schools, Sustainable Community, &amp; Sustainable Business in Gympie - CleanTechnica</title>
	<meta name="description" content="Envirotech Gympie will go ahead on August 6th this year, delayed because of a flood. Covid 19 has disrupted the Expo in previous years." />
	<link rel="canonical" href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Waterworth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie Comments Feed" href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/feed/" />
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1020645035249848');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1020645035249848&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.1.css?ver=1.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=6.0' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=6.0' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/270090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=270090' />
      <meta property="og:title" content="Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Gympie-Australia-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="By David Waterworth, from material supplied by Murray Keys

Gympie is a tidy town 2 hours north of Brisbane. It is situated in the beautiful Mary Valley, and unfortunately seems to feature on the news every time we have a high rainfall. Envirotech is the town’s celebration of sustainable community. It also celebrates the determination of"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/06/Gympie-Australia-1024x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/06/Gympie-Australia-1024x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/" />
			<meta property="og:title" content="Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie" />
			<meta property="og:description" content="By David Waterworth, from material supplied by Murray Keys Gympie is a tidy town 2 hours north of Brisbane. It is situated in the beautiful Mary Valley, and unfortunately seems to feature on the news every time we have a high rainfall. Envirotech is the town’s celebration of sustainable community. It also celebrates the determination [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/">
			<meta name="twitter:title" content="Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie">
			<meta name="twitter:description" content="By David Waterworth, from material supplied by Murray Keys Gympie is a tidy town 2 hours north of Brisbane. It is situated in the beautiful Mary Valley, and unfortunately seems to feature on the news every time we have a high rainfall. Envirotech is the town’s celebration of sustainable community. It also celebrates the determination [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/amp/"><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-270090 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions: Why 1.5°C Is So Important</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-267687"><a href="https://cleantechnica.com/custom-webinar-tester/">REGISTRATION TESTER</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-265702"><a href="https://cleantechnica.com/ev-fleet-charging/">Switching to an Electric Fleet &#8211; Learn About Charging, Payments, &#038; More</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-268375"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wärtsilä Torrens Island 250 MW / 250 MWh Battery facility" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg 400w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg 800w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-768x432.jpeg 768w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1536x864.jpeg 1536w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270079" data-permalink="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/wartsila-250-mw-storage-facility/" data-orig-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility" data-image-description="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility, image courtesy Wärtsilä&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg" /></div><p>Wärtsilä’s VP Of Storage Andy Tang Talks Microgrids &#038; Maximizing Renewables</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/michigan-ratepayers-celebrate-historic-win-for-greener-healthier-energy/"><div class="zox-mega-img"><img width="337" height="337" src="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png 800w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-270x270.png 270w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-570x570.png 570w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-150x150.png 150w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-768x768.png 768w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-50x50.png 50w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-186x186.png 186w" sizes="(max-width: 337px) 100vw, 337px" data-attachment-id="225837" data-permalink="https://cleantechnica.com/2020/12/04/michigan-might-kick-tesla-back-out/800px-seal_of_michigan-svg/" data-orig-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800px-Seal_of_Michigan.svg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-270x270.png" data-large-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-570x570.png" /></div><p>Michigan Ratepayers Celebrate Historic Win for Greener, Healthier Energy</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/two-smart-projects-from-agilitas-energy-bringing-renewable-energy-to-massachusetts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/MAX_0001-scaled-770x510-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269943" data-permalink="https://cleantechnica.com/2022/06/23/two-smart-projects-from-agilitas-energy-bringing-renewable-energy-to-massachusetts/max_0001-scaled-770x510-1/" data-orig-file="https://cleantechnica.com/files/2022/06/MAX_0001-scaled-770x510-1.jpg" data-orig-size="1000,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAX_0001-scaled-770&#215;510 (1)" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Agilitas Energy &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/MAX_0001-scaled-770x510-1-400x265.jpg" data-large-file="https://cleantechnica.com/files/2022/06/MAX_0001-scaled-770x510-1-800x530.jpg" /></div><p>Massachusetts Launches SMART Renewable Energy Projects</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/aptera-reveals-factory-prefers-the-tesla-charging-connector/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997-600x337.png 600w, https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269931" data-permalink="https://cleantechnica.com/2022/06/23/aptera-reveals-factory-prefers-the-tesla-charging-connector/aptera-red-viking/" data-orig-file="https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997.png" data-orig-size="2048,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aptera Red Viking" data-image-description="" data-image-caption="&lt;p&gt;Image by Aptera.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997-400x137.png" data-large-file="https://cleantechnica.com/files/2022/06/Aptera-Red-Viking-e1655970941997-800x274.png" /></div><p>Aptera Reveals Factory, Prefers The Tesla Charging Connector</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/chemistry-not-electronics-will-help-solar-reach-its-full-potential/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screenshot-420-1-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Screenshot-420-1-1-600x337.png 600w, https://cleantechnica.com/files/2022/06/Screenshot-420-1-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269940" data-permalink="https://cleantechnica.com/2022/06/23/chemistry-not-electronics-will-help-solar-reach-its-full-potential/screenshot-420-1-1/" data-orig-file="https://cleantechnica.com/files/2022/06/Screenshot-420-1-1.png" data-orig-size="1300,1220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (420) (1) (1)" data-image-description="" data-image-caption="&lt;p&gt;Image: A Multifaceted Ferrocene Interlayer for Highly Stable and Efficient Lithium Doped Spiro-OMeTAD-based Perovskite Solar Cells&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Screenshot-420-1-1-400x375.png" data-large-file="https://cleantechnica.com/files/2022/06/Screenshot-420-1-1-800x751.png" /></div><p>Chemistry, Not Electronics, Will Help Solar Reach Its Full Potential</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wärtsilä Torrens Island 250 MW / 250 MWh Battery facility" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg 400w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg 800w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-768x432.jpeg 768w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1536x864.jpeg 1536w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270079" data-permalink="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/wartsila-250-mw-storage-facility/" data-orig-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility" data-image-description="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility, image courtesy Wärtsilä&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg" /></div><p>Wärtsilä’s VP Of Storage Andy Tang Talks Microgrids &#038; Maximizing Renewables</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/michigan-ratepayers-celebrate-historic-win-for-greener-healthier-energy/"><div class="zox-mega-img"><img width="337" height="337" src="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png 800w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-270x270.png 270w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-570x570.png 570w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-150x150.png 150w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-768x768.png 768w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-50x50.png 50w, https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-186x186.png 186w" sizes="(max-width: 337px) 100vw, 337px" data-attachment-id="225837" data-permalink="https://cleantechnica.com/2020/12/04/michigan-might-kick-tesla-back-out/800px-seal_of_michigan-svg/" data-orig-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800px-Seal_of_Michigan.svg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-270x270.png" data-large-file="https://cleantechnica.com/files/2020/12/800px-Seal_of_Michigan.svg-570x570.png" /></div><p>Michigan Ratepayers Celebrate Historic Win for Greener, Healthier Energy</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/u-s-dept-of-energy-joins-new-federal-state-partnership-to-grow-domestic-offshore-wind-supply-chain/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled-e1649278122985.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="214921" data-permalink="https://cleantechnica.com/2020/12/03/new-giant-ge-wind-turbine-can-power-a-home-for-a-day-in-just-7-seconds/offshore-wind-farm-zach-1-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled-e1649278122985.jpg" data-orig-size="1600,1195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 1 CleanTechnica Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg" /></div><p>U.S. Dept. of Energy Joins New Federal–State Partnership to Grow Domestic Offshore Wind Supply Chain</p></a></li><li><a href="https://cleantechnica.com/2022/06/21/its-boom-times-for-wind-power-green-hydrogen-in-ireland/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/offshore-wind-green-hydrogen-Ireland-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="offshore wind green hydrogen Ireland" loading="lazy" data-attachment-id="269807" data-permalink="https://cleantechnica.com/2022/06/21/its-boom-times-for-wind-power-green-hydrogen-in-ireland/offshore-wind-green-hydrogen-ireland/" data-orig-file="https://cleantechnica.com/files/2022/06/offshore-wind-green-hydrogen-Ireland.png" data-orig-size="782,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="offshore wind green hydrogen Ireland" data-image-description="&lt;p&gt;The rich wind resources of Ireland are fostering a green hydrogen boom, with green ammonia for good measure (photo courtesy of Simply Blue Group).&lt;/p&gt;
" data-image-caption="&lt;p&gt;The rich wind resources of Ireland are fostering a green hydrogen boom, with green ammonia for good measure (photo courtesy of Simply Blue Group).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/offshore-wind-green-hydrogen-Ireland-400x266.png" data-large-file="https://cleantechnica.com/files/2022/06/offshore-wind-green-hydrogen-Ireland.png" /></div><p>It&#8217;s Boom Times For Wind Power &#038; Green Hydrogen In Ireland</p></a></li><li><a href="https://cleantechnica.com/2022/06/20/ocean-noise-reduction-is-an-important-goal/"><div class="zox-mega-img"><img width="600" height="300" src="https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1.jpg 1040w, https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-270x135.jpg 270w, https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-570x285.jpg 570w, https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-768x384.jpg 768w, https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-620x310.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="228339" data-permalink="https://cleantechnica.com/2021/01/05/2020s-top-wind-energy-rd-achievements/offshore-section-photo-1040x520/" data-orig-file="https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1.jpg" data-orig-size="1040,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="offshore-section-photo-1040&#215;520" data-image-description="" data-image-caption="&lt;p&gt;Illustration by Joshua Buaer, NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-270x135.jpg" data-large-file="https://cleantechnica.com/files/2021/01/offshore-section-photo-1040x520-1-570x285.jpg" /></div><p>Ocean Noise Reduction Is An Important Goal</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/16/u-s-mining-geothermal-industries-could-strike-g-o-l-d-through-partnership/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/20220609-gold-body-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269404" data-permalink="https://cleantechnica.com/2022/06/16/u-s-mining-geothermal-industries-could-strike-g-o-l-d-through-partnership/20220609-gold-body/" data-orig-file="https://cleantechnica.com/files/2022/06/20220609-gold-body.jpg" data-orig-size="825,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20220609-gold-body" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/20220609-gold-body-400x210.jpg" data-large-file="https://cleantechnica.com/files/2022/06/20220609-gold-body-800x420.jpg" /></div><p>U.S. Mining &#038; Geothermal Industries Could Strike G.O.L.D. Through Partnership</p></a></li><li><a href="https://cleantechnica.com/2022/05/27/what-are-geophones/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/geothermal-48288-body-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="267749" data-permalink="https://cleantechnica.com/2022/05/27/what-are-geophones/geothermal-48288-body/" data-orig-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body.jpg" data-orig-size="825,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal-48288-body" data-image-description="" data-image-caption="&lt;p&gt;The Blue Mountain Geothermal Plant in Humboldt County, Nevada. Photo by Dennis Schroeder, NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body-400x221.jpg" data-large-file="https://cleantechnica.com/files/2022/05/geothermal-48288-body-800x441.jpg" /></div><p>What Are Geophones?</p></a></li><li><a href="https://cleantechnica.com/2022/04/27/us-doe-launches-84-million-enhanced-geothermal-energy-systems-program-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image (cropped): Enhanced geothermal energy systems, courtesy of US Department of Energy.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>DOE Launches $84 Million Enhanced Geothermal Energy Systems (Video)</p></a></li><li><a href="https://cleantechnica.com/2022/04/27/renewable-generation-surpassed-nuclear-in-the-u-s-electric-power-sector-in-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/US-electricity-generation-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/US-electricity-generation-600x337.png 600w, https://cleantechnica.com/files/2022/04/US-electricity-generation-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="265316" data-permalink="https://cleantechnica.com/2022/04/27/renewable-generation-surpassed-nuclear-in-the-u-s-electric-power-sector-in-2021/us-electricity-generation-2/" data-orig-file="https://cleantechnica.com/files/2022/04/US-electricity-generation.png" data-orig-size="1871,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US electricity generation" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/US-electricity-generation-400x196.png" data-large-file="https://cleantechnica.com/files/2022/04/US-electricity-generation-800x392.png" /></div><p>Renewable Generation Surpassed Nuclear in the U.S. Electric Power Sector in 2021</p></a></li><li><a href="https://cleantechnica.com/2022/04/18/betting-a-billion-dollars-on-low-carbon-grid-transformation-tech/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-600x337.png 600w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-400x225.png 400w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-800x450.png 800w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-768x432.png 768w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-1536x864.png 1536w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-1024x576.png 1024w, https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="264501" data-permalink="https://cleantechnica.com/2022/04/18/betting-a-billion-dollars-on-low-carbon-grid-transformation-tech/betting-a-billion-on-decarbonized-energy-components-categories-1/" data-orig-file="https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Betting a billion on decarbonized energy components &#8211; categories (1)" data-image-description="" data-image-caption="&lt;p&gt;Betting a billion on decarbonized energy components &#8211; categories &#8211; chart by author&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-400x225.png" data-large-file="https://cleantechnica.com/files/2022/04/Betting-a-billion-on-decarbonized-energy-components-categories-1-800x450.png" /></div><p>Betting A Billion Dollars On Low-Carbon Grid Transformation Tech</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/24/tesla-invites-new-round-of-californians-to-enroll-in-virtual-power-plant/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="virtual power plant" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270038" data-permalink="https://cleantechnica.com/2022/06/24/tesla-invites-new-round-of-californians-to-enroll-in-virtual-power-plant/tesla-powerwall-1200/" data-orig-file="https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Powerwall 1200" data-image-description="" data-image-caption="&lt;p&gt;Image provided by Tesla&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/06/Tesla-Powerwall-1200-800x533.jpg" /></div><p>Tesla Invites New Round Of Californians To Enroll In Virtual Power Plant</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wärtsilä Torrens Island 250 MW / 250 MWh Battery facility" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg 400w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg 800w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-768x432.jpeg 768w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1536x864.jpeg 1536w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-1024x576.jpeg 1024w, https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270079" data-permalink="https://cleantechnica.com/2022/06/24/wartsilas-vp-of-storage-andy-tang-talks-microgrids-maximizing-renewables/wartsila-250-mw-storage-facility/" data-orig-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility" data-image-description="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wärtsilä Torrens Island  250 MW / 250 MWh Battery facility, image courtesy Wärtsilä&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Wartsila-250-MW-storage-facility-800x450.jpeg" /></div><p>Wärtsilä’s VP Of Storage Andy Tang Talks Microgrids &#038; Maximizing Renewables</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/catl-qilin-battery-with-1000-km-range-coming-in-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CATL Kirin Battery" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262962" data-permalink="https://cleantechnica.com/2022/03/29/catl-kirin-battery-has-13-more-energy-density-than-4680-cells/kirin-battery-from-catl/" data-orig-file="https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL.jpg" data-orig-size="1200,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kirin Battery from CATL" data-image-description="&lt;p&gt;https://cnevpost.com/2022/03/26/catl-teases-kirin-battery-says-it-has-13-higher-capacity-than-4680-batteries/&lt;/p&gt;
" data-image-caption="&lt;p&gt;CATL Kirin Battery, image credit: CATL via CnEVPost&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL-400x195.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Kirin-Battery-from-CATL-800x390.jpg" /></div><p>CATL Qilin Battery With 1000 Kilometer Range Coming In 2023</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/samsung-sdi-will-produce-4640-4660-battery-cells/"><div class="zox-mega-img"><img width="506" height="337" src="https://cleantechnica.com/files/2019/08/2018.09-spi-aneheim-KYLE-samsung-sdi-energy-storage-battery-pack-module-cells-batteries-lithium-ion-e1618260999965.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="187015" data-permalink="https://cleantechnica.com/2019/08/02/behind-the-scenes-at-sonnens-wildspoldried-germany-battery-testing-lab/2018-09-spi-aneheim-kyle-samsung-sdi-energy-storage-battery-pack-module-cells-batteries-lithium-ion/" data-orig-file="https://cleantechnica.com/files/2019/08/2018.09-spi-aneheim-KYLE-samsung-sdi-energy-storage-battery-pack-module-cells-batteries-lithium-ion-e1618260999965.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537875728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018.09 spi aneheim KYLE samsung sdi energy storage battery pack module cells batteries lithium ion" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/08/2018.09-spi-aneheim-KYLE-samsung-sdi-energy-storage-battery-pack-module-cells-batteries-lithium-ion-270x180.jpg" data-large-file="https://cleantechnica.com/files/2019/08/2018.09-spi-aneheim-KYLE-samsung-sdi-energy-storage-battery-pack-module-cells-batteries-lithium-ion-570x380.jpg" /></div><p>Samsung SDI Will Produce 4640 &#038; 4660 Battery Cells</p></a></li><li><a href="https://cleantechnica.com/2022/06/23/raw-material-costs-for-electric-cars-doubled-during-the-pandemic-and-its-all-joe-bidens-fault-or-not/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Auto execs (and politicians) can’t seem to make up their minds about electric cars. Image Courtesy of Zach Shahan" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231092" data-permalink="https://cleantechnica.com/2021/02/06/whats-next-for-state-climate-action-in-the-us-7-areas-to-watch/6-ford-mustang-mach-e-bazaar/" data-orig-file="https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-e1651322597948.jpeg" data-orig-size="1600,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6 Ford Mustang Mach-E-Bazaar" data-image-description="&lt;p&gt;Auto execs (and politicians) can’t seem to make up their minds about electric cars. Image Courtesy of Zach Shahan&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ford Mustang Mach-E. Image courtesy of Zach Shahan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/6-Ford-Mustang-Mach-E-Bazaar-800x535.jpeg" /></div><p>Raw Material Costs For EVs Doubled During COVID — Is It Biden&#8217;s Fault?</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png 600w, https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269054" data-permalink="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/australia-rooftop-solar-trends/" data-orig-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends.png" data-orig-size="1300,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Australia rooftop solar trends" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-400x239.png" data-large-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-800x478.png" /></div><p>Can Virtual Power Plants Provide Revenue for Householders?</p></a></li><li><a href="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla ERCOT VPP workshop" loading="lazy" data-attachment-id="268881" data-permalink="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/screen-shot-2022-06-10-at-4-10-49-pm/" data-orig-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" data-orig-size="706,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-10 at 4.10.49 PM" data-image-description="" data-image-caption="&lt;p&gt;Graph courtesy of Tesla&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-400x219.png" data-large-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" /></div><p>ERCOT &#038; Tesla: How Virtual Power Plants Can Help Texas Electricity Grid &#038; Save Lives</p></a></li><li><a href="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Energy Security" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/WECF0D_1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268497" data-permalink="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/wecf0d_1/" data-orig-file="https://cleantechnica.com/files/2022/06/WECF0D_1.jpg" data-orig-size="1122,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556718708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alice Springs" data-image-description="&lt;p&gt;Heavitree Gap in Alice Springs, the southern entrance to the isolated Central Australian town. Photo courtesy of  &lt;/p&gt;
" data-image-caption="&lt;p&gt;The West MacDonnell Ranges surround the Central Australian town of Alice Springs.Image: Intyalheme Centre for Future Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/WECF0D_1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/06/WECF0D_1-800x533.jpg" /></div><p>Energy Security at the Edge of the Grid</p></a></li><li><a href="https://cleantechnica.com/2022/05/31/texan-powerwall-owners-can-help-tesla-change-ercots-mind-on-vpps/"><div class="zox-mega-img"><img width="600" height="185" src="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg 2877w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg 270w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-768x237.jpg 768w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="182808" data-permalink="https://cleantechnica.com/2019/06/20/tesla-powerwalls-tapped-for-east-coast-utilitys-new-virtual-power-plant/tesla-powerwall-indoors-energy/" data-orig-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" data-orig-size="2877,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla powerwall indoors energy" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg" data-large-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg" /></div><p>Texan Tesla Powerwall Owners Can Help Change ERCOT&#8217;s Mind On VPPs</p></a></li><li><a href="https://cleantechnica.com/2022/05/27/gridspertise-advanced-digital-solutions-for-a-smart-resilient-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/Gridspertise-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/05/Gridspertise-600x337.jpeg 600w, https://cleantechnica.com/files/2022/05/Gridspertise-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="267775" data-permalink="https://cleantechnica.com/2022/05/27/gridspertise-advanced-digital-solutions-for-a-smart-resilient-grid/gridspertise/" data-orig-file="https://cleantechnica.com/files/2022/05/Gridspertise.jpeg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gridspertise" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy Gridspertise&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/Gridspertise-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/05/Gridspertise-800x534.jpeg" /></div><p>Gridspertise — Advanced Digital Solutions For A Smart, Resilient Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/25/new-ultrathin-capacitor-could-enable-energy-efficient-microchips/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270073" data-permalink="https://cleantechnica.com/2022/06/25/new-ultrathin-capacitor-could-enable-energy-efficient-microchips/laura-ockel-qox9ksvpqcm-unsplash/" data-orig-file="https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618.jpg" data-orig-size="1300,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laura-ockel-qOx9KsvpqcM-unsplash" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@viazavier?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Laura Ockel&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/microelectronics?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo by Laura Ockel on Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618-400x262.jpg" data-large-file="https://cleantechnica.com/files/2022/06/laura-ockel-qOx9KsvpqcM-unsplash-e1656089830618-800x524.jpg" /></div><p>Century Old Material Key to Next-gen Computer Chips</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/a-guide-to-fuel-efficient-driving-part-one-2022-update/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/IMG_4613-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/IMG_4613-600x337.jpg 600w, https://cleantechnica.com/files/2022/02/IMG_4613-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="259882" data-permalink="https://cleantechnica.com/2022/02/13/us-electric-car-sales-surge-as-overall-car-sales-slip-temporary-blip-or-game-changing-trend-video/img_4613/" data-orig-file="https://cleantechnica.com/files/2022/02/IMG_4613-e1644690838433.jpg" data-orig-size="1600,1593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644679811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.00826446280992&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4613" data-image-description="&lt;p&gt;Renewable Energy Efficiency for EV Charging&lt;br /&gt;
Image courtesy of Cynthia Shahan, CleanTechnica&lt;/p&gt;
" data-image-caption="&lt;p&gt;EV Fuel Efficiency, EV charging. Photo by Cynthia Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/IMG_4613-400x398.jpg" data-large-file="https://cleantechnica.com/files/2022/02/IMG_4613-800x796.jpg" /></div><p>A Guide To Fuel Efficient Driving — Part One (2022 update)</p></a></li><li><a href="https://cleantechnica.com/2022/06/21/u-s-doe-announces-breakthrough-in-residential-cold-climate-heat-pump-technology/"><div class="zox-mega-img"><img width="600" height="260" src="https://cleantechnica.com/files/2022/06/Lennox-International-600x260.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269745" data-permalink="https://cleantechnica.com/2022/06/21/u-s-doe-announces-breakthrough-in-residential-cold-climate-heat-pump-technology/prnewsfoto-lennox-international-inc/" data-orig-file="https://cleantechnica.com/files/2022/06/Lennox-International.jpeg" data-orig-size="1200,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lennox International Inc.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(PRNewsfoto\/Lennox International Inc.)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;(PRNewsfoto\/Lennox International Inc.)&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Lennox-International-400x87.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Lennox-International-800x173.jpeg" /></div><p>U.S. DOE Announces Breakthrough in Residential Cold Climate Heat Pump Technology</p></a></li><li><a href="https://cleantechnica.com/2022/06/20/cold-climate-heat-pumps-light-up-climate-fight/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cold-Climate-Heat-Pumps-EERE-USA" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269609" data-permalink="https://cleantechnica.com/2022/06/20/cold-climate-heat-pumps-light-up-climate-fight/cold-climate-heat-pump-eere-usa/" data-orig-file="https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA.jpg" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cold-Climate-Heat-Pump-EERE-USA" data-image-description="&lt;p&gt;Heat pumps join climate fight with new high efficiency, cold-tolerant technology.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Heat pumps join climate fight with new high efficiency, cold-tolerant technology (image courtesy of US Department of Energy).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA-400x209.jpg" data-large-file="https://cleantechnica.com/files/2022/06/Cold-Climate-Heat-Pump-EERE-USA-800x419.jpg" /></div><p>Cold Climate Heat Pumps Light Up Climate Fight</p></a></li><li><a href="https://cleantechnica.com/2022/06/20/can-happier-campers-hc1-make-ev-camping-happier/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Happier-Camper-HC1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Happier-Camper-HC1-600x337.png 600w, https://cleantechnica.com/files/2022/06/Happier-Camper-HC1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269502" data-permalink="https://cleantechnica.com/2022/06/20/can-happier-campers-hc1-make-ev-camping-happier/happier-camper-hc1/" data-orig-file="https://cleantechnica.com/files/2022/06/Happier-Camper-HC1.png" data-orig-size="3164,1129" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happier Camper HC1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Happier-Camper-HC1-400x143.png" data-large-file="https://cleantechnica.com/files/2022/06/Happier-Camper-HC1-800x285.png" /></div><p>Can Happier Camper&#8217;s HC1 Make EV Camping Happier?</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/25/ev-market-share-growth-in-16-lagging-european-countries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270142" data-permalink="https://cleantechnica.com/2022/06/25/ev-market-share-growth-in-16-lagging-european-countries/europe-ev-market-share-growth-of-plugin-vehicles-in-16-european-countries-by-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo.png" data-orig-size="2040,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-400x322.png" data-large-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-800x643.png" /></div><p>EV Market Share Growth in 16 Lagging European Countries</p></a></li><li><a href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Gympie-Australia-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Gympie-Australia-600x337.png 600w, https://cleantechnica.com/files/2022/06/Gympie-Australia-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270133" data-permalink="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/gympie-australia/" data-orig-file="https://cleantechnica.com/files/2022/06/Gympie-Australia.png" data-orig-size="1300,924" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gympie Australia" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Google Maps&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Gympie-Australia-400x284.png" data-large-file="https://cleantechnica.com/files/2022/06/Gympie-Australia-800x569.png" /></div><p>Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie</p></a></li><li><a href="https://cleantechnica.com/2022/06/25/8-ways-us-states-cities-can-create-ev-charging-network/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252325" data-permalink="https://cleantechnica.com/2021/11/07/only-60-of-u-s-electric-vehicle-dc-fast-charging-ports-50-kw-chart/about-ev-charging_car-7f9d5244/" data-orig-file="https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-e1635802453407.jpg" data-orig-size="1300,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="about-ev-charging_car.7f9d5244" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Electrify America&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-400x172.jpg" data-large-file="https://cleantechnica.com/files/2021/11/about-ev-charging_car.7f9d5244-800x343.jpg" /></div><p>EV Charging Network: 8 Ways US States &#038; Cities Can Make it Work</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/finally-taking-delivery-on-your-1st-tesla-model-3-or-y-what-millions-of-you-will-need-to-know-about-your-car-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270103" data-permalink="https://cleantechnica.com/2022/06/24/finally-taking-delivery-on-your-1st-tesla-model-3-or-y-what-millions-of-you-will-need-to-know-about-your-car-soon/tesla-model-3-bike-rack-fritz/" data-orig-file="https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz.jpeg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 bike rack Fritz" data-image-description="" data-image-caption="&lt;p&gt;My grandson, my Tesla Model 3, and two mountain e-bikes. Northern Wisconsin. June 17, 2022. Photo by Fritz Hasler.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Tesla-Model-3-bike-rack-Fritz-800x600.jpeg" /></div><p>Taking Delivery of Your Tesla — What You Need to Know</p></a></li><li><a href="https://cleantechnica.com/2022/06/24/tesla-sets-up-random-drawing-for-2022-annual-stockholder-meeting/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2020/06/MG_6524-2-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/06/MG_6524-2-scaled.jpg 2560w, https://cleantechnica.com/files/2020/06/MG_6524-2-270x180.jpg 270w, https://cleantechnica.com/files/2020/06/MG_6524-2-570x380.jpg 570w, https://cleantechnica.com/files/2020/06/MG_6524-2-768x512.jpg 768w, https://cleantechnica.com/files/2020/06/MG_6524-2-1536x1024.jpg 1536w, https://cleantechnica.com/files/2020/06/MG_6524-2-2048x1365.jpg 2048w" sizes="(max-width: 505px) 100vw, 505px" data-attachment-id="211527" data-permalink="https://cleantechnica.com/2020/06/20/exclusive-pro-photos-tesla-cybertruck-at-the-petersen-auto-museum/_mg_6524-2/" data-orig-file="https://cleantechnica.com/files/2020/06/MG_6524-2-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Cybertruck guy mask taking picture" data-image-description="" data-image-caption="&lt;p&gt;Photo by David Rand used with permission. &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/06/MG_6524-2-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/06/MG_6524-2-570x380.jpg" /></div><p>Tesla Sets Up Random Drawing For 2022 Annual Stockholder Meeting</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/16/climate-fiction-book-review-ministry-for-the-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="255299" data-permalink="https://cleantechnica.com/?attachment_id=255299" data-orig-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped.jpg" data-orig-size="685,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-k-earth-rise-over-the-lunar-surface_Cropped" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-309x400.jpg" data-large-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-618x800.jpg" /></div><p>Climate-Fiction Book Review: Ministry For The Future</p></a></li><li><a href="https://cleantechnica.com/2022/06/16/riding-the-brand-new-energica-experia-electric-touring-motorcycle-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269342" data-permalink="https://cleantechnica.com/2022/06/16/riding-the-brand-new-energica-experia-electric-touring-motorcycle-cleantechnica-review/screen-shot-2022-06-16-at-2-06-01-pm/" data-orig-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM.png" data-orig-size="814,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-16 at 2.06.01 PM" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-400x269.png" data-large-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-800x538.png" /></div><p>Riding The Brand New Energica Experia Electric Touring Motorcycle &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/06/11/tesla-full-self-driving-beta-v10-12-2-a-big-improvement-more-aggressive-but/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-600x337.png 600w, https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261274" data-permalink="https://cleantechnica.com/2022/03/05/60000-drivers-now-have-tesla-full-self-driving-fsd-what-it-is-faq-part-1/tesla-full-self-driving-fsd-beta-zachary-shahan-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark.png" data-orig-size="1400,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Full Self Driving FSD Beta Zachary Shahan CleanTechnica watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-400x221.png" data-large-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-800x442.png" /></div><p>Tesla Full Self Driving Beta V10.12.2 — A Big Improvement, More Aggressive &#8230; But!</p></a></li><li><a href="https://cleantechnica.com/2022/06/03/how-3-years-with-a-tesla-model-3-almost-made-me-forget-about-the-mobility-revolution/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/model3_feat_100k-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/model3_feat_100k-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/model3_feat_100k-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268293" data-permalink="https://cleantechnica.com/2022/06/03/how-3-years-with-a-tesla-model-3-almost-made-me-forget-about-the-mobility-revolution/model3_feat_100k/" data-orig-file="https://cleantechnica.com/files/2022/06/model3_feat_100k.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629788275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000616142945163&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="model3_feat_100k" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/model3_feat_100k-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/model3_feat_100k-800x533.jpeg" /></div><p>How 3 Years With A Tesla Model 3 Almost Made Me Forget About The Mobility Revolution</p></a></li><li><a href="https://cleantechnica.com/2022/05/31/oupes-1800w-power-station-solar-generator-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-600x337.jpg 600w, https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="267969" data-permalink="https://cleantechnica.com/2022/05/31/oupes-1800w-power-station-solar-generator-cleantechnica-review/20220529_165013/" data-orig-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816.jpg" data-orig-size="9248,3629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653843013&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000875972&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220529_165013" data-image-description="" data-image-caption="&lt;p&gt;All images by Jennifer Sensiba.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-400x157.jpg" data-large-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-800x314.jpg" /></div><p>Oupes 1800W Power Station &#8212; Solar Generator (CleanTechnica Review)</p></a></li></ul></div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a>
<ul class="sub-menu">
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/25/ev-market-share-growth-in-16-lagging-european-countries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="270142" data-permalink="https://cleantechnica.com/2022/06/25/ev-market-share-growth-in-16-lagging-european-countries/europe-ev-market-share-growth-of-plugin-vehicles-in-16-european-countries-by-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo.png" data-orig-size="2040,1640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-400x322.png" data-large-file="https://cleantechnica.com/files/2022/06/Europe-EV-market-share-growth-of-plugin-vehicles-in-16-European-countries-by-cleantechnica-logo-800x643.png" /></div><p>EV Market Share Growth in 16 Lagging European Countries</p></a></li><li><a href="https://cleantechnica.com/2022/06/18/ford-tops-ev-sales-in-germany-in-may-yes-ford/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Germany-top-OEM-for-plugin-vehicle-sales-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269532" data-permalink="https://cleantechnica.com/2022/06/18/ford-tops-ev-sales-in-germany-in-may-yes-ford/germany-top-oem-for-plugin-vehicle-sales-logo/" data-orig-file="https://cleantechnica.com/files/2022/06/Germany-top-OEM-for-plugin-vehicle-sales-logo.png" data-orig-size="2040,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Germany-top-OEM-for-plugin-vehicle-sales-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Germany-top-OEM-for-plugin-vehicle-sales-logo-400x105.png" data-large-file="https://cleantechnica.com/files/2022/06/Germany-top-OEM-for-plugin-vehicle-sales-logo-800x209.png" /></div><p>Ford Tops EV Sales In Germany In May — Yes, Ford!</p></a></li><li><a href="https://cleantechnica.com/2022/06/17/fiat-500e-shines-in-21-plugin-share-market-of-france-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/France-Top-OEM-in-France-in-plugin-vehicle-sales-May-2022-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269492" data-permalink="https://cleantechnica.com/2022/06/17/fiat-500e-shines-in-21-plugin-share-market-of-france-2/france-top-oem-in-france-in-plugin-vehicle-sales-may-2022-logo/" data-orig-file="https://cleantechnica.com/files/2022/06/France-Top-OEM-in-France-in-plugin-vehicle-sales-May-2022-logo.png" data-orig-size="1400,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="France-Top-OEM-in-France-in-plugin-vehicle-sales-May-2022-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/France-Top-OEM-in-France-in-plugin-vehicle-sales-May-2022-logo-400x105.png" data-large-file="https://cleantechnica.com/files/2022/06/France-Top-OEM-in-France-in-plugin-vehicle-sales-May-2022-logo-800x209.png" /></div><p>Fiat 500e Shines In 21% Plugin Share Market Of France</p></a></li><li><a href="https://cleantechnica.com/2022/06/11/netherlands-32-of-new-cars-sold-now-plugin-cars/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Top-OEM-for-Electric-Vehicle-Sales-in-the-netherlands-January-May-2022-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="268997" data-permalink="https://cleantechnica.com/2022/06/11/netherlands-32-of-new-cars-sold-now-plugin-cars/top-oem-for-electric-vehicle-sales-in-the-netherlands-january-may-2022-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/06/Top-OEM-for-Electric-Vehicle-Sales-in-the-netherlands-January-May-2022-CleanTechnica.png" data-orig-size="2240,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-OEM-for-Electric-Vehicle-Sales-in-the-netherlands-January-May-2022-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Top-OEM-for-Electric-Vehicle-Sales-in-the-netherlands-January-May-2022-CleanTechnica-400x102.png" data-large-file="https://cleantechnica.com/files/2022/06/Top-OEM-for-Electric-Vehicle-Sales-in-the-netherlands-January-May-2022-CleanTechnica-800x204.png" /></div><p>Netherlands: 32% Of New Cars Sold Now Plugin Cars</p></a></li><li><a href="https://cleantechnica.com/2022/06/07/germanys-plugin-evs-continue-to-grow-despite-headwinds/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268585" data-permalink="https://cleantechnica.com/2022/06/07/germanys-plugin-evs-continue-to-grow-despite-headwinds/may-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1703,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD-400x185.png" data-large-file="https://cleantechnica.com/files/2022/06/May-2022-Germany-Passenger-Auto-Registrations-WD-800x370.png" /></div><p>Germany&#8217;s Plugin EVs Continue To Grow, Despite Headwinds</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/06/16/climate-fiction-book-review-ministry-for-the-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="255299" data-permalink="https://cleantechnica.com/?attachment_id=255299" data-orig-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped.jpg" data-orig-size="685,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-k-earth-rise-over-the-lunar-surface_Cropped" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-309x400.jpg" data-large-file="https://cleantechnica.com/files/2021/12/2-k-earth-rise-over-the-lunar-surface_Cropped-618x800.jpg" /></div><p>Climate-Fiction Book Review: Ministry For The Future</p></a></li><li><a href="https://cleantechnica.com/2022/06/16/riding-the-brand-new-energica-experia-electric-touring-motorcycle-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269342" data-permalink="https://cleantechnica.com/2022/06/16/riding-the-brand-new-energica-experia-electric-touring-motorcycle-cleantechnica-review/screen-shot-2022-06-16-at-2-06-01-pm/" data-orig-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM.png" data-orig-size="814,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-16 at 2.06.01 PM" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-400x269.png" data-large-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-16-at-2.06.01-PM-800x538.png" /></div><p>Riding The Brand New Energica Experia Electric Touring Motorcycle &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/06/11/tesla-full-self-driving-beta-v10-12-2-a-big-improvement-more-aggressive-but/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-600x337.png 600w, https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261274" data-permalink="https://cleantechnica.com/2022/03/05/60000-drivers-now-have-tesla-full-self-driving-fsd-what-it-is-faq-part-1/tesla-full-self-driving-fsd-beta-zachary-shahan-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark.png" data-orig-size="1400,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Full Self Driving FSD Beta Zachary Shahan CleanTechnica watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-400x221.png" data-large-file="https://cleantechnica.com/files/2022/02/Tesla-Full-Self-Driving-FSD-Beta-Zachary-Shahan-CleanTechnica-watermark-800x442.png" /></div><p>Tesla Full Self Driving Beta V10.12.2 — A Big Improvement, More Aggressive &#8230; But!</p></a></li><li><a href="https://cleantechnica.com/2022/06/03/how-3-years-with-a-tesla-model-3-almost-made-me-forget-about-the-mobility-revolution/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/model3_feat_100k-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/model3_feat_100k-600x337.jpeg 600w, https://cleantechnica.com/files/2022/06/model3_feat_100k-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268293" data-permalink="https://cleantechnica.com/2022/06/03/how-3-years-with-a-tesla-model-3-almost-made-me-forget-about-the-mobility-revolution/model3_feat_100k/" data-orig-file="https://cleantechnica.com/files/2022/06/model3_feat_100k.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629788275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000616142945163&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="model3_feat_100k" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/model3_feat_100k-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/model3_feat_100k-800x533.jpeg" /></div><p>How 3 Years With A Tesla Model 3 Almost Made Me Forget About The Mobility Revolution</p></a></li><li><a href="https://cleantechnica.com/2022/05/31/oupes-1800w-power-station-solar-generator-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-600x337.jpg 600w, https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="267969" data-permalink="https://cleantechnica.com/2022/05/31/oupes-1800w-power-station-solar-generator-cleantechnica-review/20220529_165013/" data-orig-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816.jpg" data-orig-size="9248,3629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653843013&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000875972&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220529_165013" data-image-description="" data-image-caption="&lt;p&gt;All images by Jennifer Sensiba.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-400x157.jpg" data-large-file="https://cleantechnica.com/files/2022/05/20220529_165013-e1653903927816-800x314.jpg" /></div><p>Oupes 1800W Power Station &#8212; Solar Generator (CleanTechnica Review)</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg 400w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg 800w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-768x432.jpg 768w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258558" data-permalink="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/video-thumbnail-for-youtube-video-vwq_phtvlwo/" data-orig-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video vwq_phtvlwo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg" /></div><p>Tesla Q4 Shareholder Conference Call — Watch &#038; Listen Here</p></a></li><li><a href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png 600w, https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252165" data-permalink="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/volkswagen-group-bev-deliveries-globally-usa-china-europe/" data-orig-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe.png" data-orig-size="1700,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Group BEV deliveries globally USA China Europe" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-400x223.png" data-large-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-800x445.png" /></div><p>Volkswagen Group — In-Depth Conference Call Highlights Company&#8217;s Focus On Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill McKibben Climate Crisis, Climate Grief, Climate Action, US Climate Policy" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png 600w, https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249055" data-permalink="https://cleantechnica.com/2021/09/24/bill-mckibben-on-climate-crisis-climate-grief-climate-action-us-climate-policy-cleantechnica-interview/cleantech_talk_cover_for_episodes_with_bill_mckibben/" data-orig-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859.png" data-orig-size="1600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech_Talk_cover_for_episodes_with_Bill_McKibben" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-800x420.png" /></div><p>Bill McKibben On Unions, Tesla, &#038; Elon Musk — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251383" data-permalink="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/video-thumbnail-for-youtube-video-biyfxp9dhce/" data-orig-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video biyfxp9dhce" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q3 Earnings Call — Most Useful Livestream</p></a></li><li><a href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250583" data-permalink="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/video-thumbnail-for-youtube-video-y0rfitwydfg/" data-orig-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video y0rfitwydfg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg" /></div><p>Tesla Sales &#038; Future of Tesla Discussion with Ride the Lightning, Starman, &#038; EVANNEX</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-266564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266564"><a href="https://cleantechnica.com/ev-fleet-charging/">EV Fleet Charging</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-270090" class="post-270090 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-electric-cars category-electric-vehicles category-events tag-australia tag-envirotech tag-gympie grow-content-body" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1300" height="924" src="https://cleantechnica.com/files/2022/06/Gympie-Australia.png" class="flipboard-image wp-post-image" alt="" srcset="https://cleantechnica.com/files/2022/06/Gympie-Australia.png 1300w, https://cleantechnica.com/files/2022/06/Gympie-Australia-400x284.png 400w, https://cleantechnica.com/files/2022/06/Gympie-Australia-800x569.png 800w, https://cleantechnica.com/files/2022/06/Gympie-Australia-768x546.png 768w" sizes="(max-width: 1300px) 100vw, 1300px" data-attachment-id="270133" data-permalink="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/gympie-australia/" data-orig-file="https://cleantechnica.com/files/2022/06/Gympie-Australia.png" data-orig-size="1300,924" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gympie Australia" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Google Maps&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Gympie-Australia-400x284.png" data-large-file="https://cleantechnica.com/files/2022/06/Gympie-Australia-800x569.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/06/Gympie-Australia.png">
				<meta itemprop="width" content="1300">
				<meta itemprop="height" content="924">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Image courtesy of Google Maps</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-25">7 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-06-25"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/&amp;t=Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie -&amp;url=https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie&url=https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Sustainable Schools, Sustainable Community, &#038; Sustainable Business in Gympie&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p><em>By David Waterworth, from material supplied by Murray Keys</em></p>
<p>Gympie is a tidy town 2 hours north of Brisbane. It is situated in the beautiful Mary Valley, and unfortunately seems to feature on the news every time we have a high rainfall. <a href="https://www.gadsa.net/envirotech/">Envirotech</a> is the town’s celebration of sustainable community. It also celebrates the determination of a town to thrive despite floods and pestilence.</p>
<p>Starting as an EV Day in 2019, but growing into a broader exposition of sustainable technologies, this event aims to:</p>
<ul>
<li>promote technologies which will help to make our community more sustainable across a range of economic sectors — agriculture, water, energy, transport, education, housing, waste and recycling;</li>
<li>inform both households and businesses of the benefits of these technologies; and</li>
<li>celebrate the steps already taken to improve the sustainability of communities.</li>
</ul>
<p>Gympie residents recognise that they are partially responsible for the world’s current unsustainable state and that they can take steps to make this community more sustainable.</p>
<div id="attachment_270091" style="width: 749px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n.jpg"><img aria-describedby="caption-attachment-270091" data-attachment-id="270091" data-permalink="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/173934067_506584030717059_8435135539251044708_n/" data-orig-file="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772.jpg" data-orig-size="739,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="viewing the EVs at Envirotech" data-image-description="&lt;p&gt;Photo courtesy Murray Keys&lt;/p&gt;
" data-image-caption="&lt;p&gt;viewing the EVs at Envirotech&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772-330x400.jpg" data-large-file="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772-661x800.jpg" loading="lazy" class="wp-image-270091 size-full" src="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772.jpg" alt="Envirotech Gympie" width="739" height="895" srcset="https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772.jpg 739w, https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772-330x400.jpg 330w, https://cleantechnica.com/files/2022/06/173934067_506584030717059_8435135539251044708_n-e1656177073772-661x800.jpg 661w" sizes="(max-width: 739px) 100vw, 739px" /></a><p id="caption-attachment-270091" class="wp-caption-text"><em>Viewing the EVs at Envirotech.</em></p></div>
<p>In 2020, the dreaded Covid-19 pandemic struck — not just the world, but Gympie as well. Envirotech had to be cancelled.</p>
<p>Days like Envirotech don’t come together without a lot of hard work by individuals and the cooperation of community and business groups. In 2019 the event was organised chiefly by Gympie Community Solar Assn (GCSA) and Gympie Regional Council. In order to broaden inputs to the event for 2020, a management committee consisting of Gympie Regional Council, Gympie and District Sustainability Alliance, Gympie and District Landcare Group, and Gympie Living Magazine was formed.  Gympie Regional Council developed the artwork for the Events promotion.</p>
<p>Envirotech Day 2021 was able to proceed. It was estimated that around 750 people visited the event. Unfortunately, Gympie experienced a severe flood earlier this year and Envirotech Gympie 2022 had to be postponed from April to August 6<sup>th</sup>.</p>
<div id="attachment_270092" style="width: 312px" class="wp-caption alignright"><a href="https://cleantechnica.com/files/2022/06/red-earth-gympie.jpg"><img aria-describedby="caption-attachment-270092" data-attachment-id="270092" data-permalink="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/red-earth-gympie/" data-orig-file="https://cleantechnica.com/files/2022/06/red-earth-gympie-e1656177304755.jpg" data-orig-size="302,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red earth gympie" data-image-description="&lt;p&gt;Photo courtesy Red Earth&lt;/p&gt;
" data-image-caption="&lt;p&gt;Red Earth Battery on Display&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/red-earth-gympie-300x400.jpg" data-large-file="https://cleantechnica.com/files/2022/06/red-earth-gympie-e1656177304755.jpg" loading="lazy" class="wp-image-270092 size-full" src="https://cleantechnica.com/files/2022/06/red-earth-gympie-e1656177304755.jpg" alt="Envirotech Gympie" width="302" height="341" /></a><p id="caption-attachment-270092" class="wp-caption-text"><em>Red Earth battery on display.</em></p></div>
<p>In order to get the next generation involved, there are two school competitions based around waste and recycling:</p>
<ol>
<li>Kindy to Year 6 students are asked to make &#8220;junk from junk.&#8221; These boats must float and be made from regular materials normally tossed in the bin.</li>
<li>Students/the school are to prepare a poster or display on sustainability — more specifically, efforts by the school to reduce waste and to recycle.</li>
</ol>
<p>Organizers want to celebrate the role business is playing in making our community sustainable. A <a href="https://www.gadsa.net/lifestyle/">Sustainable Scorecard</a> has been developed and distributed through Gympie Chamber of Commerce. A business can self-assess its progress along sustainable lines. GADSA will print out certificates showing their results and have these on display at the event.</p>
<p>Also, there will be a music board. Anyone wishing to do so can add their name to a 15 minute time slot and play for the crowd for 15 minutes. <a href="https://www.muster.com.au/">A mini Gympie muster?</a></p>
<p>Recently, we have been to <a href="https://cleantechnica.com/2022/06/10/variety-of-evs-displayed-at-yeppoon/">Yeppoon</a>, <a href="https://evobsession.com/repowering-gladstone/">Gladstone</a>, and <a href="https://cleantechnica.com/2022/06/21/automakers-front-centre-at-noosa-ev-expo-but-were-still-needed-to-debunk-disinformation/">Noosa</a> celebrating EVs and sustainable living. None of these have had it as tough as Gympie. This town is a great example of people with true grit. What about your town — can they muster a day to support the environmental cause?</p>
<p><em>Featured image courtesy of <a href="https://www.google.com/maps/place/Gympie+QLD+4570,+Australia/@-26.2303127,152.0596765,222727m/data=!3m1!1e3!4m5!3m4!1s0x6b94a3687084fb69:0x500eef17f2110d0!8m2!3d-26.1836445!4d152.6623743">Google Maps</a></em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
Check out our brand new <a href="https://future.cleantechnica.com/reports/e-bike-guide/"><em>E-Bike Guide</em></a>. If you're curious about electric bikes, this is the best place to start your e-mobility journey!
<div>
&nbsp;</div>
<a href="https://future.cleantechnica.com/reports/e-bike-guide/"><img data-attachment-id="269769" data-permalink="https://cleantechnica.com/2022/06/21/impossible-mining-interviewing-ceo-oliver-gunasekara-part-2/comprehensive-e-bike-guide-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/06/Comprehensive-E-bike-Guide-CleanTechnica.png" data-orig-size="1300,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comprehensive-E-bike Guide-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Comprehensive-E-bike-Guide-CleanTechnica-400x287.png" data-large-file="https://cleantechnica.com/files/2022/06/Comprehensive-E-bike-Guide-CleanTechnica-800x575.png" class="bannerad aligncenter wp-image-269769 size-full" src="https://cleantechnica.com/files/2022/06/Comprehensive-E-bike-Guide-CleanTechnica.png" alt="" width="1300" height="934" /></a>

<div>
&nbsp;
</div>

<em>Appreciate CleanTechnica’s originality and cleantech news coverage? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="bannerad aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sustainable%20Schools%2C%20Sustainable%20Community%2C%20%26%20Sustainable%20Business%20in%20Gympie&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F&title=Sustainable%20Schools%2C%20Sustainable%20Community%2C%20%26%20Sustainable%20Business%20in%20Gympie&summary=Envirotech%20Gympie%20will%20go%20ahead%20on%20August%206th%20this%20year%2C%20delayed%20because%20of%20a%20flood.%20Covid%2019%20has%20disrupted%20the%20Expo%20in%20previous%20years.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F&t=Sustainable%20Schools%2C%20Sustainable%20Community%2C%20%26%20Sustainable%20Business%20in%20Gympie" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/australia/" rel="tag">Australia</a>, <a href="https://cleantechnica.com/tag/envirotech/" rel="tag">EnviroTech</a>, <a href="https://cleantechnica.com/tag/gympie/" rel="tag">Gympie</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>David Waterworth is a retired teacher who divides his time between looking after his grandchildren and trying to make sure they have a planet to live on. He is long on Tesla [NASDAQ:TSLA].</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-270090 zox-com-but-270090">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="270090 https://cleantechnica.com/?p=270090">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-270090"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Sustainable Schools, Sustainable Community, & Sustainable Business in Gympie";
        var disqus_url = "https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/";
        var disqus_identifier = "cleantechnica-270090";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/06/25/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="270090 https://cleantechnica.com/?p=270090">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/23/u-s-dept-of-energy-joins-new-federal-state-partnership-to-grow-domestic-offshore-wind-supply-chain/" rel="bookmark">
				<img width="100" height="75" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled-e1649278122985.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" data-attachment-id="214921" data-permalink="https://cleantechnica.com/2020/12/03/new-giant-ge-wind-turbine-can-power-a-home-for-a-day-in-just-7-seconds/offshore-wind-farm-zach-1-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled-e1649278122985.jpg" data-orig-size="1600,1195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 1 CleanTechnica Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/06/23/u-s-dept-of-energy-joins-new-federal-state-partnership-to-grow-domestic-offshore-wind-supply-chain/" rel="bookmark">
		<h2 class="zox-s-title3">U.S. Dept. of Energy Joins New Federal–State Partnership to Grow Domestic Offshore Wind Supply Chain</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/24/tesla-model-s-10-years-old-what-has-changed-in-the-auto-world/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-100x100.jpeg 100w, https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-150x150.jpeg 150w, https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="270082" data-permalink="https://cleantechnica.com/2022/06/24/tesla-model-s-10-years-old-what-has-changed-in-the-auto-world/cleantechnica-tesla-model-s-shuttle-3-poland/" data-orig-file="https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland.jpeg" data-orig-size="1500,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524399585&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Tesla-Model-S-Shuttle-3-Poland" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-400x227.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/CleanTechnica-Tesla-Model-S-Shuttle-3-Poland-800x454.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/06/24/tesla-model-s-10-years-old-what-has-changed-in-the-auto-world/" rel="bookmark">
		<h2 class="zox-s-title3">Tesla Model S Now 10 Years Old — What Has Changed In The Auto World?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/24/china-electric-car-market-31-market-share-in-may/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-100x100.png 100w, https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-150x150.png 150w, https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="270030" data-permalink="https://cleantechnica.com/2022/06/24/china-electric-car-market-31-market-share-in-may/china-top-automakers-electric-vehicle-market-january-may-2022-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo.png" data-orig-size="2040,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-400x119.png" data-large-file="https://cleantechnica.com/files/2022/06/China-top-automakers-electric-vehicle-market-January-May-2022-CleanTechnica-logo-800x238.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/06/24/china-electric-car-market-31-market-share-in-may/" rel="bookmark">
		<h2 class="zox-s-title3">China Electric Car Market — 31% Market Share In May!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/23/will-teslas-recent-stock-price-fall-mark-turning-point/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/IMG_9567-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/IMG_9567-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/IMG_9567-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/IMG_9567-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="261672" data-permalink="https://cleantechnica.com/2022/03/10/do-electric-cars-have-enough-range-should-tesla-increase-range-to-gas-car-levels/img_9567/" data-orig-file="https://cleantechnica.com/files/2022/03/IMG_9567-e1646928569387.jpg" data-orig-size="1300,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1646228470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00174825174825&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9567" data-image-description="" data-image-caption="&lt;p&gt;Tesla showroom in NYC. Image by Mira Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/IMG_9567-400x278.jpg" data-large-file="https://cleantechnica.com/files/2022/03/IMG_9567-800x555.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/06/23/will-teslas-recent-stock-price-fall-mark-turning-point/" rel="bookmark">
		<h2 class="zox-s-title3">Will Tesla Stock Price Fall Mark A Turning Point For The Company?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/23/fleet-of-electric-seaglider-planes-by-2025-an-affordable-electric-limo-more-ev-news/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-100x100.jpg 100w, https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-150x150.jpg 150w, https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="269683" data-permalink="https://cleantechnica.com/?attachment_id=269683" data-orig-file="https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686.jpg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VauxhallCorsa-eAnniversaryEdition-20June2022(1)" data-image-description="" data-image-caption="&lt;p&gt;Image Vauxhall, Up to 222-mile range (WLTP) from its 50kWh battery. 100kW CCS rapid charging. &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/06/VauxhallCorsa-eAnniversaryEdition-20June20221-e1655737140686-800x534.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Aviation</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/06/23/fleet-of-electric-seaglider-planes-by-2025-an-affordable-electric-limo-more-ev-news/" rel="bookmark">
		<h2 class="zox-s-title3">EV News: Seaglider Planes by 2025, Ami Buggy Comes To Life, &#038; More</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/24/all-purpose-transport-electric-last-mile-delivery-for-ikea-goodyear-bp-others/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-600x337.png" class="zox-reg-img wp-post-image" alt="All Purpose Transport" loading="lazy" data-attachment-id="270014" data-permalink="https://cleantechnica.com/2022/06/24/all-purpose-transport-electric-last-mile-delivery-for-ikea-goodyear-bp-others/cid_18081ab438a4cff311/" data-orig-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311.png" data-orig-size="690,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JAC delivery truck" data-image-description="&lt;p&gt;Photo courtesy of APT&lt;/p&gt;
" data-image-caption="&lt;p&gt;JAC delivery truck. Photo courtesy of APT.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-400x329.png" data-large-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-100x100.png" class="zox-mob-img wp-post-image" alt="All Purpose Transport" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-100x100.png 100w, https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="270014" data-permalink="https://cleantechnica.com/2022/06/24/all-purpose-transport-electric-last-mile-delivery-for-ikea-goodyear-bp-others/cid_18081ab438a4cff311/" data-orig-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311.png" data-orig-size="690,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JAC delivery truck" data-image-description="&lt;p&gt;Photo courtesy of APT&lt;/p&gt;
" data-image-caption="&lt;p&gt;JAC delivery truck. Photo courtesy of APT.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311-400x329.png" data-large-file="https://cleantechnica.com/files/2022/06/cid_18081ab438a4cff311.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/06/24/all-purpose-transport-electric-last-mile-delivery-for-ikea-goodyear-bp-others/" rel="bookmark">
			<h2 class="zox-s-title2">All Purpose Transport — Electric Last-Mile Delivery Solutions</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Based on an interview with Paul Kahlert, General Manager of All Purpose Transport</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/20/new-australian-government-plans-a-surge-in-renewable-energy/" rel="bookmark">
				<img width="449" height="337" src="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg" class="zox-reg-img wp-post-image" alt="Solar power plant in Australia" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg 905w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-270x203.jpg 270w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-570x428.jpg 570w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-768x576.jpg 768w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="202494" data-permalink="https://cleantechnica.com/2020/02/18/renewable-energy-developers-ready-to-quit-australia-over-idiotic-government-policies/solar-power-plant-downer-group/" data-orig-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg" data-orig-size="905,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solar power plant Downer Group" data-image-description="&lt;p&gt;https://www.downergroup.com/downer-to-build-australias-largest-solar-farm&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: Downer Group&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-570x428.jpg" />				<img width="100" height="75" src="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg" class="zox-mob-img wp-post-image" alt="Solar power plant in Australia" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg 905w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-270x203.jpg 270w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-570x428.jpg 570w, https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-768x576.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="202494" data-permalink="https://cleantechnica.com/2020/02/18/renewable-energy-developers-ready-to-quit-australia-over-idiotic-government-policies/solar-power-plant-downer-group/" data-orig-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group.jpg" data-orig-size="905,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solar power plant Downer Group" data-image-description="&lt;p&gt;https://www.downergroup.com/downer-to-build-australias-largest-solar-farm&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: Downer Group&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/02/Solar-power-plant-Downer-Group-570x428.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/06/20/new-australian-government-plans-a-surge-in-renewable-energy/" rel="bookmark">
			<h2 class="zox-s-title2">New Australian Government Plans A Surge In Renewable Energy</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The new Australian government has committed to renewable energy and storage as it pivots away from the policies of Scott Morrison.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/17/national-battery-testing-centre-at-the-queensland-university-of-technology/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/06/NBTC-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="269421" data-permalink="https://cleantechnica.com/2022/06/17/national-battery-testing-centre-at-the-queensland-university-of-technology/nbtc/" data-orig-file="https://cleantechnica.com/files/2022/06/NBTC.png" data-orig-size="774,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NBTC" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/NBTC-400x337.png" data-large-file="https://cleantechnica.com/files/2022/06/NBTC.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/06/NBTC-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/NBTC-100x100.png 100w, https://cleantechnica.com/files/2022/06/NBTC-150x150.png 150w, https://cleantechnica.com/files/2022/06/NBTC-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="269421" data-permalink="https://cleantechnica.com/2022/06/17/national-battery-testing-centre-at-the-queensland-university-of-technology/nbtc/" data-orig-file="https://cleantechnica.com/files/2022/06/NBTC.png" data-orig-size="774,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NBTC" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/NBTC-400x337.png" data-large-file="https://cleantechnica.com/files/2022/06/NBTC.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/06/17/national-battery-testing-centre-at-the-queensland-university-of-technology/" rel="bookmark">
			<h2 class="zox-s-title2">National Battery Testing Centre at the Queensland University of Technology</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Queensland Treasurer Cameron Dick is including $15 million in funding for the National Battery Testing Centre at the Queensland University of Technology in Tuesday&#8217;s...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 17, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/06/17/a-personal-journey-to-reducing-emissions/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-600x337.png 600w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-400x224.png 400w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-800x449.png 800w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-768x431.png 768w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-1536x861.png 1536w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-2048x1149.png 2048w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243365" data-permalink="https://cleantechnica.com/2021/07/13/why-does-the-tesla-model-y-europe-release-excite-so-many-people/tesla-model-3-white-and-red-courtesy-of-tesla-1/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1.png" data-orig-size="2655,1489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-3-white-and-red-courtesy-of-Tesla-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-400x224.png" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-800x449.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-100x100.png 100w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-150x150.png 150w, https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="243365" data-permalink="https://cleantechnica.com/2021/07/13/why-does-the-tesla-model-y-europe-release-excite-so-many-people/tesla-model-3-white-and-red-courtesy-of-tesla-1/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1.png" data-orig-size="2655,1489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-3-white-and-red-courtesy-of-Tesla-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-400x224.png" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-Model-3-white-and-red-courtesy-of-Tesla-1-800x449.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/06/17/a-personal-journey-to-reducing-emissions/" rel="bookmark">
			<h2 class="zox-s-title2">A Personal Journey to Reducing Emissions</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">By Phil Browne, as told to David Waterworth I&#8217;ve been on a personal journey to reduce my emissions, and hence my carbon footprint, over...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 17, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:270090,&quot;categories&quot;:[{&quot;ID&quot;:200},{&quot;ID&quot;:294330},{&quot;ID&quot;:498},{&quot;ID&quot;:2868},{&quot;ID&quot;:1150}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F&amp;t=Sustainable%20Schools%2C%20Sustainable%20Community%2C%20%26%20Sustainable%20Business%20in%20Gympie" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sustainable%20Schools%2C%20Sustainable%20Community%2C%20%26%20Sustainable%20Business%20in%20Gympie&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"270090 https:\/\/cleantechnica.com\/?p=270090","disqusShortname":"im-cleantechnica","disqusTitle":"Sustainable Schools, Sustainable Community, & Sustainable Business in Gympie","disqusUrl":"https:\/\/cleantechnica.com\/2022\/06\/25\/sustainable-schools-sustainable-community-and-sustainable-business-in-gympie\/","postId":"270090"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.1.js?ver=1.20.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-270090").on("click", function(){
	  	    	$(".zox-com-click-id-270090").show();
		    	$(".disqus-thread-270090").show();
	  	    	$(".zox-com-but-270090").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"0288fa4dd8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F06%2F25%2Fsustainable-schools-sustainable-community-and-sustainable-business-in-gympie%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'13821326',post:'270090',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '270090' ]);
</script>
	</body>
</html>