<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.0 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &amp; Duration" />
<meta property="og:description" content="Grid component inspections are 10x trending to 100x, but image assessment has been manual. Enter Buzz Solutions." />
<meta property="og:url" content="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-03-29T16:39:26+00:00" />
<meta property="article:published_time" content="2022-04-02T07:00:24+00:00" />
<meta property="article:modified_time" content="2022-03-29T16:39:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &amp; Duration" />
<meta name="twitter:description" content="Grid component inspections are 10x trending to 100x, but image assessment has been manual. Enter Buzz Solutions." />
<meta property="og:image" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" />
<meta property="og:image:width" content="4856" />
<meta property="og:image:height" content="3237" />
<meta property="article:author" content="https://www.facebook.com/TFIE2" />
<meta name="twitter:creator" content="@https://twitter.com/TFIE1" />
<!-- Grow Social by Mediavine v.1.20.0 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &amp; Duration - CleanTechnica</title>
	<meta name="description" content="Grid component inspections are 10x trending to 100x, but image assessment has been manual. Enter Buzz Solutions." />
	<link rel="canonical" href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Barnard" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration Comments Feed" href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.0.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.9.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/263028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=263028' />
      <meta property="og:title" content="Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="A few weeks ago I had the opportunity to with the co-founders of Buzz Solutions, a company that provides a platform to utilities for analyzing, storing, and managing the increasing load of high-resolution inspection images of transmission and distribution assets.

https://soundcloud.com/zachary-shahan/buzz-solutions-high-res-drone-images-of-power-lines-machine-learning-help-deal-with-climate-change

The CEO, Kaitlyn Albertoli, studied international relations, finance, and business at Stanford, a ran a non-profit"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/" />
			<meta property="og:title" content="Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration" />
			<meta property="og:description" content="The data volumes are staggering, the need to inspect them is increasing significantly, and there aren't enough people to do the work. Enter Buzz Solutions. They save 50% of image assessment time today, and are trending to 80% of effort savings." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/">
			<meta name="twitter:title" content="Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration">
			<meta name="twitter:description" content="The data volumes are staggering, the need to inspect them is increasing significantly, and there aren't enough people to do the work. Enter Buzz Solutions. They save 50% of image assessment time today, and are trending to 80% of effort savings.">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/amp/"><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-263028 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/31/mediterranean-sea-could-become-a-supergrid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263092" data-permalink="https://cleantechnica.com/2022/03/31/mediterranean-sea-could-become-a-supergrid/nasa-mediterranean-sea/" data-orig-file="https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436.jpg" data-orig-size="5000,1875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NASA Mediterranean Sea" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436-400x150.jpg" data-large-file="https://cleantechnica.com/files/2022/03/NASA-Mediterranean-Sea-e1648680670436-800x300.jpg" /></div><p>Solar: Mediterranean Sea Could Become a &#8216;Super Grid&#8217;</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/u-s-department-of-energy-will-assist-22-communities-with-locally-tailored-pathways-to-clean-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-600x337.png 600w, https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263105" data-permalink="https://cleantechnica.com/2022/03/30/u-s-department-of-energy-will-assist-22-communities-with-locally-tailored-pathways-to-clean-energy/highland-park-final-pic/" data-orig-file="https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-e1648687312340.png" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Highland Park final pic" data-image-description="" data-image-caption="&lt;p&gt;Highland Park. Image courtesy of U.S. DOE.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-400x267.png" data-large-file="https://cleantechnica.com/files/2022/03/Highland-Park-final-pic-800x533.png" /></div><p>DOE Will Help Communities With Local Paths To Clean Energy</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png 600w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png 400w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263083" data-permalink="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/usa-electricity-generation-share-by-source-1-logo/" data-orig-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo.png" data-orig-size="2040,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-electricity-generation-share-by-source-1-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png" data-large-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-800x447.png" /></div><p>Renewable Energy Provided 24% of US Electricity in December</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/canadas-brookfield-eyes-stake-in-indian-solar-epc-company/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg 1100w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244944" data-permalink="https://cleantechnica.com/2021/08/02/given-detailed-analysis-grids-can-host-the-most-solar/cleantechnica-solar-panel-farm-2-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark.jpeg" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-2-watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-2-watermark-800x450.jpeg" /></div><p>Canadian Brookfield Eyes Stake In Indian Solar EPC Company</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Green Bank awards" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263021" data-permalink="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/connecticut-green-bank-awards-2021/" data-orig-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021.jpg" data-orig-size="1241,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;c4tuna&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648556775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Connecticut Green Bank Awards 2021" data-image-description="" data-image-caption="&lt;p&gt;Image retrieved from YouTube/ &#8220;Bryan Garcia talks about the Connecticut Green Bank&#8221;&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-400x207.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-800x414.jpg" /></div><p>Connecticut Green Bank Awards 2021 Celebrate Resilience &#038; Innovation</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png 600w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png 400w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263083" data-permalink="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/usa-electricity-generation-share-by-source-1-logo/" data-orig-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo.png" data-orig-size="2040,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-electricity-generation-share-by-source-1-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png" data-large-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-800x447.png" /></div><p>Renewable Energy Provided 24% of US Electricity in December</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/living-in-wind-energys-shadow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/WindTurbine_ShadowFlickerIllustration_FINAL-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="263093" data-permalink="https://cleantechnica.com/2022/03/30/living-in-wind-energys-shadow/windturbine_shadowflickerillustration_final/" data-orig-file="https://cleantechnica.com/files/2022/03/WindTurbine_ShadowFlickerIllustration_FINAL.jpg" data-orig-size="820,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648664188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WindTurbine_ShadowFlickerIllustration_FINAL" data-image-description="" data-image-caption="&lt;p&gt;Wind Energy’s Shadow&lt;br /&gt;
Illustration by Resource Systems Group&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/WindTurbine_ShadowFlickerIllustration_FINAL-400x243.jpg" data-large-file="https://cleantechnica.com/files/2022/03/WindTurbine_ShadowFlickerIllustration_FINAL-800x487.jpg" /></div><p>Shadow Flicker: Living in Wind Energy&#8217;s Wake</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/us-postal-service-to-electric-truck-fans-dont-drop-dead-after-all/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="USPS electric truck Oshkosh Defense" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262891" data-permalink="https://cleantechnica.com/2022/03/29/us-postal-service-to-electric-truck-fans-dont-drop-dead-after-all/usps-electric-truck-oshkosh-defense/" data-orig-file="https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense.jpg" data-orig-size="1600,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626270748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USPS electric truck Oshkosh Defense" data-image-description="&lt;p&gt;What is missing from this picture? US Postal Service is funneling more electric trucks into the pipeline, but gasmobiles remain the focus of new vehicle contract.&lt;/p&gt;
" data-image-caption="&lt;p&gt;What is missing from this picture? US Postal Service is funneling more electric trucks into the pipeline, but gasmobiles remain the focus of new vehicle contract.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense-400x243.jpg" data-large-file="https://cleantechnica.com/files/2022/03/USPS-electric-truck-Oshkosh-Defense-800x487.jpg" /></div><p>US Postal Service To Electric Truck Fans: Don&#8217;t Drop Dead After All!</p></a></li><li><a href="https://cleantechnica.com/2022/03/28/83-of-new-power-capacity-in-2021-came-from-renewables-us-power-capacity-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262960" data-permalink="https://cleantechnica.com/2022/03/28/83-of-new-power-capacity-in-2021-came-from-renewables-us-power-capacity-report/december-new-power-capacity-in-usa-january-december-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica.png" data-orig-size="2040,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="December-new-power-capacity-in-USA-January-December-2021-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-400x211.png" data-large-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-800x423.png" /></div><p>83% of New Power Capacity in 2021 Came from Renewables — US Power Capacity Report</p></a></li><li><a href="https://cleantechnica.com/2022/03/28/you-get-a-green-hydrogen-hub-and-you-get-a-green-hydrogen-hub/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/green-hydrogen-hub-offshore-wind-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen hub offshore wind" loading="lazy" data-attachment-id="262813" data-permalink="https://cleantechnica.com/2022/03/28/you-get-a-green-hydrogen-hub-and-you-get-a-green-hydrogen-hub/green-hydrogen-hub-offshore-wind/" data-orig-file="https://cleantechnica.com/files/2022/03/green-hydrogen-hub-offshore-wind.jpg" data-orig-size="820,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="green hydrogen hub offshore wind" data-image-description="&lt;p&gt;New York, New Jersey, Connecticut and Massachusetts cook up a new green hydrogen hub.&lt;/p&gt;
" data-image-caption="&lt;p&gt;New York, New Jersey, Connecticut, and Massachusetts cook up a new green hydrogen hub.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/green-hydrogen-hub-offshore-wind-400x251.jpg" data-large-file="https://cleantechnica.com/files/2022/03/green-hydrogen-hub-offshore-wind-800x502.jpg" /></div><p>You Get A Green Hydrogen Hub! And You Get A Green Hydrogen Hub!</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/18/nrel-celebrates-the-powerful-women-of-water-power/"><div class="zox-mega-img"><img width="600" height="200" src="https://cleantechnica.com/files/2022/03/20220317-women-in-water-hero-1-600x200.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="262255" data-permalink="https://cleantechnica.com/2022/03/18/nrel-celebrates-the-powerful-women-of-water-power/20220317-women-in-water-hero-1/" data-orig-file="https://cleantechnica.com/files/2022/03/20220317-women-in-water-hero-1.jpg" data-orig-size="1000,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20220317-women-in-water-hero (1)" data-image-description="" data-image-caption="&lt;p&gt;Illustrations of Evelyn Boyd Granville, Hedy Lamarr, Barbara McClintock, Ruby Hirose, and Nora Stanton Blatch Barney&lt;br /&gt;
Do you know these remarkable women? From innovations in radio signals that made today&#8217;s mobile phones possible to the mathematics behind America&#8217;s early space missions, their contributions to science are far from invisible (even if the women themselves are often overlooked). Pictured here are, from left, Hedy Lamarr, Evelyn Boyd Granville, Barbara McClintock, Ruby Hirose, and Nora Stanton Blatch Barney. Image courtesy of the U.S. Department of Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/20220317-women-in-water-hero-1-400x80.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220317-women-in-water-hero-1-800x160.jpg" /></div><p>NREL Celebrates the Powerful Women of Water Power</p></a></li><li><a href="https://cleantechnica.com/2022/02/18/the-salton-sea-geothermal-field-in-california-quantifying-californias-lithium-valley-can-it-power-our-ev-revolution/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-600x337.jpg 600w, https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-400x225.jpg 400w, https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-800x450.jpg 800w, https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-768x432.jpg 768w, https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="260301" data-permalink="https://cleantechnica.com/2022/02/18/the-salton-sea-geothermal-field-in-california-quantifying-californias-lithium-valley-can-it-power-our-ev-revolution/2021_geothermal-lithium_v4-1536x864/" data-orig-file="https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1.jpg" data-orig-size="1536,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021_geothermal-lithium_v4-1536&#215;864" data-image-description="" data-image-caption="&lt;p&gt;Geothermal The hot brine that comes up from the subsurface as part of geothermal power production at the Salton Sea in California is a rich stew of minerals, including iron, magnesium, calcium, sodium, and lithium. Using various extraction techniques, lithium chloride can be extracted from the brine, then processed into other forms for battery production. (Credit: Jenny Nuss/Berkeley Lab)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/02/2021_geothermal-lithium_v4-1536x864-1-800x450.jpg" /></div><p>The Salton Sea Geothermal Field In California — Quantifying California&#8217;s Lithium Valley: Can It Power Our EV Revolution?</p></a></li><li><a href="https://cleantechnica.com/2022/02/05/geothermal-drilling-u-s-doe-announces-20-million-to-lower-costs-of-geothermal-drilling/"><div class="zox-mega-img"><img width="436" height="337" src="https://cleantechnica.com/files/2017/02/geothermal_resource2009-final-2-e1644054673275.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Geothermal, Image NREL" loading="lazy" data-attachment-id="116585" data-permalink="https://cleantechnica.com/2017/02/07/appalachia-cant-shift-coal-clean-easily/geothermal_resource2009-final-2/" data-orig-file="https://cleantechnica.com/files/2017/02/geothermal_resource2009-final-2-e1644054673275.jpg" data-orig-size="1300,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal_resource2009-final-2" data-image-description="&lt;p&gt;Geothermal, Image NREL&lt;/p&gt;
" data-image-caption="&lt;p&gt;Geothermal, Image NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2017/02/geothermal_resource2009-final-2-270x209.jpg" data-large-file="https://cleantechnica.com/files/2017/02/geothermal_resource2009-final-2-570x440.jpg" /></div><p>Geothermal Drilling: U.S. DOE Announces $20 Million to Lower Costs of Geothermal Drilling</p></a></li><li><a href="https://cleantechnica.com/2022/02/03/chapter-2-geothermal-takes-the-stage/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image (cropped): Enhanced geothermal energy systems, courtesy of US Department of Energy.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>Chapter 2: Geothermal Takes The Stage</p></a></li><li><a href="https://cleantechnica.com/2022/01/27/financing-helps-developers-meet-demand-for-geoexchange/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258602" data-permalink="https://cleantechnica.com/2022/01/27/financing-helps-developers-meet-demand-for-geoexchange/eei_5532-subterra-sm/" data-orig-file="https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm.jpg" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;EFFIEEDITS.COM&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EEI_5532-Subterra-sm" data-image-description="" data-image-caption="&lt;p&gt;Project by: STS Renewables. Photo credit: effieeditsphoto.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm-400x209.jpg" data-large-file="https://cleantechnica.com/files/2022/01/EEI_5532-Subterra-sm-800x419.jpg" /></div><p>Innovative Financing Helps Developers Meet Rising Demand for Residential Geothermal</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/31/biden-to-invoke-defense-production-act-to-boost-ev-mineral-production/"><div class="zox-mega-img"><img width="506" height="337" src="https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Official White House Photo by David Lienemann" loading="lazy" srcset="https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain.jpg 600w, https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain-270x180.jpg 270w, https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain-570x380.jpg 570w" sizes="(max-width: 506px) 100vw, 506px" data-attachment-id="195159" data-permalink="https://cleantechnica.com/2019/11/07/ranking-democratic-presidential-contenders-climate-policies-cleantech-talk-with-mike-barnard/joe-biden-white-house-photo-cleantechnica-by-david-lienemann-public-domain/" data-orig-file="https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Biden White House Photo CleanTechnica by David Lienemann Public Domain" data-image-description="&lt;p&gt;Official White House Photo by David Lienemann&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain-270x180.jpg" data-large-file="https://cleantechnica.com/files/2019/11/Joe-Biden-White-House-Photo-CleanTechnica-by-David-Lienemann-Public-Domain-570x380.jpg" /></div><p>Biden to Invoke Defense Production Act to Boost EV Mineral Production</p></a></li><li><a href="https://cleantechnica.com/2022/03/31/lfp-battery-news-is-the-end-of-nickel-in-sight/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LFP battery" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255961" data-permalink="https://cleantechnica.com/2021/12/22/gotion-signs-200-gwh-lfp-battery-deal-with-major-publicly-traded-us-automaker/gotion-lfp-bagtteries/" data-orig-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries.jpg" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gotion LFP bagtteries" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Gotion&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-800x400.jpg" /></div><p>LFP Battery News &#8212; Is The End Of Nickel In Sight?</p></a></li><li><a href="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LIPOWER PA300 Power Station" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263114" data-permalink="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/20220330_181800/" data-orig-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833.jpg" data-orig-size="9248,4577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648664280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LIPOWER PA300 Power Station" data-image-description="&lt;p&gt;LIPOWER PA300 Power Station &lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-400x198.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-800x396.jpg" /></div><p>LIPOWER PA300 Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/lithium-sulfur-batteries-eliminating-bottlenecks/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Li-S-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Li-S-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Li-S-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262898" data-permalink="https://cleantechnica.com/2022/03/30/lithium-sulfur-batteries-eliminating-bottlenecks/li-s/" data-orig-file="https://cleantechnica.com/files/2022/03/Li-S.jpg" data-orig-size="1276,1209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648463029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Li S" data-image-description="" data-image-caption="&lt;p&gt;Eliminating the bottlenecks for use of lithium-sulfur batteries.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Li-S-400x379.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Li-S-800x758.jpg" /></div><p>Lithium-Sulfur Batteries: Eliminating Bottlenecks</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/greenko-lands-two-deals-for-india-pumped-hydro-storage-project/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL-600x337.png 600w, https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258134" data-permalink="https://cleantechnica.com/2022/01/20/pumped-hydro-provides-vast-majority-of-energy-storage-for-renewables/pumped-hydro-nrel/" data-orig-file="https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL.png" data-orig-size="1508,878" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pumped Hydro NREL" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL-400x233.png" data-large-file="https://cleantechnica.com/files/2022/01/Pumped-Hydro-NREL-800x466.png" /></div><p>Greenko Lands Two Deals For India Pumped Hydro Storage Project</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Drone inspects transmission tower" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg 600w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263029" data-permalink="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/drone-inspects-transmission-tower/" data-orig-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" data-orig-size="4856,3237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone inspects transmission tower courtesy of US Military" data-image-description="" data-image-caption="&lt;p&gt;Drone inspects transmission tower &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" /></div><p>Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration</p></a></li><li><a href="https://cleantechnica.com/2022/02/07/bill-nussey-of-freeing-energy-talks-about-his-chart-topping-new-book-on-local-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill Nussey CleanTech Talk featured image" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1-600x337.png 600w, https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258267" data-permalink="https://cleantechnica.com/2022/01/21/local-solar-storage-present-opportunities-solar-inventions-ceo-bill-nussey-cleantech-talk/cover_for_episodes_bill_nussey-1/" data-orig-file="https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1.png" data-orig-size="1600,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover_for_episodes_bill_nussey-1" data-image-description="&lt;p&gt;Bill Nussey is a serial entrepreneur and author of Freeing Energy&lt;/p&gt;
" data-image-caption="&lt;p&gt;Bill Nussey is a serial entrepreneur and author of Freeing Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1-400x181.png" data-large-file="https://cleantechnica.com/files/2022/01/cover_for_episodes_bill_nussey-1-800x362.png" /></div><p>Bill Nussey of Freeing Energy Talks About His Chart-Topping New Book on Local Energy</p></a></li><li><a href="https://cleantechnica.com/2022/01/27/how-a-smart-electric-grid-will-power-our-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258611" data-permalink="https://cleantechnica.com/2022/01/27/how-a-smart-electric-grid-will-power-our-future/1600x1200_building_hero-image_v2-1/" data-orig-file="https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-e1643234473841.jpg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1600x1200_Building_HERO IMAGE_v2 (1)" data-image-description="" data-image-caption="&lt;p&gt;In a transactive energy system, the power grid, homes, commercial buildings, electric appliances and charging stations are in constant contact, saving consumers and utilities up to $50 billion a year.&lt;/p&gt;
&lt;p&gt;(Graphic illustration by Cortland Johnson | Pacific Northwest National Laboratory)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/01/1600x1200_Building_HERO-IMAGE_v2-1-800x600.jpg" /></div><p>How A Smart Electric Grid Will Power Our Future</p></a></li><li><a href="https://cleantechnica.com/2022/01/23/the-unknown-unknowns-of-vehicle-to-grid-tech/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258353" data-permalink="https://cleantechnica.com/2022/01/23/the-unknown-unknowns-of-vehicle-to-grid-tech/nissan-leafs-e-on-v2g-charging-1536x888/" data-orig-file="https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1.jpg" data-orig-size="1536,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nissan-LEAFs-E.ON-V2G-charging-1536&#215;888" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Nissan.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1-400x231.jpg" data-large-file="https://cleantechnica.com/files/2022/01/Nissan-LEAFs-E.ON-V2G-charging-1536x888-1-800x463.jpg" /></div><p>The Unknown Unknowns of Vehicle-to-Grid Tech</p></a></li><li><a href="https://cleantechnica.com/2022/01/11/aligning-utilities-electric-vehicles-for-the-greater-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-600x337.png 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231095" data-permalink="https://cleantechnica.com/2021/02/06/whats-next-for-state-climate-action-in-the-us-7-areas-to-watch/ford-mustang-mach-e-electrify-america-palma/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-e1623533685124.png" data-orig-size="1600,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford Mustang Mach-E Electrify America Palma" data-image-description="" data-image-caption="&lt;p&gt;Ford Mustang Mach-E charging at 350 kW superfast Electrify America charging station with plug &#038; charge capability. Photo by Zachary Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-400x241.png" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-800x482.png" /></div><p>Aligning Utilities &#038; Electric Vehicles, for the Greater Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/31/the-10-most-efficient-evs-according-to-cars-com/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="centralized power" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262466" data-permalink="https://cleantechnica.com/2022/03/23/how-a-centralized-power-focus-failed-legacy-automakers/bolt-and-model-y-fortuna-1200/" data-orig-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bolt and Model Y Fortuna 1200" data-image-description="" data-image-caption="&lt;p&gt;Photograph by Carolyn Fortuna / CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-800x600.jpg" /></div><p>These Are the 10 Most Efficient EVs You Can Buy in 2022</p></a></li><li><a href="https://cleantechnica.com/2022/03/31/47-of-u-s-households-use-led-bulbs-for-all-or-most-indoor-lighting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/EIA-a-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="263168" data-permalink="https://cleantechnica.com/2022/03/31/47-of-u-s-households-use-led-bulbs-for-all-or-most-indoor-lighting/eia-a/" data-orig-file="https://cleantechnica.com/files/2022/03/EIA-a.png" data-orig-size="941,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EIA a" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/EIA-a-400x239.png" data-large-file="https://cleantechnica.com/files/2022/03/EIA-a-800x479.png" /></div><p>47% of U.S. Households Use LED Bulbs for All or Most Indoor Lighting</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Green Bank awards" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263021" data-permalink="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/connecticut-green-bank-awards-2021/" data-orig-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021.jpg" data-orig-size="1241,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;c4tuna&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648556775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Connecticut Green Bank Awards 2021" data-image-description="" data-image-caption="&lt;p&gt;Image retrieved from YouTube/ &#8220;Bryan Garcia talks about the Connecticut Green Bank&#8221;&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-400x207.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-800x414.jpg" /></div><p>Connecticut Green Bank Awards 2021 Celebrate Resilience &#038; Innovation</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/how-important-is-the-mission-in-hr-recruiting-an-interview-with-amerescos-svp-of-hr/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM-600x337.png 600w, https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262949" data-permalink="https://cleantechnica.com/2022/03/29/how-important-is-the-mission-in-hr-recruiting-an-interview-with-amerescos-svp-of-hr/screen-shot-2022-03-28-at-11-01-12-am/" data-orig-file="https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM.png" data-orig-size="1207,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-28 at 11.01.12 AM" data-image-description="" data-image-caption="&lt;p&gt;Photo of Ameresco team members on a volunteer mission &#8211; courtesy of Ameresco&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM-400x198.png" data-large-file="https://cleantechnica.com/files/2022/03/Screen-Shot-2022-03-28-at-11.01.12-AM-800x396.png" /></div><p>How Important Is &#8220;The Mission&#8221; In HR Recruiting?</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262881" data-permalink="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/20220326_214314/" data-orig-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518.jpg" data-orig-size="9248,3791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648330994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220326_214314" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-400x164.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-800x328.jpg" /></div><p>AUROPOLA LED Headlights &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Drone inspects transmission tower" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg 600w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263029" data-permalink="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/drone-inspects-transmission-tower/" data-orig-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" data-orig-size="4856,3237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone inspects transmission tower courtesy of US Military" data-image-description="" data-image-caption="&lt;p&gt;Drone inspects transmission tower &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" /></div><p>Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration</p></a></li><li><a href="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263313" data-permalink="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/march-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1679,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-400x193.png" data-large-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-800x385.png" /></div><p>Norway At New Record High 92% Plugin EV Share In March</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/tesla-waymo-cruise-to-race-self-driving-vehicles-from-san-francisco-to-nyc/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark-600x337.png 600w, https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="261271" data-permalink="https://cleantechnica.com/2022/03/05/60000-drivers-now-have-tesla-full-self-driving-fsd-what-it-is-faq-part-1/tesla-fsd-beta-steering-wheel-zach-shahan-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark.png" data-orig-size="1400,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Steering Wheel Zach Shahan CleanTechnica watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark-400x219.png" data-large-file="https://cleantechnica.com/files/2022/02/Tesla-FSD-Beta-Steering-Wheel-Zach-Shahan-CleanTechnica-watermark-800x439.png" /></div><p>Tesla, Waymo, &#038; Cruise To Race Self-Driving Vehicles From San Francisco To NYC</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/how-to-stop-people-from-using-ev-chargers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New Year&#039;s resolutions" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="256179" data-permalink="https://cleantechnica.com/2021/12/27/buy-an-ev-fulfill-your-new-years-resolutions/model-y-at-public-charger/" data-orig-file="https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953.jpg" data-orig-size="1200,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Model Y at public charger" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Carolyn Fortuna/CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953-400x233.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Model-Y-at-public-charger-e1648867866953-800x466.jpg" /></div><p>How to Stop People from Using EV Chargers</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/nevada-governor-signs-multi-state-medium-heavy-duty-zero-emission-vehicle-mou-to-accelerate-transportation-electrification/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34.jpg 3840w, https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34-270x152.jpg 270w, https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34-768x432.jpg 768w, https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34-570x321.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="173876" data-permalink="https://cleantechnica.com/2020/05/02/the-world-needs-commercial-electric-vehicles-now/tesla-truck-semi_front_34/" data-orig-file="https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla truck Semi_Front_34" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Tesla.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34-270x152.jpg" data-large-file="https://cleantechnica.com/files/2019/03/tesla-truck-Semi_Front_34-570x321.jpg" /></div><p>Nevada Governor Signs Multi-State Medium &#038; Heavy-Duty Zero Emission Vehicle MOU to Accelerate Transportation Electrification</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LIPOWER PA300 Power Station" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263114" data-permalink="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/20220330_181800/" data-orig-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833.jpg" data-orig-size="9248,4577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648664280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LIPOWER PA300 Power Station" data-image-description="&lt;p&gt;LIPOWER PA300 Power Station &lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-400x198.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-800x396.jpg" /></div><p>LIPOWER PA300 Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262881" data-permalink="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/20220326_214314/" data-orig-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518.jpg" data-orig-size="9248,3791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648330994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220326_214314" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-400x164.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-800x328.jpg" /></div><p>AUROPOLA LED Headlights &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/25/ive-got-tesla-what-else-do-i-need/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-600x337.png 600w, https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262685" data-permalink="https://cleantechnica.com/2022/03/24/some-creative-aftermarket-mods-may-inspire-teslas-future-design-choices/aftermarket_report_thumbnail/" data-orig-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676.png" data-orig-size="1796,1747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aftermarket_Report_Thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-400x389.png" data-large-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-800x778.png" /></div><p>I’ve Got A Tesla &#8230; What Else Do I Need?</p></a></li><li><a href="https://cleantechnica.com/2022/03/24/jackery-explorer-500-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262590" data-permalink="https://cleantechnica.com/2022/03/24/jackery-explorer-500-power-station-cleantechnica-review/20220318_185210/" data-orig-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427.jpg" data-orig-size="9248,4554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647629530&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220318_185210" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-400x197.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-800x394.jpg" /></div><p>Jackery Explorer 500 Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/17/long-distance-tesla-servicing-in-australia/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Long Distance Tesla Servicing" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262114" data-permalink="https://cleantechnica.com/2022/03/17/long-distance-tesla-servicing-in-australia/arthur-hunt-with-tesla-model-3-outside-coast-guard-resize/" data-orig-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize.jpg" data-orig-size="1773,1182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598788635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arthur Hunt with Tesla Model 3 outside Coast Guard. resize" data-image-description="&lt;p&gt;Arthur Hunt drove over 700 km to get his first service on his Tesla Model 3.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Arthur Hunt drove over 700 km to get his first service on his Tesla Model 3.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-800x533.jpg" /></div><p>Long-Distance Tesla Servicing in Australia</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Drone inspects transmission tower" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-600x337.jpeg 600w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263029" data-permalink="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/drone-inspects-transmission-tower/" data-orig-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" data-orig-size="4856,3237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone inspects transmission tower courtesy of US Military" data-image-description="" data-image-caption="&lt;p&gt;Drone inspects transmission tower &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" /></div><p>Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration</p></a></li><li><a href="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263313" data-permalink="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/march-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1679,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-400x193.png" data-large-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-800x385.png" /></div><p>Norway At New Record High 92% Plugin EV Share In March</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="MT CO2e For Global Shipping Through 2100" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-600x337.png 600w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-400x225.png 400w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-800x450.png 800w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-768x432.png 768w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-1536x864.png 1536w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-1024x576.png 1024w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263256" data-permalink="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/mt-co2e-for-global-shipping-through-2100/" data-orig-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MT CO2e For Global Shipping Through 2100" data-image-description="&lt;p&gt;MT CO2e For Global Shipping Through 2100 based on projection of tonnage, electrification and no fuel swapping for the longest haul&lt;/p&gt;
" data-image-caption="&lt;p&gt;MT CO2e For Global Shipping Through 2100, chart by author&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-400x225.png" data-large-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-800x450.png" /></div><p>Global Shipping Less Of CO2e Problem Today Than Aviation, More By End Of Century</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/the-top-20-electric-cars-in-the-world-february-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263243" data-permalink="https://cleantechnica.com/2022/04/01/the-top-20-electric-cars-in-the-world-february-2022/5-world-plugin-vehicle-sales-top-automotive-groups-january-february-2022-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica.png" data-orig-size="2040,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-400x115.png" data-large-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-800x231.png" /></div><p>Top 20 Electric Cars in the World — February 2022</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/swedens-plugin-ev-share-hits-56-in-march-will-accelerate/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263219" data-permalink="https://cleantechnica.com/2022/04/01/swedens-plugin-ev-share-hits-56-in-march-will-accelerate/march-2022-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1650,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2022 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-400x191.png" data-large-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-800x383.png" /></div><p>Sweden&#8217;s Plugin EV Share Hits 56% In March, Will Accelerate</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263313" data-permalink="https://cleantechnica.com/2022/04/02/norway-at-new-record-high-92-plugin-ev-share-in-march/march-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1679,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2022 Norway Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-400x193.png" data-large-file="https://cleantechnica.com/files/2022/04/March-2022-Norway-Passenger-Auto-Registrations-WD-800x385.png" /></div><p>Norway At New Record High 92% Plugin EV Share In March</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/the-top-20-electric-cars-in-the-world-february-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263243" data-permalink="https://cleantechnica.com/2022/04/01/the-top-20-electric-cars-in-the-world-february-2022/5-world-plugin-vehicle-sales-top-automotive-groups-january-february-2022-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica.png" data-orig-size="2040,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-400x115.png" data-large-file="https://cleantechnica.com/files/2022/04/5-World-plugin-vehicle-sales-top-automotive-groups-January-February-2022-CleanTechnica-800x231.png" /></div><p>Top 20 Electric Cars in the World — February 2022</p></a></li><li><a href="https://cleantechnica.com/2022/04/01/swedens-plugin-ev-share-hits-56-in-march-will-accelerate/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263219" data-permalink="https://cleantechnica.com/2022/04/01/swedens-plugin-ev-share-hits-56-in-march-will-accelerate/march-2022-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1650,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March 2022 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-400x191.png" data-large-file="https://cleantechnica.com/files/2022/04/March-2022-Sweden-Passenger-Auto-Registrations-WD-800x383.png" /></div><p>Sweden&#8217;s Plugin EV Share Hits 56% In March, Will Accelerate</p></a></li><li><a href="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-600x337.png 600w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png 400w, https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263083" data-permalink="https://cleantechnica.com/2022/03/30/renewable-energy-provided-24-of-us-electricity-in-december/usa-electricity-generation-share-by-source-1-logo/" data-orig-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo.png" data-orig-size="2040,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-electricity-generation-share-by-source-1-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-400x224.png" data-large-file="https://cleantechnica.com/files/2022/03/USA-electricity-generation-share-by-source-1-logo-800x447.png" /></div><p>Renewable Energy Provided 24% of US Electricity in December</p></a></li><li><a href="https://cleantechnica.com/2022/03/28/83-of-new-power-capacity-in-2021-came-from-renewables-us-power-capacity-report/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262960" data-permalink="https://cleantechnica.com/2022/03/28/83-of-new-power-capacity-in-2021-came-from-renewables-us-power-capacity-report/december-new-power-capacity-in-usa-january-december-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica.png" data-orig-size="2040,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="December-new-power-capacity-in-USA-January-December-2021-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-400x211.png" data-large-file="https://cleantechnica.com/files/2022/03/December-new-power-capacity-in-USA-January-December-2021-CleanTechnica-800x423.png" /></div><p>83% of New Power Capacity in 2021 Came from Renewables — US Power Capacity Report</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LIPOWER PA300 Power Station" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263114" data-permalink="https://cleantechnica.com/2022/03/31/lipower-pa300-power-station-cleantechnica-review/20220330_181800/" data-orig-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833.jpg" data-orig-size="9248,4577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648664280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LIPOWER PA300 Power Station" data-image-description="&lt;p&gt;LIPOWER PA300 Power Station &lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-400x198.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220330_181800-e1648703444833-800x396.jpg" /></div><p>LIPOWER PA300 Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262881" data-permalink="https://cleantechnica.com/2022/03/29/auropola-led-headlights-cleantechnica-review/20220326_214314/" data-orig-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518.jpg" data-orig-size="9248,3791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648330994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025018002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220326_214314" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-400x164.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220326_214314-e1648447059518-800x328.jpg" /></div><p>AUROPOLA LED Headlights &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/25/ive-got-tesla-what-else-do-i-need/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-600x337.png 600w, https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262685" data-permalink="https://cleantechnica.com/2022/03/24/some-creative-aftermarket-mods-may-inspire-teslas-future-design-choices/aftermarket_report_thumbnail/" data-orig-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676.png" data-orig-size="1796,1747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aftermarket_Report_Thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-400x389.png" data-large-file="https://cleantechnica.com/files/2022/03/Aftermarket_Report_Thumbnail-e1648156381676-800x778.png" /></div><p>I’ve Got A Tesla &#8230; What Else Do I Need?</p></a></li><li><a href="https://cleantechnica.com/2022/03/24/jackery-explorer-500-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262590" data-permalink="https://cleantechnica.com/2022/03/24/jackery-explorer-500-power-station-cleantechnica-review/20220318_185210/" data-orig-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427.jpg" data-orig-size="9248,4554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647629530&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220318_185210" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-400x197.jpg" data-large-file="https://cleantechnica.com/files/2022/03/20220318_185210-e1648078255427-800x394.jpg" /></div><p>Jackery Explorer 500 Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/03/17/long-distance-tesla-servicing-in-australia/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Long Distance Tesla Servicing" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262114" data-permalink="https://cleantechnica.com/2022/03/17/long-distance-tesla-servicing-in-australia/arthur-hunt-with-tesla-model-3-outside-coast-guard-resize/" data-orig-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize.jpg" data-orig-size="1773,1182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598788635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arthur Hunt with Tesla Model 3 outside Coast Guard. resize" data-image-description="&lt;p&gt;Arthur Hunt drove over 700 km to get his first service on his Tesla Model 3.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Arthur Hunt drove over 700 km to get his first service on his Tesla Model 3.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-400x267.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Arthur-Hunt-with-Tesla-Model-3-outside-Coast-Guard.-resize-800x533.jpg" /></div><p>Long-Distance Tesla Servicing in Australia</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg 400w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg 800w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-768x432.jpg 768w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258558" data-permalink="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/video-thumbnail-for-youtube-video-vwq_phtvlwo/" data-orig-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video vwq_phtvlwo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg" /></div><p>Tesla Q4 Shareholder Conference Call — Watch &#038; Listen Here</p></a></li><li><a href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png 600w, https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252165" data-permalink="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/volkswagen-group-bev-deliveries-globally-usa-china-europe/" data-orig-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe.png" data-orig-size="1700,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Group BEV deliveries globally USA China Europe" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-400x223.png" data-large-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-800x445.png" /></div><p>Volkswagen Group — In-Depth Conference Call Highlights Company&#8217;s Focus On Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill McKibben Climate Crisis, Climate Grief, Climate Action, US Climate Policy" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png 600w, https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249055" data-permalink="https://cleantechnica.com/2021/09/24/bill-mckibben-on-climate-crisis-climate-grief-climate-action-us-climate-policy-cleantechnica-interview/cleantech_talk_cover_for_episodes_with_bill_mckibben/" data-orig-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859.png" data-orig-size="1600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech_Talk_cover_for_episodes_with_Bill_McKibben" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-800x420.png" /></div><p>Bill McKibben On Unions, Tesla, &#038; Elon Musk — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251383" data-permalink="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/video-thumbnail-for-youtube-video-biyfxp9dhce/" data-orig-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video biyfxp9dhce" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q3 Earnings Call — Most Useful Livestream</p></a></li><li><a href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250583" data-permalink="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/video-thumbnail-for-youtube-video-y0rfitwydfg/" data-orig-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video y0rfitwydfg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg" /></div><p>Tesla Sales &#038; Future of Tesla Discussion with Ride the Lightning, Starman, &#038; EVANNEX</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-263028" class="post-263028 post type-post status-publish format-standard has-post-thumbnail hentry category-autonomous-vehicles category-clean-transport-2 category-cleantechnica-2 category-cleantechnica-exclusive category-climate-change category-electric-vehicles category-green-economy category-green-jobs category-grid category-interviews category-investment category-manufacturing category-policy-politics category-smart-grid tag-buzz-solutions tag-california tag-cleantech-talk tag-drones tag-electricity-grid tag-energy tag-machine-learning tag-renewable-energy tag-usa" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="4856" height="3237" src="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" class="flipboard-image wp-post-image" alt="Drone inspects transmission tower" srcset="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg 4856w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg 400w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg 800w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-768x512.jpeg 768w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1536x1024.jpeg 1536w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-2048x1365.jpeg 2048w" sizes="(max-width: 4856px) 100vw, 4856px" data-attachment-id="263029" data-permalink="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/drone-inspects-transmission-tower/" data-orig-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" data-orig-size="4856,3237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone inspects transmission tower courtesy of US Military" data-image-description="" data-image-caption="&lt;p&gt;Drone inspects transmission tower &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg">
				<meta itemprop="width" content="4856">
				<meta itemprop="height" content="3237">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Drone inspects transmission tower </span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/autonomous-vehicles/"><span class="zox-post-cat">Autonomous Vehicles</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration</h1>
					<span class="zox-post-excerpt"><p>The data volumes are staggering, the need to inspect them is increasing significantly, and there aren&#8217;t enough people to do the work. Enter Buzz Solutions. They save 50% of image assessment time today, and are trending to 80% of effort savings.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/mikebarnard/" title="Posts by Michael Barnard" rel="author">Michael Barnard</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-02">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-03-29"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/&amp;t=Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration -&amp;url=https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration&url=https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort &#038; Duration&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>A few weeks ago I had the opportunity to with the co-founders of <a href="https://www.buzzsolutions.co/">Buzz Solutions</a>, a company that provides a platform to utilities for analyzing, storing, and managing the increasing load of high-resolution inspection images of transmission and distribution assets.</p>
<p><iframe loading="lazy" title="Buzz Solutions High-Res Drone Images Of Power Lines &amp; Machine Learning Help Deal With Climate Change by CleanTech Talk — EVs, Solar, Batteries, AI, Tesla" width="880" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1240523980&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=880"></iframe></p>
<p>The CEO, <a href="https://www.linkedin.com/in/kaitlyn-claire-albertoli/">Kaitlyn Albertoli</a>, studied international relations, finance, and business at Stanford, a ran a non-profit around sustainable food with 60 people overseeing the needs of 300 people. Albertoli is from San Clemente, a beach town in southern California, and the San Onofre nuclear power plant was there. A big part of her upbringing were the controversial and freighted attempts to upgrade it and eventually shut it down. She became fascinated with energy and especially the renewables space.</p>
<p>The CTO, <a href="https://www.linkedin.com/in/vikhyatchaudhry/">Vik Chaudhry</a>, came from a diametrically opposed background, New Delhi in India. His Delhi College of Engineering undergrad was in civil and environmental engineering. In his final year he built a quadcopter from scratch with pollution monitoring sensors and flew it around hot spots in New Delhi. He found that it was often above 500 AQI, the equivalent of smoking 60 cigarettes a day. That air quality could be directly traced to a lack of electrification. He shifted to Stanford for a Masters focused on the energy sector, energy engineering, and application of AI and machine learning to demand response and energy efficiency, with a big project being drone-based wind farm siting assessments. Cisco scooped him up to run ML and AI for a few years as he and Kaitlyn got Buzz Solutions off the ground.</p>
<p>They met in a Stanford course in 2017, now called Venture Creation for the Real Economy. The first three weeks were setting up the go to market strategy, the next three weeks building your 5-year projection, and the last three weeks building your pitch deck. Stanford brings CMOs, CEOs, and VCs through every three weeks to give feedback.</p>
<p>Originally, they focused on wind farm siting, and rapidly were pointed to wind farm drone inspections. As they talked to energy companies, the narrative was always the same: have you seen what&#8217;s happening with more frequent inspections and the use of drones there? That led to them leveraging Stanford&#8217;s alumni lists to speak to 35 major power companies&#8217; inspection teams. They found that they were capturing 10x the number of images as they were historically on a much more frequent basis and using drones a lot more. They were getting hundreds of thousands of high-res, high-zoom images with plans to expand to millions annually of their transmission and distribution infrastructure.</p>
<div id="attachment_263029" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg"><img aria-describedby="caption-attachment-263029" data-attachment-id="263029" data-permalink="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/drone-inspects-transmission-tower/" data-orig-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower.jpeg" data-orig-size="4856,3237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drone inspects transmission tower courtesy of US Military" data-image-description="" data-image-caption="&lt;p&gt;Drone inspects transmission tower &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" loading="lazy" class="wp-image-263029 size-large" src="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg" alt="Drone inspects transmission tower" width="800" height="533" srcset="https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-800x533.jpeg 800w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-400x267.jpeg 400w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-768x512.jpeg 768w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-1536x1024.jpeg 1536w, https://cleantechnica.com/files/2022/03/drone-inspects-transmission-tower-2048x1365.jpeg 2048w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-263029" class="wp-caption-text">Drone inspects transmission tower</p></div>
<p>There is a lot more complexity, a lot more components, and a lot more observable issues in electrical transmission and distribution infrastructure than in wind farms. Severe faults could cause downed power lines, sparking and possibly forest fires. The concerns were leading to regulatory pressure for increased inspections and maintenance. And, of course, the infrastructure is aging.</p>
<p>But the process of assessing the data was manual, with trained linespeople and engineers looking at their computers instead of fixing problems. That was a machine learning opportunity. They started trying to assist utilities to identify hotspots and failure spots that could lead to significant outages. And that was before the 2017 wildfire season that damaged so many lines in California. They were there, they were ready and they were able.</p>
<p>The increases in inspections are driven by two major things. The infrastructure is aging, with the average age of components such as insulators being over 40 years old, and with limited asset tracking. A big part of what utilities are trying to figure out is what assets they have where, how old they are, and how fast they degrade. With renewables coming on the grid and climate impacts, components are going through increased stresses leading to increased degradation.</p>
<p>As renewables come onto the grid, modernization is a requirement, and identifying the components to be modernized is challenging. But you don&#8217;t tend to hear about the grid unless there&#8217;s a problem such as wildfire outages, rolling blackouts, or storm damage outages on the east coast. The grid has come into the spotlight in the past few years and serious attention is being paid to this aging and critical infrastructure in the US.</p>
<p>It isn&#8217;t possible to train 10x the people to deal with 10x the photos. Utilities were struggling with the problem. They were trying to hire engineers and linespeople to analyze the data, but the lag time of imaging to analysis was increasing. That meant an increase in risk, as degrading components saw more degradation in the meantime. Utilities became increasingly interested in solutions to manage and analyze the masses of data.</p>
<p>Buzz Solution&#8217;s market timing was excellent. High-resolution cameras on smaller, inexpensive drones allowed much more imagery, much more cheaply and more safely. A lot of UAV players have entered the market in the past 5-8 years, learning from their mistakes. Like DJI drones, they&#8217;ve all become smaller, more powerful, more intelligent, and sensors have shrunk radically. Fist-sized sensors are thumb-sized now. They are highly accessible platforms flyable by anybody.</p>
<p>And in 2016-2017, open source visual recognition machine learning toolkits became highly leverageable. Google released ImageNet and ResNet that rapidly became a standard backbone for image processing solutions. The algorithms being open source is key, but there has been great innovation in compute, with Cloud-based, cheap graphics processing units (GPUs) accessible in seconds with a few clicks. The result was a toolkit that was exploitable without a PhD in machine learning and a decade of use.</p>
<p>Historically, line inspections were done with helicopters or walking the lines with binoculars, and it was only a fourth or a third of the lines a year. There are also on-demand inspections when there are major storm risks, storm damage assessments, high winds, or risks of wildfires. Utilities identify hotspot areas prone to higher risk or where critical failures could occur, and those areas are inspected more frequently. There are both high-level flybys and more granular inspections. Obviously, more granular and more images requires more assessment.</p>
<p>For a single transmission tower, there can be 30 to 90 images per tower, usually in the 40-60 range. Even for distribution poles, the wooden or concrete ones bringing electricity to buildings, there are 4-12 images captured, typically in the 8-10 range. And there are a lot of towers. There are about 120,000 miles of high-voltage transmission lines in the US alone, with towers every fifth of a mile or so, suggesting about 600,000 towers. The distribution grid is vastly bigger, with about 5.5 million miles of wires and a lot more poles.</p>
<p>The data volumes are staggering, the need to inspect them is increasing significantly, and there aren&#8217;t enough people to do the work. Enter Buzz Solutions. The company saves 50% of image assessment time today, and is trending to 80% of effort savings.</p>
<p>The next era of inspections that&#8217;s emerging is neural net chips on drones, initially for automated flight around towers, identification of salient components and image capture, and eventually immediate fault detection. The <a href="https://www.skydio.com/skydio-2-plus">Skydio</a> drone, as an example, already uses an ML chip for its autonomous flying and imaging. With FAA regulations loosening and more companies getting approval for beyond-line-of-sight operations, there&#8217;s a fair amount of work in this space.</p>
<p>Buzz Solutions is well situated for this. They think of their product as an AI orchestration platform. It takes in multiple data streams and produces results. An extended use case can be a processing unit for an in-the-field drone. Various utilities and organizations are testing this now. The first step is recognizing assets with the drone following the power line itself, flying around the pole, and imaging them. The next generation will be heavier machine learning models with recognition of problems, and circling the poles to inspect components. If an insulator or conductor is observed to be damaged, the drone could circle it and take more images, and potentially send an immediate alert for prioritized fixing.</p>
<p>Buzz Solutions is fielding requests from its customers for this advanced functionality and will be deploying it when there is more leniency from the FAA on autonomy and more compute on the drones themselves. Vik&#8217;s love of building and flying drones will be satisfied again.</p>
<p>Another use case being explored is fixed-wing vertical takeoff drones which have longer ranges and higher resolution cameras so that they can capture higher res images at higher speeds. Quadcopters will still be needed for in depth granular inspections, but many third-party drone companies and utilities are looking at different form factors of UAVs for different use cases. This is one of many places where drones are displacing helicopters at vastly lower expense, part of the reduction in market for manned rotorcraft disrupting the industry.</p>
<p>And so ends the summary of the first half of my conversation with Vik and Kaitlyn, the co-founders of Buzz Solutions. Stay tuned for part two, dropping soon.</p>
<div class="afterpost">
</div><div>
&nbsp;
</div>

<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Buzz%20Solutions%20Takes%20Out%2050%25%20Of%20Grid%20Inspection%20Image%20Effort%20%26%20Duration&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F&title=Buzz%20Solutions%20Takes%20Out%2050%25%20Of%20Grid%20Inspection%20Image%20Effort%20%26%20Duration&summary=Grid%20component%20inspections%20are%2010x%20trending%20to%20100x%2C%20but%20image%20assessment%20has%20been%20manual.%20Enter%20Buzz%20Solutions.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F&t=Buzz%20Solutions%20Takes%20Out%2050%25%20Of%20Grid%20Inspection%20Image%20Effort%20%26%20Duration" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/buzz-solutions/" rel="tag">Buzz Solutions</a>, <a href="https://cleantechnica.com/tag/california/" rel="tag">California</a>, <a href="https://cleantechnica.com/tag/cleantech-talk/" rel="tag">Cleantech Talk</a>, <a href="https://cleantechnica.com/tag/drones/" rel="tag">drones</a>, <a href="https://cleantechnica.com/tag/electricity-grid/" rel="tag">electricity grid</a>, <a href="https://cleantechnica.com/tag/energy/" rel="tag">Energy</a>, <a href="https://cleantechnica.com/tag/machine-learning/" rel="tag">machine learning</a>, <a href="https://cleantechnica.com/tag/renewable-energy/" rel="tag">Renewable Energy</a>, <a href="https://cleantechnica.com/tag/usa/" rel="tag">usa</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/mikebarnard/" title="Posts by Michael Barnard" rel="author">Michael Barnard</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>is Chief Strategist at TFIE Strategy, Board Observer and Strategist for Agora Energy Technologies, and co-founder of distnc technologies. He spends his time projecting scenarios for decarbonization 40-80 years into the future, and assisting executives, Boards and investors to pick wisely today. Whether it's refueling aviation, grid storage, vehicle-to-grid, or hydrogen demand, his work is based on fundamentals of physics, economics and human nature, and informed by the decarbonization requirements and innovations of multiple domains. His leadership positions in North America, Asia and Latin America enhanced his global point of view. He publishes regularly in multiple outlets on innovation, business, technology and policy.

He is available for Board, strategy advisor and speaking engagements.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-263028 zox-com-but-263028">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="263028 https://cleantechnica.com/?p=263028">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-263028"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort & Duration";
        var disqus_url = "https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/";
        var disqus_identifier = "cleantechnica-263028";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/04/02/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="263028 https://cleantechnica.com/?p=263028">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/31/lfp-battery-news-is-the-end-of-nickel-in-sight/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-100x100.jpg" class="lazy-load wp-post-image" alt="LFP battery" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-100x100.jpg 100w, https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-150x150.jpg 150w, https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="255961" data-permalink="https://cleantechnica.com/2021/12/22/gotion-signs-200-gwh-lfp-battery-deal-with-major-publicly-traded-us-automaker/gotion-lfp-bagtteries/" data-orig-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries.jpg" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gotion LFP bagtteries" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Gotion&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Gotion-LFP-bagtteries-800x400.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/03/31/lfp-battery-news-is-the-end-of-nickel-in-sight/" rel="bookmark">
		<h2 class="zox-s-title3">LFP Battery News &#8212; Is The End Of Nickel In Sight?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/31/the-10-most-efficient-evs-according-to-cars-com/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-100x100.jpg" class="lazy-load wp-post-image" alt="centralized power" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="262466" data-permalink="https://cleantechnica.com/2022/03/23/how-a-centralized-power-focus-failed-legacy-automakers/bolt-and-model-y-fortuna-1200/" data-orig-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bolt and Model Y Fortuna 1200" data-image-description="" data-image-caption="&lt;p&gt;Photograph by Carolyn Fortuna / CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Bolt-and-Model-Y-Fortuna-1200-800x600.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/03/31/the-10-most-efficient-evs-according-to-cars-com/" rel="bookmark">
		<h2 class="zox-s-title3">These Are the 10 Most Efficient EVs You Can Buy in 2022</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/31/manchins-coal-conflict-of-interest-is-dangerous-for-the-planet/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-100x100.jpg" class="lazy-load wp-post-image" alt="coal conflict of interest" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="263132" data-permalink="https://cleantechnica.com/2022/03/31/manchins-coal-conflict-of-interest-is-dangerous-for-the-planet/joe-manchin-1200/" data-orig-file="https://cleantechnica.com/files/2022/03/Joe-Manchin-1200.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Manchin 1200" data-image-description="" data-image-caption="&lt;p&gt;Image by Carolyn Fortuna / photos retrieved from Senate.gov and NASA&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Joe-Manchin-1200-800x600.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Coal</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/03/31/manchins-coal-conflict-of-interest-is-dangerous-for-the-planet/" rel="bookmark">
		<h2 class="zox-s-title3">Joe Manchin Coal Conflict Of Interest Is Dangerous For The Planet</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/31/vinfast-commits-to-2-billion-factory-in-north-carolina-or-is-it-4-billion/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-100x100.jpg 100w, https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-150x150.jpg 150w, https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="259870" data-permalink="https://cleantechnica.com/2022/02/12/vinfast-launches-new-california-adventure-in-la/3237_vinfast-president-2-1200x638-1/" data-orig-file="https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1.jpg" data-orig-size="1200,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3237_VinFast-President-2-1200&#215;638 (1)" data-image-description="" data-image-caption="&lt;p&gt;Vinfast President; image courtesy VinFast.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-400x213.jpg" data-large-file="https://cleantechnica.com/files/2022/02/3237_VinFast-President-2-1200x638-1-800x425.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/03/31/vinfast-commits-to-2-billion-factory-in-north-carolina-or-is-it-4-billion/" rel="bookmark">
		<h2 class="zox-s-title3">VinFast Commits To $2 Billion Factory In North Carolina, Or Is It $4 Billion?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/31/american-lung-association-says-evs-save-lives/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-100x100.png 100w, https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-150x150.png 150w, https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="260208" data-permalink="https://cleantechnica.com/2022/02/16/volvo-leads-on-electric-trucks-cement-mixers-air-taxi-in-japan-mercedes-amg-eqe-ev-news-today/electric-cement-truck-umicon-volvo-trucks/" data-orig-file="https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks.png" data-orig-size="1300,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electric cement truck umicon Volvo Trucks" data-image-description="" data-image-caption="&lt;p&gt;Electric cement truck&lt;br /&gt;
Image courtesy of Volvo Trucks&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-400x223.png" data-large-file="https://cleantechnica.com/files/2022/02/Electric-cement-truck-umicon-Volvo-Trucks-800x446.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Air Quality</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/03/31/american-lung-association-says-evs-save-lives/" rel="bookmark">
		<h2 class="zox-s-title3">American Lung Association Says EVs Save Lives</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/04/01/lets-finally-formally-categorically-irreversibly-end-our-oil-obsession/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-600x337.jpg" class="zox-reg-img wp-post-image" alt="oil obsession" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-600x337.jpg 600w, https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263272" data-permalink="https://cleantechnica.com/2022/04/01/lets-finally-formally-categorically-irreversibly-end-our-oil-obsession/oil-spill-science-noaa-1200/" data-orig-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200.jpg" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oil Spill Science NOAA 1200" data-image-description="" data-image-caption="&lt;p&gt;Photo retrieved from NOAA / public domain&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-800x532.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-100x100.jpg" class="zox-mob-img wp-post-image" alt="oil obsession" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-100x100.jpg 100w, https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-150x150.jpg 150w, https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="263272" data-permalink="https://cleantechnica.com/2022/04/01/lets-finally-formally-categorically-irreversibly-end-our-oil-obsession/oil-spill-science-noaa-1200/" data-orig-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200.jpg" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oil Spill Science NOAA 1200" data-image-description="" data-image-caption="&lt;p&gt;Photo retrieved from NOAA / public domain&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/04/Oil-Spill-Science-NOAA-1200-800x532.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/04/01/lets-finally-formally-categorically-irreversibly-end-our-oil-obsession/" rel="bookmark">
			<h2 class="zox-s-title2">Let&#8217;s &#8220;Finally, Formally, Categorically, &#038; Irreversibly&#8221; End Our Oil Obsession!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Why isn't the US using the opportunity of limited oil and gas resources to promote a WWII-style push to renewable energy?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/carolynfortuna/" title="Posts by Carolyn Fortuna" rel="author">Carolyn Fortuna</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>19 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-600x337.png" class="zox-reg-img wp-post-image" alt="MT CO2e For Global Shipping Through 2100" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-600x337.png 600w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-400x225.png 400w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-800x450.png 800w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-768x432.png 768w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-1536x864.png 1536w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-1024x576.png 1024w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263256" data-permalink="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/mt-co2e-for-global-shipping-through-2100/" data-orig-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MT CO2e For Global Shipping Through 2100" data-image-description="&lt;p&gt;MT CO2e For Global Shipping Through 2100 based on projection of tonnage, electrification and no fuel swapping for the longest haul&lt;/p&gt;
" data-image-caption="&lt;p&gt;MT CO2e For Global Shipping Through 2100, chart by author&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-400x225.png" data-large-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-800x450.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-100x100.png" class="zox-mob-img wp-post-image" alt="MT CO2e For Global Shipping Through 2100" loading="lazy" srcset="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-100x100.png 100w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-150x150.png 150w, https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="263256" data-permalink="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/mt-co2e-for-global-shipping-through-2100/" data-orig-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MT CO2e For Global Shipping Through 2100" data-image-description="&lt;p&gt;MT CO2e For Global Shipping Through 2100 based on projection of tonnage, electrification and no fuel swapping for the longest haul&lt;/p&gt;
" data-image-caption="&lt;p&gt;MT CO2e For Global Shipping Through 2100, chart by author&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-400x225.png" data-large-file="https://cleantechnica.com/files/2022/04/MT-CO2e-For-Global-Shipping-Through-2100-800x450.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Boats</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/04/01/global-shipping-less-of-co2e-problem-today-than-aviation-more-by-end-of-century/" rel="bookmark">
			<h2 class="zox-s-title2">Global Shipping Less Of CO2e Problem Today Than Aviation, More By End Of Century</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">With just the readily available solutions of electrification where viable and increased efficiencies across the board, in addition to the loss of demand from...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/mikebarnard/" title="Posts by Michael Barnard" rel="author">Michael Barnard</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>21 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg" class="zox-reg-img wp-post-image" alt="Green Bank awards" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="263021" data-permalink="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/connecticut-green-bank-awards-2021/" data-orig-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021.jpg" data-orig-size="1241,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;c4tuna&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648556775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Connecticut Green Bank Awards 2021" data-image-description="" data-image-caption="&lt;p&gt;Image retrieved from YouTube/ &#8220;Bryan Garcia talks about the Connecticut Green Bank&#8221;&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-400x207.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-800x414.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-100x100.jpg" class="zox-mob-img wp-post-image" alt="Green Bank awards" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="263021" data-permalink="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/connecticut-green-bank-awards-2021/" data-orig-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021.jpg" data-orig-size="1241,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;c4tuna&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648556775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Connecticut Green Bank Awards 2021" data-image-description="" data-image-caption="&lt;p&gt;Image retrieved from YouTube/ &#8220;Bryan Garcia talks about the Connecticut Green Bank&#8221;&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-400x207.jpg" data-large-file="https://cleantechnica.com/files/2022/03/Connecticut-Green-Bank-Awards-2021-800x414.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Buildings</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/03/29/connecticut-green-bank-awards-2021-celebrate-resilience-innovation/" rel="bookmark">
			<h2 class="zox-s-title2">Connecticut Green Bank Awards 2021 Celebrate Resilience &#038; Innovation</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The clean energy industry requires significant collaboration among government, industry, and key stakeholders. In 2021, the Connecticut clean energy economy was a leader nationwide...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/carolynfortuna/" title="Posts by Carolyn Fortuna" rel="author">Carolyn Fortuna</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/03/29/kia-currently-are-partnering-to-bring-charging-to-you/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-600x337.jpg 600w, https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262971" data-permalink="https://cleantechnica.com/2022/03/29/kia-currently-are-partnering-to-bring-charging-to-you/18503_kia_america_and_currently_mobile_charging_service_announce_partnership_to/" data-orig-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119.jpg" data-orig-size="1350,654" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;KIA AMERICA AND CURRENTLY MOBILE CHARGING SERVICE ANNOUNCE PARTNERSHIP TO \u201cRECHARGE\u201d ELECTRIC VEHICLE OWNERSHIP&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO" data-image-description="&lt;p&gt;KIA AMERICA AND CURRENTLY MOBILE CHARGING SERVICE ANNOUNCE PARTNERSHIP TO “RECHARGE” ELECTRIC VEHICLE OWNERSHIP&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy Kia&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-400x194.jpg" data-large-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-800x388.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-100x100.jpg 100w, https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-150x150.jpg 150w, https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="262971" data-permalink="https://cleantechnica.com/2022/03/29/kia-currently-are-partnering-to-bring-charging-to-you/18503_kia_america_and_currently_mobile_charging_service_announce_partnership_to/" data-orig-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119.jpg" data-orig-size="1350,654" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;KIA AMERICA AND CURRENTLY MOBILE CHARGING SERVICE ANNOUNCE PARTNERSHIP TO \u201cRECHARGE\u201d ELECTRIC VEHICLE OWNERSHIP&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO" data-image-description="&lt;p&gt;KIA AMERICA AND CURRENTLY MOBILE CHARGING SERVICE ANNOUNCE PARTNERSHIP TO “RECHARGE” ELECTRIC VEHICLE OWNERSHIP&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy Kia&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-400x194.jpg" data-large-file="https://cleantechnica.com/files/2022/03/18503_KIA_AMERICA_AND_CURRENTLY_MOBILE_CHARGING_SERVICE_ANNOUNCE_PARTNERSHIP_TO-e1648509372119-800x388.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/03/29/kia-currently-are-partnering-to-bring-charging-to-you/" rel="bookmark">
			<h2 class="zox-s-title2">Kia Partners With Currently to Bring Electric Car Charging to You</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">In the future, the charging stations will find you!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:263028,&quot;categories&quot;:[{&quot;ID&quot;:324745},{&quot;ID&quot;:294330},{&quot;ID&quot;:115956},{&quot;ID&quot;:329332},{&quot;ID&quot;:45},{&quot;ID&quot;:2868},{&quot;ID&quot;:3683},{&quot;ID&quot;:87},{&quot;ID&quot;:671},{&quot;ID&quot;:244},{&quot;ID&quot;:917},{&quot;ID&quot;:180},{&quot;ID&quot;:294333},{&quot;ID&quot;:136}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F&amp;t=Buzz%20Solutions%20Takes%20Out%2050%25%20Of%20Grid%20Inspection%20Image%20Effort%20%26%20Duration" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Buzz%20Solutions%20Takes%20Out%2050%25%20Of%20Grid%20Inspection%20Image%20Effort%20%26%20Duration&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.9.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"263028 https:\/\/cleantechnica.com\/?p=263028","disqusShortname":"im-cleantechnica","disqusTitle":"Buzz Solutions Takes Out 50% Of Grid Inspection Image Effort & Duration","disqusUrl":"https:\/\/cleantechnica.com\/2022\/04\/02\/buzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration\/","postId":"263028"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.0.js?ver=1.20.0' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.9.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.9.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-263028").on("click", function(){
	  	    	$(".zox-com-click-id-263028").show();
		    	$(".disqus-thread-263028").show();
	  	    	$(".zox-com-but-263028").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.9.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.9.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"97ea242659","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F04%2F02%2Fbuzz-solutions-takes-out-50-of-grid-inspection-image-effort-duration%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'13821326',post:'263028',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '263028' ]);
</script>
	</body>
</html>