
<!DOCTYPE html>
<html lang=en-US>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><style>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</style><script id=__LOADABLE_REQUIRED_CHUNKS__ type="application/json">[]</script>
<script>!function(){if('PerformanceLongTaskTiming'in window){var g=window.__tti={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}}();!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);(function(window){window.marfeel={startTime:window.performance&&window.performance.now?(window.performance.now()+window.performance.timing.navigationStart):null}
window.performance&&window.performance.mark&&window.performance.mark('mrf-domLoading')})(window);</script>
<link rel=preload as=font crossorigin=crossorigin href="https://live.mrf.io/statics/f/ps/fonts.gstatic.com/s/opensans/v13/k3k702ZOKiLJc3WVjuplzKRDOzjiPcYnFooOUGCOsRk.woff">
<META name=robots content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><META property=og:locale content=en_US /><META property=og:type content=article /><META property=og:title content="Solarflux: A Year Of FOCUS In The Field"/><META property=og:description content="Solarflux recently shared a twelve-month review of its FOCUS parabolic dish in operation. You may remember my interview with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who"/><META property=og:url content="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/"/><META property=og:site_name content=CleanTechnica /><META property=og:updated_time content="2022-03-24T21:52:45+00:00"/><META property=article:published_time content="2022-03-24T21:52:45+00:00"/><META property=article:modified_time content="2022-03-24T21:52:45+00:00"/><META name=twitter:card content=summary_large_image /><META name=twitter:title content="Solarflux: A Year Of FOCUS In The Field"/><META name=twitter:description content="Solarflux recently shared a twelve-month review of its FOCUS parabolic dish in operation. You may remember my interview with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who"/><META property=og:image content="https://cleantechnica.com/files/2022/03/SolarFlux.jpeg"/><META name=twitter:image content="https://cleantechnica.com/files/2022/03/SolarFlux.jpeg"/><META property=og:image:width content=640 /><META property=og:image:height content=393 /><META name=twitter:creator content="@https://twitter.com/JohnnaCrider1"/><TITLE>Solarflux: A Year Of FOCUS In The Field - CleanTechnica</TITLE><LINK rel=canonical href="https://cleantechnica.com/?p=261706"/><META name=twitter:label1 content="Written by"/><META name=twitter:data1 content="Johnna Crider"/><META name=twitter:label2 content="Est. reading time"/><META name=twitter:data2 content="4 minutes"/><META property=og:video content="https://www.youtube.com/embed/1daRiZ67tfY"/><META property=og:video:type content="text/html"/><META property=og:video:duration content=200 /><META property=og:video:width content=480 /><META property=og:video:height content=270 /><META property=ya:ovs:adult content=false /><META property=ya:ovs:upload_date content="2022-03-25T01:52:45+00:00"/><META property=ya:ovs:allow_embed content=true /><LINK rel=alternate href="https://cleantechnica.com/feed/"/><LINK rel=alternate href="https://cleantechnica.com/comments/feed/"/><LINK rel=alternate href="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/feed/"/><LINK rel=alternate href="https://cleantechnica.com/wp-json/wp/v2/posts/261706"/><META property=og:title content="Solarflux: A Year Of FOCUS In The Field"/><META property=og:type content=article /><META property=og:url content="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/"/><META property=og:image content="https://cleantechnica.com/files/2022/03/SolarFlux-150x150.jpeg"/><META property=og:site_name content=CleanTechnica /><META property=og:description content="Solarflux recently shared a twelve-month review of its FOCUS parabolic dish in operation. You may remember my interview with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who invented the dish, shared how it converts 72% of solar energy into usable heat. In February 2022, the company reflected"/><META property=fb:app_id content=107162296009995 /><META name=google-site-verification content=S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE /><META name=theme-color content="#74b332"/><META property=og:type content=article /><META property=og:image content="https://cleantechnica.com/files/2022/03/SolarFlux.jpeg"/><META name=twitter:image content="https://cleantechnica.com/files/2022/03/SolarFlux.jpeg"/><META property=og:url content="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/"/><META property=og:title content="Solarflux: A Year Of FOCUS In The Field"/><META property=og:description content="Solarflux recently shared a twelve-month review of its FOCUS parabolic dish in operation. You may remember my interview with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who invented the dish, shared how it converts 72% of solar energy into usable heat. In February 2022, the company reflected […]"/><META name=twitter:card content=summary_large_image /><META name=twitter:url content="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/"/><META name=twitter:title content="Solarflux: A Year Of FOCUS In The Field"/><META name=twitter:description content="Solarflux recently shared a twelve-month review of its FOCUS parabolic dish in operation. You may remember my interview with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who invented the dish, shared how it converts 72% of solar energy into usable heat. In February 2022, the company reflected […]"/><LINK rel=amphtml href="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/amp/"/><LINK rel=amphtml href="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/?amp"/><META name=msapplication-TileImage content="https://cleantechnica.com/files/2013/07/ct-favicon.png"/>
<meta charset=utf-8 content="text/html">
<meta http-equiv=Content-Type content="text/html; charset=utf-8"/>
<meta name=viewport content="width=device-width, initial-scale=1.0, minimum-scale=1.0, shrink-to-fit=no, viewport-fit=cover"/>
<meta name=format-detection content="telephone=no">
<meta name=HandheldFriendly content=True>
<meta name=MobileOptimized content=320>
<meta name="generator" content="MarfeelPress">
<meta name=theme-color content="#FAFAFA">
<meta name=apple-mobile-web-app-capable content=yes>
<meta name=apple-mobile-web-app-status-bar-style content=black-translucent>
<link rel=manifest href="https://live.mrf.io/mstore/d7df0d1/9a1b623286d0e5117f679fc56a1fc244e799baf8/manifest.json"/>
<link rel=dns-prefetch href="https://fonts.gstatic.com">
<link rel=dns-prefetch href="https://live.mrf.io">
<script defer type=module id=mrf-cmpLib-es2015 src="https://live.mrf.io/cmp/cleantechnica.com/es2015.js?autoinit=true&build=25348"></script>
<script defer nomodule id=mrf-cmpLib src="https://live.mrf.io/cmp/cleantechnica.com/es5.js?autoinit=true&build=25348"></script>
<script id=mrf-providers-importmap-ES2015 data-mrf-ecmaVersion=ES2015 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/8c309446e7fea14cdfcd3e6c6aac1f757a919424/index.es2015.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/c3bb90138444979ee90ace8dccda098632802b95/index.es2015.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/5ee3ac8045996d7364a91646f90d593c812e12b2/index.es2015.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/38be5d510d635fd97708a82ecbd006fcbf7dbae6/index.es2015.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/41bcde7020149735aa5fbaf697355989c9bc3468/index.es2015.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/30a015ed7f7c57dab39a76792cdece8ee16976e6/index.es2015.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/51c4ebfa21d1fabfd984b87f5e198f1bfd8d729b/index.es2015.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/ab98442eec35c4dc8236102d1745d8705b10b366/index.es2015.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/38694c5a291182363521364f41ba6a0a21ff3319/index.es2015.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/60806a2a483635f3351d21d87ff033a732f30186/index.es2015.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/6a0b1228fb59a9360726ad623e93f79fd0a2ff06/index.es2015.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/3dabe6b168a045b235fcb3486a83219d321a145b/index.es2015.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/2de234e49d2eceb94c5fab5cae0d81c5e8a69705/index.es2015.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/bd5007de05cebb3c96f8c71111266672d450125a/index.es2015.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/1b1e5b6223be528c70ee9ab7c32a140279d1c884/index.es2015.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/8646d0f87c6bb0afafdb1737b70fdca474f010c1/index.es2015.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/315176334a6df2aba18806f39b9785bac411fd67/index.es2015.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/2c2f6fa7fe42618f099837d38efcee4ae70cfbe1/index.es2015.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es2015.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es2015.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es2015.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/063b82e49aeccd9a3ff46063747f5850547cb091/index.es2015.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/f0585f605ccb053dfb82ff84a386faba15a2dc36/index.es2015.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/5539e7dfb84d6301e22ea2cb785e9b499495c600/index.es2015.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/a88961e0816d569d6b047344b66ba27d729cd6fd/index.es2015.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/1297f5ef7a3a3c2b7fb92b6d5583a269e4c7cf43/index.es2015.js"}}
</script>
<script id=mrf-providers-importmap-ES5 data-mrf-ecmaVersion=ES5 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/1eb756f85ce39517540bd0f1de02967ce6614c16/index.es5.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/f285ef872cffcd8d7283d47951818238d75ec911/index.es5.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/50ffe560deb8b20389aed4c36d6e29030e4163d8/index.es5.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/dbcfb4900bc5688b579ca9879d4d7b255fa5d915/index.es5.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/3f35745ca7348dab5b2db0916a52d71447fae9db/index.es5.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/ae3158cc570f821623134dfaacc811c9573978fd/index.es5.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/2bc4fc8f3acab79824bd4cd971351c3b7a028237/index.es5.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/8e49be09cc189e388f5c520022a5e890acb9e6b5/index.es5.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/e09bd19705cf6fa20ef257fcfad5478c921988d6/index.es5.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/93c3ce71c0c35d2f0dc6d69d25e6c324654b9dd1/index.es5.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/12f6132c7d00753b06b03f2ef372aa9cc04a02fa/index.es5.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/cd7d2d4a0385859f69d30562e602ab7a80fdc8e4/index.es5.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/8a332f321a341720908a010051c363088a1fd0a6/index.es5.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/4f2c879e3b4273356f7a2d86091af0ea5159024e/index.es5.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/6c126a31fd06c78b6a9783f91b7ba125b1ab4479/index.es5.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/e7816632c4a45667bbff6c1311a992a55f0cbc31/index.es5.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/cf8f9d43110b62d154d45ed932e2cccdd15f39e2/index.es5.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/01fe8459d4b767058134bd936f18d15979a0dd85/index.es5.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es5.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es5.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es5.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/3fbfd77e5ccfae3ed8e345cab8578eed83ec5d4a/index.es5.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/d3d7d0081075630e629149fae5b09ce6d6a2348b/index.es5.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/2b7b8b23ae75ba12c8850cf54dac900d3a112c83/index.es5.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/7aa126eea7fdfc48fe34c12834000455f8cfe1c6/index.es5.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/b0cf053bd7d7f785f2291792c60cff63afcfd261/index.es5.js"}}
</script>
<link rel=prefetch as=style crossorigin=anonymous data-lazy=below data-href="https://live.mrf.io/mstore/d7df0d1/f786906de30a8deb10f83153a2e4035df888f0cf/core.below.s.css"/>
<SCRIPT class=mrf-structuredData type="application/ld+json">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</SCRIPT>
<link id=mrf-iconsSvg-below data-href="https://live.mrf.io/statics/marfeel/resources/icons/below.svg?build=25348" rel=prefetch as=image data-lazy=below crossorigin>
<link id=mrf-iconsSvg-social-below data-href="https://live.mrf.io/statics/marfeel/resources/icons/socialIcons.svg?build=25348" rel=prefetch as=image data-lazy=below crossorigin>
<script id=mrf-features-json type="application/json">

	
{"options":{},"features":{"reactHeader":false,"ThrottledEverythingElse":true,"lazyRenderingForCRISPR":false,"pageViewTrackerWithIntersectionObserver":true,"useCacheBusterOnHomepageAndApiInvalidations":true,"enableCloseButtonOnSticky":true,"triggerMsmintOnSectionInvalidation":true,"adDealerMosaic":false,"enableAMPAnalyticsOnLazyMosaic":true,"enableBidCaching":true,"callRemoteJsoupRipper":true,"callRemoteWhiteCollarRipper":true,"callRemotePuppeteerRipper":true,"callRemoteMarfeelPressRipper":true,"callRemoteJsoupRipperOnProducers":false,"callRemotePuppeteerRipperOnProducers":false,"callRemoteWhiteCollarRipperOnProducers":false,"callRemoteMarfeelPressRipperOnProducers":false,"coreLazyLoadImgs":true,"lazyItemsOnSectionExtraction":true,"sectionInvalidationOnDemand":false,"lazyPagination":true,"readOnlyRequests":true,"consequenceUpdates":true,"useCloudflareStatics":false,"useAmpNextPageForLazyMosaic":true,"loadEverythingElseOnInteraction":true,"disableSectionPagination":false,"returnUnsavedItems":false,"sectionStructuredData":false,"rawItemStructuredData":false,"useBuildNumberJson":true,"preventMarfeelMetadataToBeConsideredStructuredData":false,"setMinHeightForAds":true,"fetchSectionsModel":true,"lcpImprovements":true,"renderItemRelatedLinks":true,"preloadTopMedia":true,"avoidSetMinHeightForBottomAds":false,"enableArticleCloseBtnProgress":true,"withoutInlineJs":false,"optimizeAmp":true,"forceSyncItemInvalidations":false,"useChunksManifest":true,"usePermanentVersioning":true,"clsEmbeds":true,"useReactForXLDevices":true,"niceAds":true,"useSSR":true,"enableCompassAdTrackingOnInit":true,"enableServerSideHeaderBiddingInAMP":true,"enableMarfeelCMPInTouch":true,"enableMarfeelCMPInAMP":true,"enableBlockOnConsentInAMP":true,"setMinHeightForWidgets":true,"enableXPWidgets":true,"renderSectionPagination":true,"flattenHTML":false,"flowcardsOverXP":true,"flowcardsAmp":true,"useMarfeelXPAsALibrary":true,"invokeMiddleware":true,"useRTCInventoryInAMP":true}}
	
	

</script>
</head>
<body id=mrf-body class=" mrf-mosaic mrf-initializing mediaPublisherTheme">
<div id=mrf-iconsSvgBase class=mrf-iconsSvgBase>
<svg version=1.1 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<symbol id=mrf-Icon--menu viewBox="0 0 24 24">
<path d="M3 5h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0 12h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1zm0-6h18c.6 0 1 .5 1 1s-.5 1-1 1H3c-.6 0-1-.5-1-1s.5-1 1-1z"/>
</symbol>
<symbol id=mrf-Icon--readingTime viewBox="0 0 24 24">
<path d="M21 13c0 4.97-4.03 9-9 9s-9-4.03-9-9 4.03-9 9-9 9 4.03 9 9zm-2 0c0-3.87-3.13-7-7-7s-7 3.13-7 7 3.13 7 7 7 7-3.13 7-7zM9 1h6c.28 0 .5.1.7.3.2.2.3.42.3.7 0 .28-.1.5-.3.7-.2.2-.42.3-.7.3H9c-.28 0-.5-.1-.7-.3-.2-.2-.3-.4-.3-.7 0-.28.1-.5.3-.7.2-.2.42-.3.7-.3z"/>
<path d="M11.3 8.3c-.2.2-.3.42-.3.7v3c0 .28.1.5.3.7.2.2.42.3.7.3.28 0 .5-.1.7-.3.2-.2.3-.42.3-.7V9c0-.28-.1-.5-.3-.7-.2-.2-.42-.3-.7-.3-.28 0-.5.1-.7.3z"/>
</symbol>
<symbol id=mrf-Icon--camera viewBox="0 0 24 24">
<path d="M8 2h8l2 3h3q1.24 0 2.12.9T24 8.02v11q0 1.23-.88 2.1T21 22H3q-1.24 0-2.12-.88T0 19V8.02Q0 6.77.88 5.9T3 5h3zm4 6q1.02 0 1.94.4t1.6 1.06 1.06 1.6T17 13t-.4 1.94-1.07 1.6-1.6 1.06T12 18t-1.94-.4-1.6-1.07-1.06-1.6T7 13t.4-1.94 1.06-1.6 1.6-1.06T12 8zm0 2q-1.24 0-2.12.88T9 13t.88 2.12T12 16t2.12-.88T15 13t-.88-2.12T12 10zm4.93-3l-1.96-3h-5.9l-2 3H3q-.4 0-.7.3t-.3.72V19q0 .4.3.7t.7.3h18q.42 0 .7-.28t.3-.7v-11q0-.4-.3-.72T21 7h-4.07z"/>
</symbol>
<symbol id=mrf-Icon--arrowHead viewBox="0 0 24 24">
<path d="M4,15 C4,14.724 4.099,14.487 4.297,14.289 L11.297,7.289 C11.49,7.096 11.724,7 12,7 C12.281,7 12.518,7.096 12.711,7.289 L19.711,14.289 C19.904,14.482 20,14.719 20,15 C20,15.276 19.904,15.512 19.711,15.707 C19.518,15.902 19.284,16 19.008,16 C18.737,16 18.5,15.904 18.297,15.711 L12,9.414 L5.711,15.711 C5.508,15.904 5.271,16 5,16 C4.724,16 4.488,15.902 4.293,15.707 C4.098,15.512 4,15.276 4,15"/>
</symbol>
<symbol id=mrf-Icon--video viewBox="0 0 24 24">
<path d="M7 18V6l12 6"/>
</symbol>
<symbol id=mrf-Icon--arrow viewBox="0 0 24 24">
<path d="M14 4q.4 0 .7.3l7 7q.3.3.3.7t-.3.7l-7 7q-.3.3-.7.3-.4 0-.7-.3T13 19q0-.4.3-.7l5.3-5.3H3q-.4 0-.7-.3T2 12t.3-.7.7-.3h15.6l-5.3-5.3Q13 5.4 13 5q0-.4.3-.7T14 4z"/>
</symbol>
<symbol id=mrf-Icon--external viewBox="0 0 24 24">
<path d="M4 1h7q.4 0 .7.3t.3.7-.3.7-.7.3H4q-.4 0-.7.3T3 4v16q0 .4.3.7t.7.3h16q.4 0 .7-.3t.3-.7v-7q0-.4.3-.7t.7-.3.7.3.3.7v7q0 1.24-.88 2.12T20 23H4q-1.24 0-2.12-.88T1 20V4q0-1.24.88-2.12T4 1zm12 0h6q.4 0 .7.3t.3.7v6q0 .4-.3.7T22 9t-.7-.3T21 8V4.4l-8.3 8.3q-.3.3-.7.3-.43 0-.71-.28t-.3-.72q0-.4.3-.7L19.6 3H16q-.4 0-.7-.3T15 2t.3-.7.7-.3z"/>
</symbol>
<symbol id=mrf-Icon--gallery viewBox="0 0 512 512">
<path d="M341.9 184.4H125.5c-5.3 0-9.5 4.3-9.5 9.5v168.6c0 5.3 4.3 9.5 9.5 9.5h216.4c5.3 0 9.5-4.3 9.5-9.5V194c.1-5.3-4.2-9.6-9.5-9.6zM332.4 353H135.1V203.5h197.3V353z" class=st0 />
<path d="M212.1 215.6c-14.7 0-26.7 12-26.7 26.7s12 26.7 26.7 26.7 26.7-12 26.7-26.7-12-26.7-26.7-26.7zm0 34.4c-4.2 0-7.6-3.4-7.6-7.6 0-4.2 3.4-7.6 7.6-7.6 4.2 0 7.6 3.4 7.6 7.6 0 4.1-3.4 7.6-7.6 7.6z" class=st0 />
<path d="M310.2 326.3l-45.8-72.5c-1.6-2.6-4.4-4.2-7.4-4.4-3.1-.2-6 1.1-8 3.4l-35 41.6-15.1-10.8c-2.1-1.5-4.6-2.1-7.1-1.6-2.5.4-4.7 1.8-6.2 3.9L157.3 326c-2.1 2.9-2.3 6.7-.7 9.9 1.6 3.2 4.9 5.2 8.5 5.2h137.1c3.5 0 6.7-1.9 8.4-4.9 1.6-3.2 1.5-6.9-.4-9.9zm-126.8-4.4l12.1-17.2L210 315c4 2.9 9.6 2.2 12.9-1.6l32.3-38.4 29.6 46.9H183.4z" class=st0 />
<path d="M386.5 139.9H166.9c-5.3 0-9.5 4.3-9.5 9.5V194h19.1v-35H377v149.9h-34.4V328h43.9c5.3 0 9.5-4.3 9.5-9.5v-169c0-5.4-4.3-9.6-9.5-9.6z" class=st0 />
</symbol>
<symbol id=mrf-Icon--userCircle viewBox="0 0 24 24">
<path fill-rule=evenodd d="M12 0c6.627 0 12 5.373 12 12s-5.373 12-12 12S0 18.627 0 12 5.373 0 12 0zm-1.868 11.875h-.457A3.676 3.676 0 006 15.55v1.137C6 17.413 6.588 18 7.313 18h9.625c.724 0 1.312-.588 1.312-1.313V15.55a3.676 3.676 0 00-3.675-3.675h-.457a4.765 4.765 0 01-3.986 0zM12.125 4a3.5 3.5 0 100 7 3.5 3.5 0 000-7z"/>
</symbol>
<symbol id=mrf-Icon--left-half-circle viewBox="0 0 40 40">
<path d="M20 39C9.5 39 1 30.5 1 20S9.5 1 20 1" fill=none stroke-miterlimit=10 />
</symbol>
<symbol id=mrf-Icon--close viewBox="0 0 24 24">
<path d="M19 4q.4 0 .7.3t.3.7q0 .4-.3.7L13.4 12l6.3 6.3q.3.3.3.7 0 .4-.3.7t-.7.3q-.4 0-.7-.3L12 13.4l-6.3 6.3q-.3.3-.7.3-.4 0-.7-.3T4 19q0-.4.3-.7l6.3-6.3-6.3-6.3Q4 5.4 4 5q0-.4.3-.7T5 4q.4 0 .7.3l6.3 6.3 6.3-6.3q.3-.3.7-.3z"/>
</symbol>
</svg>
</div>
<div id=mrf-customizer style="position: absolute; top: -100px; visibility: hidden"></div>
<header id=mrf-header class="mrf-collapsableHeader mrf-header mrf-fixedElement mrf-active " data-mrf-preventInteraction=true tabindex=0>
<div class=mrf-levels>
<div class=mrf-thirdLevel>
<div class=mrf-mosaicPagerContainer></div>
</div>
<nav class="mrf-level mrf-secondLevel">
<div class="mrf-scrollableSections mrf-scrollableSections--left">
<ul class="mrf-sectionsIndicator " data-section-thumb-ui-control=header data-sections-alignment=left>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=home data-shortcut=navigateToSection:home>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/" target="">
Home
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=electriccarreviews data-shortcut=navigateToSection:electriccarreviews>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/" target="">
Electric Car Reviews
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=exclusives data-shortcut=navigateToSection:exclusives>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/" target="">
Exclusives
</a>
</li>
<li class=" mrf-section  " data-mrf-sectionName=reports data-shortcut=externalLink:reports>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://future.cleantechnica.com/reports/" target="">
CleanTechnica Reports
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=power data-shortcut=navigateToSection:power>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/clean-power/" target="">
Power
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=transport data-shortcut=navigateToSection:transport>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/clean-transport-2/" target="">
Transport
</a>
</li>
<li class=" mrf-section main mrf-type-default" data-mrf-sectionName=electriccars data-shortcut=navigateToSection:electriccars>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/" target="">
Electric Cars
</a>
</li>
<li class=" mrf-section  mrf-type-external" data-mrf-sectionName=contactus data-shortcut=externalLink:contactus>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial" href="https://cleantechnica.com/contact/" target="">
Contact Us
</a>
</li>
</ul>
</div>
</nav>
<div class="mrf-level mrf-firstLevel mainColor">
<button aria-label='menu button' type=button class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu">
<label for=mrf-lateralMenu__toggle>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use>
</svg>
</label>
</button>
<a class="mrf-buttonOpacity mrf-button mrf-displayInitial mrf-header__logo" href="https://cleantechnica.com">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class="" srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds" width=224 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
</a>
<div class=mrf-buttons-wrapper>
<button type=button class="mrf-buttonToWhite mrf-button  mrf-ButtonIcon mrf-pn__bell" aria-label="PushNotifications Button">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use>
</svg>
</button>
<div class=mrf-timestamp-wrapper>
</div>
</div>
</div>
</div>
</header>
<div id=mrf-mosaic class="mrf-viewNavigator mrf-mosaicContainer uses3d mrf-fixedElement" tabindex=0 data-viewNavigatorDecorator=limitedBullets data-mrf-navigationlevel=mosaic data-mrf-continuousReadingScroll=up>
<div class="mrf-column mrf-col1 mrf-current mrf-preloadedColumn" data-sectionName=home data-mrf-preload-strategy=viewport>
<div class=mrf-sizingWrapper data-mrf-name=home data-mrf-sectionPath="/" data-mrf-virtualPageId="/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-mrf-uri="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-mrf-deeplinking data-mrf-title="Solarflux: A Year Of FOCUS In The Field - CleanTechnica">
<div class="mrf-pageViewTracker mrf-articleLinkInMosaicController">
<div class="mrf-header mrf-collapsableHeader">
<div class="mrf-levels  ">
<div class=mrf-firstLevel></div>
<div class=mrf-secondLevel></div>
</div>
</div>
<div id=articleLink class=mrf-detailsContent>
<div id=articleLink623d2071c25fe10b79575ef6 class="mrf-detailsContent mrf-page template-01L
		
		" data-mrf-virtualPageId="/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-mrf-headline="Solarflux: A Year Of FOCUS In The Field" data-mrf-title="Solarflux: A Year Of FOCUS In The Field - CleanTechnica" data-mrf-uri="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-mrf-author="" data-mrf-sectionId=articleLink>
<div class="mrf-detailsLayout mrf-detailsLayout-default" data-mrf-adType=sRoba>
<div class="mrf-adDensityBodySentinel " data-mrf-adDensitySentinelContentType=details>
<div data-plugin=adDensityMeasurer data-page-url="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/"></div>
<span class="mrf-detailsMedia mrf-rDetailsMedia mrf-image mrf-topMedia" style="padding-bottom: 67.546875%">
<img class="img parallax-bg " alt="" data-aspect-ratio=0.6140625 data-height=393 data-width=640 data-index=35 data-load-strategy=onInteraction decoding=async src="https://cleantechnica.com/files/2022/03/SolarFlux.jpeg?mrf-size=m" data-media-loaded data-img-alt=""/>
</span>
<div class=mrf-topMediaDecorator>
<div class=mrf-readingTime>
<span class=mrf-readingTime-number>
5'
</span>
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--readingTime" href="#mrf-Icon--readingTime"></use>
</svg>
</div>
</div>
<div class=mrf-offlineBanner>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use>
</svg>
<p class=mrf-offlineBanner__message>
<span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span>
<span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE">
<span class=mrf-offlineBanner__message--lastUpdate-date></span>
</span>
</p>
</div>
<div class="mrf-detailsBody ">
<div data-ssr-component=ArticleDetails><div class=mrf-offlineBanner>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"/>
</svg>
<p class=mrf-offlineBanner__message>
<span class=mrf-offlineBanner__message--info data-offline-no-connection="No connection."></span>
<span class=mrf-offlineBanner__message--lastUpdate data-offline-last-update="LAST UPDATE">
<span class=mrf-offlineBanner__message--lastUpdate-date></span>
</span>
</p>
</div>
<script class=mrf-widgets-configuration type="application/json">
	{"widgets":[{"selector":".tiktok-embed","rawSelector":".tiktok-embed","type":"provider","html":null,"id":"tiktok","name":"tiktok","middleware":null,"parameters":{},"platforms":[]},{"selector":".fb-page","rawSelector":".fb-page","type":"provider","html":null,"id":"facebook-page","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"page"}},"platforms":[]},{"selector":".fb-post","rawSelector":".fb-post","type":"provider","html":null,"id":"facebook-post","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"post"}},"platforms":[]},{"selector":".fb-video","rawSelector":".fb-video","type":"provider","html":null,"id":"facebook-video","name":"facebook-player","middleware":null,"parameters":{"playerAttrs":{"embedType":"video"}},"platforms":[]},{"selector":".twitter-tweet","rawSelector":".twitter-tweet","type":"provider","html":null,"id":"twitter-embed","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"tweet"},"platforms":[]},{"selector":".twitter-timeline","rawSelector":".twitter-timeline","type":"provider","html":null,"id":"twitter-timeline","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"profile"},"platforms":[]},{"selector":".twitter-moment","rawSelector":".twitter-moment","type":"provider","html":null,"id":"twitter-moment","name":"twitter-embed","middleware":null,"parameters":{"embedTypeAMP":"moment"},"platforms":[]},{"selector":".instagram-media","rawSelector":".instagram-media","type":"provider","html":null,"id":"instagram-embed","name":"instagram","middleware":null,"parameters":{},"platforms":[]},{"selector":".solar","rawSelector":".solar","type":"null","html":null,"id":null,"src":"cleantechnica.com/index/EnergySage.js","templateUrl":null,"iframeAttrs":null,"width":null,"height":null,"parameters":null},{"selector":null,"rawSelector":null,"type":"provider","html":null,"id":"slider","name":"custom-slider-cleantechnica","middleware":"slider","parameters":{"elements":[]},"platforms":[]}]}
</script>
<script data-mrf-ecmaversion=ES2015 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/8c309446e7fea14cdfcd3e6c6aac1f757a919424/index.es2015.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/c3bb90138444979ee90ace8dccda098632802b95/index.es2015.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/5ee3ac8045996d7364a91646f90d593c812e12b2/index.es2015.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/38be5d510d635fd97708a82ecbd006fcbf7dbae6/index.es2015.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/41bcde7020149735aa5fbaf697355989c9bc3468/index.es2015.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/30a015ed7f7c57dab39a76792cdece8ee16976e6/index.es2015.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/51c4ebfa21d1fabfd984b87f5e198f1bfd8d729b/index.es2015.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/ab98442eec35c4dc8236102d1745d8705b10b366/index.es2015.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/38694c5a291182363521364f41ba6a0a21ff3319/index.es2015.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/60806a2a483635f3351d21d87ff033a732f30186/index.es2015.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/6a0b1228fb59a9360726ad623e93f79fd0a2ff06/index.es2015.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/3dabe6b168a045b235fcb3486a83219d321a145b/index.es2015.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/2de234e49d2eceb94c5fab5cae0d81c5e8a69705/index.es2015.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/bd5007de05cebb3c96f8c71111266672d450125a/index.es2015.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/1b1e5b6223be528c70ee9ab7c32a140279d1c884/index.es2015.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/8646d0f87c6bb0afafdb1737b70fdca474f010c1/index.es2015.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/315176334a6df2aba18806f39b9785bac411fd67/index.es2015.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/2c2f6fa7fe42618f099837d38efcee4ae70cfbe1/index.es2015.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es2015.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es2015.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es2015.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/063b82e49aeccd9a3ff46063747f5850547cb091/index.es2015.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/f0585f605ccb053dfb82ff84a386faba15a2dc36/index.es2015.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/5539e7dfb84d6301e22ea2cb785e9b499495c600/index.es2015.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/a88961e0816d569d6b047344b66ba27d729cd6fd/index.es2015.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/1297f5ef7a3a3c2b7fb92b6d5583a269e4c7cf43/index.es2015.js"}}
</script>
<script data-mrf-ecmaversion=ES5 type="application/json" class=mrf-providers-importmap>
	{"imports":{"adserver-providers-doubleclick":"https://live.mrf.io/mstore/d7df0d1/1eb756f85ce39517540bd0f1de02967ce6614c16/index.es5.js","analytics-providers-googleanalytics":"https://live.mrf.io/mstore/d7df0d1/f285ef872cffcd8d7283d47951818238d75ec911/index.es5.js","analytics-providers-jetpack":"https://live.mrf.io/mstore/d7df0d1/50ffe560deb8b20389aed4c36d6e29030e4163d8/index.es5.js","analytics-providers-newsroom":"https://live.mrf.io/mstore/d7df0d1/dbcfb4900bc5688b579ca9879d4d7b255fa5d915/index.es5.js","analytics-providers-varys":"https://live.mrf.io/mstore/d7df0d1/3f35745ca7348dab5b2db0916a52d71447fae9db/index.es5.js","cmp-amp-bridge":"https://live.mrf.io/mstore/d7df0d1/ae3158cc570f821623134dfaacc811c9573978fd/index.es5.js","cmp-amp-bridge-ccpa":"https://live.mrf.io/mstore/d7df0d1/2bc4fc8f3acab79824bd4cd971351c3b7a028237/index.es5.js","cmp-amp-bridge-cnil":"https://live.mrf.io/mstore/d7df0d1/8e49be09cc189e388f5c520022a5e890acb9e6b5/index.es5.js","cmp-amp-bridge-lgpd":"https://live.mrf.io/mstore/d7df0d1/e09bd19705cf6fa20ef257fcfad5478c921988d6/index.es5.js","cmp-amp-bridge-popia":"https://live.mrf.io/mstore/d7df0d1/93c3ce71c0c35d2f0dc6d69d25e6c324654b9dd1/index.es5.js","cmp-amp-bridge-tcf":"https://live.mrf.io/mstore/d7df0d1/12f6132c7d00753b06b03f2ef372aa9cc04a02fa/index.es5.js","cmp-ccpa":"https://live.mrf.io/mstore/d7df0d1/cd7d2d4a0385859f69d30562e602ab7a80fdc8e4/index.es5.js","cmp-cnil":"https://live.mrf.io/mstore/d7df0d1/8a332f321a341720908a010051c363088a1fd0a6/index.es5.js","cmp-lgpd":"https://live.mrf.io/mstore/d7df0d1/4f2c879e3b4273356f7a2d86091af0ea5159024e/index.es5.js","cmp-popia":"https://live.mrf.io/mstore/d7df0d1/6c126a31fd06c78b6a9783f91b7ba125b1ab4479/index.es5.js","cmp-providers-marfeelccpa":"https://live.mrf.io/mstore/d7df0d1/e7816632c4a45667bbff6c1311a992a55f0cbc31/index.es5.js","cmp-providers-marfeeltcf2":"https://live.mrf.io/mstore/d7df0d1/cf8f9d43110b62d154d45ed932e2cccdd15f39e2/index.es5.js","cmp-tcf":"https://live.mrf.io/mstore/d7df0d1/01fe8459d4b767058134bd936f18d15979a0dd85/index.es5.js","middlewares-test-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-test-utils/index.es5.js","middlewares-types":"https://live.mrf.io/statics/cleantechnica.com/index/lib/middlewares-types/index.es5.js","touch-utils":"https://live.mrf.io/statics/cleantechnica.com/index/lib/touch-utils/index.es5.js","widget-providers-custom-slider-cleantechnica":"https://live.mrf.io/mstore/d7df0d1/3fbfd77e5ccfae3ed8e345cab8578eed83ec5d4a/index.es5.js","widget-providers-facebook-player":"https://live.mrf.io/mstore/d7df0d1/d3d7d0081075630e629149fae5b09ce6d6a2348b/index.es5.js","widget-providers-instagram":"https://live.mrf.io/mstore/d7df0d1/2b7b8b23ae75ba12c8850cf54dac900d3a112c83/index.es5.js","widget-providers-tiktok":"https://live.mrf.io/mstore/d7df0d1/7aa126eea7fdfc48fe34c12834000455f8cfe1c6/index.es5.js","widget-providers-twitter-embed":"https://live.mrf.io/mstore/d7df0d1/b0cf053bd7d7f785f2291792c60cff63afcfd261/index.es5.js"}}
</script>
<script type="text/mrf-item-metatags">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</script>
<div class=mrf-tenant-content data-mrf-component-type=articleContent><script class=mrf-customMetrics type="application/ld+json">{"@context":"http://schema.org","@type":"CustomMetrics","customMetrics": ["261706"]}</script><div class="left zoxrel " id=zox-site><div class="left zoxrel" id=zox-site-wall><div id=zox-lead-top-wrap><div id=zox-lead-top-in><div id=zox-lead-top><center><div id=MM_CT_desktop_top_728x90>&zwnj;</div></center></div></div></div><div class="left zoxrel" id=zox-site-main><div id=zox-site-grid><div id=zox-site-wall-small><div class="left relative" id=zox-main-body-wrap><article class="post-261706 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-power category-solar-energy category-solar-thermal tag-solarflux" id=post-261706><div class="zox-article-wrap zoxrel left zox100"><meta>&zwnj;<div class="zox-post-top-wrap zoxrel left zox100"><div class="zox-post-title-wrap zox-tit2"><div class=zox-post-width><header class="zox-post-head-wrap left zoxrel zox100"><div class="zox-post-head zoxrel"><h3 class=zox-post-cat><a class=zox-post-cat-link href="https://cleantechnica.com/category/clean-power/" target=_blank><span class=zox-post-cat>Clean Power</span></a></h3><h1 class="mrf-title zox-post-title left entry-title">Solarflux: A Year Of FOCUS In The Field</h1><div class=zox-post-info-wrap><div class=zox-post-byline-wrap><div class=zox-author-info-wrap><div class="zox-author-name-wrap mrf-author"><p class=mrf-author>By</p><span class="zox-author-name vcard fn author mrf-authorDetails"><a href="https://cleantechnica.com/author/johnnacrider/" rel="author noopener noreferrer" target=_blank title="Posts by Johnna Crider">Johnna Crider</a></span></div><div class="zox-post-date-wrap mrf-date"><p class=mrf-date>Published</p><span class="zox-post-date updated"><time class="post-date updated mrf-dateDetails" datetime=2022-03-24>3 seconds ago</time></span><meta content=2022-03-24>&zwnj;</div></div></div><div class=zox-post-soc-top-wrap><div class=zox-post-soc-stat>
&zwnj;</div></div></div></div></header></div></div></div><div class=zox-post-main-grid><div class=zox-post-width><div class="zox-post-main-wrap zoxrel left zox100"><div class=zox-post-main><div class="zox-post-body-wrap left zoxrel"><div class="zox-post-body left zoxrel zox100"><p>Solarflux recently <a href="https://www.solarflux.co/blog/focus-in-the-field-reflecting-on-a-year-of-operation/" target=_blank>shared a twelve-month review</a> of its FOCUS parabolic dish in operation. You may remember <a href="https://cleantechnica.com/2021/09/22/interviews-with-solarflux-ceo-cto-on-solving-the-problem-of-lack-of-fuels-in-rural-areas-with-solar/" target=_blank>my interview</a> with CEO Naoise Irwin last year about this technology. Naoise along with Solarflux CTO John Fangman, who invented the dish, shared how it converts 72% of solar energy into usable heat. In February 2022, the company reflected on the past year of the operation of the dish.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=1 data-loadstrategy=onScreen data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
<p>The team has been operating a test FOCUS solar parabolic dish concentrator at Penn State University&rsquo;s Berks campus since 2016. The operation of the concentrator has been focused on demonstrating the performance, thermal energy collected, and how it&rsquo;s used to help a nearby greenhouse. The dish has helped reduce the natural gas consumption of that greenhouse.</p><p>The company shared the most recent twelve months of operational data from the concentrator, which spans from February 2021 through January 2022, in the blog post. Naoise told me in an email: &ldquo;During the past twelve months we have made a lot of progress at Solarflux, and we are excited to have successfully demonstrated the performance and low maintenance requirements of the FOCUS concentrator over a long period of operation.&rdquo;</p><p>The key things the blog post covered were:</p><ul><li>Conversion Efficiency Performance.</li><li>Maintenance Requirements.</li><li>Reflective Material Performance.</li><li>Safety Performance.</li></ul><p>The team at Solarflux is beyond satisfied with the performance of the FOCUS field trial over the past year. It demonstrated strong conversion efficiency that is consistent with the company&rsquo;s models. It can also be operated with minimal maintenance. The trial also gave the team valuable feedback in terms of developing the company&rsquo;s SCADA platform.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=2 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"/4800635/marfeelmobile","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
<p>Solarflux plans to build upon the knowledge it&rsquo;s learned from this trial and to conduct more intensive field testing of the product candidate FOCUS concentrators as it prepares to ramp up production to meet growing market demand from around the globe.</p><div class=mrf-placeHolder data-layout=mrf-inlinePosition></div><p>According to the US Energy Information Administration (EIA), global energy consumption will grow from around 50% from 2018 through 2050. Solarflux noted that heat is the largest energy end-use worldwide and that it accounts for around half of total global energy consumption. The types of heat that are commonly used are process heat, drying, and industrial hot water uses as well as space and water heating or cooking in both commercial and residential sectors. There&rsquo;s also agriculture. Currently, around one-tenth of heat is produced from renewables. Solarflux aims to change that.</p><h2>Quick Introduction To Solarflux</h2><p></p><figure class="mrf-lazyMedia mrf-detailsMedia mrf-rDetailsMedia mrf-interactive mrf-pluginVideo" data-bg-src="https://img.youtube.com/vi/1daRiZ67tfY/0.jpg" data-lazy-src="youtube?videoSrc=https://www.youtube.com/embed/1daRiZ67tfY" data-lazy-type=plugin>&nbsp;</figure><p></p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=3 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
<p>The video above shares a bit of information about Solarflux in a nutshell. You may remember <a href="https://cleantechnica.com/?s=billy+crammer" target=_blank>Billy Crammer</a>, who has made a few beautiful Tesla spec ad videos. Naoise told me that he hired Billy to create the video for Solarflux. When he did, I happily explained that I&rsquo;ve used Billy&rsquo;s work for my own jewelry promotion as well and that Billy is highly recommended. In regards to the video itself, Naoise noted he was very happy with Billy&rsquo;s work.</p><div class=mrf-placeHolder data-layout=mrf-inlinePosition></div><p>&ldquo;Billy did an exceptional job on the video, which we think has managed to capture the spirit with which we a pursuing this endeavor.&rdquo;</p><p>The video captures the importance of solar, an energy source that is readily abundant and which is our greatest renewable energy asset. The video states, &ldquo;With a continuous flow of 174 petawatts, enough solar energy reaches the earth in a single hour to power all of humanity&rsquo;s energy needs for a year. If only we can do a better job of harnessing the truly massive amount of energy the sun gives us.&rdquo;</p><p>Solarflux noted that it believes a critical part of the solution to unlocking the power of the sun is capturing the sun&rsquo;s energy as heat, making it both useful and deployable anywhere.</p>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=4 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
<p>&ldquo;Wouldn&rsquo;t it be great, then, if we could create heat directly from a sustainable source? This is exactly what we designed the FOCUS to do.&rdquo;</p><p>The video goes on to share how Solarflux can generate solar thermal energy from deserts, remote islands, factories, and warehouse rooftops.</p><p>&ldquo;By concentrating sunlight to a small area, we can generate an intense amount of heat and we can then transport that heat to a nearby application that can use it. At the end of the day, the only metric that matters is cost per unit of energy.&rdquo;</p><div class=afterpost>
&zwnj;</div><div>
&nbsp;
&zwnj;</div><em>Appreciate CleanTechnica&rsquo;s originality? Consider becoming a&nbsp;<a href="https://future.cleantechnica.com/subscribe/" target=_blank>CleanTechnica Member, Supporter, Technician, or Ambassador</a>&nbsp;&mdash; or a&nbsp;patron on <a href="https://www.patreon.com/cleantechnica/" target=_blank>Patreon</a>.</em><div>
&nbsp;
&zwnj;</div><a href="https://us02web.zoom.us/webinar/register/1716469587501/WN_3XU283e7TeKcvqyiXPxBpg" target=_blank><span class="mrf-detailsMedia mrf-rDetailsMedia mrf-image mrf-horizontalImage" style="padding-bottom: 44.0%"><img alt class="aligncenter wp-image-262699 size-full" data-aspect-ratio=0.40 data-attachment-id=262699 data-comments-opened=1 data-height=400 data-image-caption data-image-description data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Why Sustainability Will Be the Driving Force" data-index=1679 data-large-file="https://cleantechnica.com/files/2022/03/Why-Sustainability-Will-Be-the-Driving-Force-800x320.png" data-medium-file="https://cleantechnica.com/files/2022/03/Why-Sustainability-Will-Be-the-Driving-Force-400x160.png" data-orig-file="https://cleantechnica.com/files/2022/03/Why-Sustainability-Will-Be-the-Driving-Force.png" data-orig-size="1000,400" data-permalink="https://cleantechnica.com/?attachment_id=262699" data-src="https://cleantechnica.com/files/2022/03/Why-Sustainability-Will-Be-the-Driving-Force.png" data-width=1000 src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D"><noscript><img alt aspect-ratio=0.40 height=400 src="https://cleantechnica.com/files/2022/03/Why-Sustainability-Will-Be-the-Driving-Force.png" width=1000></noscript></span></a><div>
&nbsp;
&zwnj;</div><hr><center><bold>Advertisement</bold></center><center><ins class=adsbygoogle data-ad-client=ca-pub-1552008901061842 data-ad-slot=4461458457>&zwnj;</ins></center>&nbsp;
<hr><center><a href="https://mailchi.mp/cleantechnica/daily-newsletter" target=_blank><span class="mrf-detailsMedia mrf-rDetailsMedia mrf-image mrf-horizontalImage" style="padding-bottom: 13.733493%"><img alt class="aligncenter size-full wp-image-175827 mrf-gallery--blacklisted" data-aspect-ratio=0.12 data-attachment-id=175827 data-comments-opened=1 data-height=208 data-image-caption data-image-description data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title=CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news data-index=1704 data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-width=1666 src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D"><noscript><img alt aspect-ratio=0.12 class=mrf-gallery--blacklisted height=208 src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" width=1666></noscript></span></a></center><div class=afterpost><em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/" target=_blank>Contact us here</a>.</em></div><hr><div class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" id=dpsp-content-bottom>
&zwnj;</div></div>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=5 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
<div class="zox-post-body-bot left zoxrel zox100"><div class=zox-post-body-width><div class="zox-post-tags left zoxrel zox100"><span class=zox-post-tags-header>In this article:</span><span><a href="https://cleantechnica.com/tag/solarflux/" rel="tag noopener noreferrer" target=_blank>Solarflux</a></span></div><div class=zox-posts-nav-link>
&zwnj;</div><div class="zox-author-box-wrap left zoxrel"><div class="zox-author-box-img zoxrel"><span class="mrf-detailsMedia mrf-image mrf-floatingImage"><img alt class="avatar avatar-150 photo" data-aspect-ratio=1.00 data-height=150 data-index=1783 data-loading=lazy data-src="https://secure.gravatar.com/avatar/d6d88e90947bbba4438297321a28dd9a?s=150&amp;d=blank&amp;r=g" data-srcset="https://secure.gravatar.com/avatar/d6d88e90947bbba4438297321a28dd9a?s=300&amp;d=blank&amp;r=g 2x" data-width=150 height=150 src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" width=150><noscript><img alt aspect-ratio=1.00 height=150 src="https://secure.gravatar.com/avatar/d6d88e90947bbba4438297321a28dd9a?s=150&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d6d88e90947bbba4438297321a28dd9a?s=300&amp;d=blank&amp;r=g 2x" width=150></noscript></span></div><div class=zox-author-box-right><div class="zox-author-box-head zoxrel">
&zwnj;</div><div class="zox-author-box-text left zoxrel"><p>Johnna owns less than one share of $TSLA currently and supports Tesla's mission. She also gardens, collects interesting minerals and can be found on TikTok</p></div></div></div></div></div></div></div></div></div></div></div></article></div><p>Copyright &copy; 2021 CleanTechnica.
The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p></div></div></div></div>
<div class="mrf-adv__wrapper mrf-adv__wrapper--placeholder  mrf-adv__wrapper--framed mrf-heightLocked" style="height:320px;" data-label=Advertisement>
<div class="mrf-adv mrf-preInsertedMad mad sRoba" data-placement data-madtype=sRoba data-sectionid=home data-virtualpageid=6 data-loadstrategy=onScroll data-layout=inline_square_deeplinking_s data-invalidatelayout=false data-loadonevent=navigationChange data-navigationlevel=1>
<ins></ins>
<script class=mrf-adv__configuration type="application/json">
				{"type":"crispr","width":"336","height":"320","layout":null,"json":{"targeting":{"tenant_dfp_slot":"","sectn":"Home"}},"refresh":"30000","chunkFilename":"CRISPR","rtc_config":{"vendors":{"openwrap":{"PROFILE_ID":"1798","PUB_ID":"155979"}}},"chunkFilename":"CRISPR","multi-size":"200x200,300x50,300x100,300x200,300x250,300x300,320x50,320x100,320x240,320x320,336x280","slotName":"/22571134,4800635/crispr/cleantechnica.com","adNetworkId":"crispr","adNetworks":[{"name":"rubicon","accountId":"156098","adTags":{"*":"743620"}},{"name":"rubiconMbid","accountId":"156098","adTags":{"*":"743620"}},{"name":"smartadserver","accountId":"219890/934194","adTags":{"*":"65224"}},{"name":"appnexus","adTags":{"*":"12815205"}},{"name":"criteo","adTags":{"300x600":"1115422","728x90":"1115423","300x250":"1115421","160x600":"1115420","320x50":"1115424"}},{"name":"openx","adTags":{"*":"539745372"}},{"name":"amazon","accountId":"","adTags":{}},{"name":"appnexusMbid","adTags":{"*":"15200455"}},{"name":"openxMbid","adTags":{"*":"540612456"}},{"name":"teads","accountId":"121633","adTags":{"*":"132002"}},{"name":"improveDigital","adTags":{"*":"22205977"}},{"name":"improveDigitalMbid","adTags":{"*":"22212266"}}],"sellerID":"781231282","currencyExchange":{"month":3,"year":2022,"rates":{"USD":1.0978118,"EUR":1.0},"base":"EUR"}}
			</script>
</div>
</div>
</div></div></div>
</div>
</div>
<div class=mrf-sticky-wrapper>
</div>
<div class=mrf-lazyDetails--extras data-mrf-lazyContent>
<div class=mrf-lazyDetails--extras__wrapper>
<figure class="mrf-detailsDecorator mrf-detailsDecoratorInline mrf-snapperElement--stopper">
<div class=mrf-detailsDecoratorScroll>
<div class="mrf-disqus mrf-collapsedBox mrf-CommentsCommon mrf-commentsContainer" data-counter=true data-plugin=disqus data-core-commenting-system>
<button type=button class="mrf-buttonToBlack mrf-button mrf-endingHeader mrf-commentsHeader mrf-icon">
<div class=mrf-numCommentsTitle>
<svg class="mrf-Icon mrf-Icon--xs">
<use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use>
</svg>
<span class=mrf-commentsCount></span>
Comments
</div>
<div class="mrf-collapseBtn mrf-iconRound">
<div id="" class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
<svg class="mrf-Icon mrf-iconArrow--commentsToggle mrf-hidden">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</div>
</button>
<iframe src=about:blank title=disqusComments data-uri="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-identifier="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/" data-title="Solarflux: A Year Of FOCUS In The Field" data-shortname=im-cleantechnica></iframe>
<span class=mrf-iframeLoading></span>
</div>
<div class=mrf-nextArticlesDecorator>
</div>
</div>
</figure>
<aside class="mrf-sectionPreview mrf-item-related-links mrf-scrollViewContainer">
<div class="mrf-item-related-links__header mrf-sectionPreview__sectionHeader">
<h4 class="mrf-title--withSeparator mrf-item-related-links__title">
Related articles
</h4>
</div>
<ul class="mrf-item-related-links__list mrf-contentSlideView mrf-nativeScrollView mrf-nativeHorizontal" data-preventSameDirectionSwipes=true data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=horizontal>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/community-solar-power-guide/">
Community Solar Power Guide
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/style-guide-draft/">
Style Guide — Draft
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">
How To Improve Storage In A Tesla
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/14/eu-looks-to-cut-reliance-on-russian-gas-with-new-investment-in-heat-pumps/">
Heat Pumps vs. Russia: EU Looks To Cut Reliance On Gas With New Investment
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/aftermarket-tesla-accessories-add-protection-organization/">
Aftermarket Tesla Accessories Add Protection & Organization
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/">
Bill McKibben On Unions, Tesla, & Elon Musk — CleanTechnica Interview
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/23/chevy-equinox-ev-30000-300-mile-range-coming-in-2023/">
Electric Chevy Equinox — $30,000, 300-Mile Range, Coming In 2023
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/23/the-unknown-unknowns-of-vehicle-to-grid-tech/">
The Unknown Unknowns of Vehicle-to-Grid Tech
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/solar-energy-resources/">
Solar Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">
Reality Check — Correcting the Cleantech Record
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/21/aviation-demand-forecasting-expert-challenges-2100-aviation-refueling-scenario/">
Aviation Demand Forecasting Expert Challenges 2100 Aviation Refueling Scenario
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/20/news-release-scientists-show-large-impact-of-controlling-humidity-on-greenhouse-gas-emissions/">
Scientists Show Controlling Humidity Has Big Impact of on Greenhouse Gas Emissions
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/27/financing-helps-developers-meet-demand-for-geoexchange/">
Innovative Financing Helps Developers Meet Rising Demand for Residential Geothermal
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/press-release-publication/">
Press Release Publication
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">
70%, 80%, 99.9%, 100% Renewables — Study Central
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica/">
World’s Top Cleantech Site
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/23/the-history-of-solar-power-has-many-lessons/">
The History Of Solar Power Has Many Lessons For Today
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">
Electric Vehicle Sales Charts, Graphs, & Stats
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/21/bev-market-share-50-in-2030-how-stupid-do-they-think-americans-are/">
BEV Market Share 50% in 2030 — How Stupid Do They Think Americans Are?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/23/toyota-plans-to-cut-global-production-in-april-down-by-17/">
Toyota Plans To Cut Global Production In April By 17%
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/16/how-much-money-does-tesla-model-3-save-on-fuel/">
Mathematics & The EV — How Much Money Does My Tesla Model 3 Save On Fuel?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/20/increasing-oil-drilling-wont-solve-high-gas-prices/">
Opinion: ‘Drill Baby Drill’ Oil Policy Won’t Lower Gas Prices
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/">
How To Watch & Listen To Tesla Q3 Earnings Call — Most Useful Livestream
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/22/electric-regional-air-mobility-discussion-with-nasa-report-lead-author-kevin-antcliff/">
Electric Regional Air Mobility Discussion With NASA Report Lead Author Kevin Antcliff
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/18/eia-reference-case-renewable-generation-will-supply-44-of-u-s-electricity-by-2050/">
EIA Reference Case: Renewable Generation Will Supply 44% of U.S. Electricity by 2050
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">
MASSIVE Electric Bike Buyer’s Guide — All the Biggest Brands & Models
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/02/18/the-salton-sea-geothermal-field-in-california-quantifying-californias-lithium-valley-can-it-power-our-ev-revolution/">
The Salton Sea Geothermal Field In California — Quantifying California’s Lithium Valley: Can It Power Our EV Revolution?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/17/long-distance-tesla-servicing-in-australia/">
Long-Distance Tesla Servicing in Australia
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/solar-panel-installers/">
Solar Panel Installers — Top Solar Panel Installers & How To Evaluate Them
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/">
Tesla Sales & Future of Tesla Discussion with Ride the Lightning, Starman, & EVANNEX
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/21/heads-explode-as-red-state-dives-headlong-into-green-energy/">
Deep Red Alabama Dives Headlong Into Green Energy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/27/how-a-smart-electric-grid-will-power-our-future/">
How A Smart Electric Grid Will Power Our Future
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/letters-to-tomorrow/">
Letters to tomorrow
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/masdar-blogging-contest/">
Engage Global Competition: Technology for a Sustainable Future
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/tesla-myths-faq/">
Tesla Myths & FAQ
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/stay-connected-with-cleantechnica/">
Stay Connected With CleanTechnica
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/16/renewable-electricity-electric-motors-will-decarbonise-transport-in-europe/">
Renewable Electricity + Electric Motors Will Decarbonise Transport In Europe
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/22/catl-plans-5-billion-battery-factory-in-north-america-but-where/">
CATL Plans $5 Billion Battery Factory In North America, But Where?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/wind-energy-facts/">
Wind Energy Facts
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/upcoming-clean-tech-events/">
Upcoming CleanTech Events
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/21/us-marine-corps-seeks-wind-energy-from-the-skies/">
USMC Seeks Wind Energy From The Skies
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/15/e-bike-review-the-snapcycle-r1/">
E-Bike Review: CleanTechnica Rides The Snapcycle R1
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/22/interview-with-arcimoto-ceo-mark-frohnmayer-part-two/">
Interview With Arcimoto CEO Mark Frohnmayer (Part Two)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/20/california-solar-energy-attacks-on-solar-net-metering-rooftop-solars-many-benefits/">
California Solar Energy — Attacks on Solar Net Metering, Rooftop Solar’s Many Benefits
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/15/lynk-co-28-of-new-cars-sold-in-netherlands-now-plugin-cars/">
28% of New Cars Sold in Netherlands Now Plugin Cars, Lynk & Co #1
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/stellantis-will-partner-with-lg-energy-solution-to-build-a-battery-factory-in-canada/">
Stellantis Will Partner With LG To Build A Battery Factory In Canada
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/23/usps-inspector-general-study-favors-electric-vehicles/">
USPS OIG report
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/22/will-higher-oil-prices-spark-a-tesla-stock-surge/">
Will higher oil prices spark a tesla stock surge
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/07/germany-plugin-ev-share-25-in-february-tesla-gigafactory-boosts-hiring/">
Germany Plugin EV Share 25% In February, Tesla Gigafactory Boosts Hiring
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/world-wind-power/">
About Wind Energy / Why Wind Energy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/some-creative-aftermarket-mods-may-inspire-teslas-future-design-choices/">
Some Creative Aftermarket Mods May Inspire Tesla’s Future Design Choices
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/resources-for-solar-installers/">
Resources For Solar Installers
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/02/03/chapter-2-geothermal-takes-the-stage/">
Chapter 2: Geothermal Takes The Stage
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica-editorial-ethics/">
CleanTechnica Editorial Ethics
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/22/suzuki-will-invest-1-3-billion-to-manufacture-electric-vehicles-batteries-in-india/">
Suzuki Will Invest $1.3 Billion To Manufacture EVs + Batteries In India
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/manage-job-listings/">
Manage Job Listings
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/top-clean-energy-resources/">
Top Clean Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/02/07/bill-nussey-of-freeing-energy-talks-about-his-chart-topping-new-book-on-local-energy/">
Bill Nussey of Freeing Energy Talks About His Chart-Topping New Book on Local Energy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/11/aligning-utilities-electric-vehicles-for-the-greater-grid/">
Aligning Utilities & Electric Vehicles, for the Greater Grid
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/renewable-energy-sources/">
Renewable Energy Sources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/03/castles-cars-cash-savings-in-the-suburbs/">
Castles & Cars — Cash Savings In The Suburbs
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/uk-environment-secretary-proven-wrong-on-ev-tires-brake-pollution/">
UK Environment Secretary Proven Wrong On EV Tires & Brake Pollution
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/14/tesla-user-interface-reorganization-love-it-hate-it/">
Tesla Redesigns Its User Interface – Do You Love It Or Hate It?
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/21/the-ev-battery-production-chain-insights-from-deep-in-the-industry/">
The EV Battery Production Chain — Insights from Deep in the Industry
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">
Sustainable Business Virtual Trade Show
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/jackery-explorer-500-power-station-cleantechnica-review/">
Jackery Explorer 500 Power Station — CleanTechnica Review
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/12/02/microsoft-schneider-electric-lg-solar-usa-come-together-for-the-footprint-project/">
Microsoft, Schneider Electric, & LG Solar USA Come Together For The Footprint Project
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/get-your-cleantech-event-featured/">
Get Your Cleantech Event Featured!
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/union-of-concerned-scientists/">
Nukes, Renewables, and the Union of Concerned Scientists
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/16/plugin-vehicles-20-of-new-car-sales-in-france/">
Plugin Vehicles = 20% Of New Car Sales In France
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/24/solarflux-a-year-of-focus-in-the-field/">
Solarflux: A Year Of FOCUS In The Field
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/09/22/solarflux-ceo-naoise-irwin-talks-about-casper-csp-focus-features/">
Solarflux ceo naoise irwin talks about casper csp focus features
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/08/05/solarflux-focus-parabolic-dish-concentrator-converts-72-of-solar-energy-into-usable-heat/">
Solarflux FOCUS parabolic dish concentrator solar energy CSP
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/">
Tesla Q4 Shareholder Conference Call — Watch & Listen Here
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">
How To Charge An Electric Vehicle — 101
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/23/why-is-heybikes-new-fat-tire-e-bike-so-popular/">
Why is heybikes new fat tire e bike so popular
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/syndicate-our-content/">
Syndicate Our Content
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/use-cleantechnica-content/">
Use of CleanTechnica Content
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/17/we-need-humans-to-achieve-a-just-energy-transition-a-human-transition-video/">
We Need Humans To Achieve A Just Energy Transition: A Human Transition (Video)
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/cleantechnica-comment-policy/">
CleanTechnica Comment Policy
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/native-content-guidelines/">
Native Content Guidelines
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/mission-and-vision/">
Mission and Vision
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/18/nrel-celebrates-the-powerful-women-of-water-power/">
NREL Celebrates the Powerful Women of Water Power
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/19/tesla-model-3-model-y-top-ev-sales-in-germany-in-february/">
Tesla Model 3 & Model Y Top EV Sales In Germany In February
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/wind-energy-resources/">
Wind Energy Resources
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/">
Volkswagen Group — In-Depth Conference Call Highlights Company’s Focus On Transition
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/02/05/geothermal-drilling-u-s-doe-announces-20-million-to-lower-costs-of-geothermal-drilling/">
Geothermal Drilling: U.S. DOE Announces $20 Million to Lower Costs of Geothermal Drilling
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2021/09/15/meet-casper-the-friendly-online-tool-that-compares-csp-tech-performance/">
Meet casper the friendly online tool that compares csp tech performance
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">
Clean tech and sustainability market research
</a>
</li>
<li class="mrf-scrollViewPage mrf-item-related-links__item">
<a class=mrf-item-related-links__link href="https://cleantechnica.com/2022/03/11/a-battery-powered-air-compressor-saves-the-day/">
A Battery-Powered Air Compressor Saves The Day
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
<div class=mrf-todayInHome>
<div class=mrf-homeSectionTitle>
<h2 class=mrf-title--withSeparator>Today in Home</h2>
</div>
</div>
</div>
<div class="mrf-sectionPart mrf-adDensityBodySentinel mrf-homeAnchor" data-mrf-adDensitySentinelContentType=mosaic>
</div>
<footer class="mrf-footer mrf-snapperElement--stopper">
<button type=button class="mrf-buttonOpacity mrf-button mrf-classicVersion" data-plugin=classicVersion data-mrf-ignoreLink=true>
Classic version
</button>
<a class="mrf-buttonOpacity mrf-button mrf-logo" target=_blank rel="noopener noreferrer nofollow" href="https://www.marfeel.com?from_marfeel=true" data-mrf-ignorelink=true>
<span>Powered by</span>
<img class=mrf-logo__img data-src="https://live.mrf.io/statics/marfeel/resources/marfeel-logo.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" alt="marfeel logo" width=80 height=20 />
</a>
</footer>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-18444479-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-17151946-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-19342255-1"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=newsroom>
<script type="application/json">
		{"vars":{"accountId":"110"},"triggers":{"trackSwipe":{"on":"navigation:swipe","action":"pageviewTerminator","vars":{"type":"swipe"},"platforms":["TOUCH"]},"trackPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]},"trackAdRednered":{"on":"ads:madimpression","action":"adRendered","vars":{"adServerName":"#{event.adServerName}","lineItemId":"#{event.adServerResponse.lineItemId}","adUnitPath":"#{event.adServerResponse.adUnitPath}"},"platforms":["TOUCH"]}}}
	</script>
</mrf-analytics>
<mrf-analytics type=jetpack>
<script type="application/json">
		{"vars":{"tz":"-5","blog":"13821326","apiVersion":"1:10.5","postId":"261706"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview"}},"middleware":"jetpack"}
	</script>
</mrf-analytics>
<mrf-analytics type=googleanalytics>
<script type="application/json">
		{"vars":{"account":"UA-27070218-1"},"extraUrlParams":{"cd1":"anonymous","cd4":"#{env.user.profile.persistencePolicy}","cd6":"#{env.tenant.id}","cd12":"#{env.device.connectionStatus}","contentGroup1":"#{env.contentGroup.current}"},"triggers":{"trackTenantPageview":{"on":"visible","action":"pageview","platforms":["TOUCH"]}},"platforms":["TOUCH"]}
	</script>
</mrf-analytics>
<mrf-analytics type=varys>
<script type="application/json">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</script>
</mrf-analytics>
</div>
</div>
</div>
<div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div>
<div id=mrf-transitionerOverlay></div>
</div>
<div id=mrf-details class="mrf-progressiveEnhancement mrf-itemPopup mrf-detailsContent mrf-fixedElement" tabindex=0>
<div id=mrf-content class="mrf-viewNavigator uses3d mrf-fixedElement" data-viewNavigatorDecorator=limitedBullets data-viewNavigatorDecoratorClass=mrf-detailsLimitedPagerContainer data-mrf-navigationlevel=details data-mrf-continuousReadingScroll=up>
<div class="mrf-column mrf-col1"></div>
<div class="mrf-column mrf-col2"></div>
<div class="mrf-column mrf-col3"></div>
</div>
</div>
<header id=mrf-detailsHeader class="mrf-progressiveEnhancement mrf-collapsableHeader mrf-header mrf-eventsForwarder mrf-fixedElement mrf-darkHeader  " data-mrf-preventInteraction=true data-mrf-updateScrollPosition=false tabindex=0>
<div class="mrf-levels mrf-mosaicLevels">
<div class="mrf-level mrf-secondLevel">
<div class=mrf-detailsLimitedPagerContainer></div>
</div>
</div>
<button aria-label='close menu button' type=button class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
<button aria-label='menu button' type=button class="mrf-buttonToWhite mrf-button mrf-menuButton mrf-ButtonIcon mrf-openMenu">
<label for=mrf-lateralMenu__toggle>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--menu" href="#mrf-Icon--menu"></use>
</svg>
</label>
</button>
</header>
<div id=mrf-imgGallery class="mrf-progressiveEnhancement mrf-itemPopup mrf-imgGallery mrf-detailsContent" tabindex=0>
<div class="mrf-viewNavigator showHandlers uses3d mrf-fixedElement" data-mrf-navigationlevel=gallery>
<div class="mrf-column mrf-col1" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col2" data-mrf-preload-strategy=viewport></div>
<div class="mrf-column mrf-col3" data-mrf-preload-strategy=viewport></div>
</div>
<button type=button class="mrf-buttonToWhite mrf-button mrf-ButtonIcon mrf-ButtonIcon--text mrf-closeButton">
<span class=mrf-ButtonIcon--text__content>
Back to article
</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<footer id=mrf-footer class="mrf-fixedElement mrf-footer--unscrolled">
<div class=mrf-goToTop>
<button aria-label='go to top button' type=button class="mrf-buttonToBlack mrf-button mrf-goToTopBtn">
<svg class="mrf-Icon mrf-Icon--m">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</button>
</div>
<div class=mrf-collapseFooter>
<ul id=mrf-shareOptions class="mrf-shareAggregated mrf-shareOptions" data-counter-selector=".mrf-detailsInMosaic.mrf-mosaic #mrf-mosaic .mrf-current, #mrf-details .mrf-current,.amp-shadow #mrf-mosaic .mrf-current">
<li class=mrf-shareOptionsWrapper>
<ul class=mrf-shareOptions-items>
<li id=mrf-facebook class="mrf-shareOption mrf-brandBkg mrf-facebookOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use>
</svg>
</button>
</li>
<li id=mrf-twitter class="mrf-shareOption mrf-brandBkg mrf-twitterOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use>
</svg>
</button>
</li>
<li id=mrf-linkedIn class="mrf-shareOption mrf-brandBkg mrf-linkedInOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--linkedIn" href="#mrf-Icon--linkedIn"></use>
</svg>
</button>
</li>
<li id=mrf-whatsapp class="mrf-shareOption mrf-brandBkg mrf-whatsappOption ">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use>
</svg>
</button>
</li>
<li id=mrf-messenger class="mrf-shareOption mrf-brandBkg mrf-messengerOption mrf-hidden">
<button aria-label='social sharingÂ button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use>
</svg>
</button>
</li>
<li id=mrf-allShareOptions class="mrf-shareOption mrf-allShareOptions mrf-brandBkg" data-shortcut="share:shareBar:#mrf-details .mrf-current .mrf-page">
<button aria-label='social sharing button' type=button class="mrf-buttonToWhite mrf-button mrf-shareWrapper">
<svg class="mrf-Icon mrf-Icon--l">
<use xlink:href="#mrf-Icon--options-h" href="#mrf-Icon--options-h"></use>
</svg>
</button>
</li>
</ul>
</li>
<li class=mrf-nextArticle>
<a class="mrf-buttonToBlack mrf-button nextColumnCopy mrf-nextColumnCopy--articles mrf-nextArticle__link" href="https://cleantechnica.com/2022/03/24/aftermarket-tesla-accessories-add-protection-organization/">
NEXT ARTICLE
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</a>
</li>
</ul>
</div>
</footer>
<div id=mrf-controlBars class=mrf-coverElement>
<div class="mainColor footerDecorator"></div>
<input type=checkbox id=mrf-lateralMenu__toggle class=mrf-listMenu__check>
<nav id=mrf-lateralMenu class="mrf-listMenu mrf-lateralMenu " data-mrf-preventInteraction=true data-mrf-shareOptions=false data-mrf-collapse=true>
<label for=mrf-lateralMenu__toggle>
<div class=mrf-blackoutPart></div>
</label>
<div class="mrf-lateralMenuContainer mrf-listMenu__container">
<div class="menuHeaderFixed mainColor">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class=mrf-listMenu-logo srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds" width=224 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
<div class=mrf-lateralMenu__top>
<form class=mrf-searchForm method=get action="//cleantechnica.com" target=_top>
<input id=mrf-searchForm__checkbox class=mrf-searchForm__checkbox type=checkbox>
<div class="mrf-searchForm--movable mrf-mainColor">
<button id=mrf-searchForm__opener type=submit class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-searchForm__opener">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--loupe" href="#mrf-Icon--loupe"></use>
</svg>
</button>
<label class=mrf-safe-hidden for=mrf-searchForm__input>Search Bar</label>
<input id=mrf-searchForm__input class=mrf-searchForm__input type=text name=s placeholder=Search>
<input type=hidden name=fromt value=yes>
<button id=mrf-searchForm__closer type=reset class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-closeButton mrf-searchForm__closer">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<label for=mrf-searchForm__checkbox id=mrf-searchForm__toggle class="mrf-searchForm__toggle ">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--loupe" href="#mrf-Icon--loupe"></use>
</svg>
</label>
</form>
</div>
</div>
<div class=mrf-nativeScrollView data-mrf-scrollViewBounce=true data-mrfScrollView=live data-mrf-scrollOrientation=vertical data-mrf-scrollViewStickyScrollOnChange=false>
<div class=mrf-lateralMenu__overlay>
<img class=mrf-lateralMenu__placeholder width=280 height=700 src="https://live.mrf.io/statics/marfeel/resources/placeholder/overlay.svg" alt="Lateral Menu Placeholder">
</div>
<div class=dropdownScrollView data-section-thumb-ui-control=lateralMenu>
<ul class="mrf-linksContainer mrf-lateralMenu-listContainers">
<li data-shortcut=navigateToSection:home class=" home main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/">
<div class=mrf-listMenu__title>
<span>Home</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:electriccarreviews class=" electriccarreviews main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span>Electric Car Reviews</span>
</div>
</a>
</li>
<li class=" main mrf-type-default mrf-listMenu__section mrf-listMenu--hasSubItems">
<input type=checkbox id=Exclusives class=mrf-listMenu__check>
<label class="mrf-listMenu__collapsable mrf-button" for=Exclusives>
<span class="mrf-listMenu__title mrf-listMenu__subsectionTitle">
<span>Exclusives</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</span>
</label>
<ul class=mrf-listMenu__subSection>
<li data-shortcut=navigateToSection:exclusives class=" exclusives main mrf-type-default mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">
<div class=mrf-listMenu__title>
<span>All Exclusives</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-reports class=" cleantechnica-reports  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Analysis</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:reports class=" reports  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://future.cleantechnica.com/reports/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Reports</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-reviews class=" cleantechnica-reviews  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Reviews</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantechnica-videos class=" cleantechnica-videos  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">
<div class=mrf-listMenu__title>
<span> CleanTechnica Videos</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:mrf-enc-cleantechnica.tv class=" mrf-enc-cleantechnica.tv  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="http://cleantechnica.tv/">
<div class=mrf-listMenu__title>
<span> CleanTechnica.Tv (YouTube)</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:cleantech-talk class=" cleantech-talk  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantech-talk/">
<div class=mrf-listMenu__title>
<span>CleanTech Talk (Our Podcast)</span>
</div>
</a>
</li>
<li class="  mrf-type-subsection mrf-listMenu__section mrf-listMenu--hasSubItems subsection">
<input type=checkbox id="Series Pages" class=mrf-listMenu__check>
<label class="mrf-listMenu__collapsable mrf-button" for="Series Pages">
<span class="mrf-listMenu__title mrf-listMenu__subsectionTitle">
<span>Series Pages</span>
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--arrowHead" href="#mrf-Icon--arrowHead"></use>
</svg>
</span>
</label>
<ul class=mrf-listMenu__subSection>
<li data-shortcut=externalLink:ev-charging class=" ev-charging  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/ev-charging/">
<div class=mrf-listMenu__title>
<span>Ev Charging</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:home-efficiency class=" home-efficiency  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/home-efficiency/">
<div class=mrf-listMenu__title>
<span>Home Efficiency</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:aftermarket-tesla-accessories class=" aftermarket-tesla-accessories  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/aftermarket-tesla-accessories/">
<div class=mrf-listMenu__title>
<span>Aftermarket Tesla Accessories</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:microgrid class=" microgrid  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/microgrid/">
<div class=mrf-listMenu__title>
<span>Microgrids</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:how-do-you-charge-an-electric-car-at-home class=" how-do-you-charge-an-electric-car-at-home  mrf-type-subsection mrf-listMenu__section subsection mrf-noSubItems">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">
<div class=mrf-listMenu__title>
<span>How to Charge An EV At Home</span>
</div>
</a>
</li>
</ul>
</li>
</ul>
</li>
<li data-shortcut=navigateToSection:power class=" power main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/clean-power/">
<div class=mrf-listMenu__title>
<span>Power</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:transport class=" transport main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/clean-transport-2/">
<div class=mrf-listMenu__title>
<span>Transport</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:about class=" about main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica/">
<div class=mrf-listMenu__title>
<span>About</span>
</div>
</a>
</li>
<li data-shortcut=navigateToSection:electriccars class=" electriccars main mrf-type-default mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">
<div class=mrf-listMenu__title>
<span>Electric Cars</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:Subscribe class=" Subscribe main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica-newsletters/?fromt=yes">
<div class=mrf-listMenu__title>
<span>Subscribe</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:newsletters class=" newsletters main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/cleantechnica-newsletters/">
<div class=mrf-listMenu__title>
<span>Newsletters</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:advertise class=" advertise main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/advertise/">
<div class=mrf-listMenu__title>
<span>Advertise</span>
</div>
</a>
</li>
<li data-shortcut='externalLink:our team' class=" our team main mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/our-team/">
<div class=mrf-listMenu__title>
<span>Our Team</span>
</div>
</a>
</li>
<li data-shortcut=externalLink:contactus class=" contactus  mrf-type-external mrf-listMenu__section mrf-noSubItems ">
<a class="mrf-buttonToBlack mrf-button mrf-hidden-link" href="https://cleantechnica.com/contact/">
<div class=mrf-listMenu__title>
<span>Contact Us</span>
</div>
</a>
</li>
<li id=mrf-openConsent role=button tabindex=0 class="mrf-listMenu__section mrf-sectionThumb">
<button class="mrf-buttonToBlack mrf-button change-consent">
<p class="mrf-listMenu__title mrf-lateralMenu-item-title">
<span class=mrf-message-eea>Manage your cookies</span>
<span class=mrf-message-usca>Do not sell my info</span>
</p>
</button>
</li>
</ul>
<ul class="mrf-externalLinksContainer mrf-lateralMenu-listContainers">
</ul>
</div>
</div>
<div class=mrf-lateralBottom>
<script class=mrf-lateralMenu--messages type="application/json">
				{
					"unsubscribe": "Notifications",
					"lastUpdate": "LAST UPDATE",
					"downloaded": "DOWNLOADED"
				}
			</script>
</div>
</div>
</nav>
<div class=mrf-registerPushBannerTemplate>
<div class="mrf-registerPushNotifications mrf-registerPushBanner">
<span class=mrf-brokenLogo data-mrf-textLogo=cleantechnica></span>
<img class=mrf-PushBannerLogo srcset="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds,
					https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=70&fit=bounds 2x" src="https://live.mrf.io/mstore/d7df0d1/1c9e2f9c3e69bf160dd7e45c31dfcb56bcc5cb06/logo.png?build=25348&height=35&fit=bounds" width=280 height=25 alt="Cleantech News — Solar, Wind, EV News (#1 Source) | CleanTechnica logo">
<div class=mrf-PushBannerText>
Stay always informed and up to date with our breaking news alerts
</div>
<div class=mrf-PushBannerButton>
<svg class="mrf-Icon mrf-PushBannerButton__bell">
<use xlink:href="#mrf-Icon--pn__bell" href="#mrf-Icon--pn__bell"></use>
</svg>
<span class=mrf-PushBannerButton__text>
Enable Notifications
</span>
</div>
</div>
</div>
</div>
<div id=mrf-paywallPopup class=mrf-coverElement tabindex=0>
<div id=mrf-paywallPopup__loader class="mrf-loading mrf-hide">
<div id="" class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
</div>
<div class="mrf-content mrf-nativeScrollView">
<div class="mrf-closeButton rounded">
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</div>
</div>
</div>
<div id=mrf-loader class="mrf-loader " tabindex=0>
<div class=mrf-spinner></div>
</div>
<div class="mrf-modal mrf-coverElement mrf-shareModal" id=mrf-shareModal data-close=true>
<div class=mrf-modal__wrapper>
<div class=mrf-modal__header>
<button type=button class="mrf-buttonToBlack mrf-button mrf-ButtonIcon mrf-modal__close">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
<div class=mrf-modal__content>
<div class=mrf-shareModal__preview></div>
<ul class=mrf-shareModal__list>
<li class="mrf-copyToClipboard mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class=mrf-ButtonIcon>
<svg class="mrf-Icon mrf-Icon--s">
<use xlink:href="#mrf-Icon--copyLink" href="#mrf-Icon--copyLink"></use>
</svg>
</span>
<span class="mrf-linkToCopy mrf-linkToCopy--decorator">
<input class="mrf-linkToCopy__input js-input-to-copy" type=text readonly=readonly>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-copyToClipboardOption">
<span class=js-text-copy>Copy link</span>
<span class=js-text-copied style=display:none>Copied</span>
</span>
</button>
</li>
<li class="mrf-facebook mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-facebookOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--facebook" href="#mrf-Icon--facebook"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-facebookOption">
Share
</span>
</button>
</li>
<li class="mrf-viber mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-viberOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--viber" href="#mrf-Icon--viber"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-viberOption">
Share
</span>
</button>
</li>
<li class="mrf-twitter mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-twitterOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--twitter" href="#mrf-Icon--twitter"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-twitterOption">
Tweet
</span>
</button>
</li>
<li class="mrf-whatsapp mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-whatsappOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--whatsapp" href="#mrf-Icon--whatsapp"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-whatsappOption">
Share
</span>
</button>
</li>
<li class="mrf-telegram mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-telegramOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--telegram" href="#mrf-Icon--telegram"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-telegramOption">
Share
</span>
</button>
</li>
<li class="mrf-messenger mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-messengerOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--messenger" href="#mrf-Icon--messenger"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-messengerOption">
Share
</span>
</button>
</li>
<li class="mrf-flipboard mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-flipboardOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--flipboard" href="#mrf-Icon--flipboard"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-flipboardOption">
Share
</span>
</button>
</li>
<li class="mrf-linkedIn mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-linkedInOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--linkedIn" href="#mrf-Icon--linkedIn"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-linkedInOption">
Share
</span>
</button>
</li>
<li class="mrf-pinterest mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-pinterestOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--pinterest" href="#mrf-Icon--pinterest"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-pinterestOption">
Pin it!
</span>
</button>
</li>
<li class="mrf-reddit mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-redditOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--reddit" href="#mrf-Icon--reddit"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-redditOption">
Submit
</span>
</button>
</li>
<li class="mrf-meneame mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-meneameOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--meneame" href="#mrf-Icon--meneame"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-meneameOption">
Share
</span>
</button>
</li>
<li class="mrf-mix mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-mixOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--mix" href="#mrf-Icon--mix"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-mixOption">
Mix
</span>
</button>
</li>
<li class="mrf-VK mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-VKOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--VK" href="#mrf-Icon--VK"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-VKOption">
Share
</span>
</button>
</li>
<li class="mrf-OK mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-OKOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--OK" href="#mrf-Icon--OK"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-OKOption">
Share
</span>
</button>
</li>
<li class="mrf-email mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-emailOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--email" href="#mrf-Icon--email"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-emailOption">
Share
</span>
</button>
</li>
<li class="mrf-comments mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-commentsOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--comments" href="#mrf-Icon--comments"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-commentsOption">
Comment
</span>
</button>
</li>
<li class="mrf-threema mrf-shareOption">
<button type=button class="mrf-buttonToBlack mrf-button ">
<span class="mrf-ButtonIcon mrf-brandBkg mrf-threemaOption">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--threema" href="#mrf-Icon--threema"></use>
</svg>
</span>
<span class="mrf-shareLabel shareCopy mrf-brandBkg mrf-threemaOption">
Share
</span>
</button>
</li>
</ul>
</div>
</div>
</div>
<div class="mrf-pn-layer__subscribe mrf-close">
<div class=mrf-blackoutPart></div>
</div>
<div class=mrf-pn-layer__tutorial>
<div class=mrf-pn-layer__tutorial--header>
<p class=mrf-pn-layer__tutorial--title>Unblock Notifications</p>
<div class=mrf-close>
<button type=button class="mrf-buttonToWhite mrf-button mrf-detailsCloseButton mrf-headerCloseButton mrf-ButtonIcon mrf-closeButton">
<svg class="mrf-Icon ">
<use xlink:href="#mrf-Icon--close" href="#mrf-Icon--close"></use>
</svg>
</button>
</div>
</div>
<div class=mrf-pn-layer__tutorial--content></div>
</div>
<div class=mrf-offlinePage data-mrf-offline id=mrf-offlinePage data-mrf-title="offline screen" data-mrf-sectionpath="/offline">
<div class=mrf-pageViewTracker>
<div class="mrf-header mrf-collapsableHeader">
<div class="mrf-levels ">
<div class=mrf-firstLevel></div>
<div class=mrf-secondLevel></div>
</div>
</div>
<div class=mrf-offline>
<svg class="mrf-Icon mrf-offline__icon">
<use xlink:href="#mrf-Icon--offline" href="#mrf-Icon--offline"></use>
</svg>
<p class=mrf-offline__message>
Oops, this content can't be loaded<small class=mrf-offline__message__small>because you're having <strong class=mrf-offline__message__strong>connectivity problems</strong></small>
</p>
<button type=button class="mrf-pageReloader mrf-offline__retry">Retry</button>
</div>
</div>
</div>
<script type="text/javascript">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</script>
<script id=mrf-chunks-manifest-core-ES5 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES5 data-mrf-bundletype=core>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</script>
<script id=mrf-chunks-manifest-custom-ES5 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES5 data-mrf-bundletype=custom>
		{"0":"mstore/d7df0d1/ca2f0d757c2dada38c17c5a83a234a7c1eab540b/custom.s.js"}
</script>
<script id=mrf-chunks-manifest-core-ES2015 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES2015 data-mrf-bundletype=core>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</script>
<script id=mrf-chunks-manifest-custom-ES2015 type="application/json" class=mrf-chunks-manifest data-mrf-ecmaversion=ES2015 data-mrf-bundletype=custom>
		{"0":"mstore/d7df0d1/bb62fd92c7f07886daba7ce0fa9a72ef07787d1a/custom.s.ES2015.js"}
</script>
<script src="https://live.mrf.io/wally/mstore/d7df0d1/16bbad4571729e474c2289d7b3254f6c70581fa7/marfeel.s.react.ES2015.js" type=module crossorigin></script>
<script src="https://live.mrf.io/wally/mstore/d7df0d1/f5b0465ccf45fd7f5c3bf6521762a99430cbea36/marfeel.s.react.js" nomodule crossorigin defer></script>
<script type="text/javascript" defer id=mrf-varysLib src="https://live.mrf.io/mstore/d7df0d1/f08a54fe93290b37811374d5d44f14dc1cdead82/varys.js" onerror="" nomodule></script>
<script type=module defer id=mrf-varysLib-es2015 src="https://live.mrf.io/mstore/d7df0d1/8c92a5fae889ddfb03cacdf1423456921c162692/varys.ES2015.js" onerror=""></script>
<script>window.mrfIsDOMComplete=true;</script>
<marfeel-cmp>
<script id=mrf-cmp-json type="application/json">
	{
	
	
		"vendorListBaseUrl": "https://live.mrf.io/statics/1w/js/ps/vendor-list.consensu.org/v2/",
		"baseUrl": "https://live.mrf.io/cmp/cleantechnica.com",
		"consentLanguage": "en",
		"publisherLogo": "https://live.mrf.io/statics1340/cleantechnica.com/index/logo_carousel.png"
	}
</script>
</marfeel-cmp>
</body>
</html>
