<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swapping Electric Car Batteries May Not Be As Silly As It Seems" />
<meta property="og:description" content="Ample is an EV battery swapping company that hopes to appeal to fleet operators." />
<meta property="og:url" content="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-12-09T16:49:41+00:00" />
<meta property="article:published_time" content="2021-12-09T16:49:41+00:00" />
<meta property="article:modified_time" content="2021-12-09T16:49:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Swapping Electric Car Batteries May Not Be As Silly As It Seems" />
<meta name="twitter:description" content="Ample is an EV battery swapping company that hopes to appeal to fleet operators." />
<meta property="og:image" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" />
<meta property="og:image:width" content="1470" />
<meta property="og:image:height" content="981" />
<meta name="twitter:creator" content="@https://twitter.com/SteveHanleyRI" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Swapping Electric Car Batteries May Not Be As Silly As It Seems - CleanTechnica</title>
	<meta name="description" content="Ample is an EV battery swapping company that hopes to appeal to fleet operators." />
	<link rel="canonical" href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Steve Hanley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/NZ-ktYKazEs" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="72" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="360" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-12-09T21:49:41+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Swapping Electric Car Batteries May Not Be As Silly As It Seems Comments Feed" href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.8.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/255081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=255081' />
      <meta property="og:title" content="Swapping Electric Car Batteries May Not Be As Silly As It Seems"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Way back at the beginning of the electric car revolution, there were few EV chargers available. So what were people supposed to do when the batteries in their spiffy new electric cars ran out of electrons? That question weighed heavily on the minds of Elon Musk and his band of merry pranksters. What was the"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/" />
			<meta property="og:title" content="Swapping Electric Car Batteries May Not Be As Silly As It Seems" />
			<meta property="og:description" content="Ample is an EV battery swapping company that hopes to appeal to fleet operators." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/">
			<meta name="twitter:title" content="Swapping Electric Car Batteries May Not Be As Silly As It Seems">
			<meta name="twitter:description" content="Ample is an EV battery swapping company that hopes to appeal to fleet operators.">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}</style></head>
<body class="post-template-default single single-post postid-255081 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/08/south-australia-leads-the-world-on-grid-scale-renewables-again/"><div class="zox-mega-img"><img width="600" height="224" src="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Neoen Hornsdale battery excls" loading="lazy" data-attachment-id="203471" data-permalink="https://cleantechnica.com/2020/03/02/neoen-says-hornsdale-battery-has-exceeded-expectations/neoen-renewable-energy-australia/" data-orig-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" data-orig-size="1600,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neoen renewable energy Australia" data-image-description="" data-image-caption="&lt;p&gt;Credit: Neoen&lt;br /&gt;
https://www.neoen.com/en/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-270x101.png" data-large-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-570x213.png" /></div><p>South Australia Leads the World on Grid-Scale Renewables (Again!)</p></a></li><li><a href="https://cleantechnica.com/2021/12/08/solarapp-speeds-solar-installs-for-2800-homes-counting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/nrel-solarapp-map-jurisdictions-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="254998" data-permalink="https://cleantechnica.com/2021/12/08/solarapp-speeds-solar-installs-for-2800-homes-counting/nrel-solarapp-map-jurisdictions/" data-orig-file="https://cleantechnica.com/files/2021/12/nrel-solarapp-map-jurisdictions.jpg" data-orig-size="825,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nrel-solarapp-map-jurisdictions" data-image-description="" data-image-caption="&lt;p&gt;Cities and counties across the country have shown their interest in adopting SolarAPP+&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/nrel-solarapp-map-jurisdictions-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/12/nrel-solarapp-map-jurisdictions-800x533.jpg" /></div><p>SolarAPP+ Speeds Solar Installs for 2,800 Homes (&#038; Counting)</p></a></li><li><a href="https://cleantechnica.com/2021/12/08/solar-power-system-guidance-in-face-of-extreme-weather-tech-innovation-rock-bottom-prices/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="254996" data-permalink="https://cleantechnica.com/2021/12/08/solarapp-speeds-solar-installs-for-2800-homes-counting/20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569/" data-orig-file="https://cleantechnica.com/files/2021/12/20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569.jpg" data-orig-size="825,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569" data-image-description="" data-image-caption="&lt;p&gt;Solar panels undergoing testing at NREL’s Outdoor Test Facility.&lt;br /&gt;
NREL researchers are offering a five-point plan to ensure the longevity of solar panels well into the future. Photo by Werner Slocum.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/12/20211207-extreme-weather-rapid-innovation-low-prices-nrel-researchers-offer-guidance-solar-systems-to-last-panels-47569-800x469.jpg" /></div><p>Solar Power System Guidance in Face of Extreme Weather, Tech Innovation, Rock-Bottom Prices</p></a></li><li><a href="https://cleantechnica.com/2021/12/08/solar-ammonia-in-a-climate-crisis-almost-certainly-the-most-affordable-of-all-low-carbon-shipping-fuels/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-400x225.jpeg 400w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-800x450.jpeg 800w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-768x432.jpeg 768w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254990" data-permalink="https://cleantechnica.com/2021/12/08/new-empower-project-aims-to-bring-ev-charging-to-workplaces-all-across-america/shipping-sunlight-solar-energy-ammonia/" data-orig-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shipping Sunlight Solar Energy Ammonia" data-image-description="" data-image-caption="&lt;p&gt;Image by Valentin Schönpos from Pixabay&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-800x450.jpeg" /></div><p>Solar Ammonia in a Climate Crisis: Almost Certainly the Most Affordable of All Low-Carbon Shipping Fuels</p></a></li><li><a href="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254896" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/co2e-emissions-from-hydrogen-through-2100-2/" data-orig-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CO2e emissions from hydrogen through 2100 (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png" /></div><p>Shrinking Hydrogen Demand &#038; Hydrogen Decarbonization Will Have Major Climate Benefits</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/09/love-blooms-when-green-hydrogen-meets-offshore-wind-turbines/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/bfb9c255e25d1e8a8d44664df0d96d2af5c4ca6242721677aeaa1b9ba4866075-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen from offshore wind turbines with electrolyzers" loading="lazy" data-attachment-id="255051" data-permalink="https://cleantechnica.com/2021/12/09/love-blooms-when-green-hydrogen-meets-offshore-wind-turbines/bfb9c255e25d1e8a8d44664df0d96d2af5c4ca6242721677aeaa1b9ba4866075/" data-orig-file="https://cleantechnica.com/files/2021/12/bfb9c255e25d1e8a8d44664df0d96d2af5c4ca6242721677aeaa1b9ba4866075.png" data-orig-size="900,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="green hydrogen from offshore wind turbines with electrolyzers" data-image-description="&lt;p&gt;An electrolyzer on every wind turbine is the green hydrogen wave of the future, according to Strohm and Siemens Gamesa.&lt;/p&gt;
" data-image-caption="&lt;p&gt;An electrolyzer on every offshore wind turbine is the green hydrogen wave of the future, according to Strohm and Siemens Gamesa (image courtesy of Strohm).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/bfb9c255e25d1e8a8d44664df0d96d2af5c4ca6242721677aeaa1b9ba4866075-400x209.png" data-large-file="https://cleantechnica.com/files/2021/12/bfb9c255e25d1e8a8d44664df0d96d2af5c4ca6242721677aeaa1b9ba4866075-800x418.png" /></div><p>Love Blooms When Green Hydrogen Meets Offshore Wind Turbines</p></a></li><li><a href="https://cleantechnica.com/2021/12/08/south-australia-leads-the-world-on-grid-scale-renewables-again/"><div class="zox-mega-img"><img width="600" height="224" src="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Neoen Hornsdale battery excls" loading="lazy" data-attachment-id="203471" data-permalink="https://cleantechnica.com/2020/03/02/neoen-says-hornsdale-battery-has-exceeded-expectations/neoen-renewable-energy-australia/" data-orig-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-e1627032075450.png" data-orig-size="1600,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neoen renewable energy Australia" data-image-description="" data-image-caption="&lt;p&gt;Credit: Neoen&lt;br /&gt;
https://www.neoen.com/en/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-270x101.png" data-large-file="https://cleantechnica.com/files/2020/03/Neoen-renewable-energy-Australia-570x213.png" /></div><p>South Australia Leads the World on Grid-Scale Renewables (Again!)</p></a></li><li><a href="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254896" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/co2e-emissions-from-hydrogen-through-2100-2/" data-orig-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CO2e emissions from hydrogen through 2100 (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png" /></div><p>Shrinking Hydrogen Demand &#038; Hydrogen Decarbonization Will Have Major Climate Benefits</p></a></li><li><a href="https://cleantechnica.com/2021/12/02/landmark-demonstration-shows-how-common-wind-turbine-can-provide-fundamental-grid-stability/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" /></div><p>Landmark Demonstration Shows How Common Wind Turbine Can Provide Fundamental Grid Stability</p></a></li><li><a href="https://cleantechnica.com/2021/12/01/anti-ev-anti-renewable-fud-keeps-evolving/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242375" data-permalink="https://cleantechnica.com/2021/07/01/three-reasons-why-tesla-stock-will-surge-this-decade/tesla-taxi-brendan-miles-cleantechnica-watermark-logo-3/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3.jpeg" data-orig-size="1600,1181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625057576&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000949667616334&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Brendan Miles&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3-400x295.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-Taxi-Brendan-Miles-CleanTechnica-watermark-logo-3-800x591.jpeg" /></div><p>Anti-EV &#038; Anti-Renewable FUD Keeps Evolving</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/11/04/renewables-provided-92-3-of-kenyas-electricity-generation-in-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/untitled-14-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/untitled-14-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/untitled-14-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252576" data-permalink="https://cleantechnica.com/2021/11/04/renewables-provided-92-3-of-kenyas-electricity-generation-in-2020/untitled-14-3/" data-orig-file="https://cleantechnica.com/files/2021/11/untitled-14.jpg" data-orig-size="4147,2770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7SM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604421330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-14" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Opibus&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/11/untitled-14-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/11/untitled-14-800x534.jpg" /></div><p>Renewables Provided 92.3% Of Kenya’s Electricity Generation in 2020!</p></a></li><li><a href="https://cleantechnica.com/2021/10/28/some-good-news-10-countries-generate-almost-100-renewable-electricity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Some Good News: 10 Countries Generate Almost 100% Renewable Electricity</p></a></li><li><a href="https://cleantechnica.com/2021/10/15/looking-at-geothermal-energy-through-an-international-lens/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251033" data-permalink="https://cleantechnica.com/2021/10/15/looking-at-geothermal-energy-through-an-international-lens/matt-palmer-uxjyy04evoc-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-e1634341646835.jpg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matt-palmer-UXjYy04EvOc-unsplash" data-image-description="" data-image-caption="&lt;p&gt;Iceland photo by Matt Palmer on Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/10/matt-palmer-UXjYy04EvOc-unsplash-800x533.jpg" /></div><p>Looking At Geothermal Energy Through An International Lens</p></a></li><li><a href="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244520" data-permalink="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/whisper-valley-thurman-home-green-eco/" data-orig-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco.jpeg" data-orig-size="1920,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whisper-Valley-Thurman-Home-Green-Eco" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Whisper Valley&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-800x499.jpeg" /></div><p>Idea For Tesla Energy: Look At Austin&#8217;s Whisper Valley For Your Next Solar Neighborhood</p></a></li><li><a href="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/salton-sea-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243985" data-permalink="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/salton-sea/" data-orig-file="https://cleantechnica.com/files/2021/07/salton-sea.jpg" data-orig-size="825,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salton-sea" data-image-description="" data-image-caption="&lt;p&gt;California’s Salton Sea, one of the world’s largest inland seas, could potentially deliver 10 times the current U.S. lithium demand. Photo by Janet Harvey, Heidelberg University via NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/salton-sea-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/07/salton-sea-800x469.jpg" /></div><p>Using Direct Lithium Extraction To Secure U.S. Supplies</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255105" data-permalink="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/ample-battery-swap-statation/" data-orig-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" data-orig-size="1470,981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ample battery swap statation" data-image-description="&lt;p&gt;https://ample.com/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy  of Ample&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-800x534.jpeg" /></div><p>Swapping Electric Car Batteries May Not Be As Silly As It Seems</p></a></li><li><a href="https://cleantechnica.com/2021/12/07/ds-techeetah-formula-e-team-li-cycle-partner-to-support-sustainable-global-electrification/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-400x224.jpeg 400w, https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-1536x859.jpeg 1536w, https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254954" data-permalink="https://cleantechnica.com/2021/12/07/ds-techeetah-formula-e-team-li-cycle-partner-to-support-sustainable-global-electrification/ds-automobiles-formula-e/" data-orig-file="https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E.jpeg" data-orig-size="2560,1431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DS Automobiles Formula E" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of DS TECHEETAH.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-400x224.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/DS-Automobiles-Formula-E-800x447.jpeg" /></div><p>DS TECHEETAH Formula E Team &#038; Li-Cycle Partner To Support Sustainable Global Electrification</p></a></li><li><a href="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-600x337.png 600w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png 400w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png 800w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-768x432.png 768w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-1024x576.png 1024w, https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png 1920w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254896" data-permalink="https://cleantechnica.com/2021/12/07/shrinking-hydrogen-demand-hydrogen-decarbonization-will-have-major-climate-benefits/co2e-emissions-from-hydrogen-through-2100-2/" data-orig-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CO2e emissions from hydrogen through 2100 (2)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/12/CO2e-emissions-from-hydrogen-through-2100-2-800x450.png" /></div><p>Shrinking Hydrogen Demand &#038; Hydrogen Decarbonization Will Have Major Climate Benefits</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/convergent-energy-power-chief-strategist-on-solar-plus-storage-valuing-capacity-cleantech-talk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow-600x337.png 600w, https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="253912" data-permalink="https://cleantechnica.com/2021/11/23/mariko-mcdonagh-meier-of-convergent-energy-power-talks-storage-strategy/cover_for_episodes_mariko_mcdonagh-meier-narrow/" data-orig-file="https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow.png" data-orig-size="1599,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover_for_episodes_mariko_mcdonagh-meier narrow" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow-400x185.png" data-large-file="https://cleantechnica.com/files/2021/11/cover_for_episodes_mariko_mcdonagh-meier-narrow-800x371.png" /></div><p>Convergent Energy + Power Chief Strategist On Solar Plus Storage &#038; Valuing Capacity (CleanTech Talk)</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joyzis BR300 power station" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254671" data-permalink="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/joyzis-br300-open-box/" data-orig-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695.jpg" data-orig-size="9248,3514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638450901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joyzis BR300 Open Box" data-image-description="&lt;p&gt;Joyzis BR300 power station&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-400x152.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-800x304.jpg" /></div><p>Joyzis BR-300 Portable Power Station &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/02/microsoft-schneider-electric-lg-solar-usa-come-together-for-the-footprint-project/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/errf3sw3jiq-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/errf3sw3jiq-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/errf3sw3jiq-400x225.jpg 400w, https://cleantechnica.com/files/2021/12/errf3sw3jiq-800x450.jpg 800w, https://cleantechnica.com/files/2021/12/errf3sw3jiq-768x432.jpg 768w, https://cleantechnica.com/files/2021/12/errf3sw3jiq-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/12/errf3sw3jiq.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254559" data-permalink="https://cleantechnica.com/2021/12/02/microsoft-schneider-electric-lg-solar-usa-come-together-for-the-footprint-project/video-thumbnail-for-youtube-video-errf3sw3jiq/" data-orig-file="https://cleantechnica.com/files/2021/12/errf3sw3jiq.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video errf3sw3jiq" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/errf3sw3jiq-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/12/errf3sw3jiq-800x450.jpg" /></div><p>Microsoft, Schneider Electric, &#038; LG Solar USA Come Together For The Footprint Project</p></a></li><li><a href="https://cleantechnica.com/2021/10/10/decarbonizing-the-grids-with-demand-response/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244520" data-permalink="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/whisper-valley-thurman-home-green-eco/" data-orig-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco.jpeg" data-orig-size="1920,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whisper-Valley-Thurman-Home-Green-Eco" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Whisper Valley&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-800x499.jpeg" /></div><p>Decarbonizing the Grids with Demand Response</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/how-to-bring-more-clean-energy-into-our-homes/"><div class="zox-mega-img"><img width="600" height="321" src="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NYC apartment buildings" loading="lazy" data-attachment-id="227824" data-permalink="https://cleantechnica.com/img_2797-2/" data-orig-file="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" data-orig-size="1300,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model X NYC" data-image-description="" data-image-caption="&lt;p&gt;Tesla Model X in New York City, by Cynthia Shahan.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/12/IMG_2797-270x144.jpg" data-large-file="https://cleantechnica.com/files/2020/12/IMG_2797-570x305.jpg" /></div><p>How To Bring More Clean Energy Into Our Homes</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/modern-infrastructure-means-a-modern-electric-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Modern Infrastructure Means a Modern Electric Grid</p></a></li><li><a href="https://cleantechnica.com/2021/09/29/this-integrated-energy-solution-makes-ev-charging-more-affordable-and-more-sustainable/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249458" data-permalink="https://cleantechnica.com/2021/09/29/this-integrated-energy-solution-makes-ev-charging-more-affordable-and-more-sustainable/edf-buckinstitute-jdixxphoto-03/" data-orig-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-e1632949913352.jpg" data-orig-size="1700,1133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;JDIXX&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603227985&quot;,&quot;copyright&quot;:&quot;\u00a9 J.Dixx Photography&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EDF-BUCKINSTITUTE-JDIXXPHOTO-03" data-image-description="" data-image-caption="&lt;p&gt;Image credit: EDF Renewables (photographer: Jamie Dickerson)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-800x533.jpg" /></div><p>This Integrated Energy Solution Makes EV Charging More Affordable (And More Sustainable)</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/09/us-mayors-are-working-diligently-on-energy-efficiency-renewable-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="mayors are working" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254959" data-permalink="https://cleantechnica.com/2021/12/09/us-mayors-are-working-diligently-on-energy-efficiency-renewable-energy/miami-buildings-fortuna-1200/" data-orig-file="https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miami buildings Fortuna 1200" data-image-description="" data-image-caption="&lt;p&gt;Photograph by Carolyn Fortuna/CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Miami-buildings-Fortuna-1200-800x600.jpg" /></div><p>US Mayors Are Working Diligently On Energy Efficiency &#038; Renewable Energy</p></a></li><li><a href="https://cleantechnica.com/2021/12/07/researchers-passive-solar-energy-could-provide-%e2%85%93-of-home-heating-needs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254894" data-permalink="https://cleantechnica.com/2021/12/07/researchers-passive-solar-energy-could-provide-%e2%85%93-of-home-heating-needs/skylight-passive-solar-heating-dean-hochman/" data-orig-file="https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman.jpeg" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skylight Passive Solar Heating Dean Hochman" data-image-description="" data-image-caption="&lt;p&gt;Photo by Dean Hochman (CC BY 2.0 license)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Skylight-Passive-Solar-Heating-Dean-Hochman-800x531.jpeg" /></div><p>Researchers: Passive Solar Energy Could Provide ⅓ Of Home Heating Needs</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/most-efficient-electric-cars/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen ID.4 solar powered charging station Europe" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-400x225.jpeg 400w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-800x450.jpeg 800w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-768x432.jpeg 768w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-1536x864.jpeg 1536w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2.jpeg 1700w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244364" data-permalink="https://cleantechnica.com/2021/07/26/electric-vehicle-journey-across-europe-in-volkswagen-id-4-this-time/dcim100mediadji_0283-jpg-2/" data-orig-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2.jpeg" data-orig-size="1700,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FC7203&quot;,&quot;caption&quot;:&quot;DCIM100MEDIADJI_0283.JPG&quot;,&quot;created_timestamp&quot;:&quot;1627050912&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.49&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DCIM100MEDIADJI_0283.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Volkswagen ID.4 solar powered charging" data-image-description="" data-image-caption="&lt;p&gt;Charging hubs are becoming more and more common in Europe. (Photo courtesy of WysokieNapiecie.pl)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-journey-across-Europe-2-800x450.jpeg" /></div><p>Big EV Spreadsheet Compares Actual Energy Consumption Of Electric Vehicles</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/what-is-the-worlds-largest-deep-lake-water-cooling-system-like/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Lake-Ontario-NOAA-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="deep lake water cooling" loading="lazy" data-attachment-id="254604" data-permalink="https://cleantechnica.com/2021/12/06/what-is-the-worlds-largest-deep-lake-water-cooling-system-like/lake-ontario-noaa/" data-orig-file="https://cleantechnica.com/files/2021/12/Lake-Ontario-NOAA.jpg" data-orig-size="1200,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lake Ontario NOAA" data-image-description="" data-image-caption="&lt;p&gt;Image retrieved from NOAA/open source&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Lake-Ontario-NOAA-400x186.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Lake-Ontario-NOAA-800x371.jpg" /></div><p>What Is The World&#8217;s Largest Deep Lake Water Cooling System Like?</p></a></li><li><a href="https://cleantechnica.com/2021/12/02/the-shameful-state-of-americas-energy-data/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254471" data-permalink="https://cleantechnica.com/2021/12/02/the-shameful-state-of-americas-energy-data/doris-morgan-vnnqf784q7s-unsplash-1/" data-orig-file="https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-e1638377562407.jpg" data-orig-size="1300,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doris-morgan-VNnQf784q7s-unsplash (1)" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@d_morgan?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Doris Morgan&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Doris Morgan, Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/12/doris-morgan-VNnQf784q7s-unsplash-1-800x551.jpg" /></div><p>The Shameful State of America&#8217;s Energy Data</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/09/zeva-zero-is-your-all-electric-160-mph-personal-ufo/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/zeva-aero_MAIN-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="zeva aero evtol ufo" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/zeva-aero_MAIN-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/zeva-aero_MAIN-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255113" data-permalink="https://cleantechnica.com/2021/12/09/zeva-zero-is-your-all-electric-160-mph-personal-ufo/zeva-aero_main/" data-orig-file="https://cleantechnica.com/files/2021/12/zeva-aero_MAIN.jpg" data-orig-size="4748,2077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="zeva-aero_MAIN" data-image-description="&lt;p&gt;zeva aero evtol ufo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/zeva-aero_MAIN-400x175.jpg" data-large-file="https://cleantechnica.com/files/2021/12/zeva-aero_MAIN-800x350.jpg" /></div><p>Zeva ZERO Is Your All-Electric 160 MPH Personal UFO</p></a></li><li><a href="https://cleantechnica.com/2021/12/09/polestar-2-gets-over-the-air-power-boost/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="polestar 2 ota horsepower" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp-600x337.png 600w, https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255109" data-permalink="https://cleantechnica.com/2021/12/09/polestar-2-gets-over-the-air-power-boost/polestar_2_xmas-hp/" data-orig-file="https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp.png" data-orig-size="1600,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polestar_2_xmas-hp" data-image-description="&lt;p&gt;polestar 2 ota horsepower &lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp-400x175.png" data-large-file="https://cleantechnica.com/files/2021/12/polestar_2_xmas-hp-800x350.png" /></div><p>Polestar 2 Gets Over-The-Air Power Boost</p></a></li><li><a href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255105" data-permalink="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/ample-battery-swap-statation/" data-orig-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" data-orig-size="1470,981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ample battery swap statation" data-image-description="&lt;p&gt;https://ample.com/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy  of Ample&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-800x534.jpeg" /></div><p>Swapping Electric Car Batteries May Not Be As Silly As It Seems</p></a></li><li><a href="https://cleantechnica.com/2021/12/09/tesla-model-s-plaid-road-trip-with-munro-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255107" data-permalink="https://cleantechnica.com/2021/12/09/tesla-model-s-plaid-road-trip-with-munro-live/sandy-munro-live-tesla-model-s-plaid/" data-orig-file="https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid.jpeg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sandy Munro Live Tesla Model S Plaid" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Sandy-Munro-Live-Tesla-Model-S-Plaid-800x600.jpeg" /></div><p>Tesla Model S Plaid Road Trip With Munro Live</p></a></li><li><a href="https://cleantechnica.com/2021/12/09/renting-a-hertz-tesla-youll-be-able-to-load-your-tesla-profile-settings-eventually/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car-600x337.jpeg 600w, https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251700" data-permalink="https://cleantechnica.com/2021/10/25/hertz-orders-100000-teslas-tom-brady-face-of-the-news/tom-brady-on-the-set-of-the-hertz-lets-go-campaign-celebrating-the-future-of-mobility-by-making-electric-vehicle-rentals-fast-seamless-and-more-accessible-than-ever-before/" data-orig-file="https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car.jpeg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tom Brady on the set of the Hertz \&quot;Let&#039;s Go\&quot; Campaign Celebrating the future of mobility by making Electric Vehicle rentals fast, seamless and more accessible than ever before&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tom Brady on the set of the Hertz \&quot;Let&#039;s Go\&quot; Campaign Celebrating the future of mobility by making Electric Vehicle rentals fast, seamless and more accessible than ever before&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady on the set of the Hertz &#8220;Let&#8217;s Go&#8221; Campaign Celebrating the future of mobility by making Electric Vehicle rentals fast, seamless and more accessible than ever before" data-image-description="" data-image-caption="&lt;p&gt;Tom Brady on the set of the Hertz &#8220;Let&#8217;s Go&#8221; Campaign Celebrating the future of mobility by making Electric Vehicle rentals fast, seamless and more accessible than ever before. Image courtesy of Hertz.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Tom-Brady-Hertz-Tesla-rental-car-800x534.jpeg" /></div><p>Renting A Hertz Tesla, You&#8217;ll Be Able To Load Your Tesla Profile Settings (Eventually)</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254874" data-permalink="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/electric-mountain-bike-guide-fritz-1/" data-orig-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1.jpeg" data-orig-size="1300,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633446678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Electric-Mountain-Bike-Guide-Fritz-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-800x534.jpeg" /></div><p>Choosing An Electric Mountain Bike</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joyzis BR300 power station" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254671" data-permalink="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/joyzis-br300-open-box/" data-orig-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695.jpg" data-orig-size="9248,3514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638450901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joyzis BR300 Open Box" data-image-description="&lt;p&gt;Joyzis BR300 power station&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-400x152.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-800x304.jpg" /></div><p>Joyzis BR-300 Portable Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/12/01/e-bike-review-gen3-groove-folding-fat-tire/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="253036" data-permalink="https://cleantechnica.com/2021/12/01/e-bike-review-gen3-groove-folding-fat-tire/2021-11-gen3-groove-ebike-electric-bicycle-kyle-7/" data-orig-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7.jpg" data-orig-size="3225,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636534553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;44&quot;,&quot;shutter_speed&quot;:&quot;0.000283&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.11 gen3 groove ebike electric bicycle KYLE 7" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-400x381.jpg" data-large-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-800x762.jpg" /></div><p>E-Bike Review: GEN3 Groove Folding Fat Tire</p></a></li><li><a href="https://cleantechnica.com/2021/11/27/busy-little-buzz-charter-e-bike-beats-any-ev-in-traffic/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/IMG_2728-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="e-bike BUZZ honey bee infrastructure" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/IMG_2728-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/IMG_2728-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254146" data-permalink="https://cleantechnica.com/2021/11/27/busy-little-buzz-charter-e-bike-beats-any-ev-in-traffic/img_2728/" data-orig-file="https://cleantechnica.com/files/2021/11/IMG_2728.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636395949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0588235294118&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e-bike BUZZ honey bee infrastructure" data-image-description="&lt;p&gt;The BUZZ e-bike feels like you&#8217;re hitching a ride on a honey bee, only without the sting.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The BUZZ e-bike feels like you&#8217;re hitching a ride on a honey bee, only without the sting. Photo by Tina Casey.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/11/IMG_2728-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/11/IMG_2728-800x600.jpg" /></div><p>Busy Little BUZZ Charter E-Bike Beats Any EV &#8230; In Traffic</p></a></li><li><a href="https://cleantechnica.com/2021/11/26/the-ecoflow-delta-pro-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-600x337.jpeg 600w, https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254008" data-permalink="https://cleantechnica.com/2021/11/26/the-ecoflow-delta-pro-portable-power-station-cleantechnica-review/delta_pro_pc_what_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x/" data-orig-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x.jpeg" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-400x200.jpeg" data-large-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-800x400.jpeg" /></div><p>The EcoFlow DELTA Pro Portable Power Station &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/08/welcome-to-cleantechnicas-dealer-digest-podcast/"><div class="zox-mega-img"><img width="400" height="337" src="https://cleantechnica.com/files/2021/12/ct-dealer-digest_MAIN-400x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CleanTech TALK - Podcast Logo" loading="lazy" data-attachment-id="255018" data-permalink="https://cleantechnica.com/2021/12/08/welcome-to-cleantechnicas-dealer-digest-podcast/ct-dealer-digest_main/" data-orig-file="https://cleantechnica.com/files/2021/12/ct-dealer-digest_MAIN.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ct-dealer-digest_MAIN" data-image-description="&lt;p&gt;CleanTech TALK &#8211; Podcast Logo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/ct-dealer-digest_MAIN-400x400.png" data-large-file="https://cleantechnica.com/files/2021/12/ct-dealer-digest_MAIN.png" /></div><p>Welcome to CleanTechnica&#8217;s Dealer Digest Podcast!</p></a></li><li><a href="https://cleantechnica.com/2021/12/08/solar-ammonia-in-a-climate-crisis-almost-certainly-the-most-affordable-of-all-low-carbon-shipping-fuels/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-400x225.jpeg 400w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-800x450.jpeg 800w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-768x432.jpeg 768w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254990" data-permalink="https://cleantechnica.com/2021/12/08/new-empower-project-aims-to-bring-ev-charging-to-workplaces-all-across-america/shipping-sunlight-solar-energy-ammonia/" data-orig-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shipping Sunlight Solar Energy Ammonia" data-image-description="" data-image-caption="&lt;p&gt;Image by Valentin Schönpos from Pixabay&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Shipping-Sunlight-Solar-Energy-Ammonia-800x450.jpeg" /></div><p>Solar Ammonia in a Climate Crisis: Almost Certainly the Most Affordable of All Low-Carbon Shipping Fuels</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254874" data-permalink="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/electric-mountain-bike-guide-fritz-1/" data-orig-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1.jpeg" data-orig-size="1300,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633446678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Electric-Mountain-Bike-Guide-Fritz-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-800x534.jpeg" /></div><p>Choosing An Electric Mountain Bike</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joyzis BR300 power station" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254671" data-permalink="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/joyzis-br300-open-box/" data-orig-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695.jpg" data-orig-size="9248,3514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638450901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joyzis BR300 Open Box" data-image-description="&lt;p&gt;Joyzis BR300 power station&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-400x152.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-800x304.jpg" /></div><p>Joyzis BR-300 Portable Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/12/05/substation33-a-plethora-of-innovation-with-reused-batteries-part-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254732" data-permalink="https://cleantechnica.com/2021/12/05/substation33-a-plethora-of-innovation-with-reused-batteries-part-1/vertical-garden-and-fish-tank/" data-orig-file="https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331.jpg" data-orig-size="1300,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606345287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vertical garden and fish tank" data-image-description="" data-image-caption="&lt;p&gt;Photo by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331-400x237.jpg" data-large-file="https://cleantechnica.com/files/2021/12/vertical-garden-and-fish-tank-e1638726985331-800x474.jpg" /></div><p>Substation33: A Plethora Of Innovation With Reused Batteries — Part 1</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/02/most-autos-sold-in-sweden-are-now-plugin-evs-over-54-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254535" data-permalink="https://cleantechnica.com/2021/12/02/most-autos-sold-in-sweden-are-now-plugin-evs-over-54-in-november/november-2021-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1650,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2021 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD-400x195.png" data-large-file="https://cleantechnica.com/files/2021/12/November-2021-Sweden-Passenger-Auto-Registrations-WD-800x390.png" /></div><p>Most Autos Sold In Sweden Are Now Plugin EVs &#8211; Over 54% In November</p></a></li><li><a href="https://cleantechnica.com/2021/12/01/top-electric-vehicles-in-the-world-october-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254478" data-permalink="https://cleantechnica.com/2021/12/01/top-electric-vehicles-in-the-world-october-2021/1-world-plugin-vehicle-sales-top-automotive-groups-january-october-2021-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo.png" data-orig-size="2040,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo-400x115.png" data-large-file="https://cleantechnica.com/files/2021/12/1-World-plugin-vehicle-sales-top-automotive-groups-January-October-2021-CleanTechnica-logo-800x231.png" /></div><p>Top Electric Vehicles In The World — October 2021</p></a></li><li><a href="https://cleantechnica.com/2021/12/01/affordable-dacia-spring-takes-pole-as-france-hits-record-23-5-plugin-ev-share/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254467" data-permalink="https://cleantechnica.com/2021/12/01/affordable-dacia-spring-takes-pole-as-france-hits-record-23-5-plugin-ev-share/november-2021-france-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD.png" data-orig-size="1656,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="November 2021 France Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD-400x197.png" data-large-file="https://cleantechnica.com/files/2021/12/November-2021-France-Passenger-Auto-Registrations-WD-800x393.png" /></div><p>Affordable Dacia Spring Takes Pole As France Hits Record 23.5% Plugin EV Share</p></a></li><li><a href="https://cleantechnica.com/2021/11/30/13-of-auto-sales-in-europe-were-fully-electric-vehicles-in-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254432" data-permalink="https://cleantechnica.com/2021/11/30/13-of-auto-sales-in-europe-were-fully-electric-vehicles-in-october/1-top-auto-brands-for-plugin-vehicle-sales-in-europe-january-october-sales-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo.png" data-orig-size="1640,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo-400x204.png" data-large-file="https://cleantechnica.com/files/2021/11/1-top-auto-brands-for-plugin-vehicle-sales-in-Europe-January-October-sales-CleanTechnica-logo-800x409.png" /></div><p>13% of Auto Sales in Europe Were Fully Electric Vehicles in October</p></a></li><li><a href="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254026" data-permalink="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/china-top-automakers-electric-vehicles-january-october-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica.png" data-orig-size="1640,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-400x148.png" data-large-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-800x297.png" /></div><p>16% Plugin Vehicle Share In Chinese Auto Market!</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-600x337.jpeg 600w, https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254874" data-permalink="https://cleantechnica.com/2021/12/06/how-to-choose-an-electric-mountain-bike/electric-mountain-bike-guide-fritz-1/" data-orig-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1.jpeg" data-orig-size="1300,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633446678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Electric-Mountain-Bike-Guide-Fritz-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Electric-Mountain-Bike-Guide-Fritz-1-800x534.jpeg" /></div><p>Choosing An Electric Mountain Bike</p></a></li><li><a href="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joyzis BR300 power station" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-600x337.jpg 600w, https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254671" data-permalink="https://cleantechnica.com/2021/12/06/joyzis-br-300-portable-power-station-cleantechnica-review/joyzis-br300-open-box/" data-orig-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695.jpg" data-orig-size="9248,3514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638450901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joyzis BR300 Open Box" data-image-description="&lt;p&gt;Joyzis BR300 power station&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-400x152.jpg" data-large-file="https://cleantechnica.com/files/2021/12/Joyzis-BR300-Open-Box-e1638575258695-800x304.jpg" /></div><p>Joyzis BR-300 Portable Power Station &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/12/01/e-bike-review-gen3-groove-folding-fat-tire/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="253036" data-permalink="https://cleantechnica.com/2021/12/01/e-bike-review-gen3-groove-folding-fat-tire/2021-11-gen3-groove-ebike-electric-bicycle-kyle-7/" data-orig-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7.jpg" data-orig-size="3225,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636534553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;44&quot;,&quot;shutter_speed&quot;:&quot;0.000283&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.11 gen3 groove ebike electric bicycle KYLE 7" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-400x381.jpg" data-large-file="https://cleantechnica.com/files/2021/11/2021.11-gen3-groove-ebike-electric-bicycle-KYLE-7-800x762.jpg" /></div><p>E-Bike Review: GEN3 Groove Folding Fat Tire</p></a></li><li><a href="https://cleantechnica.com/2021/11/27/busy-little-buzz-charter-e-bike-beats-any-ev-in-traffic/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/IMG_2728-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="e-bike BUZZ honey bee infrastructure" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/IMG_2728-600x337.jpg 600w, https://cleantechnica.com/files/2021/11/IMG_2728-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254146" data-permalink="https://cleantechnica.com/2021/11/27/busy-little-buzz-charter-e-bike-beats-any-ev-in-traffic/img_2728/" data-orig-file="https://cleantechnica.com/files/2021/11/IMG_2728.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636395949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0588235294118&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e-bike BUZZ honey bee infrastructure" data-image-description="&lt;p&gt;The BUZZ e-bike feels like you&#8217;re hitching a ride on a honey bee, only without the sting.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The BUZZ e-bike feels like you&#8217;re hitching a ride on a honey bee, only without the sting. Photo by Tina Casey.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/11/IMG_2728-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/11/IMG_2728-800x600.jpg" /></div><p>Busy Little BUZZ Charter E-Bike Beats Any EV &#8230; In Traffic</p></a></li><li><a href="https://cleantechnica.com/2021/11/26/the-ecoflow-delta-pro-portable-power-station-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-600x337.jpeg 600w, https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254008" data-permalink="https://cleantechnica.com/2021/11/26/the-ecoflow-delta-pro-portable-power-station-cleantechnica-review/delta_pro_pc_what_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x/" data-orig-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x.jpeg" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-400x200.jpeg" data-large-file="https://cleantechnica.com/files/2021/11/DELTA_PRO_PC_What_s_in_the_box_b2ead861-caee-43bb-8620-718d100bbcac_2400x-800x400.jpeg" /></div><p>The EcoFlow DELTA Pro Portable Power Station &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png 600w, https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252165" data-permalink="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/volkswagen-group-bev-deliveries-globally-usa-china-europe/" data-orig-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe.png" data-orig-size="1700,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Group BEV deliveries globally USA China Europe" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-400x223.png" data-large-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-800x445.png" /></div><p>Volkswagen Group — In-Depth Conference Call Highlights Company&#8217;s Focus On Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill McKibben Climate Crisis, Climate Grief, Climate Action, US Climate Policy" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png 600w, https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249055" data-permalink="https://cleantechnica.com/2021/09/24/bill-mckibben-on-climate-crisis-climate-grief-climate-action-us-climate-policy-cleantechnica-interview/cleantech_talk_cover_for_episodes_with_bill_mckibben/" data-orig-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859.png" data-orig-size="1600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech_Talk_cover_for_episodes_with_Bill_McKibben" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-800x420.png" /></div><p>Bill McKibben On Unions, Tesla, &#038; Elon Musk — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251383" data-permalink="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/video-thumbnail-for-youtube-video-biyfxp9dhce/" data-orig-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video biyfxp9dhce" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q3 Earnings Call — Most Useful Livestream</p></a></li><li><a href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250583" data-permalink="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/video-thumbnail-for-youtube-video-y0rfitwydfg/" data-orig-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video y0rfitwydfg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg" /></div><p>Tesla Sales &#038; Future of Tesla Discussion with Ride the Lightning, Starman, &#038; EVANNEX</p></a></li><li><a href="https://cleantechnica.com/2021/10/03/teslas-q3-deliveries-241300-just-1300-0-5-more-than-my-april-forecast-240000/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249808" data-permalink="https://cleantechnica.com/2021/10/03/teslas-q3-deliveries-241300-just-1300-0-5-more-than-my-april-forecast-240000/2021-q3-tesla-delivery-forecasts-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo.png" data-orig-size="1640,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-q3-Tesla-delivery-forecasts-watermark-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-400x173.png" data-large-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-800x346.png" /></div><p>Tesla&#8217;s Q3 Deliveries (241,300) Just 1,300 (0.5%) More Than My April Forecast (240,000)</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-255081" class="post-255081 post type-post status-publish format-standard has-post-thumbnail hentry category-batteries category-cars category-clean-transport-2 category-electric-cars category-electric-vehicles category-energy-storage category-ev-charging tag-ample tag-battery-swapping-stations tag-nio" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1470" height="981" src="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg 1470w, https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-400x267.jpeg 400w, https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-800x534.jpeg 800w, https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-768x513.jpeg 768w" sizes="(max-width: 1470px) 100vw, 1470px" data-attachment-id="255105" data-permalink="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/ample-battery-swap-statation/" data-orig-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg" data-orig-size="1470,981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ample battery swap statation" data-image-description="&lt;p&gt;https://ample.com/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy  of Ample&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation-800x534.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/12/Ample-battery-swap-statation.jpeg">
				<meta itemprop="width" content="1470">
				<meta itemprop="height" content="981">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Image courtesy  of Ample</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/energy-storage/batteries/"><span class="zox-post-cat">Batteries</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Swapping Electric Car Batteries May Not Be As Silly As It Seems</h1>
					<span class="zox-post-excerpt"><p>Ample is an EV battery swapping company that hopes to appeal to fleet operators.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-09">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-12-09"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/&amp;t=Swapping Electric Car Batteries May Not Be As Silly As It Seems', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Swapping Electric Car Batteries May Not Be As Silly As It Seems -&amp;url=https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Swapping Electric Car Batteries May Not Be As Silly As It Seems&url=https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Swapping Electric Car Batteries May Not Be As Silly As It Seems&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Way back at the beginning of the electric car revolution, there were few EV chargers available. So what were people supposed to do when the batteries in their spiffy new electric cars ran out of electrons? That question weighed heavily on the minds of Elon Musk and his band of merry pranksters. What was the best way forward? Charging stations or battery swapping?</p>
<p>In June of 2013, Elon Musk <a href="https://cleantechnica.com/2013/06/19/tesla-will-demo-battery-swapping-on-thursday/">tweeted an invitation</a> to his followers to drive over to Hawthorne, California, to witness the opening of Tesla&#8217;s first (and only) battery swapping station. Almost nobody showed up. The process proved to be complex and slow. Shortly after that, Tesla declared battery swapping was a dead end and switched its strategy to building out its Supercharger network.</p>
<p>Another startup, Better Place, raised almost $1 billion on the promise of 5-minute battery swapping, but ended up in bankruptcy. The rest, as they say, is history. Superchargers now dominate EV charging and have inspired a slew of imitators from Electrify America to Ionity, ChargePoiht, EVGo, Blink, and several others.</p>
<p>But just when it seems charging has carried the day, companies like Nio are reviving the battery swapping idea. Nio has completed more than <a href="https://ample.com/">2 million battery swaps</a> in China and is starting to build swapping stations in Europe in advance of its <a href="https://cleantechnica.com/2021/04/15/nio-opening-new-showroom-in-the-center-of-oslo-norway/">overseas marketing drive</a>.</p>
<h3 style="text-align: center;">Advantages Of Battery Swapping</h3>
<p>There are actually a number of advantages to swapping over charging. The cost of the car can be separated from the cost of the battery pack, making EVs more affordable for some drivers. Yes, there is a leasing fee for the battery, but the purchase cost plus the leasing fee may be less than financing the combined purchase price.</p>
<p>That&#8217;s the financial side. From a practical point of view, <a href="https://cleantechnica.com/2021/04/15/nio-opening-new-showroom-in-the-center-of-oslo-norway/">swapping makes it possible</a> to always have the latest spec technology installed in your car. Concerns about battery degradation and warranties are eliminated &#8212; a big part of the reason some people are hesitant to embrace the idea of driving an electric car. Last but not least, owners can select and pay for a smaller battery when they don&#8217;t need to drive long distances, but opt for larger batteries with more range for those two weeks a year when they want to take the family on vacation. How cool is that?</p>
<p>Remember 30 years ago when personal computers where becoming popular? It seemed Intel and AMD were bringing out faster, more powerful processors on a weekly basis. The old joke was that your brand new computer was obsolete by the time you got it home and took it out of the box. Imagine if someone had been smart enough to lease computers so we could upgrade conveniently to the latest spec equipment whenever we wanted to? IBM did that with mainframe computers and leveraged that idea to become the leading computer company in the world for a time.</p>
<h3 style="text-align: center;">Say Hello To Ample</h3>
<div id="attachment_255104" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2021/12/Ample-battery-modules.jpeg"><img aria-describedby="caption-attachment-255104" data-attachment-id="255104" data-permalink="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/ample-battery-modules/" data-orig-file="https://cleantechnica.com/files/2021/12/Ample-battery-modules.jpeg" data-orig-size="1470,981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ample battery modules" data-image-description="&lt;p&gt;https://ample.com/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Courtesy of Ample&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/Ample-battery-modules-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/Ample-battery-modules-800x534.jpeg" loading="lazy" class="size-large wp-image-255104" src="https://cleantechnica.com/files/2021/12/Ample-battery-modules-800x534.jpeg" alt="" width="800" height="534" srcset="https://cleantechnica.com/files/2021/12/Ample-battery-modules-800x534.jpeg 800w, https://cleantechnica.com/files/2021/12/Ample-battery-modules-400x267.jpeg 400w, https://cleantechnica.com/files/2021/12/Ample-battery-modules-768x513.jpeg 768w, https://cleantechnica.com/files/2021/12/Ample-battery-modules.jpeg 1470w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-255104" class="wp-caption-text">Image courtesy of Ample</p></div>
<p>Khaled Hassounah co-founded Ample &#8212; a battery swapping company &#8212; nearly 7 years ago. Until recently, it has <a href="https://cleantechnica.com/2021/03/09/ample-announces-modular-battery-swapping-stations-for-any-ev/">operated in stealth mode outside of public view</a>. &#8220;The idea is very, very simple, which is instead of trying to move energy in energy form … you move energy physically,&#8221; Hassounah tells <a href="https://www.greenbiz.com/article/what-battery-swapping-could-mean-corporate-fleets"><em>GreenBiz.</em></a> The company raised a Series C funding round of $160 million in August and a $50 million investment in November, bringing its total backing so far to $280 million.</p>
<p>The plan is to build a number of battery swapping stations &#8212; each about the size of two parking spaces &#8212; and place them at gas stations, grocery stores, or along the side of the road. Once in place, participating electric vehicles can pull up and have a robotic arm swap in freshly charged, &#8220;Lego-like&#8221; modular batteries. The entire process takes only about 10 minutes. Ample uses small battery modules that can be added together to fit a wide range of vehicles. The modules are lighter and easier to swap than conventional battery packs.</p>
<p>The company is positioning itself as a solution for fleet and commercial applications. In fact, Ample’s first installation is in the San Francisco Bay Area and involves a fleet of Uber drivers. Hassounah describes TaaS as the &#8220;most challenging use case&#8221; that could prove the technology for other types of fleets. Ample has also partnered with Sally, an electric vehicle rental company, to expand the concept to New York City, Los Angeles, and Chicago.</p>
<p>The appeal of battery swapping, Hassounah says, is two-fold. Fleet managers can avoid the cost of installing lots of charging stations and their vehicles can recharge in a matter of minutes, not hours, much as they would at a gas station. &#8220;Once you make [electricity] work like gas, you can get a lot of very large fleets able to make the transition more seamlessly,&#8221; Hassounah says. Electric taxis are not a new concept. Check out this video of an electric taxi fleet in Spain in 1943.</p>
<p><iframe loading="lazy" title="Electric Vehicle Video from 1943 Spain." width="880" height="660" src="https://www.youtube.com/embed/NZ-ktYKazEs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Tapping into Ample’s network of battery swapping stations costs no money upfront. The company covers the expense of building the stations and then charges users a per-mile cost for the energy delivered. Hassounah says the company&#8217;s technology ends up being about 20% less expensive than gasoline.</p>
<p>The Ample stations charge the individual modules quickly and cheaply with no electrical infrastructure upgrades. The stations simply plug into the grid and charge the batteries gradually when energy is cheapest and most abundant. Hassounah says that it takes Ample about 6 weeks to outfit a new city or depot with a network of swapping stations.</p>
<p>Ample is not looking to attract drivers who can plug in conveniently at home. Its goal is fleets and travelers for whom convention charging simply takes too long. Time is money, and cars that are plugged into a charger are not generating revenue. Some people will be happy to pay for the ability to go over the river and through the woods to grandmother&#8217;s house more quickly when it&#8217;s time to travel longer distances.</p>
<h3 style="text-align: center;">Does This Make Sense?</h3>
<p>Tech savvy <em>CleanTechnica</em> readers will have lots of questions. EV manufacturers may be none to keen on the idea that some Terwilliger on the side of the road is going to rip out the factory battery and replace it with someone else&#8217;s product. What about coolant and IP issues? What about new cars that make the battery pack an integral part of the chassis? It is probably no coincidence that the car featured by Ample is a Nissan LEAF, a perfectly fine short range EV with an air-cooled battery.</p>
<p>On its <a href="https://ample.com/">website</a>, Ample says its fully automated system &#8220;can easily work with any EV design. It can act as a drop-in replacement for the original battery design. We have already integrated into many existing platforms by working closely with automakers.&#8221; We are not aware of any manufacturers rushing to embrace the Ample business model, but it does seem there are use cases where this idea could make economic sense.</p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>
<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="235506" data-permalink="https://cleantechnica.com/cleantechnica-1-1/" data-orig-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1.png" data-orig-size="1686,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleantechnica 1.1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-800x307.png" class="aligncenter size-full wp-image-235506" src="https://cleantechnica.com/files/2021/08/Tech-News-Solar-News-Tesla-News-EV-Batteries-Solar-Energy-cleantechnica-writer-support-subscribers-banner.png" alt="" width="1686" height="648" /></a>

<div>
&nbsp;
</div>
<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&title=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems&summary=Ample%20is%20an%20EV%20battery%20swapping%20company%20that%20hopes%20to%20appeal%20to%20fleet%20operators.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&t=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/ample/" rel="tag">Ample</a>, <a href="https://cleantechnica.com/tag/battery-swapping-stations/" rel="tag">battery swapping stations</a>, <a href="https://cleantechnica.com/tag/nio/" rel="tag">NIO</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Steve writes about the interface between technology and sustainability from his homes in Florida and Connecticut or anywhere else the Singularity may lead him. You can follow him on <a href="https://twitter.com/SteveHanleyRI">Twitter</a> but not on any social media platforms run by evil overlords like Facebook.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-255081 zox-com-but-255081">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="255081 https://cleantechnica.com/?p=255081">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-255081"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Swapping Electric Car Batteries May Not Be As Silly As It Seems";
        var disqus_url = "https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/";
        var disqus_identifier = "cleantechnica-255081";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/12/09/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="255081 https://cleantechnica.com/?p=255081">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/12/07/owning-a-hyundai-kona-ev-in-australia-pros-cons/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/12/wc-b-4-100x100.jpeg" class="lazy-load wp-post-image" alt="Hyundai Kona EV trunk filled with smaller evs!" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/wc-b-4-100x100.jpeg 100w, https://cleantechnica.com/files/2021/12/wc-b-4-150x150.jpeg 150w, https://cleantechnica.com/files/2021/12/wc-b-4-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="254743" data-permalink="https://cleantechnica.com/2021/12/07/owning-a-hyundai-kona-ev-in-australia-pros-cons/wc-b-4/" data-orig-file="https://cleantechnica.com/files/2021/12/wc-b-4-e1638648861395.jpeg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637417402&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016393442623&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wc &#038; b 4" data-image-description="&lt;p&gt;Hyundai Kona EV trunk filled with smaller evs!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/12/wc-b-4-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/wc-b-4-800x600.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/12/07/owning-a-hyundai-kona-ev-in-australia-pros-cons/" rel="bookmark">
		<h2 class="zox-s-title3">Pros &#038; Cons of Owning A Hyundai Kona EV &#8230; In Australia!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/12/07/increasing-support-for-ev-uptake-in-new-south-wales/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-100x100.jpeg 100w, https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-150x150.jpeg 150w, https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="254272" data-permalink="https://cleantechnica.com/2021/11/27/western-australias-electric-vehicle-transition-leadership-highlighted-at-idrivewa/tesla-model-3-targa-west-winner-western-australia/" data-orig-file="https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia.jpeg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636001578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Targa West Winner Western Australia" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Florian Popp.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/11/Tesla-Model-3-Targa-West-Winner-Western-Australia-800x533.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/12/07/increasing-support-for-ev-uptake-in-new-south-wales/" rel="bookmark">
		<h2 class="zox-s-title3">Increasing Support For EV Uptake In New South Wales</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/12/07/indian-two-wheeler-industry-is-facing-its-osborne-moment/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/12/electric-scooter-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/12/electric-scooter-100x100.jpeg 100w, https://cleantechnica.com/files/2021/12/electric-scooter-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="254949" data-permalink="https://cleantechnica.com/2021/12/07/indian-two-wheeler-industry-is-facing-its-osborne-moment/electric-scooter-2/" data-orig-file="https://cleantechnica.com/files/2021/12/electric-scooter.jpeg" data-orig-size="700,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="electric scooter" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/12/electric-scooter-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/12/electric-scooter.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/12/07/indian-two-wheeler-industry-is-facing-its-osborne-moment/" rel="bookmark">
		<h2 class="zox-s-title3">Indian Two-Wheeler Industry Is Facing Its Osborne Moment</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/12/08/wall-st-analyst-tesla-could-becomeeverything-energy-company-like-amazon-is-everything-store/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-100x100.jpeg 100w, https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-150x150.jpeg 150w, https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="226029" data-permalink="https://cleantechnica.com/2020/12/06/tesla-model-y-may-account-for-70-of-us-tesla-sales/tesla-model-y-black-tesla-store-florida-zach-shahan-cleantechnica-metro/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917.jpeg" data-orig-size="1891,1258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y black Tesla Store Florida Zach Shahan CleanTechnica Metro" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Metro-e1638988721917-800x532.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/12/08/wall-st-analyst-tesla-could-becomeeverything-energy-company-like-amazon-is-everything-store/" rel="bookmark">
		<h2 class="zox-s-title3">Wall St. Analyst: Tesla Could Become &#8220;Amazon&#8221; of Energy</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/12/07/is-the-oil-age-finally-on-the-verge-of-ending/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-100x100.jpg" class="lazy-load wp-post-image" alt="Tesla Model 3 resale value high" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="231582" data-permalink="https://cleantechnica.com/2021/02/12/tesla-gm-could-get-400000-more-7000-tax-credits/tesla-model-3-fleet-white-and-blue-supercharging-florida-national-drive-electric-week-girls-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark.jpg" data-orig-size="2160,1383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark" data-image-description="" data-image-caption="&lt;p&gt;Line of Tesla Model 3s in Florida. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-800x512.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/12/07/is-the-oil-age-finally-on-the-verge-of-ending/" rel="bookmark">
		<h2 class="zox-s-title3">Is The Oil Age Finally On The Verge Of Ending?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="254026" data-permalink="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/china-top-automakers-electric-vehicles-january-october-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica.png" data-orig-size="1640,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-400x148.png" data-large-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-800x297.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-100x100.png 100w, https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-150x150.png 150w, https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="254026" data-permalink="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/china-top-automakers-electric-vehicles-january-october-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica.png" data-orig-size="1640,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-400x148.png" data-large-file="https://cleantechnica.com/files/2021/11/China-Top-Automakers-Electric-Vehicles-January-October-2021-CleanTechnica-800x297.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/11/24/16-plugin-vehicle-share-in-chinese-auto-market/" rel="bookmark">
			<h2 class="zox-s-title2">16% Plugin Vehicle Share In Chinese Auto Market!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Plugin vehicles are all the rage in China, having scored 325,000 registrations in October, up 113% year over year (YoY). That&#8217;s an especially impressive...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/josepontes/" title="Posts by José Pontes" rel="author">José Pontes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>November 24, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/22/record-month-for-plugin-vehicle-sales-in-china/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251549" data-permalink="https://cleantechnica.com/2021/10/22/record-month-for-plugin-vehicle-sales-in-china/top-automakers-in-china-plugin-vehicle-market-2021-january-september-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo.png" data-orig-size="1640,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-400x167.png" data-large-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-800x334.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-100x100.png 100w, https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-150x150.png 150w, https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="251549" data-permalink="https://cleantechnica.com/2021/10/22/record-month-for-plugin-vehicle-sales-in-china/top-automakers-in-china-plugin-vehicle-market-2021-january-september-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo.png" data-orig-size="1640,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-400x167.png" data-large-file="https://cleantechnica.com/files/2021/10/Top-Automakers-in-China-plugin-vehicle-market-2021-January-September-CleanTechnica-logo-800x334.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/10/22/record-month-for-plugin-vehicle-sales-in-china/" rel="bookmark">
			<h2 class="zox-s-title2">Record Month For Plugin Vehicle Sales In China!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">3 plugin vehicles made it into the overall automotive top 10 in September!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/josepontes/" title="Posts by José Pontes" rel="author">José Pontes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 22, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/30/nio-es8-launch-exclusive-details-like-120-kw-charge-rate/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-600x337.jpeg" class="zox-reg-img wp-post-image" alt="NIO ES8 review" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247541" data-permalink="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/nio-es8-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630789185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NIO-ES8-CleanTechnica-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-800x450.jpeg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-100x100.jpeg" class="zox-mob-img wp-post-image" alt="NIO ES8 review" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-100x100.jpeg 100w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-150x150.jpeg 150w, https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="247541" data-permalink="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/nio-es8-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630789185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NIO-ES8-CleanTechnica-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-ES8-CleanTechnica-Watermark-800x450.jpeg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/30/nio-es8-launch-exclusive-details-like-120-kw-charge-rate/" rel="bookmark">
			<h2 class="zox-s-title2">NIO ES8 Launch — Exclusive Details, Like 120 kW Charge Rate</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">NIO is finally launching its first vehicle, the ES8, and its first NIO House in Europe — specifically, in Oslo Norway. In the beginning...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/chananbos/" title="Posts by Chanan Bos" rel="author">Chanan Bos</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 30, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/27/toyodas-fixed-mindset-michelins-airless-tires-cutting-fossil-car-use-cleantechnica-top-20/" rel="bookmark">
				<img width="600" height="316" src="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg" class="zox-reg-img wp-post-image" alt="Toyota Mirai" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg 3514w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-270x142.jpg 270w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-768x404.jpg 768w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-570x300.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="192685" data-permalink="https://cleantechnica.com/2019/10/10/toyota-introduces-the-new-2021-mirai-but-without-a-plan-for-a-fueling-network/20191008_toyota-mirai-2021-greensboro-north-carolina-fuel-cell-hydrogen-fcev-kyle-8/" data-orig-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg" data-orig-size="3514,1848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570564678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20191008_Toyota Mirai 2021 Greensboro North Carolina Fuel Cell Hydrogen FCEV KYLE 8" data-image-description="" data-image-caption="&lt;p&gt;Photo by Kyle Field, CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-270x142.jpg" data-large-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-570x300.jpg" />				<img width="100" height="53" src="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg" class="zox-mob-img wp-post-image" alt="Toyota Mirai" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg 3514w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-270x142.jpg 270w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-768x404.jpg 768w, https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-570x300.jpg 570w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="192685" data-permalink="https://cleantechnica.com/2019/10/10/toyota-introduces-the-new-2021-mirai-but-without-a-plan-for-a-fueling-network/20191008_toyota-mirai-2021-greensboro-north-carolina-fuel-cell-hydrogen-fcev-kyle-8/" data-orig-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8.jpg" data-orig-size="3514,1848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570564678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20191008_Toyota Mirai 2021 Greensboro North Carolina Fuel Cell Hydrogen FCEV KYLE 8" data-image-description="" data-image-caption="&lt;p&gt;Photo by Kyle Field, CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-270x142.jpg" data-large-file="https://cleantechnica.com/files/2019/10/20191008_Toyota-Mirai-2021-Greensboro-North-Carolina-Fuel-Cell-Hydrogen-FCEV-KYLE-8-570x300.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/27/toyodas-fixed-mindset-michelins-airless-tires-cutting-fossil-car-use-cleantechnica-top-20/" rel="bookmark">
			<h2 class="zox-s-title2">Toyoda&#8217;s &#8220;Fixed Mindset,&#8221; Michelin&#8217;s Airless Tires, Cutting Fossil Car Use — CleanTechnica Top 20</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">My older daughter recently came home from school and told us about something she had learned in her class — the difference between a...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 27, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&amp;t=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems&amp;url=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F&amp;media=&amp;description=Swapping%20Electric%20Car%20Batteries%20May%20Not%20Be%20As%20Silly%20As%20It%20Seems" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"255081 https:\/\/cleantechnica.com\/?p=255081","disqusShortname":"im-cleantechnica","disqusTitle":"Swapping Electric Car Batteries May Not Be As Silly As It Seems","disqusUrl":"https:\/\/cleantechnica.com\/2021\/12\/09\/swapping-electric-car-batteries-may-not-be-as-silly-as-it-seems\/","postId":"255081"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-255081").on("click", function(){
	  	    	$(".zox-com-click-id-255081").show();
		    	$(".disqus-thread-255081").show();
	  	    	$(".zox-com-but-255081").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"c5cbbb9253","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F12%2F09%2Fswapping-electric-car-batteries-may-not-be-as-silly-as-it-seems%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'13821326',post:'255081',tz:'-5',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '255081' ]);
</script>
	</body>
</html>