<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Role of Solar in Cleaning Up the U.S. Electricity Grid" />
<meta property="og:description" content="New Report Shows Solar Energy Rapidly Expands, Generating More Electricity in 2035 than All Homes Consume Today and Creating Economic Opportunities Across America" />
<meta property="og:url" content="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-09-09T00:19:26+00:00" />
<meta property="article:published_time" content="2021-09-09T00:05:37+00:00" />
<meta property="article:modified_time" content="2021-09-09T00:19:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Role of Solar in Cleaning Up the U.S. Electricity Grid" />
<meta name="twitter:description" content="New Report Shows Solar Energy Rapidly Expands, Generating More Electricity in 2035 than All Homes Consume Today and Creating Economic Opportunities Across America" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="681" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Role of Solar in Cleaning Up the U.S. Electricity Grid | CleanTechnica</title>
	<link rel="canonical" href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="U.S. Department of Energy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; The Role of Solar in Cleaning Up the U.S. Electricity Grid Comments Feed" href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.8' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/247813" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=247813' />
      <meta property="og:title" content="The Role of Solar in Cleaning Up the U.S. Electricity Grid"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Washington, D.C. — The U.S. Department of Energy (DOE) today released the Solar Futures Study detailing the significant role solar will play in decarbonizing the nation’s power grid. The study shows that by 2035, solar energy has the potential to power 40% of the nation’s electricity, drive deep decarbonization of the grid, and employ as many as 1.5 million"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-1024x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-1024x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/" />
			<meta property="og:title" content="The Role of Solar in Cleaning Up the U.S. Electricity Grid" />
			<meta property="og:description" content="New Report Shows Solar Energy Rapidly Expands, Generating More Electricity in 2035 than All Homes Consume Today and Creating Economic Opportunities Across America" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/">
			<meta name="twitter:title" content="The Role of Solar in Cleaning Up the U.S. Electricity Grid">
			<meta name="twitter:description" content="New Report Shows Solar Energy Rapidly Expands, Generating More Electricity in 2035 than All Homes Consume Today and Creating Economic Opportunities Across America">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-247813 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-600x337.png 600w, https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247817" data-permalink="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/solar-futures-study-email_original-1/" data-orig-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png" data-orig-size="1300,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar-futures-study-email_original (1)" data-image-description="" data-image-caption="&lt;p&gt;Energy.gov&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-800x419.png" /></div><p>The Role of Solar in Cleaning Up the U.S. Electricity Grid</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/invest-in-cleantechnica/"><div class="zox-mega-img"><img width="600" height="230" src="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png 901w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-270x104.png 270w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-570x219.png 570w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-768x295.png 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="219354" data-permalink="https://cleantechnica.com/2020/09/14/elon-musk-tells-cleantechnica-why-tesla-solar-is-so-cheap-cleantechnica-top-20/cleantechnica-supporters-banner/" data-orig-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png" data-orig-size="901,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Supporters Banner" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-270x104.png" data-large-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-570x219.png" /></div><p>Invest and get stock in CleanTechnica!</p></a></li><li><a href="https://cleantechnica.com/2021/09/07/solar-rights-alliance-strives-to-save-rooftop-solar-in-california/"><div class="zox-mega-img"><img width="591" height="337" src="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg 1215w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-270x154.jpg 270w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-570x325.jpg 570w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-768x438.jpg 768w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-290x166.jpg 290w" sizes="(max-width: 591px) 100vw, 591px" data-attachment-id="218696" data-permalink="https://cleantechnica.com/2020/09/06/solar-pv-panels-were-12x-more-expensive-in-2010-459x-more-expensive-in-1977-tesla-solar-cost-lowest/tesla-rooftop-solar-power-system-cost/" data-orig-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg" data-orig-size="1215,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla rooftop solar power system cost" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-270x154.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-570x325.jpg" /></div><p>Solar Rights Alliance Strives To &#8220;Save Rooftop Solar&#8221; In California</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/ida-is-proof-that-louisiana-needs-to-embrace-building-microgrids/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="renewable energy microgrid NREL" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244571" data-permalink="https://cleantechnica.com/2021/07/29/fort-renewable-shows-benefits-of-batteries-and-microgrids-for-military-beyond/20210727-ft-renewable-7-1/" data-orig-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1.jpg" data-orig-size="1600,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627535938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="renewable energy microgrid" data-image-description="&lt;p&gt;NREL is advancing distributed grid and microgrid control and optimization solutions through research such as Autonomous Energy Systems and products like OptGrid.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-400x181.jpg" data-large-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-800x363.jpg" /></div><p>Ida Is Proof That Louisiana Needs To Embrace Building Microgrids</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/why-is-there-so-much-tribalism-in-alternative-fuels-there-are-39-trillion-reasons-part-2-of-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen fuel cells Michelin France" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235820" data-permalink="https://cleantechnica.com/2021/04/11/french-nuclear-scheme-behind-green-hydrogen-theme-of-michelins-le-mans-fuel-cell-dream/station-hydrogene-zev/" data-orig-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France.jpg" data-orig-size="1600,790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Station Hydrogene ZEV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green hydrogen fuel cells Michelin France" data-image-description="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells. Photo courtesy of Michelin Group.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-400x198.jpg" data-large-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-800x395.jpg" /></div><p>Why Is There So Much Tribalism In Alternative Fuels? There Are 39 Trillion Reasons (Part 2 Of 2)</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/08/new-data-sound-good-for-wind-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" /></div><p>New Data Sound Good for Wind Energy</p></a></li><li><a href="https://cleantechnica.com/2021/09/07/floating-solar-plus-wave-energy-smackdown-for-fossil-fuels/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wave energy harvesting clean power CorPower" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247670" data-permalink="https://cleantechnica.com/2021/09/07/floating-solar-plus-wave-energy-smackdown-for-fossil-fuels/wave-energy-harvesting-clean-power-corpower/" data-orig-file="https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower.jpg" data-orig-size="1536,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wave energy harvesting clean power CorPower" data-image-description="&lt;p&gt;Fossil energy stakeholders have a sea monster of troubles awaiting: offshore floating solar panels with wind turbines and wave energy, too.&lt;/p&gt;
" data-image-caption="&lt;p&gt;A sea monster of troubles is coming for fossil energy stakeholders, in the form of offshore floating solar panels with wind turbines and wave energy, too (image courtesy of CorPower Ocean).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/wave-energy-harvesting-clean-power-CorPower-800x450.jpg" /></div><p>Floating Solar Plus Wave Energy Smackdown For Fossil Fuels</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/why-is-there-so-much-tribalism-in-alternative-fuels-there-are-39-trillion-reasons-part-2-of-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen fuel cells Michelin France" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235820" data-permalink="https://cleantechnica.com/2021/04/11/french-nuclear-scheme-behind-green-hydrogen-theme-of-michelins-le-mans-fuel-cell-dream/station-hydrogene-zev/" data-orig-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France.jpg" data-orig-size="1600,790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Station Hydrogene ZEV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green hydrogen fuel cells Michelin France" data-image-description="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells. Photo courtesy of Michelin Group.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-400x198.jpg" data-large-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-800x395.jpg" /></div><p>Why Is There So Much Tribalism In Alternative Fuels? There Are 39 Trillion Reasons (Part 2 Of 2)</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/texas-eyeballs-91000-megawatts-of-solar-power/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Screen-Shot-2021-09-05-at-11.17.18-AM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power Texas renewable energy (Lightsource BP)" loading="lazy" data-attachment-id="247445" data-permalink="https://cleantechnica.com/2021/09/06/texas-eyeballs-91000-megawatts-of-solar-power/screen-shot-2021-09-05-at-11-17-18-am/" data-orig-file="https://cleantechnica.com/files/2021/09/Screen-Shot-2021-09-05-at-11.17.18-AM.png" data-orig-size="1128,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-09-05 at 11.17.18 AM" data-image-description="&lt;p&gt;Solar power is suddenly losing wallflower status in Texas, but now everybody is talking about Senate Bill 8 (screenshot courtesy of Lightsource BP).&lt;/p&gt;
" data-image-caption="&lt;p&gt;Solar power is suddenly losing wallflower status in Texas, but now everybody is talking about Senate Bill 8 (screenshot courtesy of Lightsource BP).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Screen-Shot-2021-09-05-at-11.17.18-AM-400x153.png" data-large-file="https://cleantechnica.com/files/2021/09/Screen-Shot-2021-09-05-at-11.17.18-AM-800x306.png" /></div><p>Texas Eyeballs 91,000 Megawatts Of &#8230; Solar Power?</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/why-is-there-so-much-tribalism-in-alternative-fuels-there-are-39-trillion-reasons-part-1-of-2/"><div class="zox-mega-img"><img width="581" height="337" src="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png 1000w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-270x157.png 270w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-570x331.png 570w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-768x445.png 768w" sizes="(max-width: 581px) 100vw, 581px" data-attachment-id="205871" data-permalink="https://cleantechnica.com/2020/04/03/gas-stations-face-bankruptcy-as-demand-plummets/gas-station-cc-license/" data-orig-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png" data-orig-size="1000,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gas-station cc license" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license-270x157.png" data-large-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license-570x331.png" /></div><p>Why Is There So Much Tribalism In Alternative Fuels? There Are 39 Trillion Reasons (Part 1 Of 2)</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244520" data-permalink="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/whisper-valley-thurman-home-green-eco/" data-orig-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco.jpeg" data-orig-size="1920,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whisper-Valley-Thurman-Home-Green-Eco" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Whisper Valley&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-800x499.jpeg" /></div><p>Idea For Tesla Energy: Look At Austin&#8217;s Whisper Valley For Your Next Solar Neighborhood</p></a></li><li><a href="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/salton-sea-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243985" data-permalink="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/salton-sea/" data-orig-file="https://cleantechnica.com/files/2021/07/salton-sea.jpg" data-orig-size="825,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salton-sea" data-image-description="" data-image-caption="&lt;p&gt;California’s Salton Sea, one of the world’s largest inland seas, could potentially deliver 10 times the current U.S. lithium demand. Photo by Janet Harvey, Heidelberg University via NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/salton-sea-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/07/salton-sea-800x469.jpg" /></div><p>Using Direct Lithium Extraction To Secure U.S. Supplies</p></a></li><li><a href="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy West Virginia USA" loading="lazy" data-attachment-id="243571" data-permalink="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/geothermal-energy-usa/" data-orig-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA.png" data-orig-size="1293,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal energy USA" data-image-description="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could bring many more new green jobs to the state (screenshot via NREL).&lt;/p&gt;
" data-image-caption="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could help it partake in the forthcoming US geothermal energy revolution (image: screenshot via NREL).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-400x169.png" data-large-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-800x337.png" /></div><p>Earth To Senator Joe Manchin: Geothermal Energy. That&#8217;s It. That&#8217;s The Message.</p></a></li><li><a href="https://cleantechnica.com/2021/06/27/california-public-utilities-commissions-clean-energy-order-necessary-timely-ambitious/"><div class="zox-mega-img"><img width="596" height="337" src="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="184906" data-permalink="https://cleantechnica.com/2015/11/13/evs-pvs-driving-sunshine/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2/" data-orig-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" data-orig-size="1600,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;One M8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435048626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00123915737299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015 alverstone rooftop residential solar rec sunrun kyle 2" data-image-description="" data-image-caption="&lt;p&gt;Alverstone rooftop residential solar, by Kyle Field.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-270x153.jpg" data-large-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-570x322.jpg" /></div><p>California Public Utilities Commission&#8217;s Clean Energy Order: Necessary, Timely, &#038; Ambitious</p></a></li><li><a href="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241280" data-permalink="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/ramon-salinero-vee00hx5d0q-unsplash-2/" data-orig-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-e1624020316974.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramon-salinero-vEE00Hx5d0Q-unsplash (2)" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@donramxn?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Ramón Salinero&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/magic?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo by Ramón Salinero on Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-800x533.jpg" /></div><p>Are Hybrid Systems Truly the Future of the Grid? NREL’s Magic 8-Ball Says: “Concentrate and Ask Again.”</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/08/volkswagen-says-it-will-lease-used-evs-to-maintain-control-over-its-batteries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234016" data-permalink="https://cleantechnica.com/2021/03/15/7-big-electric-vehicle-announcements-from-volkswagen-today/volkswagen-power-day-2021/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess.jpg" data-orig-size="1795,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Dr. Herbert Diess, Chairman of the Board of Management of the Volkswagen Group&quot;,&quot;created_timestamp&quot;:&quot;1510888741&quot;,&quot;copyright&quot;:&quot;Volkswagen AG&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Volkswagen Power Day 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Volkswagen Power Day 2021" data-image-description="" data-image-caption="&lt;p&gt;Dr. Herbert Diess, Chairman of the Board of Management of the Volkswagen Group. Image courtesy Volkswagen AG.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-Power-Day-Herbert-Diess-800x533.jpg" /></div><p>Volkswagen Says It Will Lease Used EVs To Maintain Control Over Its Batteries</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/piaggio-ktm-honda-yamaha-create-swappable-battery-consortium/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Piaggio-Electric-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Piaggio-Electric-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/Piaggio-Electric-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247604" data-permalink="https://cleantechnica.com/2021/09/06/piaggio-ktm-honda-yamaha-create-swappable-battery-consortium/piaggio-electric-1/" data-orig-file="https://cleantechnica.com/files/2021/09/Piaggio-Electric-1.jpg" data-orig-size="1200,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Piaggio Electric 1" data-image-description="&lt;p&gt;https://electric.piaggio.com/en&lt;/p&gt;
" data-image-caption="&lt;p&gt;Piaggio Electric 1. Image credit: Piaggiio&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Piaggio-Electric-1-400x214.jpg" data-large-file="https://cleantechnica.com/files/2021/09/Piaggio-Electric-1-800x428.jpg" /></div><p>Piaggio, KTM, Honda, &#038; Yamaha Create Swappable Battery Consortium</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/why-is-there-so-much-tribalism-in-alternative-fuels-there-are-39-trillion-reasons-part-2-of-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen fuel cells Michelin France" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235820" data-permalink="https://cleantechnica.com/2021/04/11/french-nuclear-scheme-behind-green-hydrogen-theme-of-michelins-le-mans-fuel-cell-dream/station-hydrogene-zev/" data-orig-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France.jpg" data-orig-size="1600,790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Station Hydrogene ZEV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green hydrogen fuel cells Michelin France" data-image-description="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Michelin Group is leveraging its advanced materials expertise to make a pitch for green hydrogen and fuel cells. Photo courtesy of Michelin Group.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-400x198.jpg" data-large-file="https://cleantechnica.com/files/2021/04/green-hydrogen-fuel-cells-Michelin-France-800x395.jpg" /></div><p>Why Is There So Much Tribalism In Alternative Fuels? There Are 39 Trillion Reasons (Part 2 Of 2)</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/why-is-there-so-much-tribalism-in-alternative-fuels-there-are-39-trillion-reasons-part-1-of-2/"><div class="zox-mega-img"><img width="581" height="337" src="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png 1000w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-270x157.png 270w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-570x331.png 570w, https://cleantechnica.com/files/2020/04/gas-station-cc-license-768x445.png 768w" sizes="(max-width: 581px) 100vw, 581px" data-attachment-id="205871" data-permalink="https://cleantechnica.com/2020/04/03/gas-stations-face-bankruptcy-as-demand-plummets/gas-station-cc-license/" data-orig-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license.png" data-orig-size="1000,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gas-station cc license" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license-270x157.png" data-large-file="https://cleantechnica.com/files/2020/04/gas-station-cc-license-570x331.png" /></div><p>Why Is There So Much Tribalism In Alternative Fuels? There Are 39 Trillion Reasons (Part 1 Of 2)</p></a></li><li><a href="https://cleantechnica.com/2021/09/05/tesla-may-receive-e1-14-billion-grant-for-german-battery-factory/"><div class="zox-mega-img"><img width="600" height="300" src="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL.png 1440w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-270x135.png 270w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-570x285.png 570w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-768x383.png 768w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-620x310.png 620w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214240" data-permalink="https://cleantechnica.com/2020/08/06/tesla-tripled-solar-roof-installations-in-q2-2020/2020-07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-tesla-official/" data-orig-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL.png" data-orig-size="1440,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020.07 tesla gigafactory berlin germany model y factory rendering TESLA OFFICIAL" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-270x135.png" data-large-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-570x285.png" /></div><p>Tesla May Receive €1.14 Billion Grant For German Battery Factory</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/06/ida-is-proof-that-louisiana-needs-to-embrace-building-microgrids/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="renewable energy microgrid NREL" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244571" data-permalink="https://cleantechnica.com/2021/07/29/fort-renewable-shows-benefits-of-batteries-and-microgrids-for-military-beyond/20210727-ft-renewable-7-1/" data-orig-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1.jpg" data-orig-size="1600,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627535938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="renewable energy microgrid" data-image-description="&lt;p&gt;NREL is advancing distributed grid and microgrid control and optimization solutions through research such as Autonomous Energy Systems and products like OptGrid.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-400x181.jpg" data-large-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-800x363.jpg" /></div><p>Ida Is Proof That Louisiana Needs To Embrace Building Microgrids</p></a></li><li><a href="https://cleantechnica.com/2021/09/05/uk-energy-regulator-supports-vehicle-to-grid-proposal/"><div class="zox-mega-img"><img width="477" height="337" src="https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nissan LEAF Vehicle to Grid v2g infographic" loading="lazy" srcset="https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic.jpg 3508w, https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic-270x191.jpg 270w, https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic-768x543.jpg 768w, https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic-570x403.jpg 570w" sizes="(max-width: 477px) 100vw, 477px" data-attachment-id="146844" data-permalink="https://cleantechnica.com/2018/05/06/25-factors-that-will-affect-ev-adoption-part-2/nissan-leaf-vehiclke-to-grid-v2g-infographic/" data-orig-file="https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic.jpg" data-orig-size="3508,2480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nissan LEAF Vehicle to Grid v2g infographic" data-image-description="&lt;p&gt;Nissan LEAF Vehicle to Grid v2g infographic&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic-270x191.jpg" data-large-file="https://cleantechnica.com/files/2018/04/Nissan-LEAF-Vehiclke-to-Grid-v2g-infographic-570x403.jpg" /></div><p>UK Energy Regulator Supports Vehicle-To-Grid Proposal</p></a></li><li><a href="https://cleantechnica.com/2021/08/27/linux-foundation-energys-executive-director-dr-shuli-goodman-on-decarbonization-at-the-electron-level/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/LF-Energy-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="246894" data-permalink="https://cleantechnica.com/2021/08/27/linux-foundation-energys-executive-director-dr-shuli-goodman-on-decarbonization-at-the-electron-level/lf-energy/" data-orig-file="https://cleantechnica.com/files/2021/08/LF-Energy.png" data-orig-size="1300,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LF Energy" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/LF-Energy-400x120.png" data-large-file="https://cleantechnica.com/files/2021/08/LF-Energy-800x239.png" /></div><p>Linux Foundation Energy&#8217;s Executive Director, Dr. Shuli Goodman, On Decarbonization At The Electron Level</p></a></li><li><a href="https://cleantechnica.com/2021/08/07/how-long-does-it-take-for-solar-panels-to-pay-for-themselves/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/mysolar_2-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Denmark home solar power" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/mysolar_2-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/mysolar_2-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244842" data-permalink="https://cleantechnica.com/2021/08/07/how-long-does-it-take-for-solar-panels-to-pay-for-themselves/sony-dsc-2/" data-orig-file="https://cleantechnica.com/files/2021/08/mysolar_2.jpeg" data-orig-size="1600,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NEX-5&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1317292936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solar roof installation in Denmark" data-image-description="" data-image-caption="&lt;p&gt;Solar roof being installed. Photo courtesy of Jesper Berggreen.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/mysolar_2-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/mysolar_2-800x533.jpeg" /></div><p>How Long Does It Take For Solar Panels To Pay For Themselves?</p></a></li><li><a href="https://cleantechnica.com/2021/07/29/ford-books-120000-reservations-for-f-150-lightning/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-600x337.png 600w, https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239173" data-permalink="https://cleantechnica.com/2021/05/21/the-ford-f-150-lightnings-mega-power-frunk-will-be-a-huge-consumer-attraction/f-150-lightning-mega-power-frunk-1/" data-orig-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1.png" data-orig-size="1700,1135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F-150 Lightning Mega Power Frunk 1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-400x267.png" data-large-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-1-800x534.png" /></div><p>Ford Books 120,000 Reservations For F-150 Lightning</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/08/31/walmart-offers-new-delivery-systems-autonomous-evs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247059" data-permalink="https://cleantechnica.com/2021/08/31/walmart-offers-new-delivery-systems-autonomous-evs/gatik-hero-shot-2-updated-walmart/" data-orig-file="https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gatik Hero Shot 2 &#8211; Updated Walmart" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/08/Gatik-Hero-Shot-2-Updated-Walmart-800x533.jpg" /></div><p>Walmart Offers New Delivery Systems &#038; Autonomous EVs</p></a></li><li><a href="https://cleantechnica.com/2021/08/31/ever-wanted-to-start-your-own-country-with-your-help-we-can-try-it/"><div class="zox-mega-img"><img width="600" height="234" src="https://cleantechnica.com/files/2021/08/Shiftpod-Tunnel-e1630350780967-600x234.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="247048" data-permalink="https://cleantechnica.com/2021/08/31/ever-wanted-to-start-your-own-country-with-your-help-we-can-try-it/shiftpod-tunnel/" data-orig-file="https://cleantechnica.com/files/2021/08/Shiftpod-Tunnel-e1630350780967.jpg" data-orig-size="680,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shiftpod Tunnel" data-image-description="" data-image-caption="&lt;p&gt;Image by Shiftpod.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Shiftpod-Tunnel-e1630350780967-400x138.jpg" data-large-file="https://cleantechnica.com/files/2021/08/Shiftpod-Tunnel-e1630350780967.jpg" /></div><p>Ever Wanted To Start Your Own Country? With Your Help, We Can Try It!</p></a></li><li><a href="https://cleantechnica.com/2021/08/30/a-crappy-cleantech-topic-designing-the-toilet-of-the-future-part-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/El-Paso-WWTP-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/El-Paso-WWTP-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/El-Paso-WWTP-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246947" data-permalink="https://cleantechnica.com/2021/08/30/a-crappy-cleantech-topic-designing-the-toilet-of-the-future-part-1/el-paso-wwtp/" data-orig-file="https://cleantechnica.com/files/2021/08/El-Paso-WWTP.jpg" data-orig-size="3562,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FC350&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466524000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Paso WWTP" data-image-description="" data-image-caption="&lt;p&gt;Featured image: a wastewater treatment plant. Photo by Jennifer Sensiba.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/El-Paso-WWTP-400x121.jpg" data-large-file="https://cleantechnica.com/files/2021/08/El-Paso-WWTP-800x242.jpg" /></div><p>A Crappy CleanTech Topic: Designing The Toilet Of The Future (Part 3)</p></a></li><li><a href="https://cleantechnica.com/2021/08/30/a-crappy-cleantech-topic-designing-the-toilet-of-the-future-part-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Chama-WWTP-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Chama-WWTP-600x337.png 600w, https://cleantechnica.com/files/2021/08/Chama-WWTP-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246948" data-permalink="https://cleantechnica.com/2021/08/30/a-crappy-cleantech-topic-designing-the-toilet-of-the-future-part-2/chama-wwtp/" data-orig-file="https://cleantechnica.com/files/2021/08/Chama-WWTP.png" data-orig-size="3742,1140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chama WWTP" data-image-description="" data-image-caption="&lt;p&gt;Featured image: Photo of a rural wastewater treatment plant in New Mexico. Photo by Jennifer Sensiba.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Chama-WWTP-400x122.png" data-large-file="https://cleantechnica.com/files/2021/08/Chama-WWTP-800x244.png" /></div><p>A Crappy CleanTech Topic: Designing The Toilet Of The Future (Part 2)</p></a></li><li><a href="https://cleantechnica.com/2021/08/30/why-mazdas-mx-30-only-has-a-100-mile-epa-range-theres-actually-a-good-reason-behind-this/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Mazda-MX30-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Mazda-MX30-600x337.png 600w, https://cleantechnica.com/files/2021/08/Mazda-MX30-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246962" data-permalink="https://cleantechnica.com/2021/08/30/why-mazdas-mx-30-only-has-a-100-mile-epa-range-theres-actually-a-good-reason-behind-this/mazda-mx30/" data-orig-file="https://cleantechnica.com/files/2021/08/Mazda-MX30.png" data-orig-size="2160,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mazda MX30" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Mazda-MX30-400x137.png" data-large-file="https://cleantechnica.com/files/2021/08/Mazda-MX30-800x273.png" /></div><p>Why Mazda&#8217;s MX-30 Only Has A 100-Mile EPA Range (There&#8217;s Actually A Good Reason Behind This)</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/08/after-white-house-ev-event-with-uaw-uaw-is-lobbying-against-evs/"><div class="zox-mega-img"><img width="506" height="337" src="https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="GM Detroit-Hamtramck Plant Name Changed to Factory ZERO" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling.jpg 1280w, https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling-270x180.jpg 270w, https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling-570x380.jpg 570w, https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling-768x512.jpg 768w" sizes="(max-width: 506px) 100vw, 506px" data-attachment-id="222241" data-permalink="https://cleantechnica.com/2020/10/16/gm-rebrands-hamtramck-plant-as-factory-zero-hummer-available-late-2021/gm-detroit-hamtramck-plant-name-changed-to-factory-zero-2/" data-orig-file="https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Jeffrey Sauger for Genreal Motor&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Renovations and new construction continue at the General Motors Detroit-Hamtramck Assembly Plant Friday, Sept. 11, 2020 in Detroit, Michigan. GM announced Friday, Oct. 16, 2020 the facility will now be known as Factory ZERO. The name Factory ZERO reflects the significance of this facility advancing GM&#039;s zero-crashes, zero-emissions and zero-congestion future. GM is investing $2.2 billion to convert the facility into its first fully dedicated electric vehicle assembly plant. (Photo by Jeffrey Sauger for General Motors)&quot;,&quot;created_timestamp&quot;:&quot;1599833833&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jeffrey Sauger and General Motors. This image is protected by copyright but provided for editorial and social media use.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;GM Detroit-Hamtramck Plant Name Changed to Factory ZERO&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GM Detroit-Hamtramck Plant Name Changed to Factory ZERO" data-image-description="&lt;p&gt;Renovations and new construction continue at the General Motors Detroit-Hamtramck Assembly Plant Friday, Sept. 11, 2020 in Detroit, Michigan. GM announced Friday, Oct. 16, 2020 the facility will now be known as Factory ZERO. The name Factory ZERO reflects the significance of this facility advancing GM&#8217;s zero-crashes, zero-emissions and zero-congestion future. GM is investing $2.2 billion to convert the facility into its first fully dedicated electric vehicle assembly plant. (Photo by Jeffrey Sauger for General Motors)&lt;/p&gt;
" data-image-caption="&lt;p&gt;GM Detroit-Hamtramck Plant Name Changed to Factory ZERO. Image courtesy of GM.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/10/GM-Factory-ZERO-under-retooling-570x380.jpg" /></div><p>After White House EV Event With UAW, UAW Is Lobbying Against EVs</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/is-this-controversial-money-manager-tesla-bull-changing-the-face-of-wall-street/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246859" data-permalink="https://cleantechnica.com/2021/08/27/epas-clean-cars-plan-can-deliver-large-health-climate-gains/tesla-model-y-revel-carsharing-nyc-brendan-miles-cleantechnica-3-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-e1631106934196.jpeg" data-orig-size="1300,944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630119604&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00826446280992&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model Y revel carsharing NYC Brendan Miles CleanTechnica 3 Watermark" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Brendan Miles, CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-400x290.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Model-Y-revel-carsharing-NYC-Brendan-Miles-CleanTechnica-3-Watermark-800x581.jpeg" /></div><p>Is This Controversial Money Manager &#038; Tesla Bull Changing The Face Of Wall Street?</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/fastned-is-looking-for-suggestion-where-to-build-this-futuristic-charging-station/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New Fastned Station NL" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-600x337.png 600w, https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247819" data-permalink="https://cleantechnica.com/2021/09/08/fastned-is-looking-for-suggestion-where-to-build-this-futuristic-charging-station/new-fastned-station-design/" data-orig-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design.png" data-orig-size="1300,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Fastned Station design" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-400x231.png" data-large-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-800x463.png" /></div><p>Fastned Is Looking For Suggestions Where To Build This Futuristic Charging Station</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/video-watch-a-tesla-learn-to-drive-in-a-simulation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla AI Day Simulation" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained-600x337.png 600w, https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247812" data-permalink="https://cleantechnica.com/2021/09/08/video-watch-a-tesla-learn-to-drive-in-a-simulation/tesla-ai-day-simulation-explained/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained.png" data-orig-size="2185,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla AI Day Simulation Explained" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Tesla&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained-400x158.png" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-AI-Day-Simulation-Explained-800x316.png" /></div><p>Video: Watch A Tesla Learn To Drive In A Simulation</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/tesla-granted-a-new-patent-for-laser-beam-technology-that-cleans-windshields-and-pv-assemblies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla laser beem patent" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent-600x337.jpeg 600w, https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247780" data-permalink="https://cleantechnica.com/2021/09/08/tesla-granted-a-new-patent-for-laser-beam-technology-that-cleans-windshields-and-pv-assemblies/tesla-laser-beam-windshield-wiper-patent/" data-orig-file="https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent.jpeg" data-orig-size="2066,1264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla patent image" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent-400x245.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/tesla-laser-beam-windshield-wiper-patent-800x489.jpeg" /></div><p>Tesla Granted A New Patent For Laser Beam Technology That Cleans Windshields &#038; Solar PV Assemblies</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Juiced HyperScrambler 2 E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245891" data-permalink="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/2021-08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1.jpg" data-orig-size="3274,2839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628679563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;57&quot;,&quot;shutter_speed&quot;:&quot;0.000852&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 juiced bikes hyperscrambler 2 electric moped ebike KYLE 1" data-image-description="&lt;p&gt;Juiced HyperScrambler 2 E-Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-400x347.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-800x694.jpg" /></div><p>The Juiced HyperScrambler 2 E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247468" data-permalink="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/nio-es8-watermaked/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NIO ES8 Watermaked" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-800x450.jpg" /></div><p>NIO ES8 EU-Edition Review — Finally Someone Is On Tesla’s Level</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247393" data-permalink="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/tesla-model-3-white-seats-review-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo.png" data-orig-size="1300,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 white seats review watermark logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-400x222.png" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-800x444.png" /></div><p>Get Tesla&#8217;s White Seats, For Goodness Sake!</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/why-tesla-has-sold-over-one-million-model-3-electric-vehicles-from-an-owner/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/clip_image001-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/clip_image001-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/clip_image001-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247320" data-permalink="https://cleantechnica.com/2021/09/04/why-tesla-has-sold-over-one-million-model-3-electric-vehicles-from-an-owner/clip_image001-3/" data-orig-file="https://cleantechnica.com/files/2021/09/clip_image001.jpg" data-orig-size="1431,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clip_image001" data-image-description="" data-image-caption="&lt;p&gt;Grandkids in the New Model 3 frunk – Lindon, Utah. Photo courtesy of Arthur Frederick (Fritz) Hasler, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/clip_image001-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/09/clip_image001-800x600.jpg" /></div><p>Why Tesla Has Sold Over One Million Model 3 Electric Vehicles — From An Owner</p></a></li><li><a href="https://cleantechnica.com/2021/09/02/the-blix-sol-eclipse-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blix Sol Eclipse E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246881" data-permalink="https://cleantechnica.com/2021/09/02/the-blix-sol-eclipse-e-bike-cleantechnica-review/2021-08-blix-sol-ebike-electric-bicycle-cruiser-california-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3.jpg" data-orig-size="3629,2461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630001153&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;87&quot;,&quot;shutter_speed&quot;:&quot;4.3E-5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 blix sol ebike electric bicycle cruiser california KYLE 3" data-image-description="&lt;p&gt;Blix Sol Eclipse E-Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-400x271.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-800x543.jpg" /></div><p>The Blix Sol Eclipse E-Bike &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/08/fastned-is-looking-for-suggestion-where-to-build-this-futuristic-charging-station/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New Fastned Station NL" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-600x337.png 600w, https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247819" data-permalink="https://cleantechnica.com/2021/09/08/fastned-is-looking-for-suggestion-where-to-build-this-futuristic-charging-station/new-fastned-station-design/" data-orig-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design.png" data-orig-size="1300,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Fastned Station design" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-400x231.png" data-large-file="https://cleantechnica.com/files/2021/09/New-Fastned-Station-design-800x463.png" /></div><p>Fastned Is Looking For Suggestions Where To Build This Futuristic Charging Station</p></a></li><li><a href="https://cleantechnica.com/2021/09/08/toyota-runs-sponsored-campaign-about-evs-innovation-really/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Toyota Mirai hydrogen EV hybrid greenwashing" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1-600x337.jpeg 600w, https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247768" data-permalink="https://cleantechnica.com/2021/09/08/toyota-runs-sponsored-campaign-about-evs-innovation-really/toyota-mirai-hydrogen-ev-hybrid-greenwashing-kyle-field-cleantechnica-2/" data-orig-file="https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1.jpeg" data-orig-size="1300,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570561333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Toyota Mirai hydrogen EV hybrid greenwashing Kyle Field CleanTechnica" data-image-description="" data-image-caption="&lt;p&gt;Toyota Mirai. Photo by Kyle Field/CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1-400x204.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/Toyota-Mirai-hydrogen-EV-hybrid-greenwashing-Kyle-Field-CleanTechnica-1-800x408.jpeg" /></div><p>Toyota Runs Sponsored Campaign About EVs &#038; Innovation — Really</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/2040-usa-charging-market-value-will-be-between-65-billion-145-billion/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/FLO-apartment-charging-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="FLO apartment charging station" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/FLO-apartment-charging-600x337.jpeg 600w, https://cleantechnica.com/files/2021/04/FLO-apartment-charging-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="236717" data-permalink="https://cleantechnica.com/2021/04/21/charger-reliability-is-the-next-challenge-for-the-ev-industry/flo-apartment-charging/" data-orig-file="https://cleantechnica.com/files/2021/04/FLO-apartment-charging.jpeg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Services FLO Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLO apartment charging" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of FLO.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/FLO-apartment-charging-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/04/FLO-apartment-charging-800x533.jpeg" /></div><p>2040 USA Charging Market Value Will Be Between $65 Billion &#038; $145 Billion</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/august-uk-plugin-ev-hits-18-3-up-almost-2x-year-on-year/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247596" data-permalink="https://cleantechnica.com/2021/09/06/august-uk-plugin-ev-hits-18-3-up-almost-2x-year-on-year/august-2021-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1717,856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 UK Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-800x399.png" /></div><p>August UK Plugin EV Hits 18.3%, Up Almost 2x Year-On-Year</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Juiced HyperScrambler 2 E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245891" data-permalink="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/2021-08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1.jpg" data-orig-size="3274,2839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628679563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;57&quot;,&quot;shutter_speed&quot;:&quot;0.000852&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 juiced bikes hyperscrambler 2 electric moped ebike KYLE 1" data-image-description="&lt;p&gt;Juiced HyperScrambler 2 E-Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-400x347.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-800x694.jpg" /></div><p>The Juiced HyperScrambler 2 E-Bike &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/06/august-uk-plugin-ev-hits-18-3-up-almost-2x-year-on-year/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247596" data-permalink="https://cleantechnica.com/2021/09/06/august-uk-plugin-ev-hits-18-3-up-almost-2x-year-on-year/august-2021-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1717,856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 UK Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2021/09/August-2021-UK-Passenger-Auto-Registrations-WD-800x399.png" /></div><p>August UK Plugin EV Hits 18.3%, Up Almost 2x Year-On-Year</p></a></li><li><a href="https://cleantechnica.com/2021/09/05/16-countries-now-over-10-plugin-vehicle-share-6-over-20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share-600x337.png 600w, https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247535" data-permalink="https://cleantechnica.com/2021/09/05/16-countries-now-over-10-plugin-vehicle-share-6-over-20/top-10-countries-ev-market-share/" data-orig-file="https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share.png" data-orig-size="2284,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top 10 Countries EV Market Share" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share-400x228.png" data-large-file="https://cleantechnica.com/files/2021/09/Top-10-Countries-EV-Market-Share-800x455.png" /></div><p>16 Countries Now Over 10% Plugin Vehicle Share, 6 Over 20%</p></a></li><li><a href="https://cleantechnica.com/2021/09/05/volkswagen-group-is-now-king-of-ev-sales-in-sweden-switzerland/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen ID4 ID.4 car of the year winner" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243185" data-permalink="https://cleantechnica.com/2021/07/11/why-the-volkswagen-id-4-is-2021-cleantechnica-car-of-the-year-i-think-2/volkswagen-id4-id-4-2021-cleantechnica-car-of-the-year-winner-watermark/" data-orig-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark.jpeg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID4 ID.4 2021 CleanTechnica Car of the Year Winner watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-800x600.jpeg" /></div><p>Volkswagen Group Is Now King Of EV Sales In Sweden &#038; Switzerland</p></a></li><li><a href="https://cleantechnica.com/2021/09/05/volkswagen-has-25-5-of-bev-sales-in-denmark/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo-600x337.png 600w, https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247413" data-permalink="https://cleantechnica.com/2021/09/05/volkswagen-has-25-5-of-bev-sales-in-denmark/denmark-top-automakers-for-ev-sales-in-denmark-january-july-2021-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo.png" data-orig-size="1440,1408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo-400x391.png" data-large-file="https://cleantechnica.com/files/2021/09/Denmark-top-automakers-for-EV-sales-in-denmark-january-july-2021-logo-800x782.png" /></div><p>Volkswagen Has 25.5% of BEV Sales in Denmark, Volkswagen Group 40.9%!</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/germany-hit-record-27-6-plugin-ev-share-in-august-and-theres-more-to-come/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247392" data-permalink="https://cleantechnica.com/2021/09/04/germany-hit-record-27-6-plugin-ev-share-in-august-and-theres-more-to-come/august-2021-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1618,803" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD-400x199.png" data-large-file="https://cleantechnica.com/files/2021/09/August-2021-Germany-Passenger-Auto-Registrations-WD-800x397.png" /></div><p>Germany Hit Record 27.6% Plugin EV Share In August, And There&#8217;s More To Come</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Juiced HyperScrambler 2 E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245891" data-permalink="https://cleantechnica.com/2021/09/06/the-juiced-hyperscrambler-2-e-bike-cleantechnica-review/2021-08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1.jpg" data-orig-size="3274,2839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628679563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;57&quot;,&quot;shutter_speed&quot;:&quot;0.000852&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 juiced bikes hyperscrambler 2 electric moped ebike KYLE 1" data-image-description="&lt;p&gt;Juiced HyperScrambler 2 E-Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-400x347.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-juiced-bikes-hyperscrambler-2-electric-moped-ebike-KYLE-1-800x694.jpg" /></div><p>The Juiced HyperScrambler 2 E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247468" data-permalink="https://cleantechnica.com/2021/09/06/nio-es8-eu-edition-review-finally-someone-is-on-teslas-level/nio-es8-watermaked/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NIO ES8 Watermaked" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Watermaked-800x450.jpg" /></div><p>NIO ES8 EU-Edition Review — Finally Someone Is On Tesla’s Level</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247393" data-permalink="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/tesla-model-3-white-seats-review-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo.png" data-orig-size="1300,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 white seats review watermark logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-400x222.png" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-800x444.png" /></div><p>Get Tesla&#8217;s White Seats, For Goodness Sake!</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/why-tesla-has-sold-over-one-million-model-3-electric-vehicles-from-an-owner/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/clip_image001-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/clip_image001-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/clip_image001-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247320" data-permalink="https://cleantechnica.com/2021/09/04/why-tesla-has-sold-over-one-million-model-3-electric-vehicles-from-an-owner/clip_image001-3/" data-orig-file="https://cleantechnica.com/files/2021/09/clip_image001.jpg" data-orig-size="1431,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clip_image001" data-image-description="" data-image-caption="&lt;p&gt;Grandkids in the New Model 3 frunk – Lindon, Utah. Photo courtesy of Arthur Frederick (Fritz) Hasler, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/clip_image001-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/09/clip_image001-800x600.jpg" /></div><p>Why Tesla Has Sold Over One Million Model 3 Electric Vehicles — From An Owner</p></a></li><li><a href="https://cleantechnica.com/2021/09/02/the-blix-sol-eclipse-e-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blix Sol Eclipse E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246881" data-permalink="https://cleantechnica.com/2021/09/02/the-blix-sol-eclipse-e-bike-cleantechnica-review/2021-08-blix-sol-ebike-electric-bicycle-cruiser-california-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3.jpg" data-orig-size="3629,2461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630001153&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;87&quot;,&quot;shutter_speed&quot;:&quot;4.3E-5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 blix sol ebike electric bicycle cruiser california KYLE 3" data-image-description="&lt;p&gt;Blix Sol Eclipse E-Bike&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-400x271.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-blix-sol-ebike-electric-bicycle-cruiser-california-KYLE-3-800x543.jpg" /></div><p>The Blix Sol Eclipse E-Bike &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247393" data-permalink="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/tesla-model-3-white-seats-review-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo.png" data-orig-size="1300,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 white seats review watermark logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-400x222.png" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-800x444.png" /></div><p>Get Tesla&#8217;s White Seats, For Goodness Sake!</p></a></li><li><a href="https://cleantechnica.com/2021/08/26/garage-orphans-cleantechnicas-webinar-last-week-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-600x337.png 600w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-400x225.png 400w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-800x450.png 800w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-768x432.png 768w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-2048x1152.png 2048w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246799" data-permalink="https://cleantechnica.com/2021/08/26/garage-orphans-cleantechnicas-webinar-last-week-video/flo-webinar-2-screenshot-2/" data-orig-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2.png" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLO-webinar 2-screenshot 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-800x450.png" /></div><p>Garage Orphans — CleanTechnica&#8217;s Webinar Last Week (Video)</p></a></li><li><a href="https://cleantechnica.com/2021/08/09/tesla-model-s-plaid-getting-prepped-for-mt-washington-race-part-1-exclusive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/tutki5b0wmi-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/tutki5b0wmi-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-400x225.jpg 400w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-800x450.jpg 800w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-768x432.jpg 768w, https://cleantechnica.com/files/2021/08/tutki5b0wmi-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/08/tutki5b0wmi.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245401" data-permalink="https://cleantechnica.com/2021/08/09/tesla-model-s-plaid-getting-prepped-for-mt-washington-race-part-1-exclusive/video-thumbnail-for-youtube-video-tutki5b0wmi/" data-orig-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video tutki5b0wmi" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/08/tutki5b0wmi-800x450.jpg" /></div><p>Tesla Model S Plaid Teardown — Getting Prepped For Mt. Washington Race, Part 1 — Exclusive!</p></a></li><li><a href="https://cleantechnica.com/2021/08/06/cleantechnica-webinar-coming-soon-how-to-support-ev-adoption-in-multi-family-units/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-600x337.png 600w, https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="245231" data-permalink="https://cleantechnica.com/2021/08/06/cleantechnica-webinar-coming-soon-how-to-support-ev-adoption-in-multi-family-units/flo-webinar-1-2_-no-button/" data-orig-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button.png" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flo webinar 1.2_ no button" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-400x267.png" data-large-file="https://cleantechnica.com/files/2021/08/Flo-webinar-1.2_-no-button-800x534.png" /></div><p>CleanTechnica Webinar Coming Soon: How To Support EV Adoption In Multi-Family Units</p></a></li><li><a href="https://cleantechnica.com/2021/08/02/european-ev-policy-sales-trends-greece-netherlands-italy-spain-austria-belgium-germany-norway-denmark-iceland-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--600x337.png 600w, https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244926" data-permalink="https://cleantechnica.com/2021/08/02/european-ev-policy-sales-trends-greece-netherlands-italy-spain-austria-belgium-germany-norway-denmark-iceland-uk/norway-plugin-electric-vehicle-share-year-by-year/" data-orig-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--e1627954521460.png" data-orig-size="1101,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Norway Plugin Electric Vehicle Share Year by Year" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--400x268.png" data-large-file="https://cleantechnica.com/files/2021/08/Norway-Plugin-Electric-Vehicle-Share-Year-by-Year--800x537.png" /></div><p>European EV Policy &#038; Sales Trends — Greece, Netherlands, Italy, Spain, Austria, Belgium, Germany, Norway, Denmark, Iceland, &#038; UK</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-247813" class="post-247813 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-policy-research category-research category-rooftop-solar category-science category-solar-energy category-solar-power-plants tag-department-of-energy-doe tag-jennifer-granholm tag-national-renewable-energy-laboratory-nrel tag-solar-futures-study tag-u-s-department-of-energy-doe tag-us-solar tag-us-solar-energy" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1300" height="681" src="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png 1300w, https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-400x210.png 400w, https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-800x419.png 800w, https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-768x402.png 768w" sizes="(max-width: 1300px) 100vw, 1300px" data-attachment-id="247817" data-permalink="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/solar-futures-study-email_original-1/" data-orig-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png" data-orig-size="1300,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar-futures-study-email_original (1)" data-image-description="" data-image-caption="&lt;p&gt;Energy.gov&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1-800x419.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/09/solar-futures-study-email_original-1.png">
				<meta itemprop="width" content="1300">
				<meta itemprop="height" content="681">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Energy.gov</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-energy/"><span class="zox-post-cat">Clean Power</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">The Role of Solar in Cleaning Up the U.S. Electricity Grid</h1>
					<span class="zox-post-excerpt"><p>New Report Shows Solar Energy Rapidly Expands, Generating More Electricity in 2035 than All Homes Consume Today and Creating Economic Opportunities Across America</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/66b94a9bb74c9f3bcf2b6e5a08560a54?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/66b94a9bb74c9f3bcf2b6e5a08560a54?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/usdoe/" title="Posts by U.S. Department of Energy" rel="author">U.S. Department of Energy</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-09">14 mins ago</time></span>
							<meta itemprop="dateModified" content="2021-09-09"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/&amp;t=The Role of Solar in Cleaning Up the U.S. Electricity Grid', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=The Role of Solar in Cleaning Up the U.S. Electricity Grid -&amp;url=https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=The Role of Solar in Cleaning Up the U.S. Electricity Grid&url=https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=The Role of Solar in Cleaning Up the U.S. Electricity Grid&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p align="left">Washington, D.C. <span data-contrast="auto">— </span>The U.S. Department of Energy (DOE) today released the <a href="https://www.energy.gov/solarfutures" target="_blank" rel="noopener">Solar Futures Study</a> detailing the significant role solar will play in decarbonizing the nation’s power grid. The study shows that by 2035, solar energy has the potential to power 40% of the nation’s electricity, drive deep decarbonization of the grid, and employ as many as 1.5 million people — without raising electricity prices. The study’s findings call for massive and equitable deployment of clean energy sources, underscoring the Biden Administration’s efforts to tackle the climate crisis and rapidly increase access to renewable power throughout the country.</p>
<p align="left">“The study illuminates the fact that solar, our cheapest and fastest-growing source of clean energy, could produce enough electricity to power all of the homes in the U.S. by 2035 and employ as many as 1.5 million people in the process,” said Secretary of Energy Jennifer M. Granholm. “Achieving this bright future requires a massive and equitable deployment of renewable energy and strong decarbonization polices — exactly what is laid out in the bipartisan Infrastructure Investment and Jobs Act and President Biden’s Build Back Better agenda.”</p>
<p align="left">In 2020, the U.S. installed a record amount of solar — 15 gigawatts (GWac) — to total 76 GW, representing 3% of the current electricity supply. The Solar Futures Study, prepared by DOE’s National Renewable Energy Laboratory, shows that, by 2035, the United States would need to quadruple its yearly solar capacity additions and provide 1,000 GW of power to a renewable-dominant grid. By 2050, solar energy could provide 1,600 GW on a zero-carbon grid — producing more electricity than consumed in all residential and commercial buildings in the country today. Decarbonizing the entire energy system could result in as much as 3,000 GW of solar by 2050 due to increased electrification in the transportation, buildings, and industrial sectors.</p>
<p align="left">The study lays out the blueprint for achieving this milestone, which requires strong decarbonization polices coupled with a massive deployment of renewable energy sources, large-scale electrification, and grid modernization. The study’s key findings include:</p>
<ul>
<li><strong>A clean grid requires massive, equitable deployment of diverse, sustainable energy sources </strong>— The U.S. must install an average of 30 GW of solar capacity per year between now and 2025 and 60 GW per year from 2025-2030. The study’s modeling further shows the remainder of a carbon-free grid largely supplied by wind (36%), nuclear (11%-13%), hydroelectric (5%-6%) and biopower/geothermal (1%).</li>
<li><strong>A decarbonized power sector will create millions of cross-sector jobs</strong> — The study modeling shows that solar will employ 500,000 to 1.5 million people across the country by 2035. And overall, the clean energy transition will generate around 3 million jobs across technologies.</li>
<li><strong>New tools that increase grid flexibility, like storage and advanced inverters, as well as transmission expansion, will help to move solar energy to all pockets of America</strong> — Wind and solar combined will provide 75% of electricity by 2035 and 90% by 2050, transforming the electricity system. The deployment of storage enables more flexibility and resilience, growing from 30 GW to nearly 400 GW in 2035 and 1,700 GW in 2050. Advanced tools like grid-forming inverters, forecasting, and microgrids will play a role in maintaining the reliability and performance a renewable-dominant grid.</li>
<li><strong>A renewable-based grid will create significant health and cost savings</strong> — Reduced carbon emissions and improved air quality result in savings of $1.1 trillion to $1.7 trillion, far outweighing the additional costs incurred from transitioning to clean energy. The projected price of electricity for consumers does not rise by 2035, because the costs are fully offset by savings from technological improvements.</li>
<li><strong>Supportive decarbonization policies and advanced technologies are needed to further reduce the cost of solar energy</strong> — Without some combination of limits on carbon emissions and mechanisms to incentivize clean energy, the U.S. cannot fully decarbonize the grid — models show that grid emissions fall only 60% without policy. Continued technological advances that lower the cost of solar energy are also necessary to enable widespread solar deployment.</li>
</ul>
<p align="left"><a href="https://www.energy.gov/eere/solar/solar-futures-study">DIG IN</a>: Interactive data viewer and full report.</p>
<p align="left"><a href="https://www.energy.gov/eere/solar/solar-energy-technologies-office">Learn more</a> about DOE solar energy research.</p>
<p align="left"><em>Article courtesy of <a href="https://www.energy.gov/articles/doe-releases-solar-futures-study-providing-blueprint-zero-carbon-grid">Energy.gov</a></em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>
<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="235506" data-permalink="https://cleantechnica.com/cleantechnica-1-1/" data-orig-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1.png" data-orig-size="1686,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleantechnica 1.1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-800x307.png" class="aligncenter size-full wp-image-235506" src="https://cleantechnica.com/files/2021/08/Tech-News-Solar-News-Tesla-News-EV-Batteries-Solar-Energy-cleantechnica-writer-support-subscribers-banner.png" alt="" width="1686" height="648" /></a>

<div>
&nbsp;
</div>
<hr />

<center><bold>Advertisement</bold></center>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&title=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid&summary=New%20Report%20Shows%20Solar%20Energy%20Rapidly%20Expands%2C%20Generating%20More%20Electricity%20in%202035%20than%20All%20Homes%20Consume%20Today%20and%20Creating%20Economic%20Opportunities%20Across%20America&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&t=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/department-of-energy-doe/" rel="tag">Department Of Energy (DOE)</a>, <a href="https://cleantechnica.com/tag/jennifer-granholm/" rel="tag">Jennifer Granholm</a>, <a href="https://cleantechnica.com/tag/national-renewable-energy-laboratory-nrel/" rel="tag">National Renewable Energy Laboratory (NREL)</a>, <a href="https://cleantechnica.com/tag/solar-futures-study/" rel="tag">Solar Futures Study</a>, <a href="https://cleantechnica.com/tag/u-s-department-of-energy-doe/" rel="tag">U.S. Department of Energy (DOE)</a>, <a href="https://cleantechnica.com/tag/us-solar/" rel="tag">US Solar</a>, <a href="https://cleantechnica.com/tag/us-solar-energy/" rel="tag">US Solar Energy</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/66b94a9bb74c9f3bcf2b6e5a08560a54?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/66b94a9bb74c9f3bcf2b6e5a08560a54?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/usdoe/" title="Posts by U.S. Department of Energy" rel="author">U.S. Department of Energy</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>The mission of the U.S. Energy Department is to ensure America’s security and prosperity by addressing its energy, environmental and nuclear challenges through transformative science and technology solutions. Learn more.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-247813 zox-com-but-247813">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="247813 https://cleantechnica.com/?p=247813">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-247813"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "The Role of Solar in Cleaning Up the U.S. Electricity Grid";
        var disqus_url = "https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/";
        var disqus_identifier = "cleantechnica-247813";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/09/09/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="247813 https://cleantechnica.com/?p=247813">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/07/dealer-supporters-want-tesla-to-play-by-the-rules-in-a-broken-system-that-blocks-evs-from-succeeding/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-100x100.jpeg 100w, https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-150x150.jpeg 150w, https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="234486" data-permalink="https://cleantechnica.com/2021/03/20/connecticuts-sb-127-and-the-fight-for-ev-freedom/tesla-model-y-black-tesla-store-florida-zach-shahan-cleantechnica-bazaar-11/" data-orig-file="https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11.jpeg" data-orig-size="1300,727" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-400x224.jpeg" data-large-file="https://cleantechnica.com/files/2021/03/Tesla-Model-Y-black-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-Bazaar-11-800x447.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/09/07/dealer-supporters-want-tesla-to-play-by-the-rules-in-a-broken-system-that-blocks-evs-from-succeeding/" rel="bookmark">
		<h2 class="zox-s-title3">Dealer Supporters Want Tesla To &#8220;Play By The Rules&#8221; In A Broken System That Blocks EVs From Succeeding</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/07/chevy-bolts-battery-issues-could-be-a-blessing-in-disguise-for-general-motors/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-100x100.jpg" class="lazy-load wp-post-image" alt="Chevy Bolt" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-100x100.jpg 100w, https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-150x150.jpg 150w, https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="246171" data-permalink="https://cleantechnica.com/2021/08/18/electric-vehicles-are-the-future-yes-even-in-your-neck-of-the-woods/chevy-bolt-chargepoint-ev-fast-charger-kyle-field-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica.jpg" data-orig-size="1330,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494937807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00186567164179&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chevy Bolt ChargePoint EV Fast Charger Kyle Field CleanTechnica" data-image-description="&lt;p&gt;Chevy Bolt&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-400x217.jpg" data-large-file="https://cleantechnica.com/files/2021/08/Chevy-Bolt-ChargePoint-EV-Fast-Charger-Kyle-Field-CleanTechnica-800x434.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/09/07/chevy-bolts-battery-issues-could-be-a-blessing-in-disguise-for-general-motors/" rel="bookmark">
		<h2 class="zox-s-title3">Chevy Bolt’s Battery Issues Could Be A Blessing In Disguise For General Motors</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/07/solar-rights-alliance-strives-to-save-rooftop-solar-in-california/" rel="bookmark">
				<img width="100" height="57" src="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg 1215w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-270x154.jpg 270w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-570x325.jpg 570w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-768x438.jpg 768w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-290x166.jpg 290w, https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="218696" data-permalink="https://cleantechnica.com/2020/09/06/solar-pv-panels-were-12x-more-expensive-in-2010-459x-more-expensive-in-1977-tesla-solar-cost-lowest/tesla-rooftop-solar-power-system-cost/" data-orig-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858.jpg" data-orig-size="1215,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla rooftop solar power system cost" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-270x154.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Tesla-rooftop-solar-power-system-cost-e1599414720858-570x325.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/09/07/solar-rights-alliance-strives-to-save-rooftop-solar-in-california/" rel="bookmark">
		<h2 class="zox-s-title3">Solar Rights Alliance Strives To &#8220;Save Rooftop Solar&#8221; In California</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/07/rethinkx-the-first-step-to-replacing-the-inefficient-cow-milk/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-100x100.jpg" class="lazy-load wp-post-image" alt="cow&#039;s milk" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-100x100.jpg 100w, https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-150x150.jpg 150w, https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="247618" data-permalink="https://cleantechnica.com/2021/09/07/rethinkx-the-first-step-to-replacing-the-inefficient-cow-milk/pexels-charlotte-may-5946720/" data-orig-file="https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720.jpg" data-orig-size="3360,5040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milk" data-image-description="" data-image-caption="&lt;p&gt;Photo by Charlotte May from Pexels&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-267x400.jpg" data-large-file="https://cleantechnica.com/files/2021/09/pexels-charlotte-may-5946720-533x800.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Agriculture</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/09/07/rethinkx-the-first-step-to-replacing-the-inefficient-cow-milk/" rel="bookmark">
		<h2 class="zox-s-title3">RethinkX: The First Step To Replacing The Inefficient Cow, Milk</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/07/nios-been-making-ev-battery-swapping-more-efficient/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/NIO-Power-Swap-100x100.jpg" class="lazy-load wp-post-image" alt="NIO Battery Swapping Station Sinopec" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-Power-Swap-100x100.jpg 100w, https://cleantechnica.com/files/2021/09/NIO-Power-Swap-150x150.jpg 150w, https://cleantechnica.com/files/2021/09/NIO-Power-Swap-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="247700" data-permalink="https://cleantechnica.com/2021/09/07/nios-been-making-ev-battery-swapping-more-efficient/nio-power-swap/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-Power-Swap.jpg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIO Power Swap" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy NIO&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-Power-Swap-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-Power-Swap-800x533.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/09/07/nios-been-making-ev-battery-swapping-more-efficient/" rel="bookmark">
		<h2 class="zox-s-title3">NIO&#8217;s Been Making EV Battery Swapping More Efficient</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/08/new-data-sound-good-for-wind-energy/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/08/new-data-sound-good-for-wind-energy/" rel="bookmark">
			<h2 class="zox-s-title2">New Data Sound Good for Wind Energy</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Nicholas Hamilton has spent hundreds of hours listening to wind. “It’s kind of soothing, actually,” said Hamilton, a research engineer at the National Renewable Energy...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/usdoe/" title="Posts by U.S. Department of Energy" rel="author">U.S. Department of Energy</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>33 mins ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/03/hybrid-power-plants-flexibility-the-future-of-the-grid/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/03/hybrid-power-plants-flexibility-the-future-of-the-grid/" rel="bookmark">
			<h2 class="zox-s-title2">Hybrid Power Plants &#038; Flexibility — The Future Of The Grid</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Imagine an electric grid powered by clean, renewable energy. Now imagine that this grid provides all the comfort and convenience consumers have come to...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/usdoe/" title="Posts by U.S. Department of Energy" rel="author">U.S. Department of Energy</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/02/solar-activity-was-at-record-high-level-in-usa-in-2020/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-600x337.png" class="zox-reg-img wp-post-image" alt="2010-2020 annual US solar PV panel shipments USA" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-600x337.png 600w, https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247263" data-permalink="https://cleantechnica.com/2021/09/02/solar-activity-was-at-record-high-level-in-usa-in-2020/us-solar-pv-shipments-2010-2020-us-eia-chart/" data-orig-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart.png" data-orig-size="1300,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US Solar PV Shipments 2010-2020 US EIA Chart" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-400x212.png" data-large-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-800x423.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-100x100.png" class="zox-mob-img wp-post-image" alt="2010-2020 annual US solar PV panel shipments USA" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-100x100.png 100w, https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-150x150.png 150w, https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="247263" data-permalink="https://cleantechnica.com/2021/09/02/solar-activity-was-at-record-high-level-in-usa-in-2020/us-solar-pv-shipments-2010-2020-us-eia-chart/" data-orig-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart.png" data-orig-size="1300,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US Solar PV Shipments 2010-2020 US EIA Chart" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-400x212.png" data-large-file="https://cleantechnica.com/files/2021/09/US-Solar-PV-Shipments-2010-2020-US-EIA-Chart-800x423.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/02/solar-activity-was-at-record-high-level-in-usa-in-2020/" rel="bookmark">
			<h2 class="zox-s-title2">Solar Activity Was At Record-High Level In USA In 2020</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">One decade ago, I was writing about the rapid growth of solar power in the United States and the exciting forecast for much more...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/09/01/nrel-to-lead-grid-forming-inverter-consortium-streamlining-renewable-integration-at-all-scales/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/09/01/nrel-to-lead-grid-forming-inverter-consortium-streamlining-renewable-integration-at-all-scales/" rel="bookmark">
			<h2 class="zox-s-title2">NREL To Lead Grid-Forming Inverter Consortium, Streamlining Renewable Integration At All Scales</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">New Consortium Will Sync-up Research Activities Across 40+ Industry, University, and Utility Partners, Setting New Guidance for Secure and Reliable Inverter Operations</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/usdoe/" title="Posts by U.S. Department of Energy" rel="author">U.S. Department of Energy</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 1, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&amp;t=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid&amp;url=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F&amp;media=&amp;description=The%20Role%20of%20Solar%20in%20Cleaning%20Up%20the%20U.S.%20Electricity%20Grid" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"247813 https:\/\/cleantechnica.com\/?p=247813","disqusShortname":"im-cleantechnica","disqusTitle":"The Role of Solar in Cleaning Up the U.S. Electricity Grid","disqusUrl":"https:\/\/cleantechnica.com\/2021\/09\/09\/the-role-of-solar-in-cleaning-up-the-u-s-electricity-grid\/","postId":"247813"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-247813").on("click", function(){
	  	    	$(".zox-com-click-id-247813").show();
		    	$(".disqus-thread-247813").show();
	  	    	$(".zox-com-but-247813").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"64b5ccc097","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F09%2F09%2Fthe-role-of-solar-in-cleaning-up-the-u-s-electricity-grid%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'13821326',post:'247813',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '247813' ]);
</script>
	</body>
</html>