<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &amp; Hand Gestures | CleanTechnica</title>
	<link rel="canonical" href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Johnna Crider" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &amp; Hand Gestures" />
<meta property="og:description" content="Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded" />
<meta property="og:url"	content="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-07-12T07:37:51+00:00" />
<meta property="article:published_time" content="2021-07-12T07:37:51+00:00" />
<meta property="article:modified_time" content="2021-07-12T07:37:51+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png" />
<meta property="og:image:width" content="3401" />
<meta property="og:image:height" content="1546" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &amp; Hand Gestures" />
<meta name="twitter:description" content="Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png" />
<meta name="twitter:creator" content="@https://twitter.com/JohnnaCrider1" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures Comments Feed" href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.7.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/243214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=243214' />
      <meta property="og:title" content="Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded that it would soon capture turn signals, hazards, ambulance, and police lights, and even hand gestures — and display them"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-1024x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-1024x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/" />
			<meta property="og:title" content="Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures" />
			<meta property="og:description" content="Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded that it would soon capture turn signals, hazards, ambulance, and police lights, and even hand gestures — and display them [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/">
			<meta name="twitter:title" content="Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures">
			<meta name="twitter:description" content="Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded that it would soon capture turn signals, hazards, ambulance, and police lights, and even hand gestures — and display them [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-243214 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-239390"><a href="https://cleantechnica.com/what-should-you-bring-on-a-tesla-road-trip/">What Should You Bring On A Tesla Road Trip?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/12/squad-mobility-a-fleet-of-shared-solar-city-cars-this-changes-everything/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Squad-Charging-Station-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Squad-Charging-Station-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/Squad-Charging-Station-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243229" data-permalink="https://cleantechnica.com/2021/07/12/squad-mobility-a-fleet-of-shared-solar-city-cars-this-changes-everything/squad-charging-station/" data-orig-file="https://cleantechnica.com/files/2021/07/Squad-Charging-Station-e1626080844928.jpg" data-orig-size="1700,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Squad Charging Station" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Squad-Charging-Station-400x200.jpg" data-large-file="https://cleantechnica.com/files/2021/07/Squad-Charging-Station-800x400.jpg" /></div><p>Squad Mobility, A Fleet Of Shared Solar City Cars — This Changes Everything</p></a></li><li><a href="https://cleantechnica.com/2021/07/09/tesla-energy-brookfield-dacra-are-developing-a-large-scale-sustainable-neighborhood-in-austin-texas/"><div class="zox-mega-img"><img width="563" height="337" src="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png 2560w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-270x162.png 270w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-768x460.png 768w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-570x341.png 570w" sizes="(max-width: 563px) 100vw, 563px" data-attachment-id="186313" data-permalink="https://cleantechnica.com/2019/07/26/tesla-gigafactory-1-production-increase-translates-to-81-more-powerwall-deployments/tesla-solar-roof-kyle-sales-brochure-18-tesla-official/" data-orig-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png" data-orig-size="2560,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla solar roof kyle sales brochure 18 TESLA OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-270x162.png" data-large-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-570x341.png" /></div><p>Tesla Energy, Brookfield, &#038; Dacra Are Developing A Large-Scale Sustainable Neighborhood In Austin, Texas</p></a></li><li><a href="https://cleantechnica.com/2021/07/09/indias-tata-power-to-focus-on-renewable-energy-add-15-gigawatts-of-capacity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>India&#8217;s Tata Power To Focus On Renewable Energy, Add 15 Gigawatts Of Capacity</p></a></li><li><a href="https://cleantechnica.com/2021/07/09/freedom-tyler-texas-city-ordinance-bans-residents-from-getting-solar-if-panels-are-visible-to-the-public/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Tyler-Texas-solar-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tyler-Texas-solar-600x337.png 600w, https://cleantechnica.com/files/2021/07/Tyler-Texas-solar-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243038" data-permalink="https://cleantechnica.com/2021/07/09/freedom-tyler-texas-city-ordinance-bans-residents-from-getting-solar-if-panels-are-visible-to-the-public/tyler-texas-solar/" data-orig-file="https://cleantechnica.com/files/2021/07/Tyler-Texas-solar.png" data-orig-size="2370,1302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyler Texas solar" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Tyler-Texas-solar-400x220.png" data-large-file="https://cleantechnica.com/files/2021/07/Tyler-Texas-solar-800x439.png" /></div><p>Freedom? Tyler, Texas, City Ordinance Bans Residents From Getting Solar If Panels Are Visible To The Public</p></a></li><li><a href="https://cleantechnica.com/2021/07/08/strategic-tax-credits-to-decarbonize-buildings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg 2560w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-270x152.jpeg 270w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-570x321.jpeg 570w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-768x432.jpeg 768w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-1536x864.jpeg 1536w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-2048x1152.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="215864" data-permalink="https://cleantechnica.com/2020/08/11/florida-community-with-virtual-power-plant-net-zero-homes-moves-forward/hunters-point-homev0901/" data-orig-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Pearl Homes&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hunters Point homes are designed and built to be eco-friendly and healthy living ready. LEED Platinum, NetZero, EnergyStar ratings. will meet the U.S. Green Building Council&#039;s LEED Platinum level, their highest level of residential certification, and incorporate the recently introduced Live and Build Healthy standards.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hunters-Point-HomeV0901&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hunters-Point-HomeV0901" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-270x152.jpeg" data-large-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-570x321.jpeg" /></div><p>Strategic Tax Credits to Decarbonize Buildings</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/11/indias-ntpc-ongc-plan-to-partner-for-offshore-wind-energy-projects/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73628" data-permalink="https://cleantechnica.com/2020/08/06/sembcorp-commissions-800-megawatts-of-wind-power-projects-in-india/7-5-mw-wind-turbines-5/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199.jpg" data-orig-size="2592,1756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581725&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 5" data-image-description="" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199-400x271.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-5-e1614539629199-800x542.jpg" /></div><p>India&#8217;s NTPC &#038; ONGC Plan To Partner For Offshore Wind Energy Projects</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/new-recycling-energy-storage-plan-claps-back-at-wind-turbine-critics/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbine blades energy storage gravity" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243119" data-permalink="https://cleantechnica.com/2021/07/11/new-recycling-energy-storage-plan-claps-back-at-wind-turbine-critics/energy-storage-wind-turbines-blades/" data-orig-file="https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades.jpg" data-orig-size="1600,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625571776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="energy storage wind turbines blades" data-image-description="&lt;p&gt;This new gravity-based energy storage system will give new life to old wind turbine blades.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades-400x232.jpg" data-large-file="https://cleantechnica.com/files/2021/07/energy-storage-wind-turbines-blades-800x465.jpg" /></div><p>New Recycling &#038; Energy Storage Plan Claps Back At Wind Turbine Critics</p></a></li><li><a href="https://cleantechnica.com/2021/07/09/senvions-india-business-sold-to-alfanar/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73627" data-permalink="https://cleantechnica.com/2019/07/04/india-issues-its-8th-wind-energy-tender-for-1-8-gigawatts/7-5-mw-wind-turbines-4/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 4" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-400x299.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-800x598.jpg" /></div><p>Senvion&#8217;s India Business Sold To Alfanar</p></a></li><li><a href="https://cleantechnica.com/2021/07/05/shell-could-bring-eu-green-hydrogen-scheme-to-us-shores/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="green hydrogen Shell EU USA" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-600x337.png 600w, https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-400x226.png 400w, https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-800x451.png 800w, https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-768x433.png 768w, https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242604" data-permalink="https://cleantechnica.com/2021/07/05/shell-could-bring-eu-green-hydrogen-scheme-to-us-shores/green-hydrogen-shell-eu-usa/" data-orig-file="https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA.png" data-orig-size="1035,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="green hydrogen Shell EU USA" data-image-description="&lt;p&gt;Shell spices up green hydrogen race with giant new electrolyzer and offshore wind power assets (image courtesy of Shell).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-400x226.png" data-large-file="https://cleantechnica.com/files/2021/07/green-hydrogen-Shell-EU-USA-800x451.png" /></div><p>Shell Could Bring EU Green Hydrogen Scheme To US Shores</p></a></li><li><a href="https://cleantechnica.com/2021/07/05/everything-is-bigger-in-new-jersey-including-offshore-wind-power/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/offshore-wind-new-jersey-usa-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="offshore wind farms New Jersey" loading="lazy" data-attachment-id="242569" data-permalink="https://cleantechnica.com/2021/07/05/everything-is-bigger-in-new-jersey-including-offshore-wind-power/offshore-wind-new-jersey-usa/" data-orig-file="https://cleantechnica.com/files/2021/07/offshore-wind-new-jersey-usa.jpg" data-orig-size="925,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="offshore wind new jersey usa" data-image-description="&lt;p&gt;New Jersey can now officially change its nickname from The Garden State to the Offshore Wind Farm State (offshore wind lease area map via US BOEM).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/offshore-wind-new-jersey-usa-400x292.jpg" data-large-file="https://cleantechnica.com/files/2021/07/offshore-wind-new-jersey-usa-800x585.jpg" /></div><p>Everything Is Bigger In New Jersey, Including Offshore Wind Power</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/27/california-public-utilities-commissions-clean-energy-order-necessary-timely-ambitious/"><div class="zox-mega-img"><img width="596" height="337" src="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="184906" data-permalink="https://cleantechnica.com/2015/11/13/evs-pvs-driving-sunshine/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2/" data-orig-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" data-orig-size="1600,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;One M8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435048626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00123915737299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015 alverstone rooftop residential solar rec sunrun kyle 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-270x153.jpg" data-large-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-570x322.jpg" /></div><p>California Public Utilities Commission&#8217;s Clean Energy Order: Necessary, Timely, &#038; Ambitious</p></a></li><li><a href="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241280" data-permalink="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/ramon-salinero-vee00hx5d0q-unsplash-2/" data-orig-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-e1624020316974.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramon-salinero-vEE00Hx5d0Q-unsplash (2)" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@donramxn?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Ramón Salinero&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/magic?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-800x533.jpg" /></div><p>Are Hybrid Systems Truly the Future of the Grid? NREL’s Magic 8-Ball Says: “Concentrate and Ask Again.”</p></a></li><li><a href="https://cleantechnica.com/2021/06/18/the-challenge-of-the-last-few-percent-quantifying-the-costs-emissions-benefits-of-a-100-renewable-u-s-electricity-system/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-600x337.png 600w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-400x225.png 400w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-800x451.png 800w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-768x432.png 768w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-1536x865.png 1536w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-1024x576.png 1024w, https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1.png 1600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237701" data-permalink="https://cleantechnica.com/2021/05/04/u-s-department-of-energy-launches-initiatives-to-accelerate-solar-deployment-in-underserved-communities/doe-installing_solar_800x450_1-1/" data-orig-file="https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1.png" data-orig-size="1600,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doe-installing_solar_800x450_1 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-400x225.png" data-large-file="https://cleantechnica.com/files/2021/05/doe-installing_solar_800x450_1-1-800x451.png" /></div><p>The Challenge of the Last Few Percent: Quantifying the Costs &#038; Emissions Benefits of a 100% Renewable U.S. Electricity System</p></a></li><li><a href="https://cleantechnica.com/2021/06/17/interview-with-dandelion-geothermal-co-founder-kathy-hannun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Dandelion-geothermal-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dandelion geothermal" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Dandelion-geothermal-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Dandelion-geothermal-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241215" data-permalink="https://cleantechnica.com/2021/06/17/interview-with-dandelion-geothermal-co-founder-kathy-hannun/dandelion-geothermal/" data-orig-file="https://cleantechnica.com/files/2021/06/Dandelion-geothermal.jpeg" data-orig-size="2500,1874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dandelion geothermal" data-image-description="&lt;p&gt;Dandelion geothermal&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/Dandelion-geothermal-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Dandelion-geothermal-800x600.jpeg" /></div><p>Interview With Dandelion (Geothermal) Co-Founder Kathy Hannun</p></a></li><li><a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" /></div><p>Oregon On Verge Of Requiring 100% Clean Electricity By 2040</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/11/teslas-4680-batteries-seem-to-be-in-production-structural-battery-packs-coming/"><div class="zox-mega-img"><img width="600" height="312" src="https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5.png 2309w, https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-270x140.png 270w, https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-570x296.png 570w, https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-768x399.png 768w, https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-1536x798.png 1536w, https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-2048x1063.png 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="220120" data-permalink="https://cleantechnica.com/2020/09/22/everything-you-need-to-know-about-teslas-new-4680-battery-cell/2020-09-tesla-battery-day-annual-shareholder-meeting-screenshot-4680-battery-cell-manufacturing-roadrunner-5/" data-orig-file="https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5.png" data-orig-size="2309,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020.09 tesla battery day annual shareholder meeting SCREENSHOT 4680 battery cell manufacturing roadrunner 5" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-270x140.png" data-large-file="https://cleantechnica.com/files/2020/09/2020.09-tesla-battery-day-annual-shareholder-meeting-SCREENSHOT-4680-battery-cell-manufacturing-roadrunner-5-570x296.png" /></div><p>Tesla&#8217;s 4680 Batteries Seem To Be In Production — Structural Battery Packs Coming?</p></a></li><li><a href="https://cleantechnica.com/2021/07/10/10-u-s-cities-get-lo-no-grants-to-help-buy-proterra-electric-buses/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243139" data-permalink="https://cleantechnica.com/2021/07/10/10-u-s-cities-get-lo-no-grants-to-help-buy-proterra-electric-buses/proterra-electric-bus-power-control-system/" data-orig-file="https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system.jpeg" data-orig-size="1160,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Proterra-electric-bus-power-control-system" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system-400x250.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Proterra-electric-bus-power-control-system-800x500.jpeg" /></div><p>10 U.S. Cities Get Lo-No Grants To Help Buy Proterra Electric Buses</p></a></li><li><a href="https://cleantechnica.com/2021/07/09/tesla-energy-brookfield-dacra-are-developing-a-large-scale-sustainable-neighborhood-in-austin-texas/"><div class="zox-mega-img"><img width="563" height="337" src="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png 2560w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-270x162.png 270w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-768x460.png 768w, https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-570x341.png 570w" sizes="(max-width: 563px) 100vw, 563px" data-attachment-id="186313" data-permalink="https://cleantechnica.com/2019/07/26/tesla-gigafactory-1-production-increase-translates-to-81-more-powerwall-deployments/tesla-solar-roof-kyle-sales-brochure-18-tesla-official/" data-orig-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL.png" data-orig-size="2560,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla solar roof kyle sales brochure 18 TESLA OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-270x162.png" data-large-file="https://cleantechnica.com/files/2019/07/tesla-solar-roof-kyle-sales-brochure-18-TESLA-OFFICIAL-570x341.png" /></div><p>Tesla Energy, Brookfield, &#038; Dacra Are Developing A Large-Scale Sustainable Neighborhood In Austin, Texas</p></a></li><li><a href="https://cleantechnica.com/2021/07/07/all-the-arguments-battery-electric-vehicle-bashers-make-about-bevs-polluting-more-are-wrong/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234064" data-permalink="https://cleantechnica.com/2021/03/16/what-did-volkswagen-actually-present-on-batteries-today/volkswagen-battery-recycling-0/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0.png" data-orig-size="3584,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Battery Recycling 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0-400x201.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-Battery-Recycling-0-800x402.png" /></div><p>All The Arguments Battery-Electric Vehicle Bashers Make About BEVs Polluting More Are Wrong</p></a></li><li><a href="https://cleantechnica.com/2021/07/06/nearly-76-gigawatt-hours-of-battery-cells-produced-in-u-s-a-2010-2020/"><div class="zox-mega-img"><img width="555" height="337" src="https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video.jpg 916w, https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-270x164.jpg 270w, https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-570x346.jpg 570w, https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-768x466.jpg 768w, https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-700x426.jpg 700w" sizes="(max-width: 555px) 100vw, 555px" data-attachment-id="219562" data-permalink="https://cleantechnica.com/2020/09/16/tesla-battery-day-has-elon-musk-already-leaked-the-battery-tech-that-will-give-scale-to-the-ev-revolution/tesla-battery-cell-production-video-3/" data-orig-file="https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video.jpg" data-orig-size="916,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-battery-cell-production-video" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-270x164.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Tesla-battery-cell-production-video-570x346.jpg" /></div><p>Nearly 76 Gigawatt-Hours of Battery Cells Produced in U.S.A 2010–2020</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/cement_0_0_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="242816" data-permalink="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/cement_0_0_1/" data-orig-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cement_0_0_1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/cement_0_0_1-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" /></div><p>11 Energy-Related Inventions From Pacific Northwest National Laboratory (PNNL) Get More Funding</p></a></li><li><a href="https://cleantechnica.com/2021/07/03/power-outages-in-new-mexico-why-now-how-to-stay-safe/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-600x337.png 600w, https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242358" data-permalink="https://cleantechnica.com/2021/07/01/climate-change-from-heating-human-bodies-to-baking-the-earth/heatwave-1200-climate-gov-june-2021/" data-orig-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021.png" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heatwave 1200 climate gov june 2021" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-400x400.png" data-large-file="https://cleantechnica.com/files/2021/07/heatwave-1200-climate-gov-june-2021-800x800.png" /></div><p>Power Outages in New Mexico: Why Now &#038; How to Stay Safe</p></a></li><li><a href="https://cleantechnica.com/2021/06/29/the-california-blackout-that-wasnt/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237448" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-e1621092056743.jpg" data-orig-size="1600,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619775866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 tesla solar panels installation energy powerwall storage residential home rooftop california KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-400x162.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-800x324.jpg" /></div><p>The California Blackout That Wasn’t</p></a></li><li><a href="https://cleantechnica.com/2021/06/26/technology-commercialization-fund-awards-nrel-5-million-to-bring-tech-to-market/"><div class="zox-mega-img"><img width="600" height="294" src="https://cleantechnica.com/files/2021/06/Technology-Commercialization-Fund-TCF-600x294.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="242034" data-permalink="https://cleantechnica.com/2021/06/26/technology-commercialization-fund-awards-nrel-5-million-to-bring-tech-to-market/technology-commercialization-fund-tcf/" data-orig-file="https://cleantechnica.com/files/2021/06/Technology-Commercialization-Fund-TCF.png" data-orig-size="1200,294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Technology Commercialization Fund TCF" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Technology-Commercialization-Fund-TCF-400x98.png" data-large-file="https://cleantechnica.com/files/2021/06/Technology-Commercialization-Fund-TCF-800x196.png" /></div><p>Technology Commercialization Fund Awards NREL $5 Million To Bring More Tech To Market</p></a></li><li><a href="https://cleantechnica.com/2021/06/19/town-in-australia-is-100-solar-powered/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241411" data-permalink="https://cleantechnica.com/2021/06/19/town-in-australia-is-100-solar-powered/onslow-microgrid-100-percent-solar-photo-by-hozon/" data-orig-file="https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon.jpeg" data-orig-size="1945,1297" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MARG BERTLING PILBARA SITE PICS 0409115027&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Onslow-Microgrid-100-Percent-Solar-Photo-by-Hozon-800x533.jpeg" /></div><p>Town in Australia Is 100% Solar Powered</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/08/strategic-tax-credits-to-decarbonize-buildings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg 2560w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-270x152.jpeg 270w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-570x321.jpeg 570w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-768x432.jpeg 768w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-1536x864.jpeg 1536w, https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-2048x1152.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="215864" data-permalink="https://cleantechnica.com/2020/08/11/florida-community-with-virtual-power-plant-net-zero-homes-moves-forward/hunters-point-homev0901/" data-orig-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-scaled.jpeg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Pearl Homes&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hunters Point homes are designed and built to be eco-friendly and healthy living ready. LEED Platinum, NetZero, EnergyStar ratings. will meet the U.S. Green Building Council&#039;s LEED Platinum level, their highest level of residential certification, and incorporate the recently introduced Live and Build Healthy standards.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hunters-Point-HomeV0901&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hunters-Point-HomeV0901" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-270x152.jpeg" data-large-file="https://cleantechnica.com/files/2020/08/Pearl-Homes-Net-Zero-Homes-Virtual-Power-Plant-570x321.jpeg" /></div><p>Strategic Tax Credits to Decarbonize Buildings</p></a></li><li><a href="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/cement_0_0_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="242816" data-permalink="https://cleantechnica.com/2021/07/06/11-energy-related-inventions-from-pacific-northwest-national-laboratory-pnnl-get-more-funding/cement_0_0_1/" data-orig-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cement_0_0_1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/cement_0_0_1-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/07/cement_0_0_1.jpg" /></div><p>11 Energy-Related Inventions From Pacific Northwest National Laboratory (PNNL) Get More Funding</p></a></li><li><a href="https://cleantechnica.com/2021/07/03/can-we-trust-our-power-plants-to-keep-us-cool-during-dangerous-heat/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/iss036e009405-full-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/iss036e009405-full-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/iss036e009405-full-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241922" data-permalink="https://cleantechnica.com/2021/06/25/north-american-renewable-integration-study-highlights-opportunities-for-a-coordinated-continental-low-carbon-grid/iss036e009405-full/" data-orig-file="https://cleantechnica.com/files/2021/06/iss036e009405-full-e1624622527590.jpg" data-orig-size="1600,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1371450043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;51200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iss036e009405-full" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/iss036e009405-full-400x266.jpg" data-large-file="https://cleantechnica.com/files/2021/06/iss036e009405-full-800x532.jpg" /></div><p>Can We Trust Our Power Plants to Keep Us Cool During Dangerous Heat?</p></a></li><li><a href="https://cleantechnica.com/2021/06/29/nate-the-house-whisperer-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/image-4-4-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/image-4-4-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/image-4-4-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242189" data-permalink="https://cleantechnica.com/2021/06/29/nate-the-house-whisperer-interview/image-4-4-1/" data-orig-file="https://cleantechnica.com/files/2021/06/image-4-4-1.jpg" data-orig-size="1600,1202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image 4 (4) (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/image-4-4-1-400x301.jpg" data-large-file="https://cleantechnica.com/files/2021/06/image-4-4-1-800x601.jpg" /></div><p>How to Electrify a Home in Any Climate</p></a></li><li><a href="https://cleantechnica.com/2021/06/29/the-california-blackout-that-wasnt/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237448" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-e1621092056743.jpg" data-orig-size="1600,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619775866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 tesla solar panels installation energy powerwall storage residential home rooftop california KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-400x162.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-800x324.jpg" /></div><p>The California Blackout That Wasn’t</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/12/in-norway-the-uk-the-ev-revolution-is-reinventing-the-gas-station/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Gridserve-forecourt-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Gridserve-forecourt-600x337.png 600w, https://cleantechnica.com/files/2021/07/Gridserve-forecourt-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243256" data-permalink="https://cleantechnica.com/2021/07/12/in-norway-the-uk-the-ev-revolution-is-reinventing-the-gas-station/gridserve-forecourt/" data-orig-file="https://cleantechnica.com/files/2021/07/Gridserve-forecourt.png" data-orig-size="1893,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gridserve forecourt" data-image-description="&lt;p&gt;https://gridserve.com/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Gridserve-forecourt-400x165.png" data-large-file="https://cleantechnica.com/files/2021/07/Gridserve-forecourt-800x330.png" /></div><p>In Norway &#038; The UK, The EV Revolution Is Reinventing The Gas Station</p></a></li><li><a href="https://cleantechnica.com/2021/07/12/jeep-claims-wrangler-4xe-is-now-the-top-selling-phev-in-the-us/"><div class="zox-mega-img"><img width="513" height="337" src="https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe.png 932w, https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe-270x177.png 270w, https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe-570x374.png 570w, https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe-768x504.png 768w" sizes="(max-width: 513px) 100vw, 513px" data-attachment-id="219960" data-permalink="https://cleantechnica.com/2020/09/21/jeep-goes-to-extremes-to-promote-wrangler-4xe-and-compass-4xe/jeep-wrangler-4xe/" data-orig-file="https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe.png" data-orig-size="932,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeep Wrangler 4xe" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe-270x177.png" data-large-file="https://cleantechnica.com/files/2020/09/Jeep-Wrangler-4xe-570x374.png" /></div><p>Jeep Claims Wrangler 4xe Is Now The Top-Selling PHEV In The US</p></a></li><li><a href="https://cleantechnica.com/2021/07/12/new-tesla-model-3-price-revision-in-australia-could-hint-at-tesla-model-y-arrival/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png 1679w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png 270w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png 570w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-768x576.png 768w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-1536x1152.png 1536w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="228660" data-permalink="https://cleantechnica.com/2021/01/08/tesla-model-y-2020-cleantechnica-car-of-the-year/tesla-model-y-2020-cleantechnica-car-of-the-year-zach-shahan-watermark/" data-orig-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y 2020 CleanTechnica Car of the Year Zach Shahan Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png" data-large-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png" /></div><p>New Tesla Model 3 Price Revision In Australia Could Hint At Tesla Model Y Arrival</p></a></li><li><a href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-600x337.png 600w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243252" data-permalink="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/tesla-fsd-beta-visuals-eli-burton/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png" data-orig-size="3401,1546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Visuals Eli Burton" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-400x182.png" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-800x364.png" /></div><p>Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures</p></a></li><li><a href="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243245" data-permalink="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/usa-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo.png" data-orig-size="1640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-400x101.png" data-large-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-800x203.png" /></div><p>US Auto Sales: Tesla Had Highest % Increase from Q2 2019 to Q2 2021, 5th Highest Volume Increase</p></a></li></ul></div></div></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/08/the-fiido-d11-folding-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fiido D11 Folding Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242776" data-permalink="https://cleantechnica.com/2021/07/08/the-fiido-d11-folding-electric-bike-cleantechnica-review/2021-07-fiido-d11-ebike-electric-bicycle-folding-kyle-ventura-california-4/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4.jpg" data-orig-size="3816,2881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625317409&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.07 fiido d11 ebike electric bicycle folding KYLE ventura california 4" data-image-description="&lt;p&gt;Fiido D11 Folding Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-400x302.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-800x604.jpg" /></div><p>The Fiido D11 Folding Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/07/05/the-e-joe-onyx-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241762" data-permalink="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/2021-06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-kyle-10/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10.jpg" data-orig-size="3993,2863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623057371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;66&quot;,&quot;shutter_speed&quot;:&quot;0.001662&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 ejoe e-joe onyx electric bicycle ebike mountain california path route KYLE 10" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-400x287.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-800x574.jpg" /></div><p>The e-JOE ONYX Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Juiced Bikes has been cranking out a range of high performance electric bikes with massive batteries and equally impressive power for years now. We reviewed the Juiced Bikes Scorpion and were thrilled when they reached out to us about their latest creation -- the RipCurrent S Step-Through." loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241740" data-permalink="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/2021-06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-kyle-12/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12.jpg" data-orig-size="3659,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624352294&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;94&quot;,&quot;shutter_speed&quot;:&quot;0.000554&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 juiced bikes ripcurrent s step thru fat tire ebike electric bicycle KYLE 12" data-image-description="&lt;p&gt;Juiced Bikes has been cranking out a range of high performance electric bikes with massive batteries and equally impressive power for years now. We reviewed the Juiced Bikes Scorpion and were thrilled when they reached out to us about their latest creation &#8212; the RipCurrent S Step-Through.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-400x331.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-800x661.jpg" /></div><p>The Juiced RipCurrent S Step-Through Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/21/the-jetson-bolt-rideable-electric-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jetson Bolt Rideable Electric" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240321" data-permalink="https://cleantechnica.com/2021/06/21/the-jetson-bolt-rideable-electric-cleantechnica-review/2021-06-jetson-bolt-elecric-rideable-scooter-kyle-14/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14.jpg" data-orig-size="3992,2192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622903857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;70&quot;,&quot;shutter_speed&quot;:&quot;0.000383&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 jetson bolt elecric rideable scooter KYLE 14" data-image-description="&lt;p&gt;Jetson Bolt Rideable Electric&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-400x220.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-800x439.jpg" /></div><p>The Jetson Bolt Rideable Electric &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/17/the-himiway-escape-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Himiway Escape Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240454" data-permalink="https://cleantechnica.com/2021/06/17/the-himiway-escape-electric-bike-cleantechnica-review/2021-06-himiway-escape-electric-moped-ebike-electric-bicycle-kyle-6/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6.jpg" data-orig-size="3963,2972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623090143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002216&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 himiway escape electric moped ebike electric bicycle KYLE 6" data-image-description="&lt;p&gt;Himiway Escape Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-800x600.jpg" /></div><p>The Himiway Escape Electric Bike &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243245" data-permalink="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/usa-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo.png" data-orig-size="1640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-400x101.png" data-large-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-800x203.png" /></div><p>US Auto Sales: Tesla Had Highest % Increase from Q2 2019 to Q2 2021, 5th Highest Volume Increase</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png 600w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235539" data-permalink="https://cleantechnica.com/2021/04/06/charts-graphs-us-electric-vehicle-deliveries-by-quarter-2018-2021/tesla-model-y-model-3-model-s-model-x-supercharging-florida-station-cleantechnica-watermark-sky/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky.png" data-orig-size="2557,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y Model 3 Model S Model X Supercharging Florida Station CleanTechnica Watermark Sky" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-400x300.png" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-800x600.png" /></div><p>Tesla Model 3 &#038; Model Y Still Dominate US Electric Car Sales (Charts)</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/skoda-enyaq-jumps-to-1-in-netherlands/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243207" data-permalink="https://cleantechnica.com/2021/07/11/skoda-enyaq-jumps-to-1-in-netherlands/netherlands-top-oem-for-plugin-vehicle-sales-in-the-january-june-2021-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo.png" data-orig-size="1580,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-400x145.png" data-large-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-800x290.png" /></div><p>Skoda Enyaq Jumps to #1 in Netherlands</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/why-the-volkswagen-id-4-is-2021-cleantechnica-car-of-the-year-i-think-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243185" data-permalink="https://cleantechnica.com/2021/07/11/why-the-volkswagen-id-4-is-2021-cleantechnica-car-of-the-year-i-think-2/volkswagen-id4-id-4-2021-cleantechnica-car-of-the-year-winner-watermark/" data-orig-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark.jpeg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID4 ID.4 2021 CleanTechnica Car of the Year Winner watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-800x600.jpeg" /></div><p>Why The Volkswagen ID.4 Is 2021 CleanTechnica Car of the Year — I Think</p></a></li><li><a href="https://cleantechnica.com/2021/07/10/after-savings-this-tesla-owner-paid-100-month-for-his-model-3/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model Y efficiency vs Tesla Model 3 efficiency" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237478" data-permalink="https://cleantechnica.com/2021/04/30/tesla-model-y-vs-model-3-range-efficiency-test-video/tesla-model-3-next-to-tesla-model-y-supercharging-florida-cleantechnica-white-light-blue-watermark/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark.jpeg" data-orig-size="1995,1309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-400x262.jpeg" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-800x525.jpeg" /></div><p>After Savings, This Tesla Owner Paid $162.50/Month For His Model 3</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243245" data-permalink="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/usa-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo.png" data-orig-size="1640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-400x101.png" data-large-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-800x203.png" /></div><p>US Auto Sales: Tesla Had Highest % Increase from Q2 2019 to Q2 2021, 5th Highest Volume Increase</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png 600w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235539" data-permalink="https://cleantechnica.com/2021/04/06/charts-graphs-us-electric-vehicle-deliveries-by-quarter-2018-2021/tesla-model-y-model-3-model-s-model-x-supercharging-florida-station-cleantechnica-watermark-sky/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky.png" data-orig-size="2557,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y Model 3 Model S Model X Supercharging Florida Station CleanTechnica Watermark Sky" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-400x300.png" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-800x600.png" /></div><p>Tesla Model 3 &#038; Model Y Still Dominate US Electric Car Sales (Charts)</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/skoda-enyaq-jumps-to-1-in-netherlands/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243207" data-permalink="https://cleantechnica.com/2021/07/11/skoda-enyaq-jumps-to-1-in-netherlands/netherlands-top-oem-for-plugin-vehicle-sales-in-the-january-june-2021-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo.png" data-orig-size="1580,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-400x145.png" data-large-file="https://cleantechnica.com/files/2021/07/Netherlands-top-OEM-for-plugin-vehicle-sales-in-the-January-June-2021-CleanTechnica-logo-800x290.png" /></div><p>Skoda Enyaq Jumps to #1 in Netherlands</p></a></li><li><a href="https://cleantechnica.com/2021/07/11/why-the-volkswagen-id-4-is-2021-cleantechnica-car-of-the-year-i-think-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243185" data-permalink="https://cleantechnica.com/2021/07/11/why-the-volkswagen-id-4-is-2021-cleantechnica-car-of-the-year-i-think-2/volkswagen-id4-id-4-2021-cleantechnica-car-of-the-year-winner-watermark/" data-orig-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark.jpeg" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID4 ID.4 2021 CleanTechnica Car of the Year Winner watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Volkswagen-ID4-ID.4-2021-CleanTechnica-Car-of-the-Year-Winner-watermark-800x600.jpeg" /></div><p>Why The Volkswagen ID.4 Is 2021 CleanTechnica Car of the Year — I Think</p></a></li><li><a href="https://cleantechnica.com/2021/07/06/china-x-cleantech-may-2021/"><div class="zox-mega-img"><img width="600" height="312" src="https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3.jpg 1600w, https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3-270x140.jpg 270w, https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3-768x399.jpg 768w, https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3-570x296.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="172150" data-permalink="https://cleantechnica.com/china-x-cleantech_yellow3/" data-orig-file="https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3.jpg" data-orig-size="1600,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China x Cleantech_yellow(3)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3-270x140.jpg" data-large-file="https://cleantechnica.com/files/2019/02/China-x-Cleantech_yellow3-570x296.jpg" /></div><p>China × Cleantech — May 2021</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/08/the-fiido-d11-folding-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fiido D11 Folding Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="242776" data-permalink="https://cleantechnica.com/2021/07/08/the-fiido-d11-folding-electric-bike-cleantechnica-review/2021-07-fiido-d11-ebike-electric-bicycle-folding-kyle-ventura-california-4/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4.jpg" data-orig-size="3816,2881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625317409&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.07 fiido d11 ebike electric bicycle folding KYLE ventura california 4" data-image-description="&lt;p&gt;Fiido D11 Folding Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-400x302.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.07-fiido-d11-ebike-electric-bicycle-folding-KYLE-ventura-california-4-800x604.jpg" /></div><p>The Fiido D11 Folding Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/07/05/the-e-joe-onyx-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241762" data-permalink="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/2021-06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-kyle-10/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10.jpg" data-orig-size="3993,2863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623057371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;66&quot;,&quot;shutter_speed&quot;:&quot;0.001662&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 ejoe e-joe onyx electric bicycle ebike mountain california path route KYLE 10" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-400x287.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-ejoe-e-joe-onyx-electric-bicycle-ebike-mountain-california-path-route-KYLE-10-800x574.jpg" /></div><p>The e-JOE ONYX Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Juiced Bikes has been cranking out a range of high performance electric bikes with massive batteries and equally impressive power for years now. We reviewed the Juiced Bikes Scorpion and were thrilled when they reached out to us about their latest creation -- the RipCurrent S Step-Through." loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241740" data-permalink="https://cleantechnica.com/2021/07/01/the-juiced-ripcurrent-s-step-through-electric-bike-cleantechnica-review/2021-06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-kyle-12/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12.jpg" data-orig-size="3659,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624352294&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;94&quot;,&quot;shutter_speed&quot;:&quot;0.000554&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 juiced bikes ripcurrent s step thru fat tire ebike electric bicycle KYLE 12" data-image-description="&lt;p&gt;Juiced Bikes has been cranking out a range of high performance electric bikes with massive batteries and equally impressive power for years now. We reviewed the Juiced Bikes Scorpion and were thrilled when they reached out to us about their latest creation &#8212; the RipCurrent S Step-Through.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-400x331.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-juiced-bikes-ripcurrent-s-step-thru-fat-tire-ebike-electric-bicycle-KYLE-12-800x661.jpg" /></div><p>The Juiced RipCurrent S Step-Through Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/21/the-jetson-bolt-rideable-electric-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jetson Bolt Rideable Electric" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240321" data-permalink="https://cleantechnica.com/2021/06/21/the-jetson-bolt-rideable-electric-cleantechnica-review/2021-06-jetson-bolt-elecric-rideable-scooter-kyle-14/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14.jpg" data-orig-size="3992,2192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622903857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;70&quot;,&quot;shutter_speed&quot;:&quot;0.000383&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 jetson bolt elecric rideable scooter KYLE 14" data-image-description="&lt;p&gt;Jetson Bolt Rideable Electric&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-400x220.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-jetson-bolt-elecric-rideable-scooter-KYLE-14-800x439.jpg" /></div><p>The Jetson Bolt Rideable Electric &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/17/the-himiway-escape-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Himiway Escape Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240454" data-permalink="https://cleantechnica.com/2021/06/17/the-himiway-escape-electric-bike-cleantechnica-review/2021-06-himiway-escape-electric-moped-ebike-electric-bicycle-kyle-6/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6.jpg" data-orig-size="3963,2972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623090143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.002216&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.06 himiway escape electric moped ebike electric bicycle KYLE 6" data-image-description="&lt;p&gt;Himiway Escape Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.06-himiway-escape-electric-moped-ebike-electric-bicycle-KYLE-6-800x600.jpg" /></div><p>The Himiway Escape Electric Bike &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/19/the-ford-f-150-lightning-is-a-big-win-3-core-questions-remain/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ford F-150 Lightning" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-600x337.png 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239027" data-permalink="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/ford-f-150-lighting-electric-7/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7.png" data-orig-size="1700,909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford F-150 Lightning Electric 7" data-image-description="&lt;p&gt;Ford F-150 Lightning&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-400x214.png" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-800x428.png" /></div><p>The Ford F-150 Lightning Is A BIG Win — 3 Core Questions Remain</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-600x337.png 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239034" data-permalink="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/ford-f-150-lighting-electric-price-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2.png" data-orig-size="1700,943" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford F-150 Lighting Electric Price 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-400x222.png" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-800x444.png" /></div><p>Ford F-150 Lightning — One Big Shocker!</p></a></li><li><a href="https://cleantechnica.com/2021/05/13/the-changing-us-ev-market-podcast/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232115" data-permalink="https://cleantechnica.com/2021/02/18/pushing-for-ev-charging-at-your-multi-family-property-share-this-webinar/ford-mustang-mach-e-tesla-model-3-apartment-complex/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-e1623771206301.jpeg" data-orig-size="1600,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Tesla Model 3 Apartment Complex" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-400x269.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-800x539.jpeg" /></div><p>The Changing US EV Market — Podcast</p></a></li><li><a href="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png 600w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png 400w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237583" data-permalink="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/rivian-jim-chen-tesla-direct-sales-to-customers/" data-orig-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers.png" data-orig-size="2543,1421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivian Jim Chen Tesla Direct Sales to Customers" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png" data-large-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-800x447.png" /></div><p>Rivian, Tesla, Auto Dealers, and Backwards State Laws — Part 1</p></a></li><li><a href="https://cleantechnica.com/2021/04/29/talking-with-chargepoint-rivian-about-us-ev-market-early-access/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg 2560w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg 270w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg 570w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-768x512.jpg 768w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-1536x1024.jpg 1536w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-2048x1365.jpg 2048w" sizes="(max-width: 505px) 100vw, 505px" data-attachment-id="201783" data-permalink="https://cleantechnica.com/2020/02/07/rivian-primed-for-lift-off-in-2020/2019_05_rivian-campkitchen-003-electric-suv-off-road-rivian-official/" data-orig-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558085262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019_05_Rivian-CampKitchen-003 electric SUV off road RIVIAN OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg" /></div><p>Talking With ChargePoint &#038; Rivian About US EV Market — Early Access Videos</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-243214" class="post-243214 post type-post status-publish format-standard has-post-thumbnail hentry category-autonomous-vehicles category-cars category-clean-transport-2 category-consumer-technology category-electric-cars category-electric-vehicles tag-drive-tesla-canada tag-tesla tag-tesla-autopilot tag-tesla-fsd-beda-v9-0 tag-tesla-fsd-beta tag-tesla-fsd-beta-9 tag-tesla-full-self-driving" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="3401" height="1546" src="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png 3401w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-400x182.png 400w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-800x364.png 800w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-768x349.png 768w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-1536x698.png 1536w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-2048x931.png 2048w" sizes="(max-width: 3401px) 100vw, 3401px" data-attachment-id="243252" data-permalink="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/tesla-fsd-beta-visuals-eli-burton/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png" data-orig-size="3401,1546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Visuals Eli Burton" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-400x182.png" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton-800x364.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Visuals-Eli-Burton.png">
				<meta itemprop="width" content="3401">
				<meta itemprop="height" content="1546">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Screenshot from Eli Burton&#039;s video.</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/autonomous-vehicles/"><span class="zox-post-cat">Autonomous Vehicles</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-12">5 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-07-12"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/&amp;t=Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures -&amp;url=https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures&url=https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, &#038; Hand Gestures&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Elon Musk shared some golden Tesla FSD nuggets on Twitter earlier today. Eli Burton shared a video noting that Tesla Vision is able to see and capture the tail lights on other cars. Elon responded that it would soon capture turn signals, hazards, ambulance, and police lights, and even hand gestures — and display them on drivers&#8217; screens.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It will soon capture turn signals, hazards, ambulance/police lights &amp; even hand gestures</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1414435086548733952?ref_src=twsrc%5Etfw">July 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Drive Tesla Canada asked if FSD would be able to react to ambulance/police vehicles when their lights and sirens are on. Elon replied that action would follow recognition soon thereafter. He also added that cars would listen for sirens and alarms.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Action will follow recognition soon thereafter. Also, call will listen for sirens &amp; alarms.</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1414436167639093248?ref_src=twsrc%5Etfw">July 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This actually made me think of James Law, aka Wreckonize on Twitter. Law is a wrecker (person who works on the highway to take care of things there after an accident) who has been struck a few times due to people not following the Slow Down and Move Over Laws. Law created a system called E-Mode that practically automates the process for following these laws and would signal to other Teslas in the area to that there is some type of accident or something going on and that they need to observe those protocols.</p>
<p>I first <a href="https://cleantechnica.com/2019/12/09/wreckonize-an-idea-to-improve-the-safety-of-emergency-workers-a-plea-to-elon-musk-tesla/">interviewed James in 2019</a> when he pitched his idea to me. He wants to give Tesla this technology that he created. In the second interview, <a href="https://cleantechnica.com/2021/04/19/420-with-elon-the-best-part-will-tesla-wreckonize-e-mode/">titled &#8220;420 With Elon&#8221;</a> (because it was published around that date), James shared details of how E-Mode would work, how Tesla could automate it and save lives. The best part is that James wants to give this to Tesla because he believes it would save more lives than Tesla already saves.</p>
<p>That aside, it&#8217;s clear that FSD is not only a game-changing technology, but it is literally redefining the car and the smart car.</p>
<hr />
<div class="afterpost">
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
</div>

<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="236883" data-permalink="https://cleantechnica.com/cleantechnica-tech-news-tesla-news-ev-solar-news/" data-orig-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News.png" data-orig-size="900,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Tech News Tesla News EV Solar News" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-800x308.png" class="aligncenter wp-image-236883 size-full" src="https://cleantechnica.com/files/2021/05/Tech-News-Solar-News-Tesla-News-EV-Batteries-Renewable-Energy-cleantechnica-support-subscribers-banner.gif" alt="" width="900" height="346" /></a>

<hr />
<div>
&nbsp;
</div>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Tesla%20FSD%20Will%20Soon%20Capture%20Turn%20Signals%2C%20Emergency%20Service%20Lights%2C%20%26%20Hand%20Gestures&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F&title=Tesla%20FSD%20Will%20Soon%20Capture%20Turn%20Signals%2C%20Emergency%20Service%20Lights%2C%20%26%20Hand%20Gestures&summary=Elon%20Musk%20shared%20some%20golden%20Tesla%20FSD%20nuggets%20on%20Twitter%20earlier%20today.%20Eli%20Burton%20shared%20a%20video%20noting%20that%20Tesla%20Vision%20is%20able%20to%20see%20and%20capture%20the%20tail%20lights%20on%20other%20cars.%20Elon%20responded&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F&t=Tesla%20FSD%20Will%20Soon%20Capture%20Turn%20Signals%2C%20Emergency%20Service%20Lights%2C%20%26%20Hand%20Gestures" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/drive-tesla-canada/" rel="tag">Drive Tesla Canada</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/tesla-autopilot/" rel="tag">Tesla autopilot</a>, <a href="https://cleantechnica.com/tag/tesla-fsd-beda-v9-0/" rel="tag">Tesla FSD Beda V9.0</a>, <a href="https://cleantechnica.com/tag/tesla-fsd-beta/" rel="tag">Tesla FSD Beta</a>, <a href="https://cleantechnica.com/tag/tesla-fsd-beta-9/" rel="tag">Tesla FSD Beta 9</a>, <a href="https://cleantechnica.com/tag/tesla-full-self-driving/" rel="tag">Tesla Full Self-Driving</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Johnna Crider is a Louisiana native who likes crawfish, gems, minerals, EVs, and advocates for sustainability. Johnna is also the host of GettingStoned.online, a jewelry artisan and a $TSLA shareholder.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-243214 zox-com-but-243214">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="243214 https://cleantechnica.com/?p=243214">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-243214"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, & Hand Gestures";
        var disqus_url = "https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/";
        var disqus_identifier = "cleantechnica-243214";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/07/12/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="243214 https://cleantechnica.com/?p=243214">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/10/teslas-fsd-beta-version-9-released-on-nikola-teslas-birthday-5-initial-reviews/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-100x100.png 100w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-150x150.png 150w, https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="243155" data-permalink="https://cleantechnica.com/2021/07/10/teslas-fsd-beta-version-9-released-on-nikola-teslas-birthday-5-initial-reviews/tesla-fsd-beta-earl-frunkpuppy/" data-orig-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy.png" data-orig-size="3584,2017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla FSD Beta Earl Frunkpuppy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-400x225.png" data-large-file="https://cleantechnica.com/files/2021/07/Tesla-FSD-Beta-Earl-Frunkpuppy-800x450.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Autonomous Vehicles</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/07/10/teslas-fsd-beta-version-9-released-on-nikola-teslas-birthday-5-initial-reviews/" rel="bookmark">
		<h2 class="zox-s-title3">Tesla&#8217;s FSD Beta Version 9 Released On Nikola Tesla&#8217;s Birthday — 5 Initial Reviews</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-100x100.png 100w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-150x150.png 150w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235539" data-permalink="https://cleantechnica.com/2021/04/06/charts-graphs-us-electric-vehicle-deliveries-by-quarter-2018-2021/tesla-model-y-model-3-model-s-model-x-supercharging-florida-station-cleantechnica-watermark-sky/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky.png" data-orig-size="2557,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y Model 3 Model S Model X Supercharging Florida Station CleanTechnica Watermark Sky" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-400x300.png" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-800x600.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/" rel="bookmark">
		<h2 class="zox-s-title3">Tesla Model 3 &#038; Model Y Still Dominate US Electric Car Sales (Charts)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/10/after-savings-this-tesla-owner-paid-100-month-for-his-model-3/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-100x100.jpeg" class="lazy-load wp-post-image" alt="Tesla Model Y efficiency vs Tesla Model 3 efficiency" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-100x100.jpeg 100w, https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-150x150.jpeg 150w, https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="237478" data-permalink="https://cleantechnica.com/2021/04/30/tesla-model-y-vs-model-3-range-efficiency-test-video/tesla-model-3-next-to-tesla-model-y-supercharging-florida-cleantechnica-white-light-blue-watermark/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark.jpeg" data-orig-size="1995,1309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-400x262.jpeg" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-3-next-to-Tesla-Model-Y-Supercharging-Florida-CleanTechnica-White-Light-Blue-Watermark-800x525.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/07/10/after-savings-this-tesla-owner-paid-100-month-for-his-model-3/" rel="bookmark">
		<h2 class="zox-s-title3">After Savings, This Tesla Owner Paid $162.50/Month For His Model 3</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/10/reports-of-teslas-demise-in-china-are-much-exaggerated/" rel="bookmark">
				<img width="100" height="56" src="https://cleantechnica.com/files/2020/06/Tesla-Model-Y-China-e1620608156129.png" class="lazy-load wp-post-image" alt="" loading="lazy" data-attachment-id="210369" data-permalink="https://cleantechnica.com/2020/06/04/tesla-model-y-factory-shell-in-china-now-fully-constructed/tesla-model-y-china/" data-orig-file="https://cleantechnica.com/files/2020/06/Tesla-Model-Y-China-e1620608156129.png" data-orig-size="1600,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y China" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/06/Tesla-Model-Y-China-270x152.png" data-large-file="https://cleantechnica.com/files/2020/06/Tesla-Model-Y-China-570x321.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/07/10/reports-of-teslas-demise-in-china-are-much-exaggerated/" rel="bookmark">
		<h2 class="zox-s-title3">Reports Of Tesla&#8217;s Demise In China Are Much Exaggerated</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/10/driver-arrested-for-firing-projectile-shots-at-a-tesla-on-interstate-5/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM-100x100.png 100w, https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="243157" data-permalink="https://cleantechnica.com/2021/07/10/driver-arrested-for-firing-projectile-shots-at-a-tesla-on-interstate-5/screen-shot-2021-07-11-at-2-20-44-am/" data-orig-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM.png" data-orig-size="1349,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-11 at 2.20.44 AM" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM-400x92.png" data-large-file="https://cleantechnica.com/files/2021/07/Screen-Shot-2021-07-11-at-2.20.44-AM-800x184.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/07/10/driver-arrested-for-firing-projectile-shots-at-a-tesla-on-interstate-5/" rel="bookmark">
		<h2 class="zox-s-title3">Driver Arrested For Firing Projectile Shots At A Tesla On Interstate 5</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-28" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Sales Charts, Graphs, &#038; Stats</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/"><img class="aligncenter size-full wp-image-232826" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-top-automakers-2020-CleanTechnica-1.png" alt="" width="370" height="453" /></a></div></div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/12/new-tesla-model-3-price-revision-in-australia-could-hint-at-tesla-model-y-arrival/" rel="bookmark">
				<img width="449" height="337" src="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png 1679w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png 270w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png 570w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-768x576.png 768w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-1536x1152.png 1536w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="228660" data-permalink="https://cleantechnica.com/2021/01/08/tesla-model-y-2020-cleantechnica-car-of-the-year/tesla-model-y-2020-cleantechnica-car-of-the-year-zach-shahan-watermark/" data-orig-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y 2020 CleanTechnica Car of the Year Zach Shahan Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png" data-large-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png" />				<img width="100" height="75" src="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png 1679w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png 270w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png 570w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-768x576.png 768w, https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-1536x1152.png 1536w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="228660" data-permalink="https://cleantechnica.com/2021/01/08/tesla-model-y-2020-cleantechnica-car-of-the-year/tesla-model-y-2020-cleantechnica-car-of-the-year-zach-shahan-watermark/" data-orig-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark.png" data-orig-size="1679,1259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y 2020 CleanTechnica Car of the Year Zach Shahan Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-270x202.png" data-large-file="https://cleantechnica.com/files/2021/01/Tesla-Model-Y-2020-CleanTechnica-Car-of-the-Year-Zach-Shahan-Watermark-570x427.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/07/12/new-tesla-model-3-price-revision-in-australia-could-hint-at-tesla-model-y-arrival/" rel="bookmark">
			<h2 class="zox-s-title2">New Tesla Model 3 Price Revision In Australia Could Hint At Tesla Model Y Arrival</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Nash of YouTube channel &#8220;Tesla in the Gong&#8221; has noted in a new video on YouTube that the Model Y now becoming available in...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="243245" data-permalink="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/usa-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo.png" data-orig-size="1640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-400x101.png" data-large-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-800x203.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-100x100.png 100w, https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="243245" data-permalink="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/usa-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo.png" data-orig-size="1640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-400x101.png" data-large-file="https://cleantechnica.com/files/2021/07/USA-auto-sales-q2-2021-vs-q2-2020-q2-2021-vs-q2-2019-change-percent-change-CleanTechnica-logo-800x203.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/07/12/tesla-us-sales-highest-increase-from-q2-2019-to-q2-2021-5th-highest-volume-increase/" rel="bookmark">
			<h2 class="zox-s-title2">US Auto Sales: Tesla Had Highest % Increase from Q2 2019 to Q2 2021, 5th Highest Volume Increase</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Another quarter has wrapped up and we have more grand trends in the US auto industry. In the charts and text below, I&#8217;m comparing...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/12/dragtimes-takes-tesla-plaid-model-s-for-performance-testing/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/07/azbffkgb26c-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/azbffkgb26c-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/azbffkgb26c-400x225.jpg 400w, https://cleantechnica.com/files/2021/07/azbffkgb26c-800x450.jpg 800w, https://cleantechnica.com/files/2021/07/azbffkgb26c-768x432.jpg 768w, https://cleantechnica.com/files/2021/07/azbffkgb26c-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/07/azbffkgb26c.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243213" data-permalink="https://cleantechnica.com/2021/07/12/dragtimes-takes-tesla-plaid-model-s-for-performance-testing/video-thumbnail-for-youtube-video-azbffkgb26c/" data-orig-file="https://cleantechnica.com/files/2021/07/azbffkgb26c.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video azbffkgb26c" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/azbffkgb26c-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/07/azbffkgb26c-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/azbffkgb26c-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/azbffkgb26c-100x100.jpg 100w, https://cleantechnica.com/files/2021/07/azbffkgb26c-150x150.jpg 150w, https://cleantechnica.com/files/2021/07/azbffkgb26c-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="243213" data-permalink="https://cleantechnica.com/2021/07/12/dragtimes-takes-tesla-plaid-model-s-for-performance-testing/video-thumbnail-for-youtube-video-azbffkgb26c/" data-orig-file="https://cleantechnica.com/files/2021/07/azbffkgb26c.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video azbffkgb26c" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/07/azbffkgb26c-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/07/azbffkgb26c-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/07/12/dragtimes-takes-tesla-plaid-model-s-for-performance-testing/" rel="bookmark">
			<h2 class="zox-s-title2">DragTimes Takes Tesla Plaid Model S On Track — 0–60 MPH: 2.01 seconds, 0–100 km/h: 2.11 seconds, 0–100 MPH: 4:19 seconds</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">On their second day of owning a Tesla Plaid Model S, DragTimes took the new vehicle to Orlando Speedway for a full set of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x337.png 600w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235539" data-permalink="https://cleantechnica.com/2021/04/06/charts-graphs-us-electric-vehicle-deliveries-by-quarter-2018-2021/tesla-model-y-model-3-model-s-model-x-supercharging-florida-station-cleantechnica-watermark-sky/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky.png" data-orig-size="2557,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y Model 3 Model S Model X Supercharging Florida Station CleanTechnica Watermark Sky" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-400x300.png" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-800x600.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-100x100.png 100w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-150x150.png 150w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235539" data-permalink="https://cleantechnica.com/2021/04/06/charts-graphs-us-electric-vehicle-deliveries-by-quarter-2018-2021/tesla-model-y-model-3-model-s-model-x-supercharging-florida-station-cleantechnica-watermark-sky/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky.png" data-orig-size="2557,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y Model 3 Model S Model X Supercharging Florida Station CleanTechnica Watermark Sky" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-400x300.png" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-Model-3-Model-S-Model-X-Supercharging-Florida-Station-CleanTechnica-Watermark-Sky-800x600.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/07/11/tesla-model-3-model-y-still-dominate-us-electric-car-sales/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla Model 3 &#038; Model Y Still Dominate US Electric Car Sales (Charts)</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">I love seeing the tremendous growth of electric vehicle sales in Europe, which is likely to achieve more than 10% of new car sales...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>16 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F&t=Tesla%20FSD%20Will%20Soon%20Capture%20Turn%20Signals%2C%20Emergency%20Service%20Lights%2C%20%26%20Hand%20Gestures" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Tesla%20FSD%20Will%20Soon%20Capture%20Turn%20Signals%2C%20Emergency%20Service%20Lights%2C%20%26%20Hand%20Gestures&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div>
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"243214 https:\/\/cleantechnica.com\/?p=243214","disqusShortname":"im-cleantechnica","disqusTitle":"Tesla FSD Will Soon Capture Turn Signals, Emergency Service Lights, & Hand Gestures","disqusUrl":"https:\/\/cleantechnica.com\/2021\/07\/12\/tesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures\/","postId":"243214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-243214").on("click", function(){
	  	    	$(".zox-com-click-id-243214").show();
		    	$(".disqus-thread-243214").show();
	  	    	$(".zox-com-but-243214").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"a144511e44","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F07%2F12%2Ftesla-fsd-will-soon-capture-turn-signals-emergency-service-lights-hand-gestures%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'13821326',post:'243214',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '243214' ]);
</script>
	</body>
</html>