<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oregon On Verge Of Requiring 100% Clean Electricity By 2040 | CleanTechnica</title>
	<link rel="canonical" href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zachary Shahan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon On Verge Of Requiring 100% Clean Electricity By 2040" />
<meta property="og:description" content="Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it&#039;s rare to retire them early. So, it&#039;s a bit painful to watch how slowly they have been getting cleaned" />
<meta property="og:url"	content="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-06-13T02:21:35+00:00" />
<meta property="article:published_time" content="2021-06-13T02:21:35+00:00" />
<meta property="article:modified_time" content="2021-06-13T02:21:35+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="583" />
<meta property="article:author" content ="https://www.facebook.com/zachary.shahan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Oregon On Verge Of Requiring 100% Clean Electricity By 2040" />
<meta name="twitter:description" content="Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it&#039;s rare to retire them early. So, it&#039;s a bit painful to watch how slowly they have been getting cleaned" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" />
<meta name="twitter:creator" content="@https://twitter.com/zshahan3" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Oregon On Verge Of Requiring 100% Clean Electricity By 2040 Comments Feed" href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.7.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/240872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=240872' />
      <meta property="og:title" content="Oregon On Verge Of Requiring 100% Clean Electricity By 2040"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it's rare to retire them early. So, it's a bit painful to watch how slowly they have been getting cleaned up. Even with the majority of new power plants being renewable energy power plants, the percentage of electricity coming from"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-980x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-980x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/" />
			<meta property="og:title" content="Oregon On Verge Of Requiring 100% Clean Electricity By 2040" />
			<meta property="og:description" content="Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it&#8217;s rare to retire them early. So, it&#8217;s a bit painful to watch how slowly they have been getting cleaned up. Even with the majority of new power plants being renewable energy power plants, the percentage of electricity coming from [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/">
			<meta name="twitter:title" content="Oregon On Verge Of Requiring 100% Clean Electricity By 2040">
			<meta name="twitter:description" content="Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it&#8217;s rare to retire them early. So, it&#8217;s a bit painful to watch how slowly they have been getting cleaned up. Even with the majority of new power plants being renewable energy power plants, the percentage of electricity coming from [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-240872 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239382"><a href="https://cleantechnica.com/how-to-enhance-the-look-of-your-tesla/">How To Enhance The Look Of Your Tesla</a></li>
<li class="page_item page-item-239387"><a href="https://cleantechnica.com/how-to-enjoy-some-creature-comforts-in-your-tesla/">How To Enjoy Some &#8220;Creature Comforts&#8221; In Your Tesla</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-239213"><a href="https://cleantechnica.com/how-to-take-care-of-your-tesla-maximize-resale-value/">How To Take Care Of Your Tesla &#038; Maximize Resale Value</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-239390"><a href="https://cleantechnica.com/what-should-you-bring-on-a-tesla-road-trip/">What Should You Bring On A Tesla Road Trip?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" /></div><p>Oregon On Verge Of Requiring 100% Clean Electricity By 2040</p></a></li><li><a href="https://cleantechnica.com/2021/06/11/passive-cooling-in-a-tiny-house/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240713" data-permalink="https://cleantechnica.com/2021/06/11/passive-cooling-in-a-tiny-house/interior_wall-1024x671/" data-orig-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1.jpg" data-orig-size="1024,671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="interior_wall-1024&#215;671" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-400x262.jpg" data-large-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-800x524.jpg" /></div><p>Passive Cooling in a Tiny House</p></a></li><li><a href="https://cleantechnica.com/2021/06/11/esg-global-reporting-tool-adopted-by-asx-companies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/AdobeStock_428001217-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240508" data-permalink="https://cleantechnica.com/2021/06/11/esg-global-reporting-tool-adopted-by-asx-companies/esg/" data-orig-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-e1623389955919.jpeg" data-orig-size="1300,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;BillionPhotos.com - stock.adobe.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Esg.&quot;,&quot;created_timestamp&quot;:&quot;1616738654&quot;,&quot;copyright&quot;:&quot;\u00a9BillionPhotos.com - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Esg.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Esg." data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-800x533.jpeg" /></div><p>ESG Global Reporting Tool Adopted By ASX Companies</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/dear-g7-leaders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-600x337.png 600w, https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240682" data-permalink="https://cleantechnica.com/2021/06/10/dear-g7-leaders/group_of_seven_g7_countries-svg/" data-orig-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-e1623369520281.png" data-orig-size="1600,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Group_of_Seven_(G7)_Countries.svg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-400x203.png" data-large-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-800x406.png" /></div><p>Dear G7 Leaders</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/u-s-department-of-energy-to-accelerate-more-equitable-solar-deployment-with-matchmaking-tool/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>U.S. Department of Energy to Accelerate More Equitable Solar Deployment with Matchmaking Tool</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" /></div><p>Oregon On Verge Of Requiring 100% Clean Electricity By 2040</p></a></li><li><a href="https://cleantechnica.com/2021/06/11/biden-harris-administration-proposes-competitive-lease-sale-for-offshore-wind-development-for-new-york-new-jersey/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231058" data-permalink="https://cleantechnica.com/2021/02/05/us-offshore-wind-potential-relies-on-intelligent-grid-integration/offshore-wind-farm-zach-2-cleantechnica-new/" data-orig-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767.jpg" data-orig-size="2560,1502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore-Wind-Farm-Zach-2-CleanTechnica-new" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Offshore-Wind-Farm-Zach-2-CleanTechnica-new-e1612598733767-800x469.jpg" /></div><p>Biden-Harris Administration Proposes Competitive Lease Sale for Offshore Wind Development for New York &#038; New Jersey</p></a></li><li><a href="https://cleantechnica.com/2021/06/11/esg-global-reporting-tool-adopted-by-asx-companies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/AdobeStock_428001217-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240508" data-permalink="https://cleantechnica.com/2021/06/11/esg-global-reporting-tool-adopted-by-asx-companies/esg/" data-orig-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-e1623389955919.jpeg" data-orig-size="1300,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;BillionPhotos.com - stock.adobe.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Esg.&quot;,&quot;created_timestamp&quot;:&quot;1616738654&quot;,&quot;copyright&quot;:&quot;\u00a9BillionPhotos.com - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Esg.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Esg." data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-400x266.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/AdobeStock_428001217-800x533.jpeg" /></div><p>ESG Global Reporting Tool Adopted By ASX Companies</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/dear-g7-leaders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-600x337.png 600w, https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240682" data-permalink="https://cleantechnica.com/2021/06/10/dear-g7-leaders/group_of_seven_g7_countries-svg/" data-orig-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-e1623369520281.png" data-orig-size="1600,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Group_of_Seven_(G7)_Countries.svg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-400x203.png" data-large-file="https://cleantechnica.com/files/2021/06/Group_of_Seven_G7_Countries.svg_-800x406.png" /></div><p>Dear G7 Leaders</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/in-gulf-of-mexico-offshore-wind-stabs-at-heart-of-oil-gas-territory/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="offshore wind turbines usa louisiana (Hitachi ABB Power Grid transformer)" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-400x225.jpg 400w, https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-800x450.jpg 800w, https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-768x432.jpg 768w, https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240610" data-permalink="https://cleantechnica.com/2021/06/10/in-gulf-of-mexico-offshore-wind-stabs-at-heart-of-oil-gas-territory/offshore-wind-turbines-usa-louisiana-hitachi-abb/" data-orig-file="https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="offshore wind turbines usa louisiana Hitachi ABB" data-image-description="&lt;p&gt;The Gulf of Mexico is ready for its offshore wind power closeup, and Louisiana is ready to pounce (image courtesy of Hitachi ABB Power Grid).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/06/offshore-wind-turbines-usa-louisiana-Hitachi-ABB-800x450.jpg" /></div><p>In Gulf Of Mexico, Offshore Wind Stabs At Heart Of Oil &#038; Gas Territory</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" /></div><p>Oregon On Verge Of Requiring 100% Clean Electricity By 2040</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/u-s-department-of-energy-announces-14-5-million-to-accelerate-deployment-of-geothermal-electricity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>U.S. Department of Energy Announces $14.5 Million to Accelerate Deployment of Geothermal Electricity</p></a></li><li><a href="https://cleantechnica.com/2021/05/10/exploring-pumped-hydro-in-kenya-surrounding-countries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-600x337.png 600w, https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238019" data-permalink="https://cleantechnica.com/2021/05/10/exploring-pumped-hydro-in-kenya-surrounding-countries/screen-shot-2021-05-07-at-10-38-13-am/" data-orig-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM.png" data-orig-size="1410,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-05-07 at 10.38.13 AM" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-400x203.png" data-large-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-800x406.png" /></div><p>Exploring Pumped Hydro In Kenya &#038; Surrounding Countries</p></a></li><li><a href="https://cleantechnica.com/2021/05/07/energy-production-in-usa-fell-by-more-than-5-in-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-600x337.png 600w, https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237985" data-permalink="https://cleantechnica.com/2021/05/07/energy-production-in-usa-fell-by-more-than-5-in-2020/us-energy-production-1950-2020/" data-orig-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020.png" data-orig-size="1847,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US energy production 1950-2020" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-400x185.png" data-large-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-800x369.png" /></div><p>Energy Production In USA Fell By More Than 5% In 2020</p></a></li><li><a href="https://cleantechnica.com/2021/05/03/geothermal-tech-company-fervo-energy-raises-28-million-to-scale-up-operations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Fervo-Energy-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Fervo-Energy-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/Fervo-Energy-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237612" data-permalink="https://cleantechnica.com/2021/05/03/geothermal-tech-company-fervo-energy-raises-28-million-to-scale-up-operations/fervo-energy/" data-orig-file="https://cleantechnica.com/files/2021/05/Fervo-Energy.jpeg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fervo Energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Fervo-Energy-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Fervo-Energy-800x600.jpeg" /></div><p>Geothermal Tech Company Fervo Energy Raises $28 Million To Scale Up Operations</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/12/europe-risks-wasting-e27-billion-battery-opportunity-with-weak-co2-targets-study/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-600x337.png 600w, https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240856" data-permalink="https://cleantechnica.com/2021/06/12/at-g-7-summit-world-leaders-must-commit-to-increasing-climate-finance-for-developing-countries/battery-supply-and-demand-trans-4/" data-orig-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-e1623534284286.png" data-orig-size="1600,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battery-supply-and-demand-trans (4)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-400x267.png" data-large-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-800x535.png" /></div><p>Europe Risks Wasting €27 Billion Battery Opportunity with Weak CO2 Targets — Study</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/apple-is-talking-to-catl-byd-about-ev-batteries-will-it-ever-stop-talking-do-something/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235501" data-permalink="https://cleantechnica.com/2021/04/05/apple-ceo-tim-cook%ef%bb%bf-talks-elon-musk-tesla-apple-car-autonomy-more/apple-car-tesla-model-3-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark.jpeg" data-orig-size="3566,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apple Car Tesla Model 3 CleanTechnica Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark-400x215.jpeg" data-large-file="https://cleantechnica.com/files/2021/04/Apple-Car-Tesla-Model-3-CleanTechnica-Watermark-800x430.jpeg" /></div><p>Apple Is Talking To CATL &#038; BYD About EV Batteries. Will It Ever Stop Talking &#038; DO Something?</p></a></li><li><a href="https://cleantechnica.com/2021/06/09/northvolt-to-ramp-up-ev-battery-production-with-another-2-75-billion/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-600x337.jpg 600w, https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-400x224.jpg 400w, https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-800x448.jpg 800w, https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-768x430.jpg 768w, https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-1024x576.jpg 1024w, https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="222908" data-permalink="https://cleantechnica.com/peter-carlsson-northvolt-ceo-dnld-7-5-2020-2/" data-orig-file="https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792.jpg" data-orig-size="1200,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Carlsson Northvolt CEO Dnld 7-5-2020 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-400x224.jpg" data-large-file="https://cleantechnica.com/files/2020/10/Peter-Carlsson-Northvolt-CEO-Dnld-7-5-2020-2-e1623248511792-800x448.jpg" /></div><p>Northvolt To Ramp Up EV Battery Production With Another $2.75 Billion</p></a></li><li><a href="https://cleantechnica.com/2021/06/08/teslas-flywheel-approach-is-the-secret-to-its-success/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235731" data-permalink="https://cleantechnica.com/2021/04/09/teslas-growth-path-different-scenarios-different-outcomes/tesla-model-y-red-model-3-white-model-s-purple-fleet-supercharging-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark.jpeg" data-orig-size="1700,1099" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model Y red Model 3 white Model S purple fleet Supercharging CleanTechnica Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark-400x259.jpeg" data-large-file="https://cleantechnica.com/files/2021/04/Tesla-Model-Y-red-Model-3-white-Model-S-purple-fleet-Supercharging-CleanTechnica-Watermark-800x517.jpeg" /></div><p>Tesla&#8217;s &#8220;Flywheel&#8221; Approach Is The Secret To Its Success</p></a></li><li><a href="https://cleantechnica.com/2021/06/08/us-department-of-energy-announces-actions-to-bolster-domestic-supply-chain-of-advanced-batteries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/20210402-IMG_2156-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/20210402-IMG_2156-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/20210402-IMG_2156-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239520" data-permalink="https://cleantechnica.com/2021/05/26/pnnl-invention-reduces-risk-of-battery-explosions/20210402-img_2156/" data-orig-file="https://cleantechnica.com/files/2021/05/20210402-IMG_2156.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210402-IMG_2156" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/20210402-IMG_2156-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/20210402-IMG_2156-800x600.jpg" /></div><p>US Department of Energy Announces Actions to Bolster Domestic Supply Chain of Advanced Batteries</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/04/why-grid-interactive-efficient-buildings-feature-prominently-in-joe-bidens-plans/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="185412" data-permalink="https://cleantechnica.com/2019/07/19/the-lotus-evija-is-the-worlds-first-pure-electric-british-supercar/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-kyle-2/" data-orig-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" data-orig-size="1600,911" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491566871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.000905797101449&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="san francisco houses residential homes hills downtown buildings legoland streets cars KYLE" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg" /></div><p>Why Grid-Interactive Efficient Buildings Feature Prominently in Joe Biden&#8217;s Plans</p></a></li><li><a href="https://cleantechnica.com/2021/05/30/ford-sunrun-team-up-to-make-v2h-technology-a-reality-is-v2g-next/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-400x225.jpeg 400w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-800x450.jpeg 800w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-768x432.jpeg 768w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-1536x864.jpeg 1536w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239794" data-permalink="https://cleantechnica.com/2021/05/30/ford-sunrun-team-up-to-make-v2h-technology-a-reality-is-v2g-next/ford-f-150-vehicle-to-home-tech/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech.jpeg" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford F-150 Vehicle to Home Tech" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Vehicle-to-Home-Tech-800x450.jpeg" /></div><p>Ford &#038; Sunrun Team Up To Make V2H Technology A Reality. Is V2G Next?</p></a></li><li><a href="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234676" data-permalink="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/bmw-green-energy-charging-2/" data-orig-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2.jpg" data-orig-size="1300,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542228816&quot;,&quot;copyright&quot;:&quot;WILFRIED WULFF&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW Green Energy Charging 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-800x471.jpg" /></div><p>BMW Electric Vehicle Drivers in California Get Green Energy Option via Smart Charging</p></a></li><li><a href="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234432" data-permalink="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/volkswagen-bi-directional-vehicle-to-grid-charging-storage-0/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-e1616253317812.png" data-orig-size="1700,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen bi-directional vehicle-to-grid charging storage 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-400x176.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-800x352.png" /></div><p>How Much Does Volkswagen&#8217;s Bi-Directional Charging Innovation Matter?</p></a></li><li><a href="https://cleantechnica.com/2021/02/22/americas-electrical-grid-has-a-transmission-problem-how-to-move-electricity-from-here-to-there/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73627" data-permalink="https://cleantechnica.com/2019/07/04/india-issues-its-8th-wind-energy-tender-for-1-8-gigawatts/7-5-mw-wind-turbines-4/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 4" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-400x299.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-800x598.jpg" /></div><p>America&#8217;s Electrical Grid Has A Transmission Problem &#8212; How To Move Electricity From Here To There?</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/11/passive-cooling-in-a-tiny-house/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240713" data-permalink="https://cleantechnica.com/2021/06/11/passive-cooling-in-a-tiny-house/interior_wall-1024x671/" data-orig-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1.jpg" data-orig-size="1024,671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="interior_wall-1024&#215;671" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-400x262.jpg" data-large-file="https://cleantechnica.com/files/2021/06/interior_wall-1024x671-1-800x524.jpg" /></div><p>Passive Cooling in a Tiny House</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/u-s-department-of-energy-announces-14-5-million-to-accelerate-deployment-of-geothermal-electricity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>U.S. Department of Energy Announces $14.5 Million to Accelerate Deployment of Geothermal Electricity</p></a></li><li><a href="https://cleantechnica.com/2021/06/07/nrel-inventiveness-sets-new-record-for-patent-activity/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240390" data-permalink="https://cleantechnica.com/2021/06/07/nrel-inventiveness-sets-new-record-for-patent-activity/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1/" data-orig-file="https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1.jpg" data-orig-size="1600,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1-400x253.jpg" data-large-file="https://cleantechnica.com/files/2021/06/20210602-nrel-inventiveness-sets-new-record-for-patent-activity-perovskite-solar-windows-lance-wheeler-62428-1-800x505.jpg" /></div><p>NREL Inventiveness Sets New Record for Patent Activity</p></a></li><li><a href="https://cleantechnica.com/2021/06/07/synthetic-fuels-wont-replace-evs/"><div class="zox-mega-img"><img width="600" height="211" src="https://cleantechnica.com/files/2021/06/0d0mpg7dxby-e1622874242496-600x211.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240163" data-permalink="https://cleantechnica.com/2021/06/07/synthetic-fuels-wont-replace-evs/video-thumbnail-for-youtube-video-0d0mpg7dxby/" data-orig-file="https://cleantechnica.com/files/2021/06/0d0mpg7dxby-e1622874242496.jpg" data-orig-size="1280,211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video 0d0mpg7dxby" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/0d0mpg7dxby-e1622874242496-400x66.jpg" data-large-file="https://cleantechnica.com/files/2021/06/0d0mpg7dxby-e1622874242496-800x132.jpg" /></div><p>Synthetic Fuels Won&#8217;t Replace EVs</p></a></li><li><a href="https://cleantechnica.com/2021/06/04/why-grid-interactive-efficient-buildings-feature-prominently-in-joe-bidens-plans/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="185412" data-permalink="https://cleantechnica.com/2019/07/19/the-lotus-evija-is-the-worlds-first-pure-electric-british-supercar/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-kyle-2/" data-orig-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" data-orig-size="1600,911" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491566871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.000905797101449&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="san francisco houses residential homes hills downtown buildings legoland streets cars KYLE" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg" /></div><p>Why Grid-Interactive Efficient Buildings Feature Prominently in Joe Biden&#8217;s Plans</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" /></div><p>Oregon On Verge Of Requiring 100% Clean Electricity By 2040</p></a></li><li><a href="https://cleantechnica.com/2021/06/12/teslas-model-3-reaches-16-on-the-worlds-best-selling-cars-list/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240871" data-permalink="https://cleantechnica.com/2021/06/12/teslas-model-3-reaches-16-on-the-worlds-best-selling-cars-list/tesla-model-3-paris-france/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France.jpeg" data-orig-size="1600,1258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623516290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000592066311427&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Paris-France" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France-400x315.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Paris-France-800x629.jpeg" /></div><p>Tesla’s Model 3 Reaches #16 on the World’s Best-Selling Cars List</p></a></li><li><a href="https://cleantechnica.com/2021/06/12/europe-risks-wasting-e27-billion-battery-opportunity-with-weak-co2-targets-study/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-600x337.png 600w, https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240856" data-permalink="https://cleantechnica.com/2021/06/12/at-g-7-summit-world-leaders-must-commit-to-increasing-climate-finance-for-developing-countries/battery-supply-and-demand-trans-4/" data-orig-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-e1623534284286.png" data-orig-size="1600,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battery-supply-and-demand-trans (4)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-400x267.png" data-large-file="https://cleantechnica.com/files/2021/06/Battery-supply-and-demand-trans-4-800x535.png" /></div><p>Europe Risks Wasting €27 Billion Battery Opportunity with Weak CO2 Targets — Study</p></a></li><li><a href="https://cleantechnica.com/2021/06/12/driving-electric-is-much-better-for-climate-air-quality-than-gas-powered-vehicles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-600x337.png 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231095" data-permalink="https://cleantechnica.com/2021/02/06/whats-next-for-state-climate-action-in-the-us-7-areas-to-watch/ford-mustang-mach-e-electrify-america-palma/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-e1623533685124.png" data-orig-size="1600,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford Mustang Mach-E Electrify America Palma" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-400x241.png" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Electrify-America-Palma-800x482.png" /></div><p>Driving Electric Cars Is Much Better For Climate &#038; Air Quality Than Driving Gas Cars</p></a></li><li><a href="https://cleantechnica.com/2021/06/12/electric-ferrari-drag-race-tesla-power-vs-12-mighty-cylinders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/ferrari-dragrace2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/ferrari-dragrace2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/ferrari-dragrace2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240811" data-permalink="https://cleantechnica.com/2021/06/12/electric-ferrari-drag-race-tesla-power-vs-12-mighty-cylinders/ferrari-dragrace2/" data-orig-file="https://cleantechnica.com/files/2021/06/ferrari-dragrace2.jpg" data-orig-size="1900,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ferrari-dragrace2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/ferrari-dragrace2-400x179.jpg" data-large-file="https://cleantechnica.com/files/2021/06/ferrari-dragrace2-800x358.jpg" /></div><p>Electric Ferrari Drag Race: Tesla Power vs. 12 Mighty Cylinders</p></a></li></ul></div></div></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg 400w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg 800w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-768x432.jpeg 768w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240832" data-permalink="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/tesla-model-s-plaid-event-live-review/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model S Plaid Event Live Review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg" /></div><p>Attending The Tesla Model S Plaid Event — Model S Plaid Is Like A Spaceship!</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ariel Rider Rideal Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240265" data-permalink="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/2021-05-ariel-rider-rideal-blue-mountain-e-bike-ebike-commuter-electric-bicycle-kyle-11/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11.jpg" data-orig-size="3864,2662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621502372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;52&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 Ariel Rider Rideal Blue Mountain e-bike ebike commuter electric bicycle KYLE 11" data-image-description="&lt;p&gt;Ariel Rider Rideal Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-800x551.jpg" /></div><p>The Ariel Rider Rideal Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/07/the-fiido-l3-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238496" data-permalink="https://cleantechnica.com/2021/06/07/the-fiido-l3-electric-bike-cleantechnica-review/2021-05-fiido-l3-folding-ebike-electric-bicycle-kyle-9/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9.jpg" data-orig-size="3942,2763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620049035&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;75&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 fiido l3 folding ebike electric bicycle KYLE 9" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-400x280.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-800x561.jpg" /></div><p>The Fiido L3 Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/06/tesla-model-3-service-15000-miles-in/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240370" data-permalink="https://cleantechnica.com/2021/06/06/tesla-model-3-service-15000-miles-in/tesla-model-3-12v-battery-replacement-service-cleantechnica-watermark-22/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-e1623016424772.jpeg" data-orig-size="1699,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 12V Battery Replacement Service CleanTechnica Watermark 22" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-400x276.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-800x552.jpeg" /></div><p>Tesla Model 3 Service 15,000 Miles In</p></a></li><li><a href="https://cleantechnica.com/2021/06/05/first-ride-of-the-production-arcimoto-roadster-fun-utility-vehicle-cleantechnica-exclusive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240121" data-permalink="https://cleantechnica.com/2021/06/05/first-ride-of-the-production-arcimoto-roadster-fun-utility-vehicle-cleantechnica-exclusive/2021-05-arcimoto-fun-utility-vehicle-fuv-roadster-electric-sofiaan-2/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2.jpg" data-orig-size="3921,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620055249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000924214417745&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 arcimoto fun utility vehicle FUV roadster electric SOFIAAN 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-400x308.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-800x617.jpg" /></div><p>First Ride Of The Production Arcimoto Roadster &#038; Fun Utility Vehicle &#8212; CleanTechnica Exclusive</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg 400w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg 800w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-768x432.jpeg 768w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240832" data-permalink="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/tesla-model-s-plaid-event-live-review/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model S Plaid Event Live Review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg" /></div><p>Attending The Tesla Model S Plaid Event — Model S Plaid Is Like A Spaceship!</p></a></li><li><a href="https://cleantechnica.com/2021/06/12/tesla-promised-fsd-updates-every-few-days-but-today-its-been-100-days-since-the-last-update/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-400x225.jpg 400w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-800x450.jpg 800w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240754" data-permalink="https://cleantechnica.com/2021/06/12/tesla-promised-fsd-updates-every-few-days-but-today-its-been-100-days-since-the-last-update/tesla-autopilot-watermarked/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Autopilot Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-800x450.jpg" /></div><p>It&#8217;s Been 100 Days Since The Last Tesla FSD Update — Why Is That?</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ariel Rider Rideal Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240265" data-permalink="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/2021-05-ariel-rider-rideal-blue-mountain-e-bike-ebike-commuter-electric-bicycle-kyle-11/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11.jpg" data-orig-size="3864,2662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621502372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;52&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 Ariel Rider Rideal Blue Mountain e-bike ebike commuter electric bicycle KYLE 11" data-image-description="&lt;p&gt;Ariel Rider Rideal Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-800x551.jpg" /></div><p>The Ariel Rider Rideal Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/tesla-model-3-still-1-in-frances-ev-market-renault-zoe-1-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240608" data-permalink="https://cleantechnica.com/2021/06/10/tesla-model-3-still-1-in-frances-ev-market-renault-zoe-1-in-may/top-oems-in-france-in-plugin-vehicle-sales-january-may-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica.png" data-orig-size="1460,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-400x148.png" data-large-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-800x296.png" /></div><p>Tesla Model 3 Still #1 In France&#8217;s EV Market, Renault Zoe #1 in May</p></a></li><li><a href="https://cleantechnica.com/2021/06/09/how-to-get-mass-market-auto-buyers-into-electric-cars/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles-600x337.png 600w, https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238308" data-permalink="https://cleantechnica.com/2021/05/11/volkswagen-id-4-vs-toyota-rav4-id-4-has-lower-cost-of-ownership-in-many-scenarios/volkswagen-id-4-home-charging-bubbles/" data-orig-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles.png" data-orig-size="2633,1954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID.4 home charging bubbles" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles-400x297.png" data-large-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-home-charging-bubbles-800x594.png" /></div><p>How to Get Mass-Market Auto Buyers into Electric Cars</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/12/tesla-promised-fsd-updates-every-few-days-but-today-its-been-100-days-since-the-last-update/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-400x225.jpg 400w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-800x450.jpg 800w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240754" data-permalink="https://cleantechnica.com/2021/06/12/tesla-promised-fsd-updates-every-few-days-but-today-its-been-100-days-since-the-last-update/tesla-autopilot-watermarked/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Autopilot Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Autopilot-Watermarked-800x450.jpg" /></div><p>It&#8217;s Been 100 Days Since The Last Tesla FSD Update — Why Is That?</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/tesla-model-3-still-1-in-frances-ev-market-renault-zoe-1-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="240608" data-permalink="https://cleantechnica.com/2021/06/10/tesla-model-3-still-1-in-frances-ev-market-renault-zoe-1-in-may/top-oems-in-france-in-plugin-vehicle-sales-january-may-2021-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica.png" data-orig-size="1460,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-400x148.png" data-large-file="https://cleantechnica.com/files/2021/06/Top-oems-in-France-in-plugin-vehicle-sales-January-May-2021-CleanTechnica-800x296.png" /></div><p>Tesla Model 3 Still #1 In France&#8217;s EV Market, Renault Zoe #1 in May</p></a></li><li><a href="https://cleantechnica.com/2021/06/05/germany-plugin-evs-about-to-blast-past-25-share-of-auto-market/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide-600x337.png 600w, https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240281" data-permalink="https://cleantechnica.com/2021/06/05/germany-plugin-evs-about-to-blast-past-25-share-of-auto-market/may-2021-germany-passenger-auto-registrations-wide/" data-orig-file="https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide.png" data-orig-size="1614,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 2021 Germany Passenger Auto Registrations &#8211; Wide" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide-400x200.png" data-large-file="https://cleantechnica.com/files/2021/06/May-2021-Germany-Passenger-Auto-Registrations-Wide-800x400.png" /></div><p>Germany — Plugin Vehicles About To Blast Past 25% Share Of Auto Market</p></a></li><li><a href="https://cleantechnica.com/2021/06/04/uk-at-14-7-plugin-ev-share-in-may-tesla-and-vw-most-popular-brands/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide-600x337.png 600w, https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240180" data-permalink="https://cleantechnica.com/2021/06/04/uk-at-14-7-plugin-ev-share-in-may-tesla-and-vw-most-popular-brands/may-2021-uk-passenger-auto-registrations-wide/" data-orig-file="https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide.png" data-orig-size="1655,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 2021 UK Passenger Auto Registrations &#8211; Wide" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide-400x211.png" data-large-file="https://cleantechnica.com/files/2021/06/May-2021-UK-Passenger-Auto-Registrations-Wide-800x422.png" /></div><p>UK At 14.7% Plugin EV Share In May — Tesla And VW Most Popular Brands</p></a></li><li><a href="https://cleantechnica.com/2021/06/03/sweden-continues-electric-vehicle-progress-in-may-with-39-1-share/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy-600x337.png 600w, https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240061" data-permalink="https://cleantechnica.com/2021/06/03/sweden-continues-electric-vehicle-progress-in-may-with-39-1-share/may-2021-sweden-passenger-auto-registrations-tidy/" data-orig-file="https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy.png" data-orig-size="1593,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 2021 Sweden Passenger Auto Registrations &#8211; Tidy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy-400x205.png" data-large-file="https://cleantechnica.com/files/2021/06/May-2021-Sweden-Passenger-Auto-Registrations-Tidy-800x410.png" /></div><p>Sweden Continues Electric Vehicle Progress In May With 39.1% Plugin Vehicle Share</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg 400w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg 800w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-768x432.jpeg 768w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240832" data-permalink="https://cleantechnica.com/2021/06/12/attending-the-tesla-model-s-plaid-event-model-s-plaid-is-like-a-spaceship/tesla-model-s-plaid-event-live-review/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review.jpeg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model S Plaid Event Live Review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Plaid-Event-Live-Review-800x450.jpeg" /></div><p>Attending The Tesla Model S Plaid Event — Model S Plaid Is Like A Spaceship!</p></a></li><li><a href="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ariel Rider Rideal Electric Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240265" data-permalink="https://cleantechnica.com/2021/06/10/the-ariel-rider-rideal-electric-bike-cleantechnica-review/2021-05-ariel-rider-rideal-blue-mountain-e-bike-ebike-commuter-electric-bicycle-kyle-11/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11.jpg" data-orig-size="3864,2662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621502372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;52&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 Ariel Rider Rideal Blue Mountain e-bike ebike commuter electric bicycle KYLE 11" data-image-description="&lt;p&gt;Ariel Rider Rideal Electric Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-400x276.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.05-Ariel-Rider-Rideal-Blue-Mountain-e-bike-ebike-commuter-electric-bicycle-KYLE-11-800x551.jpg" /></div><p>The Ariel Rider Rideal Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/07/the-fiido-l3-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238496" data-permalink="https://cleantechnica.com/2021/06/07/the-fiido-l3-electric-bike-cleantechnica-review/2021-05-fiido-l3-folding-ebike-electric-bicycle-kyle-9/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9.jpg" data-orig-size="3942,2763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620049035&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;75&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 fiido l3 folding ebike electric bicycle KYLE 9" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-400x280.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-fiido-l3-folding-ebike-electric-bicycle-KYLE-9-800x561.jpg" /></div><p>The Fiido L3 Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/06/06/tesla-model-3-service-15000-miles-in/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-600x337.jpeg 600w, https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240370" data-permalink="https://cleantechnica.com/2021/06/06/tesla-model-3-service-15000-miles-in/tesla-model-3-12v-battery-replacement-service-cleantechnica-watermark-22/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-e1623016424772.jpeg" data-orig-size="1699,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 12V Battery Replacement Service CleanTechnica Watermark 22" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-400x276.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-12V-Battery-Replacement-Service-CleanTechnica-Watermark-22-800x552.jpeg" /></div><p>Tesla Model 3 Service 15,000 Miles In</p></a></li><li><a href="https://cleantechnica.com/2021/06/05/first-ride-of-the-production-arcimoto-roadster-fun-utility-vehicle-cleantechnica-exclusive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="240121" data-permalink="https://cleantechnica.com/2021/06/05/first-ride-of-the-production-arcimoto-roadster-fun-utility-vehicle-cleantechnica-exclusive/2021-05-arcimoto-fun-utility-vehicle-fuv-roadster-electric-sofiaan-2/" data-orig-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2.jpg" data-orig-size="3921,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620055249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000924214417745&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 arcimoto fun utility vehicle FUV roadster electric SOFIAAN 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-400x308.jpg" data-large-file="https://cleantechnica.com/files/2021/06/2021.05-arcimoto-fun-utility-vehicle-FUV-roadster-electric-SOFIAAN-2-800x617.jpg" /></div><p>First Ride Of The Production Arcimoto Roadster &#038; Fun Utility Vehicle &#8212; CleanTechnica Exclusive</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/19/the-ford-f-150-lightning-is-a-big-win-3-core-questions-remain/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ford F-150 Lightning" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-600x337.png 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239027" data-permalink="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/ford-f-150-lighting-electric-7/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7.png" data-orig-size="1700,909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford F-150 Lightning Electric 7" data-image-description="&lt;p&gt;Ford F-150 Lightning&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-400x214.png" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-7-800x428.png" /></div><p>The Ford F-150 Lightning Is A BIG Win — 3 Core Questions Remain</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-600x337.png 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239034" data-permalink="https://cleantechnica.com/2021/05/19/ford-f-150-lightning-much-wow-to-the-moon/ford-f-150-lighting-electric-price-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2.png" data-orig-size="1700,943" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford F-150 Lighting Electric Price 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-400x222.png" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lighting-Electric-Price-2-800x444.png" /></div><p>Ford F-150 Lightning — One Big Shocker!</p></a></li><li><a href="https://cleantechnica.com/2021/05/13/the-changing-us-ev-market-podcast/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232115" data-permalink="https://cleantechnica.com/2021/02/18/pushing-for-ev-charging-at-your-multi-family-property-share-this-webinar/ford-mustang-mach-e-tesla-model-3-apartment-complex/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex.jpeg" data-orig-size="2847,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Tesla Model 3 Apartment Complex" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-400x269.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-800x539.jpeg" /></div><p>The Changing US EV Market — Podcast</p></a></li><li><a href="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png 600w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png 400w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237583" data-permalink="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/rivian-jim-chen-tesla-direct-sales-to-customers/" data-orig-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers.png" data-orig-size="2543,1421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivian Jim Chen Tesla Direct Sales to Customers" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png" data-large-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-800x447.png" /></div><p>Rivian, Tesla, Auto Dealers, and Backwards State Laws — Part 1</p></a></li><li><a href="https://cleantechnica.com/2021/04/29/talking-with-chargepoint-rivian-about-us-ev-market-early-access/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg 2560w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg 270w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg 570w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-768x512.jpg 768w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-1536x1024.jpg 1536w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-2048x1365.jpg 2048w" sizes="(max-width: 505px) 100vw, 505px" data-attachment-id="201783" data-permalink="https://cleantechnica.com/2020/02/07/rivian-primed-for-lift-off-in-2020/2019_05_rivian-campkitchen-003-electric-suv-off-road-rivian-official/" data-orig-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558085262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019_05_Rivian-CampKitchen-003 electric SUV off road RIVIAN OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg" /></div><p>Talking With ChargePoint &#038; Rivian About US EV Market — Early Access Videos</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-240872" class="post-240872 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-clean-transport-2 category-consumer-technology category-electric-vehicles category-geothermal-energy category-hydroelectric-clean-power category-offshore-wind-energy category-wind-farms category-policy-politics category-policy-research category-renewable-energy-standards category-research category-solar-energy category-wind-energy tag-mark-z-jacobson tag-oregon-2 tag-oregon-hb-2021 tag-pacific-power tag-portland-general-electric tag-republicans-2 tag-sunny-radcliffe tag-the-solutions-project" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="980" height="583" src="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png 980w, https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png 400w, https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png 800w, https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-768x457.png 768w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="240874" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-100-percent-renewable-electricity-solutions-project-2014/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png" data-orig-size="980,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon-100-percent-renewable-electricity-solutions-project-2014" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-400x238.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014-800x476.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/06/Oregon-100-percent-renewable-electricity-solutions-project-2014.png">
				<meta itemprop="width" content="980">
				<meta itemprop="height" content="583">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-energy/"><span class="zox-post-cat">Clean Power</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Oregon On Verge Of Requiring 100% Clean Electricity By 2040</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-13">8 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-06-13"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/&amp;t=Oregon On Verge Of Requiring 100% Clean Electricity By 2040', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Oregon On Verge Of Requiring 100% Clean Electricity By 2040 -&amp;url=https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Oregon On Verge Of Requiring 100% Clean Electricity By 2040&url=https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Oregon On Verge Of Requiring 100% Clean Electricity By 2040&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Electric grids do not change overnight. Power plants and other infrastructure are multi-decade investments, and it&#8217;s rare to retire them early. So, it&#8217;s a bit painful to watch how slowly they have been getting cleaned up. Even with the majority of new power plants being renewable energy power plants, the percentage of electricity coming from renewables only creeps up.</p>
<p>That can make 100% renewable energy or 100% clean electricity commitments seem car too far out, far too slow. A potential new requirement for utilities in the state of Oregon is one such example. If it gets through the state legislature, it will be one of the most aggressive timelines in the United States. However, it still gives the utilities nearly 20 years to fully decarbonize. Yes, 100% clean electricity by 2040 is ambitious when compared to other laws around the States. However, when looking at how much we need to cut emissions by 2040, that should be more of an average or norm than a leadership position. Nonetheless, in political context, it is something to celebrate.</p>
<p>Additionally, the bill as it is currently written requires that electric companies such as Portland General Electric and Pacific Power (the state&#8217;s two largest utilities) cut their carbon emissions 80% by 2030. An 80% reduction in emissions from a baseline level in just about a decade is a pretty aggressive transition for this sector. What is the baseline year, you ask? That&#8217;s actually not in the legislation. Not seeing it reported, I dug up the bill (<a href="https://olis.oregonlegislature.gov/liz/2021R1/Downloads/MeasureAnalysisDocument/59931">Oregon House Bill 2021</a>) and found this instead of a specific starting point: &#8220;Requires DEQ to determine each electric company’s baseline emissions level and, for each retail electricity provider, the amount of emissions reduction necessary to meet the established clean energy targets in the state policy.&#8221; Knowing how much these kind of things can be corrupted, I&#8217;m not thrilled to see a lack of clarity on this. However, I expect the state&#8217;s Department of Environmental Quality (DEQ) would be just about the best outfit to come up with the baseline. I hope.</p>
<p>Back to the state&#8217;s potential new requirement, <a href="https://www.opb.org/article/2021/05/26/big-oregon-climate-bill-of-2021-generates-little-friction/">reporting out of Oregon</a> indicates that the legislation is likely to be passed this year. &#8220;Everyone <em>OPB</em> interviewed for this story suggested the bill is likely to pass this year, marking a significant milestone in Oregon’s energy policy — even if it’s one other states got to first.&#8221; It apparently has 100% opposition from Republicans in the state legislature, but Republicans don&#8217;t rule the show there. Its likelihood of passing is reportedly high despite a cap-&amp;-trade bill dying last year as <a href="https://www.opb.org/news/article/oregon-2020-republican-walkout-legislative-session-ends/">Republicans walked out of session early</a> in order to kill it. This new bill is much narrower. Furthermore, it seems to have the support of the electric utility companies (which is something I find indicative of a not particularly aggressive legislative attempt, but I won&#8217;t get into all kinds of speculation or insinuation regarding that).</p>
<p>One line that rather annoyed me in the <em>OPB</em> reporting on the story is the following quote from Sunny Radcliffe, director of governmental affairs and energy policy at PGE, regarding getting to 100% clean electricity: “There is a lack of clarity for how we as an industry are going to get the last bits out,” Radcliffe said. “I don’t know anybody in our industry who knows how to get to zero with the technology we have today.”</p>
<p>I don&#8217;t know how Radcliffe doesn&#8217;t know anyone in the industry who can see how to get to 100% renewable electricity. After all, some places are already there (including places larger than Oregon), and there are these newfangled things called batteries that <em>some</em> people in the industry must have heard of. Also, by the way, a <a href="http://web.stanford.edu/group/efmh/jacobson/Articles/I/USStatesWWS.pdf">2015 analysis</a> out of Stanford showing how Oregon could get to 100% renewable electricity was referenced in the <em>OPB </em>article. In fact, I discovered the Oregon news because the lead author of that paper, Mark Z. Jacobson, tweeted out the story.</p>
<p><a href="https://twitter.com/mzjacobson/status/1403742750869123074"><img data-attachment-id="240873" data-permalink="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/oregon-renewable-electricity-bill/" data-orig-file="https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill.png" data-orig-size="1474,1671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oregon renewable electricity bill" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-353x400.png" data-large-file="https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-706x800.png" loading="lazy" class="aligncenter wp-image-240873 size-full" src="https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill.png" alt="" width="1474" height="1671" srcset="https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill.png 1474w, https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-353x400.png 353w, https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-706x800.png 706w, https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-768x871.png 768w, https://cleantechnica.com/files/2021/06/Oregon-renewable-electricity-bill-1355x1536.png 1355w" sizes="(max-width: 1474px) 100vw, 1474px" /></a></p>
<p>Anyway, let&#8217;s not harp on one quote from an industry player. Yes, we know how Oregon could get to 100% renewable electricity by 2040 — no worries.</p>
<p>There is plenty of good history and context on the Oregon bill over in <a href="https://www.opb.org/article/2021/05/26/big-oregon-climate-bill-of-2021-generates-little-friction/">that <em>OPB </em>article</a>, so I recommend checking it out if you are curious to learn more. It&#8217;s one of the best pieces of local journalism I&#8217;ve seen on the topic of state renewable energy. The only major thing I&#8217;d change is that I&#8217;d point out what I just pointed out above. Though, the writer, Dirk VanderHart, did highlight the Stanford study in the article a bit before including that confusing quote from Radcliffe, so let&#8217;s just say that VanderHart slipped in the counterpoint preemptively and less offensively than I just did.</p>
<p>The article also points out key areas where the legislative shift from a cap-and-trade bill to this clean-electricity bill is evidence of somewhat deflated ambition. &#8220;Even if successful, the proposal only addresses a segment of the state’s carbon dioxide output.</p>
<p class="article-body__text article-body--padding color_dgray m-none" style="padding-left: 40px;">&#8220;According to the DEQ, emissions from electricity accounted for 30% of the state’s greenhouse gas emissions in 2019. The entities regulated under HB 2021 are responsible for the vast majority of that, but some providers are left untouched.</p>
<p class="article-body__text article-body--padding color_dgray m-none" style="padding-left: 40px;">&#8220;Several dozen small consumer-owned utilities around the state are not impacted by the bill. Nor is Idaho Power, the state’s smallest investor-owned utility, which was removed from HB 2021 after pressing for an exemption and touting <a href="https://www.idahopower.com/news/idaho-power-sets-goal-for-100-percent-clean-energy-by-2045/">its own decarbonization goals</a>.&#8221;</p>
<p>I am certainly of the opinion that we need strong legislation to adequately deal with the climate catastrophe we are inviting upon ourselves. Though, in the case of stories like this, I am typically inspired to point out that we can each take individual action with or without such legislation. We can install <a href="https://cleantechnica.com/2020/10/26/solar-power-cheapest-electricity-in-history/">record-cheap solar power on our roofs</a> (well, some of us can) and we can switch to electric cars. In fact, the largest electric car seller in the country (by far) is also the second largest solar installer in the country and, seemingly, the one offering the <a href="https://cleantechnica.com/2020/09/12/elon-musk-explains-why-tesla-solar-power-is-so-cheap-cleantechnica-exclusive/">cheapest solar</a>, so you can quickly and easily go solar <em>and</em> go electric at the same time via a <a href="https://ts.la/zachary63404">simple online store</a>. So, whether Sunny Radcliffe knows how the whole state could run on renewables by 2040, Sunny could be driving on sunshine himself within a matter of months if he wanted to.</p>
<p>Related Stories:</p>
<ul>
<li><a href="https://cleantechnica.com/2020/09/12/elon-musk-explains-why-tesla-solar-power-is-so-cheap-cleantechnica-exclusive/">Elon Musk Explains Why Tesla Solar Power Is So Cheap — CleanTechnica Exclusive</a></li>
<li><a href="https://cleantechnica.com/2020/10/26/solar-power-cheapest-electricity-in-history/">Solar Power = “Cheapest Electricity In History”</a></li>
<li><a href="https://cleantechnica.com/2021/03/22/solar-wind-coal-nuclear-nat-gas-us-electricity-generation-changes-2010-2020/">Solar, Wind, Coal, Nuclear, &amp; Nat Gas US Electricity Generation Changes 2010–2020</a></li>
<li><a href="https://cleantechnica.com/2021/05/09/solar-wind-provided-11-of-us-electricity-in-first-2-months-of-2021/">Solar &amp; Wind Provided 11% Of US Electricity In First 2 Months Of 2021</a></li>
<li><a href="https://cleantechnica.com/2021/05/08/99-7-of-new-us-power-capacity-solar-wind-in-january-february/">99.7% Of New US Power Capacity = Solar &amp; Wind In January &amp; February</a></li>
</ul>
<hr />
<div class="afterpost">
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
</div>

<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="236883" data-permalink="https://cleantechnica.com/cleantechnica-tech-news-tesla-news-ev-solar-news/" data-orig-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News.png" data-orig-size="900,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Tech News Tesla News EV Solar News" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-800x308.png" class="aligncenter wp-image-236883 size-full" src="https://cleantechnica.com/files/2021/05/Tech-News-Solar-News-Tesla-News-EV-Batteries-Renewable-Energy-cleantechnica-support-subscribers-banner.gif" alt="" width="900" height="346" /></a>

<hr />
<div>
&nbsp;
</div>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Oregon%20On%20Verge%20Of%20Requiring%20100%25%20Clean%20Electricity%20By%202040&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F&title=Oregon%20On%20Verge%20Of%20Requiring%20100%25%20Clean%20Electricity%20By%202040&summary=Electric%20grids%20do%20not%20change%20overnight.%20Power%20plants%20and%20other%20infrastructure%20are%20multi-decade%20investments%2C%20and%20it%27s%20rare%20to%20retire%20them%20early.%20So%2C%20it%27s%20a%20bit%20painful%20to%20watch%20how%20slowly%20they%20have%20been%20getting%20cleaned&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F&t=Oregon%20On%20Verge%20Of%20Requiring%20100%25%20Clean%20Electricity%20By%202040" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/mark-z-jacobson/" rel="tag">Mark Z. Jacobson</a>, <a href="https://cleantechnica.com/tag/oregon-2/" rel="tag">oregon</a>, <a href="https://cleantechnica.com/tag/oregon-hb-2021/" rel="tag">Oregon HB 2021</a>, <a href="https://cleantechnica.com/tag/pacific-power/" rel="tag">Pacific Power</a>, <a href="https://cleantechnica.com/tag/portland-general-electric/" rel="tag">Portland General Electric</a>, <a href="https://cleantechnica.com/tag/republicans-2/" rel="tag">Republicans</a>, <a href="https://cleantechnica.com/tag/sunny-radcliffe/" rel="tag">Sunny Radcliffe</a>, <a href="https://cleantechnica.com/tag/the-solutions-project/" rel="tag">The Solutions Project</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Zach is tryin' to help society help itself one word at a time. He spends most of his time here on <em>CleanTechnica</em> as its director, chief editor, and CEO. Zach is recognized globally as an electric vehicle, solar energy, and energy storage expert. He has presented about cleantech at conferences in India, the UAE, Ukraine, Poland, Germany, the Netherlands, the USA, Canada, and Curaçao.

Zach has long-term investments in Tesla [TSLA], NIO [NIO], Xpeng [XPEV], Ford [F], ChargePoint [CHPT], Amazon [AMZN], Piedmont Lithium [PLL], Lithium Americas [LAC], Albemarle Corporation [ALB], Nouveau Monde Graphite [NMGRF], Talon Metals [TLOFF], Arclight Clean Transition Corp [ACTC], and Starbucks [SBUX]. But he does not offer (explicitly or implicitly) investment advice of any sort.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-240872 zox-com-but-240872">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="240872 https://cleantechnica.com/?p=240872">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-240872"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Oregon On Verge Of Requiring 100% Clean Electricity By 2040";
        var disqus_url = "https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/";
        var disqus_identifier = "cleantechnica-240872";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/06/13/oregon-on-verge-of-requiring-100-clean-electricity-by-2040/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="240872 https://cleantechnica.com/?p=240872">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/12/how-to-take-care-of-your-tesla-maximize-resale-value/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-100x100.jpeg 100w, https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-150x150.jpeg 150w, https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="240638" data-permalink="https://cleantechnica.com/2021/06/12/how-to-take-care-of-your-tesla-maximize-resale-value/eva-article-photo-resale-value-2/" data-orig-file="https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value.jpeg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607451967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EVA article photo-resale value" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/EVA-article-photo-resale-value-800x534.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/06/12/how-to-take-care-of-your-tesla-maximize-resale-value/" rel="bookmark">
		<h2 class="zox-s-title3">How To Take Care Of Your Tesla &#038; Maximize Resale Value</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/12/tesla-model-s-420-plaid-is-the-best-car-in-the-world-but-not-for-me/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3-100x100.jpeg 100w, https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="240792" data-permalink="https://cleantechnica.com/2021/06/12/tesla-model-s-420-plaid-is-the-best-car-in-the-world-but-not-for-me/tesla-model-s-interior-3/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3.jpeg" data-orig-size="1040,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-S-Interior-3" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-S-Interior-3-800x449.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/06/12/tesla-model-s-420-plaid-is-the-best-car-in-the-world-but-not-for-me/" rel="bookmark">
		<h2 class="zox-s-title3">Tesla Model S 420 Plaid Is The Best Car In The World (But Not For Me)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/11/could-tesla-really-have-over-one-million-cybertruck-pre-orders/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238748" data-permalink="https://cleantechnica.com/2021/05/16/the-ongoing-parallels-between-tesla-apple/img_0191-scaled-e1620490649594/" data-orig-file="https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594.jpg" data-orig-size="1600,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620472279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0078125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0191-scaled-e1620490649594" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-400x244.jpg" data-large-file="https://cleantechnica.com/files/2021/05/IMG_0191-scaled-e1620490649594-800x488.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/06/11/could-tesla-really-have-over-one-million-cybertruck-pre-orders/" rel="bookmark">
		<h2 class="zox-s-title3">Could Tesla Really Have Over One Million Cybertruck Pre-Orders?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/11/ford-maverick-the-good-the-bad-the-ugly/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-100x100.jpg 100w, https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-150x150.jpg 150w, https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="240698" data-permalink="https://cleantechnica.com/2021/06/11/ford-maverick-the-good-the-bad-the-ugly/2022-ford-maverick-family/" data-orig-file="https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601.jpg" data-orig-size="7397,1682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;2022 Ford Maverick Hybrid XLT and 2L-EcoBoost AWD Lariat. Preproduction vehicle with optional equipment shown. Available fall 2021.&quot;,&quot;created_timestamp&quot;:&quot;1616255820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;2022 Ford Maverick family&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022 Ford Maverick family" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-400x91.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Ford-Maverick-Family_Hybrid-2L-EcoBoost-AWD_Lariat_01-e1623395276601-800x182.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/06/11/ford-maverick-the-good-the-bad-the-ugly/" rel="bookmark">
		<h2 class="zox-s-title3">Ford Maverick: The Good, The Bad, &#038; The Ugly</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/11/subsidizing-ev-charging-instead-of-electric-cars/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-100x100.jpg 100w, https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-150x150.jpg 150w, https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="240693" data-permalink="https://cleantechnica.com/2021/06/11/subsidizing-ev-charging-instead-of-electric-cars/large-688-electrifycommercialannouncescollaborationwithnewyorkpowerauthoritynypatoinstallchargingstationsthroughoutnewyorkstate/" data-orig-file="https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975.jpg" data-orig-size="4032,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616133936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;347&quot;,&quot;shutter_speed&quot;:&quot;0.016671&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-400x119.jpg" data-large-file="https://cleantechnica.com/files/2021/06/Large-688-ElectrifyCommercialAnnouncesCollaborationwithNewYorkPowerAuthorityNYPAtoInstallChargingStationsThroughoutNewYorkState-e1623384805975-800x238.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/06/11/subsidizing-ev-charging-instead-of-electric-cars/" rel="bookmark">
		<h2 class="zox-s-title3">Subsidizing EV Charging Instead Of Electric Cars?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-28" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Sales Charts, Graphs, &#038; Stats</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/"><img class="aligncenter size-full wp-image-232826" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-top-automakers-2020-CleanTechnica-1.png" alt="" width="370" height="453" /></a></div></div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/11/hoover-dam-reservoir-hits-record-lows-amid-extreme-drought-in-the-american-west/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238371" data-permalink="https://cleantechnica.com/2021/05/11/newsom-expands-drought-declaration-41-counties/usdrought_usdm_202182_lrg/" data-orig-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-e1620768998224.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usdrought_usdm_202182_lrg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-800x533.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238371" data-permalink="https://cleantechnica.com/2021/05/11/newsom-expands-drought-declaration-41-counties/usdrought_usdm_202182_lrg/" data-orig-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-e1620768998224.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usdrought_usdm_202182_lrg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-800x533.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Agriculture</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/06/11/hoover-dam-reservoir-hits-record-lows-amid-extreme-drought-in-the-american-west/" rel="bookmark">
			<h2 class="zox-s-title2">Hoover Dam Reservoir Hits Record Lows Amid Extreme Drought In The American West</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The severe drought in the American West, a result of this winter’s historically bad snowpack, has worsened after another dry week, according to the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/nexusmedia/" title="Posts by Nexus Media" rel="author">Nexus Media</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/10/rep-louie-gohmert-thinks-moons-orbit-blocks-climate-action/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-600x337.jpg 600w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="194141" data-permalink="https://cleantechnica.com/2019/10/27/anatomy-of-a-watershed-event/driving-on-sunshine-tesla-model-x-supercharging-florida-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213.jpg" data-orig-size="1220,820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Driving on Sunshine Tesla Model X Supercharging Florida CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-400x269.jpg" data-large-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-800x538.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-100x100.jpg 100w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-150x150.jpg 150w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="194141" data-permalink="https://cleantechnica.com/2019/10/27/anatomy-of-a-watershed-event/driving-on-sunshine-tesla-model-x-supercharging-florida-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213.jpg" data-orig-size="1220,820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Driving on Sunshine Tesla Model X Supercharging Florida CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-400x269.jpg" data-large-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-e1623370357213-800x538.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/06/10/rep-louie-gohmert-thinks-moons-orbit-blocks-climate-action/" rel="bookmark">
			<h2 class="zox-s-title2">Rep. Louie Gohmert Thinks Moon&#8217;s Orbit Blocks Climate Action</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Representative Louie Gohmert from Texas made headlines Wednesday after comments he made about climate change and the orbit of the Earth and moon went...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/nexusmedia/" title="Posts by Nexus Media" rel="author">Nexus Media</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/06/02/drought-fuels-conflict-in-klamath-basin/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238371" data-permalink="https://cleantechnica.com/2021/05/11/newsom-expands-drought-declaration-41-counties/usdrought_usdm_202182_lrg/" data-orig-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-e1620768998224.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usdrought_usdm_202182_lrg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-800x533.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238371" data-permalink="https://cleantechnica.com/2021/05/11/newsom-expands-drought-declaration-41-counties/usdrought_usdm_202182_lrg/" data-orig-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-e1620768998224.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usdrought_usdm_202182_lrg" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/05/usdrought_usdm_202182_lrg-800x533.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/06/02/drought-fuels-conflict-in-klamath-basin/" rel="bookmark">
			<h2 class="zox-s-title2">Drought Fuels Conflict In Klamath Basin</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The massive drought parching the American West has reached a (dry) boil in the Klamath Basin along the California-Oregon border as climate change drives...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/nexusmedia/" title="Posts by Nexus Media" rel="author">Nexus Media</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 2, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/31/your-state-treasurer-has-a-lot-of-influence-on-climate-action/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/Money-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239647" data-permalink="https://cleantechnica.com/2021/05/27/a-day-of-superlatives-for-climate-advocates-big-oil/money-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-e1622141197780.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622126516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00826446280992&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Money CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-800x600.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/Money-CleanTechnica-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/Money-CleanTechnica-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="239647" data-permalink="https://cleantechnica.com/2021/05/27/a-day-of-superlatives-for-climate-advocates-big-oil/money-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-e1622141197780.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622126516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00826446280992&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Money CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Money-CleanTechnica-800x600.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/05/31/your-state-treasurer-has-a-lot-of-influence-on-climate-action/" rel="bookmark">
			<h2 class="zox-s-title2">Your State Treasurer Has A Lot Of Influence On Climate Action</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Courtesy of Union Of Concerned Scientists. By Ortal Ullman, the senior outreach coordinator for the Climate &amp; Energy program at the Union of Concerned Scientists....</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/guestwriter/" title="Posts by Guest Contributor" rel="author">Guest Contributor</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 31, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F&t=Oregon%20On%20Verge%20Of%20Requiring%20100%25%20Clean%20Electricity%20By%202040" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Oregon%20On%20Verge%20Of%20Requiring%20100%25%20Clean%20Electricity%20By%202040&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div>
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"240872 https:\/\/cleantechnica.com\/?p=240872","disqusShortname":"im-cleantechnica","disqusTitle":"Oregon On Verge Of Requiring 100% Clean Electricity By 2040","disqusUrl":"https:\/\/cleantechnica.com\/2021\/06\/13\/oregon-on-verge-of-requiring-100-clean-electricity-by-2040\/","postId":"240872"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-240872").on("click", function(){
	  	    	$(".zox-com-click-id-240872").show();
		    	$(".disqus-thread-240872").show();
	  	    	$(".zox-com-but-240872").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"9774ff01dd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F06%2F13%2Foregon-on-verge-of-requiring-100-clean-electricity-by-2040%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'13821326',post:'240872',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '240872' ]);
</script>
	</body>
</html>