<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030</title>
	<meta name="description" content="When Lamborghini, one of the most celebrated high-end car companies in the world, knows it is time to say goodbye to the internal combustion engine, you know it’s really the end. About time, really." />
	<link rel="canonical" href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jonny Tiernan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030" />
<meta property="og:description" content="When Lamborghini, one of the most celebrated high-end car companies in the world, knows it is time to say goodbye to the internal combustion engine, you know it’s really the end. About time, really." />
<meta property="og:url"	content="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-05-19T11:59:39+00:00" />
<meta property="article:published_time" content="2021-05-19T11:59:39+00:00" />
<meta property="article:modified_time" content="2021-05-19T11:59:39+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030" />
<meta name="twitter:description" content="When Lamborghini, one of the most celebrated high-end car companies in the world, knows it is time to say goodbye to the internal combustion engine, you know it’s really the end. About time, really." />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030 Comments Feed" href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.7.2' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/239001" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=239001' />
      <meta property="og:title" content="Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="How often have you thought to yourself: "I would buy a Lamborghini, but they don’t even offer a hybrid model, let alone a fully electric car! I’ll get one when they catch up with the times." Probably not very often, we imagine. But if you are one of the lucky people who is able to"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/" />
			<meta property="og:title" content="Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030" />
			<meta property="og:description" content="How often have you thought to yourself: &#8220;I would buy a Lamborghini, but they don’t even offer a hybrid model, let alone a fully electric car! I’ll get one when they catch up with the times.&#8221; Probably not very often, we imagine. But if you are one of the lucky people who is able to [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/">
			<meta name="twitter:title" content="Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030">
			<meta name="twitter:description" content="How often have you thought to yourself: &#8220;I would buy a Lamborghini, but they don’t even offer a hybrid model, let alone a fully electric car! I’ll get one when they catch up with the times.&#8221; Probably not very often, we imagine. But if you are one of the lucky people who is able to [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-239001 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/india-x-cleantech-may-2021/"><div class="zox-mega-img"><img width="600" height="312" src="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="India x CleanTech" loading="lazy" srcset="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg 1600w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-270x140.jpg 270w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-768x399.jpg 768w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-570x296.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="190072" data-permalink="https://cleantechnica.com/2019/09/14/india-x-cleantech-september-2019/india-x-cleantech_10-min/" data-orig-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg" data-orig-size="1600,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India x Cleantech_10-min" data-image-description="&lt;p&gt;India x CleanTech&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-270x140.jpg" data-large-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-570x296.jpg" /></div><p>India X Cleantech — May 2021</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/new-yorks-community-solar-program/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>New York’s Community Solar Program</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/call-for-editorial-interns-at-cleantechnica/"><div class="zox-mega-img"><img width="600" height="230" src="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png 901w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-270x104.png 270w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-570x219.png 570w, https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-768x295.png 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="219354" data-permalink="https://cleantechnica.com/2020/09/14/elon-musk-tells-cleantechnica-why-tesla-solar-is-so-cheap-cleantechnica-top-20/cleantechnica-supporters-banner/" data-orig-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner.png" data-orig-size="901,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Supporters Banner" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-270x104.png" data-large-file="https://cleantechnica.com/files/2020/09/CleanTechnica-Supporters-Banner-570x219.png" /></div><p>Call For Editorial Interns At CleanTechnica</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/governor-newsom-taps-budget-surplus-for-clean-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237448" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-e1621092056743.jpg" data-orig-size="1600,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619775866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 tesla solar panels installation energy powerwall storage residential home rooftop california KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-400x162.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-800x324.jpg" /></div><p>California Governor Newsom Taps Budget Surplus For Clean Energy</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/nevada-aims-to-plug-vehicles-into-renewable-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-600x337.jpg 600w, https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="201778" data-permalink="https://cleantechnica.com/2020/02/07/rivian-primed-for-lift-off-in-2020/electric-suv-off-road-rivian-official/" data-orig-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313.jpg" data-orig-size="1300,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548704813&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="electric SUV off road RIVIAN OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-400x234.jpg" data-large-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-800x468.jpg" /></div><p>Nevada Aims to Plug Vehicles into Renewable Energy</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/19/ofergawdsakes-wind-power-for-one-boat-is-not-such-a-big-deal-is-it/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind power cargo ship" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238973" data-permalink="https://cleantechnica.com/2021/05/19/ofergawdsakes-wind-power-for-one-boat-is-not-such-a-big-deal-is-it/wind-power-cargo-ship-vale/" data-orig-file="https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power cargo ship Vale" data-image-description="&lt;p&gt;Mining giant Vale bankds on five weird looking sails to rule the seven seas with wind power.http://saladeimprensa.vale.com/en/Paginas/Articles.aspx?r=Fleet_of_ships_serving_Vale_receives_first_ore_carrier_in_the_world_equipped_with_rotor_sails&amp;amp;s=Innovation__Technology&amp;amp;rID=1484&amp;amp;sID=4&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/05/wind-power-cargo-ship-Vale-800x600.jpg" /></div><p>Ofergawdsakes Wind Power For One Boat Is Not Such A Big Deal&#8230;Is It?</p></a></li><li><a href="https://cleantechnica.com/2021/05/18/india-x-cleantech-may-2021/"><div class="zox-mega-img"><img width="600" height="312" src="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="India x CleanTech" loading="lazy" srcset="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg 1600w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-270x140.jpg 270w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-768x399.jpg 768w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-570x296.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="190072" data-permalink="https://cleantechnica.com/2019/09/14/india-x-cleantech-september-2019/india-x-cleantech_10-min/" data-orig-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min.jpg" data-orig-size="1600,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India x Cleantech_10-min" data-image-description="&lt;p&gt;India x CleanTech&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-270x140.jpg" data-large-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_10-min-570x296.jpg" /></div><p>India X Cleantech — May 2021</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/one-floating-wind-turbine-good-two-floating-wind-turbines-better/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="floating offshore wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238682" data-permalink="https://cleantechnica.com/2021/05/17/one-floating-wind-turbine-good-two-floating-wind-turbines-better/floating-wind-turbines-hexicon/" data-orig-file="https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon.jpg" data-orig-size="1600,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567607582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="floating wind turbines Hexicon" data-image-description="&lt;p&gt;If one floating offshore wind turbine is good, two floating offshore wind turbines could be even better (image courtesy of Hexicon).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/05/floating-wind-turbines-Hexicon-800x513.jpg" /></div><p>One Floating Wind Turbine Good, Two Floating Wind Turbines Better</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/governor-newsom-taps-budget-surplus-for-clean-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237448" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-kyle-1/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-e1621092056743.jpg" data-orig-size="1600,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619775866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 tesla solar panels installation energy powerwall storage residential home rooftop california KYLE 1" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-400x162.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-tesla-solar-panels-installation-energy-powerwall-storage-residential-home-rooftop-california-KYLE-1-800x324.jpg" /></div><p>California Governor Newsom Taps Budget Surplus For Clean Energy</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/nevada-aims-to-plug-vehicles-into-renewable-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-600x337.jpg 600w, https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="201778" data-permalink="https://cleantechnica.com/2020/02/07/rivian-primed-for-lift-off-in-2020/electric-suv-off-road-rivian-official/" data-orig-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313.jpg" data-orig-size="1300,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548704813&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="electric SUV off road RIVIAN OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-400x234.jpg" data-large-file="https://cleantechnica.com/files/2020/02/electric-SUV-off-road-RIVIAN-OFFICIAL-e1621093219313-800x468.jpg" /></div><p>Nevada Aims to Plug Vehicles into Renewable Energy</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/10/exploring-pumped-hydro-in-kenya-surrounding-countries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-600x337.png 600w, https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238019" data-permalink="https://cleantechnica.com/2021/05/10/exploring-pumped-hydro-in-kenya-surrounding-countries/screen-shot-2021-05-07-at-10-38-13-am/" data-orig-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM.png" data-orig-size="1410,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-05-07 at 10.38.13 AM" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-400x203.png" data-large-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-07-at-10.38.13-AM-800x406.png" /></div><p>Exploring Pumped Hydro In Kenya &#038; Surrounding Countries</p></a></li><li><a href="https://cleantechnica.com/2021/05/07/energy-production-in-usa-fell-by-more-than-5-in-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-600x337.png 600w, https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237985" data-permalink="https://cleantechnica.com/2021/05/07/energy-production-in-usa-fell-by-more-than-5-in-2020/us-energy-production-1950-2020/" data-orig-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020.png" data-orig-size="1847,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US energy production 1950-2020" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-400x185.png" data-large-file="https://cleantechnica.com/files/2021/05/US-energy-production-1950-2020-800x369.png" /></div><p>Energy Production In USA Fell By More Than 5% In 2020</p></a></li><li><a href="https://cleantechnica.com/2021/05/03/geothermal-tech-company-fervo-energy-raises-28-million-to-scale-up-operations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Fervo-Energy-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Fervo-Energy-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/Fervo-Energy-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237612" data-permalink="https://cleantechnica.com/2021/05/03/geothermal-tech-company-fervo-energy-raises-28-million-to-scale-up-operations/fervo-energy/" data-orig-file="https://cleantechnica.com/files/2021/05/Fervo-Energy.jpeg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fervo Energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Fervo-Energy-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Fervo-Energy-800x600.jpeg" /></div><p>Geothermal Tech Company Fervo Energy Raises $28 Million To Scale Up Operations</p></a></li><li><a href="https://cleantechnica.com/2021/04/30/et-tu-wvu-coal-state-university-ditches-coal-for-geothermal-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/geothermal-energy-West-Virginia-USA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy West Virginia clean power" loading="lazy" data-attachment-id="237393" data-permalink="https://cleantechnica.com/2021/04/30/et-tu-wvu-coal-state-university-ditches-coal-for-geothermal-energy/geothermal-energy-west-virginia-usa/" data-orig-file="https://cleantechnica.com/files/2021/04/geothermal-energy-West-Virginia-USA.png" data-orig-size="1108,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal energy West Virginia USA" data-image-description="&lt;p&gt;If all goes according to plan, West Virginia could lead the eastern US into the sparkling green geothermal energy future.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/geothermal-energy-West-Virginia-USA-400x200.png" data-large-file="https://cleantechnica.com/files/2021/04/geothermal-energy-West-Virginia-USA-800x400.png" /></div><p>Et Tu, WVU? Coal State University Ditches Coal For Geothermal Energy</p></a></li><li><a href="https://cleantechnica.com/2021/04/24/biden-wants-50-by-30-we-can-do-it/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica.jpg 1220w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-270x202.jpg 270w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-768x574.jpg 768w, https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-570x426.jpg 570w" sizes="(max-width: 451px) 100vw, 451px" data-attachment-id="194141" data-permalink="https://cleantechnica.com/2019/10/27/anatomy-of-a-watershed-event/driving-on-sunshine-tesla-model-x-supercharging-florida-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica.jpg" data-orig-size="1220,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Driving on Sunshine Tesla Model X Supercharging Florida CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2019/10/Driving-on-Sunshine-Tesla-Model-X-Supercharging-Florida-CleanTechnica-570x426.jpg" /></div><p>Biden Wants 50 By 30. We Can Do It!</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/lithium-ion-battery-care-guide-part-three/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237266" data-permalink="https://cleantechnica.com/2021/04/28/lithium-ion-battery-care-guide-part-one/1280px-li_ion_laptop_battery/" data-orig-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery.jpg" data-orig-size="1280,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Li_ion_laptop_battery" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-400x244.jpg" data-large-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-800x488.jpg" /></div><p>Lithium-Ion Battery Care Guide &#8211; Part Three</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/lithium-hydroxide-extraction-a-feasibility-study-from-vulcan-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Lithium-drill-site-Vulcan-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="238605" data-permalink="https://cleantechnica.com/2021/05/17/lithium-hydroxide-extraction-a-feasibility-study-from-vulcan-energy/lithium-drill-site-vulcan-2/" data-orig-file="https://cleantechnica.com/files/2021/05/Lithium-drill-site-Vulcan-1.jpg" data-orig-size="699,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;c4tuna&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620983203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lithium drill site Vulcan" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Lithium-drill-site-Vulcan-1-400x251.jpg" data-large-file="https://cleantechnica.com/files/2021/05/Lithium-drill-site-Vulcan-1.jpg" /></div><p>Lithium Hydroxide Extraction: A Feasibility Study From Vulcan Energy</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/australian-aluminum-ion-battery-promises-60x-increase-in-charging-speed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/GMG-Al-Ion-Battery-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="238668" data-permalink="https://cleantechnica.com/2021/05/17/australian-aluminum-ion-battery-promises-60x-increase-in-charging-speed/gmg-al-ion-battery/" data-orig-file="https://cleantechnica.com/files/2021/05/GMG-Al-Ion-Battery.png" data-orig-size="1674,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GMG Al Ion Battery" data-image-description="&lt;p&gt;https://graphenemg.com/gmg-graphene-aluminium-ion-battery-performance-data/&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/GMG-Al-Ion-Battery-400x94.png" data-large-file="https://cleantechnica.com/files/2021/05/GMG-Al-Ion-Battery-800x188.png" /></div><p>Australian Aluminum-Ion Battery Promises 60X Increase In Charging Speed</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/volkswagen-quantumscape-sign-agreement-to-pick-a-location-for-their-joint-venture-pilot-line-facility/"><div class="zox-mega-img"><img width="600" height="258" src="https://cleantechnica.com/files/2020/06/QuantumScape.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="QuantumScape" loading="lazy" srcset="https://cleantechnica.com/files/2020/06/QuantumScape.png 1753w, https://cleantechnica.com/files/2020/06/QuantumScape-270x116.png 270w, https://cleantechnica.com/files/2020/06/QuantumScape-570x245.png 570w, https://cleantechnica.com/files/2020/06/QuantumScape-768x330.png 768w, https://cleantechnica.com/files/2020/06/QuantumScape-1536x660.png 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="211322" data-permalink="https://cleantechnica.com/2020/06/18/volkswagen-ships-cars-to-americas-aboard-low-emissions-ship-boosts-stake-in-quantumscape/quantumscape/" data-orig-file="https://cleantechnica.com/files/2020/06/QuantumScape.png" data-orig-size="1753,753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QuantumScape" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/06/QuantumScape-270x116.png" data-large-file="https://cleantechnica.com/files/2020/06/QuantumScape-570x245.png" /></div><p>Volkswagen &#038; QuantumScape Sign Agreement To Pick A Location For Their Joint Venture Pilot-Line Facility</p></a></li><li><a href="https://cleantechnica.com/2021/05/14/europe-needs-over-30-battery-gigafactories-by-2025/"><div class="zox-mega-img"><img width="600" height="300" src="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1.png 1440w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-270x135.png 270w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-570x285.png 570w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-768x383.png 768w, https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-620x310.png 620w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214239" data-permalink="https://cleantechnica.com/2020/08/06/tesla-tripled-solar-roof-installations-in-q2-2020/2020-07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-tesla-official-1/" data-orig-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1.png" data-orig-size="1440,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020.07 tesla gigafactory berlin germany model y factory rendering TESLA OFFICIAL (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-270x135.png" data-large-file="https://cleantechnica.com/files/2020/07/2020.07-tesla-gigafactory-berlin-germany-model-y-factory-rendering-TESLA-OFFICIAL-1-570x285.png" /></div><p>Europe Needs Over 30 Battery Gigafactories By 2025</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234676" data-permalink="https://cleantechnica.com/2021/03/24/bmw-electric-vehicle-drivers-in-california-get-green-energy-option-via-smart-charging/bmw-green-energy-charging-2/" data-orig-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2.jpg" data-orig-size="1300,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542228816&quot;,&quot;copyright&quot;:&quot;WILFRIED WULFF&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW Green Energy Charging 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/03/BMW-Green-Energy-Charging-2-800x471.jpg" /></div><p>BMW Electric Vehicle Drivers in California Get Green Energy Option via Smart Charging</p></a></li><li><a href="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-600x337.png 600w, https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234432" data-permalink="https://cleantechnica.com/2021/03/20/how-much-does-volkswagens-bi-directional-charging-innovation-matter/volkswagen-bi-directional-vehicle-to-grid-charging-storage-0/" data-orig-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-e1616253317812.png" data-orig-size="1700,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen bi-directional vehicle-to-grid charging storage 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-400x176.png" data-large-file="https://cleantechnica.com/files/2021/03/Volkswagen-bi-directional-vehicle-to-grid-charging-storage-0-800x352.png" /></div><p>How Much Does Volkswagen&#8217;s Bi-Directional Charging Innovation Matter?</p></a></li><li><a href="https://cleantechnica.com/2021/02/22/americas-electrical-grid-has-a-transmission-problem-how-to-move-electricity-from-here-to-there/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73627" data-permalink="https://cleantechnica.com/2019/07/04/india-issues-its-8th-wind-energy-tender-for-1-8-gigawatts/7-5-mw-wind-turbines-4/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 4" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-400x299.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-800x598.jpg" /></div><p>America&#8217;s Electrical Grid Has A Transmission Problem &#8212; How To Move Electricity From Here To There?</p></a></li><li><a href="https://cleantechnica.com/2021/01/21/fleet-owners-for-big-savings-plan-now-for-electrification/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="220583" data-permalink="https://cleantechnica.com/2020/09/30/electrify-america-needs-some-big-improvements-in-us-southeast/large-electrify-america-s-educational-campaign-normal-now-will-sponsor-national-drive-electric-week-events-to-raise-awareness-of-electric-vehicles-and-public-charging-infrastructure-544-1/" data-orig-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" data-orig-size="3000,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP Trichr&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591037594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Large-Electrify-America&#8212;s-Educational-Campaign&#8212;-Normal-Now&#8212;-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-570x428.jpg" /></div><p>Fleet Owners: For Big Savings, Plan Now For Electrification</p></a></li><li><a href="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/"><div class="zox-mega-img"><img width="437" height="337" src="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Screenshot-1006.png 794w, https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png 270w, https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png 570w, https://cleantechnica.com/files/2021/01/Screenshot-1006-768x592.png 768w" sizes="(max-width: 437px) 100vw, 437px" data-attachment-id="229097" data-permalink="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/screenshot-1006/" data-orig-file="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" data-orig-size="794,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (1006)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png" data-large-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png" /></div><p>Demand Flexibility Is Critical — Use It When We Have It</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/wh-mile-is-better-than-miles-kwh-or-mpge-because-distance-per-energy-unit-deceives-our-brains/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57-600x337.png 600w, https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238875" data-permalink="https://cleantechnica.com/2021/05/18/wh-mile-is-better-than-miles-kwh-or-mpge-because-distance-per-energy-unit-deceives-our-brains/screenshot-from-2021-05-17-22-16-57/" data-orig-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57.png" data-orig-size="3618,1230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-05-17 22-16-57" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57-400x136.png" data-large-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-22-16-57-800x272.png" /></div><p>Wh/Mile is Better Than Miles/kWh or MPGe, Because Distance Per Energy Unit Deceives Our Brains</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/watch-me-crash-a-plane-to-reduce-my-carbon-emissions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-600x337.png 600w, https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238800" data-permalink="https://cleantechnica.com/2021/05/17/watch-me-crash-a-plane-to-reduce-my-carbon-emissions/screenshot-from-2021-05-17-03-20-26/" data-orig-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26.png" data-orig-size="3789,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-05-17 03-20-26" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-400x131.png" data-large-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-800x262.png" /></div><p>Watch Me Crash A Plane To Reduce My Carbon Emissions!</p></a></li><li><a href="https://cleantechnica.com/2021/05/12/the-us-infrastructure-bill-the-costs-of-a-sustainable-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231717" data-permalink="https://cleantechnica.com/2021/02/14/electrify-america-arizona-utility-team-up/large-electrify-america-s-educational-campaign-normal-now-will-sponsor-national-drive-electric-week-events-to-raise-awareness-of-electric-vehicles-and-public-charging-infrastructure-544-1-scaled/" data-orig-file="https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-e1620838424949.jpg" data-orig-size="1600,1088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP Trichr&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591037594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-400x272.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-scaled-1-800x544.jpg" /></div><p>The US Infrastructure Bill &#038; the Costs of a Sustainable Transition</p></a></li><li><a href="https://cleantechnica.com/2021/05/11/how-i-electrified-my-home/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238338" data-permalink="https://cleantechnica.com/2021/05/11/how-i-electrified-my-home/img_4554-1-1-1-1/" data-orig-file="https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1.jpg" data-orig-size="1600,1186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620726634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="how to electrify everything" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1-400x297.jpg" data-large-file="https://cleantechnica.com/files/2021/05/IMG_4554-1-1-1-1-800x593.jpg" /></div><p>How I Electrified My Home</p></a></li><li><a href="https://cleantechnica.com/2021/05/08/california-energy-commission-proposal-makes-important-climate-progress-but-falls-short-of-widely-supported-all-electric-building-code/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="185412" data-permalink="https://cleantechnica.com/2019/07/19/the-lotus-evija-is-the-worlds-first-pure-electric-british-supercar/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-kyle-2/" data-orig-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-e1620484803839.jpg" data-orig-size="1600,911" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491566871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.000905797101449&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="san francisco houses residential homes hills downtown buildings legoland streets cars KYLE" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg" /></div><p>California Energy Commission Proposal Makes Important Climate Progress, But Falls Short of Widely Supported All-Electric Building Code</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/19/the-ford-f-150-lightning-is-one-of-teslas-biggest-achievements-a-top-tesla-ally/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-400x225.jpeg 400w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-800x450.jpeg 800w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-768x432.jpeg 768w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-1536x864.jpeg 1536w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-2048x1152.jpeg 2048w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-e1621442525701.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238237" data-permalink="https://cleantechnica.com/2021/05/10/the-ford-f-150-lightning-fords-electric-pickup-truck-entry/ford-f-150-lightning-header/" data-orig-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-e1621442525701.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620321451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford-F-150-Lightning Header" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Ford-F-150-Lightning-Header-800x450.jpeg" /></div><p>The Ford F-150 Lightning Is One Of Tesla&#8217;s Biggest Achievements, &#038; A Top Tesla Ally</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/kia-unwraps-the-ev6/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kia EV6" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238977" data-permalink="https://cleantechnica.com/2021/05/19/kia-unwraps-the-ev6/kia-ev6-v2load/" data-orig-file="https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load.jpeg" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KIA EV6 V2Load" data-image-description="&lt;p&gt;https://www.kia.com/us/en/ev6&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load-400x400.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/KIA-EV6-V2Load-800x800.jpeg" /></div><p>Kia Unwraps The EV6</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lamborghini electric car" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-400x225.jpeg 400w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-800x450.jpeg 800w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-768x432.jpeg 768w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1536x864.jpeg 1536w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239002" data-permalink="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/lamborghini-electric-car/" data-orig-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamborghini electric car" data-image-description="&lt;p&gt;Lamborghini electric car&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-800x450.jpeg" /></div><p>Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/major-news-outlets-need-to-hire-people-who-understand-tesla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header-600x337.jpeg 600w, https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233889" data-permalink="https://cleantechnica.com/2021/03/13/the-best-fsd-testers-tesla-could-get/tesla-model-3-autostopping-stop-light-autopilot-full-self-driving-cleantechnica-stop-sign-600-ft-bazaar-header/" data-orig-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header.jpeg" data-orig-size="1300,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header-400x248.jpeg" data-large-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Autostopping-Stop-Light-Autopilot-Full-Self-Driving-CleanTechnica-Stop-Sign-600-ft-Bazaar-Header-800x496.jpeg" /></div><p>Major News Outlets Need To Hire People Who Understand Tesla</p></a></li><li><a href="https://cleantechnica.com/2021/05/19/tesla-autopilot-might-have-saved-life-of-driver-who-fell-asleep-at-wheel-in-wisconsin/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping-600x337.png 600w, https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238966" data-permalink="https://cleantechnica.com/2021/05/19/tesla-autopilot-might-have-saved-life-of-driver-who-fell-asleep-at-wheel-in-wisconsin/tesla-autopilot-driver-sleeping/" data-orig-file="https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping.png" data-orig-size="2736,1470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Autopilot Driver Sleeping" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping-400x215.png" data-large-file="https://cleantechnica.com/files/2021/05/Tesla-Autopilot-Driver-Sleeping-800x430.png" /></div><p>Tesla Autopilot Might Have Saved Life Of Driver Who Fell Asleep At Wheel In Wisconsin</p></a></li></ul></div></div></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lectric Step-Thru 2.0 Folding E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237758" data-permalink="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/2021-05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-kyle-18/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18.jpg" data-orig-size="3530,2896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620128224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;53&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 lectric xp step thru electric bicycle ebike beach california ventura KYLE 18" data-image-description="&lt;p&gt;Lectric Step-Thru 2.0 Folding E-Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-400x328.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-800x656.jpg" /></div><p>The Lectric Step-Thru 2.0 Folding E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="RadPower Radrunner e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237651" data-permalink="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/2021-05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3.jpg" data-orig-size="4032,2655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620033464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;61&quot;,&quot;shutter_speed&quot;:&quot;0.000298&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 rad power bikes radrunner utility ebike electric bicycle KYLE 3" data-image-description="&lt;p&gt;RadPower Radrunner e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-400x263.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-800x527.jpg" /></div><p>The Rad Power Bikes RadRunner E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/the-adventures-of-mr-me-his-noble-steed-colin-a-firm-crossclimate-tread-to-an-elusive-point-d/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/mrme_bp_7-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 Mr. Me and Colin Road Trip" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/mrme_bp_7-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/mrme_bp_7-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238661" data-permalink="https://cleantechnica.com/2021/05/15/the-adventures-of-mr-me-his-noble-steed-colin-a-firm-crossclimate-tread-to-an-elusive-point-d/mrme_bp_7/" data-orig-file="https://cleantechnica.com/files/2021/05/mrme_bp_7.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581668759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00127388535032&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 Mr. Me and Colin Road Trip" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/mrme_bp_7-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/mrme_bp_7-800x533.jpeg" /></div><p>The Adventures Of Mr. Me &#038; His Noble Steed Colin — A Firm CrossClimate Tread To An Elusive Point D</p></a></li><li><a href="https://cleantechnica.com/2021/05/13/the-vintage-electric-bikes-cafe-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="236969" data-permalink="https://cleantechnica.com/2021/04/26/the-ariel-rider-x-class-52v-is-the-ultimate-affordable-electric-moped-cleantechnica-review/2020-05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-kyle-2/" data-orig-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2.jpg" data-orig-size="3693,2409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589216391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;57&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020.05 vintage electric cafe ebike electric bicycle cruiser KYLE 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-400x261.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-800x522.jpg" /></div><p>The Vintage Electric Bikes Cafe E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237460" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-segway-ninebot-esl1-electric-scooter-kyle-8/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8.jpg" data-orig-size="3963,2499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619789767&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;71&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 segway ninebot esl1 electric scooter KYLE 8" data-image-description="&lt;p&gt;Ninebot ES1L Scooter&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-400x252.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-800x504.jpg" /></div><p>The New Segway-Powered Ninebot ES1L Scooter &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/skoda-enyaq-lands-nicely-in-hot-dutch-ev-market-21-plugin-vehicle-share/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-600x337.png 600w, https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-400x226.png 400w, https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233749" data-permalink="https://cleantechnica.com/2021/03/10/ordering-opens-for-skoda-enyaq-iv-in-uk/skoda-enyaq-iv-interior-infotainment/" data-orig-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment.png" data-orig-size="3172,1791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKODA ENYAQ iV interior infotainment" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-400x226.png" data-large-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-800x452.png" /></div><p>Skoda Enyaq Lands Nicely in Hot Dutch EV Market (21% Plugin Vehicle Share!)</p></a></li><li><a href="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lectric Step-Thru 2.0 Folding E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237758" data-permalink="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/2021-05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-kyle-18/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18.jpg" data-orig-size="3530,2896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620128224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;53&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 lectric xp step thru electric bicycle ebike beach california ventura KYLE 18" data-image-description="&lt;p&gt;Lectric Step-Thru 2.0 Folding E-Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-400x328.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-800x656.jpg" /></div><p>The Lectric Step-Thru 2.0 Folding E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/18/lithium-ion-battery-care-guide-part-three/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237266" data-permalink="https://cleantechnica.com/2021/04/28/lithium-ion-battery-care-guide-part-one/1280px-li_ion_laptop_battery/" data-orig-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery.jpg" data-orig-size="1280,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Li_ion_laptop_battery" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-400x244.jpg" data-large-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-800x488.jpg" /></div><p>Lithium-Ion Battery Care Guide &#8211; Part Three</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="RadPower Radrunner e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237651" data-permalink="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/2021-05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3.jpg" data-orig-size="4032,2655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620033464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;61&quot;,&quot;shutter_speed&quot;:&quot;0.000298&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 rad power bikes radrunner utility ebike electric bicycle KYLE 3" data-image-description="&lt;p&gt;RadPower Radrunner e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-400x263.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-800x527.jpg" /></div><p>The Rad Power Bikes RadRunner E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/chargepoints-role-in-advancing-the-us-ev-charging-market-podcast/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-270x203.jpg 270w, https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-570x428.jpg 570w, https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-768x576.jpg 768w, https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-1536x1152.jpg 1536w, https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-2048x1536.jpg 2048w" sizes="(max-width: 449px) 100vw, 449px" data-attachment-id="219526" data-permalink="https://cleantechnica.com/2020/09/18/i-%e2%99%a5-chargepoint/bmw-i3-white-kids-charging-chargepoint-florida-zach-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563546587&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000531067445566&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW i3 White KIDS charging ChargePoint Florida Zach Shahan CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/BMW-i3-White-KIDS-charging-ChargePoint-Florida-Zach-Shahan-CleanTechnica-570x428.jpg" /></div><p>ChargePoint&#8217;s Role in Advancing the US EV Charging Market — Podcast</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/skoda-enyaq-lands-nicely-in-hot-dutch-ev-market-21-plugin-vehicle-share/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-600x337.png 600w, https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-400x226.png 400w, https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233749" data-permalink="https://cleantechnica.com/2021/03/10/ordering-opens-for-skoda-enyaq-iv-in-uk/skoda-enyaq-iv-interior-infotainment/" data-orig-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment.png" data-orig-size="3172,1791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKODA ENYAQ iV interior infotainment" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-400x226.png" data-large-file="https://cleantechnica.com/files/2021/03/SKODA-ENYAQ-iV-interior-infotainment-800x452.png" /></div><p>Skoda Enyaq Lands Nicely in Hot Dutch EV Market (21% Plugin Vehicle Share!)</p></a></li><li><a href="https://cleantechnica.com/2021/05/16/peugeot-shines-in-hot-french-plugin-electric-vehicle-market-charts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232169" data-permalink="https://cleantechnica.com/2021/02/19/peugeot-beats-renault-in-france-ev-sales-report/peugeot-3008-phev-jacek-fior-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica.jpg" data-orig-size="1600,1112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-400x278.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-800x556.jpg" /></div><p>Peugeot Shines in Hot French Plugin Electric Vehicle Market — Charts</p></a></li><li><a href="https://cleantechnica.com/2021/05/16/volkswagen-group-1-by-far-in-fully-electric-vehicle-sales-in-10-european-countries/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark-600x337.png 600w, https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238753" data-permalink="https://cleantechnica.com/2021/05/16/volkswagen-group-1-by-far-in-fully-electric-vehicle-sales-in-10-european-countries/top-auto-groups-alliances-for-ev-sales-in-10-european-countries-january-april-sales-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark.png" data-orig-size="1440,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark-400x208.png" data-large-file="https://cleantechnica.com/files/2021/05/Top-auto-groups-alliances-for-EV-sales-in-10-European-countries-January-April-sales-CleanTechnica-Watermark-800x415.png" /></div><p>Volkswagen Group Is #1 — By Far — In Fully Electric Vehicle Sales In 10 European Countries</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/10-european-countries-volkswagen-id-4-id-3-top-ev-sales-list-in-april-tesla-model-3-vw-id-4-in-january-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM-600x337.png 600w, https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238702" data-permalink="https://cleantechnica.com/2021/05/15/10-european-countries-volkswagen-id-4-id-3-top-ev-sales-list-in-april-tesla-model-3-vw-id-4-in-january-april/screen-shot-2021-05-15-at-4-17-53-pm/" data-orig-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM.png" data-orig-size="2308,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-05-15 at 4.17.53 PM" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM-400x126.png" data-large-file="https://cleantechnica.com/files/2021/05/Screen-Shot-2021-05-15-at-4.17.53-PM-800x251.png" /></div><p>10 European Countries: Volkswagen ID.4 &#038; ID.3 Top EV Sales List In April, Tesla Model 3 &#038; VW ID.4 In January–April</p></a></li><li><a href="https://cleantechnica.com/2021/05/11/volkswagen-id-4-vs-toyota-rav4-id-4-has-lower-cost-of-ownership-in-many-scenarios/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road-600x337.png 600w, https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238310" data-permalink="https://cleantechnica.com/2021/05/11/volkswagen-id-4-vs-toyota-rav4-id-4-has-lower-cost-of-ownership-in-many-scenarios/volkswagen-id-4-racing-fast-road/" data-orig-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road.png" data-orig-size="3584,1683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen ID.4 racing fast road" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road-400x188.png" data-large-file="https://cleantechnica.com/files/2021/05/Volkswagen-ID.4-racing-fast-road-800x376.png" /></div><p>Volkswagen ID.4 vs. Toyota RAV4 — ID.4 Has Lower Cost of Ownership in Many Scenarios</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lectric Step-Thru 2.0 Folding E-Bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237758" data-permalink="https://cleantechnica.com/2021/05/18/the-lectric-step-thru-2-0-cleantechnica-review/2021-05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-kyle-18/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18.jpg" data-orig-size="3530,2896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620128224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;53&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 lectric xp step thru electric bicycle ebike beach california ventura KYLE 18" data-image-description="&lt;p&gt;Lectric Step-Thru 2.0 Folding E-Bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-400x328.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-lectric-xp-step-thru-electric-bicycle-ebike-beach-california-ventura-KYLE-18-800x656.jpg" /></div><p>The Lectric Step-Thru 2.0 Folding E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="RadPower Radrunner e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237651" data-permalink="https://cleantechnica.com/2021/05/17/the-rad-power-bikes-radrunner-cleantechnica-review/2021-05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3.jpg" data-orig-size="4032,2655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620033464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;61&quot;,&quot;shutter_speed&quot;:&quot;0.000298&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.05 rad power bikes radrunner utility ebike electric bicycle KYLE 3" data-image-description="&lt;p&gt;RadPower Radrunner e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-400x263.jpg" data-large-file="https://cleantechnica.com/files/2021/05/2021.05-rad-power-bikes-radrunner-utility-ebike-electric-bicycle-KYLE-3-800x527.jpg" /></div><p>The Rad Power Bikes RadRunner E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/15/the-adventures-of-mr-me-his-noble-steed-colin-a-firm-crossclimate-tread-to-an-elusive-point-d/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/mrme_bp_7-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 Mr. Me and Colin Road Trip" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/mrme_bp_7-600x337.jpeg 600w, https://cleantechnica.com/files/2021/05/mrme_bp_7-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238661" data-permalink="https://cleantechnica.com/2021/05/15/the-adventures-of-mr-me-his-noble-steed-colin-a-firm-crossclimate-tread-to-an-elusive-point-d/mrme_bp_7/" data-orig-file="https://cleantechnica.com/files/2021/05/mrme_bp_7.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581668759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00127388535032&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Model 3 Mr. Me and Colin Road Trip" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/mrme_bp_7-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/mrme_bp_7-800x533.jpeg" /></div><p>The Adventures Of Mr. Me &#038; His Noble Steed Colin — A Firm CrossClimate Tread To An Elusive Point D</p></a></li><li><a href="https://cleantechnica.com/2021/05/13/the-vintage-electric-bikes-cafe-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="236969" data-permalink="https://cleantechnica.com/2021/04/26/the-ariel-rider-x-class-52v-is-the-ultimate-affordable-electric-moped-cleantechnica-review/2020-05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-kyle-2/" data-orig-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2.jpg" data-orig-size="3693,2409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589216391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;57&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020.05 vintage electric cafe ebike electric bicycle cruiser KYLE 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-400x261.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2020.05-vintage-electric-cafe-ebike-electric-bicycle-cruiser-KYLE-2-800x522.jpg" /></div><p>The Vintage Electric Bikes Cafe E-Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237460" data-permalink="https://cleantechnica.com/2021/05/12/the-new-segway-powered-ninebot-es1l-scooter-cleantechnica-review/2021-04-segway-ninebot-esl1-electric-scooter-kyle-8/" data-orig-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8.jpg" data-orig-size="3963,2499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619789767&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;71&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.04 segway ninebot esl1 electric scooter KYLE 8" data-image-description="&lt;p&gt;Ninebot ES1L Scooter&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-400x252.jpg" data-large-file="https://cleantechnica.com/files/2021/04/2021.04-segway-ninebot-esl1-electric-scooter-KYLE-8-800x504.jpg" /></div><p>The New Segway-Powered Ninebot ES1L Scooter &#8212; CleanTechnica Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/05/13/the-changing-us-ev-market-podcast/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-600x337.jpeg 600w, https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232115" data-permalink="https://cleantechnica.com/2021/02/18/pushing-for-ev-charging-at-your-multi-family-property-share-this-webinar/ford-mustang-mach-e-tesla-model-3-apartment-complex/" data-orig-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex.jpeg" data-orig-size="2847,1918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Mustang Mach-E Tesla Model 3 Apartment Complex" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-400x269.jpeg" data-large-file="https://cleantechnica.com/files/2021/02/Ford-Mustang-Mach-E-Tesla-Model-3-Apartment-Complex-800x539.jpeg" /></div><p>The Changing US EV Market — Podcast</p></a></li><li><a href="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-600x337.png 600w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png 400w, https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237583" data-permalink="https://cleantechnica.com/2021/05/02/rivian-tesla-auto-dealers-backwards-state-laws-part-1/rivian-jim-chen-tesla-direct-sales-to-customers/" data-orig-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers.png" data-orig-size="2543,1421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivian Jim Chen Tesla Direct Sales to Customers" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-400x224.png" data-large-file="https://cleantechnica.com/files/2021/05/Rivian-Jim-Chen-Tesla-Direct-Sales-to-Customers-800x447.png" /></div><p>Rivian, Tesla, Auto Dealers, and Backwards State Laws — Part 1</p></a></li><li><a href="https://cleantechnica.com/2021/04/29/talking-with-chargepoint-rivian-about-us-ev-market-early-access/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg 2560w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg 270w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg 570w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-768x512.jpg 768w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-1536x1024.jpg 1536w, https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-2048x1365.jpg 2048w" sizes="(max-width: 505px) 100vw, 505px" data-attachment-id="201783" data-permalink="https://cleantechnica.com/2020/02/07/rivian-primed-for-lift-off-in-2020/2019_05_rivian-campkitchen-003-electric-suv-off-road-rivian-official/" data-orig-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558085262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019_05_Rivian-CampKitchen-003 electric SUV off road RIVIAN OFFICIAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-270x180.jpg" data-large-file="https://cleantechnica.com/files/2020/02/2019_05_Rivian-CampKitchen-003-electric-SUV-off-road-RIVIAN-OFFICIAL-570x380.jpg" /></div><p>Talking With ChargePoint &#038; Rivian About US EV Market — Early Access Videos</p></a></li><li><a href="https://cleantechnica.com/2021/04/27/how-to-accelerate-ev-adoption-cleantechnica-webinar/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="236678" data-permalink="https://cleantechnica.com/2021/04/21/charger-reliability-is-the-next-challenge-for-the-ev-industry/flo_smarttwobsr-cities-curbside-pluging_en/" data-orig-file="https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN.jpg" data-orig-size="1920,1267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Services FLO Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLO_SmartTWOBSR-cities-curbside-pluging_EN" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN-400x264.jpg" data-large-file="https://cleantechnica.com/files/2021/04/FLO_SmartTWOBSR-cities-curbside-pluging_EN-800x528.jpg" /></div><p>How To Accelerate EV Adoption — CleanTechnica Webinar</p></a></li><li><a href="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png 600w, https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232649" data-permalink="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/attracting-and-retaining-residents-with-ev-charging/" data-orig-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging.png" data-orig-size="3565,1887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attracting and Retaining Residents with EV Charging" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-400x212.png" data-large-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-800x423.png" /></div><p>Attracting &#038; Retaining Residents With EV Charging At Apartments, Condos, Etc. — Check Out The Webinar Recording</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-239001" class="post-239001 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-electric-cars category-electric-vehicles tag-lamborghini" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="2048" height="1152" src="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg" class="flipboard-image wp-post-image" alt="Lamborghini electric car" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg 2048w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-400x225.jpeg 400w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-800x450.jpeg 800w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-768x432.jpeg 768w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1536x864.jpeg 1536w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-600x337.jpeg 600w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="239002" data-permalink="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/lamborghini-electric-car/" data-orig-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamborghini electric car" data-image-description="&lt;p&gt;Lamborghini electric car&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car-800x450.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/05/Lamborghini-electric-car.jpeg">
				<meta itemprop="width" content="2048">
				<meta itemprop="height" content="1152">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Image courtesy Lamborghini</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/468f59fa58dc4e090c407948d8e8fa8c?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/468f59fa58dc4e090c407948d8e8fa8c?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/jonnytiernan/" title="Posts by Jonny Tiernan" rel="author">Jonny Tiernan</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-19">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-05-19"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/&amp;t=Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030 -&amp;url=https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030&url=https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>How often have you thought to yourself: &#8220;I would buy a Lamborghini, but they don’t even offer a hybrid model, let alone a fully electric car! I’ll get one when they catch up with the times.&#8221; Probably not very often, we imagine. But if you are one of the lucky people who is able to buy a supercar and wants it to be electric, the good news is that Lamborghini is planning to launch its first fully electric vehicle by 2030. Time to start saving.</p>
<p>A totally electric car will be the final phase of <a href="https://media.lamborghini.com/english/latest-news/all/lamborghini-announces-its-roadmap-for-electrification---direzione-cor-tauri-/s/d1a30ccb-34e4-43a2-9e7a-32157787751e">Lamborghini’s electrification roadmap</a>. The company recently unveiled the roadmap as the core of its strategy to achieve environmental sustainability. There are three phases of the plan, with the first phase being a slightly counterintuitive &#8220;Celebration of the combustion engine.&#8221; According to Lamborghini this phase “will be characterized by the development of combustion engines for versions that pay homage to the brand’s glorious history and iconic products past and present.” This phase will take place from 2021 to 2022, and we suppose it is fair enough that the company will give its beloved combustion engines a fitting send off, considering it has made some of the finest supercars in the world.</p>
<p>The second phase of the roadmap is &#8220;hybrid transition&#8221; and will take until the end of 2024. This phase involves the first hybrid series production car in 2023 with the whole Lamborghini range being electrified by the end of 2024. Of course, Lamborghini aficionados out there will know that the company <a href="https://cleantechnica.com/2021/05/18/the-future-of-lamborghini-is-electric-hybrid-and-100-ev-models-announced/">already produced a hybrid car, the Sian</a>. However, there were only 63 of these vehicles made, so it can’t really be considered a production car.</p>
<p>Part of this phase involves massive investment. Lamborghini will be pumping €1.5 billion ($1.8 million) into the hybrid transition phase across four years. It is the largest investment the company has ever made, and according to its press release, “is a tangible sign of the company’s strong sense of responsibility towards the need for a concrete response, through significant innovations, to the period of profound transformation that is affecting the whole automotive industry.” To this end, Lamborghini has set an internal target of reducing CO2 emissions by 50% by 2025.</p>
<p>The final phase of the roadmap is the introduction of the first fully-electric Lamborghini and will happen in the second half of the decade. It will be the fourth Lamborghini model, joining the existing Huracan, Aventador and Urus models, which will all be hybrid models by that time.</p>
<p>When one of the most celebrated high-end car companies in the world knows it is time to say goodbye to the internal combustion engine, you know it’s really the end. About time, really.</p>
<p><em>Featured image courtesy Lamborghini.</em></p>
<hr />
<div class="afterpost">
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
</div>

<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="236883" data-permalink="https://cleantechnica.com/cleantechnica-tech-news-tesla-news-ev-solar-news/" data-orig-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News.png" data-orig-size="900,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica Tech News Tesla News EV Solar News" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/CleanTechnica-Tech-News-Tesla-News-EV-Solar-News-800x308.png" class="aligncenter wp-image-236883 size-full" src="https://cleantechnica.com/files/2021/05/Tech-News-Solar-News-Tesla-News-EV-Batteries-Renewable-Energy-cleantechnica-support-subscribers-banner.gif" alt="" width="900" height="346" /></a>

<div>
&nbsp;
</div>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Lamborghini%20Unveils%20Electrification%20Plans%2C%20Including%20First%20Fully%20Electric%20Car%20By%202030&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F&title=Lamborghini%20Unveils%20Electrification%20Plans%2C%20Including%20First%20Fully%20Electric%20Car%20By%202030&summary=How%20often%20have%20you%20thought%20to%20yourself%3A%20%22I%20would%20buy%20a%20Lamborghini%2C%20but%20they%20don%E2%80%99t%20even%20offer%20a%20hybrid%20model%2C%20let%20alone%20a%20fully%20electric%20car%21%20I%E2%80%99ll%20get%20one%20when%20they%20catch%20up%20with%20the&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F&t=Lamborghini%20Unveils%20Electrification%20Plans%2C%20Including%20First%20Fully%20Electric%20Car%20By%202030" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/lamborghini/" rel="tag">Lamborghini</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/468f59fa58dc4e090c407948d8e8fa8c?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/468f59fa58dc4e090c407948d8e8fa8c?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/jonnytiernan/" title="Posts by Jonny Tiernan" rel="author">Jonny Tiernan</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Jonny Tiernan is a Publisher and Editor-In-Chief based in Berlin. A regular contributor to The Beam and CleanTechnica, he primarily covers topics related to the impact of new technology on our carbon-free future, plus broader environmental issues. Jonny also publishes the Berlin cultural magazine LOLA as well as managing the creative production for Next Generation Living Magazine.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-239001 zox-com-but-239001">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="239001 https://cleantechnica.com/?p=239001">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-239001"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030";
        var disqus_url = "https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/";
        var disqus_identifier = "cleantechnica-239001";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/05/19/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="239001 https://cleantechnica.com/?p=239001">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/17/watch-me-crash-a-plane-to-reduce-my-carbon-emissions/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-100x100.png 100w, https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-150x150.png 150w, https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238800" data-permalink="https://cleantechnica.com/2021/05/17/watch-me-crash-a-plane-to-reduce-my-carbon-emissions/screenshot-from-2021-05-17-03-20-26/" data-orig-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26.png" data-orig-size="3789,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-05-17 03-20-26" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-400x131.png" data-large-file="https://cleantechnica.com/files/2021/05/Screenshot-from-2021-05-17-03-20-26-800x262.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/05/17/watch-me-crash-a-plane-to-reduce-my-carbon-emissions/" rel="bookmark">
		<h2 class="zox-s-title3">Watch Me Crash A Plane To Reduce My Carbon Emissions!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/17/new-yorks-community-solar-program/" rel="bookmark">
				<img width="100" height="56" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-290x166.jpg 290w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/05/17/new-yorks-community-solar-program/" rel="bookmark">
		<h2 class="zox-s-title3">New York’s Community Solar Program</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/18/lithium-ion-battery-care-guide-part-three/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-100x100.jpg 100w, https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-150x150.jpg 150w, https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="237266" data-permalink="https://cleantechnica.com/2021/04/28/lithium-ion-battery-care-guide-part-one/1280px-li_ion_laptop_battery/" data-orig-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery.jpg" data-orig-size="1280,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-Li_ion_laptop_battery" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-400x244.jpg" data-large-file="https://cleantechnica.com/files/2021/04/1280px-Li_ion_laptop_battery-800x488.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/05/18/lithium-ion-battery-care-guide-part-three/" rel="bookmark">
		<h2 class="zox-s-title3">Lithium-Ion Battery Care Guide &#8211; Part Three</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/18/a-2021-tesla-model-3-performances-top-speed-was-tested-on-the-german-autobahn/" rel="bookmark">
				<img width="100" height="75" src="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1.jpg 1024w, https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-270x203.jpg 270w, https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-570x428.jpg 570w, https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-768x576.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="223415" data-permalink="https://cleantechnica.com/2020/11/02/chargepoint-to-go-public-in-another-signal-of-surge-in-ev-popularity/tesla-model-3-red-charging-charge-port-florida-zach-shahan-cleantechnica-1024x768-3/" data-orig-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024&#215;768" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-570x428.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/05/18/a-2021-tesla-model-3-performances-top-speed-was-tested-on-the-german-autobahn/" rel="bookmark">
		<h2 class="zox-s-title3">A 2021 Tesla Model 3 Performance&#8217;s Top Speed Was Tested On The German Autobahn</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/17/impossible-foods-to-reach-new-generation-through-us-school-nutrition-programs/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/impossible-foods-100x100.jpeg" class="lazy-load wp-post-image" alt="Impossible Foods" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/impossible-foods-100x100.jpeg 100w, https://cleantechnica.com/files/2021/05/impossible-foods-150x150.jpeg 150w, https://cleantechnica.com/files/2021/05/impossible-foods-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238845" data-permalink="https://cleantechnica.com/2021/05/17/impossible-foods-to-reach-new-generation-through-us-school-nutrition-programs/impossible-foods/" data-orig-file="https://cleantechnica.com/files/2021/05/impossible-foods.jpeg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Impossible Foods" data-image-description="&lt;p&gt;Impossible Foods&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/impossible-foods-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/05/impossible-foods-800x533.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Agriculture</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/05/17/impossible-foods-to-reach-new-generation-through-us-school-nutrition-programs/" rel="bookmark">
		<h2 class="zox-s-title3">Impossible Foods To Reach New Generation Through US School Nutrition Programs</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-28" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Sales Charts, Graphs, &#038; Stats</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/"><img class="aligncenter size-full wp-image-232826" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-top-automakers-2020-CleanTechnica-1.png" alt="" width="370" height="453" /></a></div></div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/05/18/the-future-of-lamborghini-is-electric-hybrid-and-100-ev-models-announced/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-600x337.jpg" class="zox-reg-img wp-post-image" alt="Stephan Winkelmann, Chairman and CEO of Automobili Lamborghini" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-600x337.jpg 600w, https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="238893" data-permalink="https://cleantechnica.com/2021/05/18/the-future-of-lamborghini-is-electric-hybrid-and-100-ev-models-announced/lamborghini-stephan-winkelmann/" data-orig-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann.jpg" data-orig-size="1200,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;GUINDANI STEFANO SGP&quot;,&quot;camera&quot;:&quot;GFX 100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620033338&quot;,&quot;copyright&quot;:&quot;GUINDANI STEFANO @SGP&quot;,&quot;focal_length&quot;:&quot;41.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lamborghini-stephan-winkelmann" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-400x222.jpg" data-large-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-800x444.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-100x100.jpg" class="zox-mob-img wp-post-image" alt="Stephan Winkelmann, Chairman and CEO of Automobili Lamborghini" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-100x100.jpg 100w, https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-150x150.jpg 150w, https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="238893" data-permalink="https://cleantechnica.com/2021/05/18/the-future-of-lamborghini-is-electric-hybrid-and-100-ev-models-announced/lamborghini-stephan-winkelmann/" data-orig-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann.jpg" data-orig-size="1200,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;GUINDANI STEFANO SGP&quot;,&quot;camera&quot;:&quot;GFX 100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620033338&quot;,&quot;copyright&quot;:&quot;GUINDANI STEFANO @SGP&quot;,&quot;focal_length&quot;:&quot;41.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lamborghini-stephan-winkelmann" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-400x222.jpg" data-large-file="https://cleantechnica.com/files/2021/05/lamborghini-stephan-winkelmann-800x444.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/05/18/the-future-of-lamborghini-is-electric-hybrid-and-100-ev-models-announced/" rel="bookmark">
			<h2 class="zox-s-title2">The Future of Lamborghini is Electric &#8211; Hybrid and 100% EV Models Announced</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">As a kid, I had a poster of a Lamborghini Countach on my wall. That was one sexy beast. Life moves on, priorities change,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/chrisboylan/" title="Posts by Chris Boylan" rel="author">Chris Boylan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/04/11/electric-drag-race-kia-ev6-gt-versus-lots-of-ice-supercars/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/04/kia-dragrace-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/kia-dragrace-600x337.jpg 600w, https://cleantechnica.com/files/2021/04/kia-dragrace-400x225.jpg 400w, https://cleantechnica.com/files/2021/04/kia-dragrace-800x450.jpg 800w, https://cleantechnica.com/files/2021/04/kia-dragrace-768x432.jpg 768w, https://cleantechnica.com/files/2021/04/kia-dragrace-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/04/kia-dragrace.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="235810" data-permalink="https://cleantechnica.com/2021/04/11/electric-drag-race-kia-ev6-gt-versus-lots-of-ice-supercars/kia-dragrace/" data-orig-file="https://cleantechnica.com/files/2021/04/kia-dragrace.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kia-dragrace" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/kia-dragrace-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/kia-dragrace-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/04/kia-dragrace-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/04/kia-dragrace-100x100.jpg 100w, https://cleantechnica.com/files/2021/04/kia-dragrace-150x150.jpg 150w, https://cleantechnica.com/files/2021/04/kia-dragrace-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="235810" data-permalink="https://cleantechnica.com/2021/04/11/electric-drag-race-kia-ev6-gt-versus-lots-of-ice-supercars/kia-dragrace/" data-orig-file="https://cleantechnica.com/files/2021/04/kia-dragrace.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kia-dragrace" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/04/kia-dragrace-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/04/kia-dragrace-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/04/11/electric-drag-race-kia-ev6-gt-versus-lots-of-ice-supercars/" rel="bookmark">
			<h2 class="zox-s-title2">Electric Drag Race: Kia EV6 GT Versus Lots Of ICE Supercars</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Kia recently revealed a new electric crossover called the EV6. And, while the car&#8217;s official specs were initially withheld, the company soon released some...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/joborras/" title="Posts by Jo Borrás" rel="author">Jo Borrás</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>April 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/19/no-tesla-wont-beat-lamborghini-at-handling-anytime-soon/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg 1920w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg 270w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg 570w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-1536x864.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="221000" data-permalink="https://cleantechnica.com/2020/10/04/teslas-future-is-not-what-we-thought/tesla-family-semi-cybertruck-roadster-model-3-model-s-model-x-watermarked/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Family Semi Cybertruck Roadster Model 3 Model S Model X Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg" />				<img width="100" height="56" src="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg 1920w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg 270w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg 570w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-290x166.jpg 290w, https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="221000" data-permalink="https://cleantechnica.com/2020/10/04/teslas-future-is-not-what-we-thought/tesla-family-semi-cybertruck-roadster-model-3-model-s-model-x-watermarked/" data-orig-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Family Semi Cybertruck Roadster Model 3 Model S Model X Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/10/Tesla-Family-Semi-Cybertruck-Roadster-Model-3-Model-S-Model-X-Watermarked-570x321.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/03/19/no-tesla-wont-beat-lamborghini-at-handling-anytime-soon/" rel="bookmark">
			<h2 class="zox-s-title2">No, Tesla Won&#8217;t Beat Lamborghini At Handling Anytime Soon</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A recent article at The Drive tells us that Lamborghini is giving up on trying to be the fastest vehicles in terms of acceleration....</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 19, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/02/01/10-best-ev-conversion-classics-part-1-the-1970s/" rel="bookmark">
				<img width="337" height="337" src="https://cleantechnica.com/files/2021/01/bandit_one.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/bandit_one.jpg 900w, https://cleantechnica.com/files/2021/01/bandit_one-270x270.jpg 270w, https://cleantechnica.com/files/2021/01/bandit_one-570x570.jpg 570w, https://cleantechnica.com/files/2021/01/bandit_one-150x150.jpg 150w, https://cleantechnica.com/files/2021/01/bandit_one-768x768.jpg 768w, https://cleantechnica.com/files/2021/01/bandit_one-50x50.jpg 50w, https://cleantechnica.com/files/2021/01/bandit_one-186x186.jpg 186w" sizes="(max-width: 337px) 100vw, 337px" data-attachment-id="230072" data-permalink="https://cleantechnica.com/2021/02/01/10-best-ev-conversion-classics-part-1-the-1970s/bandit_one/" data-orig-file="https://cleantechnica.com/files/2021/01/bandit_one.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bandit_one" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/bandit_one-270x270.jpg" data-large-file="https://cleantechnica.com/files/2021/01/bandit_one-570x570.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/01/bandit_one.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/bandit_one.jpg 900w, https://cleantechnica.com/files/2021/01/bandit_one-270x270.jpg 270w, https://cleantechnica.com/files/2021/01/bandit_one-570x570.jpg 570w, https://cleantechnica.com/files/2021/01/bandit_one-150x150.jpg 150w, https://cleantechnica.com/files/2021/01/bandit_one-768x768.jpg 768w, https://cleantechnica.com/files/2021/01/bandit_one-50x50.jpg 50w, https://cleantechnica.com/files/2021/01/bandit_one-186x186.jpg 186w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="230072" data-permalink="https://cleantechnica.com/2021/02/01/10-best-ev-conversion-classics-part-1-the-1970s/bandit_one/" data-orig-file="https://cleantechnica.com/files/2021/01/bandit_one.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bandit_one" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/bandit_one-270x270.jpg" data-large-file="https://cleantechnica.com/files/2021/01/bandit_one-570x570.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/02/01/10-best-ev-conversion-classics-part-1-the-1970s/" rel="bookmark">
			<h2 class="zox-s-title2">10 Best EV Conversion Classics, Part 1: The 1970s</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Another month, another highly opinionated and massively subjective list from yours truly, amirite? Hang on, though, because I think that this list is going...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/joborras/" title="Posts by Jo Borrás" rel="author">Jo Borrás</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>February 1, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F&t=Lamborghini%20Unveils%20Electrification%20Plans%2C%20Including%20First%20Fully%20Electric%20Car%20By%202030" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Lamborghini%20Unveils%20Electrification%20Plans%2C%20Including%20First%20Fully%20Electric%20Car%20By%202030&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div>
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"239001 https:\/\/cleantechnica.com\/?p=239001","disqusShortname":"im-cleantechnica","disqusTitle":"Lamborghini Unveils Electrification Plans, Including First Fully Electric Car By 2030","disqusUrl":"https:\/\/cleantechnica.com\/2021\/05\/19\/lamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030\/","postId":"239001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-239001").on("click", function(){
	  	    	$(".zox-com-click-id-239001").show();
		    	$(".disqus-thread-239001").show();
	  	    	$(".zox-com-but-239001").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"2b329a0a85","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F05%2F19%2Flamborghini-unveils-electrification-plans-including-first-fully-electric-car-by-2030%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.7' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'13821326',post:'239001',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '239001' ]);
</script>
	</body>
</html>