<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Another Look At A Tesla Taxi In New York City</title>
	<link rel="canonical" href="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Johnna Crider">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/nZ8fVp-MWVY" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="101" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-03-18T20:31:53+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Look At A Tesla Taxi In New York City" />
<meta property="og:description" content="Back in 2019, the Tesla Model 3 became the first 100% electric taxi cab that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were" />
<meta property="og:url"	content="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-03-18T16:31:53+00:00" />
<meta property="article:published_time" content="2021-03-18T16:31:53+00:00" />
<meta property="article:modified_time" content="2021-03-18T16:31:53+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png" />
<meta property="og:image:width" content="1777" />
<meta property="og:image:height" content="1049" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Another Look At A Tesla Taxi In New York City" />
<meta name="twitter:description" content="Back in 2019, the Tesla Model 3 became the first 100% electric taxi cab that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png" />
<meta name="twitter:creator" content="@https://twitter.com/JohnnaCrider1" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Another Look At A Tesla Taxi In New York City Comments Feed" href="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.7' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.7' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/234257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=234257' />
<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style>      <meta property="og:title" content="Another Look At A Tesla Taxi In New York City"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Back in 2019, the Tesla Model 3 became the first 100% electric taxi cab that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were more Tesla taxis trickling into New York City and CleanTechnica showed a cost comparison estimate between the Tesla Model 3,"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-1024x576.png" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-1024x576.png" />
						<meta property="og:url" content="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/" />
			<meta property="og:title" content="Another Look At A Tesla Taxi In New York City" />
			<meta property="og:description" content="Back in 2019, the Tesla Model 3 became the first 100% electric taxi cab that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were more Tesla taxis trickling into New York City and CleanTechnica showed a cost comparison estimate between the Tesla Model 3, [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/">
			<meta name="twitter:title" content="Another Look At A Tesla Taxi In New York City">
			<meta name="twitter:description" content="Back in 2019, the Tesla Model 3 became the first 100% electric taxi cab that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were more Tesla taxis trickling into New York City and CleanTechnica showed a cost comparison estimate between the Tesla Model 3, [&hellip;]">
			<script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><link rel="amphtml" href="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;}

#MM_CT_desktop_top_728x90 {
max-height: 90px
overflow-y: hidden
width: 1030px
}
			</style>
		</head>
<body class="post-template-default single single-post postid-234257 single-format-standard wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">&#8211; Electric Vehicle Charging &#8211; Lead the Way</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news.png" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-232396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-232396"><a href="https://cleantechnica.com/">Home</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KBO Breeze e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233291" data-permalink="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4.jpg" data-orig-size="3377,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611680868&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.001278&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 kbo breeze commuter ebike electric bike removable battery KYLE 4" data-image-description="&lt;p&gt;KBO Breeze e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-400x322.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-800x645.jpg" /></div><p>The KBO Breeze Is A Solid E-bike At A Value Price (CleanTechnica Review)</p></a></li><li><a href="https://cleantechnica.com/2021/03/18/joe-biden-a-chance-to-save-the-day/"><div class="zox-mega-img"><img width="600" height="331" src="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg 1900w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-270x149.jpg 270w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-570x314.jpg 570w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-768x424.jpg 768w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-1536x847.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="220036" data-permalink="https://cleantechnica.com/2020/09/21/sk-innovation-accelerates-hiring-at-its-1st-us-based-ev-battery-site-in-georgia/skba_group_photo_for_jobs_release-1/" data-orig-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg" data-orig-size="1900,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKBA_Group_Photo_for_Jobs_Release (1)" data-image-description="&lt;p&gt;The initial group of employees for SK Battery America&#8217;s facilities in Georgia stand in front of the first plant at site. SK Battery America has 60 employees with plans to hire more than 1,000 by the end of next year at the site in Commerce, Ga., to make batteries for electric vehicles.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-270x149.jpg" data-large-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-570x314.jpg" /></div><p>Joe Biden: A Chance to Save the Day</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/volkswagen-leads-the-way-in-germany-february-ev-sales-report/"><div class="zox-mega-img"><img width="570" height="337" src="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen e-UP" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png 1027w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png 270w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png 570w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-768x454.png 768w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="204601" data-permalink="https://cleantechnica.com/2020/03/17/rumor-volkswagen-working-on-smaller-id-1-ev/volkswagen-e-up/" data-orig-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" data-orig-size="1027,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen e-UP." data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png" data-large-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png" /></div><p>Volkswagen Leads The Way In Germany — February EV Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233987" data-permalink="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/2021-02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3.jpg" data-orig-size="3577,2392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615631551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.02 charge city ebike electric bicycle ebike california beach pier KYLE 3" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-800x535.jpg" /></div><p>The Charge City E-bike Was Designed For City Commuting</p></a></li><li><a href="https://cleantechnica.com/2021/03/15/improving-the-efficiency-of-your-home-series-2-heating-cooling-hot-water-part-nine/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg 4519w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg 270w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-768x437.jpg 768w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg 570w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="185412" data-permalink="https://cleantechnica.com/2019/07/19/the-lotus-evija-is-the-worlds-first-pure-electric-british-supercar/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-kyle-2/" data-orig-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg" data-orig-size="4519,2574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491566871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.000905797101449&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="san francisco houses residential homes hills downtown buildings legoland streets cars KYLE" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg" /></div><p>Improving The Efficiency Of Your Home, Series 2, Heating, Cooling, (Hot) Water &#8211; Part Nine</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/16/volkswagen-leads-the-way-in-germany-february-ev-sales-report/"><div class="zox-mega-img"><img width="570" height="337" src="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Volkswagen e-UP" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png 1027w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png 270w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png 570w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-768x454.png 768w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="204601" data-permalink="https://cleantechnica.com/2020/03/17/rumor-volkswagen-working-on-smaller-id-1-ev/volkswagen-e-up/" data-orig-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" data-orig-size="1027,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen e-UP." data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png" data-large-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png" /></div><p>Volkswagen Leads The Way In Germany — February EV Sales Report</p></a></li><li><a href="https://cleantechnica.com/2021/03/15/market-share-growth-of-plugin-vehicles-in-7-top-countries-from-2-share/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica-600x337.png 600w, https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234000" data-permalink="https://cleantechnica.com/2021/03/15/market-share-growth-of-plugin-vehicles-in-7-top-countries-from-2-share/ev-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica.png" data-orig-size="2640,1580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica-400x239.png" data-large-file="https://cleantechnica.com/files/2021/03/EV-market-share-growth-of-plugin-vehicles-in-top-7-countries-by-CleanTechnica-800x479.png" /></div><p>Market Share Growth of Plugin Vehicles in 7 Top Countries from 2% Share</p></a></li><li><a href="https://cleantechnica.com/2021/03/13/elon-where-is-the-robot-that-builds-the-robot/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-400x225.jpg 400w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-800x450.jpg 800w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-768x432.jpg 768w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233708" data-permalink="https://cleantechnica.com/robot-that-builds-the-robot-tesla-ai-boston-dynamics-spot-atlas-watermarked-v2/" data-orig-file="https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="robot that builds the robot tesla AI boston dynamics spot atlas watermarked V2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/03/robot-that-builds-the-robot-tesla-AI-boston-dynamics-spot-atlas-watermarked-V2-800x450.jpg" /></div><p>Elon Has Been Dropping Hints About Real-World AI — Here&#8217;s What That Could Mean</p></a></li><li><a href="https://cleantechnica.com/2021/03/11/tesla-model-3-beats-renault-zoe-in-france-and-peugeot-e-208-beats-both-of-them/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-600x337.jpg 600w, https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="202051" data-permalink="https://cleantechnica.com/2020/02/11/2020-starts-with-a-bang-for-italys-ev-market-january-sales-up-587/peugeot-e-208-2/" data-orig-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268.jpg" data-orig-size="1200,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;tibo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot e-208" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-400x223.jpg" data-large-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-800x446.jpg" /></div><p>Tesla Model 3 Beats Renault Zoe In France! (And Peugeot e-208 Beats Both Of Them&#8230;) </p></a></li><li><a href="https://cleantechnica.com/2021/03/09/ripelon-oddities-volkswagen-news-xpeng-p7s-rapid-sales-growth-cleantechnica-top-20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Fake-Grimes-Screenshot-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="233403" data-permalink="https://cleantechnica.com/2021/03/06/one-person-or-a-small-group-was-behind-ripelon-the-sec-and-fbi-should-investigate-this-further/fake-grimes-screenshot/" data-orig-file="https://cleantechnica.com/files/2021/03/Fake-Grimes-Screenshot.jpeg" data-orig-size="639,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fake Grimes Screenshot" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Fake-Grimes-Screenshot-400x235.jpeg" data-large-file="https://cleantechnica.com/files/2021/03/Fake-Grimes-Screenshot.jpeg" /></div><p>#RIPElon Oddities, Volkswagen News, Xpeng P7 Rapid Sales Growth — CleanTechnica Top 20</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KBO Breeze e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233291" data-permalink="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4.jpg" data-orig-size="3377,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611680868&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.001278&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 kbo breeze commuter ebike electric bike removable battery KYLE 4" data-image-description="&lt;p&gt;KBO Breeze e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-400x322.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-800x645.jpg" /></div><p>The KBO Breeze Is A Solid E-bike At A Value Price (CleanTechnica Review)</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233987" data-permalink="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/2021-02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3.jpg" data-orig-size="3577,2392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615631551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.02 charge city ebike electric bicycle ebike california beach pier KYLE 3" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-800x535.jpg" /></div><p>The Charge City E-bike Was Designed For City Commuting</p></a></li><li><a href="https://cleantechnica.com/2021/03/13/in-defense-of-phevs-part-2-to-be-continued/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232169" data-permalink="https://cleantechnica.com/2021/02/19/peugeot-beats-renault-in-france-ev-sales-report/peugeot-3008-phev-jacek-fior-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica.jpg" data-orig-size="1600,1112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-400x278.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-800x556.jpg" /></div><p>In Defense Of PHEVs — Part 2 (To Be Continued&#8230;)</p></a></li><li><a href="https://cleantechnica.com/2021/03/12/audi-e-tron-tesla-model-3-towing-large-small-caravan/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-600x337.jpeg 600w, https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233709" data-permalink="https://cleantechnica.com/2021/03/12/audi-e-tron-tesla-model-3-towing-large-small-caravan/audi-e-tron-tab-feat/" data-orig-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi-e-tron-tab-feat" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-800x533.jpeg" /></div><p>Audi e-tron &#038; Tesla Model 3 Towing Large &#038; Small Caravan</p></a></li><li><a href="https://cleantechnica.com/2021/03/09/the-surface-604-rook-is-a-beautiful-efficient-commuter-ebike/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233555" data-permalink="https://cleantechnica.com/2021/03/09/the-surface-604-rook-is-a-beautiful-efficient-commuter-ebike/2021-surface-604-rook-commuter-ebike-electric-bicycle-kyle-9/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9.jpg" data-orig-size="3644,2912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614353241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;105&quot;,&quot;shutter_speed&quot;:&quot;8.5E-5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 surface 604 rook commuter ebike electric bicycle KYLE 9" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-400x320.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-800x639.jpg" /></div><p>The Surface 604 Rook Is A Beautiful &#038; Efficient Commuter E-bike</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-600x337.png 600w, https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232649" data-permalink="https://cleantechnica.com/2021/02/25/ev-charging-webinar-success-check-out-the-recorded-session/attracting-and-retaining-residents-with-ev-charging/" data-orig-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging.png" data-orig-size="3565,1887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attracting and Retaining Residents with EV Charging" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-400x212.png" data-large-file="https://cleantechnica.com/files/2021/02/Attracting-and-Retaining-Residents-with-EV-Charging-800x423.png" /></div><p>Attracting &#038; Retaining Residents With EV Charging At Apartments, Condos, Etc. — Check Out The Webinar Recording</p></a></li><li><a href="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg 1280w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg 270w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg 570w, https://cleantechnica.com/files/2021/01/xs-emtnu7w-768x432.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="230161" data-permalink="https://cleantechnica.com/2021/01/27/how-to-watch-listen-to-tesla-q4-earnings-call-livestream/video-thumbnail-for-youtube-video-xs-emtnu7w/" data-orig-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video -xs-emtnu7w" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-270x152.jpg" data-large-file="https://cleantechnica.com/files/2021/01/xs-emtnu7w-570x321.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q4 Earnings Call (Livestream)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/luring-tesla-buyers-in-back-in-2012-vs-2021/"><div class="zox-mega-img"><img width="495" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg 1080w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-768x523.jpg 768w" sizes="(max-width: 495px) 100vw, 495px" data-attachment-id="227168" data-permalink="https://cleantechnica.com/2020/12/19/teslas-success-is-a-combination-of-thousands-of-heroic-feats-that-no-one-knows-about-book-excerpt/tesla-model-s-powertrain-david-havasi/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi.jpg" data-orig-size="1080,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model S powertrain David Havasi" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-270x184.jpg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-S-powertrain-David-Havasi-570x388.jpg" /></div><p>Luring Tesla Buyers In Back In 2012 vs. 2021 (CleanTechnica Interview)</p></a></li><li><a href="https://cleantechnica.com/2020/12/31/10-top-tesla-model-3-aftermarket-products-video-review/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="225467" data-permalink="https://cleantechnica.com/?attachment_id=225467" data-orig-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-e1606759037671.png" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Elon Musk Starman Sunshade Sunshield EV ANNEX 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-270x203.png" data-large-file="https://cleantechnica.com/files/2020/11/Tesla-Model-3-Elon-Musk-Starman-Sunshade-Sunshield-EV-ANNEX-2-570x428.png" /></div><p>10 Top Tesla Model 3 Aftermarket Products (Video Review)</p></a></li><li><a href="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/"><div class="zox-mega-img"><img width="524" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png 2938w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png 270w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png 570w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-768x494.png 768w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-1536x988.png 1536w, https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-2048x1317.png 2048w" sizes="(max-width: 524px) 100vw, 524px" data-attachment-id="227217" data-permalink="https://cleantechnica.com/2020/12/20/16-months-with-tesla-model-3-standard-range-plus-video-summary/tesla-model-3-16-month-review/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review.png" data-orig-size="2938,1890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 16 month review" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-270x174.png" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-3-16-month-review-570x367.png" /></div><p>16 Months With Tesla Model 3 Standard Range Plus (Video Summary)</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
</ul>
</li>
<li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/2020-u-s-power-report-card-solar-wind-getting-high-scores/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-e1555773278616.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="177049" data-permalink="https://cleantechnica.com/?attachment_id=177049" data-orig-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-e1555773278616.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-04-20 (3)Disney-World-Solar-PanelsOrigis-Energy-Cynthia Shahan11" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-270x152.jpg" data-large-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-570x321.jpg" /></div><p>2020 U.S. Power Report Card: Solar &#038; Wind Getting High Scores</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234253" data-permalink="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/philips-led-hue-lights-wall-mount-exterior-kyle-scaled-cleantechnica-header/" data-orig-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header.jpg" data-orig-size="2560,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578571349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-400x231.jpg" data-large-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-800x463.jpg" /></div><p>Samantha Reese: Connecting Science to Industry with Supply Chain Analysis</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/rooftop-solar-in-california-is-ready-to-take-the-next-step/"><div class="zox-mega-img"><img width="600" height="247" src="https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica.jpg 1000w, https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica-270x111.jpg 270w, https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica-570x234.jpg 570w, https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica-768x316.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="209486" data-permalink="https://cleantechnica.com/2020/05/23/italians-can-now-install-rooftop-solar-pv-systems-for-free/rooftop-solar-cynthia-shahan-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica.jpg" data-orig-size="1000,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SGH-I747&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418464572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00211416490486&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rooftop-solar-Cynthia-Shahan-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica-270x111.jpg" data-large-file="https://cleantechnica.com/files/2020/05/rooftop-solar-Cynthia-Shahan-CleanTechnica-570x234.jpg" /></div><p>Rooftop Solar in California is Ready to Take the Next Step</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/join-the-cleantechnica-community-officially/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-270x202.jpg 270w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-570x426.jpg 570w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-768x574.jpg 768w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-1536x1147.jpg 1536w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-2048x1530.jpg 2048w" sizes="(max-width: 451px) 100vw, 451px" data-attachment-id="214922" data-permalink="https://cleantechnica.com/2020/08/16/the-european-green-deal-offers-massive-opportunities-for-green-business/offshore-wind-farm-zach-2-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-scaled.jpg" data-orig-size="2560,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 2 CleanTechnica Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-2-CleanTechnica-570x426.jpg" /></div><p>Join The CleanTechnica Community — Officially!</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234166" data-permalink="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/ed-leszczynskl-red-glow-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash.jpg" data-orig-size="5472,2028" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed-leszczynskl-red-glow-unsplash" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-400x148.jpg" data-large-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-800x296.jpg" /></div><p>New Perovskite LED Emits A Spin-Polarized Glow</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/2020-u-s-power-report-card-solar-wind-getting-high-scores/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-e1555773278616.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="177049" data-permalink="https://cleantechnica.com/?attachment_id=177049" data-orig-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-e1555773278616.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-04-20 (3)Disney-World-Solar-PanelsOrigis-Energy-Cynthia Shahan11" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-270x152.jpg" data-large-file="https://cleantechnica.com/files/2019/04/2019-04-20-3Disney-World-Solar-PanelsOrigis-Energy-Cynthia-Shahan11-570x321.jpg" /></div><p>2020 U.S. Power Report Card: Solar &#038; Wind Getting High Scores</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/the-us-clean-future-act-whats-in-it/"><div class="zox-mega-img"><img width="600" height="328" src="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-e1615643810405.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="223790" data-permalink="https://cleantechnica.com/2020/11/09/eic-backed-hackathon-challenges-global-community-to-develop-new-ev-charging-solutions/2007-united-states-usa-washington-dc-federal-government-kyle-capital-building-night/" data-orig-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-e1615643810405.jpg" data-orig-size="1600,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EX-Z1000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1174588986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19.4&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2007 united states USA washington dc federal government KYLE capital building night" data-image-description="&lt;p&gt;Washington DC Federal Government Building, Image courtesy of Kyle Field, CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-270x148.jpg" data-large-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-570x312.jpg" /></div><p>The US CLEAN Future Act — What&#8217;s In It?</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/another-indian-renewable-energy-company-plans-us-stock-market-listing-through-spac/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Mytrah-Energy-e1615777815452-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="233984" data-permalink="https://cleantechnica.com/2021/03/14/another-indian-renewable-energy-company-plans-us-stock-market-listing-through-spac/mytrah-energy/" data-orig-file="https://cleantechnica.com/files/2021/03/Mytrah-Energy-e1615777815452.png" data-orig-size="988,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mytrah Energy" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Mytrah-Energy-e1615777815452-400x245.png" data-large-file="https://cleantechnica.com/files/2021/03/Mytrah-Energy-e1615777815452-800x489.png" /></div><p>Another Indian Renewable Energy Company Plans US Stock Market Listing Through SPAC</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/the-3-big-problems-with-hydrogen-hype/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570-600x337.jpg 600w, https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="180076" data-permalink="https://cleantechnica.com/2019/05/21/the-eu-parliament-elections-why-they-matter-eu-renewable-energy-politics-part-1/eu-parliament/" data-orig-file="https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570.jpg" data-orig-size="1920,1272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EU Parliament" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570-400x265.jpg" data-large-file="https://cleantechnica.com/files/2019/05/EU-Parliament-e1615768020570-800x530.jpg" /></div><p>The 3 Big Problems With Hydrogen Hype</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/us-offshore-winds-next-step-forward-a-project-a-plan-a-pathway/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg 270w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg 570w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-768x574.jpg 768w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-1536x1147.jpg 1536w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-2048x1530.jpg 2048w" sizes="(max-width: 451px) 100vw, 451px" data-attachment-id="214921" data-permalink="https://cleantechnica.com/2020/12/03/new-giant-ge-wind-turbine-can-power-a-home-for-a-day-in-just-7-seconds/offshore-wind-farm-zach-1-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" data-orig-size="2560,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 1 CleanTechnica Watermark" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg" /></div><p>US Offshore Wind’s Next Step Forward: A Project, A Plan, &#038; A Pathway</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/16/in-virtual-tour-department-of-energy-recognizes-iron-mountain-data-centers-for-energy-efficiency-leadership-through-better-buildings-challenge/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Screenshot-10-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Screenshot-10-600x337.png 600w, https://cleantechnica.com/files/2021/03/Screenshot-10-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234120" data-permalink="https://cleantechnica.com/2021/03/16/in-virtual-tour-department-of-energy-recognizes-iron-mountain-data-centers-for-energy-efficiency-leadership-through-better-buildings-challenge/screenshot-10-2/" data-orig-file="https://cleantechnica.com/files/2021/03/Screenshot-10.png" data-orig-size="1255,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (10)" data-image-description="&lt;p&gt;https://www.energy.gov/eere/articles/virtual-tour-department-energy-recognizes-iron-mountain-data-centers-energy-efficiency&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/Screenshot-10-400x223.png" data-large-file="https://cleantechnica.com/files/2021/03/Screenshot-10-800x446.png" /></div><p>In Virtual Tour, Department of Energy Recognizes Iron Mountain Data Centers for Energy Efficiency Leadership through Better Buildings Challenge</p></a></li><li><a href="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy systems enhanced" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233431" data-permalink="https://cleantechnica.com/2021/03/07/geothermal-energy-is-having-a-magic-moment-this-time-for-real-cleantechnica-interview/enhanced-geothermal-energy-systems/" data-orig-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems.jpg" data-orig-size="1600,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="enhanced geothermal energy systems" data-image-description="&lt;p&gt;US Energy Department banks on enhanced geothermal energy technology to spark US geothermal revolution.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/03/enhanced-geothermal-energy-systems-800x511.jpg" /></div><p>Geothermal Energy Is Having A Magic Moment, This Time For Real — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/02/24/u-s-department-of-energy-awards-46-million-for-geothermal-initiative-projects-with-potential-to-power-millions-of-u-s-homes/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-600x337.png 600w, https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232550" data-permalink="https://cleantechnica.com/2021/02/24/u-s-department-of-energy-awards-46-million-for-geothermal-initiative-projects-with-potential-to-power-millions-of-u-s-homes/us-doe-forge-reframe-b-1600px/" data-orig-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px.png" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-DOE-FORGE reframe B 1600px" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-400x267.png" data-large-file="https://cleantechnica.com/files/2021/02/US-DOE-FORGE-reframe-B-1600px-800x534.png" /></div><p>U.S. Department of Energy Awards $46 Million for Geothermal Initiative Projects with Potential to Power Millions of U.S. Homes</p></a></li><li><a href="https://cleantechnica.com/2021/02/19/us-power-capacity-changes-from-2010-to-2020-cleantechnica-charts/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg 270w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg 570w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-768x432.jpg 768w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-1536x864.jpg 1536w, https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-2048x1152.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="214916" data-permalink="https://cleantechnica.com/2020/10/05/discover-the-little-known-metal-many-experts-now-believe-could-be-the-solution-to-renewable-energys-biggest-challenges/cleantechnica-solar-panel-farm-3/" data-orig-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica Solar Panel Farm 3 Watermark" data-image-description="&lt;p&gt;CleanTechnica Solar Panel Farm 3 Watermark&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/07/CleanTechnica-Solar-Panel-Farm-3-570x321.jpg" /></div><p>US Power Capacity Changes from 2010 to 2020 — CleanTechnica Charts</p></a></li><li><a href="https://cleantechnica.com/2021/02/15/renewables-23-of-us-electricity-in-november-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL-600x337.png 600w, https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231815" data-permalink="https://cleantechnica.com/2021/02/15/renewables-23-of-us-electricity-in-november-2020/us-electricity-generation-by-source-january-to-november-2020-cleantechnica-final/" data-orig-file="https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL.png" data-orig-size="1300,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US electricity generation by source January to November 2020 Cleantechnica FINAL" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL-400x281.png" data-large-file="https://cleantechnica.com/files/2021/02/US-electricity-generation-by-source-January-to-November-2020-Cleantechnica-FINAL-800x562.png" /></div><p>Renewables = 23% of US Electricity in November 2020</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/joe-biden-a-chance-to-save-the-day/"><div class="zox-mega-img"><img width="600" height="331" src="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg 1900w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-270x149.jpg 270w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-570x314.jpg 570w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-768x424.jpg 768w, https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-1536x847.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="220036" data-permalink="https://cleantechnica.com/2020/09/21/sk-innovation-accelerates-hiring-at-its-1st-us-based-ev-battery-site-in-georgia/skba_group_photo_for_jobs_release-1/" data-orig-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1.jpg" data-orig-size="1900,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKBA_Group_Photo_for_Jobs_Release (1)" data-image-description="&lt;p&gt;The initial group of employees for SK Battery America&#8217;s facilities in Georgia stand in front of the first plant at site. SK Battery America has 60 employees with plans to hire more than 1,000 by the end of next year at the site in Commerce, Ga., to make batteries for electric vehicles.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-270x149.jpg" data-large-file="https://cleantechnica.com/files/2020/09/SKBA_Group_Photo_for_Jobs_Release-1-570x314.jpg" /></div><p>Joe Biden: A Chance to Save the Day</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/bmw-ix-bmw-i4-bmws-next-gen-electric-offerings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234203" data-permalink="https://cleantechnica.com/2021/03/17/bmw-ix-bmw-i4-bmws-next-gen-electric-offerings/bmw-i4-official-pic-0/" data-orig-file="https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0.jpg" data-orig-size="1300,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMW i4 official pic 0" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0-400x209.jpg" data-large-file="https://cleantechnica.com/files/2021/03/BMW-i4-official-pic-0-800x418.jpg" /></div><p>BMW iX &#038; BMW i4 — BMW&#8217;s Next-Gen Electric Offerings</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/spain-seat-iberdrola-will-use-eu-funds-for-ev-battery-factory/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234169" data-permalink="https://cleantechnica.com/2021/03/17/spain-seat-iberdrola-will-use-eu-funds-for-ev-battery-factory/seat-factory-spain-2/" data-orig-file="https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2.jpg" data-orig-size="1700,772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1396518491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SEAT Factory Spain 2" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2-400x182.jpg" data-large-file="https://cleantechnica.com/files/2021/03/SEAT-Factory-Spain-2-800x363.jpg" /></div><p>Spain, SEAT, &#038; Iberdrola Will Use EU Funds For EV Battery Factory</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/what-did-volkswagen-actually-present-on-batteries-today/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts-600x337.png 600w, https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234076" data-permalink="https://cleantechnica.com/2021/03/16/what-did-volkswagen-actually-present-on-batteries-today/vw-battery-cost-cuts/" data-orig-file="https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts.png" data-orig-size="3584,1849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VW Battery Cost Cuts" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts-400x206.png" data-large-file="https://cleantechnica.com/files/2021/03/VW-Battery-Cost-Cuts-800x413.png" /></div><p>What Did Volkswagen Actually Present On Batteries Today?</p></a></li><li><a href="https://cleantechnica.com/2021/03/15/wartsila-providing-200-mw-214-5-mwh-battery-storage-for-texas-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/wartsila-battery-storage-e1615860356345-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="234042" data-permalink="https://cleantechnica.com/2021/03/15/wartsila-providing-200-mw-214-5-mwh-battery-storage-for-texas-grid/wartsila-battery-storage/" data-orig-file="https://cleantechnica.com/files/2021/03/wartsila-battery-storage-e1615860356345.jpg" data-orig-size="800,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wartsila battery storage" data-image-description="&lt;p&gt;Credit: Wartsila&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/wartsila-battery-storage-e1615860356345-400x210.jpg" data-large-file="https://cleantechnica.com/files/2021/03/wartsila-battery-storage-e1615860356345.jpg" /></div><p>Wärtsilä Providing 200 MW/429 MWh Battery Storage For Texas Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/02/22/americas-electrical-grid-has-a-transmission-problem-how-to-move-electricity-from-here-to-there/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="wind turbines" loading="lazy" srcset="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-600x337.jpg 600w, https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="73627" data-permalink="https://cleantechnica.com/2019/07/04/india-issues-its-8th-wind-energy-tender-for-1-8-gigawatts/7-5-mw-wind-turbines-4/" data-orig-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5 MW wind turbines 4" data-image-description="&lt;p&gt;wind turbines&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-400x299.jpg" data-large-file="https://cleantechnica.com/files/2014/10/7.5-MW-wind-turbines-4-800x598.jpg" /></div><p>America&#8217;s Electrical Grid Has A Transmission Problem &#8212; How To Move Electricity From Here To There?</p></a></li><li><a href="https://cleantechnica.com/2021/01/21/fleet-owners-for-big-savings-plan-now-for-electrification/"><div class="zox-mega-img"><img width="449" height="337" src="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="220583" data-permalink="https://cleantechnica.com/2020/09/30/electrify-america-needs-some-big-improvements-in-us-southeast/large-electrify-america-s-educational-campaign-normal-now-will-sponsor-national-drive-electric-week-events-to-raise-awareness-of-electric-vehicles-and-public-charging-infrastructure-544-1/" data-orig-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-e1601482449219.jpg" data-orig-size="3000,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP Trichr&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591037594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Large-Electrify-America&#8212;s-Educational-Campaign&#8212;-Normal-Now&#8212;-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544 (1)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-270x203.jpg" data-large-file="https://cleantechnica.com/files/2020/09/Large-Electrify-America-s-Educational-Campaign-Normal-Now-Will-Sponsor-National-Drive-Electric-Week-Events-to-Raise-Awareness-of-Electric-Vehicles-and-Public-Charging-Infrastructure-544-1-570x428.jpg" /></div><p>Fleet Owners: For Big Savings, Plan Now For Electrification</p></a></li><li><a href="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/"><div class="zox-mega-img"><img width="437" height="337" src="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/Screenshot-1006.png 794w, https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png 270w, https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png 570w, https://cleantechnica.com/files/2021/01/Screenshot-1006-768x592.png 768w" sizes="(max-width: 437px) 100vw, 437px" data-attachment-id="229097" data-permalink="https://cleantechnica.com/2021/01/14/demand-flexibility-is-critical-use-it-when-we-have-it/screenshot-1006/" data-orig-file="https://cleantechnica.com/files/2021/01/Screenshot-1006.png" data-orig-size="794,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (1006)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-270x208.png" data-large-file="https://cleantechnica.com/files/2021/01/Screenshot-1006-570x439.png" /></div><p>Demand Flexibility Is Critical — Use It When We Have It</p></a></li><li><a href="https://cleantechnica.com/2021/01/09/downtown-denver-home-to-new-vehicle-to-building-v2b-technology-trial/"><div class="zox-mega-img"><img width="505" height="337" src="https://cleantechnica.com/files/2021/01/AllianceCenter-28-e1609865550450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="228351" data-permalink="https://cleantechnica.com/2021/01/09/downtown-denver-home-to-new-vehicle-to-building-v2b-technology-trial/alliancecenter-28/" data-orig-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-e1609865550450.jpg" data-orig-size="1300,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Rebecca Ann Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507586329&quot;,&quot;copyright&quot;:&quot;2017, Rebecca Ann Photography, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AllianceCenter-28" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-270x180.jpg" data-large-file="https://cleantechnica.com/files/2021/01/AllianceCenter-28-570x380.jpg" /></div><p>Downtown Denver Home To New Vehicle-to-Building (V2B) Technology Trial</p></a></li><li><a href="https://cleantechnica.com/2021/01/05/2020s-top-wind-energy-rd-achievements/"><div class="zox-mega-img"><img width="600" height="300" src="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg 1040w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-270x135.jpg 270w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-570x285.jpg 570w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-768x384.jpg 768w, https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-620x310.jpg 620w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="228344" data-permalink="https://cleantechnica.com/2021/01/05/2020s-top-wind-energy-rd-achievements/enviro-section-photo-1040x520/" data-orig-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1.jpg" data-orig-size="1040,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enviro-section-photo-1040&#215;520" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-270x135.jpg" data-large-file="https://cleantechnica.com/files/2021/01/enviro-section-photo-1040x520-1-570x285.jpg" /></div><p>2020&#8217;s Top Wind Energy R&#038;D Achievements</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234253" data-permalink="https://cleantechnica.com/2021/03/17/samantha-reese-connecting-science-to-industry-with-supply-chain-analysis/philips-led-hue-lights-wall-mount-exterior-kyle-scaled-cleantechnica-header/" data-orig-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header.jpg" data-orig-size="2560,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578571349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-400x231.jpg" data-large-file="https://cleantechnica.com/files/2021/03/philips-led-hue-lights-wall-mount-exterior-KYLE-scaled-CleanTechnica-header-800x463.jpg" /></div><p>Samantha Reese: Connecting Science to Industry with Supply Chain Analysis</p></a></li><li><a href="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="234166" data-permalink="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/ed-leszczynskl-red-glow-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash.jpg" data-orig-size="5472,2028" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed-leszczynskl-red-glow-unsplash" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-400x148.jpg" data-large-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-800x296.jpg" /></div><p>New Perovskite LED Emits A Spin-Polarized Glow</p></a></li><li><a href="https://cleantechnica.com/2021/03/15/improving-the-efficiency-of-your-home-series-2-heating-cooling-hot-water-part-nine/"><div class="zox-mega-img"><img width="592" height="337" src="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg 4519w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg 270w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-768x437.jpg 768w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg 570w, https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-290x166.jpg 290w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="185412" data-permalink="https://cleantechnica.com/2019/07/19/the-lotus-evija-is-the-worlds-first-pure-electric-british-supercar/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-kyle-2/" data-orig-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1.jpg" data-orig-size="4519,2574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491566871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.000905797101449&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="san francisco houses residential homes hills downtown buildings legoland streets cars KYLE" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-270x154.jpg" data-large-file="https://cleantechnica.com/files/2019/07/san-franciso-houses-residential-homes-hills-downtown-buildings-legoland-streets-cars-KYLE-1-570x325.jpg" /></div><p>Improving The Efficiency Of Your Home, Series 2, Heating, Cooling, (Hot) Water &#8211; Part Nine</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/the-us-clean-future-act-whats-in-it/"><div class="zox-mega-img"><img width="600" height="328" src="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-e1615643810405.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="223790" data-permalink="https://cleantechnica.com/2020/11/09/eic-backed-hackathon-challenges-global-community-to-develop-new-ev-charging-solutions/2007-united-states-usa-washington-dc-federal-government-kyle-capital-building-night/" data-orig-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-e1615643810405.jpg" data-orig-size="1600,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EX-Z1000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1174588986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19.4&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2007 united states USA washington dc federal government KYLE capital building night" data-image-description="&lt;p&gt;Washington DC Federal Government Building, Image courtesy of Kyle Field, CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-270x148.jpg" data-large-file="https://cleantechnica.com/files/2020/11/2007-united-states-USA-washington-dc-federal-government-KYLE-capital-building-night-570x312.jpg" /></div><p>The US CLEAN Future Act — What&#8217;s In It?</p></a></li><li><a href="https://cleantechnica.com/2021/03/14/georgia-power-plans-to-add-2260-mw-of-renewables-by-2025/"><div class="zox-mega-img"><img width="467" height="337" src="https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica.png 1440w, https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica-270x195.png 270w, https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica-570x412.png 570w, https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica-768x555.png 768w" sizes="(max-width: 467px) 100vw, 467px" data-attachment-id="227839" data-permalink="https://cleantechnica.com/2020/12/28/solar-power-wind-power-fossil-fuel-electricity-share-changes-2010-2020/solar-power-usa-2010-2020-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica.png" data-orig-size="1440,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solar-Power-USA-2010-2020-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica-270x195.png" data-large-file="https://cleantechnica.com/files/2020/12/Solar-Power-USA-2010-2020-CleanTechnica-570x412.png" /></div><p>Georgia Power Plans to Add 2,260 MW of Renewables by 2025</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="KBO Breeze e-bike" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233291" data-permalink="https://cleantechnica.com/2021/03/18/the-kbo-breeze-is-a-solid-ebike-at-a-value-price/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4.jpg" data-orig-size="3377,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611680868&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;59&quot;,&quot;shutter_speed&quot;:&quot;0.001278&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="202102 kbo breeze commuter ebike electric bike removable battery KYLE 4" data-image-description="&lt;p&gt;KBO Breeze e-bike&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-400x322.jpg" data-large-file="https://cleantechnica.com/files/2021/03/202102-kbo-breeze-commuter-ebike-electric-bike-removable-battery-KYLE-4-800x645.jpg" /></div><p>The KBO Breeze Is A Solid E-bike At A Value Price (CleanTechnica Review)</p></a></li><li><a href="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233987" data-permalink="https://cleantechnica.com/2021/03/16/the-charge-city-ebike-was-designed-for-city-commuting/2021-02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-kyle-3/" data-orig-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3.jpg" data-orig-size="3577,2392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615631551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000341&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.02 charge city ebike electric bicycle ebike california beach pier KYLE 3" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021.02-charge-city-ebike-electric-bicycle-ebike-california-beach-pier-KYLE-3-800x535.jpg" /></div><p>The Charge City E-bike Was Designed For City Commuting</p></a></li><li><a href="https://cleantechnica.com/2021/03/13/in-defense-of-phevs-part-2-to-be-continued/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="232169" data-permalink="https://cleantechnica.com/2021/02/19/peugeot-beats-renault-in-france-ev-sales-report/peugeot-3008-phev-jacek-fior-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica.jpg" data-orig-size="1600,1112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-400x278.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Peugeot-3008-PHEV-Jacek-Fior-CleanTechnica-800x556.jpg" /></div><p>In Defense Of PHEVs — Part 2 (To Be Continued&#8230;)</p></a></li><li><a href="https://cleantechnica.com/2021/03/12/audi-e-tron-tesla-model-3-towing-large-small-caravan/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-600x337.jpeg 600w, https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233709" data-permalink="https://cleantechnica.com/2021/03/12/audi-e-tron-tesla-model-3-towing-large-small-caravan/audi-e-tron-tab-feat/" data-orig-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat.jpeg" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Audi-e-tron-tab-feat" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-400x267.jpeg" data-large-file="https://cleantechnica.com/files/2021/03/Audi-e-tron-tab-feat-800x533.jpeg" /></div><p>Audi e-tron &#038; Tesla Model 3 Towing Large &#038; Small Caravan</p></a></li><li><a href="https://cleantechnica.com/2021/03/09/the-surface-604-rook-is-a-beautiful-efficient-commuter-ebike/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233555" data-permalink="https://cleantechnica.com/2021/03/09/the-surface-604-rook-is-a-beautiful-efficient-commuter-ebike/2021-surface-604-rook-commuter-ebike-electric-bicycle-kyle-9/" data-orig-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9.jpg" data-orig-size="3644,2912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614353241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;105&quot;,&quot;shutter_speed&quot;:&quot;8.5E-5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 surface 604 rook commuter ebike electric bicycle KYLE 9" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-400x320.jpg" data-large-file="https://cleantechnica.com/files/2021/03/2021-surface-604-rook-commuter-ebike-electric-bicycle-KYLE-9-800x639.jpg" /></div><p>The Surface 604 Rook Is A Beautiful &#038; Efficient Commuter E-bike</p></a></li></ul></div></div></li>
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
	<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
	<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-234257" class="post-234257 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-consumer-technology category-electric-cars category-electric-vehicles tag-electric-taxis tag-tesla-model-3 tag-tesla-model-3-taxis tag-tesla-taxi-new-york-city tag-tesla-taxis" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1777" height="1049" src="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png 1777w, https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-400x236.png 400w, https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-800x472.png 800w, https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-768x453.png 768w, https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-1536x907.png 1536w" sizes="(max-width: 1777px) 100vw, 1777px" data-attachment-id="234303" data-permalink="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/tesla-model-3-taxi-nyc/" data-orig-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png" data-orig-size="1777,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Taxi NYC" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-400x236.png" data-large-file="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC-800x472.png" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/Tesla-Model-3-Taxi-NYC.png">
				<meta itemprop="width" content="1777">
				<meta itemprop="height" content="1049">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Screenshot from Castanet News video.</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Another Look At A Tesla Taxi In New York City</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-18">11 seconds ago</time></span>
							<meta itemprop="dateModified" content="2021-03-18"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&amp;t=Another Look At A Tesla Taxi In New York City', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Another Look At A Tesla Taxi In New York City -&amp;url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Another Look At A Tesla Taxi In New York City&url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Another Look At A Tesla Taxi In New York City&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Back in 2019, the Tesla Model 3 became the <a href="https://cleantechnica.com/2019/11/01/tesla-model-3-becomes-1st-100-electric-taxi-cab-approved-by-nyc/">first 100% electric taxi cab</a> that was approved by New York City. There were some hybrid cars on the list as well. Last year, there were more Tesla taxis trickling into New York City and <em>CleanTechnica</em> showed a <a href="https://cleantechnica.com/2020/11/13/tesla-taxis-trickle-into-nyc-model-3-costs-vs-toyota-camry-hybrid-ford-fusion-hybrid/">cost comparison estimate</a> between the Tesla Model 3, the Toyota Camry Hybrid, and the Ford Fusion Hybrid.</p>
<p>Now, @TeslaNY has shared photos of a Tesla taxi that was spotted in New York City &#8212; with photos from u/luidorm. In the second photo, you can see the Model 3 door handle with instruction in blue arrows as well as a &#8220;Push to open here&#8221; with an arrow pointing at the part of the door you push to open.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Push Here To Open ⇨🚪 <a href="https://twitter.com/hashtag/Tesla?src=hash&amp;ref_src=twsrc%5Etfw">#Tesla</a> <a href="https://twitter.com/hashtag/Taxi?src=hash&amp;ref_src=twsrc%5Etfw">#Taxi</a> <a href="https://twitter.com/search?q=%24TSLA&amp;src=ctag&amp;ref_src=twsrc%5Etfw">$TSLA</a> <a href="https://t.co/N3elta6I3H">pic.twitter.com/N3elta6I3H</a></p>
<p>&mdash; Tesla New York (@TeslaNY) <a href="https://twitter.com/TeslaNY/status/1372306366765936640?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2 style="text-align: center;">What It&#8217;s Like Driving A Tesla Taxi</h2>
<p>In January 2020, <em>Castanet News</em> shared one such interview with a Tesla taxi. The company is called Kelowna Cabs and it added the new Tesla to its fleet. Not only was the driver interviewed, but so were customers. One customer was impressed with how quiet and comfortable the vehicle was.</p>
<p>The driver, Roy Paulson, said, &#8220;As far as driving one of them, it&#8217;s pretty much an autopilot type of thing and it actually even does have an Autopilot level which I would never use, by the way. When you take your foot off the brake, the sensors in the car automatically realized that you do need to stop and it also shows the sensor read on the screen here,&#8221; he said as he pointed to the screen.</p>
<p><iframe loading="lazy" title="What&#039;s it like driving the Tesla taxi?" width="880" height="495" src="https://www.youtube.com/embed/nZ8fVp-MWVY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&#8220;That tells that there&#8217;s a car in front, so, technically, you don&#8217;t have to use the brake pedal. For safety, of course, we do but you don&#8217;t have to. And also when you take your foot off the gas, it regenerates power back into the battery, and like one of our previous passengers said, was she enjoyed how quiet it was because their personal vehicle is a diesel and in order to listen to any music they have to to have the stereo turned up full. With this, you have the stereo on minimum and still hear everything.&#8221;</p>
<p><iframe loading="lazy" title="RIDING IN THE FIRST NYC YELLOW TESLA TAXICAB!" width="880" height="495" src="https://www.youtube.com/embed/ShGyRzsETw8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>In a 6 minute video shared by Sam Sheffer on YouTube back in December 2020, Sam shared his experience riding with Rami, the driver of a Tesla Model 3 taxi cab. Sam noted that the taxi was modified to meet all of the standards set by the taxi and limousine commission of New York.</p>
<p>Rami told Sam that he&#8217;d been a cab driver in the city for a while and that it was a dream of his to drive a Tesla. Rami spoke in the video and said that he&#8217;d driven a Camry, a Sienna, and that he&#8217;d worked in the taxi garage. &#8220;I told him my dream: I drive Tesla,&#8221; Rami said. One day, Rami got a call. &#8220;Rami, come and get your wishes here.&#8221;</p>
<p>Sam shared how he came across Rami&#8217;s cab and how he got to ride in it. He was on his way home from his studio a few weeks ago and saw the Model 3 taxi that he described as a <em>yellow beauty</em>. &#8220;I obviously had to stop and take videos and these pictures,&#8221; he said. Sam then introduced himself to Rami and told him that he wanted to make a video about his car. &#8220;And here we are.&#8221;</p>
<p>&#8220;The Tesla taxi is a Standard Range Plus Model 3 that has been wrapped and outfitted with everything found in a traditional gasoline cab,&#8221; Sam explained in his video. &#8220;The exterior of the car is obviously the most striking. It&#8217;s pretty epic to see a bright yellow Tesla with the iconic taxi insignias including the occupancy lights up top. It&#8217;s got the metered fare flat rate to JFK Airport and the NYC taxi logo decals on both sides of the vehicle,&#8221; he pointed out. What I didn&#8217;t see while watching Sam&#8217;s video were the instructions on how to open the door &#8212; the core inspiration for this article. However, Sam uploaded his video back in December and he&#8217;d first come across the taxi weeks ago &#8212; and looking at the video it&#8217;s clear to see that it was recorded in the fall at least, or even early winter.</p>
<p>This taxi has the infamous medallion bolted right on the hood. For those of us not in New York City, this taxi medallion is the <a href="https://en.wikipedia.org/wiki/Taxi_medallion">Certificate of Public Necessity and Convenience</a>, which is a transferable permit that allows a taxi driver to operate.</p>
<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>

<div>
&nbsp;
</div>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />
<div class="afterpost">
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
</div>
&nbsp;
<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr />

<center><h3>New Podcast: Forecasting EV Sales And EV Battery & Metal Prices — Interview with BloombergNEF's Head of Clean Power Research</h3></center>

<iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/999635020&amp;color=%2377bacd&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Another%20Look%20At%20A%20Tesla%20Taxi%20In%20New%20York%20City&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Twitter</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F&title=Another%20Look%20At%20A%20Tesla%20Taxi%20In%20New%20York%20City&summary=Back%20in%202019%2C%20the%20Tesla%20Model%203%20became%20the%20first%20100%25%20electric%20taxi%20cab%20that%20was%20approved%20by%20New%20York%20City.%20There%20were%20some%20hybrid%20cars%20on%20the%20list%20as%20well.%20Last%20year%2C%20there%20were&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">LinkedIn</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F&t=Another%20Look%20At%20A%20Tesla%20Taxi%20In%20New%20York%20City" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Facebook</span>
					
				</a>
				
			</li>
			</ul></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/electric-taxis/" rel="tag">electric taxis</a>, <a href="https://cleantechnica.com/tag/tesla-model-3/" rel="tag">Tesla Model 3</a>, <a href="https://cleantechnica.com/tag/tesla-model-3-taxis/" rel="tag">Tesla Model 3 taxis</a>, <a href="https://cleantechnica.com/tag/tesla-taxi-new-york-city/" rel="tag">Tesla Taxi New York City</a>, <a href="https://cleantechnica.com/tag/tesla-taxis/" rel="tag">Tesla taxis</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Johnna is a Baton Rouge artist, gem and mineral collector, member of the International Gem Society, and a Tesla shareholder who believes in Elon Musk and Tesla. Elon Musk advised her in 2018 to “Believe in Good.” Tesla is one of many good things to believe in. You can find Johnna on Twitter at all hours of the day &amp; night.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-234257 zox-com-but-234257">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="234257 https://cleantechnica.com/?p=234257">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-234257"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Another Look At A Tesla Taxi In New York City";
        var disqus_url = "https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/";
        var disqus_identifier = "cleantechnica-234257";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="234257 https://cleantechnica.com/?p=234257">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/16/gm-went-to-shit-in-the-90s-didnt-really-recover-part-3/" rel="bookmark">
				<img width="100" height="56" src="https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations.jpg 1220w, https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-270x151.jpg 270w, https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-768x431.jpg 768w, https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-570x320.jpg 570w, https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-290x166.jpg 290w, https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="194571" data-permalink="https://cleantechnica.com/2019/10/31/automakers-show-us-their-true-colors-petition-inside/chevy-bolt-gm-california-regulations/" data-orig-file="https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations.jpg" data-orig-size="1220,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chevy Bolt GM California regulations" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-270x151.jpg" data-large-file="https://cleantechnica.com/files/2019/10/Chevy-Bolt-GM-California-regulations-570x320.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/16/gm-went-to-shit-in-the-90s-didnt-really-recover-part-3/" rel="bookmark">
		<h2 class="zox-s-title3">GM Went To Shit In The &#8217;90s &#038; Didn&#8217;t Really Recover (Part 3)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/16/the-church-of-automotive-safety-part-4/" rel="bookmark">
				<img width="100" height="56" src="https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked.jpg 1441w, https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-270x152.jpg 270w, https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-570x320.jpg 570w, https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-768x432.jpg 768w, https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-290x166.jpg 290w, https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-620x350.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="222014" data-permalink="https://cleantechnica.com/2020/10/18/how-tesla-could-reinvent-pr/fud-busters-watermarked/" data-orig-file="https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked.jpg" data-orig-size="1441,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FUD Busters Watermarked" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-270x152.jpg" data-large-file="https://cleantechnica.com/files/2020/10/FUD-Busters-Watermarked-570x320.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Autonomous Vehicles</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/16/the-church-of-automotive-safety-part-4/" rel="bookmark">
		<h2 class="zox-s-title3">The Church Of Automotive Safety (Part 4)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-100x100.jpg 100w, https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-150x150.jpg 150w, https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="234166" data-permalink="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/ed-leszczynskl-red-glow-unsplash/" data-orig-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash.jpg" data-orig-size="5472,2028" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed-leszczynskl-red-glow-unsplash" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-400x148.jpg" data-large-file="https://cleantechnica.com/files/2021/03/ed-leszczynskl-red-glow-unsplash-800x296.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/17/new-perovskite-led-emits-a-spin-polarized-glow/" rel="bookmark">
		<h2 class="zox-s-title3">New Perovskite LED Emits A Spin-Polarized Glow</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/16/india-x-cleantech-march-2021/" rel="bookmark">
				<img width="100" height="52" src="https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min.jpg 1600w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min-270x140.jpg 270w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min-768x399.jpg 768w, https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min-570x296.jpg 570w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="190071" data-permalink="https://cleantechnica.com/2019/09/14/india-x-cleantech-september-2019/india-x-cleantech_11-min/" data-orig-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min.jpg" data-orig-size="1600,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India x Cleantech_11-min" data-image-description="" data-medium-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min-270x140.jpg" data-large-file="https://cleantechnica.com/files/2019/09/India-x-Cleantech_11-min-570x296.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/16/india-x-cleantech-march-2021/" rel="bookmark">
		<h2 class="zox-s-title3">India X Cleantech — March 2021</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/16/experts-warn-corporate-climate-modeling-lacks-public-transparency/" rel="bookmark">
				<img width="100" height="37" src="https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution.jpg 1637w, https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-270x99.jpg 270w, https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-570x209.jpg 570w, https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-768x281.jpg 768w, https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-1536x563.jpg 1536w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="223504" data-permalink="https://cleantechnica.com/2020/11/06/how-are-the-environment-digital-landscapes-similar-theyre-both-polluted/noaa-wintertime-pollution/" data-orig-file="https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution.jpg" data-orig-size="1637,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NOAA-wintertime-pollution." data-image-description="&lt;p&gt;https://research.noaa.gov/article/ArtMID/587/ArticleID/2450/A-New-View-of-Wintertime-Air-Pollution&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-270x99.jpg" data-large-file="https://cleantechnica.com/files/2020/11/NOAA-wintertime-pollution-570x209.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Climate Change</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/03/16/experts-warn-corporate-climate-modeling-lacks-public-transparency/" rel="bookmark">
		<h2 class="zox-s-title3">Experts Warn Corporate Climate Modeling Lacks Public Transparency</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-28" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Sales Charts, Graphs, &#038; Stats</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/"><img class="aligncenter size-full wp-image-232826" src="https://cleantechnica.com/files/2021/02/World-plugin-vehicle-sales-top-automakers-2020-CleanTechnica-1.png" alt="" width="370" height="453" /></a></div></div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="text-179" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Our Electric Car Driver Report</span></h4></div>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a></p>
<p><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</div><div id="text-180" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">30 Electric Car Benefits</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</div><div id="text-178" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Renewable Energy 101 In Depth</span></h4></div>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&amp;t=Another Look At A Tesla Taxi In New York City', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Another Look At A Tesla Taxi In New York City -&amp;url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Another Look At A Tesla Taxi In New York City&url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Another Look At A Tesla Taxi In New York City&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&amp;t=Another Look At A Tesla Taxi In New York City', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Another Look At A Tesla Taxi In New York City -&amp;url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Another Look At A Tesla Taxi In New York City&url=https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Another Look At A Tesla Taxi In New York City https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Another Look At A Tesla Taxi In New York City&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/03/18/another-look-at-a-tesla-taxi-in-new-york-city/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="#disqus_thread">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/16/volkswagen-leads-the-way-in-germany-february-ev-sales-report/" rel="bookmark">
				<img width="570" height="337" src="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" class="zox-reg-img wp-post-image" alt="Volkswagen e-UP" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png 1027w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png 270w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png 570w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-768x454.png 768w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="204601" data-permalink="https://cleantechnica.com/2020/03/17/rumor-volkswagen-working-on-smaller-id-1-ev/volkswagen-e-up/" data-orig-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" data-orig-size="1027,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen e-UP." data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png" data-large-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png" />				<img width="100" height="59" src="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" class="zox-mob-img wp-post-image" alt="Volkswagen e-UP" loading="lazy" srcset="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png 1027w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png 270w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png 570w, https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-768x454.png 768w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="204601" data-permalink="https://cleantechnica.com/2020/03/17/rumor-volkswagen-working-on-smaller-id-1-ev/volkswagen-e-up/" data-orig-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP..png" data-orig-size="1027,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen e-UP." data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-270x160.png" data-large-file="https://cleantechnica.com/files/2020/03/Volkswagen-e-UP.-570x337.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/03/16/volkswagen-leads-the-way-in-germany-february-ev-sales-report/" rel="bookmark">
			<h2 class="zox-s-title2">Volkswagen Leads The Way In Germany — February EV Sales Report</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The German plugin vehicle market scored 40,000 registrations in February, with both technologies rising fast (+124% year over year for BEVs and +162% YoY...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/josepontes/" title="Posts by Jose Pontes" rel="author">Jose Pontes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/12/25-ways-tesla-achieved-the-impossible-in-2020/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-600x337.jpeg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-600x337.jpeg 600w, https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="226027" data-permalink="https://cleantechnica.com/2020/12/06/tesla-model-y-may-account-for-70-of-us-tesla-sales/tesla-model-y-black-tesla-model-x-black-sarasota-florida-tesla-store-zach-shahan-cleantechnica-metro/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991.jpeg" data-orig-size="2124,1295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y black Tesla Model X black Sarasota Florida Tesla store Zach Shahan CleanTechnica Metro" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-400x244.jpeg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-800x488.jpeg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-100x100.jpeg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-100x100.jpeg 100w, https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-150x150.jpeg 150w, https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="226027" data-permalink="https://cleantechnica.com/2020/12/06/tesla-model-y-may-account-for-70-of-us-tesla-sales/tesla-model-y-black-tesla-model-x-black-sarasota-florida-tesla-store-zach-shahan-cleantechnica-metro/" data-orig-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991.jpeg" data-orig-size="2124,1295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model Y black Tesla Model X black Sarasota Florida Tesla store Zach Shahan CleanTechnica Metro" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-400x244.jpeg" data-large-file="https://cleantechnica.com/files/2020/12/Tesla-Model-Y-black-Tesla-Model-X-black-Sarasota-Florida-Tesla-store-Zach-Shahan-CleanTechnica-Metro-e1614754916991-800x488.jpeg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/03/12/25-ways-tesla-achieved-the-impossible-in-2020/" rel="bookmark">
			<h2 class="zox-s-title2">25 Ways Tesla Achieved &#8220;The Impossible&#8221; In 2020</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">&#8220;Impossible&#8221; often really isn&#8217;t impossible. It&#8217;s often just a possibility that just takes longer to come into being and/or requires hard work. This is...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/11/tesla-model-3-acceleration-may-have-saved-owner-from-carjacker/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-600x337.png 600w, https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233815" data-permalink="https://cleantechnica.com/2021/03/11/tesla-model-3-acceleration-may-have-saved-owner-from-carjacker/screenshot-from-2021-03-11-20-31-26/" data-orig-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26.png" data-orig-size="1038,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-03-11 20-31-26" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-400x287.png" data-large-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-800x573.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-100x100.png 100w, https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-150x150.png 150w, https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="233815" data-permalink="https://cleantechnica.com/2021/03/11/tesla-model-3-acceleration-may-have-saved-owner-from-carjacker/screenshot-from-2021-03-11-20-31-26/" data-orig-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26.png" data-orig-size="1038,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot from 2021-03-11 20-31-26" data-image-description="" data-medium-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-400x287.png" data-large-file="https://cleantechnica.com/files/2021/03/Screenshot-from-2021-03-11-20-31-26-800x573.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Autonomous Vehicles</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/03/11/tesla-model-3-acceleration-may-have-saved-owner-from-carjacker/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla Model 3 Acceleration May Have Saved Owner From Carjacker</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A recent carjacking attempt in Jacksonville, Florida, shows us that the quick acceleration electric vehicles give isn&#8217;t just a fun feature. It might also...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/03/11/tesla-model-3-beats-renault-zoe-in-france-and-peugeot-e-208-beats-both-of-them/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-600x337.jpg 600w, https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="202051" data-permalink="https://cleantechnica.com/2020/02/11/2020-starts-with-a-bang-for-italys-ev-market-january-sales-up-587/peugeot-e-208-2/" data-orig-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268.jpg" data-orig-size="1200,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;tibo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot e-208" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-400x223.jpg" data-large-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-800x446.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-100x100.jpg 100w, https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-150x150.jpg 150w, https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="202051" data-permalink="https://cleantechnica.com/2020/02/11/2020-starts-with-a-bang-for-italys-ev-market-january-sales-up-587/peugeot-e-208-2/" data-orig-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268.jpg" data-orig-size="1200,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;tibo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peugeot e-208" data-image-description="" data-medium-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-400x223.jpg" data-large-file="https://cleantechnica.com/files/2020/02/Peugeot-e-208-e1615507358268-800x446.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/03/11/tesla-model-3-beats-renault-zoe-in-france-and-peugeot-e-208-beats-both-of-them/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla Model 3 Beats Renault Zoe In France! (And Peugeot e-208 Beats Both Of Them&#8230;) </h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">While the overall automotive market continued to suffer from the covid-related pandemic (-21% in February 2021 compared to February 2020), plugin sales remained positive,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/josepontes/" title="Posts by Jose Pontes" rel="author">Jose Pontes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 11, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F&t=Another%20Look%20At%20A%20Tesla%20Taxi%20In%20New%20York%20City" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Another%20Look%20At%20A%20Tesla%20Taxi%20In%20New%20York%20City&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			</ul></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"234257 https:\/\/cleantechnica.com\/?p=234257","disqusShortname":"im-cleantechnica","disqusTitle":"Another Look At A Tesla Taxi In New York City","disqusUrl":"https:\/\/cleantechnica.com\/2021\/03\/18\/another-look-at-a-tesla-taxi-in-new-york-city\/","postId":"234257"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-234257").on("click", function(){
	  	    	$(".zox-com-click-id-234257").show();
		    	$(".disqus-thread-234257").show();
	  	    	$(".zox-com-but-234257").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"a33f50c681","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F03%2F18%2Fanother-look-at-a-tesla-taxi-in-new-york-city%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.5' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'13821326',post:'234257',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '234257' ]);
</script>
	</body>
</html>