
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Healing From The Deepwater Horizon Oil Spill A Decade Later | CleanTechnica</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Healing From The Deepwater Horizon Oil Spill A Decade Later | CleanTechnica" />
	<meta property="og:description" content="On April 20, 2010, Louisiana was one of many states affected by the Deepwater Horizon oil spill. It is still the largest marine oil spill in the world, with at least 4.9 million barrels of oil spilled into the Gulf" />
	<meta property="og:url" content="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/" />
	<meta property="og:site_name" content="CleanTechnica" />
	<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
	<meta property="article:published_time" content="2020-05-06T20:28:26+00:00" />
	<meta property="og:image" content="https://cleantechnica.com/files/2020/04/bp_memorial_fire.jpeg" />
	<meta property="og:image:width" content="634" />
	<meta property="og:image:height" content="422" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Johnnaaaaaaaaaa" />
	<meta name="twitter:site" content="@cleantechnica" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2020/04/bp_memorial_fire.jpeg","width":634,"height":422,"caption":"Clouds of smoke and fire emerge during a controlled burn in an effort to clean up oil in the Gulf of Mexico following the Deepwater Horizon explosion. Justin Stumberg/U.S. Navy"},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#webpage","url":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/","name":"Healing From The Deepwater Horizon Oil Spill A Decade Later | CleanTechnica","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#primaryimage"},"datePublished":"2020-05-06T20:28:26+00:00","dateModified":"2020-05-06T20:28:26+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/"]}]},{"@type":"Article","@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/7cdd854e8f97e3024f118608cde9a8cd"},"headline":"Healing From The Deepwater Horizon Oil Spill A Decade Later","datePublished":"2020-05-06T20:28:26+00:00","dateModified":"2020-05-06T20:28:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#webpage"},"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#primaryimage"},"keywords":"BP oil spill,Deepwater Horizon,Deepwater Horizon oil spill,louisiana,oil spills,Queen Bess Island","articleSection":"Fossil Fuels,Oil","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/#respond"]}]},{"@type":["Person"],"@id":"https://cleantechnica.com/#/schema/person/7cdd854e8f97e3024f118608cde9a8cd","name":"Johnna Crider","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=96&d=identicon&r=g","caption":"Johnna Crider"},"description":"is a Baton Rouge artist, gem and mineral collector, and Tesla shareholder who believes in Elon Musk and Tesla. Elon Musk advised her in 2018 to \u201cBelieve in Good.\u201d Tesla is one of many good things to believe in. You can find Johnna on Twitter","sameAs":["https://twitter.com/https://twitter.com/Johnnaaaaaaaaaa"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Healing From The Deepwater Horizon Oil Spill A Decade Later Comments Feed" href="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"208169","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"208169","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://cleantechnica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=208169' />
      <meta property="og:title" content="Healing From The Deepwater Horizon Oil Spill A Decade Later"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/04/bp_memorial_fire-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="[caption id="attachment_206995" align="aligncenter" width="634"] Clouds of smoke and fire emerge during a controlled burn in an effort to clean up oil in the Gulf of Mexico following the Deepwater Horizon explosion. Photo by Justin Stumberg/U.S. Navy[/caption]

On April 20, 2010, Louisiana was one of many states affected by the Deepwater Horizon oil spill. It is still"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Healing From The Deepwater Horizon Oil Spill A Decade Later" /><meta property="og:description" 	content="On April 20, 2010, Louisiana was one of many states affected by the Deepwater Horizon oil spill. It is still the largest marine oil spill in the world, with at least 4.9 million barrels of oil spilled into the Gulf." /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/04/bp_memorial_fire-570x379.jpeg" /><link rel="amphtml" href="https://cleantechnica.com/2020/05/06/healing-from-the-deepwater-horizon-oil-spill-a-decade-later/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-208169 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-133660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3><small>#1 electric vehicle, solar, & battery news + analysis site in the world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today</a></span></span>.</small></h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52146'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantechnica/">About</a> </li>
<li id='menu-item-191028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantech-talk/">Our Podcast</a> </li>
<li id='menu-item-175876'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
<li id='menu-item-138691'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a  href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a> </li>
</ul>
</li>
<li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-74300'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Original News</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-139558'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> 
	<ul class="sub-menu">
<li id='menu-item-46651'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/lighting/">Lighting</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> 
<ul class="sub-menu">
<li id='menu-item-52038'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://products.cleantechnica.com/cars">Electric Cars For Sale In 2018 (USA)</a> </li>
<li id='menu-item-92115'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/18/audi-a3-e-tron-test-drive-review/">Audi A3 e-tron</a> </li>
<li id='menu-item-92126'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/11/24/review-bmw-i3-videos/">BMW i3 (2013)</a> </li>
<li id='menu-item-136197'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/20/24-hours-new-longer-range-2017-bmw-i3-cleantechnica-exclusive/">BMW i3 (2017)</a> </li>
<li id='menu-item-136199'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/28/electric-car-road-trip-zoomin-usa-part-3-3/">BMW i3 REx (2017)</a> </li>
<li id='menu-item-92119'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/10/07/bmw-i3-vs-mercedes-b-class-electric-exclusive/">BMW i3 vs Mercedes B-Class Electric</a> </li>
<li id='menu-item-92112'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/nissan-leaf-vs-chevy-volt-vs-bmw-i3/">BMW i3 vs Nissan LEAF vs Chevy Volt</a> </li>
<li id='menu-item-92111'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/bmw-i3-vs-tesla-model-s-the-dilemma-continues/">BMW i3 vs Tesla Model S 70D</a> </li>
<li id='menu-item-92113'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/27/i8-vs-model-s-vs-elr-vs-panamera-s-e-hybrid-vs-i3-exclusive/">BMW i8 vs Tesla Model S vs Cadillac ELR vs Porsche Panamera S E-Hybrid vs BMW i3</a> </li>
<li id='menu-item-136233'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/12/19/chanje-electric-van-serious-fleet-industry-game-changer-cleantechnica-review-part-1/">Chanje Electric Van</a> </li>
<li id='menu-item-92127'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/09/19/2014-chevy-spark-ev-test-drive-ct-exclusive/">Chevy Spark EV</a> </li>
<li id='menu-item-136200'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/18/24-hours-with-the-2017-chevy-bolt/">Chevy Bolt</a> </li>
<li id='menu-item-136198'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/06/25/life-chevy-bolt-first-1200-miles/">Chevy Bolt (Owner Review)</a> </li>
<li id='menu-item-92114'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/03/2016-chevy-volt-exclusive-cleantechnica-review-pictures/">Chevy Volt (2016)</a> </li>
<li id='menu-item-136204'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/30/2017-chevy-volt-vs-2015-nissan-leaf-test-drive-comparison/">Chevy Volt vs Nissan LEAF</a> </li>
<li id='menu-item-92124'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/27/2013-chevrolet-volt-1-year-cost-ownership-review/">Chevy Volt Cost of Ownership</a> </li>
<li id='menu-item-136190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/08/chrysler-pacifica-plug-in-hybrid-review/">Chrysler Pacifica Plug-In Hybrid</a> </li>
<li id='menu-item-136186'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/19/emotorwerks-juicebox-pro-40-evse-review-cleantechnica-exclusive/">eMotorWerks JuiceBox Pro 40</a> </li>
<li id='menu-item-103311'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://evobsession.com/fiat-500e-review/">Fiat 500e (2015)</a> </li>
<li id='menu-item-136202'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/04/fiat-500e-review-biker-chick/">Fiat 500e (2016)</a> </li>
<li id='menu-item-136205'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/01/ford-focus-electric-review-extreme-depth/">Ford Focus Electric</a> </li>
<li id='menu-item-136191'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/09/09/hyundai_ioniq_electric_vehicle_review/">Hyundai Ioniq Electric</a> </li>
<li id='menu-item-136184'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/27/jac-iev7s-review-big-step-2017-jac-iev6s/">JAC iEV7S</a> </li>
<li id='menu-item-136187'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/28/kia-soul-ev-review-cleantechnica-exclusive/">Kia Soul EV</a> </li>
<li id='menu-item-136185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/kia-soul-ev-long-term-review/">Kia Soul EV Long-Term Review</a> </li>
<li id='menu-item-136201'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/14/lucid-motors-air-indeed-lucid-vision-original-review-test-ride-part-1/">Lucid Air</a> </li>
<li id='menu-item-92110'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/11/02/mercedes-b-class-electric-drive-one-year-later-cleantechnica-exclusive/">Mercedes B-Class Electric Drive</a> </li>
<li id='menu-item-136195'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/06/goodbye-mitsubishi-miev-first/">Mitsubishi i-MiEV</a> </li>
<li id='menu-item-92117'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/07/28/mitsubishi-outlander-plug-in-test-drive-exclusive-review/">Mitsubishi Outlander PHEV</a> </li>
<li id='menu-item-92139'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-136206'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/10/29/comparing-nissan-leaf-cadillac-xts-luxury-sedan/">Nissan LEAF vs Cadillac XTS</a> </li>
<li id='menu-item-136183'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/30/new-nissan-leaf-facelift-2017-la-auto-show-2017-interview-test-drive/">Nissan LEAF (2018)</a> </li>
<li id='menu-item-92123'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-renault-twizy/">Renault Twizy</a> </li>
<li id='menu-item-92116'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/16/renault-zoe-test-drive-review-exclusive/">Renault Zoe</a> </li>
<li id='menu-item-92122'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-smart-electric-drive/">Smart Electric Drive</a> </li>
<li id='menu-item-92120'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/09/10/sold-camaro-bought-electric-car/">Smart Electric Drive vs Camaro</a> </li>
<li id='menu-item-138022'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2018/01/13/tesla-model-3-review-cleantechnica-exclusive/">Tesla Model 3</a> </li>
<li id='menu-item-98185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S 85D Long-Term Review</a> </li>
<li id='menu-item-136192'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-autopilot-2-months-later/">Tesla Model S Autopilot (1st Gen)</a> </li>
<li id='menu-item-136193'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-navigation-goods-bads/">Tesla Model S Navigation</a> </li>
<li id='menu-item-136196'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/22/tesla-superchargers-vs-ugh/">Tesla Superchargers</a> </li>
<li id='menu-item-136188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/25/tesla-model-s-poland-paris-poland-photo-essay/">Tesla Model S Road Trip (Europe)</a> </li>
<li id='menu-item-92118'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/05/25/tesla-p85d-test-drive-reactions-5-videos/">Tesla Model S P85D</a> </li>
<li id='menu-item-103310'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/12/my-tesla-model-x-90d-test-drive-this-suv-blows-me-away-videos/">Tesla Model X 90D Review #1, by Zach</a> </li>
<li id='menu-item-103309'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/17/tesla-levels-suv-model-x-exclusive-model-x-review/">Tesla Model X 90D Review #2, by Kyle</a> </li>
<li id='menu-item-136194'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/13/the-toyota-prius-prime-hints-at-the-electric-future-of-toyota-cleantechnica-exclusive/">Toyota Prius Prime</a> </li>
<li id='menu-item-92121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/08/26/tale-two-golfs-2015-vw-e-golf-first-drive/">Volkswagen e-Golf</a> </li>
<li id='menu-item-92125'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/04/vw-e-review-videos-pictures/">Volkswagen e-Up!</a> </li>
<li id='menu-item-115990'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/01/19/2017-volvo-xc90-t8-plug-hybrid-test-drive-review/">Volvo XC90 T8</a> </li>
<li id='menu-item-136189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/24/exclusive-workhorse-e-gen-electric-truck-begins-tests-wb-mason-cleantechnica-test-drive/">Workhorse E-Gen</a> </li>
</ul>
</li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/fossil-fuels/" class="omc-flex-category">Fossil Fuels</a>        
        <img src="https://cleantechnica.com/files/2020/04/bp_memorial_fire-620x350.jpeg" class="featured-full-width-top wp-post-image" alt="Clouds of smoke and fire emerge during a controlled burn in an effort to clean up oil in the Gulf of Mexico following the Deepwater Horizon explosion. Justin Stumberg/U.S. Navy" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> May 6th, 2020 |
                <em>by Johnna Crider</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="208169 https://cleantechnica.com/?p=208169">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Healing From The Deepwater Horizon Oil Spill A Decade Later</h1>

    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Healing%20From%20The%20Deepwater%20Horizon%20Oil%20Spill%20A%20Decade%20Later&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F05%2F06%2Fhealing-from-the-deepwater-horizon-oil-spill-a-decade-later%2F" class="dpsp-network-btn dpsp-twitter dpsp-first" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F05%2F06%2Fhealing-from-the-deepwater-horizon-oil-spill-a-decade-later%2F&#038;title=Healing%20From%20The%20Deepwater%20Horizon%20Oil%20Spill%20A%20Decade%20Later&#038;mini=true" class="dpsp-network-btn dpsp-linkedin" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F05%2F06%2Fhealing-from-the-deepwater-horizon-oil-spill-a-decade-later%2F&#038;t=Healing%20From%20The%20Deepwater%20Horizon%20Oil%20Spill%20A%20Decade%20Later" class="dpsp-network-btn dpsp-facebook dpsp-last" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p><span id="more-200440"><a href="https://future-trends.cleantechnica.com/subscribe/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-155294" src="https://cleantechnica.com/files/2020/04/Tesla-News-Electric-Vehicle-Solar-Energy-News-CleanTechnica-Members.jpg" alt="" /></a><br />
</span></p>
<p><span>May 6th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/johnnacrider/"  rel="author">Johnna Crider</a></span></strong>&nbsp;</p>
<hr />
<div id="attachment_206995" style="width: 644px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2020/04/bp_memorial_fire.jpeg"><img aria-describedby="caption-attachment-206995" class="wp-image-206995 size-full" src="https://cleantechnica.com/files/2020/04/bp_memorial_fire.jpeg" alt="Clouds of smoke and fire emerge during a controlled burn in an effort to clean up oil in the Gulf of Mexico following the Deepwater Horizon explosion. Justin Stumberg/U.S. Navy" width="634" height="422" srcset="https://cleantechnica.com/files/2020/04/bp_memorial_fire.jpeg 634w, https://cleantechnica.com/files/2020/04/bp_memorial_fire-270x180.jpeg 270w, https://cleantechnica.com/files/2020/04/bp_memorial_fire-570x379.jpeg 570w" sizes="(max-width: 634px) 100vw, 634px" /></a></p>
<p id="caption-attachment-206995" class="wp-caption-text">Clouds of smoke and fire emerge during a controlled burn in an effort to clean up oil in the Gulf of Mexico following the Deepwater Horizon explosion. Photo by Justin Stumberg/U.S. Navy</p>
</div>
<p>On April 20, 2010, Louisiana was one of many states affected by the Deepwater Horizon oil spill. It is still the largest marine oil spill in the world, with at least 4.9 million barrels of oil spilled into the Gulf. There was extensive damage to marine and wildlife habitats and I remember. Louisiana&#8217;s fishing industry was hit pretty hard by this as well, due to fears of eating fish and seafood from the Gulf area as well as the disruption from the spill itself.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Price of Oil</p>
<p>Photographer: Daniel Beltrá<a href="https://twitter.com/hashtag/oil?src=hash&amp;ref_src=twsrc%5Etfw">#oil</a> covered brown pelicans rescued after the BP oil spill 5 years ago <a href="http://t.co/ECyNt56kXB">pic.twitter.com/ECyNt56kXB</a></p>
<p>&mdash; Wildlife 1st (@Wildlife1st) <a href="https://twitter.com/Wildlife1st/status/583556295569072128?ref_src=twsrc%5Etfw">April 2, 2015</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>However, from out of the murky depths of oil-choked wetlands and seawater comes one heartwarming story. This is the story of A04, a brown pelican (Louisiana&#8217;s State Bird), the first confirmed pelican on Queen Bess Island that experienced the DWH oil spill. Located just over two miles north of Grand Isla, the island, which has been sinking and eroding into the Gulf of Mexico, has less than five acres of suitable habitat for pelicans and other birds. More than 60 species of birds use it as their home, and it is our state&#8217;s third-largest colonial waterbird colony.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Meet A04! This Brown Pelican is the first confirmed pelican on Queen Bess Island that experienced the DWH oil spill. A04 was captured in Mississippi on August 3rd, 2010 then released 12 days later. This bird &amp; mate are raising young in a nest built with sticks from <a href="https://twitter.com/LouisianaGov?ref_src=twsrc%5Etfw">@LouisianaGov</a>. <a href="https://t.co/1MUJUVDdKF">pic.twitter.com/1MUJUVDdKF</a></p>
<p>&mdash; LouisianaCPRA (@LouisianaCPRA) <a href="https://twitter.com/LouisianaCPRA/status/1257761906435260422?ref_src=twsrc%5Etfw">May 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In March of 2019, an $18.7 million project with only a six-month construction window was granted to <a href="https://www.gulfspillrestoration.noaa.gov/2019/11/restoration-queen-bess-island-s-critical-brown-pelican-habitat-underway">restore 37 acres</a> of prime bird nesting habitat on the island. It&#8217;s known as a Deepwater Horizon project, but it relied upon the cooperation of many partners. In February 2020, Governor Edwards <a href="https://gov.louisiana.gov/index.cfm/newsroom/detail/2342">declared</a> the newly-restored island, home of the Louisiana State Bird, officially reopened for nesting. &#8220;I think they&#8217;ll like what we&#8217;ve done with the place,&#8221; he said as he toured the newly rebuilt land. &#8220;Before we started this restoration last August, only 5 of the island&#8217;s 36 acres were useable for nesting. Now all 36 acres are available and we have plans to keep it that way for years to come.&#8221;</p>
<p>During the Grand Reopening Event, Governor Edwards placed sticks that were used by A04 to create a nest for her mate and their young. During the oil spill, A04 was captured in Pass Christian, MS, and released back into the wild 12 days later. &#8220;A04 and the rebirth of Queen Bess Island are symbols of Louisiana&#8217;s unwavering spirit. When times are tough, we endure, and we come back stronger,&#8221; tweeted Governor Edwards today.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A04 and the rebirth of Queen Bess Island are symbols of Louisiana’s unwavering spirit. When times are tough, we endure, and we come back stronger. <a href="https://twitter.com/hashtag/lagov?src=hash&amp;ref_src=twsrc%5Etfw">#lagov</a> <a href="https://twitter.com/hashtag/lalege?src=hash&amp;ref_src=twsrc%5Etfw">#lalege</a> <a href="https://t.co/tIbW9hycui">https://t.co/tIbW9hycui</a></p>
<p>&mdash; John Bel Edwards (@LouisianaGov) <a href="https://twitter.com/LouisianaGov/status/1257768292279861257?ref_src=twsrc%5Etfw">May 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The same can be said for the human spirit. Our challenges often bring us together. We put aside our differences for the good of the whole &#8212; for our families, neighbors, and loved ones. We come together for our planet, our children, and ourselves. A04&#8217;s journey was long, hard, and shouldn&#8217;t go unnoticed. She survived the wrath of the oil industry &#8212; but would have died if it wasn&#8217;t for the heroes who saved her and countless other wildlife coated in oil. Human nature is often the cause of these disasters, but in the end, love and the spirit of humanity are there to help as well. Hopefully, these good deeds, these united fronts, can do more than encourage and warm our hearts.</p>
<p>Hopefully, these stories will inspire those who have the capacity to do so to help change the world for the better &#8212; not just for humans, but for our furry, scaly, winged, clawed, and feathered neighbors out there.&nbsp;<br />
&nbsp;</p>
<p><a href="https://cleantechnica.com/files/2019/10/Google-News-icon.png"><img class="alignleft size-full wp-image-192998" src="https://cleantechnica.com/files/2019/10/Google-News-icon.png" alt="" /></a>Follow CleanTechnica <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ?oc=3&amp;ceid=US:en">on Google News</a>.<br />
It will make you happy &#038; help you live in peace for the rest of your life.</p>
<p><span id="more-200440"><a href="https://www.youtube.com/cleantechnica/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-155294" src="https://cleantechnica.com/files/2020/04/Tesla-News-EV-News-Solar-Energy-News-Clean-Tech-News-CleanTechnica-1.png" alt="" /></a><br />
</span></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- CT-incontent468x60 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="1700324149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>

    
        
        
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/bp-oil-spill/" rel="tag">BP oil spill</a>, <a href="https://cleantechnica.com/tag/deepwater-horizon/" rel="tag">Deepwater Horizon</a>, <a href="https://cleantechnica.com/tag/deepwater-horizon-oil-spill/" rel="tag">Deepwater Horizon oil spill</a>, <a href="https://cleantechnica.com/tag/louisiana/" rel="tag">louisiana</a>, <a href="https://cleantechnica.com/tag/oil-spills/" rel="tag">oil spills</a>, <a href="https://cleantechnica.com/tag/queen-bess-island/" rel="tag">Queen Bess Island</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/johnnacrider/"><img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a> is a Baton Rouge artist, gem and mineral collector, and Tesla shareholder who believes in Elon Musk and Tesla. Elon Musk advised her in 2018 to “Believe in Good.”

Tesla is one of many good things to believe in. You can find Johnna on Twitter</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/05/05/louisiana-can-transition-from-oil-to-energy-independence/" title="Louisiana Can Transition From Oil To Energy Independence">

                        <img src="https://cleantechnica.com/files/2020/01/offshore-wind-farm-sunligh-baltic-1-Zach-Shahan-CleanTechnica-1024x765-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/05/05/louisiana-can-transition-from-oil-to-energy-independence/"
                                                       title="Louisiana Can Transition From Oil To Energy Independence">Louisiana Can Transition From Oil To Energy Independence</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/04/21/a-decade-after-deepwater-horizon-oil-spill-were-going-in-the-wrong-direction/" title="A Decade After Deepwater Horizon Oil Spill, We&#8217;re Going In The Wrong Direction">

                        <img src="https://cleantechnica.com/files/2020/04/BP-oil-spill-fire-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/04/21/a-decade-after-deepwater-horizon-oil-spill-were-going-in-the-wrong-direction/"
                                                       title="A Decade After Deepwater Horizon Oil Spill, We&#8217;re Going In The Wrong Direction">A Decade After Deepwater Horizon Oil Spill, We&#8217;re Going In The Wrong Direction</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/04/12/coronavirus-flooding-set-to-collide-in-us-new-union-of-concerned-scientists-analysis/" title="Coronavirus &#038; Flooding Set to Collide in USA — New Union of Concerned Scientists Analysis">

                        <img src="https://cleantechnica.com/files/2020/04/Spring-Flood-Outlook-1-1024x791-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="https://blog.ucsusa.org/kristy-dahl/new-ucs-analysis-coronavirus-and-flooding-set-to-collide-in-us" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/04/12/coronavirus-flooding-set-to-collide-in-us-new-union-of-concerned-scientists-analysis/"
                                                       title="Coronavirus &#038; Flooding Set to Collide in USA — New Union of Concerned Scientists Analysis">Coronavirus &#038; Flooding Set to Collide in USA — New Union of Concerned Scientists Analysis</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/04/07/good-news-louisiana-only-needs-1000-ventilators/" title="Good News: Louisiana Only Needs 1000 Ventilators!!!">

                        <img src="https://cleantechnica.com/files/2020/03/new-orleans-french-quarter-sea-level-rise-ocean-swamp-louisiana-KYLE10-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/04/07/good-news-louisiana-only-needs-1000-ventilators/"
                                                       title="Good News: Louisiana Only Needs 1000 Ventilators!!!">Good News: Louisiana Only Needs 1000 Ventilators!!!</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica &#8211; $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/05/04/airborne-coronavirus-scientists-in-italy-find-coronavirus-on-air-pollution-particles/" title="Airborne Coronavirus: Scientists In Italy Find Coronavirus On Air Pollution Particles" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/05/3-ncbi-nlm-nih.gov_.jpg?resize=40%2C40&#038;ssl=1" alt="Airborne Coronavirus: Scientists In Italy Find Coronavirus On Air Pollution Particles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/04/airborne-coronavirus-scientists-in-italy-find-coronavirus-on-air-pollution-particles/" title="Airborne Coronavirus: Scientists In Italy Find Coronavirus On Air Pollution Particles" class="bump-view" data-bump-view="tp">Airborne Coronavirus: Scientists In Italy Find Coronavirus On Air Pollution Particles</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/04/24/us-supreme-court-decides-clean-water-act-applies-to-groundwater/" title="US Supreme Court Decides Clean Water Act Applies To Groundwater" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/04/US-aquafer-map.png?resize=40%2C40&#038;ssl=1" alt="US Supreme Court Decides Clean Water Act Applies To Groundwater" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/04/24/us-supreme-court-decides-clean-water-act-applies-to-groundwater/" title="US Supreme Court Decides Clean Water Act Applies To Groundwater" class="bump-view" data-bump-view="tp">US Supreme Court Decides Clean Water Act Applies To Groundwater</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/05/04/400-miles-with-a-tesla-model-s-epa-pushes-back-on-claim-testing-was-faulty/" title="400 Miles With A Tesla Model S? EPA Denies Claim That Testing Was Faulty [Updated]" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/02/Tesla-Model-S-Grey-Tesla-Store-Florida-Zach-Shahan-CleanTechnica-1024x768-1.jpg?resize=40%2C40&#038;ssl=1" alt="400 Miles With A Tesla Model S? EPA Denies Claim That Testing Was Faulty [Updated]" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/04/400-miles-with-a-tesla-model-s-epa-pushes-back-on-claim-testing-was-faulty/" title="400 Miles With A Tesla Model S? EPA Denies Claim That Testing Was Faulty [Updated]" class="bump-view" data-bump-view="tp">400 Miles With A Tesla Model S? EPA Denies Claim That Testing Was Faulty [Updated]</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/05/04/michael-moores-planet-of-the-humans-traffics-in-myths-errors-dangerous-misdirection/" title="Michael Moore’s “Planet of the Humans” Is Full Of Myths, Errors, &amp; Dangerous Misdirection" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/05/warning-computer-symbol.jpg?resize=40%2C40&#038;ssl=1" alt="Michael Moore’s “Planet of the Humans” Is Full Of Myths, Errors, &amp; Dangerous Misdirection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/04/michael-moores-planet-of-the-humans-traffics-in-myths-errors-dangerous-misdirection/" title="Michael Moore’s “Planet of the Humans” Is Full Of Myths, Errors, &amp; Dangerous Misdirection" class="bump-view" data-bump-view="tp">Michael Moore’s “Planet of the Humans” Is Full Of Myths, Errors, &amp; Dangerous Misdirection</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/05/05/scientists-create-perovskite-solar-cells-that-stand-up-to-heat/" title="Scientists Create Perovskite Solar Cells That Stand Up To Heat" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/05/Iowa-perovskite-solar-cell.gif?resize=40%2C40&#038;ssl=1" alt="Scientists Create Perovskite Solar Cells That Stand Up To Heat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/05/scientists-create-perovskite-solar-cells-that-stand-up-to-heat/" title="Scientists Create Perovskite Solar Cells That Stand Up To Heat" class="bump-view" data-bump-view="tp">Scientists Create Perovskite Solar Cells That Stand Up To Heat</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/05/04/ikea-put-1-million-solar-panels-on-370-stores-in-2019/" title="IKEA Put 1 Million Solar Panels On 370 Stores In 2019" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/05/IKEA-US-Renewable-Energy-Projects.png?resize=40%2C40&#038;ssl=1" alt="IKEA Put 1 Million Solar Panels On 370 Stores In 2019" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/04/ikea-put-1-million-solar-panels-on-370-stores-in-2019/" title="IKEA Put 1 Million Solar Panels On 370 Stores In 2019" class="bump-view" data-bump-view="tp">IKEA Put 1 Million Solar Panels On 370 Stores In 2019</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/05/05/tesla-to-get-battery-production-equipment-from-hanwha-the-korea-times-reports/" title="Tesla To Get Battery Production Equipment From Hanwha" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/05/Tesla-battery-pack-production-factory-Shanghai-China.png?resize=40%2C40&#038;ssl=1" alt="Tesla To Get Battery Production Equipment From Hanwha" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/05/05/tesla-to-get-battery-production-equipment-from-hanwha-the-korea-times-reports/" title="Tesla To Get Battery Production Equipment From Hanwha" class="bump-view" data-bump-view="tp">Tesla To Get Battery Production Equipment From Hanwha</a>
							</div>
													</li>
					</ul>
</li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-47" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>CleanTechnica Clothing &#038; Cups</span></h3>
<div class="hjawidget textwidget">
<a href="https://shop.spreadshirt.com/CleanTechnica" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/11/Cleantech-news-EV-news-Tesla-news-CleanTechnica-Future-Is-Now-shirts.jpg" alt="EV shirts mugs" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="media_image-4" class="omc-widget widget_media_image"><h3 class="widgettitle"><span>Listen to CleanTech Talk</span></h3><a href="https://cleantechnica.com/cleantech-talk"><img width="350" height="342" src="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg" class="image wp-image-191043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg 350w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-270x264.jpg 270w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-50x50.jpg 50w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><div class="feedzy-rss feedzy-3ce8311f431a3c2a15615d618a7b742b"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/05/01/wri-cargill-partner-on-tools-best-practices-to-advance-sustainable-agriculture/" target="_blank" rel=" noopener">WRI & Cargill Partner On Tools & Best Practices To Advance Sustainable Agriculture</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/04/28/zaf-energy-systems-places-scaled-manufacturing-equipment-order-with-wirtz-manufacturing/" target="_blank" rel=" noopener">ZAF Energy Systems Places Scaled Manufacturing Equipment Order With Wirtz Manufacturing</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/04/21/first-nations-awards-635000-in-grant-funding-to-help-native-communities-on-the-front-lines-of-covid-19/" target="_blank" rel=" noopener">First Nations Awards $635,000 in Grant Funding to Help Native Communities on the Front Lines of COVID-19</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-3" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Electric Vehicle Reviews</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></p>
</div></li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-60" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Renewable Energy 101 In Depth</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-46" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>38 Anti-Cleantech Myths</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/09/02/renewable-energy-facts-electric-vehicle-facts-answers/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/01/290-cost-of-solar-cost-drop.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	<center><div id="MM_CT_desktop_bottom_970x90"></div></center>

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"208169 https:\/\/cleantechnica.com\/?p=208169","disqusShortname":"im-cleantechnica","disqusTitle":"Healing From The Deepwater Horizon Oil Spill A Decade Later","disqusUrl":"https:\/\/cleantechnica.com\/2020\/05\/06\/healing-from-the-deepwater-horizon-oil-spill-a-decade-later\/","postId":"208169"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'13821326',post:'208169',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '208169' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
