
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Elon Musk &amp; Tesla Offer Ventilators To Any Hospital In Urgent Need, &amp; Deliver Ventilators To NYC | CleanTechnica</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elon Musk &amp; Tesla Offer Ventilators To Any Hospital In Urgent Need, &amp; Deliver Ventilators To NYC | CleanTechnica" />
<meta property="og:description" content="Elon Musk says he has ventilators available and will give them away free to those who need them most desperately." />
<meta property="og:url" content="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="Medtronnic" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="new york city" />
<meta property="article:tag" content="Tesla" />
<meta property="article:tag" content="ventilators" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-03-31T22:39:02+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-570x350.png" />
<meta property="og:image:secure_url" content="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-570x350.png" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Elon Musk says he has ventilators available and will give them away free to those who need them most desperately." />
<meta name="twitter:title" content="Elon Musk &amp; Tesla Offer Ventilators To Any Hospital In Urgent Need, &amp; Deliver Ventilators To NYC | CleanTechnica" />
<meta name="twitter:site" content="@cleantechnica" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4.png" />
<meta name="twitter:creator" content="@SteveHanleyRI" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","inLanguage":"en-US","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4.png","width":1920,"height":1180},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#webpage","url":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/","name":"Elon Musk &amp; Tesla Offer Ventilators To Any Hospital In Urgent Need, &amp; Deliver Ventilators To NYC | CleanTechnica","isPartOf":{"@id":"https://cleantechnica.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#primaryimage"},"datePublished":"2020-03-31T22:39:02+00:00","dateModified":"2020-03-31T22:39:02+00:00"},{"@type":"Article","@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/6560d43be698dc5c3d91c7ed553d78af"},"headline":"Elon Musk &#038; Tesla Offer Ventilators To Any Hospital In Urgent Need, &#038; Deliver Ventilators To NYC","datePublished":"2020-03-31T22:39:02+00:00","dateModified":"2020-03-31T22:39:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#webpage"},"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/#primaryimage"},"keywords":"coronavirus,COVID-19,Elon Musk,Medtronnic,New York,new york city,Tesla,ventilators","articleSection":"Clean Transport,Electric Vehicles,Health","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cleantechnica.com/#/schema/person/6560d43be698dc5c3d91c7ed553d78af","name":"Steve Hanley","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=96&d=identicon&r=g","caption":"Steve Hanley"},"description":"Steve writes about the interface between technology and sustainability from his homes in Florida and Connecticut or anywhere else the Singularity may lead him. You can follow him on\u00a0<a href=\"https://twitter.com/SteveHanleyRI\">Twitter</a> but not on any social media platforms run by evil overlords like Facebook.","sameAs":["https://twitter.com/https://twitter.com/SteveHanleyRI"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Elon Musk &#038; Tesla Offer Ventilators To Any Hospital In Urgent Need, &#038; Deliver Ventilators To NYC Comments Feed" href="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"205662","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"205662","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://cleantechnica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=205662' />
      <meta property="og:title" content="Elon Musk &#038; Tesla Offer Ventilators To Any Hospital In Urgent Need, &#038; Deliver Ventilators To NYC"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="There is a lot of chatter about ventilators these days. Ventilators are the machines that help people with advanced respiratory infections breathe. It just so happens that a lot more people need them now than needed them a few months or even a few weeks ago, as the COVID-19 virus clobbering countries around the world"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Elon Musk &amp; Tesla Offer Ventilators To Any Hospital In Urgent Need, &amp; Deliver Ventilators To NYC" /><meta property="og:description" 	content="Elon Musk says he has ventilators available and will give them away free to those who need them most desperately. " /><meta property="og:image" 		content="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-570x350.png" /><link rel="amphtml" href="https://cleantechnica.com/2020/03/31/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-205662 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-133660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3><small>#1 electric vehicle, solar, & battery news + analysis site in the world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today</a></span></span>.</small></h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52146'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantechnica/">About</a> </li>
<li id='menu-item-191028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantech-talk/">Our Podcast</a> </li>
<li id='menu-item-175876'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
<li id='menu-item-138691'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a  href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a> </li>
</ul>
</li>
<li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-74300'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Original News</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-139558'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> 
	<ul class="sub-menu">
<li id='menu-item-46651'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/lighting/">Lighting</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> 
<ul class="sub-menu">
<li id='menu-item-52038'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://products.cleantechnica.com/cars">Electric Cars For Sale In 2018 (USA)</a> </li>
<li id='menu-item-92115'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/18/audi-a3-e-tron-test-drive-review/">Audi A3 e-tron</a> </li>
<li id='menu-item-92126'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/11/24/review-bmw-i3-videos/">BMW i3 (2013)</a> </li>
<li id='menu-item-136197'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/20/24-hours-new-longer-range-2017-bmw-i3-cleantechnica-exclusive/">BMW i3 (2017)</a> </li>
<li id='menu-item-136199'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/28/electric-car-road-trip-zoomin-usa-part-3-3/">BMW i3 REx (2017)</a> </li>
<li id='menu-item-92119'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/10/07/bmw-i3-vs-mercedes-b-class-electric-exclusive/">BMW i3 vs Mercedes B-Class Electric</a> </li>
<li id='menu-item-92112'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/nissan-leaf-vs-chevy-volt-vs-bmw-i3/">BMW i3 vs Nissan LEAF vs Chevy Volt</a> </li>
<li id='menu-item-92111'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/bmw-i3-vs-tesla-model-s-the-dilemma-continues/">BMW i3 vs Tesla Model S 70D</a> </li>
<li id='menu-item-92113'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/27/i8-vs-model-s-vs-elr-vs-panamera-s-e-hybrid-vs-i3-exclusive/">BMW i8 vs Tesla Model S vs Cadillac ELR vs Porsche Panamera S E-Hybrid vs BMW i3</a> </li>
<li id='menu-item-136233'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/12/19/chanje-electric-van-serious-fleet-industry-game-changer-cleantechnica-review-part-1/">Chanje Electric Van</a> </li>
<li id='menu-item-92127'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/09/19/2014-chevy-spark-ev-test-drive-ct-exclusive/">Chevy Spark EV</a> </li>
<li id='menu-item-136200'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/18/24-hours-with-the-2017-chevy-bolt/">Chevy Bolt</a> </li>
<li id='menu-item-136198'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/06/25/life-chevy-bolt-first-1200-miles/">Chevy Bolt (Owner Review)</a> </li>
<li id='menu-item-92114'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/03/2016-chevy-volt-exclusive-cleantechnica-review-pictures/">Chevy Volt (2016)</a> </li>
<li id='menu-item-136204'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/30/2017-chevy-volt-vs-2015-nissan-leaf-test-drive-comparison/">Chevy Volt vs Nissan LEAF</a> </li>
<li id='menu-item-92124'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/27/2013-chevrolet-volt-1-year-cost-ownership-review/">Chevy Volt Cost of Ownership</a> </li>
<li id='menu-item-136190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/08/chrysler-pacifica-plug-in-hybrid-review/">Chrysler Pacifica Plug-In Hybrid</a> </li>
<li id='menu-item-136186'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/19/emotorwerks-juicebox-pro-40-evse-review-cleantechnica-exclusive/">eMotorWerks JuiceBox Pro 40</a> </li>
<li id='menu-item-103311'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://evobsession.com/fiat-500e-review/">Fiat 500e (2015)</a> </li>
<li id='menu-item-136202'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/04/fiat-500e-review-biker-chick/">Fiat 500e (2016)</a> </li>
<li id='menu-item-136205'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/01/ford-focus-electric-review-extreme-depth/">Ford Focus Electric</a> </li>
<li id='menu-item-136191'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/09/09/hyundai_ioniq_electric_vehicle_review/">Hyundai Ioniq Electric</a> </li>
<li id='menu-item-136184'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/27/jac-iev7s-review-big-step-2017-jac-iev6s/">JAC iEV7S</a> </li>
<li id='menu-item-136187'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/28/kia-soul-ev-review-cleantechnica-exclusive/">Kia Soul EV</a> </li>
<li id='menu-item-136185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/kia-soul-ev-long-term-review/">Kia Soul EV Long-Term Review</a> </li>
<li id='menu-item-136201'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/14/lucid-motors-air-indeed-lucid-vision-original-review-test-ride-part-1/">Lucid Air</a> </li>
<li id='menu-item-92110'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/11/02/mercedes-b-class-electric-drive-one-year-later-cleantechnica-exclusive/">Mercedes B-Class Electric Drive</a> </li>
<li id='menu-item-136195'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/06/goodbye-mitsubishi-miev-first/">Mitsubishi i-MiEV</a> </li>
<li id='menu-item-92117'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/07/28/mitsubishi-outlander-plug-in-test-drive-exclusive-review/">Mitsubishi Outlander PHEV</a> </li>
<li id='menu-item-92139'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-136206'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/10/29/comparing-nissan-leaf-cadillac-xts-luxury-sedan/">Nissan LEAF vs Cadillac XTS</a> </li>
<li id='menu-item-136183'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/30/new-nissan-leaf-facelift-2017-la-auto-show-2017-interview-test-drive/">Nissan LEAF (2018)</a> </li>
<li id='menu-item-92123'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-renault-twizy/">Renault Twizy</a> </li>
<li id='menu-item-92116'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/16/renault-zoe-test-drive-review-exclusive/">Renault Zoe</a> </li>
<li id='menu-item-92122'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-smart-electric-drive/">Smart Electric Drive</a> </li>
<li id='menu-item-92120'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/09/10/sold-camaro-bought-electric-car/">Smart Electric Drive vs Camaro</a> </li>
<li id='menu-item-138022'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2018/01/13/tesla-model-3-review-cleantechnica-exclusive/">Tesla Model 3</a> </li>
<li id='menu-item-98185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S 85D Long-Term Review</a> </li>
<li id='menu-item-136192'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-autopilot-2-months-later/">Tesla Model S Autopilot (1st Gen)</a> </li>
<li id='menu-item-136193'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-navigation-goods-bads/">Tesla Model S Navigation</a> </li>
<li id='menu-item-136196'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/22/tesla-superchargers-vs-ugh/">Tesla Superchargers</a> </li>
<li id='menu-item-136188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/25/tesla-model-s-poland-paris-poland-photo-essay/">Tesla Model S Road Trip (Europe)</a> </li>
<li id='menu-item-92118'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/05/25/tesla-p85d-test-drive-reactions-5-videos/">Tesla Model S P85D</a> </li>
<li id='menu-item-103310'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/12/my-tesla-model-x-90d-test-drive-this-suv-blows-me-away-videos/">Tesla Model X 90D Review #1, by Zach</a> </li>
<li id='menu-item-103309'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/17/tesla-levels-suv-model-x-exclusive-model-x-review/">Tesla Model X 90D Review #2, by Kyle</a> </li>
<li id='menu-item-136194'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/13/the-toyota-prius-prime-hints-at-the-electric-future-of-toyota-cleantechnica-exclusive/">Toyota Prius Prime</a> </li>
<li id='menu-item-92121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/08/26/tale-two-golfs-2015-vw-e-golf-first-drive/">Volkswagen e-Golf</a> </li>
<li id='menu-item-92125'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/04/vw-e-review-videos-pictures/">Volkswagen e-Up!</a> </li>
<li id='menu-item-115990'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/01/19/2017-volvo-xc90-t8-plug-hybrid-test-drive-review/">Volvo XC90 T8</a> </li>
<li id='menu-item-136189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/24/exclusive-workhorse-e-gen-electric-truck-begins-tests-wb-mason-cleantechnica-test-drive/">Workhorse E-Gen</a> </li>
</ul>
</li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/" class="omc-flex-category">Clean Transport</a>        
        <img src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> March 31st, 2020 |
                <em>by Steve Hanley</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="205662 https://cleantechnica.com/?p=205662">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Elon Musk &#038; Tesla Offer Ventilators To Any Hospital In Urgent Need, &#038; Deliver Ventilators To NYC</h1>

    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Elon%20Musk%20%26%20Tesla%20Offer%20Ventilators%20To%20Any%20Hospital%20In%20Urgent%20Need%2C%20%26%20Deliver%20Ventilators%20To%20NYC&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F03%2F31%2Felon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc%2F" class="dpsp-network-btn dpsp-twitter dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F03%2F31%2Felon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc%2F&#038;title=Elon%20Musk%20%26%20Tesla%20Offer%20Ventilators%20To%20Any%20Hospital%20In%20Urgent%20Need%2C%20%26%20Deliver%20Ventilators%20To%20NYC&#038;mini=true" class="dpsp-network-btn dpsp-linkedin"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F03%2F31%2Felon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc%2F&#038;t=Elon%20Musk%20%26%20Tesla%20Offer%20Ventilators%20To%20Any%20Hospital%20In%20Urgent%20Need%2C%20%26%20Deliver%20Ventilators%20To%20NYC" class="dpsp-network-btn dpsp-facebook dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p><span>March 31st, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/stephenhanley/"  rel="author">Steve Hanley</a></span></strong>&nbsp;</p>
<hr />
<p>There is a lot of chatter about ventilators these days. Ventilators are the machines that help people with advanced respiratory infections breathe. It just so happens that a lot more people need them now than needed them a few months or even a few weeks ago, as the COVID-19 virus clobbering countries around the world goes after people&#8217;s lungs to a harsh degree.</p>
<p><a href="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4.png"><img class="aligncenter size-full wp-image-174311" src="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4.png" alt="" srcset="https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4.png 1920w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-270x166.png 270w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-768x472.png 768w, https://cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-4-570x350.png 570w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></p>
<p>On March 21, <a href="https://cleantechnica.com/2020/03/21/elon-musk-should-have-1000-ventilators-next-week-250k-n95-masks-for-hospitals-tomorrow-cleantechnica-exclusive/">Tesla CEO Elon Musk told <em>CleanTechnica</em></a> that they would deliver 1,000 ventilators within a week. Last week, he announced he had <a href="https://cleantechnica.com/2020/03/24/musk-delivers-on-promise-of-providing-ventilators-to-los-angeles/">purchased 1,245 ventilators from China</a>, machines which had been approved by the FDA for use in medical situations. He donated 1,000 of them to hospitals in Los Angeles and sent the rest to New York, where the coronavirus caseload is exploding. Those ventilators have now arrived in LA and New York City, where health officials have expressed their appreciation on Twitter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Special thanks to <a href="https://twitter.com/Tesla?ref_src=twsrc%5Etfw">@Tesla</a> for a donation of 40 ventilators to our team at NYC Health + Hospitals/Elmhurst <a href="https://twitter.com/hashtag/inQueens?src=hash&amp;ref_src=twsrc%5Etfw">#inQueens</a>. These will be essential in the fight against the <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a>. <a href="https://t.co/X3EwUxGFMl">pic.twitter.com/X3EwUxGFMl</a></p>
<p>&mdash; NYC Health + Hospitals (@NYCHealthSystem) <a href="https://twitter.com/NYCHealthSystem/status/1245008300518801408?ref_src=twsrc%5Etfw">March 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There has been a lot of drama about ventilators in the past 10 days, with the alleged president of the United States all but <a href="https://cleantechnica.com/2020/03/31/coping-with-covid-19-trump-tantrum-causes-some-to-back-away-from-ventilator-push/">calling General Motors war profiteers</a> and chiding the company for not moving fast enough to get production of ventilators started already. After all, they have had almost 10 days to round up parts from their global network of suppliers. What on Earth could they possibly be waiting for?</p>
<h3 style="text-align: center;">Musk Steps Up Again</h3>
<p>Today, March 31, Elon took to Twitter again to make a rather startling announcement.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have extra FDA-approved ventilators. Will ship to hospitals worldwide within Tesla delivery regions. Device &amp; shipping cost are free. Only requirement is that the vents are needed immediately for patients, not stored in a warehouse. Please me or <a href="https://twitter.com/Tesla?ref_src=twsrc%5Etfw">@Tesla</a> know.</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1245009716935188481?ref_src=twsrc%5Etfw">March 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Now you know everything we know. What we <em>don&#8217;t</em> know is how many ventilators Musk has available or where he got them from. We also don&#8217;t know any more about his proposed working relationship with Medtronic, a major manufacturer of ventilators. Are these more units he found sitting around in a warehouse somewhere? It seems rather unlikely that new ones have been manufactured so quickly, but we just don&#8217;t know.</p>
<p>The part about not putting them in storage is interesting. Some hospitals are legitimately expecting the number of infections to skyrocket in the weeks to come and are desperate to have adequate supplies of gloves, masks, and respirators on hand before that happens. Others may be hoarding them. It&#8217;s really hard to know who is acting reasonably and who is acting out of pure selfishness and greed.</p>
<p>What we do know is that Musk and Tesla are committed to getting ventilators to the people who need them most, right now, today. It would be enormously helpful if the so-called Federal Emergency Management Agency (FEMA) could coordinate the supply of critically needed medical equipment instead of forcing the individual states to compete against each other for scarce supplies.</p>
<p>But that would require leadership from the top, something the person in authority is incapable of providing. Perhaps he should try behaving more like an actual business leader instead of merely playing one on TV.&nbsp;<br />
&nbsp;</p>
<p><a href="https://cleantechnica.com/files/2019/10/Google-News-icon.png"><img class="alignleft size-full wp-image-192998" src="https://cleantechnica.com/files/2019/10/Google-News-icon.png" alt="" /></a>Follow CleanTechnica <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ?oc=3&amp;ceid=US:en">on Google News</a>.<br />
It will make you happy &#038; help you live in peace for the rest of your life.</p>
<p><span id="more-200440"><a href="https://future-trends.cleantechnica.com/subscribe/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-155294" src="https://cleantechnica.com/files/2019/04/CleanTechnica_subscribe_banner_03.jpg" alt="" /></a><br />
</span></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://cleantechnica.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://cleantechnica.com/tag/elon-musk/" rel="tag">Elon Musk</a>, <a href="https://cleantechnica.com/tag/medtronnic/" rel="tag">Medtronnic</a>, <a href="https://cleantechnica.com/tag/new-york/" rel="tag">New York</a>, <a href="https://cleantechnica.com/tag/new-york-city/" rel="tag">new york city</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/ventilators/" rel="tag">ventilators</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/stephenhanley/"><img alt='' src='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a> Steve writes about the interface between technology and sustainability from his homes in Florida and Connecticut or anywhere else the Singularity may lead him. You can follow him on <a href="https://twitter.com/SteveHanleyRI">Twitter</a> but not on any social media platforms run by evil overlords like Facebook.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/03/31/australia-could-be-3rd-largest-market-for-tesla-cybertruck/" title="Australia Could Be 3rd Largest Market For Tesla Cybertruck">

                        <img src="https://cleantechnica.com/files/2019/12/Cybertruck_2-290x166.jpg" class="omc-image-resize wp-post-image" alt="Tesla Cybertruck" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/03/31/australia-could-be-3rd-largest-market-for-tesla-cybertruck/"
                                                       title="Australia Could Be 3rd Largest Market For Tesla Cybertruck">Australia Could Be 3rd Largest Market For Tesla Cybertruck</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/03/31/silver-linings-playbook-coronavirus-edition/" title="Silver Linings Playbook: Coronavirus Edition">

                        <img src="https://cleantechnica.com/files/2020/03/Cu10-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/03/31/silver-linings-playbook-coronavirus-edition/"
                                                       title="Silver Linings Playbook: Coronavirus Edition">Silver Linings Playbook: Coronavirus Edition</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/03/31/can-tesla-salvage-chinas-ev-market-post-covid-19/" title="Can Tesla Salvage China&#8217;s EV Market Post COVID-19?">

                        <img src="https://cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-team-employees-made-in-china-model-3-TESLA-OFFICIAL-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/03/31/can-tesla-salvage-chinas-ev-market-post-covid-19/"
                                                       title="Can Tesla Salvage China&#8217;s EV Market Post COVID-19?">Can Tesla Salvage China&#8217;s EV Market Post COVID-19?</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/03/31/mg-donates-100-electric-crossovers-to-healthcare-workers-in-uk/" title="MG Donates 100 Electric Crossovers To Healthcare Workers In UK">

                        <img src="https://cleantechnica.com/files/2020/03/MG-ZSEV-PressKit-001-1920-px-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/03/31/mg-donates-100-electric-crossovers-to-healthcare-workers-in-uk/"
                                                       title="MG Donates 100 Electric Crossovers To Healthcare Workers In UK">MG Donates 100 Electric Crossovers To Healthcare Workers In UK</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica &#8211; $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/03/29/louisiana-is-in-horror-lack-of-medical-supplies-dire-plea-for-help/" title="Louisiana Is In Horror, Lack Of Medical Supplies Dire — Plea For Help" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/03/Louisiana-coronavirus-COVID-19-epidemic-hospital-crisis.png?resize=40%2C40&#038;ssl=1" alt="Louisiana Is In Horror, Lack Of Medical Supplies Dire — Plea For Help" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/29/louisiana-is-in-horror-lack-of-medical-supplies-dire-plea-for-help/" title="Louisiana Is In Horror, Lack Of Medical Supplies Dire — Plea For Help" class="bump-view" data-bump-view="tp">Louisiana Is In Horror, Lack Of Medical Supplies Dire — Plea For Help</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/30/tesla-model-y-owner-shares-1st-thoughts-qa-for-cleantechnica-next-week/" title="Tesla Model Y &amp; Model 3 Owner Shares 1st Thoughts On Model Y (+ Q&amp;A For CleanTechnica Next Week)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/03/Tesla-Model-Y-Performance-Red-Dick-Amacher-CleanTechnica-9.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla Model Y &amp; Model 3 Owner Shares 1st Thoughts On Model Y (+ Q&amp;A For CleanTechnica Next Week)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/30/tesla-model-y-owner-shares-1st-thoughts-qa-for-cleantechnica-next-week/" title="Tesla Model Y &amp; Model 3 Owner Shares 1st Thoughts On Model Y (+ Q&amp;A For CleanTechnica Next Week)" class="bump-view" data-bump-view="tp">Tesla Model Y &amp; Model 3 Owner Shares 1st Thoughts On Model Y (+ Q&amp;A For CleanTechnica Next Week)</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/29/no-one-is-buying-canadas-oil-a-preview-of-the-near-future-new-normal/" title="No One Is Buying Canada&#039;s Oil: A Preview Of The Near Future New Normal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/03/athabasca_cover_iPad_1024x576.jpg?resize=40%2C40&#038;ssl=1" alt="No One Is Buying Canada&#039;s Oil: A Preview Of The Near Future New Normal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/29/no-one-is-buying-canadas-oil-a-preview-of-the-near-future-new-normal/" title="No One Is Buying Canada&#039;s Oil: A Preview Of The Near Future New Normal" class="bump-view" data-bump-view="tp">No One Is Buying Canada&#039;s Oil: A Preview Of The Near Future New Normal</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/28/check-out-this-electric-vehicle-total-cost-of-ownership-calculator/" title="Check Out This Electric Vehicle Total Cost Of Ownership Calculator" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/03/Tesla-Model-3-Long-Range-AWD-vs-Volkswagen-Golf-R-TCO.png?resize=40%2C40&#038;ssl=1" alt="Check Out This Electric Vehicle Total Cost Of Ownership Calculator" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/28/check-out-this-electric-vehicle-total-cost-of-ownership-calculator/" title="Check Out This Electric Vehicle Total Cost Of Ownership Calculator" class="bump-view" data-bump-view="tp">Check Out This Electric Vehicle Total Cost Of Ownership Calculator</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/30/ventilators-masks-from-elon-musk-iceland-covid-19-testing-electric-car-cost-tipping-point-cleantechnica-top-20/" title="Ventilators &amp; Masks From Elon Musk ... Iceland COVID-19 Testing ... Electric Car Cost Tipping Point — CleanTechnica Top 20" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/01/Elon-Musk-CleanTechnica-shirt-Tesla-Model-Y-reveal-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Ventilators &amp; Masks From Elon Musk ... Iceland COVID-19 Testing ... Electric Car Cost Tipping Point — CleanTechnica Top 20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/30/ventilators-masks-from-elon-musk-iceland-covid-19-testing-electric-car-cost-tipping-point-cleantechnica-top-20/" title="Ventilators &amp; Masks From Elon Musk ... Iceland COVID-19 Testing ... Electric Car Cost Tipping Point — CleanTechnica Top 20" class="bump-view" data-bump-view="tp">Ventilators &amp; Masks From Elon Musk ... Iceland COVID-19 Testing ... Electric Car Cost Tipping Point — CleanTechnica Top 20</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/30/tesla-battery-ram-promaster-living-your-best-van-life/" title="Tesla Battery + Ram ProMaster = Living Your Best Van Life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/03/winter-trees-wide.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla Battery + Ram ProMaster = Living Your Best Van Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/30/tesla-battery-ram-promaster-living-your-best-van-life/" title="Tesla Battery + Ram ProMaster = Living Your Best Van Life" class="bump-view" data-bump-view="tp">Tesla Battery + Ram ProMaster = Living Your Best Van Life</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/03/29/tesla-cuts-jobs-in-nevada-sends-ventilators-to-new-york/" title="Tesla Cuts Jobs In Nevada, Sends Ventilators To New York" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2019/03/tesla-model-y-unveiling-elon-musk-gf1-gigafactory-nevada.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla Cuts Jobs In Nevada, Sends Ventilators To New York" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/03/29/tesla-cuts-jobs-in-nevada-sends-ventilators-to-new-york/" title="Tesla Cuts Jobs In Nevada, Sends Ventilators To New York" class="bump-view" data-bump-view="tp">Tesla Cuts Jobs In Nevada, Sends Ventilators To New York</a>
							</div>
													</li>
					</ul>
</li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-47" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>CleanTechnica Clothing &#038; Cups</span></h3>
<div class="hjawidget textwidget">
<a href="https://shop.spreadshirt.com/CleanTechnica" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/11/Cleantech-news-EV-news-Tesla-news-CleanTechnica-Future-Is-Now-shirts.jpg" alt="EV shirts mugs" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="media_image-4" class="omc-widget widget_media_image"><h3 class="widgettitle"><span>Listen to CleanTech Talk</span></h3><a href="https://cleantechnica.com/cleantech-talk"><img width="350" height="342" src="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg" class="image wp-image-191043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg 350w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-270x264.jpg 270w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-50x50.jpg 50w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-3" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Electric Vehicle Reviews</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></p>
</div></li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-60" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Renewable Energy 101 In Depth</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-46" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>38 Anti-Cleantech Myths</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/09/02/renewable-energy-facts-electric-vehicle-facts-answers/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/01/290-cost-of-solar-cost-drop.jpg" alt="solar power facts" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	<center><div id="MM_CT_desktop_bottom_970x90"></div></center>

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"205662 https:\/\/cleantechnica.com\/?p=205662","disqusShortname":"im-cleantechnica","disqusTitle":"Elon Musk & Tesla Offer Ventilators To Any Hospital In Urgent Need, & Deliver Ventilators To NYC","disqusUrl":"https:\/\/cleantechnica.com\/2020\/03\/31\/elon-musk-tesla-offer-ventilators-to-any-hospital-in-urgent-need-deliver-ventilators-to-nyc\/","postId":"205662"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.2',blog:'13821326',post:'205662',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '205662' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
