
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>9 EV ETFs To Invest Your TSLA Profits In | CleanTechnica</title>
<meta name="description" content="I&#039;ve been saying for years that I&#039;d love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs and batteries."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="9 EV ETFs To Invest Your TSLA Profits In | CleanTechnica" />
<meta property="og:description" content="I&#039;ve been saying for years that I&#039;d love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs and batteries." />
<meta property="og:url" content="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
<meta property="article:author" content="https://www.facebook.com/TFIE2" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="ETFs" />
<meta property="article:tag" content="Exchange Traded Funds" />
<meta property="article:tag" content="future&#039;s" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="short" />
<meta property="article:tag" content="Stock market" />
<meta property="article:tag" content="stocks" />
<meta property="article:tag" content="Tesla" />
<meta property="article:tag" content="united states" />
<meta property="article:section" content="Investment" />
<meta property="article:published_time" content="2020-02-05T22:04:34+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png" />
<meta property="og:image:secure_url" content="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png" />
<meta property="og:image:width" content="1246" />
<meta property="og:image:height" content="998" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I&#039;ve been saying for years that I&#039;d love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs and batteries." />
<meta name="twitter:title" content="9 EV ETFs To Invest Your TSLA Profits In | CleanTechnica" />
<meta name="twitter:site" content="@cleantechnica" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png" />
<meta name="twitter:creator" content="@TFIE1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#primaryimage","url":"https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png","width":1246,"height":998},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#webpage","url":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/","inLanguage":"en-US","name":"9 EV ETFs To Invest Your TSLA Profits In | CleanTechnica","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#primaryimage"},"datePublished":"2020-02-05T22:04:34+00:00","dateModified":"2020-02-05T22:04:34+00:00","description":"I've been saying for years that I'd love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs and batteries."},{"@type":"Article","@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/e6fe5846ddc4b5e6eea79b465c36b488"},"headline":"9 EV ETFs To Invest Your TSLA Profits In","datePublished":"2020-02-05T22:04:34+00:00","dateModified":"2020-02-05T22:04:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#webpage"},"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/#primaryimage"},"keywords":"Canada,China,ETFs,Exchange Traded Funds,future's,Germany,short,Stock market,stocks,Tesla,united states","articleSection":"Autonomous Vehicles,Aviation,Cars,Clean Power,Clean Transport,Climate Change,Electric Vehicles,Green Economy,Investment,Market Research"},{"@type":["Person"],"@id":"https://cleantechnica.com/#/schema/person/e6fe5846ddc4b5e6eea79b465c36b488","name":"Michael Barnard","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=96&d=identicon&r=g","caption":"Michael Barnard"},"description":"is Chief Strategist with TFIE Strategy Inc. He works with startups, existing businesses and investors to identify opportunities for significant bottom line growth and cost takeout in our rapidly transforming world. He is editor of The Future is Electric, a Medium publication. He regularly publishes analyses of low-carbon technology and policy in sites including Newsweek, Slate, Forbes, Huffington Post, Quartz, CleanTechnica and RenewEconomy, and his work is regularly included in textbooks. Third-party articles on his analyses and interviews have been published in dozens of news sites globally and have reached #1 on Reddit Science. Much of his work originates on Quora.com, where Mike has been a Top Writer annually since 2012. He's available for consulting engagements, speaking engagements and Board positions.","sameAs":["https://www.facebook.com/TFIE2","https://www.linkedin.com/in/michael-barnard-42446/","https://twitter.com/https://twitter.com/TFIE1"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; 9 EV ETFs To Invest Your TSLA Profits In Comments Feed" href="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"201576","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"201576","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://cleantechnica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=201576' />
      <meta property="og:title" content="9 EV ETFs To Invest Your TSLA Profits In"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="As with many in the CleanTechnica community of readers and authors, I've been long on TSLA for years. My purchase price cap was $275 USD, which led to me buying in three times in 2016 and 2018.



And now it's 2020, and TSLA peaked at $961.96 on Tuesday, Feb 4 at 3:30 PM, after closing at"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="9 EV ETFs To Invest Your TSLA Profits In" /><meta property="og:description" 	content="I&#039;ve been saying for a few years that I&#039;d love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs and batteries. I&#039;ve been looking for similar good funds in the larger cleantech and clean energy space as well, but this article is just about my findings on the EV+autonomy front. " /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-570x457.png" /><link rel="amphtml" href="https://cleantechnica.com/2020/02/05/9-ev-etfs-to-invest-your-tsla-profits-in/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-201576 single-format-standard" >
<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-133660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3><small>#1 electric vehicle, solar, & battery news + analysis site in the world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today</a></span></span>.</small></h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-74300'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Original News</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-139558'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> 
<ul class="sub-menu">
<li id='menu-item-52038'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://products.cleantechnica.com/cars">Electric Cars For Sale In 2018 (USA)</a> </li>
<li id='menu-item-92115'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/18/audi-a3-e-tron-test-drive-review/">Audi A3 e-tron</a> </li>
<li id='menu-item-92126'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/11/24/review-bmw-i3-videos/">BMW i3 (2013)</a> </li>
<li id='menu-item-136197'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/20/24-hours-new-longer-range-2017-bmw-i3-cleantechnica-exclusive/">BMW i3 (2017)</a> </li>
<li id='menu-item-136199'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/28/electric-car-road-trip-zoomin-usa-part-3-3/">BMW i3 REx (2017)</a> </li>
<li id='menu-item-92119'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/10/07/bmw-i3-vs-mercedes-b-class-electric-exclusive/">BMW i3 vs Mercedes B-Class Electric</a> </li>
<li id='menu-item-92112'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/nissan-leaf-vs-chevy-volt-vs-bmw-i3/">BMW i3 vs Nissan LEAF vs Chevy Volt</a> </li>
<li id='menu-item-92111'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/bmw-i3-vs-tesla-model-s-the-dilemma-continues/">BMW i3 vs Tesla Model S 70D</a> </li>
<li id='menu-item-92113'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/27/i8-vs-model-s-vs-elr-vs-panamera-s-e-hybrid-vs-i3-exclusive/">BMW i8 vs Tesla Model S vs Cadillac ELR vs Porsche Panamera S E-Hybrid vs BMW i3</a> </li>
<li id='menu-item-136233'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/12/19/chanje-electric-van-serious-fleet-industry-game-changer-cleantechnica-review-part-1/">Chanje Electric Van</a> </li>
<li id='menu-item-92127'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/09/19/2014-chevy-spark-ev-test-drive-ct-exclusive/">Chevy Spark EV</a> </li>
<li id='menu-item-136200'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/18/24-hours-with-the-2017-chevy-bolt/">Chevy Bolt</a> </li>
<li id='menu-item-136198'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/06/25/life-chevy-bolt-first-1200-miles/">Chevy Bolt (Owner Review)</a> </li>
<li id='menu-item-92114'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/03/2016-chevy-volt-exclusive-cleantechnica-review-pictures/">Chevy Volt (2016)</a> </li>
<li id='menu-item-136204'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/30/2017-chevy-volt-vs-2015-nissan-leaf-test-drive-comparison/">Chevy Volt vs Nissan LEAF</a> </li>
<li id='menu-item-92124'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/27/2013-chevrolet-volt-1-year-cost-ownership-review/">Chevy Volt Cost of Ownership</a> </li>
<li id='menu-item-136190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/08/chrysler-pacifica-plug-in-hybrid-review/">Chrysler Pacifica Plug-In Hybrid</a> </li>
<li id='menu-item-136186'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/19/emotorwerks-juicebox-pro-40-evse-review-cleantechnica-exclusive/">eMotorWerks JuiceBox Pro 40</a> </li>
<li id='menu-item-103311'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://evobsession.com/fiat-500e-review/">Fiat 500e (2015)</a> </li>
<li id='menu-item-136202'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/04/fiat-500e-review-biker-chick/">Fiat 500e (2016)</a> </li>
<li id='menu-item-136205'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/01/ford-focus-electric-review-extreme-depth/">Ford Focus Electric</a> </li>
<li id='menu-item-136191'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/09/09/hyundai_ioniq_electric_vehicle_review/">Hyundai Ioniq Electric</a> </li>
<li id='menu-item-136184'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/27/jac-iev7s-review-big-step-2017-jac-iev6s/">JAC iEV7S</a> </li>
<li id='menu-item-136187'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/28/kia-soul-ev-review-cleantechnica-exclusive/">Kia Soul EV</a> </li>
<li id='menu-item-136185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/kia-soul-ev-long-term-review/">Kia Soul EV Long-Term Review</a> </li>
<li id='menu-item-136201'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/14/lucid-motors-air-indeed-lucid-vision-original-review-test-ride-part-1/">Lucid Air</a> </li>
<li id='menu-item-92110'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/11/02/mercedes-b-class-electric-drive-one-year-later-cleantechnica-exclusive/">Mercedes B-Class Electric Drive</a> </li>
<li id='menu-item-136195'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/06/goodbye-mitsubishi-miev-first/">Mitsubishi i-MiEV</a> </li>
<li id='menu-item-92117'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/07/28/mitsubishi-outlander-plug-in-test-drive-exclusive-review/">Mitsubishi Outlander PHEV</a> </li>
<li id='menu-item-92139'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-136206'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/10/29/comparing-nissan-leaf-cadillac-xts-luxury-sedan/">Nissan LEAF vs Cadillac XTS</a> </li>
<li id='menu-item-136183'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/30/new-nissan-leaf-facelift-2017-la-auto-show-2017-interview-test-drive/">Nissan LEAF (2018)</a> </li>
<li id='menu-item-92123'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-renault-twizy/">Renault Twizy</a> </li>
<li id='menu-item-92116'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/16/renault-zoe-test-drive-review-exclusive/">Renault Zoe</a> </li>
<li id='menu-item-92122'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-smart-electric-drive/">Smart Electric Drive</a> </li>
<li id='menu-item-92120'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/09/10/sold-camaro-bought-electric-car/">Smart Electric Drive vs Camaro</a> </li>
<li id='menu-item-138022'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2018/01/13/tesla-model-3-review-cleantechnica-exclusive/">Tesla Model 3</a> </li>
<li id='menu-item-98185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S 85D Long-Term Review</a> </li>
<li id='menu-item-136192'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-autopilot-2-months-later/">Tesla Model S Autopilot (1st Gen)</a> </li>
<li id='menu-item-136193'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-navigation-goods-bads/">Tesla Model S Navigation</a> </li>
<li id='menu-item-136196'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/22/tesla-superchargers-vs-ugh/">Tesla Superchargers</a> </li>
<li id='menu-item-136188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/25/tesla-model-s-poland-paris-poland-photo-essay/">Tesla Model S Road Trip (Europe)</a> </li>
<li id='menu-item-92118'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/05/25/tesla-p85d-test-drive-reactions-5-videos/">Tesla Model S P85D</a> </li>
<li id='menu-item-103310'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/12/my-tesla-model-x-90d-test-drive-this-suv-blows-me-away-videos/">Tesla Model X 90D Review #1, by Zach</a> </li>
<li id='menu-item-103309'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/17/tesla-levels-suv-model-x-exclusive-model-x-review/">Tesla Model X 90D Review #2, by Kyle</a> </li>
<li id='menu-item-136194'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/13/the-toyota-prius-prime-hints-at-the-electric-future-of-toyota-cleantechnica-exclusive/">Toyota Prius Prime</a> </li>
<li id='menu-item-92121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/08/26/tale-two-golfs-2015-vw-e-golf-first-drive/">Volkswagen e-Golf</a> </li>
<li id='menu-item-92125'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/04/vw-e-review-videos-pictures/">Volkswagen e-Up!</a> </li>
<li id='menu-item-115990'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/01/19/2017-volvo-xc90-t8-plug-hybrid-test-drive-review/">Volvo XC90 T8</a> </li>
<li id='menu-item-136189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/24/exclusive-workhorse-e-gen-electric-truck-begins-tests-wb-mason-cleantechnica-test-drive/">Workhorse E-Gen</a> </li>
</ul>
</li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> 
	<ul class="sub-menu">
<li id='menu-item-46651'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/lighting/">Lighting</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52146'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantechnica/">About</a> </li>
<li id='menu-item-191028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantech-talk/">Our Podcast</a> </li>
<li id='menu-item-175876'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
<li id='menu-item-138691'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a  href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/autonomous-vehicles/" class="omc-flex-category">Autonomous Vehicles</a>        
        <img src="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> February 5th, 2020 |
                <em>by Michael Barnard</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="201576 https://cleantechnica.com/?p=201576">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">9 EV ETFs To Invest Your TSLA Profits In</h1>

    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=9%20EV%20ETFs%20To%20Invest%20Your%20TSLA%20Profits%20In&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F02%2F05%2F9-ev-etfs-to-invest-your-tsla-profits-in%2F" class="dpsp-network-btn dpsp-twitter dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F02%2F05%2F9-ev-etfs-to-invest-your-tsla-profits-in%2F&#038;title=9%20EV%20ETFs%20To%20Invest%20Your%20TSLA%20Profits%20In&#038;mini=true" class="dpsp-network-btn dpsp-linkedin"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F02%2F05%2F9-ev-etfs-to-invest-your-tsla-profits-in%2F&#038;t=9%20EV%20ETFs%20To%20Invest%20Your%20TSLA%20Profits%20In" class="dpsp-network-btn dpsp-facebook dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p><span>February 5th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/mikebarnard/"  rel="author">Michael Barnard</a></span></strong>&nbsp;</p>
<hr />
<p>As with many in the <em>CleanTechnica</em> community of readers and authors, I&#8217;ve been long on TSLA for years. My purchase price cap was $275 USD, which led to me buying in three times in 2016 and 2018.</p>
<p><a href="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png"><img class="aligncenter size-full wp-image-201578" src="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png" alt="" srcset="https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM.png 1246w, https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-270x216.png 270w, https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-570x457.png 570w, https://cleantechnica.com/files/2020/02/Screen-Shot-2020-02-05-at-10.45.41-AM-768x615.png 768w" sizes="(max-width: 1246px) 100vw, 1246px" /></a></p>
<p>And now it&#8217;s 2020, and TSLA peaked at $961.96 on Tuesday, Feb 4 at 3:30 PM, after closing at $650.57 on Friday Jan 31. A lot of profit taking has ensued, and I have to admit I was part of it. I&#8217;ve taken far more than my initial investment out of TSLA, yet still have far more than my initial investment left in the stock. I&#8217;m letting that ride, but have been looking to diversify. (As a note, I&#8217;m in a portfolio rebalancing phase regardless, and have also divested my upside on AAPL and a ditched a few other holdings entirely).</p>
<p>That&#8217;s led me to look for my more preferred investments, index funds and the like. I&#8217;ve been saying for a few years that I&#8217;d love to have a good EV and autonomy index fund that had global reach, and that covered car brands, OEMs, and batteries. I&#8217;ve been looking for similar good funds in the larger cleantech and clean energy space as well, but this article is just about my findings on the EV+autonomy front.</p>
<p><em><strong>Obvious note</strong>: I&#8217;m not an investment advisor and this doesn&#8217;t constitute investment advice.</em></p>
<h3 style="text-align: center;">So what have I found?</h3>
<p>Well, I&#8217;ve found a lot of new exchange traded funds (ETF), a category of investment I chose to stay away from in the past when it was emerging, but one that&#8217;s stabilized into something I like and can understand fully. I&#8217;m not a deeply sophisticated investor. My strategy is buying and holding (something which Kahneman&#8217;s Thinking, Fast and Slow makes clear is a much wiser choice for non-institutional investors than the alternative). I don&#8217;t do leverage. I don&#8217;t buy short (a pox on all their houses) or futures. ETFs were a little weird when they first came out, and appeared to me to feature a lot of junk assets, including a lot of junk debt. I wasn&#8217;t paying attention to them during the 2007-2010 period, but it wouldn&#8217;t surprise me to find out that a lot of them collapsed badly.</p>
<p>Modern ETFs have mixes of things, but the ones I&#8217;m pulling into this article are just stock funds bundled as ETFs as opposed to mutual funds. No futures or synthetic oddities that I&#8217;m aware of, and often tracking third-party stock indices. They have different targets, and the variances are interesting, and often illuminating. Unsurprisingly, all of the mobility-oriented ETFs feature TSLA, often as their biggest holding. As such, they appear suitable for less sophisticated investors, but your kWh per 100 km may vary, of course.</p>
<p>The first two are very similar, with Tesla and tech giants dominating the list.</p>
<p><a href="https://www.ishares.com/us/products/307332/ishares-self-driving-ev-and-tech-etf-fund" target="_blank" rel="noopener noreferrer">iShares Self-Driving EV and Tech ETF | IDRV</a></p>
<p>2019 inception, medium capital ($31M), low expense ratio (0.47%).</p>
<p class="carousel-header" style="padding-left: 40px;"><em>&#8220;INVESTMENT OBJECTIVE: The iShares Self-Driving EV and Tech ETF seeks to track the investment results of an index composed of developed and emerging market companies that may benefit from growth and innovation in and around electric vehicles, battery technologies and autonomous driving technologies.&#8221;</em></p>
<p>The German Solactive index tracking appears in a couple of funds, and it&#8217;s mixed, weighting German manufacturers a bit more favorably than they deserve, in my opinion.</p>
<p><a href="https://www.globalxetfs.com/funds/driv/" target="_blank" rel="noopener noreferrer">Autonomous &amp; Electric Vehicles ETF (DRIV)</a></p>
<p>2018 inception, medium capital ($17M), high expense ratio (0.68%)</p>
<p style="padding-left: 40px;"><em>FUND OBJECTIVE: The Global X Autonomous &amp; Electric Vehicles ETF (DRIV) seeks to provide investment results that correspond generally to the price and yield performance, before fees and expenses, of the Solactive Autonomous &amp; Electric Vehicles Index.</em></p>
<p><a href="https://kraneshares.com/resources/factsheet/2019_03_31_kars_factsheet.pdf" target="_blank" rel="noopener noreferrer">KraneShares Electric Vehicles and Future Mobility ETF</a></p>
<p>2019 start, capitalization unclear, high expense ratio (0.69%)</p>
<p>This one is more global, with Baidu out of China (good) and BMW (not so good) in the top 10 holdings, and is based on the Solactive index, hence BMW&#8217;s presence in the top 10, one assumes.</p>
<p style="padding-left: 40px;"><em>Investment Strategy: KARS seeks to measure the performance of the Solactive Electric Vehicles </em><em>and Future Mobility Index.</em></p>
<p><a href="https://finance.yahoo.com/quote/DTEC/" target="_blank" rel="noopener noreferrer">ALPS ETF Trust ALPS Disruptive (DTEC)</a></p>
<p>2018 inception, high capitalization ($77M), low expense ratio (0.50%).</p>
<p>This one is not specific to EVs and autonomy, but wraps them up in a 100-stock disruptive technology higher-risk fund. Lots more Asia, but also Adobe, which seems odd to me.</p>
<p style="padding-left: 40px;"><em>Fund Summary: The investment seeks investment results that correspond (before fees and expenses) generally to the performance of the Indxx Disruptive Technologies Index (the &#8220;underlying index&#8221;). The fund will invest at least 80% of its net assets in securities that comprise the underlying index. The underlying index is designed to identify the companies using disruptive technologies in each of ten thematic areas: Healthcare Innovation, Internet of Things, Clean Energy and Smart Grid, Cloud Computing, Data and Analytics, FinTech, Robotics and Artificial Intelligence, Cybersecurity, 3D Printing, and Mobile Payments. The fund is non-diversified.</em></p>
<p><a href="https://www.etf.com/EKAR" target="_blank" rel="noopener noreferrer">Ideanomics NextGen Vehicles &amp; Technology ETF (EKAR)</a></p>
<p>2018 inception, low capitalization ($1.7M), high expense ratio (0.65%).</p>
<p>Natural language processing assisted managed EV and autonomy fund. Good global coverage, and the top 10 stocks didn’t have any surprises for me, but were reasonable choices in my opinion.</p>
<p style="padding-left: 40px;"><em>EKAR Factset Analytics Insight: EKAR identifies companies involved with “next generation” vehicles—generally, electric or autonomous vehicles—using a natural language processing (NLP) algorithm to scan large volumes of textual data, media platforms, and databases. Stocks are sorted into one of four categories: battery producers (mining, chemicals/components, or manufacture), original equipment manufacturers (design, manufacture, or distribution of next-gen vehicles), suppliers (parts and components), and semiconductor and software companies (sensors, mapping, or driving policy). The fund uses a proprietary ranking methodology to select up to twenty-five stocks within each category. Holdings are market-cap weighted, with a 7% cap on individual positions and a 40% cap on each category. The index is rebalanced quarterly and reconstituted semi-annually. EKAR’s expense ratio is in line with its competition in the segment.</em></p>
<p><a href="https://www.ftportfolios.com/retail/etf/etfsummary.aspx?Ticker=CARZ" target="_blank" rel="noopener noreferrer">First Trust NASDAQ Global Auto Index Fund (CARZ)</a></p>
<p>Second oldest fund at 2011 inception, medium capitalization ($19.5M), very high expense ratio (0.70%)</p>
<p>Legacy auto manufacturer weight fund, but global. 20% Tesla, but after that it’s just the usual companies that aren’t doing enough. No BYD or Baidu.</p>
<p style="padding-left: 40px;"><em>Investment Objective/Strategy &#8211; The investment objective of the Fund is to seek investment results that correspond generally to the price and yield, before the Fund&#8217;s fees and expenses, of an equity index called the NASDAQ OMX Global Auto Index.</em></p>
<p><a href="https://www.bloomberg.com/quote/XKST:US" target="_blank" rel="noopener noreferrer">XKST Quote &#8211; SPDR S&amp;P Kensho Smart Mobility ETF Fund</a></p>
<p>2018 inception, low assets ($7M), low expense ratio (0.46%).</p>
<p>This ETF tracks the Asian-sounding but US-based small Kensho index which is strong on carshare and autonomy. Still has Ballard (scratching head), strong on NIO, also Uber and Lyft. Also Avis (scratching head again).</p>
<p style="padding-left: 40px;"><em>Fund Summary: The investment seeks to provide investment results that, before fees and expenses, correspond generally to the total return performance of the S&amp;P Kensho Smart Transportation Index. Under normal market conditions, the fund generally invests substantially all, but at least 80%, of its total assets in the securities comprising the index. The index is comprised of U.S.-listed equity securities (including depositary receipts) of companies domiciled across developed and emerging markets worldwide which are included in the Smart Transportation sector as determined by a classification standard produced by the index provider.</em></p>
<p>These last two are similar, in that they include EVs in a clean energy portfolio. They are future economy funds based mostly on what works today, not wild swings for the bleachers with unknown tech choices. Reasonably well hedged against the transformation, in other words.</p>
<p><a href="https://www.etf.com/ACES" target="_blank" rel="noopener noreferrer">ALPS Clean Energy ETF (ACES)</a></p>
<p>2018 inception, high capitalization ($146M), high expense ratio (0.65%)</p>
<p>US- and Canada-only clean energy sector including EVs, 20% Canadian, which is odd. Has Brookfield, which I like. Decent MSCI ESG Fund Rating (7/10).</p>
<p style="padding-left: 40px;"><em>ACES Factset Analytics Insight: ACES tracks a market-cap-weighted index of North American companies involved in the clean energy industry. The index provider targets companies that enable the evolution of a more sustainable energy sector, and includes activities such as renewable energy sources (solar, wind, hydropower, biofuels), clean technologies (electric vehicles, battery technology, fuel cells, smart grids), and any other emerging clean energy technology.</em></p>
<p><a href="https://www.etf.com/QCLN" target="_blank" rel="noopener noreferrer">First Trust NASDAQ Clean Edge Green Energy Index Fund (QCLN)</a></p>
<p>Oldest fund with a 2007 inception, high capitalization ($180M), medium expense ratio (0.60%)</p>
<p>US-only clean energy sector.</p>
<p style="padding-left: 40px;"><em>QCLN Factset Analytics Insight: QCLN holds a broad portfolio of US-listed firms in the clean energy industry. Eligible companies must be manufacturers, developers, distributors, or installers of one of the following four sub-sectors: advanced materials (that enable clean-energy or reduce the need for petroleum products), energy intelligence (smart grid), energy storage and conversion (hybrid batteries), or renewable electricity generation (solar, wind, geothermal, etc). </em></p>
<h3 style="text-align: center;">So what am I choosing to invest in?</h3>
<p>Well, if you look at my criteria, what I chose to highlight, and my comments (as well as what I&#8217;ve been writing about for the past while), you can probably guess which ones I favor and which ones I don&#8217;t. But I&#8217;m interested in what the <em>CleanTechnica</em> braintrust has to say. There are undoubtedly more sophisticated investors in the crowd who can weigh in with insights. At least one investment advisor I&#8217;ve noted has recommended against too narrowly thematic funds.</p>
<p>I&#8217;m also interested in what investment vehicles I&#8217;ve missed. Chime in.&nbsp;<br />
&nbsp;</p>
<p><a href="https://cleantechnica.com/files/2019/10/Google-News-icon.png"><img class="alignleft size-full wp-image-192998" src="https://cleantechnica.com/files/2019/10/Google-News-icon.png" alt="" /></a>Follow CleanTechnica <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ?oc=3&amp;ceid=US:en">on Google News</a>.<br />
It will make you happy &#038; help you live in peace for the rest of your life.</p>
<p><a href="https://www.youtube.com/cleantechnica" target="_blank" ><img class="aligncenter size-full wp-image-121217" src="https://cleantechnica.com/files/2013/07/CleanTechnica-YouTube-Channel.jpg" alt="" /></a></p>
<p><a href="https://soundcloud.com/zachary-shahan" target="_blank" ><img src="https://cleantechnica.com/files/2019/02/CleanTech-Talk-Banner-e1551388969371.jpg" alt="" class="aligncenter size-full wp-image-155294" /></a></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- CT-incontent468x60 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="1700324149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/canada/" rel="tag">Canada</a>, <a href="https://cleantechnica.com/tag/china/" rel="tag">China</a>, <a href="https://cleantechnica.com/tag/etfs/" rel="tag">ETFs</a>, <a href="https://cleantechnica.com/tag/exchange-traded-funds/" rel="tag">Exchange Traded Funds</a>, <a href="https://cleantechnica.com/tag/futures/" rel="tag">future's</a>, <a href="https://cleantechnica.com/tag/germany/" rel="tag">Germany</a>, <a href="https://cleantechnica.com/tag/short/" rel="tag">short</a>, <a href="https://cleantechnica.com/tag/stock-market/" rel="tag">Stock market</a>, <a href="https://cleantechnica.com/tag/stocks/" rel="tag">stocks</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/united-states/" rel="tag">united states</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/mikebarnard/"><img alt='' src='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0f8f32b893d43dfe214e874ccdf1252?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://cleantechnica.com/author/mikebarnard/" title="Posts by Michael Barnard" rel="author">Michael Barnard</a> is Chief Strategist with TFIE Strategy Inc. He works with startups, existing businesses and investors to identify opportunities for significant bottom line growth and cost takeout in our rapidly transforming world. He is editor of The Future is Electric, a Medium publication. He regularly publishes analyses of low-carbon technology and policy in sites including Newsweek, Slate, Forbes, Huffington Post, Quartz, CleanTechnica and RenewEconomy, and his work is regularly included in textbooks. Third-party articles on his analyses and interviews have been published in dozens of news sites globally and have reached #1 on Reddit Science. Much of his work originates on Quora.com, where Mike has been a Top Writer annually since 2012. He's available for consulting engagements, speaking engagements and Board positions.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/02/05/norway-hits-64-4-ev-market-share-in-january-up-24-year-on-year/" title="Norway Hits 64.4% EV Market Share In January, Up 24% Year On Year">

                        <img src="https://cleantechnica.com/files/2020/02/Norway-EV-Market-Share-12-month-Trend-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/02/05/norway-hits-64-4-ev-market-share-in-january-up-24-year-on-year/"
                                                       title="Norway Hits 64.4% EV Market Share In January, Up 24% Year On Year">Norway Hits 64.4% EV Market Share In January, Up 24% Year On Year</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/02/05/tesla-tsla-stock-falls-to-700-why/" title="Tesla [TSLA] Stock Falls To ~$700?! Why!">

                        <img src="https://cleantechnica.com/files/2020/02/Tesla-stock-TSLA-short-squeeze-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/02/05/tesla-tsla-stock-falls-to-700-why/"
                                                       title="Tesla [TSLA] Stock Falls To ~$700?! Why!">Tesla [TSLA] Stock Falls To ~$700?! Why!</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/02/05/electrify-america-invests-in-sacramento-area-energy-storage-program/" title="Electrify America Invests In Sacramento-Area Energy Storage Program">

                        <img src="https://cleantechnica.com/files/2019/12/Fisker-Ocean-and-Electrify-America-Charging-Network-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/02/05/electrify-america-invests-in-sacramento-area-energy-storage-program/"
                                                       title="Electrify America Invests In Sacramento-Area Energy Storage Program">Electrify America Invests In Sacramento-Area Energy Storage Program</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/02/04/porsche-taycan-tesla-model-3-long-range-do-laps-around-leipzig-in-range-test/" title="Porsche Taycan &#038; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test">

                        <img src="https://cleantechnica.com/files/2020/02/porsche-taycan-turbo-autobahn-range-test-290x166.jpg" class="omc-image-resize wp-post-image" alt="Taycan vs Model 3 range test" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/02/04/porsche-taycan-tesla-model-3-long-range-do-laps-around-leipzig-in-range-test/"
                                                       title="Porsche Taycan &#038; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test">Porsche Taycan &#038; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica &#8211; $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/02/04/tesla-tsla-stock-soars-over-900-why/" title="Tesla [TSLA] Stock Soars Over $900?! Why?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2019/12/2019.11.21-tesla-design-studio-cybertruck-unveiling-event-truck-KYLE-elon-musk-4-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla [TSLA] Stock Soars Over $900?! Why?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/04/tesla-tsla-stock-soars-over-900-why/" title="Tesla [TSLA] Stock Soars Over $900?! Why?" class="bump-view" data-bump-view="tp">Tesla [TSLA] Stock Soars Over $900?! Why?</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/04/porsche-taycan-tesla-model-3-long-range-do-laps-around-leipzig-in-range-test/" title="Porsche Taycan &amp; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/02/porsche-taycan-turbo-autobahn-range-test.jpg?resize=40%2C40&#038;ssl=1" alt="Porsche Taycan &amp; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/04/porsche-taycan-tesla-model-3-long-range-do-laps-around-leipzig-in-range-test/" title="Porsche Taycan &amp; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test" class="bump-view" data-bump-view="tp">Porsche Taycan &amp; Tesla Model 3 Long Range Do Laps Around Leipzig In Range Test</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/03/sweden-takes-another-step-toward-freedom-from-fossil-fuels/" title="Sweden Takes Another Step Toward Freedom From Fossil Fuels" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/02/Sweden-plug-in-vehicle-market-share-growth.png?resize=40%2C40&#038;ssl=1" alt="Sweden Takes Another Step Toward Freedom From Fossil Fuels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/03/sweden-takes-another-step-toward-freedom-from-fossil-fuels/" title="Sweden Takes Another Step Toward Freedom From Fossil Fuels" class="bump-view" data-bump-view="tp">Sweden Takes Another Step Toward Freedom From Fossil Fuels</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/03/costa-rica-is-at-nearly-100-renewable-energy-for-electricity/" title="Costa Rica Is At Nearly 100% Renewable Energy For Electricity" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/02/Costa-Rica-georthermal-facility.jpg?resize=40%2C40&#038;ssl=1" alt="Costa Rica Is At Nearly 100% Renewable Energy For Electricity" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/03/costa-rica-is-at-nearly-100-renewable-energy-for-electricity/" title="Costa Rica Is At Nearly 100% Renewable Energy For Electricity" class="bump-view" data-bump-view="tp">Costa Rica Is At Nearly 100% Renewable Energy For Electricity</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/03/gene-munster-on-why-tesla-stock-tsla-has-been-soaring/" title="Gene Munster On Why Tesla Stock [TSLA] Has Been Soaring" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/01/Tesla-assembly-line.png?resize=40%2C40&#038;ssl=1" alt="Gene Munster On Why Tesla Stock [TSLA] Has Been Soaring" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/03/gene-munster-on-why-tesla-stock-tsla-has-been-soaring/" title="Gene Munster On Why Tesla Stock [TSLA] Has Been Soaring" class="bump-view" data-bump-view="tp">Gene Munster On Why Tesla Stock [TSLA] Has Been Soaring</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/04/electrade-reviews-tesla-insurance/" title="Electrade Reviews Tesla Insurance" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/02/tesla_insurance.jpg?resize=40%2C40&#038;ssl=1" alt="Electrade Reviews Tesla Insurance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/04/electrade-reviews-tesla-insurance/" title="Electrade Reviews Tesla Insurance" class="bump-view" data-bump-view="tp">Electrade Reviews Tesla Insurance</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/02/elon-musk-shares-history-of-tesla-battery-modules-why-they-are-going-away/" title="Elon Musk Shares History Of Tesla Battery Modules &amp; Why They Are Going Away" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2013/11/tesla-battery-factory.jpg?resize=40%2C40&#038;ssl=1" alt="Elon Musk Shares History Of Tesla Battery Modules &amp; Why They Are Going Away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/02/elon-musk-shares-history-of-tesla-battery-modules-why-they-are-going-away/" title="Elon Musk Shares History Of Tesla Battery Modules &amp; Why They Are Going Away" class="bump-view" data-bump-view="tp">Elon Musk Shares History Of Tesla Battery Modules &amp; Why They Are Going Away</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/02/01/elon-musk-you-should-be-failing-if-things-are-not-failing-you-are-not-innovating-enough/" title="Elon Musk: You should be failing. &quot;If things are not failing, you are not innovating enough.&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/02/Elon-Musk-Cybertruck-in-front-of-broken-windows.png?resize=40%2C40&#038;ssl=1" alt="Elon Musk: You should be failing. &quot;If things are not failing, you are not innovating enough.&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/02/01/elon-musk-you-should-be-failing-if-things-are-not-failing-you-are-not-innovating-enough/" title="Elon Musk: You should be failing. &quot;If things are not failing, you are not innovating enough.&quot;" class="bump-view" data-bump-view="tp">Elon Musk: You should be failing. &quot;If things are not failing, you are not innovating enough.&quot;</a>
							</div>
													</li>
					</ul>
</li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><div class="feedzy-rss feedzy-3ce8311f431a3c2a15615d618a7b742b"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/02/04/tar-sands-pipeline-line-3-faces-ongoing-opposition-despite-puc-rubber-stamp/" target="_blank" rel=" noopener">Tar Sands Pipeline “Line 3” Faces Ongoing Opposition Despite PUC Rubber Stamp</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/02/03/nashvilles-music-city-center-receives-2019-leadership-awards-from-u-s-green-building-council/" target="_blank" rel=" noopener">Nashville’s Music City Center Receives 2019 Leadership Awards From U.S. Green Building Council</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/01/29/108-million-americans-live-in-areas-that-had-100-days-of-polluted-air-in-2018/" target="_blank" rel=" noopener">108 Million Americans Live In Areas That Had 100+ Days Of Polluted Air In 2018</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-47" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>CleanTechnica Clothing &#038; Cups</span></h3>
<div class="hjawidget textwidget">
<a href="https://shop.spreadshirt.com/CleanTechnica" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/11/Cleantech-news-EV-news-Tesla-news-CleanTechnica-Future-Is-Now-shirts.jpg" alt="EV shirts mugs" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="media_image-4" class="omc-widget widget_media_image"><h3 class="widgettitle"><span>Listen to CleanTech Talk</span></h3><a href="https://cleantechnica.com/cleantech-talk"><img width="350" height="342" src="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg" class="image wp-image-191043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg 350w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-270x264.jpg 270w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-50x50.jpg 50w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-3" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Electric Vehicle Reviews</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></p>
</div></li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	<center><div id="MM_CT_desktop_bottom_970x90"></div></center>

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"201576 https:\/\/cleantechnica.com\/?p=201576","disqusShortname":"im-cleantechnica","disqusTitle":"9 EV ETFs To Invest Your TSLA Profits In","disqusUrl":"https:\/\/cleantechnica.com\/2020\/02\/05\/9-ev-etfs-to-invest-your-tsla-profits-in\/","postId":"201576"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'13821326',post:'201576',tz:'-5',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '201576' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
