
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Rolls-Royce Electric Airplane Unveiled &amp; Ready To Race | CleanTechnica</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rolls-Royce Electric Airplane Unveiled &amp; Ready To Race | CleanTechnica" />
<meta property="og:description" content="The Rolls-Royce ACCEL is one slippery and sleek design, ready to duke it out in the soon-to-start Air Race" />
<meta property="og:url" content="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
<meta property="article:author" content="https://www.facebook.com/nicolaszart" />
<meta property="article:tag" content="Aerospace Technology Institute" />
<meta property="article:tag" content="Air Race E" />
<meta property="article:tag" content="electric airplane" />
<meta property="article:tag" content="electric airplane racing" />
<meta property="article:tag" content="electric airplanes" />
<meta property="article:tag" content="electric aviation" />
<meta property="article:tag" content="Electrification of Flight" />
<meta property="article:tag" content="Electroflight" />
<meta property="article:tag" content="Gloucestershire Airport" />
<meta property="article:tag" content="Jeff Zaltman" />
<meta property="article:tag" content="Rolls-Royce Accel" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="YASA" />
<meta property="article:section" content="Aviation" />
<meta property="article:published_time" content="2019-12-21T02:24:25+00:00" />
<meta property="article:modified_time" content="2019-12-21T02:27:58+00:00" />
<meta property="og:updated_time" content="2019-12-21T02:27:58+00:00" />
<meta property="og:image" content="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg" />
<meta property="og:image:secure_url" content="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Rolls-Royce ACCEL is one slippery and sleek design, ready to duke it out in the soon-to-start Air Race" />
<meta name="twitter:title" content="Rolls-Royce Electric Airplane Unveiled &amp; Ready To Race | CleanTechnica" />
<meta name="twitter:site" content="@cleantechnica" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg" />
<meta name="twitter:creator" content="@ElectricExaminr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#primaryimage","url":"https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg","width":799,"height":533,"caption":"Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx"},{"@type":"WebPage","@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#webpage","url":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/","inLanguage":"en-US","name":"Rolls-Royce Electric Airplane Unveiled &amp; Ready To Race | CleanTechnica","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#primaryimage"},"datePublished":"2019-12-21T02:24:25+00:00","dateModified":"2019-12-21T02:27:58+00:00"},{"@type":"Article","@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#article","isPartOf":{"@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/38466b9c80d7ecc0649266324b13894f"},"headline":"Rolls-Royce Electric Airplane Unveiled &#038; Ready To Race","datePublished":"2019-12-21T02:24:25+00:00","dateModified":"2019-12-21T02:27:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#webpage"},"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/#primaryimage"},"keywords":"Aerospace Technology Institute,Air Race E,electric airplane,electric airplane racing,electric airplanes,electric aviation,Electrification of Flight,Electroflight,Gloucestershire Airport,Jeff Zaltman,Rolls-Royce Accel,UK,YASA","articleSection":"Aviation,Clean Transport,Electric Vehicles"},{"@type":["Person"],"@id":"https://cleantechnica.com/#/schema/person/38466b9c80d7ecc0649266324b13894f","name":"Nicolas Zart","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#authorlogo","url":"https://secure.gravatar.com/avatar/443bc9903130c5b42e6c4085368a9401?s=96&d=identicon&r=g","caption":"Nicolas Zart"},"description":"Nicolas was born and raised around classic cars of the 1920s, but it wasn't until he drove an AC Propulsion eBox and a Tesla Roadster that the light went on. Ever since he has produced green mobility content on various CleanTech outlets since 2007 and found his home on CleanTechnica. \r\n\r\nHe grew up in an international environment and his communication passion led to cover electric vehicles, autonomous vehicles, renewable energy, test drives, podcasts, shoot pictures, and film for various international outlets in print and online. Nicolas offers an in-depth look at the e-mobility world through interviews and the many contacts he has forged in those industries. \r\n\r\nHis favorite taglines are: \"There are more solutions than obstacles.\" and \"Yesterday's Future Now\"","sameAs":["https://www.facebook.com/nicolaszart","https://www.linkedin.com/in/nicolaszart","https://twitter.com/http://twitter.com/ElectricExaminr","http://www.youtube.com/user/33nickynickster","https://soundcloud.com/33nick"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Rolls-Royce Electric Airplane Unveiled &#038; Ready To Race Comments Feed" href="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://cleantechnica.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"198551","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"198551","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://cleantechnica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=198551' />
      <meta property="og:title" content="Rolls-Royce Electric Airplane Unveiled &#038; Ready To Race"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-150x150.jpg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="[caption id="attachment_198556" align="aligncenter" width="799"] The Rolls-Royce ACCEL is one slippery and sleek design, ready to duke it out in the soon-to-start Air Race E, courtesy Rolls-Royce.[/caption]

We have more news on the Rolls-Royce electric airplane (e-plane) ACCEL, as it was unveiled in front of an eager crowd at the Gloucestershire Airport this week, perfect for the"/>
            <meta property="fb:app_id" content="107162296009995" />
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <script type="text/javascript">
    var _gaq = _gaq || [];
        _gaq.push(
          ['_setAccount', 'UA-18444479-1'],
          ['_setAllowHash', false],
          ['_setDomainName', '.cleantechnica.com'],
          ['_setAllowLinker',true],
          ['_trackPageview']
                  , ['b._setAccount', 'UA-17151946-1'],
          ['b._setAllowHash', false],
          ['b._setDomainName', '.cleantechnica.com'],
          ['b._setAllowLinker',true],
          ['b._trackPageview']
                          , ['c._setAccount', 'UA-19342255-1'],
          ['c._setAllowHash', false],
          ['c._setDomainName', '.cleantechnica.com'],
          ['c._setAllowLinker',true],
          ['c._trackPageview', '/blog/1351/author/2803/']
                );
  </script>
  <script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

<center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<script src="https://cdn.pubguru.com/pg.js" />

<script type="text/javascript">

 pgjs.publisherCookieWrap = function() {
pgjs.loadJS(‘//m2d.m2.ai/m2d.cleantechnica.js’);
pgjs.loadJS(‘https://pagead2.googlesyndication.com/pagead/show_ads.js’);
};

</script>

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />



<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Rolls-Royce Electric Airplane Unveiled &amp; Ready To Race" /><meta property="og:description" 	content="The Rolls-Royce ACCEL is one slippery and sleek design, ready to duke it out in the soon-to-start Air Race E." /><meta property="og:image" 		content="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-570x380.jpg" /><link rel="amphtml" href="https://cleantechnica.com/2019/12/20/rolls-royce-electric-airplane-unveiled-ready-to-race/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-198551 single-format-standard" >
<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-133660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="omc-top-banner">
<div class="hjawidget textwidget">
<center><h3>#1 cleantech news, reviews, & analysis site in world. <span style="color: #85d2eb;"><a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today</a></span></span>. 
The future is now.</h3>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-74300'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Original News</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-139558'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> 
<ul class="sub-menu">
<li id='menu-item-52038'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://products.cleantechnica.com/cars">Electric Cars For Sale In 2018 (USA)</a> </li>
<li id='menu-item-92115'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/18/audi-a3-e-tron-test-drive-review/">Audi A3 e-tron</a> </li>
<li id='menu-item-92126'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/11/24/review-bmw-i3-videos/">BMW i3 (2013)</a> </li>
<li id='menu-item-136197'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/20/24-hours-new-longer-range-2017-bmw-i3-cleantechnica-exclusive/">BMW i3 (2017)</a> </li>
<li id='menu-item-136199'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/28/electric-car-road-trip-zoomin-usa-part-3-3/">BMW i3 REx (2017)</a> </li>
<li id='menu-item-92119'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/10/07/bmw-i3-vs-mercedes-b-class-electric-exclusive/">BMW i3 vs Mercedes B-Class Electric</a> </li>
<li id='menu-item-92112'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/nissan-leaf-vs-chevy-volt-vs-bmw-i3/">BMW i3 vs Nissan LEAF vs Chevy Volt</a> </li>
<li id='menu-item-92111'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/31/bmw-i3-vs-tesla-model-s-the-dilemma-continues/">BMW i3 vs Tesla Model S 70D</a> </li>
<li id='menu-item-92113'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/27/i8-vs-model-s-vs-elr-vs-panamera-s-e-hybrid-vs-i3-exclusive/">BMW i8 vs Tesla Model S vs Cadillac ELR vs Porsche Panamera S E-Hybrid vs BMW i3</a> </li>
<li id='menu-item-136233'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/12/19/chanje-electric-van-serious-fleet-industry-game-changer-cleantechnica-review-part-1/">Chanje Electric Van</a> </li>
<li id='menu-item-92127'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/09/19/2014-chevy-spark-ev-test-drive-ct-exclusive/">Chevy Spark EV</a> </li>
<li id='menu-item-136200'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/05/18/24-hours-with-the-2017-chevy-bolt/">Chevy Bolt</a> </li>
<li id='menu-item-136198'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/06/25/life-chevy-bolt-first-1200-miles/">Chevy Bolt (Owner Review)</a> </li>
<li id='menu-item-92114'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/10/03/2016-chevy-volt-exclusive-cleantechnica-review-pictures/">Chevy Volt (2016)</a> </li>
<li id='menu-item-136204'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/30/2017-chevy-volt-vs-2015-nissan-leaf-test-drive-comparison/">Chevy Volt vs Nissan LEAF</a> </li>
<li id='menu-item-92124'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/27/2013-chevrolet-volt-1-year-cost-ownership-review/">Chevy Volt Cost of Ownership</a> </li>
<li id='menu-item-136190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/08/chrysler-pacifica-plug-in-hybrid-review/">Chrysler Pacifica Plug-In Hybrid</a> </li>
<li id='menu-item-136186'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/19/emotorwerks-juicebox-pro-40-evse-review-cleantechnica-exclusive/">eMotorWerks JuiceBox Pro 40</a> </li>
<li id='menu-item-103311'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://evobsession.com/fiat-500e-review/">Fiat 500e (2015)</a> </li>
<li id='menu-item-136202'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/04/fiat-500e-review-biker-chick/">Fiat 500e (2016)</a> </li>
<li id='menu-item-136205'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/12/01/ford-focus-electric-review-extreme-depth/">Ford Focus Electric</a> </li>
<li id='menu-item-136191'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/09/09/hyundai_ioniq_electric_vehicle_review/">Hyundai Ioniq Electric</a> </li>
<li id='menu-item-136184'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/27/jac-iev7s-review-big-step-2017-jac-iev6s/">JAC iEV7S</a> </li>
<li id='menu-item-136187'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/28/kia-soul-ev-review-cleantechnica-exclusive/">Kia Soul EV</a> </li>
<li id='menu-item-136185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/kia-soul-ev-long-term-review/">Kia Soul EV Long-Term Review</a> </li>
<li id='menu-item-136201'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/02/14/lucid-motors-air-indeed-lucid-vision-original-review-test-ride-part-1/">Lucid Air</a> </li>
<li id='menu-item-92110'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/11/02/mercedes-b-class-electric-drive-one-year-later-cleantechnica-exclusive/">Mercedes B-Class Electric Drive</a> </li>
<li id='menu-item-136195'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/06/goodbye-mitsubishi-miev-first/">Mitsubishi i-MiEV</a> </li>
<li id='menu-item-92117'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/07/28/mitsubishi-outlander-plug-in-test-drive-exclusive-review/">Mitsubishi Outlander PHEV</a> </li>
<li id='menu-item-92139'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-136206'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2016/10/29/comparing-nissan-leaf-cadillac-xts-luxury-sedan/">Nissan LEAF vs Cadillac XTS</a> </li>
<li id='menu-item-136183'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/11/30/new-nissan-leaf-facelift-2017-la-auto-show-2017-interview-test-drive/">Nissan LEAF (2018)</a> </li>
<li id='menu-item-92123'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-renault-twizy/">Renault Twizy</a> </li>
<li id='menu-item-92116'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/08/16/renault-zoe-test-drive-review-exclusive/">Renault Zoe</a> </li>
<li id='menu-item-92122'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/01/07/review-smart-electric-drive/">Smart Electric Drive</a> </li>
<li id='menu-item-92120'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/09/10/sold-camaro-bought-electric-car/">Smart Electric Drive vs Camaro</a> </li>
<li id='menu-item-138022'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2018/01/13/tesla-model-3-review-cleantechnica-exclusive/">Tesla Model 3</a> </li>
<li id='menu-item-98185'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S 85D Long-Term Review</a> </li>
<li id='menu-item-136192'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-autopilot-2-months-later/">Tesla Model S Autopilot (1st Gen)</a> </li>
<li id='menu-item-136193'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/31/tesla-navigation-goods-bads/">Tesla Model S Navigation</a> </li>
<li id='menu-item-136196'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/07/22/tesla-superchargers-vs-ugh/">Tesla Superchargers</a> </li>
<li id='menu-item-136188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/25/tesla-model-s-poland-paris-poland-photo-essay/">Tesla Model S Road Trip (Europe)</a> </li>
<li id='menu-item-92118'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2015/05/25/tesla-p85d-test-drive-reactions-5-videos/">Tesla Model S P85D</a> </li>
<li id='menu-item-103310'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/12/my-tesla-model-x-90d-test-drive-this-suv-blows-me-away-videos/">Tesla Model X 90D Review #1, by Zach</a> </li>
<li id='menu-item-103309'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2016/04/17/tesla-levels-suv-model-x-exclusive-model-x-review/">Tesla Model X 90D Review #2, by Kyle</a> </li>
<li id='menu-item-136194'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/08/13/the-toyota-prius-prime-hints-at-the-electric-future-of-toyota-cleantechnica-exclusive/">Toyota Prius Prime</a> </li>
<li id='menu-item-92121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2014/08/26/tale-two-golfs-2015-vw-e-golf-first-drive/">Volkswagen e-Golf</a> </li>
<li id='menu-item-92125'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.com/2013/12/04/vw-e-review-videos-pictures/">Volkswagen e-Up!</a> </li>
<li id='menu-item-115990'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/01/19/2017-volvo-xc90-t8-plug-hybrid-test-drive-review/">Volvo XC90 T8</a> </li>
<li id='menu-item-136189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/2017/10/24/exclusive-workhorse-e-gen-electric-truck-begins-tests-wb-mason-cleantechnica-test-drive/">Workhorse E-Gen</a> </li>
</ul>
</li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> 
	<ul class="sub-menu">
<li id='menu-item-46651'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/lighting/">Lighting</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52146'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantechnica/">About</a> </li>
<li id='menu-item-191028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/cleantech-talk/">Our Podcast</a> </li>
<li id='menu-item-175876'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
<li id='menu-item-138691'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a  href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/aviation/" class="omc-flex-category">Aviation</a>        
        <img src="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-620x350.jpg" class="featured-full-width-top wp-post-image" alt="Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> December 20th, 2019 |
                <em>by Nicolas Zart</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="198551 https://cleantechnica.com/?p=198551">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Rolls-Royce Electric Airplane Unveiled &#038; Ready To Race</h1>

    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Rolls-Royce%20Electric%20Airplane%20Unveiled%20%26%20Ready%20To%20Race&#038;url=https%3A%2F%2Fcleantechnica.com%2F2019%2F12%2F20%2Frolls-royce-electric-airplane-unveiled-ready-to-race%2F" class="dpsp-network-btn dpsp-twitter dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2019%2F12%2F20%2Frolls-royce-electric-airplane-unveiled-ready-to-race%2F&#038;title=Rolls-Royce%20Electric%20Airplane%20Unveiled%20%26%20Ready%20To%20Race&#038;mini=true" class="dpsp-network-btn dpsp-linkedin"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2019%2F12%2F20%2Frolls-royce-electric-airplane-unveiled-ready-to-race%2F&#038;t=Rolls-Royce%20Electric%20Airplane%20Unveiled%20%26%20Ready%20To%20Race" class="dpsp-network-btn dpsp-facebook dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p><span>December 20th, 2019</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/nicolas/"  rel="author">Nicolas Zart</a></span></strong>&nbsp;</p>
<hr />
<p><a href="https://shop.spreadshirt.com/CleanTechnica" target="_blank" ><img class="aligncenter size-full wp-image-121003" src="https://cleantechnica.com/files/2019/04/CleanTechnica-store-cleantech-news-tesla-solar-wind-electric-vehicles-news.jpg" alt="" /></a></p>
<div id="attachment_198556" style="width: 809px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg"><img aria-describedby="caption-attachment-198556" class="wp-image-198556 size-full" src="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg" alt="Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx" width="799" height="533" srcset="https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c.jpg 799w, https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-270x180.jpg 270w, https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-570x380.jpg 570w, https://cleantechnica.com/files/2019/12/49241890676_e17695dcc1_c-768x512.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></a></p>
<p id="caption-attachment-198556" class="wp-caption-text">The Rolls-Royce ACCEL is one slippery and sleek design, ready to duke it out in the soon-to-start Air Race E, courtesy <a href="https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx">Rolls-Royce</a>.</p>
</div>
<p>We have more news on the <span class="headline">Rolls-Royce electric airplane (e-plane) ACCEL, as it was unveiled in front of an eager crowd at the Gloucestershire Airport this week, perfect for the holiday season.</span></p>
<p>Rolls-Royce wants to build the world’s fastest electric aircraft and has now begun integrating its electrical propulsion platform for this ultimate aim. The plan is for the e-plane to reach over 300 mph (480+ km/h, 417+ kt) by late spring 2020. As part of its initiative called ACCEL &#8212; “Accelerating the Electrification of Flight” &#8212; <span class="headline">Rolls-Royce </span>will race the e-plane in the upcoming <a href="https://cleantechnica.com/2019/04/13/wild-air-race-e-electric-airplane-race-celebrates-its-first-successful-year/">Air Race E</a> we wrote about previously following <a href="https://cleantechnica.com/2019/02/09/welcome-to-the-era-of-electric-airplane-racing-airbus-becomes-official-founding-partner-of-air-race-e/">an interview</a> with its CEO, Jeff Zaltman.</p>
<p>The project includes electric motor and controller manufacturer <a href="https://cleantechnica.com/2019/05/13/china-japan-south-korea-lie-to-themselves-us-about-renewable-energy-intentions/">YASA</a> and aviation startup Electroflight, with funding from the Aerospace Technology Institute (ATI) and the Department for Business, Energy &amp; Industrial Strategy and Innovate UK.</p>
<div id="attachment_198555" style="width: 809px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c.jpg"><img aria-describedby="caption-attachment-198555" class="wp-image-198555 size-full" src="https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c.jpg" alt="Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx" width="799" height="533" srcset="https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c.jpg 799w, https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c-270x180.jpg 270w, https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c-570x380.jpg 570w, https://cleantechnica.com/files/2019/12/49241419488_dc3d6605d3_c-768x512.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></a></p>
<p id="caption-attachment-198555" class="wp-caption-text">Rolls-Royce ACCEL E-Plane Racer, courtesy <a href="https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx">Rolls-Royce</a>.</p>
</div>
<div id="attachment_198557" style="width: 809px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c.jpg"><img aria-describedby="caption-attachment-198557" class="wp-image-198557 size-full" src="https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c.jpg" alt="Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx" width="799" height="533" srcset="https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c.jpg 799w, https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c-270x180.jpg 270w, https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c-570x380.jpg 570w, https://cleantechnica.com/files/2019/12/49241890776_0e2dfa96fe_c-768x512.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></a></p>
<p id="caption-attachment-198557" class="wp-caption-text">Rolls-Royce ACCEL E-Plane Racer, courtesy, <a href="https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx">Rolls-Royce</a>.</p>
</div>
<p><span id="more-198551"><a href="https://future-trends.cleantechnica.com/subscribe/" target="_blank" ><img src="https://cleantechnica.com/files/2019/04/CleanTechnica_subscribe_banner_03.jpg" alt="" class="aligncenter size-full wp-image-155294" /></a><br />
</span></p>
<p>The <span class="headline">Rolls-Royce</span> press release quotes Business Minister Nadhim Zahawi as saying: “The UK has a proud heritage and enviable worldwide reputation for advances in aviation technology. The electrification of flight has the potential to revolutionise the way we travel and transform aviation for decades to come – ensuring we can travel worldwide while maintaining a low carbon footprint. Backed by government funding, Rolls-Royce is pushing the boundaries even further, and this new innovation could become the fastest electric plane ever.”</p>
<p>The statement was followed by Rob Watson, Director of Rolls-Royce Electrical, saying: “Building the world’s fastest all-electric aircraft is nothing less than a revolutionary step change in aviation, and we are delighted to unveil the ACCEL project plane. This is not only an important step towards the world-record attempt but will also help to develop Rolls-Royce’s capabilities and ensure that we are at the forefront of developing technology that can play a fundamental role in enabling the transition to a low carbon global economy.”</p>
<p><span class="headline">Rolls-Royce</span> also unveiled the electrical technology propelling the aircraft in what it calls the &#8220;ionBird&#8221; &#8212; a play on word for iron bird, a term used for an airfoil testing aeronautic projects. The ionBird will be used to test the electric propulsion system before its full integration into the ACCEL over the next couple of months.</p>
<div id="attachment_198554" style="width: 810px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c.jpg"><img aria-describedby="caption-attachment-198554" class="wp-image-198554 size-full" src="https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c.jpg" alt="Rolls-Royce ACCEL E-Plane Racer. Photo: https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx" width="800" height="450" srcset="https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c.jpg 800w, https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c-270x152.jpg 270w, https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c-570x321.jpg 570w, https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c-768x432.jpg 768w, https://cleantechnica.com/files/2019/12/49232433321_82732ba9aa_c-620x350.jpg 620w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p id="caption-attachment-198554" class="wp-caption-text">Rolls-Royce ACCEL E-Plane Racer, courtesy <a href="https://www.rolls-royce.com/media/press-releases/2019/19-12-2019-rr-unveils-all-electric-plane-targeting-the-record-books.aspx">Rolls-Royce</a>.</p>
</div>
<p>Gary Elliott, CEO of the Aerospace Technology Institute, said: &#8220;The ATI is proud to partner with Rolls-Royce on the ACCEL programme because we believe it will lead to exciting new developments in electric propulsion. One of the priorities of the ATI is looking at how aviation can be more sustainable, and ACCEL will be a critical step in our understanding of how electric propulsion fits into that broader aspiration for the UK aerospace sector. We are also excited about the way it establishes a new and innovative supply chain, bringing together the best of the UK that includes cross-sector expertise, start-up energy and critical domain leadership.”</p>
<p><iframe  width="900" height="506" src="https://www.youtube.com/embed/5sRyqpC7Kgk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>That was followed by Chris Harris, CEO at YASA, saying: “YASA&#8217;s electric motor technology is ideal for powering electric flight &#8212; the advantages we see on the road are amplified in the air where reducing size and weight for a given power and torque is even more important. We share the same passion for engineering as the team at Rolls-Royce and are delighted to partner with them on ACCEL, a project that&#8217;s ushering in a new age of sustainable, electric flight.&#8221;</p>
<p>So far, we know the ACCEL will have the most power-dense aviation battery pack to date, which will provide &#8220;enough energy to fuel 250 homes or fly 200 miles (London to Paris) on a single charge.&#8221; It will pack 6,000 cells and include an advanced cooling system. Its propeller is driven by 3 high-power density axial electric motors. When used together, the 3 electric motors will produce 500 HP. As with anything related to a high-torque electric motor, the propeller blades spin at a lower RPM. The efficiency is expected to reach 90%. <span class="headline">Rolls-Royce boasts that</span> &#8220;a Formula 1 race car tops out at close to 50% energy efficiency.&#8221;</p>
<p>As we close this year, and a decade with it, I&#8217;m left grinning. Just 7 years ago I wondered when electricity would take to the air and when the convergence of the automotive and aviation industries would collide. It&#8217;s happening. Stay tuned for more.&nbsp;<br />
&nbsp;<br />
<a href="https://cleantechnica.com/files/2019/10/Google-News-icon.png"><img class="alignleft size-full wp-image-192998" src="https://cleantechnica.com/files/2019/10/Google-News-icon.png" alt="" /></a>Follow CleanTechnica <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ?oc=3&amp;ceid=US:en">on Google News</a>.<br />
It will make you happy &#038; help you live in peace for the rest of your life.</p>
<p><a href="https://cleantechnica.com/cleantechnica-newsletters/" target="_blank" ><img class="aligncenter size-full wp-image-121217" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" /></a></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- CT-incontent468x60 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="1700324149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/aerospace-technology-institute/" rel="tag">Aerospace Technology Institute</a>, <a href="https://cleantechnica.com/tag/air-race-e/" rel="tag">Air Race E</a>, <a href="https://cleantechnica.com/tag/electric-airplane/" rel="tag">electric airplane</a>, <a href="https://cleantechnica.com/tag/electric-airplane-racing/" rel="tag">electric airplane racing</a>, <a href="https://cleantechnica.com/tag/electric-airplanes/" rel="tag">electric airplanes</a>, <a href="https://cleantechnica.com/tag/electric-aviation/" rel="tag">electric aviation</a>, <a href="https://cleantechnica.com/tag/electrification-of-flight/" rel="tag">Electrification of Flight</a>, <a href="https://cleantechnica.com/tag/electroflight/" rel="tag">Electroflight</a>, <a href="https://cleantechnica.com/tag/gloucestershire-airport/" rel="tag">Gloucestershire Airport</a>, <a href="https://cleantechnica.com/tag/jeff-zaltman/" rel="tag">Jeff Zaltman</a>, <a href="https://cleantechnica.com/tag/rolls-royce-accel/" rel="tag">Rolls-Royce Accel</a>, <a href="https://cleantechnica.com/tag/uk/" rel="tag">UK</a>, <a href="https://cleantechnica.com/tag/yasa/" rel="tag">YASA</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/nicolas/"><img alt='' src='https://secure.gravatar.com/avatar/443bc9903130c5b42e6c4085368a9401?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/443bc9903130c5b42e6c4085368a9401?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://cleantechnica.com/author/nicolas/" title="Posts by Nicolas Zart" rel="author">Nicolas Zart</a> Nicolas was born and raised around classic cars of the 1920s, but it wasn't until he drove an AC Propulsion eBox and a Tesla Roadster that the light went on. Ever since he has produced green mobility content on various CleanTech outlets since 2007 and found his home on CleanTechnica. 

He grew up in an international environment and his communication passion led to cover electric vehicles, autonomous vehicles, renewable energy, test drives, podcasts, shoot pictures, and film for various international outlets in print and online. Nicolas offers an in-depth look at the e-mobility world through interviews and the many contacts he has forged in those industries. 

His favorite taglines are: "There are more solutions than obstacles." and "Yesterday's Future Now"</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2019/12/17/cleantechnica-electric-air-mobility-roundup-december-2019/" title="CleanTechnica Electric Air Mobility Roundup — December 2019">

                        <img src="https://cleantechnica.com/files/2018/07/evtol-4-290x166.jpg" class="omc-image-resize wp-post-image" alt="Electric Aviation Circular Wing Project Zero" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2019/12/17/cleantechnica-electric-air-mobility-roundup-december-2019/"
                                                       title="CleanTechnica Electric Air Mobility Roundup — December 2019">CleanTechnica Electric Air Mobility Roundup — December 2019</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2019/12/13/bae-systems-jaunt-air-mobility-collaborate-on-electric-energy-management-systems-for-urban-air-mobility-platforms/" title="BAE Systems &#038; Jaunt Air Mobility Collaborate on Electric Energy Management Systems for Urban Air Mobility Platforms">

                        <img src="https://cleantechnica.com/files/2019/12/Jaunt-MOU-Image-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="Jaunt Air Mobility. Picture: jauntairmobility.com" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2019/12/13/bae-systems-jaunt-air-mobility-collaborate-on-electric-energy-management-systems-for-urban-air-mobility-platforms/"
                                                       title="BAE Systems &#038; Jaunt Air Mobility Collaborate on Electric Energy Management Systems for Urban Air Mobility Platforms">BAE Systems &#038; Jaunt Air Mobility Collaborate on Electric Energy Management Systems for Urban Air Mobility Platforms</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2019/12/13/2-tesla-powerwalls-solar-power-tesla-model-3-true-energy-freedom/" title="2 Tesla Powerwalls + Solar Power + Tesla Model 3 = True Energy Freedom">

                        <img src="https://cleantechnica.com/files/2018/10/tesla-powerwall-energy-flow-app-smartphone-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2019/12/13/2-tesla-powerwalls-solar-power-tesla-model-3-true-energy-freedom/"
                                                       title="2 Tesla Powerwalls + Solar Power + Tesla Model 3 = True Energy Freedom">2 Tesla Powerwalls + Solar Power + Tesla Model 3 = True Energy Freedom</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2019/12/11/evtol-developers-will-meet-at-the-worlds-transformative-vertical-flight-2020-conference/" title="eVTOL Aircraft Developers Will Meet At The World&#8217;s Transformative Vertical Flight 2020 Conference">

                        <img src="https://cleantechnica.com/files/2019/10/DSC_0037-290x166.jpg" class="omc-image-resize wp-post-image" alt="NBAA-BACE 2019 UAM Airbus Vahana eVTOL Display. Photo: Nicolas Zart" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2019/12/11/evtol-developers-will-meet-at-the-worlds-transformative-vertical-flight-2020-conference/"
                                                       title="eVTOL Aircraft Developers Will Meet At The World&#8217;s Transformative Vertical Flight 2020 Conference">eVTOL Aircraft Developers Will Meet At The World&#8217;s Transformative Vertical Flight 2020 Conference</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Support CleanTechnica &#8211; $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2019/12/19/tesla-tsla-over-400-share-and-no-one-knows-why/" title="Tesla [TSLA] Over $400/Share, And No One Knows Why" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2019/12/Tesla-TSLA-stock-rise-December-2019.png?resize=40%2C40&#038;ssl=1" alt="Tesla [TSLA] Over $400/Share, And No One Knows Why" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/19/tesla-tsla-over-400-share-and-no-one-knows-why/" title="Tesla [TSLA] Over $400/Share, And No One Knows Why" class="bump-view" data-bump-view="tp">Tesla [TSLA] Over $400/Share, And No One Knows Why</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/19/automatic-emergency-braking-in-beijing-saves-pedestrian/" title="Tesla Automatic Emergency Braking In Beijing Saves Pedestrian" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2019/07/AutopilotNew.jpg?resize=40%2C40&#038;ssl=1" alt="Tesla Automatic Emergency Braking In Beijing Saves Pedestrian" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/19/automatic-emergency-braking-in-beijing-saves-pedestrian/" title="Tesla Automatic Emergency Braking In Beijing Saves Pedestrian" class="bump-view" data-bump-view="tp">Tesla Automatic Emergency Braking In Beijing Saves Pedestrian</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/19/tesla-could-lower-the-price-of-chinese-made-cars-next-year/" title="Tesla Could Lower The Price Of Chinese Made Cars Next Year" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2019/10/tesla-shanghai-gigafactory-gf3-team-employees-made-in-china-model-3-TESLA-OFFICIAL.png?resize=40%2C40&#038;ssl=1" alt="Tesla Could Lower The Price Of Chinese Made Cars Next Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/19/tesla-could-lower-the-price-of-chinese-made-cars-next-year/" title="Tesla Could Lower The Price Of Chinese Made Cars Next Year" class="bump-view" data-bump-view="tp">Tesla Could Lower The Price Of Chinese Made Cars Next Year</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/20/renewable-hydrogen-will-drink-the-fossil-fuel-milkshake/" title="Renewable Hydrogen Will Drink The Fossil Fuel Milkshake" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2019/12/renewable-hydrogen-US-DOE.png?resize=40%2C40&#038;ssl=1" alt="Renewable Hydrogen Will Drink The Fossil Fuel Milkshake" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/20/renewable-hydrogen-will-drink-the-fossil-fuel-milkshake/" title="Renewable Hydrogen Will Drink The Fossil Fuel Milkshake" class="bump-view" data-bump-view="tp">Renewable Hydrogen Will Drink The Fossil Fuel Milkshake</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/18/ibm-changes-the-energy-storage-game-with-cobalt-free-battery/" title="IBM Changes The Energy Storage Game With Cobalt-Free Battery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2019/12/IBM-new-energy-storage-research.jpg?resize=40%2C40&#038;ssl=1" alt="IBM Changes The Energy Storage Game With Cobalt-Free Battery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/18/ibm-changes-the-energy-storage-game-with-cobalt-free-battery/" title="IBM Changes The Energy Storage Game With Cobalt-Free Battery" class="bump-view" data-bump-view="tp">IBM Changes The Energy Storage Game With Cobalt-Free Battery</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/20/100-wws-part-1-jacobsons-new-study-displaces-99-7-fossil-energy-with-massive-savings/" title="100% WWS Part 1: Jacobson&#039;s New Study Displaces 99.7% Fossil Energy With Massive Savings" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2019/12/Screen-Shot-2019-12-17-at-10.12.10-AM.png?resize=40%2C40&#038;ssl=1" alt="100% WWS Part 1: Jacobson&#039;s New Study Displaces 99.7% Fossil Energy With Massive Savings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/20/100-wws-part-1-jacobsons-new-study-displaces-99-7-fossil-energy-with-massive-savings/" title="100% WWS Part 1: Jacobson&#039;s New Study Displaces 99.7% Fossil Energy With Massive Savings" class="bump-view" data-bump-view="tp">100% WWS Part 1: Jacobson&#039;s New Study Displaces 99.7% Fossil Energy With Massive Savings</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/19/is-the-tesla-solarglass-roof-finally-ready-for-prime-time/" title="Is The Tesla Solarglass Roof Finally Ready For Prime Time?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2019/10/tesla-solarglass-roof-version-3-TESLA-OFFICIAL.jpg?resize=40%2C40&#038;ssl=1" alt="Is The Tesla Solarglass Roof Finally Ready For Prime Time?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/19/is-the-tesla-solarglass-roof-finally-ready-for-prime-time/" title="Is The Tesla Solarglass Roof Finally Ready For Prime Time?" class="bump-view" data-bump-view="tp">Is The Tesla Solarglass Roof Finally Ready For Prime Time?</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2019/12/16/dutch-electric-vehicle-sales-explosion-market-will-not-return-to-normal/" title="Dutch Electric Vehicle Sales Explosion — Market Will NOT Return To Normal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2019/12/Top-5-vehicles-in-Netherlands-Tesla-Model-3-January-November-2019-CleanTechnica-Chart.png?resize=40%2C40&#038;ssl=1" alt="Dutch Electric Vehicle Sales Explosion — Market Will NOT Return To Normal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2019/12/16/dutch-electric-vehicle-sales-explosion-market-will-not-return-to-normal/" title="Dutch Electric Vehicle Sales Explosion — Market Will NOT Return To Normal" class="bump-view" data-bump-view="tp">Dutch Electric Vehicle Sales Explosion — Market Will NOT Return To Normal</a>
							</div>
													</li>
					</ul>
</li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><div class="feedzy-rss"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2019/12/17/for-the-grainer-good-announces-partnership-with-united-food-bank-to-help-end-hunger-in-arizona/" target="_blank" rel=" noopener">For the Grainer Good® Announces Partnership with United Food Bank to Help End Hunger in Arizona</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2019/08/06/abb-analyzes-the-habits-of-bees-to-develop-new-computer-vision-tech/" target="_blank" rel=" noopener">ABB Analyzes The Habits Of Bees To Develop New Computer Vision Tech</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2019/06/05/hannon-armstrong-and-summit-ridge-to-jointly-invest-in-community-solar-initial-projects-launching-in-maryland/" target="_blank" rel=" noopener">Hannon Armstrong & Summit Ridge To Jointly Invest In Community Solar; Initial Projects Launching in Maryland</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-51" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>Our New Electric Car Driver Report</span></h3>
<div class="hjawidget textwidget">
<a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" class="aligncenter size-full wp-image-121563" /></a>
<center>&nbsp;</center>
<center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center>

</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-47" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>CleanTechnica Clothing &#038; Cups</span></h3>
<div class="hjawidget textwidget">
<a href="https://shop.spreadshirt.com/CleanTechnica" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2019/11/Cleantech-news-EV-news-Tesla-news-CleanTechnica-Future-Is-Now-shirts.jpg" alt="EV shirts mugs" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="media_image-4" class="omc-widget widget_media_image"><h3 class="widgettitle"><span>Listen to CleanTech Talk</span></h3><a href="https://cleantechnica.com/cleantech-talk"><img width="350" height="342" src="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg" class="image wp-image-191043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px.jpg 350w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-270x264.jpg 270w, https://cleantechnica.com/files/2019/09/CleanTech-Talk_with_log-w350px-50x50.jpg 50w" sizes="(max-width: 350px) 100vw, 350px" /></a></li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<li id="html_javascript_adder-45" class="omc-widget widget_html_javascript_adder"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a>
</div>
</li><!-- End - HTML Javascript Adder plugin v3.9 -->
<li id="custom_html-3" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Electric Vehicle Reviews</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></p>
</div></li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	<center><div id="MM_CT_desktop_bottom_970x90"></div></center>

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/logo_black_a.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2019 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="http://products.cleantechnica.com/cars">Electric Cars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133660"><a href="https://cleantechnica.com/2013/10/08/advantages-disadvantages-solar-power/">Solar Energy Rocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	  <script type="text/javascript">  (function() {
      var ga = document.createElement('script');     ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:'   == document.location.protocol ? 'https://ssl'   : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
  </script>
  <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>




<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads --><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.13' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"198551 https:\/\/cleantechnica.com\/?p=198551","disqusShortname":"im-cleantechnica","disqusTitle":"Rolls-Royce Electric Airplane Unveiled & Ready To Race","disqusUrl":"https:\/\/cleantechnica.com\/2019\/12\/20\/rolls-royce-electric-airplane-unveiled-ready-to-race\/","postId":"198551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'13821326',post:'198551',tz:'-5',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '198551' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
