<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Journey from Tesla to BYD" />
<meta property="og:description" content="Mary and Roger Bauche tell the story of their journey from ordering a Tesla to Building their Dreams with the Atto 3." />
<meta property="og:url" content="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2022-08-08T10:47:57+00:00" />
<meta property="article:published_time" content="2022-08-08T10:34:34+00:00" />
<meta property="article:modified_time" content="2022-08-08T10:47:57+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Our Journey from Tesla to BYD" />
<meta name="twitter:description" content="Mary and Roger Bauche tell the story of their journey from ordering a Tesla to Building their Dreams with the Atto 3." />
<meta property="og:image" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="473" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Our Journey from Tesla to BYD - CleanTechnica</title>
	<meta name="description" content="Mary and Roger Bauche tell the story of their journey from ordering a Tesla to Building their Dreams with the Atto 3." />
	<link rel="canonical" href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/" />
	<meta name="author" content="David Waterworth" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Waterworth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.linkedin.com/company/cleantechnica/","https://www.youtube.com/cleantechnica","https://www.facebook.com/CleanTechnica/","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cleantechnica.com/#/schema/logo/image/","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","contentUrl":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cleantechnica.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#primaryimage","url":"https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg","contentUrl":"https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg","width":840,"height":473,"caption":"Third in line for the Tesla Model 3 in 2016. Photo courtesy Roger Bauche."},{"@type":"WebPage","@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/","url":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/","name":"Our Journey from Tesla to BYD - CleanTechnica","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#primaryimage"},"image":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#primaryimage"},"thumbnailUrl":"https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg","datePublished":"2022-08-08T14:34:34+00:00","dateModified":"2022-08-08T14:47:57+00:00","description":"Mary and Roger Bauche tell the story of their journey from ordering a Tesla to Building their Dreams with the Atto 3.","breadcrumb":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"]}]},{"@type":"BreadcrumbList","@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cleantechnica.com/"},{"@type":"ListItem","position":2,"name":"Our Journey from Tesla to BYD"}]},{"@type":["Article","NewsArticle"],"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#article","isPartOf":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"},"author":{"name":"David Waterworth","@id":"https://cleantechnica.com/#/schema/person/15c7c235d4ad7bb6bee73362014e5536"},"headline":"Our Journey from Tesla to BYD","datePublished":"2022-08-08T14:34:34+00:00","dateModified":"2022-08-08T14:47:57+00:00","mainEntityOfPage":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"},"wordCount":521,"commentCount":0,"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#primaryimage"},"thumbnailUrl":"https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg","keywords":["BYD","Tesla"],"articleSection":["Cars","Clean Transport","CleanTechnica","CleanTechnica Exclusive","Electric Cars","Electric Vehicles"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://cleantechnica.com/#organization"}},{"@type":"Person","@id":"https://cleantechnica.com/#/schema/person/15c7c235d4ad7bb6bee73362014e5536","name":"David Waterworth","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cleantechnica.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=96&d=blank&r=g","caption":"David Waterworth"},"description":"David Waterworth is a retired teacher who divides his time between looking after his grandchildren and trying to make sure they have a planet to live on. He is long on Tesla [NASDAQ:TSLA].","url":"https://cleantechnica.com/author/davidwaterworth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Our Journey from Tesla to BYD Comments Feed" href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/feed/" />
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1020645035249848');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1020645035249848&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=6.0.1' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/273901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=273901' />
      <meta property="og:title" content="Our Journey from Tesla to BYD"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-150x150.jpg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="What do you do when waiting in line at an electric vehicle launch? You swap stories. At the recent BYD launch in Brisbane, Roger and Mary told me the story of their journey from reserving a Tesla Model 3 to purchasing a BYD Atto 3.

On 31 March, 2016, we made a deposit on a Tesla"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" />
						<meta property="og:url" content="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/" />
			<meta property="og:title" content="Our Journey from Tesla to BYD" />
			<meta property="og:description" content="By Roger Bauche, as told to David Waterworth" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/">
			<meta name="twitter:title" content="Our Journey from Tesla to BYD">
			<meta name="twitter:description" content="By Roger Bauche, as told to David Waterworth">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/amp/"><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
<style type="text/css" id="wp-custom-css">#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

.zox-author-box-text p {color:#000;}

.grecaptcha-badge { visibility: hidden; }</style></head>
<body class="post-template-default single single-post postid-273901 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-270639"><a href="https://cleantechnica.com/cleantechnica_news_daily/">#270639 (no title)</a></li>
<li class="page_item page-item-270646"><a href="https://cleantechnica.com/cleantechnica-news-weekly/">#270646 (no title)</a></li>
<li class="page_item page-item-270647"><a href="https://cleantechnica.com/cleantechnica-ev-newsletter-daily/">#270647 (no title)</a></li>
<li class="page_item page-item-270651"><a href="https://cleantechnica.com/cleantechnica-solar-news/">#270651 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-225482"><a href="https://cleantechnica.com/climate-change-solutions/">Climate Change Solutions: Why 1.5°C Is So Important</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-254018"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How Do You Charge An Electric Car At Home?</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-254922"><a href="https://cleantechnica.com/massive-ebike-buyers-guide-all-the-biggest-brands-models/">MASSIVE Electric Bike Buyer&#8217;s Guide — All the Biggest Brands &#038; Models</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-267687"><a href="https://cleantechnica.com/custom-webinar-tester/">REGISTRATION TESTER</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-265702"><a href="https://cleantechnica.com/ev-fleet-charging/">Switching to an Electric Fleet &#8211; Learn About Charging, Payments, &#038; More</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-268375"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273088" data-permalink="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/unnamed-102/" data-orig-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647.jpg" data-orig-size="1600,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-400x213.jpg" data-large-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-800x427.jpg" /></div><p>Our Water Heaters Could Help Save the Wilderness</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/show-off-your-solar-sustainable-homes-buildings/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273818" data-permalink="https://cleantechnica.com/2022/08/07/show-off-your-solar-sustainable-homes-buildings/american-solar-energy-society-3/" data-orig-file="https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3.jpg" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;American Solar Energy Society&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Registration is open until September 15th for tour hosts and sponsors interested in combating climate change and inspiring money-saving sustainable living practices. The National Solar Tour is the nation&#039;s largest annual grassroots solar and sustainable living event.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;American Solar Energy Society-3&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="American Solar Energy Society-3" data-image-description="" data-image-caption="&lt;p&gt;Registration is open until September 15th for tour hosts and sponsors interested in combating climate change and inspiring money-saving sustainable living practices. The National Solar Tour is the nation&#8217;s largest annual grassroots solar and sustainable living event.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3-400x209.jpg" data-large-file="https://cleantechnica.com/files/2022/08/American_Solar_Energy_Society_3-800x419.jpg" /></div><p>Show Off Your Solar &#038; Sustainable Homes &#038; Buildings</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273603" data-permalink="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/fzq_itswqaefcoz/" data-orig-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" data-orig-size="680,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FZQ_ITSWQAEFCoz" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Sunrun.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-400x265.jpg" data-large-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" /></div><p>Sunrun Now Offering Electric Vehicle Chargers</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/report-clean-energy-jobs-benefitting-every-state/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power plant Nevada jobs" loading="lazy" data-attachment-id="59455" data-permalink="https://cleantechnica.com/2013/11/27/cost-nuclear-still-unknown-cost-solar/abb-solar-power-plant-sunedison-engineer-nevada/" data-orig-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada.jpg" data-orig-size="1000,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383912631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000638162093172&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABB Solar Power Plant SunEdison Engineer Nevada" data-image-description="" data-image-caption="&lt;p&gt;SunEdison technician at ABB solar power plant in Nevada. Photo by Zach Shahan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-400x299.jpg" data-large-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-800x598.jpg" /></div><p>Report: Clean Energy Jobs Benefitting Every State</p></a></li><li><a href="https://cleantechnica.com/2022/08/06/cadmium-telluride-accelerator-consortium-aims-to-reduce-costs-speed-deployment-of-low-carbon-thin-film-solar-technologies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/20220802-ctac-62830-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273621" data-permalink="https://cleantechnica.com/2022/08/06/cadmium-telluride-accelerator-consortium-aims-to-reduce-costs-speed-deployment-of-low-carbon-thin-film-solar-technologies/20220802-ctac-62830/" data-orig-file="https://cleantechnica.com/files/2022/08/20220802-ctac-62830.jpg" data-orig-size="825,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20220802-ctac-62830" data-image-description="" data-image-caption="&lt;p&gt;A 0.6-kW First Solar cadmium telluride photovoltaic test array was installed in June 1995 at NREL&#8217;s Outdoor Test Facility. Photo by Dennis Schroeder, NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/20220802-ctac-62830-400x214.jpg" data-large-file="https://cleantechnica.com/files/2022/08/20220802-ctac-62830-800x428.jpg" /></div><p>Cadmium Telluride Accelerator Consortium Aims To Reduce Costs, Speed Deployment of Low-Carbon Thin-Film Solar Technologies</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/07/report-clean-energy-jobs-benefitting-every-state/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power plant Nevada jobs" loading="lazy" data-attachment-id="59455" data-permalink="https://cleantechnica.com/2013/11/27/cost-nuclear-still-unknown-cost-solar/abb-solar-power-plant-sunedison-engineer-nevada/" data-orig-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada.jpg" data-orig-size="1000,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383912631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000638162093172&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABB Solar Power Plant SunEdison Engineer Nevada" data-image-description="" data-image-caption="&lt;p&gt;SunEdison technician at ABB solar power plant in Nevada. Photo by Zach Shahan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-400x299.jpg" data-large-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-800x598.jpg" /></div><p>Report: Clean Energy Jobs Benefitting Every State</p></a></li><li><a href="https://cleantechnica.com/2022/08/05/more-renewable-energy-for-arizona-more-support-for-climate-bill/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/renewable-energy-ten-west-link-arizona-power-line-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="renewable energy ten west link arizona power line" loading="lazy" data-attachment-id="273675" data-permalink="https://cleantechnica.com/2022/08/05/more-renewable-energy-for-arizona-more-support-for-climate-bill/renewable-energy-ten-west-link-arizona-power-line/" data-orig-file="https://cleantechnica.com/files/2022/08/renewable-energy-ten-west-link-arizona-power-line.jpg" data-orig-size="1015,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="renewable energy ten west link arizona power line" data-image-description="&lt;p&gt;The power of the renewable energy lobby in Arizona will be tested as the Senate (finally) votes on the Inflation Reduction Act of 2022.&lt;/p&gt;
" data-image-caption="&lt;p&gt;The power of the renewable energy lobby in Arizona will be tested as the Senate (finally) votes on the Inflation Reduction Act of 2022.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/renewable-energy-ten-west-link-arizona-power-line-400x181.jpg" data-large-file="https://cleantechnica.com/files/2022/08/renewable-energy-ten-west-link-arizona-power-line-800x362.jpg" /></div><p>More Renewable Energy For Arizona, More Support For Climate Bill</p></a></li><li><a href="https://cleantechnica.com/2022/08/04/the-u-s-power-grid-added-15-gw-of-capacity-in-1st-half-of-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/EIA22-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273517" data-permalink="https://cleantechnica.com/2022/08/04/the-u-s-power-grid-added-15-gw-of-capacity-in-1st-half-of-2022/eia22/" data-orig-file="https://cleantechnica.com/files/2022/08/EIA22.png" data-orig-size="1003,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EIA22" data-image-description="" data-image-caption="&lt;p&gt;Data source: U.S. Energy Information Administration, Preliminary Monthly Electric Generator Inventory, June 2022&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/EIA22-400x218.png" data-large-file="https://cleantechnica.com/files/2022/08/EIA22-800x436.png" /></div><p>The U.S. Power Grid Added 15 GW of Capacity in 1st Half of 2022</p></a></li><li><a href="https://cleantechnica.com/2022/08/03/prepping-for-the-100-renewable-energy-grid-of-tomorrow-today/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="100% renewable energy wind solar united states grid" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid-600x337.png 600w, https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273501" data-permalink="https://cleantechnica.com/2022/08/03/prepping-for-the-100-renewable-energy-grid-of-tomorrow-today/100-renewable-energy-united-states-grid/" data-orig-file="https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid.png" data-orig-size="1550,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100% renewable energy united states grid" data-image-description="&lt;p&gt;The Energy Department is planning on 100% renewable Energy now, Inflation Reduction Act or not. &lt;/p&gt;
" data-image-caption="&lt;p&gt;The Energy Department is planning on 100% renewable Energy now, Inflation Reduction Act or not. &lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid-400x191.png" data-large-file="https://cleantechnica.com/files/2022/08/100-renewable-energy-united-states-grid-800x382.png" /></div><p>Prepping For The 100% Renewable Energy Grid Of Tomorrow, Today</p></a></li><li><a href="https://cleantechnica.com/2022/08/03/can-meteorological-models-correctly-characterize-daily-cycles-in-wind-generation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="233220" data-permalink="https://cleantechnica.com/2021/03/03/the-united-states-installed-more-wind-turbine-capacity-in-2020-than-in-any-other-year/7-5-mw-wind-turbines-4-1536x1147-2/" data-orig-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2.jpg" data-orig-size="1536,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411581603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7.5-MW-wind-turbines-4-1536&#215;1147 (2)" data-image-description="" data-image-caption="&lt;p&gt;Large wind turbines.&lt;br /&gt;
Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-400x299.jpg" data-large-file="https://cleantechnica.com/files/2021/03/7.5-MW-wind-turbines-4-1536x1147-2-800x597.jpg" /></div><p>Can Meteorological Models Correctly Characterize Daily Cycles in Wind Generation?</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-power/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/02/decarbonizing-data-centers-its-fun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hitachi data decarbonization CleanTech Talk" loading="lazy" data-attachment-id="273396" data-permalink="https://cleantechnica.com/2022/08/02/decarbonizing-data-centers-its-fun/cleantech-talk-data-decarbonization-cover_for_episodes-justin-bean-jody-heyroth-hitachi/" data-orig-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi.png" data-orig-size="1200,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech Talk data decarbonization cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-400x177.png" data-large-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-800x353.png" /></div><p>Decarbonizing Data Centers — It&#8217;s Fun!</p></a></li><li><a href="https://cleantechnica.com/2022/07/21/most-renewables-cheaper-than-cheapest-coal-in-g20/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA-600x337.png 600w, https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272260" data-permalink="https://cleantechnica.com/2022/07/21/most-renewables-cheaper-than-cheapest-coal-in-g20/solar-power-pv-costs-vs-fossil-gas-costs-irena/" data-orig-file="https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA.png" data-orig-size="1277,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar power PV costs vs fossil gas costs IRENA" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA-400x270.png" data-large-file="https://cleantechnica.com/files/2022/07/solar-power-PV-costs-vs-fossil-gas-costs-IRENA-800x540.png" /></div><p>Most Renewables Now Cheaper Than Cheapest Coal</p></a></li><li><a href="https://cleantechnica.com/2022/07/19/kenya-elections-electric-mobility-utility-scale-battery-storage-energy-efficiency-green-hydrogen-feature-prominently/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Kenya Elections: Electric Mobility, Utility Scale Battery Storage, Energy Efficiency &amp; Green Hydrogen Feature Prominently</p></a></li><li><a href="https://cleantechnica.com/2022/07/14/more-electricity-from-wind-solar-than-nuclear-for-1st-time-in-usa/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="solar power plant Nevada jobs" loading="lazy" data-attachment-id="59455" data-permalink="https://cleantechnica.com/2013/11/27/cost-nuclear-still-unknown-cost-solar/abb-solar-power-plant-sunedison-engineer-nevada/" data-orig-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada.jpg" data-orig-size="1000,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383912631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000638162093172&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABB Solar Power Plant SunEdison Engineer Nevada" data-image-description="" data-image-caption="&lt;p&gt;SunEdison technician at ABB solar power plant in Nevada. Photo by Zach Shahan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-400x299.jpg" data-large-file="https://cleantechnica.com/files/2013/11/ABB-Solar-Power-Plant-SunEdison-Engineer-Nevada-800x598.jpg" /></div><p>More Electricity from Wind &#038; Solar than Nuclear for 1st Time in USA</p></a></li><li><a href="https://cleantechnica.com/2022/07/12/funding-notice-community-geothermal-heating-cooling-design-deployment/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/EERE_Comms_Geothermal-Heating-and-Cooling-101_Graphic_Final-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="271466" data-permalink="https://cleantechnica.com/2022/07/12/funding-notice-community-geothermal-heating-cooling-design-deployment/eere_comms_geothermal-heating-and-cooling-101_graphic_final/" data-orig-file="https://cleantechnica.com/files/2022/07/EERE_Comms_Geothermal-Heating-and-Cooling-101_Graphic_Final.jpg" data-orig-size="820,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EERE_Comms_Geothermal-Heating-and Cooling-101_Graphic_Final" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/EERE_Comms_Geothermal-Heating-and-Cooling-101_Graphic_Final-400x210.jpg" data-large-file="https://cleantechnica.com/files/2022/07/EERE_Comms_Geothermal-Heating-and-Cooling-101_Graphic_Final-800x420.jpg" /></div><p>Funding Notice: Community Geothermal Heating &#038; Cooling Design &#038; Deployment</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273603" data-permalink="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/fzq_itswqaefcoz/" data-orig-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" data-orig-size="680,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FZQ_ITSWQAEFCoz" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Sunrun.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-400x265.jpg" data-large-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" /></div><p>Sunrun Now Offering Electric Vehicle Chargers</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/silicon-valley-startup-plans-3d-printed-solid-state-battery-gigafactories/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128-600x337.png 600w, https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273869" data-permalink="https://cleantechnica.com/2022/08/07/silicon-valley-startup-plans-3d-printed-solid-state-battery-gigafactories/sakuu-3d-printing-solid-state-battery-hq/" data-orig-file="https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128.png" data-orig-size="1300,821" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sakuu 3D printing solid state battery HQ" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Sakuú&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128-400x253.png" data-large-file="https://cleantechnica.com/files/2022/08/Sakuu-3D-printing-solid-state-battery-HQ-e1659889581128-800x505.png" /></div><p>Silicon Valley Startup Plans 3D-Printed Solid-State Battery Gigafactories</p></a></li><li><a href="https://cleantechnica.com/2022/08/06/30-million-ev-battery-packs-in-2027/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-600x337.png 600w, https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="248478" data-permalink="https://cleantechnica.com/2021/09/17/who-are-the-biggest-electrified-vehicle-battery-cell-producers/e8nagagxmacbcwl_d501562f-7823-4282-b72a-11875bac0c6b/" data-orig-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b.png" data-orig-size="1600,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b" data-image-description="" data-image-caption="&lt;p&gt;A battery pack in the floorpan of a Tesla. Image courtesy of Tesla.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-400x301.png" data-large-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-800x602.png" /></div><p>30 Million EV Battery Packs in 2027?</p></a></li><li><a href="https://cleantechnica.com/2022/08/05/lg-energy-solution-tapping-battery-startups-to-try-to-poach-their-goodies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/LGES-Battery-Challenge-2022-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273760" data-permalink="https://cleantechnica.com/2022/08/05/lg-energy-solution-tapping-battery-startups-to-try-to-poach-their-goodies/lges-battery-challenge-2022/" data-orig-file="https://cleantechnica.com/files/2022/07/LGES-Battery-Challenge-2022.png" data-orig-size="1100,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGES Battery Challenge 2022" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/LGES-Battery-Challenge-2022-400x146.png" data-large-file="https://cleantechnica.com/files/2022/07/LGES-Battery-Challenge-2022-800x292.png" /></div><p>LG Energy Solution Tapping Battery Startups To Try To Poach Their Goodies</p></a></li><li><a href="https://cleantechnica.com/2022/08/05/the-end-of-net-metering-may-be-good-for-community-resilience-natl-security/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="269173" data-permalink="https://cleantechnica.com/2022/06/14/how-cleantech-can-protect-us-from-power-infrastructure-attacks-part-2/texas-solar-roof-sunpower-cleantechnica-vijay-govindan-cropped/" data-orig-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680.jpeg" data-orig-size="1300,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645539937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.000728862973761&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan Cropped" data-image-description="" data-image-caption="&lt;p&gt;Image by Vijay Govindan | CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-400x141.jpeg" data-large-file="https://cleantechnica.com/files/2022/06/Texas-Solar-Roof-SunPower-CleanTechnica-Vijay-Govindan-Cropped-e1655186324680-800x282.jpeg" /></div><p>The End Of Net Metering May Be Good For Community Resilience &#038; Nat&#8217;l Security</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/07/31/san-diego-electric-school-buses-shuttling-electricity-into-the-grid-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="electric school bus Lion Electric" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766-600x337.jpeg 600w, https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272908" data-permalink="https://cleantechnica.com/2022/07/31/san-diego-electric-school-buses-shuttling-electricity-into-the-grid-now/fy2oxmaq/" data-orig-file="https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766.jpeg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fy2OxmAQ" data-image-description="" data-image-caption="&lt;p&gt;Lion Electric school bus. Courtesy of San Diego Gas &#038; Electric.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2022/07/Fy2OxmAQ-e1659041640766-800x600.jpeg" /></div><p>San Diego Electric School Bus Puts Electricity Into The Grid</p></a></li><li><a href="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-600x337.png 600w, https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="269054" data-permalink="https://cleantechnica.com/2022/06/12/can-virtual-power-plants-provide-revenue-for-householders/australia-rooftop-solar-trends/" data-orig-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends.png" data-orig-size="1300,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Australia rooftop solar trends" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-400x239.png" data-large-file="https://cleantechnica.com/files/2022/06/Australia-rooftop-solar-trends-800x478.png" /></div><p>Can Virtual Power Plants Provide Revenue for Householders?</p></a></li><li><a href="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla ERCOT VPP workshop" loading="lazy" data-attachment-id="268881" data-permalink="https://cleantechnica.com/2022/06/10/ercot-tesla-how-virtual-power-plants-can-help-texas-electricity-grid-save-lives/screen-shot-2022-06-10-at-4-10-49-pm/" data-orig-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" data-orig-size="706,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-10 at 4.10.49 PM" data-image-description="" data-image-caption="&lt;p&gt;Graph courtesy of Tesla&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM-400x219.png" data-large-file="https://cleantechnica.com/files/2022/06/Screen-Shot-2022-06-10-at-4.10.49-PM.png" /></div><p>ERCOT &#038; Tesla: How Virtual Power Plants Can Help Texas Electricity Grid &#038; Save Lives</p></a></li><li><a href="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Energy Security" loading="lazy" srcset="https://cleantechnica.com/files/2022/06/WECF0D_1-600x337.jpg 600w, https://cleantechnica.com/files/2022/06/WECF0D_1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="268497" data-permalink="https://cleantechnica.com/2022/06/07/energy-security-at-the-edge-of-the-grid/wecf0d_1/" data-orig-file="https://cleantechnica.com/files/2022/06/WECF0D_1.jpg" data-orig-size="1122,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556718708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alice Springs" data-image-description="&lt;p&gt;Heavitree Gap in Alice Springs, the southern entrance to the isolated Central Australian town. Photo courtesy of  &lt;/p&gt;
" data-image-caption="&lt;p&gt;The West MacDonnell Ranges surround the Central Australian town of Alice Springs.Image: Intyalheme Centre for Future Energy&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/06/WECF0D_1-400x266.jpg" data-large-file="https://cleantechnica.com/files/2022/06/WECF0D_1-800x533.jpg" /></div><p>Energy Security at the Edge of the Grid</p></a></li><li><a href="https://cleantechnica.com/2022/05/31/texan-powerwall-owners-can-help-tesla-change-ercots-mind-on-vpps/"><div class="zox-mega-img"><img width="600" height="185" src="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg 2877w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg 270w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-768x237.jpg 768w, https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="182808" data-permalink="https://cleantechnica.com/2019/06/20/tesla-powerwalls-tapped-for-east-coast-utilitys-new-virtual-power-plant/tesla-powerwall-indoors-energy/" data-orig-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy.jpg" data-orig-size="2877,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tesla powerwall indoors energy" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-270x83.jpg" data-large-file="https://cleantechnica.com/files/2019/06/tesla-powerwall-indoors-energy-570x176.jpg" /></div><p>Texan Tesla Powerwall Owners Can Help Change ERCOT&#8217;s Mind On VPPs</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/08/new-heat-pumps-for-old-apartments/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Gradient-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gradient heat pumps" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Gradient-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/Gradient-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273749" data-permalink="https://cleantechnica.com/2022/08/08/new-heat-pumps-for-old-apartments/gradient/" data-orig-file="https://cleantechnica.com/files/2022/08/Gradient.jpg" data-orig-size="1200,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gradient" data-image-description="&lt;p&gt;https://www.gradientcomfort.com/&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy of Gradient&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Gradient-400x263.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Gradient-800x525.jpg" /></div><p>New Heat Pumps For Old Apartments</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273088" data-permalink="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/unnamed-102/" data-orig-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647.jpg" data-orig-size="1600,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-400x213.jpg" data-large-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-800x427.jpg" /></div><p>Our Water Heaters Could Help Save the Wilderness</p></a></li><li><a href="https://cleantechnica.com/2022/08/04/heat-pumps-prove-themselves-during-a-harsh-maine-winter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="heat pumps" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273550" data-permalink="https://cleantechnica.com/2022/08/04/heat-pumps-prove-themselves-during-a-harsh-maine-winter/mitsubishi-heat-pumps/" data-orig-file="https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps.jpg" data-orig-size="1200,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mitsubishi heat pumps" data-image-description="&lt;p&gt;https://www.mitsubishicomfort.com/articles/what-is-a-heat-pump&lt;/p&gt;
" data-image-caption="&lt;p&gt;Credit: Mitsubishi Electric&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps-400x260.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Mitsubishi-heat-pumps-800x520.jpg" /></div><p>Heat Pumps Proved Themselves During A Harsh Maine Winter</p></a></li><li><a href="https://cleantechnica.com/2022/08/02/decarbonizing-data-centers-its-fun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hitachi data decarbonization CleanTech Talk" loading="lazy" data-attachment-id="273396" data-permalink="https://cleantechnica.com/2022/08/02/decarbonizing-data-centers-its-fun/cleantech-talk-data-decarbonization-cover_for_episodes-justin-bean-jody-heyroth-hitachi/" data-orig-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi.png" data-orig-size="1200,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech Talk data decarbonization cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-400x177.png" data-large-file="https://cleantechnica.com/files/2022/08/CleanTech-Talk-data-decarbonization-cover_for_episodes-Justin-Bean-Jody-Heyroth-Hitachi-800x353.png" /></div><p>Decarbonizing Data Centers — It&#8217;s Fun!</p></a></li><li><a href="https://cleantechnica.com/2022/07/29/greener-air-conditioning-for-a-warmer-world/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272844" data-permalink="https://cleantechnica.com/2022/07/29/greener-air-conditioning-for-a-warmer-world/airconditioninghero2-1600x1200-1/" data-orig-file="https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1.jpg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AirConditioningHero2-1600&#215;1200 (1)" data-image-description="" data-image-caption="&lt;p&gt;A warmer world means growing reliance on air-conditioning and cooling-related energy demands. Pacific Northwest National Laboratory researchers are studying the many facets of adsorption cooling, which offers a more energy efficient option for cooling systems. (Composite image by Shannon Colson | Pacific Northwest National Laboratory)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1-400x300.jpg" data-large-file="https://cleantechnica.com/files/2022/07/AirConditioningHero2-1600x1200-1-800x600.jpg" /></div><p>Greener Air Conditioning for a Warmer World</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="From Tesla to BYD" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg 400w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg 800w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-768x432.jpg 768w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg 840w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273902" data-permalink="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/tesla-jamesroger-no3/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" data-orig-size="840,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G7102&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459415477&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.93&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-James&amp;amp;Roger-No3" data-image-description="&lt;p&gt;Photo courtesy Roger Bauche&lt;/p&gt;
" data-image-caption="&lt;p&gt;Third in line for the Tesla Model 3 in 2016. Photo courtesy Roger Bauche.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg" /></div><p>Our Journey from Tesla to BYD</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273088" data-permalink="https://cleantechnica.com/2022/08/07/our-water-heaters-could-help-save-the-wilderness/unnamed-102/" data-orig-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647.jpg" data-orig-size="1600,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-400x213.jpg" data-large-file="https://cleantechnica.com/files/2022/07/unnamed-3-e1659278210647-800x427.jpg" /></div><p>Our Water Heaters Could Help Save the Wilderness</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/mg4-ev-costs-just-25995/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/MG4-EV-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/MG4-EV-1-600x337.jpeg 600w, https://cleantechnica.com/files/2022/08/MG4-EV-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273889" data-permalink="https://cleantechnica.com/2022/08/07/mg4-ev-costs-just-25995/mg4-ev-1/" data-orig-file="https://cleantechnica.com/files/2022/08/MG4-EV-1.jpeg" data-orig-size="1100,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659384071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MG4-EV-1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/MG4-EV-1-400x246.jpeg" data-large-file="https://cleantechnica.com/files/2022/08/MG4-EV-1-800x492.jpeg" /></div><p>MG4 EV Costs Just £25,995</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/thousand-year-floods-the-ford-lightning-come-to-kentucky/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4-600x337.png 600w, https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="239176" data-permalink="https://cleantechnica.com/2021/05/21/the-ford-f-150-lightnings-mega-power-frunk-will-be-a-huge-consumer-attraction/f-150-lightning-mega-power-frunk-4/" data-orig-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4.png" data-orig-size="1700,1021" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F-150 Lightning Mega Power Frunk 4" data-image-description="" data-image-caption="&lt;p&gt;Featured image by Ford.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4-400x240.png" data-large-file="https://cleantechnica.com/files/2021/05/F-150-Lightning-Mega-Power-Frunk-4-800x480.png" /></div><p>Thousand-Year Floods &#038; the Ford Lightning Come to Kentucky</p></a></li><li><a href="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273603" data-permalink="https://cleantechnica.com/2022/08/07/sunrun-now-offering-electric-vehicle-chargers/fzq_itswqaefcoz/" data-orig-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" data-orig-size="680,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FZQ_ITSWQAEFCoz" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Sunrun.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz-400x265.jpg" data-large-file="https://cleantechnica.com/files/2022/08/FZQ_ITSWQAEFCoz.jpg" /></div><p>Sunrun Now Offering Electric Vehicle Chargers</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/02/putting-the-ecoflow-delta-pro-to-a-hard-test/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273342" data-permalink="https://cleantechnica.com/2022/08/02/putting-the-ecoflow-delta-pro-to-a-hard-test/rv-2/" data-orig-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288.jpg" data-orig-size="6936,2520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659387669&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.12495&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RV" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-400x145.jpg" data-large-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-800x291.jpg" /></div><p>Putting The EcoFlow DELTA Pro Power Station To A Hard Test</p></a></li><li><a href="https://cleantechnica.com/2022/07/29/the-tesla-app-informing-driving-having-fun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-600x337.jpg 600w, https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="186418" data-permalink="https://cleantechnica.com/2019/07/27/tesla-model-3-set-to-grab-global-1-premium-vehicle-spot-in-2020-crushing-mercedes-c-class-bmw-3-series/model-3-my-tesla-phone-app-as-key-1182x768/" data-orig-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880.jpg" data-orig-size="1182,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Model 3 &#8211; My Tesla Phone App as Key-1182&#215;768" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-400x244.jpg" data-large-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-800x488.jpg" /></div><p>The Tesla App — Informing Driving &#038; Having Fun</p></a></li><li><a href="https://cleantechnica.com/2022/07/27/biolite-alpenglow-lanterns-solar-charger-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-600x337.png 600w, https://cleantechnica.com/files/2022/07/AlpenGlow-Header-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272714" data-permalink="https://cleantechnica.com/2022/07/27/biolite-alpenglow-lanterns-solar-charger-cleantechnica-review/alpenglow-header/" data-orig-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header.png" data-orig-size="2627,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AlpenGlow Header" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-400x126.png" data-large-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-800x251.png" /></div><p>BioLite AlpenGlow Lanterns &#038; Solar Charger &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/07/21/ecoflow-wave-portable-air-conditioner-initial-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272214" data-permalink="https://cleantechnica.com/2022/07/21/ecoflow-wave-portable-air-conditioner-initial-review/ecoflow-wave-and-jackery-2000-pro/" data-orig-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397.jpg" data-orig-size="9248,4600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1658361614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.04162186&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EcoFlow Wave and Jackery 2000 Pro" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-400x199.jpg" data-large-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-800x398.jpg" /></div><p>Ecoflow Wave Portable Air Conditioner Initial Review</p></a></li><li><a href="https://cleantechnica.com/2022/07/20/cleantechnica-tested-gosun-chillest-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271923" data-permalink="https://cleantechnica.com/2022/07/20/cleantechnica-tested-gosun-chillest-review/2022-07-gosun-chillest-refrigerator-cooler-solar-kyle-3/" data-orig-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3.jpg" data-orig-size="3566,2774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1658136479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;43&quot;,&quot;shutter_speed&quot;:&quot;0.002297&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022.07 Gosun chillest refrigerator cooler solar KYLE 3" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-400x311.jpg" data-large-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-800x622.jpg" /></div><p>CleanTechnica Tested: GoSun Chillest Review</p></a></li></ul></div></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a>
<ul class="sub-menu">
	<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
	<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
</ul>
</li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273841" data-permalink="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/july-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-400x190.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-800x380.png" /></div><p>Germany&#8217;s EV Share Cold Comfort Against 34% Shortfall In Overall Auto Market</p></a></li><li><a href="https://cleantechnica.com/2022/08/05/uk-plugin-ev-share-shrinks-in-july-bevs-still-growing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273688" data-permalink="https://cleantechnica.com/2022/08/05/uk-plugin-ev-share-shrinks-in-july-bevs-still-growing/july-2022-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1692,790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 UK Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD-400x187.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-UK-Passenger-Auto-Registrations-WD-800x374.png" /></div><p>UK Plugin EV Share Shrinks In July, BEVs Still Growing</p></a></li><li><a href="https://cleantechnica.com/2022/08/04/frances-auto-sales-crash-37-bevs-still-growing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273580" data-permalink="https://cleantechnica.com/2022/08/04/frances-auto-sales-crash-37-bevs-still-growing/july-2022-france-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD.png" data-orig-size="1674,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 France Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD-400x187.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-France-Passenger-Auto-Registrations-WD-800x373.png" /></div><p>French New Auto Sales Crash 37%, BEVs Still Growing</p></a></li><li><a href="https://cleantechnica.com/2022/08/02/norways-plugin-share-drops-yoy-but-full-bevs-still-growing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273428" data-permalink="https://cleantechnica.com/2022/08/02/norways-plugin-share-drops-yoy-but-full-bevs-still-growing/july-2022-norway-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD.png" data-orig-size="1693,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 Norway Passenger Auto Registrations WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD-400x185.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-Norway-Passenger-Auto-Registrations-WD-800x370.png" /></div><p>Norway&#8217;s Plugin Market Share Drops, BEVs Still Growing</p></a></li><li><a href="https://cleantechnica.com/2022/08/01/swedens-plugin-ev-revolution-continues-to-march-forward/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273192" data-permalink="https://cleantechnica.com/2022/08/01/swedens-plugin-ev-revolution-continues-to-march-forward/july-2022-sweden-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 Sweden Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD-400x185.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-Sweden-Passenger-Auto-Registrations-WD-800x371.png" /></div><p>Sweden&#8217;s Plugin EV Revolution Continues To March Forward</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/08/02/putting-the-ecoflow-delta-pro-to-a-hard-test/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273342" data-permalink="https://cleantechnica.com/2022/08/02/putting-the-ecoflow-delta-pro-to-a-hard-test/rv-2/" data-orig-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288.jpg" data-orig-size="6936,2520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659387669&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.12495&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RV" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-400x145.jpg" data-large-file="https://cleantechnica.com/files/2022/08/RV-1-rotated-e1659420150288-800x291.jpg" /></div><p>Putting The EcoFlow DELTA Pro Power Station To A Hard Test</p></a></li><li><a href="https://cleantechnica.com/2022/07/29/the-tesla-app-informing-driving-having-fun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-600x337.jpg 600w, https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="186418" data-permalink="https://cleantechnica.com/2019/07/27/tesla-model-3-set-to-grab-global-1-premium-vehicle-spot-in-2020-crushing-mercedes-c-class-bmw-3-series/model-3-my-tesla-phone-app-as-key-1182x768/" data-orig-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880.jpg" data-orig-size="1182,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Model 3 &#8211; My Tesla Phone App as Key-1182&#215;768" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-400x244.jpg" data-large-file="https://cleantechnica.com/files/2019/07/Model-3-My-Tesla-Phone-App-as-Key-1182x768-e1613746803880-800x488.jpg" /></div><p>The Tesla App — Informing Driving &#038; Having Fun</p></a></li><li><a href="https://cleantechnica.com/2022/07/27/biolite-alpenglow-lanterns-solar-charger-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-600x337.png 600w, https://cleantechnica.com/files/2022/07/AlpenGlow-Header-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272714" data-permalink="https://cleantechnica.com/2022/07/27/biolite-alpenglow-lanterns-solar-charger-cleantechnica-review/alpenglow-header/" data-orig-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header.png" data-orig-size="2627,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AlpenGlow Header" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-400x126.png" data-large-file="https://cleantechnica.com/files/2022/07/AlpenGlow-Header-800x251.png" /></div><p>BioLite AlpenGlow Lanterns &#038; Solar Charger &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2022/07/21/ecoflow-wave-portable-air-conditioner-initial-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272214" data-permalink="https://cleantechnica.com/2022/07/21/ecoflow-wave-portable-air-conditioner-initial-review/ecoflow-wave-and-jackery-2000-pro/" data-orig-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397.jpg" data-orig-size="9248,4600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G996U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1658361614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.9&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.04162186&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EcoFlow Wave and Jackery 2000 Pro" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-400x199.jpg" data-large-file="https://cleantechnica.com/files/2022/07/EcoFlow-Wave-and-Jackery-2000-Pro-e1658391512397-800x398.jpg" /></div><p>Ecoflow Wave Portable Air Conditioner Initial Review</p></a></li><li><a href="https://cleantechnica.com/2022/07/20/cleantechnica-tested-gosun-chillest-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-600x337.jpg 600w, https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="271923" data-permalink="https://cleantechnica.com/2022/07/20/cleantechnica-tested-gosun-chillest-review/2022-07-gosun-chillest-refrigerator-cooler-solar-kyle-3/" data-orig-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3.jpg" data-orig-size="3566,2774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.85&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1658136479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.81&quot;,&quot;iso&quot;:&quot;43&quot;,&quot;shutter_speed&quot;:&quot;0.002297&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022.07 Gosun chillest refrigerator cooler solar KYLE 3" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-400x311.jpg" data-large-file="https://cleantechnica.com/files/2022/07/2022.07-Gosun-chillest-refrigerator-cooler-solar-KYLE-3-800x622.jpg" /></div><p>CleanTechnica Tested: GoSun Chillest Review</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-600x337.jpg 600w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg 400w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg 800w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-768x432.jpg 768w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo-1024x576.jpg 1024w, https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="258558" data-permalink="https://cleantechnica.com/2022/01/26/tesla-q4-shareholder-conference-call-watch-listen-here/video-thumbnail-for-youtube-video-vwq_phtvlwo/" data-orig-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video vwq_phtvlwo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/01/vwq_phtvlwo-800x450.jpg" /></div><p>Tesla Q4 Shareholder Conference Call — Watch &#038; Listen Here</p></a></li><li><a href="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-600x337.png 600w, https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="252165" data-permalink="https://cleantechnica.com/2021/10/29/volkswagen-group-in-depth-conference-call-highlights-companys-focus-on-transition/volkswagen-group-bev-deliveries-globally-usa-china-europe/" data-orig-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe.png" data-orig-size="1700,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volkswagen Group BEV deliveries globally USA China Europe" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-400x223.png" data-large-file="https://cleantechnica.com/files/2021/10/Volkswagen-Group-BEV-deliveries-globally-USA-China-Europe-800x445.png" /></div><p>Volkswagen Group — In-Depth Conference Call Highlights Company&#8217;s Focus On Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/24/bill-mckibben-on-tesla-elon-musk-unions-cleantechnica-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill McKibben Climate Crisis, Climate Grief, Climate Action, US Climate Policy" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-600x337.png 600w, https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249055" data-permalink="https://cleantechnica.com/2021/09/24/bill-mckibben-on-climate-crisis-climate-grief-climate-action-us-climate-policy-cleantechnica-interview/cleantech_talk_cover_for_episodes_with_bill_mckibben/" data-orig-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859.png" data-orig-size="1600,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTech_Talk_cover_for_episodes_with_Bill_McKibben" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-400x210.png" data-large-file="https://cleantechnica.com/files/2021/09/CleanTech_Talk_cover_for_episodes_with_Bill_McKibben-e1632510588859-800x420.png" /></div><p>Bill McKibben On Unions, Tesla, &#038; Elon Musk — CleanTechnica Interview</p></a></li><li><a href="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biyfxp9dhce-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/biyfxp9dhce-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="251383" data-permalink="https://cleantechnica.com/2021/10/20/how-to-watch-listen-to-tesla-q3-earnings-call-w-custom-visuals/video-thumbnail-for-youtube-video-biyfxp9dhce/" data-orig-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video biyfxp9dhce" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/biyfxp9dhce-800x450.jpg" /></div><p>How To Watch &#038; Listen To Tesla Q3 Earnings Call — Most Useful Livestream</p></a></li><li><a href="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/y0rfitwydfg-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg 400w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg 800w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-768x432.jpg 768w, https://cleantechnica.com/files/2021/10/y0rfitwydfg-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250583" data-permalink="https://cleantechnica.com/2021/10/09/tesla-sales-future-of-tesla-discussion-with-ride-the-lightning-starman-evannex/video-thumbnail-for-youtube-video-y0rfitwydfg/" data-orig-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video thumbnail for youtube video y0rfitwydfg" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/10/y0rfitwydfg-800x450.jpg" /></div><p>Tesla Sales &#038; Future of Tesla Discussion with Ride the Lightning, Starman, &#038; EVANNEX</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-266564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266564"><a href="https://cleantechnica.com/ev-fleet-charging/">EV Fleet Charging</a></li>
		<li id="menu-item-261759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261759"><a href="https://cleantechnica.com/how-do-you-charge-an-electric-car-at-home/">How to Charge An EV At Home</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
		<li id="menu-item-270543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270543"><a href="https://cleantechnica.com/vanadium-batteries/">Vanadium Flow Batteries Demystified</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-273901" class="post-273901 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-clean-transport-2 category-cleantechnica-2 category-cleantechnica-exclusive category-electric-cars category-electric-vehicles tag-byd tag-tesla grow-content-body" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="840" height="473" src="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" class="flipboard-image wp-post-image" alt="From Tesla to BYD" srcset="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg 840w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg 400w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg 800w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-768x432.jpg 768w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-600x337.jpg 600w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="273902" data-permalink="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/tesla-jamesroger-no3/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" data-orig-size="840,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G7102&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459415477&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.93&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-James&amp;amp;Roger-No3" data-image-description="&lt;p&gt;Photo courtesy Roger Bauche&lt;/p&gt;
" data-image-caption="&lt;p&gt;Third in line for the Tesla Model 3 in 2016. Photo courtesy Roger Bauche.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg">
				<meta itemprop="width" content="840">
				<meta itemprop="height" content="473">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Third in line for the Tesla Model 3 in 2016. Photo courtesy Roger Bauche.</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/cars/"><span class="zox-post-cat">Cars</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Our Journey from Tesla to BYD</h1>
					<span class="zox-post-excerpt"><p>By Roger Bauche, as told to David Waterworth</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-08">14 mins ago</time></span>
							<meta itemprop="dateModified" content="2022-08-08"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/&amp;t=Our Journey from Tesla to BYD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Our Journey from Tesla to BYD -&amp;url=https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Our Journey from Tesla to BYD&url=https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Our Journey from Tesla to BYD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>What do you do when waiting in line at an electric vehicle launch? You swap stories. At the recent <a href="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/">BYD launch</a> in Brisbane, Roger and Mary told me the story of their journey from reserving a Tesla Model 3 to purchasing a BYD Atto 3.</p>
<p>On 31 March, 2016, we made a deposit on a Tesla Model 3 at Carindale Shopping Centre, being third in the queue. The car had yet to be unveiled.</p>
<div id="attachment_273902" style="width: 850px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg"><img aria-describedby="caption-attachment-273902" data-attachment-id="273902" data-permalink="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/tesla-jamesroger-no3/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" data-orig-size="840,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G7102&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459415477&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.93&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-James&amp;amp;Roger-No3" data-image-description="&lt;p&gt;Photo courtesy Roger Bauche&lt;/p&gt;
" data-image-caption="&lt;p&gt;Third in line for the Tesla Model 3 in 2016. Photo courtesy Roger Bauche.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg" loading="lazy" class="wp-image-273902 size-full" src="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg" alt="From Tesla to BYD" width="840" height="473" srcset="https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3.jpg 840w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-400x225.jpg 400w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-800x450.jpg 800w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-768x432.jpg 768w, https://cleantechnica.com/files/2022/08/Tesla-JamesRoger-No3-600x337.jpg 600w" sizes="(max-width: 840px) 100vw, 840px" /></a><p id="caption-attachment-273902" class="wp-caption-text">Third in line for the Model 3. Photo courtesy of Roger Bauche.</p></div>
<p>We subsequently rode in a Model S and experienced Ludicrous Mode. We both, Mary and I, test drove a Model X prior to the arrival of the Model 3 in Australia. We then got a chance to test drive the Model 3. As Mary is vertically challenged, she found the Model 3 not as suitable for driving as the Model X. We then decided to change our order to the upcoming Model Y, an SUV rather than a sedan, which would provide the higher seating for Mary.</p>
<div id="attachment_273903" style="width: 510px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2022/08/Tesla-pillow.jpg"><img aria-describedby="caption-attachment-273903" data-attachment-id="273903" data-permalink="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/tesla-pillow/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-pillow.jpg" data-orig-size="500,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G7102&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480155875&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.93&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-pillow" data-image-description="&lt;p&gt;Photo courtesy of Roger Bauche&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dreaming on a Tesla Pillow&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-pillow-386x400.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-pillow.jpg" loading="lazy" class="wp-image-273903 size-full" src="https://cleantechnica.com/files/2022/08/Tesla-pillow.jpg" alt="From Tesla to BYD" width="500" height="518" srcset="https://cleantechnica.com/files/2022/08/Tesla-pillow.jpg 500w, https://cleantechnica.com/files/2022/08/Tesla-pillow-386x400.jpg 386w" sizes="(max-width: 500px) 100vw, 500px" /></a><p id="caption-attachment-273903" class="wp-caption-text">Dreaming on a Tesla Pillow. Photo courtesy of Roger Bauche.</p></div>
<p>We assumed that the delivery of the Model Y would be imminent after the release of the Model Y in 2020. Our friends in Calgary received delivery at the end of 2020.</p>
<p>By the middle of March 2022, we had had no indication as to when the Tesla Model Y would be available, but we heard that a small SUV from BYD would be available by August. We decided to place an order for the Atto 3 extended range. When the release of the Model Y was made, it was for the Standard Range and the Performance, not the Long Range, which we expected would be around $80,000. The Atto 3 at $47,000 is certainly a big plus even though it may not have all the bells and whistles of the Y.  As well, we placed our order on 19 March, which qualified us for the <a href="https://www.qrida.qld.gov.au/program/queensland-zero-emission-vehicle-rebate-scheme#:~:text=%243%2C000%20rebates%20are%20available%20to,electric%20vehicle%20(BEV)%20only.">Queensland government rebate</a> of $3,000.</p>
<p>The benefit of the BYD Blade battery is that it’s virtually noncombustible by all the tests they have done. It can be charged to 100% (recommended at least every 3 months) and can be drained completely with very little degradation. The downside is that it takes 30 to 45 minutes to charge from 20 to 80% whereas Tesla’s charge time is less than half of that.</p>
<p>We have had investments in both Tesla and BYD for approximately 2 years. Both have been good performers. BYD’s growth is steady, currently up 40%, while Tesla has fluctuated wildly, currently up 85% (although, it was 25% in June). Tesla makes all the news while BYD is well under the radar. It’s like the tortoise and the rabbit. BYD’s largest investor is Warren Buffett’s Berkshire Hathaway with just over 8% ownership. His $232 million investment is now worth $8 billion. [Rumor has it that <a href="https://fortune.com/2022/07/13/byd-stock-price-warren-buffett-investment-sale-stake-berkshire-hathaway/">Buffett is selling</a> his stake in BYD.]</p>
<p>I hope to catch up with Mary and Roger towards the end of the year and hear the happy ending to this story — hopefully satisfaction with both the BYD driving experience and the share performance.</p>
<div class="afterpost">
</div><div>
&nbsp;
</div>

<em>Appreciate CleanTechnica’s originality and cleantech news coverage? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div class="afterpost">
&nbsp;</div>
<em>Don't want to miss a cleantech story? Sign up for <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily news updates from CleanTechnica</a> on email. Or <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFV05zWldGdWRHVmphRzVwWTJFdVkyOXRLQUFQAQ">follow us on Google News</a>!</em>
<div class="afterpost">
&nbsp;</div>
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>

<hr />

<center><bold>Advertisement</bold></center>

<center><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5" style="min-height:32px;position:relative">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Our%20Journey%20from%20Tesla%20to%20BYD&url=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F&title=Our%20Journey%20from%20Tesla%20to%20BYD&summary=Mary%20and%20Roger%20Bauche%20tell%20the%20story%20of%20their%20journey%20from%20ordering%20a%20Tesla%20to%20Building%20their%20Dreams%20with%20the%20Atto%203.&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F&t=Our%20Journey%20from%20Tesla%20to%20BYD" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/byd/" rel="tag">BYD</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/43f6681ba23c9e2e699b808bcf48185b?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>David Waterworth is a retired teacher who divides his time between looking after his grandchildren and trying to make sure they have a planet to live on. He is long on Tesla [NASDAQ:TSLA].</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-273901 zox-com-but-273901">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="273901 https://cleantechnica.com/?p=273901">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-273901"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Our Journey from Tesla to BYD";
        var disqus_url = "https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/";
        var disqus_identifier = "cleantechnica-273901";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2022/08/08/our-journey-from-tesla-to-byd/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="273901 https://cleantechnica.com/?p=273901">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/06/can-ev-adoption-scale-like-cell-phones-did/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/unnamed-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/unnamed-100x100.png 100w, https://cleantechnica.com/files/2022/08/unnamed-150x150.png 150w, https://cleantechnica.com/files/2022/08/unnamed-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273610" data-permalink="https://cleantechnica.com/2022/08/06/can-ev-adoption-scale-like-cell-phones-did/unnamed-103/" data-orig-file="https://cleantechnica.com/files/2022/08/unnamed.png" data-orig-size="1240,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Morton Turner" data-image-description="&lt;p&gt;James Morton Turner&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/unnamed-400x295.png" data-large-file="https://cleantechnica.com/files/2022/08/unnamed-800x591.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/08/06/can-ev-adoption-scale-like-cell-phones-did/" rel="bookmark">
		<h2 class="zox-s-title3">Can EV Adoption Scale Like Cell Phones Did?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/06/30-million-ev-battery-packs-in-2027/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-100x100.png 100w, https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-150x150.png 150w, https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="248478" data-permalink="https://cleantechnica.com/2021/09/17/who-are-the-biggest-electrified-vehicle-battery-cell-producers/e8nagagxmacbcwl_d501562f-7823-4282-b72a-11875bac0c6b/" data-orig-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b.png" data-orig-size="1600,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b" data-image-description="" data-image-caption="&lt;p&gt;A battery pack in the floorpan of a Tesla. Image courtesy of Tesla.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-400x301.png" data-large-file="https://cleantechnica.com/files/2021/09/E8nagAgXMAcbCWL_d501562f-7823-4282-b72a-11875bac0c6b-800x602.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/08/06/30-million-ev-battery-packs-in-2027/" rel="bookmark">
		<h2 class="zox-s-title3">30 Million EV Battery Packs in 2027?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/06/analyzing-the-tesla-shareholder-proposals-that-failed/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-100x100.png 100w, https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-150x150.png 150w, https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273787" data-permalink="https://cleantechnica.com/2022/08/06/analyzing-the-tesla-shareholder-proposals-that-failed/elon-musk-2022-tesla-shareholder-meeting/" data-orig-file="https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting.png" data-orig-size="1300,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elon Musk 2022 Tesla Shareholder Meeting" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-400x219.png" data-large-file="https://cleantechnica.com/files/2022/08/Elon-Musk-2022-Tesla-Shareholder-Meeting-800x439.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/08/06/analyzing-the-tesla-shareholder-proposals-that-failed/" rel="bookmark">
		<h2 class="zox-s-title3">Analyzing The Tesla Shareholder Proposals That Failed</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/06/all-new-electric-jeep-caught-undisguised-in-europe/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/Baby-Jeep-3-100x100.jpg" class="lazy-load wp-post-image" alt="New pictures of baby Jeep EV leaked ahead of debut in October 2022" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Baby-Jeep-3-100x100.jpg 100w, https://cleantechnica.com/files/2022/08/Baby-Jeep-3-150x150.jpg 150w, https://cleantechnica.com/files/2022/08/Baby-Jeep-3-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273796" data-permalink="https://cleantechnica.com/2022/08/06/all-new-electric-jeep-caught-undisguised-in-europe/baby-jeep-3/" data-orig-file="https://cleantechnica.com/files/2022/08/Baby-Jeep-3.jpg" data-orig-size="1260,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baby-Jeep-3" data-image-description="&lt;p&gt;New pictures of baby Jeep EV leaked ahead of debut in October 2022&lt;/p&gt;
" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/Baby-Jeep-3-400x225.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Baby-Jeep-3-800x451.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/08/06/all-new-electric-jeep-caught-undisguised-in-europe/" rel="bookmark">
		<h2 class="zox-s-title3">All-new Electric Jeep Caught Undisguised in Europe</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-100x100.jpg" class="lazy-load wp-post-image" alt="BYD Electric Vehicle Launch" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-100x100.jpg 100w, https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-150x150.jpg 150w, https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273471" data-permalink="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/david-car-alone/" data-orig-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678.jpg" data-orig-size="1536,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BYD Atto 3" data-image-description="&lt;p&gt;Photo by David Waterworth&lt;/p&gt;
" data-image-caption="&lt;p&gt;The electric BYD RHD SUV before the public arrived. Photo by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-400x275.jpg" data-large-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-800x550.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/" rel="bookmark">
		<h2 class="zox-s-title3">BYD Electric Vehicle Launch a Massive Success in Australia</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273841" data-permalink="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/july-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-400x190.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-800x380.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273841" data-permalink="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/july-2022-germany-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1688,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 2022 Germany Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-400x190.png" data-large-file="https://cleantechnica.com/files/2022/08/July-2022-Germany-Passenger-Auto-Registrations-WD-800x380.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/08/07/germanys-ev-share-cold-comfort-against-34-shortfall-in-overall-auto-market/" rel="bookmark">
			<h2 class="zox-s-title2">Germany&#8217;s EV Share Cold Comfort Against 34% Shortfall In Overall Auto Market</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Germany, Europe&#8217;s largest auto market, saw plugin electric vehicles take 25.5% share in July. This up from 22.6% year on year. Overall auto market...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/maximilianholland/" title="Posts by Dr. Maximilian Holland" rel="author">Dr. Maximilian Holland</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>23 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/07/autopilot-full-self-driving-california-dmv-accuses-tesla-of-false-advertising/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-600x337.jpg" class="zox-reg-img wp-post-image" alt="Tesla Autopilot" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/Tesla-Autopilot-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273776" data-permalink="https://cleantechnica.com/2022/08/07/autopilot-full-self-driving-california-dmv-accuses-tesla-of-false-advertising/tesla-autopilot-2/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot.jpg" data-orig-size="3840,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Autopilot" data-image-description="" data-image-caption="&lt;p&gt;Image Credit: Tesla and CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-400x111.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-800x222.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-100x100.jpg" class="zox-mob-img wp-post-image" alt="Tesla Autopilot" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-100x100.jpg 100w, https://cleantechnica.com/files/2022/08/Tesla-Autopilot-150x150.jpg 150w, https://cleantechnica.com/files/2022/08/Tesla-Autopilot-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273776" data-permalink="https://cleantechnica.com/2022/08/07/autopilot-full-self-driving-california-dmv-accuses-tesla-of-false-advertising/tesla-autopilot-2/" data-orig-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot.jpg" data-orig-size="3840,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Autopilot" data-image-description="" data-image-caption="&lt;p&gt;Image Credit: Tesla and CleanTechnica&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-400x111.jpg" data-large-file="https://cleantechnica.com/files/2022/08/Tesla-Autopilot-800x222.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Autonomous Vehicles</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/08/07/autopilot-full-self-driving-california-dmv-accuses-tesla-of-false-advertising/" rel="bookmark">
			<h2 class="zox-s-title2">Autopilot &#038; Full Self Driving — California DMV Accuses Tesla Of False Advertising</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Using the terms Autopilot and Full Self Driving is deceptive, the California DMV alleges in a new administrative filing.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/stephenhanley/" title="Posts by Steve Hanley" rel="author">Steve Hanley</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-600x337.jpg" class="zox-reg-img wp-post-image" alt="BYD Electric Vehicle Launch" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-600x337.jpg 600w, https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273471" data-permalink="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/david-car-alone/" data-orig-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678.jpg" data-orig-size="1536,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BYD Atto 3" data-image-description="&lt;p&gt;Photo by David Waterworth&lt;/p&gt;
" data-image-caption="&lt;p&gt;The electric BYD RHD SUV before the public arrived. Photo by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-400x275.jpg" data-large-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-800x550.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-100x100.jpg" class="zox-mob-img wp-post-image" alt="BYD Electric Vehicle Launch" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-100x100.jpg 100w, https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-150x150.jpg 150w, https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273471" data-permalink="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/david-car-alone/" data-orig-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678.jpg" data-orig-size="1536,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BYD Atto 3" data-image-description="&lt;p&gt;Photo by David Waterworth&lt;/p&gt;
" data-image-caption="&lt;p&gt;The electric BYD RHD SUV before the public arrived. Photo by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-400x275.jpg" data-large-file="https://cleantechnica.com/files/2022/08/David-car-alone-e1659853350678-800x550.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/08/07/byd-electric-vehicle-launch-a-massive-success-in-australia/" rel="bookmark">
			<h2 class="zox-s-title2">BYD Electric Vehicle Launch a Massive Success in Australia</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Not since Tesla brought a Model 3 to Brisbane back in 2018 (prior to deliveries in 2019) have I seen such a crowd at...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2022/08/06/plugin-vehicles-at-10-3-in-june-as-italys-ev-sales-gain-traction/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-600x337.png 600w, https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="273768" data-permalink="https://cleantechnica.com/2022/08/06/plugin-vehicles-at-10-3-in-june-as-italys-ev-sales-gain-traction/italy-top-10-bevs-june-2022/" data-orig-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022.png" data-orig-size="1377,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Italy Top 10 BEVs – June 2022" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-400x262.png" data-large-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-800x524.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-100x100.png 100w, https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-150x150.png 150w, https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="273768" data-permalink="https://cleantechnica.com/2022/08/06/plugin-vehicles-at-10-3-in-june-as-italys-ev-sales-gain-traction/italy-top-10-bevs-june-2022/" data-orig-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022.png" data-orig-size="1377,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Italy Top 10 BEVs – June 2022" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-400x262.png" data-large-file="https://cleantechnica.com/files/2022/08/Italy-Top-10-BEVs-–-June-2022-800x524.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2022/08/06/plugin-vehicles-at-10-3-in-june-as-italys-ev-sales-gain-traction/" rel="bookmark">
			<h2 class="zox-s-title2">Plugin Vehicles At 10.3% In June As Italy’s EV Sales Gain Traction</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">There are signs of recovery in Italy&#8217;s car market, and plugin vehicle registrations went up at the end of the first half of the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/carloombello/" title="Posts by Carlo Ombello" rel="author">Carlo Ombello</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:273901,&quot;categories&quot;:[{&quot;ID&quot;:200},{&quot;ID&quot;:294330},{&quot;ID&quot;:115956},{&quot;ID&quot;:329332},{&quot;ID&quot;:498},{&quot;ID&quot;:2868}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F&amp;t=Our%20Journey%20from%20Tesla%20to%20BYD" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Our%20Journey%20from%20Tesla%20to%20BYD&amp;url=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"273901 https:\/\/cleantechnica.com\/?p=273901","disqusShortname":"im-cleantechnica","disqusTitle":"Our Journey from Tesla to BYD","disqusUrl":"https:\/\/cleantechnica.com\/2022\/08\/08\/our-journey-from-tesla-to-byd\/","postId":"273901"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.2.js?ver=1.20.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0.1' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-273901").on("click", function(){
	  	    	$(".zox-com-click-id-273901").show();
		    	$(".disqus-thread-273901").show();
	  	    	$(".zox-com-but-273901").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"3364171eb2","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2022%2F08%2F08%2Four-journey-from-tesla-to-byd%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.2' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'13821326',post:'273901',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '273901' ]);
</script>
	</body>
</html>