<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: I&#039;m Not Going To Stop Messing With Texas" />
<meta property="og:description" content="Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn&#039;t reflect that of CleanTechnica or my fellow writers. I know that" />
<meta property="og:url" content="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/" />
<meta property="og:site_name" content="CleanTechnica" />
<meta property="og:updated_time" content="2021-10-08T01:48:33+00:00" />
<meta property="article:published_time" content="2021-10-07T23:57:46+00:00" />
<meta property="article:modified_time" content="2021-10-08T01:48:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Opinion: I&#039;m Not Going To Stop Messing With Texas" />
<meta name="twitter:description" content="Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn&#039;t reflect that of CleanTechnica or my fellow writers. I know that" />
<meta property="og:image" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg" />
<meta name="twitter:image" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1408" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: I&#039;m Not Going To Stop Messing With Texas | CleanTechnica</title>
	<link rel="canonical" href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jennifer Sensiba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Opinion: I&#8217;m Not Going To Stop Messing With Texas Comments Feed" href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cleantechnica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://cleantechnica.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.8.1' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/250427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=250427' />
      <meta property="og:title" content="Opinion: I&#8217;m Not Going To Stop Messing With Texas"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-150x150.jpeg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn't reflect that of CleanTechnica or my fellow writers. I know that some of them agree with much of this, but not everybody here does. Those who agree don't necessarily agree with"/>
            <meta property="fb:app_id" content="107162296009995" />
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" />	<meta name="theme-color" content="#74b332" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-1024x576.jpeg" />
				<meta name="twitter:image" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-1024x576.jpeg" />
						<meta property="og:url" content="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/" />
			<meta property="og:title" content="Opinion: I&#8217;m Not Going To Stop Messing With Texas" />
			<meta property="og:description" content="Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn&#8217;t reflect that of CleanTechnica or my fellow writers. I know that some of them agree with much of this, but not everybody here does. Those who agree don&#8217;t necessarily agree with [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/">
			<meta name="twitter:title" content="Opinion: I&#8217;m Not Going To Stop Messing With Texas">
			<meta name="twitter:description" content="Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn&#8217;t reflect that of CleanTechnica or my fellow writers. I know that some of them agree with much of this, but not everybody here does. Those who agree don&#8217;t necessarily agree with [&hellip;]">
			<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/amp/"><link rel="pingback" href="https://cleantechnica.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://cleantechnica.com/files/2021/03/CT_BAK2.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/amp/"><link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cleantechnica.com/files/2013/07/ct-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cleantechnica.com/files/2013/07/ct-favicon-186x186.png" />
<meta name="msapplication-TileImage" content="https://cleantechnica.com/files/2013/07/ct-favicon.png" />
			<style type="text/css" id="wp-custom-css">
				#custom_html-14, #custom_html-19,
#MM_CT_desktop_sidebar_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-15, #custom_html-21, 
#MM_CT_desktop_sidebar_300x600 {padding-bottom: 20px; 
padding-left: 0px;
border-left-width: 0px;
border-right-width; 0px;
padding-right: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
min-height: 250px;}

#custom_html-16, #custom_html-23, 
#MM_CT_desktop_sidebar_BTF_300x250 {padding-right: 0px;
padding-left: 0px;
align-content: center;
object-fit: contain;
margin: 30px 0; 
	min-height: 250px;}

#MM_CT_desktop_top_728x90 {
  padding-top: 20px;
	max-height: 110px
overflow-y: hidden
width: 1030px
}

			</style>
		</head>
<body class="post-template-default single single-post postid-250427 single-format-standard custom-background wp-embed-responsive has-grow-sidebar zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-149780"><a href="https://cleantechnica.com/cce-confirmation-page/">#149780 (no title)</a></li>
<li class="page_item page-item-213858"><a href="https://cleantechnica.com/nio/">#213858 (no title)</a></li>
<li class="page_item page-item-215263"><a href="https://cleantechnica.com/nio-es6/">#215263 (no title)</a></li>
<li class="page_item page-item-200420"><a href="https://cleantechnica.com/tesla-sales/">#200420 (no title)</a></li>
<li class="page_item page-item-215290"><a href="https://cleantechnica.com/xpeng/">#215290 (no title)</a></li>
<li class="page_item page-item-48673"><a href="https://cleantechnica.com/70-80-99-9-100-renewables-study-central/">70%, 80%, 99.9%, 100% Renewables &#8212; Study Central</a></li>
<li class="page_item page-item-25611"><a href="https://cleantechnica.com/world-wind-power/">About Wind Energy / Why Wind Energy</a></li>
<li class="page_item page-item-116425"><a href="https://cleantechnica.com/advertise/">Advertise with CleanTechnica</a></li>
<li class="page_item page-item-143929"><a href="https://cleantechnica.com/advertising-on-cleantechies/">Advertising</a></li>
<li class="page_item page-item-234700"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
<li class="page_item page-item-143919"><a href="https://cleantechnica.com/authors/">Authors</a></li>
<li class="page_item page-item-222762"><a href="https://cleantechnica.com/branded-series/">Branded Series</a></li>
<li class="page_item page-item-143934"><a href="https://cleantechnica.com/calendar/">Calendar</a></li>
<li class="page_item page-item-35924"><a href="https://cleantechnica.com/clean-energy/">Clean Energy</a></li>
<li class="page_item page-item-163680"><a href="https://cleantechnica.com/clean-energy-101/">Clean Energy 101: A Renewable Energy Explainer with CleanChoice Energy</a></li>
<li class="page_item page-item-207232"><a href="https://cleantechnica.com/clean-tech-and-sustainability-market-research/">Clean tech and sustainability market research</a></li>
<li class="page_item page-item-121829"><a href="https://cleantechnica.com/cleantech-billionaires/">Cleantech Billionaires</a></li>
<li class="page_item page-item-221927"><a href="https://cleantechnica.com/cleantech-glossary/">Cleantech Glossary</a></li>
<li class="page_item page-item-69213 page_item_has_children"><a href="https://cleantechnica.com/green-jobs-post/">Cleantech Jobs</a>
<ul class='children'>
	<li class="page_item page-item-143933"><a href="https://cleantechnica.com/green-jobs-post/resumes/">Cleantech Resumés</a></li>
	<li class="page_item page-item-69217"><a href="https://cleantechnica.com/green-jobs-post/submit-a-resume/">Submit a Resumé</a></li>
</ul>
</li>
<li class="page_item page-item-143917"><a href="https://cleantechnica.com/home-test/">Cleantech News for CleanTechies</a></li>
<li class="page_item page-item-173051"><a href="https://cleantechnica.com/cleantech-talk/">CleanTech Talk</a></li>
<li class="page_item page-item-69093"><a href="https://cleantechnica.com/media-kit/">CleanTechies Media Kit</a></li>
<li class="page_item page-item-60487"><a href="https://cleantechnica.com/cleantechnica-comment-policy/">CleanTechnica Comment Policy</a></li>
<li class="page_item page-item-231853"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">CleanTechnica Editorial Ethics</a></li>
<li class="page_item page-item-216283"><a href="https://cleantechnica.com/cleantechnica-intern-client-communications/">CleanTechnica Intern &#8211; Client communications</a></li>
<li class="page_item page-item-119329"><a href="https://cleantechnica.com/cleantechnica-newsletters/">CleanTechnica Newsletters</a></li>
<li class="page_item page-item-129481"><a href="https://cleantechnica.com/shop/">CleanTechnica&#8217;s Shop!</a></li>
<li class="page_item page-item-143930"><a href="https://cleantechnica.com/coming-soon/">Coming Soon</a></li>
<li class="page_item page-item-215220"><a href="https://cleantechnica.com/community-solar-power-guide/">Community Solar Power Guide</a></li>
<li class="page_item page-item-183274"><a href="https://cleantechnica.com/contact-cleantechies/">Contact</a></li>
<li class="page_item page-item-29282"><a href="https://cleantechnica.com/contact/">Contact CleanTechnica</a></li>
<li class="page_item page-item-198293"><a href="https://cleantechnica.com/contract/">Contract</a></li>
<li class="page_item page-item-220514"><a href="https://cleantechnica.com/ev-aftermarket-virtual-trade-show/">Cyber Monday EV Aftermarket Virtual Trade Show</a></li>
<li class="page_item page-item-40186"><a href="https://cleantechnica.com/car-answers/">Electric Cars For Sale In 2017</a></li>
<li class="page_item page-item-233567"><a href="https://cleantechnica.com/ev-charging/">Electric Vehicle Charging</a></li>
<li class="page_item page-item-232768"><a href="https://cleantechnica.com/ev-sales-charts-graphs-stats/">Electric Vehicle Sales Charts, Graphs, &#038; Stats</a></li>
<li class="page_item page-item-229439"><a href="https://cleantechnica.com/energy-storage/">Energy Storage</a></li>
<li class="page_item page-item-76560"><a href="https://cleantechnica.com/masdar-blogging-contest/">Engage Global Competition: Technology for a Sustainable Future</a></li>
<li class="page_item page-item-82376"><a href="https://cleantechnica.com/engineering-procurement-and-construction-resources-for-the-solar-industry/">Engineering, Procurement, and Construction Resources for the Solar Industry</a></li>
<li class="page_item page-item-481"><a href="https://cleantechnica.com/contact-2/">General Inquiries</a></li>
<li class="page_item page-item-41676"><a href="https://cleantechnica.com/get-your-cleantech-event-featured/">Get Your Cleantech Event Featured!</a></li>
<li class="page_item page-item-220355"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
<li class="page_item page-item-215222"><a href="https://cleantechnica.com/how-to-charge-an-electric-vehicle-101/">How To Charge An Electric Vehicle — 101</a></li>
<li class="page_item page-item-239398"><a href="https://cleantechnica.com/how-to-improve-storage-in-a-tesla/">How To Improve Storage In A Tesla</a></li>
<li class="page_item page-item-143927"><a href="https://cleantechnica.com/about-cleantechies/">Human Ingenuity. Sustainable Solutions.</a></li>
<li class="page_item page-item-170630"><a href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a></li>
<li class="page_item page-item-225716"><a href="https://cleantechnica.com/letters-to-tomorrow/">Letters to tomorrow</a></li>
<li class="page_item page-item-40321"><a href="https://cleantechnica.com/local-solar-discounts/">Local Solar Discounts</a></li>
<li class="page_item page-item-40516"><a href="https://cleantechnica.com/local-solar-discounts-with-cee/">Local Solar Discounts With CEE</a></li>
<li class="page_item page-item-143932"><a href="https://cleantechnica.com/manage-job-listings/">Manage Job Listings</a></li>
<li class="page_item page-item-94047"><a href="https://cleantechnica.com/masdar-2016-engage-blogging-contest/">Masdar 2016 Engage Blogging Contest</a></li>
<li class="page_item page-item-246195"><a href="https://cleantechnica.com/microgrid/">Microgrids Explained</a></li>
<li class="page_item page-item-200195"><a href="https://cleantechnica.com/mission-and-vision/">Mission and Vision</a></li>
<li class="page_item page-item-149577"><a href="https://cleantechnica.com/native-content-guidelines/">Native Content Guidelines</a></li>
<li class="page_item page-item-143920"><a href="https://cleantechnica.com/news/">News</a></li>
<li class="page_item page-item-213859"><a href="https://cleantechnica.com/nio-es8/">NIO ES8 — The Chinese Electric SUV Outselling The Tesla Model X</a></li>
<li class="page_item page-item-35950"><a href="https://cleantechnica.com/union-of-concerned-scientists/">Nukes, Renewables, and the Union of Concerned Scientists</a></li>
<li class="page_item page-item-32854"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
<li class="page_item page-item-143931"><a href="https://cleantechnica.com/post-a-job/">Post a Job</a></li>
<li class="page_item page-item-218508"><a href="https://cleantechnica.com/press-release-publication/">Press Release Publication</a></li>
<li class="page_item page-item-40457"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-139416"><a href="https://cleantechnica.com/reality-check-correcting-cleantech-record/">Reality Check — Correcting the Cleantech Record</a></li>
<li class="page_item page-item-35941"><a href="https://cleantechnica.com/renewable-energy-sources/">Renewable Energy Sources</a></li>
<li class="page_item page-item-98320"><a href="https://cleantechnica.com/resources-for-solar-installers/">Resources For Solar Installers</a></li>
<li class="page_item page-item-143918"><a href="https://cleantechnica.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-220945"><a href="https://cleantechnica.com/small-business-virtual-trade-show/">Small Business Virtual Trade Show</a></li>
<li class="page_item page-item-35859"><a href="https://cleantechnica.com/solar-energy/">Solar Energy</a></li>
<li class="page_item page-item-70728"><a href="https://cleantechnica.com/solar-energy-resources/">Solar Energy Resources</a></li>
<li class="page_item page-item-94574"><a href="https://cleantechnica.com/solar-panel-installers/">Solar Panel Installers &#8212; Top Solar Panel Installers &#038; How To Evaluate Them</a></li>
<li class="page_item page-item-34730"><a href="https://cleantechnica.com/solar-power/">Solar Power</a></li>
<li class="page_item page-item-23612"><a href="https://cleantechnica.com/sponsor-cleantechnica/">Sponsor CleanTechnica</a></li>
<li class="page_item page-item-98482"><a href="https://cleantechnica.com/sponsor-cleantechnica-events/">Sponsor CleanTechnica Events</a></li>
<li class="page_item page-item-236872"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Stay Connected With CleanTechnica</a></li>
<li class="page_item page-item-76521"><a href="https://cleantechnica.com/style-guide-draft/">Style Guide &#8212; Draft</a></li>
<li class="page_item page-item-238041"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
<li class="page_item page-item-118814"><a href="https://cleantechnica.com/support/">Support CleanTechnica!</a></li>
<li class="page_item page-item-220649"><a href="https://cleantechnica.com/sustainable-business-virtual-trade-show/">Sustainable Business Virtual Trade Show</a></li>
<li class="page_item page-item-242391"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
<li class="page_item page-item-40461"><a href="https://cleantechnica.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-215698"><a href="https://cleantechnica.com/tesla-insurance/">Tesla Insurance</a></li>
<li class="page_item page-item-183024"><a href="https://cleantechnica.com/tesla-myths-faq/">Tesla Myths &#038; FAQ</a></li>
<li class="page_item page-item-240744"><a href="https://cleantechnica.com/test/">Test</a></li>
<li class="page_item page-item-35274"><a href="https://cleantechnica.com/thank-you/">Thank You!</a></li>
<li class="page_item page-item-70919"><a href="https://cleantechnica.com/top-clean-energy-resources/">Top Clean Energy Resources</a></li>
<li class="page_item page-item-227912"><a href="https://cleantechnica.com/trusted-partners/">Trusted Partners</a></li>
<li class="page_item page-item-219797"><a href="https://cleantechnica.com/upcoming-clean-tech-events/">Upcoming CleanTech Events</a></li>
<li class="page_item page-item-64521"><a href="https://cleantechnica.com/use-cleantechnica-content/">Use of CleanTechnica Content</a></li>
<li class="page_item page-item-111535"><a href="https://cleantechnica.com/equity-crowdfunding-survey/">Want to Invest in Cleantech Equity Crowdfunding Projects?</a></li>
<li class="page_item page-item-35867"><a href="https://cleantechnica.com/wind-energy/">Wind Energy</a></li>
<li class="page_item page-item-60115"><a href="https://cleantechnica.com/wind-energy-facts/">Wind Energy Facts</a></li>
<li class="page_item page-item-70729"><a href="https://cleantechnica.com/wind-energy-resources/">Wind Energy Resources</a></li>
<li class="page_item page-item-35937"><a href="https://cleantechnica.com/cleantechnica/">World&#8217;s Top Cleantech Site</a></li>
<li class="page_item page-item-215291"><a href="https://cleantechnica.com/xpeng-g3/">Xpeng G3</a></li>
<li class="page_item page-item-215292"><a href="https://cleantechnica.com/xpeng-p7/">Xpeng P7</a></li>
<li class="page_item page-item-40459"><a href="https://cleantechnica.com/your-privacy-rights/">Your Privacy Rights</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
														</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://cleantechnica.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<center><div id="MM_CT_desktop_top_728x90"></div></center>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<div class="zox-top-soc-wrap">
								</div><!--zox-top-soc-wrap-->												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/pixel.jpg" alt="CleanTechnica" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
																											</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png" alt="CleanTechnica" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">CleanTechnica</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-136017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136017"><a href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a>
<ul class="sub-menu">
	<li id="menu-item-46121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46121 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/08/tesla-tweaks-referral-program-again-restores-cash-bonus-for-solar-panels/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/referral-screenshot-10-8-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/referral-screenshot-10-8-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/referral-screenshot-10-8-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250445" data-permalink="https://cleantechnica.com/2021/10/08/tesla-tweaks-referral-program-again-restores-cash-bonus-for-solar-panels/referral-screenshot-10-8/" data-orig-file="https://cleantechnica.com/files/2021/10/referral-screenshot-10-8.jpg" data-orig-size="1166,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="referral-screenshot-10-8" data-image-description="" data-image-caption="&lt;p&gt;As of October 8, 2021, Tesla solar panel system purchases are again eligible for a cash incentive through the Tesla referral program.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/referral-screenshot-10-8-400x246.jpg" data-large-file="https://cleantechnica.com/files/2021/10/referral-screenshot-10-8-800x491.jpg" /></div><p>Tesla Tweaks Referral Program Again, Restores Cash Bonus for Solar Panels</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/first-ess-iron-flow-battery-to-go-online-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250388" data-permalink="https://cleantechnica.com/2021/10/07/first-ess-iron-flow-battery-to-go-online-this-month/ess-iron-flow-batteries/" data-orig-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries.jpg" data-orig-size="1766,1008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESS iron flow batteries" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy ESS Inc.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-400x228.jpg" data-large-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-800x457.jpg" /></div><p>First ESS Iron Flow Battery To Go Online This Month</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/image_print-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/image_print-600x337.png 600w, https://cleantechnica.com/files/2021/10/image_print-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250385" data-permalink="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/image_print/" data-orig-file="https://cleantechnica.com/files/2021/10/image_print.png" data-orig-size="2000,1341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_print" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/image_print-400x268.png" data-large-file="https://cleantechnica.com/files/2021/10/image_print-800x536.png" /></div><p>Europe&#8217;s Current Energy Crisis Was Predictable &#8212; And Was Predicted</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/u-s-eia-projects-nearly-50-increase-in-world-energy-use-by-2050-led-by-growth-in-renewables/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg 270w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg 570w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-768x574.jpg 768w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-1536x1147.jpg 1536w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-2048x1530.jpg 2048w" sizes="(max-width: 451px) 100vw, 451px" data-attachment-id="214921" data-permalink="https://cleantechnica.com/2020/12/03/new-giant-ge-wind-turbine-can-power-a-home-for-a-day-in-just-7-seconds/offshore-wind-farm-zach-1-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" data-orig-size="2560,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 1 CleanTechnica Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg" /></div><p>U.S. EIA Projects Nearly 50% Increase in World Energy Use by 2050, Led by Growth in Renewables</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/introducing-the-clean-energy-cybersecurity-accelerator/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Transmission lines electricity farm" loading="lazy" data-attachment-id="244943" data-permalink="https://cleantechnica.com/2021/08/02/advancing-nrels-capabilities-in-cybersecurity-grid-communications/paris-belgium-netherlands-train-grid-transmission-lines-farm-power-electricity-renewables-kyle-field-cleantechnica-1000/" data-orig-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000.jpeg" data-orig-size="1000,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573560560&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00188679245283&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Kyle Field&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-400x178.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-800x356.jpeg" /></div><p>Introducing the Clean Energy Cybersecurity Accelerator</p></a></li></ul></div></div></li>
	<li id="menu-item-46122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46122 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/image_print-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/image_print-600x337.png 600w, https://cleantechnica.com/files/2021/10/image_print-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250385" data-permalink="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/image_print/" data-orig-file="https://cleantechnica.com/files/2021/10/image_print.png" data-orig-size="2000,1341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_print" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/image_print-400x268.png" data-large-file="https://cleantechnica.com/files/2021/10/image_print-800x536.png" /></div><p>Europe&#8217;s Current Energy Crisis Was Predictable &#8212; And Was Predicted</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/u-s-eia-projects-nearly-50-increase-in-world-energy-use-by-2050-led-by-growth-in-renewables/"><div class="zox-mega-img"><img width="451" height="337" src="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg 2560w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg 270w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg 570w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-768x574.jpg 768w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-1536x1147.jpg 1536w, https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-2048x1530.jpg 2048w" sizes="(max-width: 451px) 100vw, 451px" data-attachment-id="214921" data-permalink="https://cleantechnica.com/2020/12/03/new-giant-ge-wind-turbine-can-power-a-home-for-a-day-in-just-7-seconds/offshore-wind-farm-zach-1-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-scaled.jpg" data-orig-size="2560,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411566036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000171998624011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offshore Wind Farm Zach 1 CleanTechnica Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-270x202.jpg" data-large-file="https://cleantechnica.com/files/2020/07/Offshore-Wind-Farm-Zach-1-CleanTechnica-570x426.jpg" /></div><p>U.S. EIA Projects Nearly 50% Increase in World Energy Use by 2050, Led by Growth in Renewables</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/introducing-the-clean-energy-cybersecurity-accelerator/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Transmission lines electricity farm" loading="lazy" data-attachment-id="244943" data-permalink="https://cleantechnica.com/2021/08/02/advancing-nrels-capabilities-in-cybersecurity-grid-communications/paris-belgium-netherlands-train-grid-transmission-lines-farm-power-electricity-renewables-kyle-field-cleantechnica-1000/" data-orig-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000.jpeg" data-orig-size="1000,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573560560&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00188679245283&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Kyle Field&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-400x178.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/Paris-Belgium-Netherlands-Train-grid-transmission-lines-farm-power-electricity-renewables-KYLE-FIELD-CleanTechnica-1000-800x356.jpeg" /></div><p>Introducing the Clean Energy Cybersecurity Accelerator</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/the-cost-of-renewables-continues-to-plummet/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/INET-Renewables-report-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/INET-Renewables-report-600x337.png 600w, https://cleantechnica.com/files/2021/10/INET-Renewables-report-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250249" data-permalink="https://cleantechnica.com/2021/10/06/the-cost-of-renewables-continues-to-plummet/inet-renewables-report/" data-orig-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report.png" data-orig-size="1222,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="INET Renewables report" data-image-description="&lt;p&gt;https://www.inet.ox.ac.uk/files/energy_transition_paper-INET-working-paper.pdf&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: INET&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report-400x250.png" data-large-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report-800x501.png" /></div><p>The Cost Of Renewables Continues To Plummet</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/wind-energy-technologies-office-happy-new-fiscal-year/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joe Biden wind energy" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1-600x337.png 600w, https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250251" data-permalink="https://cleantechnica.com/2021/10/06/wind-energy-technologies-office-happy-new-fiscal-year/biden-weto-flatirons-1-1/" data-orig-file="https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1.png" data-orig-size="1300,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Biden wind energy subsidies" data-image-description="" data-image-caption="&lt;p&gt;President Biden and Secretary Granholm visited NREL’s Flatirons Campus and learned about wind energy research that’s helping the nation transition to a net-zero emission economy by 2050. Photo credit: Werner Slocum, NREL (65499)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1-400x192.png" data-large-file="https://cleantechnica.com/files/2021/10/biden-weto-flatirons-1-1-800x383.png" /></div><p>Wind Energy Technologies Office: Happy New (Fiscal) Year!</p></a></li></ul></div></div></li>
	<li id="menu-item-46131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46131 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-600x337.jpeg 600w, https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244520" data-permalink="https://cleantechnica.com/2021/07/28/idea-for-tesla-energy-look-at-austins-whisper-valley-for-your-next-solar-neighborhood/whisper-valley-thurman-home-green-eco/" data-orig-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco.jpeg" data-orig-size="1920,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whisper-Valley-Thurman-Home-Green-Eco" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of Whisper Valley&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-400x249.jpeg" data-large-file="https://cleantechnica.com/files/2021/07/Whisper-Valley-Thurman-Home-Green-Eco-800x499.jpeg" /></div><p>Idea For Tesla Energy: Look At Austin&#8217;s Whisper Valley For Your Next Solar Neighborhood</p></a></li><li><a href="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/salton-sea-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="243985" data-permalink="https://cleantechnica.com/2021/07/21/using-direct-lithium-extraction-to-secure-u-s-supplies/salton-sea/" data-orig-file="https://cleantechnica.com/files/2021/07/salton-sea.jpg" data-orig-size="825,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salton-sea" data-image-description="" data-image-caption="&lt;p&gt;California’s Salton Sea, one of the world’s largest inland seas, could potentially deliver 10 times the current U.S. lithium demand. Photo by Janet Harvey, Heidelberg University via NREL.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/salton-sea-400x235.jpg" data-large-file="https://cleantechnica.com/files/2021/07/salton-sea-800x469.jpg" /></div><p>Using Direct Lithium Extraction To Secure U.S. Supplies</p></a></li><li><a href="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="geothermal energy West Virginia USA" loading="lazy" data-attachment-id="243571" data-permalink="https://cleantechnica.com/2021/07/16/earth-to-senator-joe-manchin-geothermal-energy-thats-it-thats-the-message/geothermal-energy-usa/" data-orig-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA.png" data-orig-size="1293,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geothermal energy USA" data-image-description="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could bring many more new green jobs to the state (screenshot via NREL).&lt;/p&gt;
" data-image-caption="&lt;p&gt;West Virginia&#8217;s newly won status as a geothermal hotspot could help it partake in the forthcoming US geothermal energy revolution (image: screenshot via NREL).&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-400x169.png" data-large-file="https://cleantechnica.com/files/2021/07/geothermal-energy-USA-800x337.png" /></div><p>Earth To Senator Joe Manchin: Geothermal Energy. That&#8217;s It. That&#8217;s The Message.</p></a></li><li><a href="https://cleantechnica.com/2021/06/27/california-public-utilities-commissions-clean-energy-order-necessary-timely-ambitious/"><div class="zox-mega-img"><img width="596" height="337" src="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="184906" data-permalink="https://cleantechnica.com/2015/11/13/evs-pvs-driving-sunshine/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2/" data-orig-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-e1619638535450.jpg" data-orig-size="1600,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;One M8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435048626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00123915737299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015 alverstone rooftop residential solar rec sunrun kyle 2" data-image-description="" data-image-caption="&lt;p&gt;Alverstone rooftop residential solar, by Kyle Field.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-270x153.jpg" data-large-file="https://cleantechnica.com/files/2015/11/2015-alverstone-rooftop-residential-solar-rec-sunrun-kyle-2-570x322.jpg" /></div><p>California Public Utilities Commission&#8217;s Clean Energy Order: Necessary, Timely, &#038; Ambitious</p></a></li><li><a href="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-600x337.jpg 600w, https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="241280" data-permalink="https://cleantechnica.com/2021/06/18/are-hybrid-systems-truly-the-future-of-the-grid-nrels-magic-8-ball-says-concentrate-and-ask-again/ramon-salinero-vee00hx5d0q-unsplash-2/" data-orig-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-e1624020316974.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ramon-salinero-vEE00Hx5d0Q-unsplash (2)" data-image-description="&lt;p&gt;Photo by &lt;a href=&quot;https://unsplash.com/@donramxn?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Ramón Salinero&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/magic?utm_source=unsplash&#038;utm_medium=referral&#038;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo by Ramón Salinero on Unsplash&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/06/ramon-salinero-vEE00Hx5d0Q-unsplash-2-800x533.jpg" /></div><p>Are Hybrid Systems Truly the Future of the Grid? NREL’s Magic 8-Ball Says: “Concentrate and Ask Again.”</p></a></li></ul></div></div></li>
	<li id="menu-item-46145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46145 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/human-rights-the-environment-must-not-be-casualties-of-the-energy-transition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Opibus - Mining electric vehicle" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243787" data-permalink="https://cleantechnica.com/2021/07/19/opibus-builds-first-fully-electric-african-mining-vehicle/opibus-mining-electric-vehicle-3/" data-orig-file="https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-e1633632005906.jpg" data-orig-size="1300,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7SM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625843652&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Opibus &#8211; Mining electric vehicle-3" data-image-description="&lt;p&gt;Opibus &#8211; Mining electric vehicle&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy OpibusOpibus — mining electric vehicle.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/07/Opibus-Mining-electric-vehicle-3-800x534.jpg" /></div><p>Human Rights &#038; The Environment Must Not Be Casualties Of The Energy Transition</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/first-ess-iron-flow-battery-to-go-online-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-600x337.jpg 600w, https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250388" data-permalink="https://cleantechnica.com/2021/10/07/first-ess-iron-flow-battery-to-go-online-this-month/ess-iron-flow-batteries/" data-orig-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries.jpg" data-orig-size="1766,1008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESS iron flow batteries" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy ESS Inc.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-400x228.jpg" data-large-file="https://cleantechnica.com/files/2021/10/ESS-iron-flow-batteries-800x457.jpg" /></div><p>First ESS Iron Flow Battery To Go Online This Month</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/gm-battery-innovation-center-more-range-lower-cost/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-600x337.png 600w, https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-400x226.png 400w, https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-800x451.png 800w, https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-768x433.png 768w, https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250272" data-permalink="https://cleantechnica.com/2021/10/06/gm-battery-innovation-center-more-range-lower-cost/gm-battery-innovation-center/" data-orig-file="https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center.png" data-orig-size="1145,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GM Battery Innovation Center" data-image-description="" data-image-caption="&lt;p&gt;GM Battery Innovation Center concept. Image credit: GM&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-400x226.png" data-large-file="https://cleantechnica.com/files/2021/10/GM-Battery-Innovation-Center-800x451.png" /></div><p>GM Battery Innovation Center: More Range, Lower Cost</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/electric-vehicle-battery-pack-costs-in-2021-87-lower-than-in-2008/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-600x337.png 600w, https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250294" data-permalink="https://cleantechnica.com/2021/10/06/electric-vehicle-battery-pack-costs-in-2021-87-lower-than-in-2008/ev-battery-pack-cost-price-drop-us-department-of-energy-doe/" data-orig-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE.png" data-orig-size="1194,869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EV Battery Pack Cost Price Drop US Department of Energy DOE" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-400x291.png" data-large-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-800x582.png" /></div><p>Electric Vehicle Battery Pack Costs in 2021 — 87% Lower Than in 2008</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/modern-infrastructure-means-a-modern-electric-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Modern Infrastructure Means a Modern Electric Grid</p></a></li></ul></div></div></li>
	<li id="menu-item-46144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46144 zox-mega-drop"><a href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/06/how-to-bring-more-clean-energy-into-our-homes/"><div class="zox-mega-img"><img width="600" height="321" src="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NYC apartment buildings" loading="lazy" data-attachment-id="227824" data-permalink="https://cleantechnica.com/img_2797-2/" data-orig-file="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" data-orig-size="1300,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model X NYC" data-image-description="" data-image-caption="&lt;p&gt;Tesla Model X in New York City, by Cynthia Shahan.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/12/IMG_2797-270x144.jpg" data-large-file="https://cleantechnica.com/files/2020/12/IMG_2797-570x305.jpg" /></div><p>How To Bring More Clean Energy Into Our Homes</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/modern-infrastructure-means-a-modern-electric-grid/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>Modern Infrastructure Means a Modern Electric Grid</p></a></li><li><a href="https://cleantechnica.com/2021/09/29/this-integrated-energy-solution-makes-ev-charging-more-affordable-and-more-sustainable/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249458" data-permalink="https://cleantechnica.com/2021/09/29/this-integrated-energy-solution-makes-ev-charging-more-affordable-and-more-sustainable/edf-buckinstitute-jdixxphoto-03/" data-orig-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-e1632949913352.jpg" data-orig-size="1700,1133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;JDIXX&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603227985&quot;,&quot;copyright&quot;:&quot;\u00a9 J.Dixx Photography&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EDF-BUCKINSTITUTE-JDIXXPHOTO-03" data-image-description="" data-image-caption="&lt;p&gt;Image credit: EDF Renewables (photographer: Jamie Dickerson)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/09/EDF-BUCKINSTITUTE-JDIXXPHOTO-03-800x533.jpg" /></div><p>This Integrated Energy Solution Makes EV Charging More Affordable (And More Sustainable)</p></a></li><li><a href="https://cleantechnica.com/2021/09/09/tesla-is-building-an-energy-trading-team/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy-600x337.png 600w, https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247871" data-permalink="https://cleantechnica.com/2021/09/09/tesla-is-building-an-energy-trading-team/wef-ai-and-energy/" data-orig-file="https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy.png" data-orig-size="1489,1574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEF AI and Energy" data-image-description="" data-image-caption="&lt;p&gt;Credit: World Economic Forum&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy-378x400.png" data-large-file="https://cleantechnica.com/files/2021/09/WEF-AI-and-Energy-757x800.png" /></div><p>Tesla Is Building An Energy Trading Team</p></a></li><li><a href="https://cleantechnica.com/2021/09/06/ida-is-proof-that-louisiana-needs-to-embrace-building-microgrids/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="renewable energy microgrid NREL" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244571" data-permalink="https://cleantechnica.com/2021/07/29/fort-renewable-shows-benefits-of-batteries-and-microgrids-for-military-beyond/20210727-ft-renewable-7-1/" data-orig-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1.jpg" data-orig-size="1600,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627535938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="renewable energy microgrid" data-image-description="&lt;p&gt;NREL is advancing distributed grid and microgrid control and optimization solutions through research such as Autonomous Energy Systems and products like OptGrid.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image courtesy NREL&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-400x181.jpg" data-large-file="https://cleantechnica.com/files/2021/07/20210727-ft-renewable-7-1-800x363.jpg" /></div><p>Ida Is Proof That Louisiana Needs To Embrace Building Microgrids</p></a></li></ul></div></div></li>
	<li id="menu-item-46128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46128 zox-mega-drop"><a href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/image_print-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/image_print-600x337.png 600w, https://cleantechnica.com/files/2021/10/image_print-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250385" data-permalink="https://cleantechnica.com/2021/10/07/europes-current-energy-crisis-was-predictable-and-was-predicted/image_print/" data-orig-file="https://cleantechnica.com/files/2021/10/image_print.png" data-orig-size="2000,1341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_print" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/image_print-400x268.png" data-large-file="https://cleantechnica.com/files/2021/10/image_print-800x536.png" /></div><p>Europe&#8217;s Current Energy Crisis Was Predictable &#8212; And Was Predicted</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/how-to-bring-more-clean-energy-into-our-homes/"><div class="zox-mega-img"><img width="600" height="321" src="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NYC apartment buildings" loading="lazy" data-attachment-id="227824" data-permalink="https://cleantechnica.com/img_2797-2/" data-orig-file="https://cleantechnica.com/files/2020/12/IMG_2797-e1609209685894.jpg" data-orig-size="1300,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model X NYC" data-image-description="" data-image-caption="&lt;p&gt;Tesla Model X in New York City, by Cynthia Shahan.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2020/12/IMG_2797-270x144.jpg" data-large-file="https://cleantechnica.com/files/2020/12/IMG_2797-570x305.jpg" /></div><p>How To Bring More Clean Energy Into Our Homes</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/new-analysis-shows-how-communities-can-locally-produce-100-clean-energy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-600x337.jpeg 600w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg 400w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg 800w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-768x432.jpeg 768w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-1024x576.jpeg 1024w, https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246166" data-permalink="https://cleantechnica.com/2021/08/18/banding-together-how-aggregation-helps-cities-buy-renewables-at-scale/cleantechnica-solar-panel-farm-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark.jpeg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578921104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CleanTechnica-Solar-Panel-Farm-1-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-400x225.jpeg" data-large-file="https://cleantechnica.com/files/2021/08/CleanTechnica-Solar-Panel-Farm-1-Watermark-800x450.jpeg" /></div><p>New Analysis Shows How Communities Can Locally Produce 100% Clean Energy</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/climateclever-teach-your-children-well/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Screenshot-2021-10-02-6.53.17-PM-e1633482056850-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="249746" data-permalink="https://cleantechnica.com/2021/10/05/climateclever-teach-your-children-well/screenshot-2021-10-02-6-53-17-pm/" data-orig-file="https://cleantechnica.com/files/2021/10/Screenshot-2021-10-02-6.53.17-PM-e1633482056850.png" data-orig-size="1277,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-10-02 6.53.17 PM" data-image-description="" data-image-caption="&lt;p&gt;Image courtesy of ClimateClever&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/Screenshot-2021-10-02-6.53.17-PM-e1633482056850-400x177.png" data-large-file="https://cleantechnica.com/files/2021/10/Screenshot-2021-10-02-6.53.17-PM-e1633482056850-800x354.png" /></div><p>ClimateClever — Teach Your Children Well</p></a></li><li><a href="https://cleantechnica.com/2021/10/04/the-co-living-revolution-sustainable-living-community-connection-shared-purpose-webcast-this-thursday/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Screen-Shot-2021-10-04-at-11.29.22-AM-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="250166" data-permalink="https://cleantechnica.com/2021/10/04/the-co-living-revolution-sustainable-living-community-connection-shared-purpose-webcast-this-thursday/screen-shot-2021-10-04-at-11-29-22-am/" data-orig-file="https://cleantechnica.com/files/2021/10/Screen-Shot-2021-10-04-at-11.29.22-AM.png" data-orig-size="962,624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-10-04 at 11.29.22 AM" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Screen-Shot-2021-10-04-at-11.29.22-AM-400x259.png" data-large-file="https://cleantechnica.com/files/2021/10/Screen-Shot-2021-10-04-at-11.29.22-AM-800x519.png" /></div><p>The Co-Living Revolution — Sustainable Living, Community, Connection, &#038; Shared Purpose: Webcast This Thursday!</p></a></li></ul></div></div></li>
</ul>
</li>
<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232399"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EVs</a>
<ul class="sub-menu">
	<li id="menu-item-236806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236806 zox-mega-drop"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">All EV News &#038; Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/08/tesla-cybertruck-delayed-till-end-of-2022-semi-2023-lot-of-supply-chain-challenges/"><div class="zox-mega-img"><img width="598" height="337" src="https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Cybertruck Reveal" loading="lazy" srcset="https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA.png 2221w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-270x152.png 270w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-570x321.png 570w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-768x433.png 768w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-1536x866.png 1536w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-2048x1154.png 2048w, https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-620x350.png 620w" sizes="(max-width: 598px) 100vw, 598px" data-attachment-id="196824" data-permalink="https://cleantechnica.com/2019/11/28/who-is-actually-going-to-buy-a-tesla-cybertruck/tesla-cybertruck-reveal-elon-musk-kyle-field-cleantechnica/" data-orig-file="https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA.png" data-orig-size="2221,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Cybertruck Reveal Elon Musk KYLE FIELD CLEANTECHNICA" data-image-description="" data-image-caption="&lt;p&gt;Tesla Cybertruck at unveiling in November 2019. Photo by Kyle Field, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-270x152.png" data-large-file="https://cleantechnica.com/files/2019/11/Tesla-Cybertruck-Reveal-Elon-Musk-KYLE-FIELD-CLEANTECHNICA-570x321.png" /></div><p>Tesla Cybertruck Delayed Till End Of 2022, Semi 2023 — Lot of Supply Chain Challenges</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-600x337.jpeg 600w, https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250441" data-permalink="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/texas-eyes-upon-you/" data-orig-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg" data-orig-size="2048,1408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony Webster&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Tony Webster&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas eyes upon you" data-image-description="" data-image-caption="&lt;p&gt;Image by Tony Webster via Flickr (CC BY-SA 2.0 license)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-400x275.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-800x550.jpeg" /></div><p>Opinion: I&#8217;m Not Going To Stop Messing With Texas</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 Best Selling Premium Vehicle Globally" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-600x337.png 600w, https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250438" data-permalink="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/tesla-model-3-best-selling-premium-vehilce-globally-2021-shareholder-meeting/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting.png" data-orig-size="3263,1777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Best Selling Premium Vehicle Globally 2021 Shareholder Meeting" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-400x218.png" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-800x436.png" /></div><p>10 Top Takeaways From The 2021 Tesla Shareholder Meeting</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/go-fund-me-buying-politicians-a-tesla/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244268" data-permalink="https://cleantechnica.com/2021/07/26/hot-rods-classics-meetup-or-im-a-lonely-little-onion-in-a-petunia-patch/img_3957-2/" data-orig-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762.jpg" data-orig-size="1300,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620393650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00106157112527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3957" data-image-description="" data-image-caption="&lt;p&gt;Image by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-800x500.jpg" /></div><p>GoFundMe — Buying Politicians a Tesla (or Not)</p></a></li><li><a href="https://cleantechnica.com/2021/10/07/tesla-ai-day-brought-in-the-applications/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-600x337.png 600w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-400x225.png 400w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-800x450.png 800w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-768x432.png 768w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-1024x576.png 1024w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark.png 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246579" data-permalink="https://cleantechnica.com/tesla-robots-in-factory-1-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark.png" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Robots-in-Factory-1-CleanTechnica-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-800x450.png" /></div><p>Tesla AI Day Brought In The Applications!</p></a></li></ul></div></div></li>
	<li id="menu-item-243425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243425"><a href="https://cleantechnica.com/tag/ev-sales/">EV Sales</a></li>
	<li id="menu-item-243426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243426"><a href="https://cleantechnica.com/tag/ev-tco/">EV Total Cost of Ownership</a></li>
	<li id="menu-item-232397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232397"><a href="https://cleantechnica.com/category/cleantechnica/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">All Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Safety Score Beta 99 FSD" loading="lazy" data-attachment-id="250347" data-permalink="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/screenshot-9/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" data-orig-size="750,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;1633568522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Safety Score Beta FSD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-400x345.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" /></div><p>I&#8217;d Bet Tesla&#8217;s &#8220;Safety Score&#8221; Has Increased Safe Driving Significantly</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-what-car-should-you-buy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 resale value high" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231582" data-permalink="https://cleantechnica.com/2021/02/12/tesla-gm-could-get-400000-more-7000-tax-credits/tesla-model-3-fleet-white-and-blue-supercharging-florida-national-drive-electric-week-girls-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark.jpg" data-orig-size="2160,1383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark" data-image-description="" data-image-caption="&lt;p&gt;Line of Tesla Model 3s in Florida. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-800x512.jpg" /></div><p>An Electric Vehicle Purchasing Handbook — What Car Should You Buy?</p></a></li><li><a href="https://cleantechnica.com/2021/09/29/teslas-safety-score-algorithm-is-extremely-sensitive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="249482" data-permalink="https://cleantechnica.com/2021/09/29/teslas-safety-score-algorithm-is-extremely-sensitive/tesla-safety-score-99-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo.jpeg" data-orig-size="750,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Safety Score 99 CleanTechnica logo" data-image-description="" data-image-caption="&lt;p&gt;Screenshot of Tesla Safety Score by Zachary Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo-400x367.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo.jpeg" /></div><p>Tesla&#8217;s Safety Score Algorithm Is **Extremely** Sensitive</p></a></li><li><a href="https://cleantechnica.com/2021/09/27/the-himiway-cruiser-step-thru-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247098" data-permalink="https://cleantechnica.com/2021/09/27/the-himiway-cruiser-step-thru-electric-bike-cleantechnica-review/2021-08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4.jpg" data-orig-size="3827,2867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630229932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 himiway cruiser step thru ebike electric bicycle fat tire KYLE 4" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-800x599.jpg" /></div><p>The Himiway Cruiser Step-Thru Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/09/26/tesla-rolls-out-fsd-beta-button-safety-score-to-countless-tesla-owners/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="249204" data-permalink="https://cleantechnica.com/2021/09/26/tesla-rolls-out-fsd-beta-button-safety-score-to-countless-tesla-owners/screenshot-6/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo.jpeg" data-orig-size="750,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;1632624114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screenshot" data-image-description="" data-image-caption="&lt;p&gt;Screenshot&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo-400x367.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo.jpeg" /></div><p>Tesla Rolls Out &#8220;FSD Beta Button&#8221; &#038; &#8220;Safety Score&#8221; To Countless Tesla Owners</p></a></li></ul></div></div></li>
		<li id="menu-item-156150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156150"><a href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a></li>
		<li id="menu-item-98190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98190"><a href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a></li>
		<li id="menu-item-156151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156151"><a href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a></li>
		<li id="menu-item-98189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98189"><a href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52036"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-53429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53429"><a href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-74303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74303 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Safety Score Beta 99 FSD" loading="lazy" data-attachment-id="250347" data-permalink="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/screenshot-9/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" data-orig-size="750,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;1633568522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Safety Score Beta FSD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-400x345.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" /></div><p>I&#8217;d Bet Tesla&#8217;s &#8220;Safety Score&#8221; Has Increased Safe Driving Significantly</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/next-model-tesla-announces-should-be-cyberwagon-cybervan/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="243579" data-permalink="https://cleantechnica.com/2021/07/16/what-surprises-can-we-expect-from-teslas-cybertruck/cover-page_-cybertruck-8-scaled/" data-orig-file="https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-e1626445874118.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover-page_-Cybertruck-8-scaled" data-image-description="" data-image-caption="&lt;p&gt;Tesla&#8217;s Cybertruck has some surprising capabilities and features in the works. Image courtesy of Tesla.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-400x267.jpg" data-large-file="https://cleantechnica.com/files/2021/07/Cover-page_-Cybertruck-8-scaled-1-800x533.jpg" /></div><p>Next Model Tesla Announces Should Be Cyberwagon/Cybervan</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-what-car-should-you-buy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 resale value high" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231582" data-permalink="https://cleantechnica.com/2021/02/12/tesla-gm-could-get-400000-more-7000-tax-credits/tesla-model-3-fleet-white-and-blue-supercharging-florida-national-drive-electric-week-girls-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark.jpg" data-orig-size="2160,1383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark" data-image-description="" data-image-caption="&lt;p&gt;Line of Tesla Model 3s in Florida. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-800x512.jpg" /></div><p>An Electric Vehicle Purchasing Handbook — What Car Should You Buy?</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250303" data-permalink="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/august-2021-germany-passenger-auto-registrations-wd-2/" data-orig-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1610,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 Germany Passenger Auto Registrations- WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-400x200.png" data-large-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-800x400.png" /></div><p>Full Electrics Overtake Diesel In Germany — Record Plugin EV Share Nears 30%</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/droneseed-ceo-grant-canary-talks-about-path-to-tree-planting-megadrones-interview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/forest_clear_cut-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/forest_clear_cut-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/forest_clear_cut-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231803" data-permalink="https://cleantechnica.com/2021/02/16/what-would-planting-100-million-trees-per-week-do-in-5-50-500-years/forest_clear_cut/" data-orig-file="https://cleantechnica.com/files/2021/02/forest_clear_cut.jpg" data-orig-size="3900,2616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forest_clear_cut" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/forest_clear_cut-400x268.jpg" data-large-file="https://cleantechnica.com/files/2021/02/forest_clear_cut-800x537.jpg" /></div><p>DroneSeed CEO Grant Canary Talks About Path To Tree-Planting Megadrones (Interview)</p></a></li></ul></div></div></li>
	<li id="menu-item-211366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211366 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250303" data-permalink="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/august-2021-germany-passenger-auto-registrations-wd-2/" data-orig-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1610,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 Germany Passenger Auto Registrations- WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-400x200.png" data-large-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-800x400.png" /></div><p>Full Electrics Overtake Diesel In Germany — Record Plugin EV Share Nears 30%</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/uk-plugin-ev-share-above-20-in-september-tesla-model-3-overall-bestseller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250212" data-permalink="https://cleantechnica.com/2021/10/05/uk-plugin-ev-share-above-20-in-september-tesla-model-3-overall-bestseller/september-2021-uk-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD.png" data-orig-size="1654,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="September 2021 UK Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD-400x210.png" data-large-file="https://cleantechnica.com/files/2021/10/September-2021-UK-Passenger-Auto-Registrations-WD-800x420.png" /></div><p>UK Plugin EV Share Above 20% In September, Tesla Model 3 Overall Bestseller</p></a></li><li><a href="https://cleantechnica.com/2021/10/05/tesla-quarterly-sales-growth-from-2012-to-2021-like-climbing-mt-everest/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250193" data-permalink="https://cleantechnica.com/2021/10/05/tesla-quarterly-sales-growth-from-2012-to-2021-like-climbing-mt-everest/chart-tesla-vehicle-sales-quarterly-deliveries-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo.png" data-orig-size="2040,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo-400x243.png" data-large-file="https://cleantechnica.com/files/2021/10/Chart-Tesla-vehicle-sales-quarterly-deliveries-CleanTechnica-logo-800x486.png" /></div><p>Tesla Quarterly Sales Growth From 2012 to 2021 — Like Climbing Mt. Everest</p></a></li><li><a href="https://cleantechnica.com/2021/10/04/france-jumps-above-20-plugin-ev-share-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD-600x337.png 600w, https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249838" data-permalink="https://cleantechnica.com/2021/10/04/france-jumps-above-20-plugin-ev-share-in-september/september-2021-france-passenger-auto-registrations-wd/" data-orig-file="https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD.png" data-orig-size="1616,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="September 2021 France Passenger Auto Registrations &#8211; WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD-400x204.png" data-large-file="https://cleantechnica.com/files/2021/10/September-2021-France-Passenger-Auto-Registrations-WD-800x408.png" /></div><p>France Jumps Above 20% Plugin EV Share In September</p></a></li><li><a href="https://cleantechnica.com/2021/10/03/top-20-plugin-electric-vehicles-in-the-world-august-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo-600x337.png 600w, https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249764" data-permalink="https://cleantechnica.com/2021/10/03/top-20-plugin-electric-vehicles-in-the-world-august-2021/world-plugin-vehicle-sales-january-august-2021-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo.png" data-orig-size="2040,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo-400x339.png" data-large-file="https://cleantechnica.com/files/2021/10/World-plugin-vehicle-sales-January-August-2021-CleanTechnica-logo-800x678.png" /></div><p>Top 20 Plugin Electric Vehicles in the World — August 2021</p></a></li></ul></div></div></li>
	<li id="menu-item-156152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156152"><a href="https://future.cleantechnica.com/reports/">CleanTechnica Reports</a></li>
	<li id="menu-item-74305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74305 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Safety Score Beta 99 FSD" loading="lazy" data-attachment-id="250347" data-permalink="https://cleantechnica.com/2021/10/07/i-think-teslas-safety-score-has-increased-safer-driving-significantly/screenshot-9/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" data-orig-size="750,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;1633568522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Safety Score Beta FSD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo-400x345.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Safety-Score-99-CleanTechnica-Logo.jpeg" /></div><p>I&#8217;d Bet Tesla&#8217;s &#8220;Safety Score&#8221; Has Increased Safe Driving Significantly</p></a></li><li><a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-what-car-should-you-buy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tesla Model 3 resale value high" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x337.jpg 600w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="231582" data-permalink="https://cleantechnica.com/2021/02/12/tesla-gm-could-get-400000-more-7000-tax-credits/tesla-model-3-fleet-white-and-blue-supercharging-florida-national-drive-electric-week-girls-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark.jpg" data-orig-size="2160,1383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark" data-image-description="" data-image-caption="&lt;p&gt;Line of Tesla Model 3s in Florida. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-800x512.jpg" /></div><p>An Electric Vehicle Purchasing Handbook — What Car Should You Buy?</p></a></li><li><a href="https://cleantechnica.com/2021/09/29/teslas-safety-score-algorithm-is-extremely-sensitive/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="249482" data-permalink="https://cleantechnica.com/2021/09/29/teslas-safety-score-algorithm-is-extremely-sensitive/tesla-safety-score-99-cleantechnica-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo.jpeg" data-orig-size="750,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla Safety Score 99 CleanTechnica logo" data-image-description="" data-image-caption="&lt;p&gt;Screenshot of Tesla Safety Score by Zachary Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo-400x367.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Safety-Score-99-CleanTechnica-logo.jpeg" /></div><p>Tesla&#8217;s Safety Score Algorithm Is **Extremely** Sensitive</p></a></li><li><a href="https://cleantechnica.com/2021/09/27/the-himiway-cruiser-step-thru-electric-bike-cleantechnica-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-600x337.jpg 600w, https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247098" data-permalink="https://cleantechnica.com/2021/09/27/the-himiway-cruiser-step-thru-electric-bike-cleantechnica-review/2021-08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-kyle-4/" data-orig-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4.jpg" data-orig-size="3827,2867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630229932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021.08 himiway cruiser step thru ebike electric bicycle fat tire KYLE 4" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-400x300.jpg" data-large-file="https://cleantechnica.com/files/2021/08/2021.08-himiway-cruiser-step-thru-ebike-electric-bicycle-fat-tire-KYLE-4-800x599.jpg" /></div><p>The Himiway Cruiser Step-Thru Electric Bike &#8212; CleanTechnica Review</p></a></li><li><a href="https://cleantechnica.com/2021/09/26/tesla-rolls-out-fsd-beta-button-safety-score-to-countless-tesla-owners/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="249204" data-permalink="https://cleantechnica.com/2021/09/26/tesla-rolls-out-fsd-beta-button-safety-score-to-countless-tesla-owners/screenshot-6/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo.jpeg" data-orig-size="750,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;1632624114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screenshot" data-image-description="" data-image-caption="&lt;p&gt;Screenshot&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo-400x367.jpeg" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-FSD-Beta-Safety-Score-CleanTechnica-Watermark-Logo.jpeg" /></div><p>Tesla Rolls Out &#8220;FSD Beta Button&#8221; &#038; &#8220;Safety Score&#8221; To Countless Tesla Owners</p></a></li></ul></div></div></li>
	<li id="menu-item-74301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74301 zox-mega-drop"><a href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://cleantechnica.com/2021/10/03/teslas-q3-deliveries-241300-just-1300-0-5-more-than-my-april-forecast-240000/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249808" data-permalink="https://cleantechnica.com/2021/10/03/teslas-q3-deliveries-241300-just-1300-0-5-more-than-my-april-forecast-240000/2021-q3-tesla-delivery-forecasts-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo.png" data-orig-size="1640,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-q3-Tesla-delivery-forecasts-watermark-logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-400x173.png" data-large-file="https://cleantechnica.com/files/2021/10/2021-q3-Tesla-delivery-forecasts-watermark-logo-800x346.png" /></div><p>Tesla&#8217;s Q3 Deliveries (241,300) Just 1,300 (0.5%) More Than My April Forecast (240,000)</p></a></li><li><a href="https://cleantechnica.com/2021/09/25/nios-services-community-benefits-could-conquer-the-world-heres-why/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2.jpg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="249152" data-permalink="https://cleantechnica.com/2021/09/25/nios-services-community-benefits-could-conquer-the-world-heres-why/marius-hayler-nio-thumbnail-watermarked-v2/" data-orig-file="https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marius Hayler NIO Thumbnail Watermarked V2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/Marius-Hayler-NIO-Thumbnail-Watermarked-V2-800x450.jpg" /></div><p>NIO&#8217;s Services &#038; Community Benefits Could Conquer the World — Here&#8217;s Why</p></a></li><li><a href="https://cleantechnica.com/2021/09/18/nio-es8-video-review-seeing-is-believing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="248644" data-permalink="https://cleantechnica.com/2021/09/18/nio-es8-video-review-seeing-is-believing/nio-es8-video-review-thumbnail/" data-orig-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NIO ES8 Video Review Thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/NIO-ES8-Video-Review-Thumbnail-800x450.jpg" /></div><p>NIO ES8 Video Review — Seeing Is Believing</p></a></li><li><a href="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-600x337.png 600w, https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247393" data-permalink="https://cleantechnica.com/2021/09/04/get-teslas-white-seats-for-goodness-sake/tesla-model-3-white-seats-review-watermark-logo/" data-orig-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo.png" data-orig-size="1300,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 white seats review watermark logo" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-400x222.png" data-large-file="https://cleantechnica.com/files/2021/09/Tesla-Model-3-white-seats-review-watermark-logo-800x444.png" /></div><p>Get Tesla&#8217;s White Seats, For Goodness Sake!</p></a></li><li><a href="https://cleantechnica.com/2021/08/26/garage-orphans-cleantechnicas-webinar-last-week-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-600x337.png 600w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-400x225.png 400w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-800x450.png 800w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-768x432.png 768w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-1536x864.png 1536w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-2048x1152.png 2048w, https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246799" data-permalink="https://cleantechnica.com/2021/08/26/garage-orphans-cleantechnicas-webinar-last-week-video/flo-webinar-2-screenshot-2/" data-orig-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2.png" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLO-webinar 2-screenshot 2" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/FLO-webinar-2-screenshot-2-800x450.png" /></div><p>Garage Orphans — CleanTechnica&#8217;s Webinar Last Week (Video)</p></a></li></ul></div></div></li>
	<li id="menu-item-211367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211367"><a href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a></li>
	<li id="menu-item-98188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98188"><a href="https://cleantechnica.com/cleantech-talk/">Cleantech Talk (Our Podcast)</a></li>
	<li id="menu-item-249411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249411"><a href="#">Series Pages</a>
	<ul class="sub-menu">
		<li id="menu-item-249412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249412"><a href="https://cleantechnica.com/ev-charging/">EV Charging</a></li>
		<li id="menu-item-249413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249413"><a href="https://cleantechnica.com/aftermarket-tesla-accessories/">Aftermarket Tesla Accessories</a></li>
		<li id="menu-item-249414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249414"><a href="https://cleantechnica.com/home-efficiency/">Home Efficiency</a></li>
		<li id="menu-item-249415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249415"><a href="https://cleantechnica.com/microgrid/">Microgrids</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52027"><a href="http://cleantechnica.com/cleantechnica/">About</a>
<ul class="sub-menu">
	<li id="menu-item-240105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240105"><a href="https://cleantechnica.com/stay-connected-with-cleantechnica/">Connect With CleanTechnica</a></li>
	<li id="menu-item-238509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238509"><a href="https://future.cleantechnica.com/subscribe/">Become a Subscriber</a></li>
	<li id="menu-item-238461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238461"><a href="https://cleantechnica.com/support-cleantechnica/">Support CleanTechnica</a></li>
	<li id="menu-item-52030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52030"><a href="https://cleantechnica.com/contact/">Contact Us</a></li>
	<li id="menu-item-120836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120836"><a href="https://cleantechnica.com/advertise/">Advertise</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52028"><a href="https://cleantechnica.com/our-team/">Our Team</a></li>
	<li id="menu-item-231858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231858"><a href="https://cleantechnica.com/cleantechnica-editorial-ethics/">Editorial Ethics</a></li>
	<li id="menu-item-231877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231877"><a href="https://cleantechnica.com/mission-and-vision/">Mission &#038; Vision</a></li>
	<li id="menu-item-221730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221730"><a href="https://cleantechnica.com/invest/">Invest</a></li>
	<li id="menu-item-231062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-231062"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-231063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231063"><a href="http://cleantechnica.com/feed">RSS</a></li>
	<li id="menu-item-243842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243842"><a href="https://cleantechnica.com/syndicate-our-content/">Syndicate Our Content</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-250427" class="post-250427 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-transport-2 category-electric-vehicles category-policy-politics tag-elon-musk tag-tesla tag-texas-2 tag-voting-rights" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
														<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="2048" height="1408" src="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg 2048w, https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-400x275.jpeg 400w, https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-800x550.jpeg 800w, https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-768x528.jpeg 768w, https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-1536x1056.jpeg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="250441" data-permalink="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/texas-eyes-upon-you/" data-orig-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg" data-orig-size="2048,1408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony Webster&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Tony Webster&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas eyes upon you" data-image-description="" data-image-caption="&lt;p&gt;Image by Tony Webster via Flickr (CC BY-SA 2.0 license)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-400x275.jpeg" data-large-file="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307-800x550.jpeg" />								<meta itemprop="url" content="https://cleantechnica.com/files/2021/10/Texas-eyes-upon-you-e1633670131307.jpeg">
				<meta itemprop="width" content="2048">
				<meta itemprop="height" content="1408">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Image by Tony Webster via Flickr (CC BY-SA 2.0 license)</span>
										</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://cleantechnica.com/category/clean-transport-2/"><span class="zox-post-cat">Clean Transport</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Opinion: I&#8217;m Not Going To Stop Messing With Texas</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-07">8 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-10-08"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/&amp;t=Opinion: I&#8217;m Not Going To Stop Messing With Texas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Opinion: I&#8217;m Not Going To Stop Messing With Texas -&amp;url=https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Opinion: I&#8217;m Not Going To Stop Messing With Texas&url=https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/&utm_medium=article-share&utm_campaign=tools&utm_source=CleanTechnica', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Opinion: I&#8217;m Not Going To Stop Messing With Texas&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="#disqus_thread">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Before I get into my opinion here, I do want to be abundantly clear that this piece reflects only my own opinion, and doesn&#8217;t reflect that of <em>CleanTechnica</em> or my fellow writers. I know that some of them agree with much of this, but not everybody here does. Those who agree don&#8217;t necessarily agree with everything I have to say, either.</p>
<p>I hope that if I ruffle any feathers here (and I know I will), that people reading this choose to take it out on me and not my fellow writers, our editors, or the publication as a whole. Feel free to block me on Twitter or something (<a href="https://twitter.com/JenniferSensiba">here&#8217;s my profile</a>) before you decide you don&#8217;t like the whole publication.</p>
<p>If you&#8217;re a die-hard Tesla fan, someone who works there, or you&#8217;re Elon Musk, keep in mind that there are other writers here who are among Tesla&#8217;s most staunch defenders. This getting published doesn&#8217;t mean they&#8217;re going to stop being who they are and writing that sort of content.</p>
<h3 style="text-align: center">I Totally Get Leaving California</h3>
<p>If you&#8217;ve read my articles over time and/or followed me on Twitter, you&#8217;ll know that I&#8217;m not a Democrat. I&#8217;m not the biggest fan of each and every progressive policy. I&#8217;m also really into guns, so there&#8217;s that. So, I&#8217;m not going to shed any tears over Tesla&#8217;s recent decision to move headquarters out of California.</p>
<p>California isn&#8217;t a very business-friendly state. Taxes are high. Regulations are many, and strict. Government is always looking for ways to get their hands deeper in people&#8217;s pockets, especially when those pockets are relatively deep. Strict Coronavirus measures in the state didn&#8217;t give businesses any breathing room to keep production going with safeguards for employees &#8212; they just shut companies down completely, and for longer than other states.</p>
<p>On top of that, some of California&#8217;s politicians have made this personal. There&#8217;s this infamous tweet, for example:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">F*ck Elon Musk.</p>
<p>&mdash; Lorena Gonzalez (@LorenaSGonzalez) <a href="https://twitter.com/LorenaSGonzalez/status/1259287879177531392?ref_src=twsrc%5Etfw">May 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I wouldn&#8217;t personally be very interested in that invitation were I in Elon&#8217;s shoes, nor would I be interested in staying in a state where politicians like this very specifically made it clear that I wasn&#8217;t welcome.</p>
<p>I myself don&#8217;t personally feel very welcome in California for a variety of reasons that I won&#8217;t get into deeply here. So, yes, I get leaving California and won&#8217;t tell Elon Musk he&#8217;s Dr. Evil for leaving that state. I totally get it.</p>
<h3 style="text-align: center">Texas Keeps Messing With People Like Me, Though</h3>
<p>The real problem is that Texas has also made me feel personally unwelcome. As a woman, as a member of the LGBT community, as an intersex person, as a voter, as a supporter of the rights of minorities, and even as a gun owner, I&#8217;m deeply concerned that Tesla chose Texas for its headquarters.</p>
<p>Like I said, I get leaving California, but there are 49 other states in the union to choose from, and <a href="https://statetaxindex.org/">in terms of business friendliness</a>, Texas generally doesn&#8217;t even appear in the top ten. Utah, Wyoming, and even Nevada (where Tesla has had a significant presence for years) are all more friendly to business. So, the choice of Texas obviously wasn&#8217;t about finding the most friendly business environment.</p>
<p>Tesla can obviously choose which <a href="https://en.wikipedia.org/wiki/Laboratories_of_democracy">laboratory of democracy</a> best fits its needs and wants, but it concerns me that the company would choose Texas over the other, more business-friendly states in 2021. Unless you&#8217;ve been living under a rock, you&#8217;ve probably heard of the strict anti-abortion law that the Texas legislature passed this year. Another new law <a href="https://www.texastribune.org/2021/09/01/texas-voting-bill-greg-abbott/">restricts voting rights, and seems to target the voting habits of minorities in Harris County</a>. The legislature is currently in a <a href="https://www.texastribune.org/2021/09/07/texas-special-session-redistricting/">highly unusual <em>third</em> special session</a> because the governor wants to further gerrymander the state, pass poorly written anti-LGBT laws that inadvertently put intersex people in the crosshairs while targeting transgender people, and take advantage of federal funds that the state&#8217;s conservative politicians often claim to not need.</p>
<p>Even constitutional rights generally favored by conservatives aren&#8217;t safe in Texas. For example, you&#8217;re probably wondering why I said a few paragraphs up that Texas alienates me as a gun owner when it recently passed a &#8220;constitutional carry&#8221; law. The answer is that Republican legislators repeatedly tried to kill that bill with procedural trickery, much as they did for the past ten years while states like Utah and Arizona easily passed it. They really would prefer that Texas DPS have the authority to decide who legally carries a gun in Texas, and <a href="https://www.texastribune.org/2016/07/09/texas-black-gun-owners-decry-racial-bias/">we know that Texas law enforcement often doesn&#8217;t respect the right to keep and bear arms when someone with the &#8220;wrong&#8221; skin tone wants to exercise that right</a>.</p>
<p>For the last few years, conservatives have made a lot of noise about freedom of speech. But, after Colin Kaepernick chose to express dismay over the shootings of black people in the United States by kneeling for the National Anthem, Texas Republicans <a href="https://www.forbes.com/sites/joewalsh/2021/06/16/new-texas-law-requires-pro-sports-teams-to-play-national-anthem/?sh=6da476df93e7">made it a crime to not play the National Anthem</a> at sporting events in the state. Seriously.</p>
<p>In other words, if it&#8217;s a constitutionally protected right that the &#8220;wrong&#8221; people might enjoy in Texas, you can count on the Texas legislature to try to take that right away or make the right inaccessible to them. Nothing is as sacred to Texas politicians as discrimination.</p>
<h3 style="text-align: center">Abbott Says Elon Musk Approves Of At Least Some Of This Stuff</h3>
<p>I know Tesla&#8217;s biggest fans are about to string me up, though. After all, it was Texas legislators who passed this crap, and not Elon Musk or Tesla, right? I&#8217;m obviously a fool to think that choosing Texas for Tesla headquarters signals any approval of this.</p>
<p>But then again, keep in mind that Texas Governor Greg Abbott said, &#8220;Elon consistently tells me that he likes the social policies in the state of Texas.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Texas Gov. Greg Abbott tells <a href="https://twitter.com/SquawkStreet?ref_src=twsrc%5Etfw">@SquawkStreet</a> that he &quot;frequently&quot; talks to Elon Musk, who &quot;had to get out of California because, in part, of the social policies in California.&quot;</p>
<p>&quot;Elon consistently tells me that he likes the social policies in the state of Texas.&quot; <a href="https://t.co/NfRNqdOoZ8">pic.twitter.com/NfRNqdOoZ8</a></p>
<p>&mdash; Michael Sheetz (@thesheetztweetz) <a href="https://twitter.com/thesheetztweetz/status/1433448074018439176?ref_src=twsrc%5Etfw">September 2, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In response, Elon Musk <a href="https://twitter.com/elonmusk/status/1433474893316722691">made a vague tweet</a> about small government, but didn&#8217;t deny what Abbott said or come out specifically against any of Texas&#8217; recent laws.</p>
<p>I understand that Elon Musk doesn&#8217;t want to become a political figure, but all of this background casts a political light on the decision to move to Texas that ruins what little financial gain that can come from moving to a business-unfriendly state to a state that&#8217;s still not in the top ten.</p>
<h3 style="text-align: center">The Most Confusing Thing About This: Texas Messes With Tesla, Too</h3>
<p>Let&#8217;s assume for a second that none of this political controversy matters, and that Texas really is the best state for Tesla to do business in. Even then, it doesn&#8217;t make sense. Why? Because Texas is very unfriendly to Tesla itself.</p>
<p>In California, officials make mean comments on Twitter about the company&#8217;s head. In Texas, officials actively make life hard for the company in ways far larger than California ever did.</p>
<p>For one, Elon&#8217;s buddy Abbott tells blatant lies about renewable energy. During the deadly freezing event earlier this year, he <a href="https://cleantechnica.com/2021/02/18/lies-damned-lies-greg-abbott/">wrongfully claimed that renewables (including the solar sold by Tesla) were to blame</a> for the state&#8217;s power woes. The truth was that a lack of winterization of all types of power plants (including fossil fuel plants) was to blame, but Abbott couldn&#8217;t let the truth get in the way of a cool story that his oil company friends would like to hear. He then called for laws that <em>require more fossil fuels to be burned</em>.</p>
<p>On top of that, the legislature voted against allowing Tesla to sell cars in the state. <a href="https://cleantechnica.com/2021/05/28/by-stiffing-tesla-texas-legislators-prove-that-they-dont-really-value-freedom/">You can read more about that here</a>, but in short, there was a bill that would have allowed them to sell vehicles directly to Texas buyers, but it failed to pass when dealers opposed it.</p>
<h3 style="text-align: center">The Only Conclusion</h3>
<p>Texas simply isn&#8217;t the best place for Tesla. There&#8217;s political controversy that hurts the company&#8217;s image. There&#8217;s direct government action against the company and its stated mission. There are a number of states that are more business friendly than Texas, too. So, that&#8217;s obviously not the real reason for the move.</p>
<p>Given all this, it&#8217;s fairly clear that Elon really, really wants to be in Texas. When we consider that Abbott said he supports the states&#8217; awful bigoted policies, and that Elon didn&#8217;t deny having told Abbott this, it raises important questions about the direction the company is going and whether it will alienate a large part of its important base of support with this move.</p>
<p>The people who have supported the company over the years, people who have poured their wealth into the stock, people who have poured their blood, sweat, and tears into it, and those who have worked hard to defend it when conservatives unfairly attacked it &#8212; all of us deserve better than this.</p>
<p style="text-align: center"><em>Featured image by <a class="owner-name truncate" title="Go to Tony Webster's photostream" href="https://www.flickr.com/photos/diversey/" data-track="attributionNameClick">Tony Webster</a> via <a href="https://www.flickr.com/photos/diversey/46591538445">Flickr</a> (<a href="https://creativecommons.org/licenses/by-sa/2.0/">CC BY-SA 2.0 license</a>)</em></p>
<div class="afterpost">
</div><div>
&nbsp;
</div>
<em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica Member, Supporter, Technician, or Ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em>
<div>
&nbsp;
</div>
<a href="https://future.cleantechnica.com/subscribe/"><img data-attachment-id="235506" data-permalink="https://cleantechnica.com/cleantechnica-1-1/" data-orig-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1.png" data-orig-size="1686,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleantechnica 1.1" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-400x154.png" data-large-file="https://cleantechnica.com/files/2021/04/cleantechnica-1.1-800x307.png" class="aligncenter size-full wp-image-235506" src="https://cleantechnica.com/files/2021/08/Tech-News-Solar-News-Tesla-News-EV-Batteries-Solar-Energy-cleantechnica-writer-support-subscribers-banner.png" alt="" width="1686" height="648" /></a>

<div>
&nbsp;
</div>
<hr />

<center><bold>Advertisement</bold></center>

<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post -->
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;

<hr />

<center><a href="https://mailchi.mp/cleantechnica/daily-newsletter"><img data-attachment-id="175827" data-permalink="https://cleantechnica.com/2021/03/03/aviva-aims-to-be-1st-major-insurer-worldwide-to-target-net-zero-carbon-by-2040/cleantechnica_newsletter_green-tesla-solar-wind-energy-ev-news/" data-orig-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-orig-size="1666,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" data-large-file="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" class="aligncenter size-full wp-image-175827" src="https://cleantechnica.com/files/2019/04/CleanTechnica_newsletter_green-Tesla-solar-wind-energy-EV-news.jpg" alt="" width="1666" height="208" /></a></center>


<div class="afterpost">
<em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://cleantechnica.com/contact/">Contact us here</a>.</em>
</div>

<hr /><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-5">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas&url=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&title=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas&summary=Before%20I%20get%20into%20my%20opinion%20here%2C%20I%20do%20want%20to%20be%20abundantly%20clear%20that%20this%20piece%20reflects%20only%20my%20own%20opinion%2C%20and%20doesn%27t%20reflect%20that%20of%20CleanTechnica%20or%20my%20fellow%20writers.%20I%20know%20that&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&t=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas" class="dpsp-network-btn dpsp-facebook dpsp-last dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Facebook</span></a></li>
</ul></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://cleantechnica.com/tag/elon-musk/" rel="tag">Elon Musk</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/texas-2/" rel="tag">Texas</a>, <a href="https://cleantechnica.com/tag/voting-rights/" rel="tag">voting rights</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Jennifer Sensiba is a long time efficient vehicle enthusiast, writer, and photographer. She grew up around a transmission shop, and has been experimenting with vehicle efficiency since she was 16 and drove a Pontiac Fiero. She likes to explore the Southwest US with her partner, kids, and animals.

Follow her on Twitter for her latest articles and other random things: https://twitter.com/JenniferSensiba</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png"/>
						<meta itemprop="url" content="https://cleantechnica.com/files/2021/03/CT_LOGO_45HIGH.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="CleanTechnica">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="zox-disqus-comm-first left zoxrel zox-com-click-250427 zox-com-but-250427">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="250427 https://cleantechnica.com/?p=250427">Comments</span></span>
					</div><!--zox-comments-button-->
					<div id="disqus_thread" class="disqus-thread-250427"></div>
    <script type="text/javascript">
        var disqus_shortname = "cleantechnica";
        var disqus_title = "Opinion: I'm Not Going To Stop Messing With Texas";
        var disqus_url = "https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/";
        var disqus_identifier = "cleantechnica-250427";
    </script>					<div class="zox-disqus-comm-wrap">
						<a href="https://cleantechnica.com/2021/10/07/opinion-im-not-going-to-stop-messing-with-texas/#zox-comments-button" target="_blank">
						<div id="zox-comments-button" class="left zoxrel">
							<span class="zox-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="250427 https://cleantechnica.com/?p=250427">Comments</span></span>
						</div><!--zox-comments-button-->
						</a>
					</div><!--zox-diqus-comm-wrap-->
									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="text-176" class="zox-side-widget widget_text">			<div class="textwidget"><p><center>#1 most loved electric vehicle, solar energy, and battery news &amp; analysis site in the world.</center><br />
<center>&nbsp;</center><br />
	<center><a href="https://future.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></p>
</div>
		</div><div id="text-171" class="zox-side-widget widget_text"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Power CleanTechnica: $3/Month</span></h4></div>			<div class="textwidget"><p><a href="https://future.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</div><div id="custom_html-14" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div id="MM_CT_desktop_sidebar_300x250">  </div></div></div><div id="text-165" class="zox-side-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong><span style="color: #85d2eb;">Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</span></strong></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><center><div  id="MM_CT_desktop_sidebar_300x600">
	
	</div></center></div></div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-what-car-should-you-buy/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-100x100.jpg" class="lazy-load wp-post-image" alt="Tesla Model 3 resale value high" loading="lazy" srcset="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-100x100.jpg 100w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-150x150.jpg 150w, https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="231582" data-permalink="https://cleantechnica.com/2021/02/12/tesla-gm-could-get-400000-more-7000-tax-credits/tesla-model-3-fleet-white-and-blue-supercharging-florida-national-drive-electric-week-girls-1-watermark/" data-orig-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark.jpg" data-orig-size="2160,1383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark" data-image-description="" data-image-caption="&lt;p&gt;Line of Tesla Model 3s in Florida. Photo by Zach Shahan, CleanTechnica.&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-400x256.jpg" data-large-file="https://cleantechnica.com/files/2021/02/Tesla-Model-3-Fleet-White-and-Blue-Supercharging-Florida-National-Drive-Electric-Week-Girls-1-Watermark-800x512.jpg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-what-car-should-you-buy/" rel="bookmark">
		<h2 class="zox-s-title3">An Electric Vehicle Purchasing Handbook — What Car Should You Buy?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/06/electric-vehicle-battery-pack-costs-in-2021-87-lower-than-in-2008/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-100x100.png 100w, https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-150x150.png 150w, https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="250294" data-permalink="https://cleantechnica.com/2021/10/06/electric-vehicle-battery-pack-costs-in-2021-87-lower-than-in-2008/ev-battery-pack-cost-price-drop-us-department-of-energy-doe/" data-orig-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE.png" data-orig-size="1194,869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EV Battery Pack Cost Price Drop US Department of Energy DOE" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-400x291.png" data-large-file="https://cleantechnica.com/files/2021/10/EV-Battery-Pack-Cost-Price-Drop-US-Department-of-Energy-DOE-800x582.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Batteries</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/10/06/electric-vehicle-battery-pack-costs-in-2021-87-lower-than-in-2008/" rel="bookmark">
		<h2 class="zox-s-title3">Electric Vehicle Battery Pack Costs in 2021 — 87% Lower Than in 2008</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-100x100.png 100w, https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-150x150.png 150w, https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="250303" data-permalink="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/august-2021-germany-passenger-auto-registrations-wd-2/" data-orig-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD.png" data-orig-size="1610,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 Germany Passenger Auto Registrations- WD" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-400x200.png" data-large-file="https://cleantechnica.com/files/2021/10/August-2021-Germany-Passenger-Auto-Registrations-WD-800x400.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/10/06/full-electrics-overtake-diesel-in-germany-record-plugin-ev-share-nears-30/" rel="bookmark">
		<h2 class="zox-s-title3">Full Electrics Overtake Diesel In Germany — Record Plugin EV Share Nears 30%</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/06/the-cost-of-renewables-continues-to-plummet/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/10/INET-Renewables-report-100x100.png" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/INET-Renewables-report-100x100.png 100w, https://cleantechnica.com/files/2021/10/INET-Renewables-report-150x150.png 150w, https://cleantechnica.com/files/2021/10/INET-Renewables-report-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="250249" data-permalink="https://cleantechnica.com/2021/10/06/the-cost-of-renewables-continues-to-plummet/inet-renewables-report/" data-orig-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report.png" data-orig-size="1222,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="INET Renewables report" data-image-description="&lt;p&gt;https://www.inet.ox.ac.uk/files/energy_transition_paper-INET-working-paper.pdf&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image credit: INET&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report-400x250.png" data-large-file="https://cleantechnica.com/files/2021/10/INET-Renewables-report-800x501.png" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Power</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/10/06/the-cost-of-renewables-continues-to-plummet/" rel="bookmark">
		<h2 class="zox-s-title3">The Cost Of Renewables Continues To Plummet</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-chapter-1-charging/" rel="bookmark">
				<img width="100" height="100" src="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-100x100.jpeg 100w, https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-150x150.jpeg 150w, https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="241672" data-permalink="https://cleantechnica.com/2021/06/23/installing-an-ev-charging-station-would-be-a-great-advertising-move-for-small-businesses-including-gas-stations/tesla-model-3-red-charging-charge-port-florida-zach-shahan-cleantechnica-1024x768-4/" data-orig-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1.jpeg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024&#215;768" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-400x300.jpeg" data-large-file="https://cleantechnica.com/files/2021/06/Tesla-Model-3-Red-charging-Charge-Port-Florida-Zach-Shahan-CleanTechnica-1024x768-1-800x600.jpeg" />				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
	<div class="zox-art-title">
		<a href="https://cleantechnica.com/2021/10/06/an-electric-vehicle-purchasing-handbook-chapter-1-charging/" rel="bookmark">
		<h2 class="zox-s-title3">An Electric Vehicle Purchasing Handbook — Chapter 1, Charging</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="custom_html-16" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Advertisement</span></h4></div><div class="textwidget custom-html-widget"><div  id="MM_CT_desktop_sidebar_BTF_300x250">

</div></div></div><div id="custom_html-2" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Tesla News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></div></div><div id="custom_html-25" class="widget_text zox-side-widget widget_custom_html"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">EV Reviews</span></h4></div><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img src="https://cleantechnica.com/files/2017/12/Tesla-Model-X-News.jpg" alt="" class="aligncenter size-full wp-image-135082" /></a></div></div><div id="media_image-9" class="zox-side-widget widget_media_image"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Home Efficiency</span></h4></div><a href="https://cleantechnica.com/home-efficiency/"><img width="625" height="521" src="https://cleantechnica.com/files/2021/02/HE3-5.png" class="image wp-image-231337  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://cleantechnica.com/files/2021/02/HE3-5.png 625w, https://cleantechnica.com/files/2021/02/HE3-5-400x333.png 400w" sizes="(max-width: 625px) 100vw, 625px" data-attachment-id="231337" data-permalink="https://cleantechnica.com/he3-5/" data-orig-file="https://cleantechnica.com/files/2021/02/HE3-5.png" data-orig-size="625,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE#3 (5)" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/02/HE3-5-400x333.png" data-large-file="https://cleantechnica.com/files/2021/02/HE3-5.png" /></a></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-600x337.png" class="zox-reg-img wp-post-image" alt="Tesla Model 3 Best Selling Premium Vehicle Globally" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-600x337.png 600w, https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="250438" data-permalink="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/tesla-model-3-best-selling-premium-vehilce-globally-2021-shareholder-meeting/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting.png" data-orig-size="3263,1777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Best Selling Premium Vehicle Globally 2021 Shareholder Meeting" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-400x218.png" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-800x436.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-100x100.png" class="zox-mob-img wp-post-image" alt="Tesla Model 3 Best Selling Premium Vehicle Globally" loading="lazy" srcset="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-100x100.png 100w, https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-150x150.png 150w, https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="250438" data-permalink="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/tesla-model-3-best-selling-premium-vehilce-globally-2021-shareholder-meeting/" data-orig-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting.png" data-orig-size="3263,1777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3 Best Selling Premium Vehicle Globally 2021 Shareholder Meeting" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-400x218.png" data-large-file="https://cleantechnica.com/files/2021/10/Tesla-Model-3-Best-Selling-Premium-Vehilce-Globally-2021-Shareholder-Meeting-800x436.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/10/07/10-top-takeaways-from-the-2021-tesla-shareholder-meeting/" rel="bookmark">
			<h2 class="zox-s-title2">10 Top Takeaways From The 2021 Tesla Shareholder Meeting</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tesla had its annual shareholder meeting today, and instead of taking place in California, it took place in Austin, Texas, where CEO Elon Musk...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>8 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/07/go-fund-me-buying-politicians-a-tesla/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-600x337.jpg 600w, https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="244268" data-permalink="https://cleantechnica.com/2021/07/26/hot-rods-classics-meetup-or-im-a-lonely-little-onion-in-a-petunia-patch/img_3957-2/" data-orig-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762.jpg" data-orig-size="1300,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620393650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00106157112527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3957" data-image-description="" data-image-caption="&lt;p&gt;Image by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-800x500.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-100x100.jpg 100w, https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-150x150.jpg 150w, https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="244268" data-permalink="https://cleantechnica.com/2021/07/26/hot-rods-classics-meetup-or-im-a-lonely-little-onion-in-a-petunia-patch/img_3957-2/" data-orig-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762.jpg" data-orig-size="1300,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620393650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00106157112527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3957" data-image-description="" data-image-caption="&lt;p&gt;Image by David Waterworth&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-400x250.jpg" data-large-file="https://cleantechnica.com/files/2021/07/IMG_3957-1-e1633665152762-800x500.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Cars</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/10/07/go-fund-me-buying-politicians-a-tesla/" rel="bookmark">
			<h2 class="zox-s-title2">GoFundMe — Buying Politicians a Tesla (or Not)</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">My local member for Warwick is now the deputy leader of the National Party (Conservative, like the Republican Party). He is part of a...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/davidwaterworth/" title="Posts by David Waterworth" rel="author">David Waterworth</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>9 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/07/tesla-ai-day-brought-in-the-applications/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-600x337.png 600w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-400x225.png 400w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-800x450.png 800w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-768x432.png 768w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-1024x576.png 1024w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark.png 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="246579" data-permalink="https://cleantechnica.com/tesla-robots-in-factory-1-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark.png" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Robots-in-Factory-1-CleanTechnica-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-800x450.png" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-100x100.png 100w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-150x150.png 150w, https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="246579" data-permalink="https://cleantechnica.com/tesla-robots-in-factory-1-cleantechnica-watermark/" data-orig-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark.png" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla-Robots-in-Factory-1-CleanTechnica-Watermark" data-image-description="" data-image-caption="" data-medium-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-400x225.png" data-large-file="https://cleantechnica.com/files/2021/08/Tesla-Robots-in-Factory-1-CleanTechnica-Watermark-800x450.png" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Autonomous Vehicles</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/10/07/tesla-ai-day-brought-in-the-applications/" rel="bookmark">
			<h2 class="zox-s-title2">Tesla AI Day Brought In The Applications!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">There was a lot of hype and interest around Tesla AI Day, and then Tesla rolled through technical presentation after technical presentation and mere...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>9 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://cleantechnica.com/2021/10/07/what-equipment-do-you-need-to-charge-an-electric-car-in-the-usa/" rel="bookmark">
				<img width="600" height="337" src="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-600x337.jpg 600w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-400x225.jpg 400w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-800x450.jpg 800w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-768x432.jpg 768w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-1536x864.jpg 1536w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-2048x1152.jpg 2048w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-1024x576.jpg 1024w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-e1630689857601.jpg 1300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="247337" data-permalink="https://cleantechnica.com/2021/09/03/garages-go-luxury-with-well-appointed-home-charging-options-for-electric-car-owners/homecharging-installation-desktop/" data-orig-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-e1630689857601.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeCharging-Installation-Desktop" data-image-description="" data-image-caption="&lt;p&gt;A standard setup in the home of a Tesla owner might include a high power wall charger (Source: Tesla)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-800x450.jpg" />				<img width="100" height="100" src="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-100x100.jpg 100w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-150x150.jpg 150w, https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="247337" data-permalink="https://cleantechnica.com/2021/09/03/garages-go-luxury-with-well-appointed-home-charging-options-for-electric-car-owners/homecharging-installation-desktop/" data-orig-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-e1630689857601.jpg" data-orig-size="1300,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeCharging-Installation-Desktop" data-image-description="" data-image-caption="&lt;p&gt;A standard setup in the home of a Tesla owner might include a high power wall charger (Source: Tesla)&lt;/p&gt;
" data-medium-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-400x225.jpg" data-large-file="https://cleantechnica.com/files/2021/09/HomeCharging-Installation-Desktop-800x450.jpg" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Clean Transport</span></h3>
				<div class="zox-art-title">
			<a href="https://cleantechnica.com/2021/10/07/what-equipment-do-you-need-to-charge-an-electric-car-in-the-usa/" rel="bookmark">
			<h2 class="zox-s-title2">What Equipment Do You Need To Charge An Electric Car In The USA?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The auto industry has recently moved towards a single plug standard with the exception of Tesla. That said, Tesla’s CEO, Elon Musk, has recently...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://cleantechnica.com/author/guestwriter/" title="Posts by Guest Contributor" rel="author">Guest Contributor</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://cleantechnica.com/"><img src="https://cleantechnica.com/files/2021/02/CleanTechnica-solar-EV-battery-cleantech-news-2.png" alt="CleanTechnica" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2021 CleanTechnica.

The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries. </p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/CleanTechnica/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/cleantechnica" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/cleantechnica" target="_blank" class="fab fa-youtube"></a></li>
																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&amp;t=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas&amp;url=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&amp;via=cleantechnica" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F&amp;media=&amp;description=Opinion%3A%20I%27m%20Not%20Going%20To%20Stop%20Messing%20With%20Texas" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
</ul></aside>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"250427 https:\/\/cleantechnica.com\/?p=250427","disqusShortname":"im-cleantechnica","disqusTitle":"Opinion: I\u2019m Not Going To Stop Messing With Texas","disqusUrl":"https:\/\/cleantechnica.com\/2021\/10\/07\/opinion-im-not-going-to-stop-messing-with-texas\/","postId":"250427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' async data-noptimize src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8.1' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-250427").on("click", function(){
	  	    	$(".zox-com-click-id-250427").show();
		    	$(".disqus-thread-250427").show();
	  	    	$(".zox-com-but-250427").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cleantechnica.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php","nonce":"af7b550880","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cleantechnica.com\/wp-login.php?redirect_to=https%3A%2F%2Fcleantechnica.com%2F2021%2F10%2F07%2Fopinion-im-not-going-to-stop-messing-with-texas%2F","blog_id":"1351","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'13821326',post:'250427',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '250427' ]);
</script>
	</body>
</html>