
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mercedes-Benz Gets Serious: 10 New Electric Models</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mercedes-Benz Gets Serious: 10 New Electric Models" />
	<meta property="og:description" content="In the next two years, Mercedes-Benz is getting serious about electric vehicles (EVs). The company is announcing six new EQ models globally between now and 2022, three new electric Smart models, and an electric version of its versatile Sprinter van" />
	<meta property="og:url" content="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/" />
	<meta property="og:site_name" content="CleanTechnica" />
	<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
	<meta property="article:published_time" content="2020-12-20T05:49:39+00:00" />
	<meta property="og:image" content="https://cleantechnica.com/files/2020/12/EQB-Prototype.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="681" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cleantechnica" />
	<meta name="twitter:site" content="@cleantechnica" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jennifer Sensiba">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2020/12/EQB-Prototype.jpg","width":1024,"height":681,"caption":"Der EQB bei der Wintererprobung: Die Produktion startet Ende 2021 im Mercedes-Benz Werk Kecskem\u00e9t in Ungarn und im Werk Peking von Beijing Benz Automotive Co. Ltd (BBAC) in China. The EQB during winter testing: Production starts at the end of 2021 at the Mercedes-Benz plant in Kecskem\u00e9t in Hungary and at the Beijing plant of Beijing-Benz Automotive Co. Ltd (BBAC)."},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#webpage","url":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/","name":"Mercedes-Benz Gets Serious: 10 New Electric Models","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#primaryimage"},"datePublished":"2020-12-20T05:49:39+00:00","dateModified":"2020-12-20T05:49:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/57b06fefc7c02f29edabf89a221a74a3"},"headline":"Mercedes-Benz Gets Serious: 10 New Electric Models","datePublished":"2020-12-20T05:49:39+00:00","dateModified":"2020-12-20T05:49:39+00:00","mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#webpage"},"commentCount":0,"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#primaryimage"},"keywords":"BAIC,China,daimler,Germany,Hungary,Mercedes,Mercedes-Benz,Poland,Tuscaloosa","articleSection":"Batteries,Clean Transport,Consumer Technology,Electric Vehicles,Energy Storage,Green Economy,Manufacturing","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://cleantechnica.com/#organization"}},{"@type":"Person","@id":"https://cleantechnica.com/#/schema/person/57b06fefc7c02f29edabf89a221a74a3","name":"Jennifer Sensiba","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=96&d=blank&r=g","caption":"Jennifer Sensiba"},"description":"Jennifer Sensiba is a long time efficient vehicle enthusiast, writer, and photographer. She grew up around a transmission shop, and has been experimenting with vehicle efficiency since she was 16 and drove a Pontiac Fiero. She likes to explore the Southwest US with her partner, kids, and animals. Follow her on Twitter for her latest articles and other random things: https://twitter.com/JenniferSensiba Do you think I've been helpful in your understanding of Tesla, clean energy, etc? Feel free to use my Tesla referral code to get yourself (and me) some small perks and discounts on their cars and solar products. https://www.tesla.com/referral/jennifer90562"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Mercedes-Benz Gets Serious: 10 New Electric Models Comments Feed" href="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.6' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://confesschairs.com/v2kusyACNeMPoBY2VaaDSyA_XgzA7vTjjAw5LGMJZct1SkIERrYdEqyg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"226862","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"226862","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.6' id='scripts-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1' id='adshider-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.6' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/226862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=226862' />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Mercedes-Benz Gets Serious: 10 New Electric Models" /><meta property="og:description" 	content="In the next two years, Mercedes-Benz is getting serious about electric vehicles (EVs). The company is announcing six new EQ models globally between now and 2022, three new electric Smart models, and an electric version of its versatile Sprinter van" /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/12/EQB-Prototype-570x379.jpg" />      <meta property="og:title" content="Mercedes-Benz Gets Serious: 10 New Electric Models"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/12/EQB-Prototype-150x150.jpg"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="In the next two years, Mercedes-Benz is getting serious about electric vehicles (EVs). The company is announcing six new EQ models globally between now and 2022, three new electric Smart models, and an electric version of its versatile Sprinter van that serves in a variety of roles — from people movers, to work vans, to"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/amp/"><link rel="amphtml" href="https://cleantechnica.com/2020/12/20/mercedes-benz-gets-serious-10-new-electric-models/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}

			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-226862 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-211364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-211365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-213378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><h3><small><center>#1 most loved electric vehicle, solar, &amp; battery news &amp; analysis site in the world. <a href="https://future-trends.cleantechnica.com/subscribe/"><span style="color: #85d2eb;">Support our work today!</span></a></center></small></h3>
</div>
		</div>	
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-211366'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Research</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-211367'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Clean Energy</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> </li>
</ul>
</li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> </li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-221730'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://cleantechnica.com/invest/">Invest in CleanTechnica</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/energy-storage/batteries/" class="omc-flex-category">Batteries</a>        
        <img src="https://cleantechnica.com/files/2020/12/EQB-Prototype-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" loading="lazy" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> December 20th, 2020 |
                <em>by Jennifer Sensiba</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="226862 https://cleantechnica.com/?p=226862">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Mercedes-Benz Gets Serious: 10 New Electric Models</h1>

    <p><span>December 20th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/jsensiba/"  rel="author">Jennifer Sensiba</a></span></strong>&nbsp;</p>
<hr />
<p>In the next two years, Mercedes-Benz is getting serious about electric vehicles (EVs). The company is announcing six new EQ models globally between now and 2022, three new electric Smart models, and an electric version of its versatile Sprinter van that serves in a variety of roles — from people movers, to work vans, to RVs. This all relies on a global battery production network.</p>
<p>&#8220;We intend to lead in the field of e-mobility and focus in particular on battery technology. We are taking a comprehensive approach, ranging from research and development to production, and also including strategic cooperation,” said Markus Schäfer, Member of the Board of Management of Daimler AG and Mercedes-Benz AG.</p>
<h3 style="text-align: center;">New EQ Models</h3>
<div id="attachment_227152" style="width: 1034px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2020/12/EQB-Prototype.jpg"><img aria-describedby="caption-attachment-227152" loading="lazy" class="wp-image-227152 size-full" src="https://cleantechnica.com/files/2020/12/EQB-Prototype.jpg" alt="" width="1024" height="681" srcset="https://cleantechnica.com/files/2020/12/EQB-Prototype.jpg 1024w, https://cleantechnica.com/files/2020/12/EQB-Prototype-270x180.jpg 270w, https://cleantechnica.com/files/2020/12/EQB-Prototype-570x379.jpg 570w, https://cleantechnica.com/files/2020/12/EQB-Prototype-768x511.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p id="caption-attachment-227152" class="wp-caption-text">The upcoming Mercedes-Benz EQB. Photo by Mercedes-Benz.</p>
</div>
<p>Mercedes will be building six new EQ models by 2022. These are the EQA, EQB, EQS, EQE, and EQE and EQS SUVs. Details are still thin, as the formal reveals and announcements haven&#8217;t been made, but they did give us a little information about what&#8217;s coming up and tell us enough to know that they&#8217;re actually doing it (<a href="https://cleantechnica.com/2020/12/13/we-cant-take-toyotas-word-for-it-on-future-bevs/">unlike Toyota</a>).</p>
<p>The EQA and EQB will be compact cars, with the EQA&#8217;s announcement set for January 20th. This seems like a bad date to get much traction in the news (the US presidential inauguration is that day), but the whole world doesn&#8217;t revolve around us in the States.</p>
<p>This new vehicle (EQA) will be built in the Rastatt plant, and be built on the same lines as gas, hybrid, and plugin hybrid models. This is a common theme for MB&#8217;s approach to going electric, as the already-out EQC and EQV models (built at other plants) are built in the same fashion. EQA production will also begin next year in Beijing for the Chinese market.</p>
<p>The EQB will be a compact SUV. It doesn&#8217;t have an announced launch date, but we do know that it will be built in Hungary for the global market, and in Beijing for the Chinese market (like the EQA). Factory renovations are already in progress at both locations. Hybrid drive vehicles will also be built in the Hungarian factory. Mercedes says this will be the first BEV produced in the country.</p>
<p>The EQS will be an electric luxury sedan. It will be part of the new S-class program, and will share a plant with other upcoming Mercedes–Maybach vehicles. While the vehicle will start as the only vehicle on its line in Sindelfingen, Germany, it will eventually share the line with other upcoming gas and hybrid vehicles.</p>
<div id="attachment_227153" style="width: 1034px" class="wp-caption aligncenter"><a href="https://cleantechnica.com/files/2020/12/EQS-Sedan.jpg"><img aria-describedby="caption-attachment-227153" loading="lazy" class="wp-image-227153 size-full" src="https://cleantechnica.com/files/2020/12/EQS-Sedan.jpg" alt="" width="1024" height="576" srcset="https://cleantechnica.com/files/2020/12/EQS-Sedan.jpg 1024w, https://cleantechnica.com/files/2020/12/EQS-Sedan-270x152.jpg 270w, https://cleantechnica.com/files/2020/12/EQS-Sedan-570x321.jpg 570w, https://cleantechnica.com/files/2020/12/EQS-Sedan-768x432.jpg 768w, https://cleantechnica.com/files/2020/12/EQS-Sedan-620x350.jpg 620w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p id="caption-attachment-227153" class="wp-caption-text">The upcoming EQS sedan. Photo by Mercedes Benz.</p>
</div>
<p>The EQE will also be a sedan, but aimed at business customers. It will be made in both Germany and China, and will be announced formally in the second half of 2021.</p>
<p>Finally, SUV versions of the EQE and EQS will be built in the United States (they know we love our rolling McMansions), at the Tuscaloosa plant in Alabama. Like all the others, lines will be shared with gas and hybrid vehicles.</p>
<h3 style="text-align: center;">New Smart Electric Models</h3>
<p>Smart has been fully electric for a while, but several new/refreshed global models are coming out.</p>
<p>Details are even thinner on these, but three new Smart electric models will be made in Europe, and also made in a joint venture with Geely in China. This will include the Smart fortwo, Smart fortwo Cabrio, and Smart forfour. Mercedes did not release details on the timing of release for these upcoming vehicles.</p>
<h3 style="text-align: center;">New Electric Sprinter Van</h3>
<p><a href="https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed.jpg"><img loading="lazy" class="aligncenter wp-image-227149 size-full" src="https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed.jpg" alt="" width="1180" height="393" srcset="https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed.jpg 1180w, https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed-270x90.jpg 270w, https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed-570x190.jpg 570w, https://cleantechnica.com/files/2020/12/Sprinter-Cutaway-Flatbed-768x256.jpg 768w" sizes="(max-width: 1180px) 100vw, 1180px" /></a></p>
<p>If you start looking for Mercedes vans, you&#8217;ll see them everywhere. They&#8217;re delivering packages, hauling tools for plumbers and other repair businesses, and even serve as platforms for bigger box vehicles, like moving vans and even recreational vehicles (RVs). Mercedes vans have been a big hit in recent years for all of these segments because they&#8217;re reliable (going over 400,000 miles in some cases) and get pretty good mileage with their diesel engines.</p>
<p>Business and RV customers currently using their diesel vans are also going to be a big part of Mercedes-Benz&#8217;s push into offering BEV models. Built on the new Electric Versatility Platform, the new eSprinter will be based on a modular design, allowing it to serve segments of the market that gas/diesel versions were the option for in the past.</p>
<p>“The next generation eSprinter will enable us to make many more body variants available. This will ensure we meet the requirements of our customers across multiple sectors in the future, while offering the advantages of locally emission-free electric drive,” said Marcus Breitschwerdt, Head of Mercedes-Benz Vans. “The Sprinter has been demonstrating our competence in the transport field for a quarter of a century. In the field of electromobility, we have initiated many innovations in recent years. With the implementation of our accelerated electrification strategy, we’re combining the best of both worlds – our innovation and expertise!”</p>
<p>Details on things like battery sizes, power and torque, range, and charging speeds are not yet available, but again, Mercedes-Benz does seem to be taking this seriously and intends to produce.</p>
<p>We can expect a broad variety of vehicles powered by the Sprinter today to be available as an eSprinter tomorrow.</p>
<p><a href="https://cleantechnica.com/files/2020/12/Sprinter-Grocery.jpg"><img loading="lazy" class="aligncenter wp-image-227150 size-full" src="https://cleantechnica.com/files/2020/12/Sprinter-Grocery.jpg" alt="" width="1024" height="576" srcset="https://cleantechnica.com/files/2020/12/Sprinter-Grocery.jpg 1024w, https://cleantechnica.com/files/2020/12/Sprinter-Grocery-270x152.jpg 270w, https://cleantechnica.com/files/2020/12/Sprinter-Grocery-570x321.jpg 570w, https://cleantechnica.com/files/2020/12/Sprinter-Grocery-768x432.jpg 768w, https://cleantechnica.com/files/2020/12/Sprinter-Grocery-620x350.jpg 620w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<h3 style="text-align: center;">Battery Production Network</h3>
<p>To show they&#8217;re really serious, Mercedes-Benz recently gave us some limited details on its battery production network. After all, you can&#8217;t build EVs unless you can power them!</p>
<p>Their goal is to build batteries as close to the factory as possible. By keeping things relatively local, they can avoid environmental impacts from transportation.</p>
<p>Two of their battery plants are in Kamenz, Germany. One of the sites has been open since 2012, making batteries for their hybrids and plugin hybrids. The second site opened up last year, and both sites are making packs for all types of EVs and hybrids. The second site was designed from the start to be carbon neutral, with solar energy and efficiency wherever possible.</p>
<p>Another site is a joint venture with BAIC in Beijing. They&#8217;re already supplying nearby EV production, and will ultimately supply batteries for the four models they&#8217;re planning on producing in the coming years in Beijing.</p>
<p>In 2020, they started a plant in Poland. It already produces batteries for Mercedes-Benz plugin hybrids, but will make packs for EQA and EQB models in the near future.</p>
<p>Other upcoming sites include Untertürkheim, Germany; Tuscaloosa, Alabama; Sindelfingen; and Bangkok, Thailand. All of these sites are in planning or construction.</p>
<h3 style="text-align: center;">Mercedes-Benz is Serious About EVs</h3>
<p>With all of these new models, electrified existing models, and (most importantly) the production and battery plants to back them, it&#8217;s clear that Mercedes-Benz is serious. The company is taking concrete steps in the next 2–3 years to be a real player in the EV market.</p>
<p>Being an existing ICE car company, it makes sense that Mercedes would share production lines, and this minimizes the risk to demand fluctuations in the future. If they don&#8217;t get many orders for EVs at first, they can run the plant making ICE vehicles and hybrids most of the time, while keeping the capability to crank out more EVs. If they get more demand for EVs, they can turn down ICE production and crank out more EVs.</p>
<p>In other words, they&#8217;re not expecting to go all EV overnight, but <strong>they&#8217;re seriously gearing up for a transition</strong>. This shows that they&#8217;re not only serious, but are realistic about it and have a plan to get there.</p>
<p>Unlike other players, like Honda and Toyota, they&#8217;re making concrete plans for specific vehicles, have a plan to go from making a few to making a lot, and are currently testing. I think we can take Mercedes-Benz seriously now.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Mercedes-Benz%20Gets%20Serious%3A%2010%20New%20Electric%20Models&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F12%2F20%2Fmercedes-benz-gets-serious-10-new-electric-models%2F" class="dpsp-network-btn dpsp-twitter dpsp-first" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F12%2F20%2Fmercedes-benz-gets-serious-10-new-electric-models%2F&#038;title=Mercedes-Benz%20Gets%20Serious%3A%2010%20New%20Electric%20Models&#038;mini=true" class="dpsp-network-btn dpsp-linkedin" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F12%2F20%2Fmercedes-benz-gets-serious-10-new-electric-models%2F&#038;t=Mercedes-Benz%20Gets%20Serious%3A%2010%20New%20Electric%20Models" class="dpsp-network-btn dpsp-facebook dpsp-last" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>
<p>&nbsp;<br />
&nbsp;<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;</p>
<hr />
<p><em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em></p>
<p><em>Sign up for our free <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily newsletter</a> or <a href="https://mailchi.mp/cleantechnica/weekly-newsletter">weekly newsletter</a> to never miss a story.</em></p>
<p><em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em></p>
<hr />
<h2><center>16 Month Tesla Model 3 SR+ Review</center></h2>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/X9SnULujcEM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/baic/" rel="tag">BAIC</a>, <a href="https://cleantechnica.com/tag/china/" rel="tag">China</a>, <a href="https://cleantechnica.com/tag/daimler/" rel="tag">daimler</a>, <a href="https://cleantechnica.com/tag/germany/" rel="tag">Germany</a>, <a href="https://cleantechnica.com/tag/hungary/" rel="tag">Hungary</a>, <a href="https://cleantechnica.com/tag/mercedes-2/" rel="tag">Mercedes</a>, <a href="https://cleantechnica.com/tag/mercedes-benz/" rel="tag">Mercedes-Benz</a>, <a href="https://cleantechnica.com/tag/poland/" rel="tag">Poland</a>, <a href="https://cleantechnica.com/tag/tuscaloosa/" rel="tag">Tuscaloosa</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/jsensiba/"><img alt='' src='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/226ecc1ced50c21b1357d2b2e2621114?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
    </div>

    <p><a href="https://cleantechnica.com/author/jsensiba/" title="Posts by Jennifer Sensiba" rel="author">Jennifer Sensiba</a> Jennifer Sensiba is a long time efficient vehicle enthusiast, writer, and photographer. She grew up around a transmission shop, and has been experimenting with vehicle efficiency since she was 16 and drove a Pontiac Fiero. She likes to explore the Southwest US with her partner, kids, and animals.

Follow her on Twitter for her latest articles and other random things: https://twitter.com/JenniferSensiba

Do you think I've been helpful in your understanding of Tesla, clean energy, etc? Feel free to use my Tesla referral code to get yourself (and me) some small perks and discounts on their cars and solar products. https://www.tesla.com/referral/jennifer90562</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/12/19/30-plugin-vehicle-market-share-in-the-netherlands/" title="30% Plugin Vehicle Market Share in the Netherlands!">

                        <img src="https://cleantechnica.com/files/2020/12/Top-20-Electric-Vehicles-in-Netherlands-January-November-2020-CleanTechnica-290x166.png" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/12/19/30-plugin-vehicle-market-share-in-the-netherlands/"
                                                       title="30% Plugin Vehicle Market Share in the Netherlands!">30% Plugin Vehicle Market Share in the Netherlands!</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/12/17/solaris-rolls-its-20000th-electric-bus-off-the-line/" title="Solaris Rolls Its 20,000th Bus Off The Line">

                        <img src="https://cleantechnica.com/files/2020/12/Solaris-Urbino-18-Electric-Bus-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/12/17/solaris-rolls-its-20000th-electric-bus-off-the-line/"
                                                       title="Solaris Rolls Its 20,000th Bus Off The Line">Solaris Rolls Its 20,000th Bus Off The Line</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/12/16/chinese-tesla-demand-could-push-tesla-tsla-past-its-500000-delivery-target/" title="Chinese Tesla Demand Could Push Tesla [TSLA] Past Its 500,000 Delivery Target">

                        <img src="https://cleantechnica.com/files/2020/02/Tesla-China-Twitter-6B-290x166.jpg" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/12/16/chinese-tesla-demand-could-push-tesla-tsla-past-its-500000-delivery-target/"
                                                       title="Chinese Tesla Demand Could Push Tesla [TSLA] Past Its 500,000 Delivery Target">Chinese Tesla Demand Could Push Tesla [TSLA] Past Its 500,000 Delivery Target</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/12/15/this-interactive-chart-shows-changes-in-the-worlds-top-10-emitters/" title="This Interactive Chart Shows Changes in the World&#8217;s Top 10 Emitters">

                        <img src="https://cleantechnica.com/files/2020/12/Top-countries-global-warming-emissions--290x166.png" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/12/15/this-interactive-chart-shows-changes-in-the-worlds-top-10-emitters/"
                                                       title="This Interactive Chart Shows Changes in the World&#8217;s Top 10 Emitters">This Interactive Chart Shows Changes in the World&#8217;s Top 10 Emitters</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica: $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="text-178" class="omc-widget widget_text"><h3 class="widgettitle"><span>Renewable Energy 101 In Depth</span></h3>			<div class="textwidget"><p><a href="https://cleantechnica.com/2020/02/08/the-beginners-guide-to-climate-change-renewables/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2020/03/have-a-sunny-day_1.jpg" alt="solar power facts" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/12/18/honda-has-been-making-boneheaded-moves-lately/" title="Honda Has Been Making Boneheaded Moves Lately" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/12/Honda-Red-Dot.jpg?resize=40%2C40&#038;ssl=1" alt="Honda Has Been Making Boneheaded Moves Lately" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/12/18/honda-has-been-making-boneheaded-moves-lately/" title="Honda Has Been Making Boneheaded Moves Lately" class="bump-view" data-bump-view="tp">Honda Has Been Making Boneheaded Moves Lately</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/12/19/tesla-model-3-surpasses-model-s-in-norways-all-time-sales-ranking-3-electric-cars-left-to-pass/" title="Tesla Model 3 Surpasses Model S In Norway&#039;s All-Time Sales Ranking — 3 Electric Cars Left To Pass" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/12/Top-10-automobiles-sales-in-Norway-january-november-2020-CleanTechnica.png?resize=40%2C40&#038;ssl=1" alt="Tesla Model 3 Surpasses Model S In Norway&#039;s All-Time Sales Ranking — 3 Electric Cars Left To Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/12/19/tesla-model-3-surpasses-model-s-in-norways-all-time-sales-ranking-3-electric-cars-left-to-pass/" title="Tesla Model 3 Surpasses Model S In Norway&#039;s All-Time Sales Ranking — 3 Electric Cars Left To Pass" class="bump-view" data-bump-view="tp">Tesla Model 3 Surpasses Model S In Norway&#039;s All-Time Sales Ranking — 3 Electric Cars Left To Pass</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/12/19/are-trump-supporters-being-conned-out-of-200-million/" title="Are Trump Supporters Being Conned Out Of $200+ Million?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/12/Trump-Campaign-Rally.jpg?resize=40%2C40&#038;ssl=1" alt="Are Trump Supporters Being Conned Out Of $200+ Million?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/12/19/are-trump-supporters-being-conned-out-of-200-million/" title="Are Trump Supporters Being Conned Out Of $200+ Million?" class="bump-view" data-bump-view="tp">Are Trump Supporters Being Conned Out Of $200+ Million?</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/12/19/30-plugin-vehicle-market-share-in-the-netherlands/" title="30% Plugin Vehicle Market Share in the Netherlands!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/12/Top-20-Electric-Vehicles-in-Netherlands-January-November-2020-CleanTechnica.png?resize=40%2C40&#038;ssl=1" alt="30% Plugin Vehicle Market Share in the Netherlands!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/12/19/30-plugin-vehicle-market-share-in-the-netherlands/" title="30% Plugin Vehicle Market Share in the Netherlands!" class="bump-view" data-bump-view="tp">30% Plugin Vehicle Market Share in the Netherlands!</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/12/17/largest-renewable-energy-project-in-world-will-be-30-gigawatt-solar-wind-project-in-india/" title="Largest Renewable Energy Project In World Will Be 30 Gigawatt Solar–Wind Project In India" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/12/Kutch-district-Gujarat-India.png?resize=40%2C40&#038;ssl=1" alt="Largest Renewable Energy Project In World Will Be 30 Gigawatt Solar–Wind Project In India" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/12/17/largest-renewable-energy-project-in-world-will-be-30-gigawatt-solar-wind-project-in-india/" title="Largest Renewable Energy Project In World Will Be 30 Gigawatt Solar–Wind Project In India" class="bump-view" data-bump-view="tp">Largest Renewable Energy Project In World Will Be 30 Gigawatt Solar–Wind Project In India</a>
							</div>
													</li>
					</ul>
</li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li><li id="text-179" class="omc-widget widget_text"><h3 class="widgettitle"><span>Our Electric Car Driver Report</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><img class="aligncenter size-full wp-image-121563" src="https://cleantechnica.com/files/2019/12/Electric-Car-Drivers-Tesla-Drivers-Surveys-Report-CleanTechnica-2019.jpg" alt="" /></a><center> </center><center><em>Read our new report on <a href="https://future-trends.cleantechnica.com/reports/electric-car-drivers-demands-desires-dreams-2019/"><strong>electric car drivers, what they desire, and what they require</strong></a>.</em></center></p>
</div>
		</li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li><li id="text-180" class="omc-widget widget_text"><h3 class="widgettitle"><span>30 Electric Car Benefits</span></h3>			<div class="textwidget"><p><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/" target="blank" rel="noopener"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 Video" /></a></p>
</div>
		</li><li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"226862 https:\/\/cleantechnica.com\/?p=226862","disqusShortname":"im-cleantechnica","disqusTitle":"Mercedes-Benz Gets Serious: 10 New Electric Models","disqusUrl":"https:\/\/cleantechnica.com\/2020\/12\/20\/mercedes-benz-gets-serious-10-new-electric-models\/","postId":"226862"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.6' id='zendy_video_resizer_js-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.6' id='mrf_resizer-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'13821326',post:'226862',tz:'-5',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '226862' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
