
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>

<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="https://cleantechnica.com/files/2013/07/ct-favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cleantechnica.com/2020/10/09/﻿new-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console" />
	<meta property="og:description" content="It&#039;s a dark and stormy night — well, here in Louisiana — and adventures abound! Well, the adventure I am talking about is one experienced by WholeMarsBlog&#039;s Omar Qazi as he finds himself at Tesla&#039;s 4860 cell production site at Kato and Page" />
	<meta property="og:url" content="https://cleantechnica.com/2020/10/09/﻿new-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/" />
	<meta property="og:site_name" content="CleanTechnica" />
	<meta property="article:publisher" content="https://www.facebook.com/CleanTechnica/" />
	<meta property="article:published_time" content="2020-10-09T19:23:42+00:00" />
	<meta property="og:image" content="https://cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter.png" />
	<meta property="og:image:width" content="589" />
	<meta property="og:image:height" content="453" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/JohnnaCrider1" />
	<meta name="twitter:site" content="@cleantechnica" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cleantechnica.com/#organization","name":"CleanTechnica","url":"https://cleantechnica.com/","sameAs":["https://www.facebook.com/CleanTechnica/","https://www.youtube.com/cleantechnica","https://twitter.com/cleantechnica"],"logo":{"@type":"ImageObject","@id":"https://cleantechnica.com/#logo","inLanguage":"en-US","url":"https://cleantechnica.com/files/2019/10/Logo_Clean_Technica_color.png","width":3692,"height":834,"caption":"CleanTechnica"},"image":{"@id":"https://cleantechnica.com/#logo"}},{"@type":"WebSite","@id":"https://cleantechnica.com/#website","url":"https://cleantechnica.com/","name":"CleanTechnica","description":"Clean Tech News &amp; Views: Solar Energy News. Wind Energy News. EV News. &amp; More.","publisher":{"@id":"https://cleantechnica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cleantechnica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#primaryimage","inLanguage":"en-US","url":"https://cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter.png","width":589,"height":453},{"@type":"WebPage","@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#webpage","url":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/","name":"\ufeffNew Tesla Model 3 Cars Spotted With Chrome Delete & New Center Console","isPartOf":{"@id":"https://cleantechnica.com/#website"},"primaryImageOfPage":{"@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#primaryimage"},"datePublished":"2020-10-09T19:23:42+00:00","dateModified":"2020-10-09T19:23:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#article","isPartOf":{"@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#webpage"},"author":{"@id":"https://cleantechnica.com/#/schema/person/7cdd854e8f97e3024f118608cde9a8cd"},"headline":"\ufeffNew Tesla Model 3 Cars Spotted With Chrome Delete &#038; New Center Console","datePublished":"2020-10-09T19:23:42+00:00","dateModified":"2020-10-09T19:23:42+00:00","mainEntityOfPage":{"@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#webpage"},"commentCount":0,"publisher":{"@id":"https://cleantechnica.com/#organization"},"image":{"@id":"https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#primaryimage"},"keywords":"Fremont,Japan,Omar Qazi,Tesla,Tesla Center Console,Tesla Model 3,Tesla Model 3 Center Console","articleSection":"Cars,Clean Transport,Consumer Technology,Electric Cars,Electric Vehicles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://cleantechnica.com/#organization"}},{"@type":"Person","@id":"https://cleantechnica.com/#/schema/person/7cdd854e8f97e3024f118608cde9a8cd","name":"Johnna Crider","image":{"@type":"ImageObject","@id":"https://cleantechnica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=96&d=blank&r=g","caption":"Johnna Crider"},"description":"is a Baton Rouge artist, gem, and mineral collector, member of the International Gem Society, and a Tesla shareholder who believes in Elon Musk and Tesla. Elon Musk advised her in 2018 to \u201cBelieve in Good.\u201d Tesla is one of many good things to believe in. You can find Johnna on Twitter","sameAs":["https://twitter.com/https://twitter.com/JohnnaCrider1"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Feed" href="https://cleantechnica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; Comments Feed" href="https://cleantechnica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CleanTechnica &raquo; ﻿New Tesla Model 3 Cars Spotted With Chrome Delete &#038; New Center Console Comments Feed" href="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cleantechnica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='https://cleantechnica.com/wp-content/themes/gonzo/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cleantechnica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cleantechnica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubiquity_widget_style-css'  href='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/css/ubiq_widgets.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"221607","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"221607","ajaxurl":"https:\/\/cleantechnica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/scripts.js?ver=5.5.1' id='scripts-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/themes/gonzo/js/adshider.js?ver=1.0.1' id='adshider-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/ubiquity_v2/scripts/ubiquity.social.js?ver=5.5.1' id='ubiquity_social_script-js'></script>
<link rel="https://api.w.org/" href="https://cleantechnica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleantechnica.com/wp-json/wp/v2/posts/221607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleantechnica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleantechnica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cleantechnica.com/?p=221607' />
      <meta property="og:title" content="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &#038; New Center Console"/>
      <meta property="og:type" content="article"/>
      <meta property="og:url" content="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/"/>
				<meta property="og:image" content="https://cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter-150x150.png"/>
		      <meta property="og:site_name" content="CleanTechnica"/> 
      <meta property="og:description" content="It's a dark and stormy night — well, here in Louisiana — and adventures abound! Well, the adventure I am talking about is one experienced by WholeMarsBlog's Omar Qazi as he finds himself at Tesla's 4860 cell production site at Kato and Page. For those of us in Louisiana hunkering down for Hurricane Delta (well,"/>
            <meta property="fb:app_id" content="107162296009995" />
          <script type="text/javascript">

      window.__afterConsentExecute = function() {
<script async custom-element="amp-analytics"
src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js">
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18444479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18444479-1');
</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '438121713776676'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=438121713776676&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</script>

<script src="//m2d.m2.ai/m2d.cleantechnica.js" async ></script>

 

<meta name="google-site-verification" content="S-vmNeFa-nGQ_zgPxkku8ocG2ORA3_juHlMADIAEUVE" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console" /><meta property="og:description" 	content="It&#039;s a dark and stormy night — well, here in Louisiana — and adventures abound! Well, the adventure I am talking about is one experienced by WholeMarsBlog&#039;s Omar Qazi as he finds himself at Tesla&#039;s 4860 cell production site at Kato and Page." /><meta property="og:image" 		content="https://cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter-570x438.png" /><link rel="amphtml" href="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/*** Blockquote Fix ***/

#omc-logo
{width: 276px;
	height: 50px;
	
	}

			</style>
			
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://cleantechnica.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>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</style>
	
</head>

<body class="post-template-default single single-post postid-221607 single-format-standard" >
&nbsp;
	<center><div id="MM_CT_desktop_top_728x90"></div></center>
	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	&nbsp;
	&nbsp;

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-132206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li id="menu-item-211364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li id="menu-item-211365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li id="menu-item-136011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li id="menu-item-136012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li id="menu-item-148986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-170631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li id="menu-item-55793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li id="menu-item-213378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="https://cleantechnica.com"><img src="https://cleantechnica.com/files/2019/09/Logo_Clean_Technica_sign_separately-04.svg" alt="CleanTechnica logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-bottom-menu" class="menu"><li id='menu-item-53429'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">Exclusives</a> 
<ul class="sub-menu">
<li id='menu-item-156152'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://products.cleantechnica.com/reports/">CleanTechnica Reports</a> </li>
<li id='menu-item-74305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">CleanTechnica Reviews</a> </li>
<li id='menu-item-211366'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reports/">CleanTechnica Research</a> </li>
<li id='menu-item-74301'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-videos/">CleanTechnica Videos</a> </li>
<li id='menu-item-211367'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://cleantechnica.tv/">CleanTechnica.TV (YouTube)</a> </li>
<li id='menu-item-98188'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/cleantech-talk/">Cleantech Talk (Our Podcast)</a> </li>
<li id='menu-item-74303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/">All Exclusives</a> </li>
<li id='menu-item-156150'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-3-long-term-review/">Tesla Model 3 Long-Term Review</a> </li>
<li id='menu-item-98190'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla-model-s-long-term-review/">Tesla Model S Long-Term Review</a> </li>
<li id='menu-item-98189'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/nissan-leaf-long-term-review/">Nissan LEAF Long-Term Review</a> </li>
<li id='menu-item-156151'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/bmw-i3-long-term-review/">BMW i3 Long-Term Review</a> </li>
</ul>
</li>
<li id='menu-item-52036'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/tag/tesla/">Tesla News</a> </li>
<li id='menu-item-136018'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/category/clean-transport-2/">EV News</a> </li>
<li id='menu-item-92086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/cleantechnica-2/cleantechnica-exclusive/cleantechnica-reviews/">EV Reviews</a> </li>
<li id='menu-item-136017'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://cleantechnica.com/category/clean-energy/">Electricity</a> 
<ul class="sub-menu">
<li id='menu-item-46121'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar Energy</a> </li>
<li id='menu-item-46122'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/wind-energy/">Wind Energy</a> </li>
<li id='menu-item-46131'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/clean-energy/geothermal-energy/">Geothermal Energy</a> </li>
<li id='menu-item-46145'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-storage/">Energy Storage</a> </li>
<li id='menu-item-46144'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/grid/smart-grid/">Smart Grid</a> </li>
<li id='menu-item-46128'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://cleantechnica.com/category/energy-efficiency/">Energy Efficiency</a> </li>
</ul>
</li>
<li id='menu-item-52027'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://cleantechnica.com/cleantechnica/">About</a> 
<ul class="sub-menu">
<li id='menu-item-52030'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/contact/">Contact Us</a> </li>
<li id='menu-item-120836'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/advertise/">Advertise</a> </li>
<li id='menu-item-52028'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://cleantechnica.com/our-team/">Our Team</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://cleantechnica.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
											
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://cleantechnica.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://cleantechnica.com/category/clean-transport-2/cars/" class="omc-flex-category">Cars</a>        
        <img src="https://cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter-589x350.png" class="featured-full-width-top wp-post-image" alt="" loading="lazy" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> October 9th, 2020 |
                <em>by Johnna Crider</em></p>
            
                
                <span class="omc-comment-count"><span class="dsq-postid" data-dsqidentifier="221607 https://cleantechnica.com/?p=221607">0</span></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">﻿New Tesla Model 3 Cars Spotted With Chrome Delete &#038; New Center Console</h1>

    <p><span>October 9th, 2020</span> by <strong><span style="color: #85d2eb;"><a href="https://cleantechnica.com/author/johnnacrider/"  rel="author">Johnna Crider</a></span></strong>&nbsp;</p>
<hr />
<p>It&#8217;s a dark and stormy night — well, here in Louisiana — and adventures abound! Well, the adventure I am talking about is one experienced by <em>WholeMarsBlog&#8217;s</em> Omar Qazi as he finds himself at Tesla&#8217;s 4860 cell production site at Kato and Page. For those of us in Louisiana hunkering down for Hurricane Delta (well, me anyway), we are enjoying the adventure with him virtually.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">10 PM. Tesla 4680 cell production at Kato &amp; Page seems to in full swing. </p>
<p>Parking lot is full of cars. Shuttle ready for employees who are ending their shift. </p>
<p>Seems like it could be running 24/7. <a href="https://t.co/sJOHexWtkf">pic.twitter.com/sJOHexWtkf</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314434009183657985?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The parking lot was filled with cars and the Tesla shuttle was ready for those whose shifts were over. &#8220;Seems like it could be running 24/7,&#8221; he tweeted. He also found some new Tesla Model 3 cars and noticed something different about them. <a href="https://twitter.com/WholeMarsBlog/status/1314438339118817281">That difference</a> was the center console, which has some new white stitching on the main portion of the console (it was previously only on the upper portion). The bulk of the console is covered, but there are presumably more changes there.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="it" dir="ltr">New center console <a href="https://t.co/uxiwr53ES2">pic.twitter.com/uxiwr53ES2</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314437856132169728?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m shaking. I found the new Model 3s <a href="https://t.co/KLK9RmNe3j">pic.twitter.com/KLK9RmNe3j</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314436492920410112?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One thing that stood out to <a href="https://twitter.com/Kristennetten">Kristen (K10)</a> was the chrome delete in the photo above. She pointed out that all Model 3s have come with chrome till now, and that this could be a new redesign. There were quite a few Model 3s with the new chrome delete style as well as some with chrome. (Note that the chrome delete in the pics is mostly covered with white tape, which looks a bit like the original chrome, but you can see the tape coming off on the front handle in the pic above.)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">there we so many </p>
<p>but also a lot with chrome too <a href="https://t.co/6guUbsJy1T">https://t.co/6guUbsJy1T</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314457332034666497?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to a <a href="https://twitter.com/WholeMarsBlog/status/1314447680387465216">sticker</a> on one of the cars, at least some of these Tesla Model 3 vehicles will be going to Japan. <a href="https://twitter.com/ByeonChansoo/status/1314438697895579648">Chansoo Byeon noted</a> that the monitor hinge also seemed different. One important fact that Whole Mars shared was that he <em>didn&#8217;t</em> break in to get these photos. He didn&#8217;t jump the fence, but simply followed a truck. He also said he didn&#8217;t peel the tape off of the handle — it was like that.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">No lol followed a truck it was awesome</p>
<p>right as I was leaving see a truck going in the opposite direction. peer that black trim. follow it. bam. <a href="https://t.co/T5HdLB61cb">https://t.co/T5HdLB61cb</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314442849929240577?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">so it turns out nobody is really suspicious of a Tesla driving around Fremont</p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314447680387465216?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One thing Nick Howard pointed out was what the code on the sticker means: It&#8217;s a &#8220;Made in the USA&#8221; Model 3 with a Long Range Battery with dual motors, and it&#8217;s a 2021 model. It was built in Fremont.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Nick! I love the breakdown! Excellent!</p>
<p>&mdash; K10✨✌️😘 (@Kristennetten) <a href="https://twitter.com/Kristennetten/status/1314451882530627584?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Nick Howard shared his thoughts with me about these new details. &#8220;Seeing the pace of Tesla&#8217;s innovation is truly mesmerizing. It&#8217;s thrilling to witness the discovery of new improvements in real-time on Twitter — thanks to a little sleuthing from the community.&#8221;</p>
<p>Back in September, <a href="https://carbuzz.com/news/latest-tesla-model-3-rumor-makes-a-lot-of-sense"><em>CarBuzz </em></a>noted that that there was a rumor that Tesla had some design updates planned for its Model 3. These are not to be confused with the redesigned frunk. &#8220;This time, the changes will be much more noticeable,&#8221; <em>CarBuzz </em>wrote.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/LKYCzVLnli">pic.twitter.com/LKYCzVLnli</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314454056358739968?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The article also pointed out that information leaked from China showed that Tesla will be giving the Model 3 several Model Y updates and the most interesting updates will be made inside the car. The article pointed that there would be a new center console and possibly a new steering wheel. Another possible update mentioned in the article was the possibility of reduced cabin noise.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">no good picture to capture the massive amount of Teslas being pumped out of Fremont tonight. </p>
<p>it’s truly awe inspiring. thousands of electric cars being pumped out and shipped around the world. </p>
<p>making first week of the Q look like the last week <a href="https://twitter.com/elonmusk?ref_src=twsrc%5Etfw">@elonmusk</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314458663096999938?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Omar shared his thoughts about how inspiring it is to see firsthand how Tesla&#8217;s making and shipping out its cars around the world. I have to agree with this point. For a company that had the struggles it had, Tesla has now been able to produce massive volumes of electric vehicles that is truly inspiring. It shows that, yes, we can have cars that don&#8217;t pollute the world. This dream isn&#8217;t just possible; it&#8217;s reality for more than a million people.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">hella Teslas <a href="https://t.co/tSnNpvOVSd">pic.twitter.com/tSnNpvOVSd</a></p>
<p>&mdash; Whole Mars Catalog (@WholeMarsBlog) <a href="https://twitter.com/WholeMarsBlog/status/1314458032596688896?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;<br />
&nbsp;<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CT new after-post --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 640px; height: 90px;" data-ad-client="ca-pub-1552008901061842" data-ad-slot="4461458457"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>&nbsp;</p>
<hr />
<p><em>Appreciate CleanTechnica’s originality? Consider becoming a <a href="https://future.cleantechnica.com/subscribe/">CleanTechnica member, supporter, or ambassador</a> — or a patron on <a href="https://www.patreon.com/cleantechnica/">Patreon</a>.</em></p>
<p><em>Sign up for our free <a href="https://mailchi.mp/cleantechnica/daily-newsletter">daily newsletter</a> or <a href="https://mailchi.mp/cleantechnica/weekly-newsletter">weekly newsletter</a> to never miss a story.</em></p>
<p><em>Have a tip for CleanTechnica, want to advertise, or want to suggest a guest for our CleanTech Talk podcast? <a href="https://www.cleantechnica.com/contact/">Contact us here</a>.</em></p>
<hr />
<h2><center>Latest Cleantech Talk Episode</center></h2>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/891220831&#038;color=%2300aabb&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=false"></iframe></p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/891220912&#038;color=%2300aabb&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=false"></iframe></p>
<hr />
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=%EF%BB%BFNew%20Tesla%20Model%203%20Cars%20Spotted%20With%20Chrome%20Delete%20%26%20New%20Center%20Console&#038;url=https%3A%2F%2Fcleantechnica.com%2F2020%2F10%2F09%2F%25ef%25bb%25bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console%2F" class="dpsp-network-btn dpsp-twitter dpsp-first" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcleantechnica.com%2F2020%2F10%2F09%2F%25ef%25bb%25bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console%2F&#038;title=%EF%BB%BFNew%20Tesla%20Model%203%20Cars%20Spotted%20With%20Chrome%20Delete%20%26%20New%20Center%20Console&#038;mini=true" class="dpsp-network-btn dpsp-linkedin" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcleantechnica.com%2F2020%2F10%2F09%2F%25ef%25bb%25bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console%2F&#038;t=%EF%BB%BFNew%20Tesla%20Model%203%20Cars%20Spotted%20With%20Chrome%20Delete%20%26%20New%20Center%20Console" class="dpsp-network-btn dpsp-facebook dpsp-last" ><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
</ul>
</div>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://cleantechnica.com/tag/fremont/" rel="tag">Fremont</a>, <a href="https://cleantechnica.com/tag/japan/" rel="tag">Japan</a>, <a href="https://cleantechnica.com/tag/omar-qazi/" rel="tag">Omar Qazi</a>, <a href="https://cleantechnica.com/tag/tesla/" rel="tag">Tesla</a>, <a href="https://cleantechnica.com/tag/tesla-center-console/" rel="tag">Tesla Center Console</a>, <a href="https://cleantechnica.com/tag/tesla-model-3/" rel="tag">Tesla Model 3</a>, <a href="https://cleantechnica.com/tag/tesla-model-3-center-console/" rel="tag">Tesla Model 3 Center Console</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://cleantechnica.com/author/johnnacrider/"><img alt='' src='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39ae2cf4db9eafe348474cbafa64deb5?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
    </div>

    <p><a href="https://cleantechnica.com/author/johnnacrider/" title="Posts by Johnna Crider" rel="author">Johnna Crider</a> is a Baton Rouge artist, gem, and mineral collector, member of the International Gem Society, and a Tesla shareholder who believes in Elon Musk and Tesla. Elon Musk advised her in 2018 to “Believe in Good.”

Tesla is one of many good things to believe in. You can find Johnna on Twitter</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/10/09/comparing-electric-charging-networks-video/" title="Comparing Electric Charging Networks (Video)">

                        <img src="https://cleantechnica.com/files/2019/10/evgo-290x166.png" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/10/09/comparing-electric-charging-networks-video/"
                                                       title="Comparing Electric Charging Networks (Video)">Comparing Electric Charging Networks (Video)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/10/08/donald-trump-his-supposed-economic-success/" title="Donald Trump &#038; His Supposed Economic Success">

                        <img src="https://cleantechnica.com/files/2020/10/Statue_of_Liberty_National_Monument_STLI2261-290x166.jpg" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/10/08/donald-trump-his-supposed-economic-success/"
                                                       title="Donald Trump &#038; His Supposed Economic Success">Donald Trump &#038; His Supposed Economic Success</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/10/07/uk-september-ev-market-share-hits-10-5-up-3x-year-on-year/" title="UK September Plugin Vehicle Market Share Hits 10.5%, Up 3x Year On Year">

                        <img src="https://cleantechnica.com/files/2020/10/September-2020-UK-Passenger-Auto-Registrations-tidy-290x166.png" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/10/07/uk-september-ev-market-share-hits-10-5-up-3x-year-on-year/"
                                                       title="UK September Plugin Vehicle Market Share Hits 10.5%, Up 3x Year On Year">UK September Plugin Vehicle Market Share Hits 10.5%, Up 3x Year On Year</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://cleantechnica.com/2020/10/06/3-tesla-mining-battery-developments/" title="3 Tesla Mining &#038; Battery Developments">

                        <img src="https://cleantechnica.com/files/2020/09/Tesla-Cathode-Tesla-Battery-Day-Watermarked-290x166.jpg" class="omc-image-resize wp-post-image" alt="" loading="lazy" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://cleantechnica.com/2020/10/06/3-tesla-mining-battery-developments/"
                                                       title="3 Tesla Mining &#038; Battery Developments">3 Tesla Mining &#038; Battery Developments</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread"></div>

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-127" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_300x250"></div>
</div>
		</li><li id="text-165" class="omc-widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://cleantechnica.com/advertise/"><strong>Advertise with <em>CleanTechnica</em> to get your company in front of millions of monthly readers.</strong></a></p>
</div>
		</li><li id="text-171" class="omc-widget widget_text"><h3 class="widgettitle"><span>Power CleanTechnica: $3/Month</span></h3>			<div class="textwidget"><p><a href="https://future-trends.cleantechnica.com/subscribe/"><img class="aligncenter size-full wp-image-155293" src="https://cleantechnica.com/files/2018/08/CleanTechnica-Subscribers.jpg" alt="Tesla News Solar News EV News Data Reports" /></a></p>
</div>
		</li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top News On CleanTechnica</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleantechnica.com/2020/10/08/in-japan-i-could-get-a-refurbished-24-kwh-nissan-leaf-battery-for-2400-but-in-us-its-10000/" title="In Japan, I Could Get A Refurbished 24 kWh Nissan Leaf Battery For $2,400, But In US, It&#039;s $10,000" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2013/11/nissan-leaf-battery-pack.jpg?resize=40%2C40&#038;ssl=1" alt="In Japan, I Could Get A Refurbished 24 kWh Nissan Leaf Battery For $2,400, But In US, It&#039;s $10,000" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/10/08/in-japan-i-could-get-a-refurbished-24-kwh-nissan-leaf-battery-for-2400-but-in-us-its-10000/" title="In Japan, I Could Get A Refurbished 24 kWh Nissan Leaf Battery For $2,400, But In US, It&#039;s $10,000" class="bump-view" data-bump-view="tp">In Japan, I Could Get A Refurbished 24 kWh Nissan Leaf Battery For $2,400, But In US, It&#039;s $10,000</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/" title="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/cleantechnica.com/files/2020/10/Whole-Mars-Catalog-on-Twitter-New-center-console-https-t-co-uxiwr53ES2-Twitter.png?resize=40%2C40&#038;ssl=1" alt="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/10/09/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console/" title="﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console" class="bump-view" data-bump-view="tp" aria-current="page">﻿New Tesla Model 3 Cars Spotted With Chrome Delete &amp; New Center Console</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/10/07/having-killed-coal-trump-admin-lobs-green-hydrogen-brick-at-natural-gas/" title="With Coal Dead, Department Of Energy Lobs Green Hydrogen Brick At Natural Gas" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/10/green-hydrogen-USA-Netherlands.png?resize=40%2C40&#038;ssl=1" alt="With Coal Dead, Department Of Energy Lobs Green Hydrogen Brick At Natural Gas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/10/07/having-killed-coal-trump-admin-lobs-green-hydrogen-brick-at-natural-gas/" title="With Coal Dead, Department Of Energy Lobs Green Hydrogen Brick At Natural Gas" class="bump-view" data-bump-view="tp">With Coal Dead, Department Of Energy Lobs Green Hydrogen Brick At Natural Gas</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/10/08/top-10-things-you-didnt-know-about-offshore-wind-energy/" title="Top 10 Things You Didn’t Know About Offshore Wind Energy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/cleantechnica.com/files/2020/10/49065.jpg?resize=40%2C40&#038;ssl=1" alt="Top 10 Things You Didn’t Know About Offshore Wind Energy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/10/08/top-10-things-you-didnt-know-about-offshore-wind-energy/" title="Top 10 Things You Didn’t Know About Offshore Wind Energy" class="bump-view" data-bump-view="tp">Top 10 Things You Didn’t Know About Offshore Wind Energy</a>
							</div>
													</li>
										<li>
						<a href="https://cleantechnica.com/2020/10/08/top-10-things-you-didnt-know-about-wind-power/" title="Top 10 Things You Didn&#039;t Know About Wind Power" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/cleantechnica.com/files/2020/10/wind-turbine-rappel-.jpg?resize=40%2C40&#038;ssl=1" alt="Top 10 Things You Didn&#039;t Know About Wind Power" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleantechnica.com/2020/10/08/top-10-things-you-didnt-know-about-wind-power/" title="Top 10 Things You Didn&#039;t Know About Wind Power" class="bump-view" data-bump-view="tp">Top 10 Things You Didn&#039;t Know About Wind Power</a>
							</div>
													</li>
					</ul>
</li><li id="feedzy_wp_widget-5" class="omc-widget widget_feedzy_wp_widget"><h3 class="widgettitle"><span>Cleantech Press Releases</span></h3><p class="feedzy-widget-intro"><p>Want to publish a press release on CleanTechnica? Click on Contact at the top of the page.</p>
</p><div class='feedzy-lazy' data-feeds="https://cleantechnica.com/category/press-releases/feed"data-max="5"data-feed_title="no"data-target="_blank"data-follow="no"data-title=""data-meta="no"data-multiple_meta=""data-summary="no"data-summarylength=""data-thumb="no"data-default=""data-size=""data-keywords_title=""data-refresh="1_hours"data-sort=""data-http=""data-error_empty=""data-amp="yes"data-offset=""data-className=""data-lazy="yes"data-keywords_ban=""><div class="feedzy-rss feedzy-3ce8311f431a3c2a15615d618a7b742b"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/10/07/1st-all-electric-vessels-in-usa-launch-in-new-york-maid-of-the-mist/" target="_blank" rel="nofollow noopener">1st All-Electric Vessels In USA Launch In New York — Maid of the Mist</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/10/06/vestas-introduces-low-wind-variant-suited-for-indias-wind-market/" target="_blank" rel="nofollow noopener">Vestas Introduces Low-Wind Variant Suited For India’s Wind Market</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/10/06/sunpower-creates-two-new-leadership-roles-to-drive-sustainability-diversity-initiatives/" target="_blank" rel="nofollow noopener">SunPower Creates Two New Leadership Roles To Drive Sustainability & Diversity Initiatives</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/10/06/european-taxpayers-fork-out-e32-billion-a-year-to-subsidize-polluting-company-cars/" target="_blank" rel="nofollow noopener">European Taxpayers Fork Out €32 Billion A Year To Subsidize Polluting Company Cars</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://cleantechnica.com/2020/10/05/siemens-gamesa-helps-to-ease-pakistans-power-shortages-via-wind-turbines-for-8-wind-farms-in-1-year/" target="_blank" rel="nofollow noopener">Siemens Gamesa Helps To Ease Pakistan’s Power Shortages Via Wind Turbines For 8 Wind Farms In 1 Year</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div></li><li id="text-59" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><p><center></p>
<div id="MM_CT_desktop_sidebar_300x600"></div>
<p></center></p>
</div>
		</li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>EV Charging Guidelines for Cities</span></h3><div class="textwidget custom-html-widget"><p><a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><img src="https://cleantechnica.com/files/2018/09/EV-Charging-Guidelines-for-Cities-Cover-CleanTechnica.png" alt="" class="aligncenter size-full wp-image-121563" /></a><br />
<center><em>Read &#038; share our <strong>free</strong> report on &#8220;<a href="https://future-trends.cleantechnica.com/reports/electric-vehicle-charging-infrastructure-guidelines-cities/"><strong>EV charging guidelines for cities</strong></a>.&#8221;</em></center></p>
</div></li><li id="text-125" class="omc-widget widget_text"><h3 class="widgettitle"><span>Advertisement</span></h3>			<div class="textwidget"><div id="MM_CT_desktop_sidebar_BTF_300x250"></div>
</div>
		</li><li id="custom_html-2" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Tesla News</span></h3><div class="textwidget custom-html-widget"><p><a href="https://cleantechnica.com/tag/tesla/"><img class="aligncenter wp-image-135081 size-full" src="https://cleantechnica.com/files/2019/09/Sarasota-Tesla-Model-3-Superchargers-White-Blue-National-Drive-Electric-Week-Sarasota-Florida-CleanTechnica.jpg" alt="" width="300" height="186" /></a></p>
</div></li><li id="text-152" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow CleanTechnica</span></h3>			<div class="textwidget"><p><center><a href="https://twitter.com/cleantechnica" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @cleantechnica</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>
</div>
		</li><li id="facebook-likebox-2" class="omc-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CleanTechnica" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CleanTechnica"><a href="https://www.facebook.com/CleanTechnica"></a></blockquote></div>
		</div>
		</li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	

		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://cleantechnica.com/files/2013/07/Clean_Technica_Cleantech-Tesla-News-EV-Solar-News-Logo.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/CleanTechnica"></a>							<a class="omc-social-small twitter" href="https://twitter.com/cleantechnica"></a>							<a class="omc-social-small linkedin" href="https://future-trends.cleantechnica.com/pictures/#"></a>														<a class="omc-social-small youtube" href="https://www.youtube.com/cleantechnica"></a>														
							<br class="clear"/>
							<p></p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-173" class="omc-footer-widget widget_text">			<div class="textwidget"><p>CleanTechnica is the #1 cleantech-focused news &amp; analysis website in the US &amp; the world, focusing primarily on electric cars, solar energy, wind energy, &amp; energy storage.</p>
<p>News is published on <a href="https://cleantechnica.com/">CleanTechnica.com</a>, while reports are published on <a href="https://future-trends.cleantechnica.com/reports/">Future-Trends.CleanTechnica.com/Reports/</a> and buying guides are <a href="https://future-trends.cleantechnica.com/buying-guides/">here</a>.</p>
</div>
		</div><div id="text-110" class="omc-footer-widget widget_text">			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js" async defer></script></p>
<div class="g-page" data-href="//plus.google.com/u/0/113322468625393787142" data-rel="publisher"></div>
</div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-123" class="omc-footer-widget widget_text">			<div class="textwidget"><p>The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by and do not necessarily represent the views of CleanTechnica, its owners, sponsors, affiliates, or subsidiaries.</p>
</div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2020 &nbsp; CleanTechnica</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132206"><a href="https://cleantechnica.com/tag/tesla/">Tesla News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211364"><a href="https://cleantechnica.com/category/clean-transport-2/electric-vehicles/">EV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211365"><a href="https://cleantechnica.com/category/clean-energy/solar-energy/">Solar News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136011"><a href="https://cleantechnica.com/2019/06/16/30-reasons-to-buy-an-electric-car-today/">Electric Car Benefits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136012"><a href="https://cleantechnica.com/tag/ev-sales/">Electric Car Sales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148986"><a href="https://cleantechnica.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170631"><a href="https://cleantechnica.com/invest/">Invest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55793"><a href="http://cleantechnica.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="http://cleantechnica.com/feed">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213378"><a href="https://cleantechnica.com/contact/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-MXx1pMvJa8BJY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-MXx1pMvJa8BJY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7521787" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7521787&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cleantechnica.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-cleantechnica"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"221607 https:\/\/cleantechnica.com\/?p=221607","disqusShortname":"im-cleantechnica","disqusTitle":"\ufeffNew Tesla Model 3 Cars Spotted With Chrome Delete & New Center Console","disqusUrl":"https:\/\/cleantechnica.com\/2020\/10\/09\/%ef%bb%bfnew-tesla-model-3-cars-spotted-with-chrome-delete-new-center-console\/","postId":"221607"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=5.5.1' id='zendy_video_resizer_js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='feedzy-rss-feeds-lazy-js-extra'>
/* <![CDATA[ */
var feedzy = {"url":"https:\/\/cleantechnica.com\/wp-json\/feedzy\/v1\/lazy\/","rest_nonce":"b1dbb960b2","nonce":"72507f60a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cleantechnica.com/wp-content/plugins/feedzy-rss-feeds/js/feedzy-lazy.js?ver=3.4.3' id='feedzy-rss-feeds-lazy-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'13821326',post:'221607',tz:'-4',srv:'cleantechnica.com'} ]);
	_stq.push([ 'clickTrackerInit', '13821326', '221607' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://cleantechnica.com/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>
